Menu opisu - instrukcja FIRMA XL

OPIS - INSTRUKCJA OBSŁUGI FIRMA XL
Początek Dalej
17.04.2017 - robota przy jpk
Agencja "tomasens", Włodzimierz Żywioł, 30-412 Kraków, ul.Zbrojarzy 29, tel/fax 12 268-13-46, tel. 602-312-711 zywiol@kki.pl lub zywiol@systemxl.com, serwis: www.tomasens.com.pl. lub www.systemxl.com

Wersja 9.175 - kwiecień 2017, poprawki w nowej KPiR, uporządkowanie resjestrów VAT dla pracy przy nad nowym modułem JPK_VAT, nowy moduł fakturowania , patrz: Historia rozwoju

FIRMA XL jest samodzielnym modułem pakietu księgowości i wspomagania zarządzania System XL .

Informacje podstawowe i pomocnicze
Menu główne FIRMA XL

Moduły FIRMA XL

Rozpoczęcie pracy z programem
System XL, Windows Vista, Office 2007

UWAGA :
Ciągle trwają prace nad doskonaleniem programu oraz treścią pomocy kontekstowej Systemu XL. Z góry dziękujemy za informacje o błędach i ewentualne podpowiedzi, co powinniśmy poprawić, uzupełnić.


Informacje podstawowe i pomocnicze
 Wstecz Początek Dalej
FIRMA XL to niezależny moduł Systemu XL. Poniższe tematy zawierają podstawowe i pomocnicze informacje, które mogą być potrzebne użytkownikowi na początku używania programu.

Opis ogólny FIRMA XL
Idea pracy FIRMA XL
Rozpoczęcie pracy z programem
Wpis licencji
Import - eksport danych
Rozwiązywanie problemów
Rozporządzenie Ministra Finansów
Historia rozwoju

Menu główne pomocy FIRMA XL


Opis ogolny FIRMA XL

Opis ogólny FIRMA XL
FIRMA XL, to moduł do obsługi księgowości firmy prowadzonej w oparciu o Księgę Przychodów i Rozchodów z ustawowymi ewidencjami: VAT, Środków Trwałych, Wyposażenia.
Równocześnie program zawiera moduły , które obsługują wszystkie podstawowe prace związane z prowadzeniem księgowości małej firmy: fakturowanie, obsługa magazynu, rozliczanie i drukowanie deklaracji PIT, VAT, ZUS DRA, przygotowywanie przelewów bankowych, adresowania korespondencji i przygotowywanie różnego rodzaju dowodów wewnętrznych.

Zgodnie z opisem modułów Systemu XL , FIRMA XL obsługuje wszystkie zagadnienia księgowości firmy, która nie zatrudnia pracowników.

Użytkownik, w każdej chwili pracy z programem, ma dostęp do instrukcji obsługi, pracującej kontekstowo, tzn. że po kliknięciu na ikonie pomocy - zawsze pojawia się tekst objaśniający aktualny etap pracy programu.

Wyjaśnienia pomocnicze:

Treść tematów:
Geneza - założenie projektowe Systemu XL
Opis ogólny Systemu XL
Idea pracy Systemu XL
zawierają ogólne informacje, związane z pracą programu.

Menu opisu - instrukcji


Idea pracy FIRMA XL
Do idei pracy FIRMA XL odnoszą się wszystkie informacje zawarte w temacie: Idea pracy Systemu XL .
Jak tam wyjaśniamy, w aspekcie zadań modułu FIRMA XL, program zaprojektowany jest tak, aby Użytkownik mógł z biegu - zainstalować program i natychmiast - w bieżącej pracy księgowości go wykorzystywać, a w miarę wolnego czasu uzupełniać wszelkie inne potrzebne dane. Patrz: Rozpoczęcie pracy z programem .

Wyjaśnienia pomocnicze:

Warto zwrócić uwagę na fakt, że FIRMA XL posiada możliwość wprowadzania poprawek w każdej pozycji zaksięgowanej (jak w całym Systemie XL ). Pojęcia "poprawek" Urzędy Skarbowe nie lubią. Nam chodzi o zapewnienie użytkownikowi bezstresowej pracy.
Zgodnie z przepisami , używanego programu komputerowego nie trzeba nigdzie zgłaszać. Informujemy o tym, bo nasi "kochani ustawodawcy" mają i mieli różne pomysły. Np. dawniej trzeba było specjalnie "rejestrować" papierową Księgi PiR...

Menu opisu - instrukcji


Rozpoczecie pracy z programem

Rozpoczęcie pracy z programem
Rozpoczęcie pracy z Systemem XL wyjaśnia ogólnie problemy związane z początkiem używania programu komputerowego związanego z księgowością firm.

W aspekcie FIRMA XL należy zwrócić uwagę na poniższe wyjaśnienia.

Księgowanie pozycji w Księdze PiR i rejestrach VAT można rozpocząć od dowolnego miesiąca roku. Mogą wystąpić dwa przypadki: firma rozpoczyna działalność lub firma działa i zaczyna księgowanie za pomocą programu FIRMA XL.
W przypadku rozpoczęcia działalności przez firmę, przy rozliczeniu miesiąca (gdy nie jest to styczeń) program będzie nas niepokoił komunikatem, że jeden z wcześniejszych miesięcy nie jest rozliczony. Dlatego należy funkcją Rozliczenie miesiąca rozliczyć wcześniejsze miesiące - program wpisze zera i przestanie nas niepokoić tym komunikatem.

Wynika to z zaprojektowanego sposobu rozliczenia miesięcy w programie, otóż program obliczając wyniki dla wybranego przez użytkownika miesiąca, sumuje pozycje odpowiednich kolumn Księgi PiR dla tego miesiąca, a wyniki z poprzednich miesięcy bierze z Tabeli rozliczeń .

Dlatego też łatwo możemy rozpocząć używanie programu w dowolnym miesiącu roku, gdy firma już wcześniej pracowała, bez konieczności uzupełniania wpisów od początku roku.
Wystarczy dla miesiąca wcześniejszego niż miesiąc, od którego chcemy rozpocząć wykorzystywanie programu, zaksięgować w Księdze PiR kolejne wpisy (jako niezależne pozycje!) - z odpowiednim opisem np. w rubryce kontrahent - sumy od początku roku, zgodnie z kolumnami Księgi: wartość sprzedanych towarów i usług, pozostałych przychodów, wartości zakupionych towarów i materiałów, kosztów ubocznych zakupu, kosztów reprezentacji i reklamy, wynagrodzeń i pozostałych wydatków. Czyli musimy wpisać 7 niezależnych pozycji.
(Uwaga nie wpisujemy kwot z kolumn Razem przychód i Razem wydatki, te pozycje program oblicza sam).
Następnie uruchamiamy dla tego miesiąca funkcję Rozliczenie miesiąca , i od tej pory system będzie rozliczał następne miesiące, zgodnie z wymogami przepisów - w stosunku rocznym. Warto też wcześniejsze miesiące rozliczyć jako zerowe, wówczas program przestanie nas niepokoić komunikatem o nie rozliczonym miesiącu. Temat numerów kolejnych pozycji w Księdze PiR wyjaśnia szczegółowo temat Numer kolejny .

Menu główne pomocy FIRMA XL


Rozwiazywanie problemow

Rozwiązywanie problemów
Temat Rozwiązywanie problemów w Systemie XL omawia ogólnie to zagadnienie. W kontekście modułu FIRMA XL, który z założenia obsługuje tylko "problemy" księgowości firm nie zatrudniających pracowników, nie używających umów i pojazdów prywatnych w swej działalności, istotne jest zrozumienie idei pracy programu, tzn. jak zbudowane jest menu obsługi oraz zauważenie faktu, że wszystkie wpisane dane, zawsze można poprawić.

Istotne jest, że ta instrukcja pracuje kontekstowo w programie, czyli w zależności od włączenia funkcji, kliknięcie na ikonie pomocy, wyświetla odpowiadającą temu etapowi pracy programu wyjaśnienia.

W chwili napotkania jakiegoś problemu z pracą programu, warto poszukać rozwiązania w opisie szczegółów pracy Systemu XL .

Wątpliwości prawne staramy się wyjaśniać już przy opisie funkcji. Równocześnie istnieje temat Istotne wyjątki ustawy VAT , który powinien też pomóc.

Menu opisu - instrukcji


Import - eksport danych
Import - eksport danych w Systemie XL wyjaśnia szczegółowo ten temat. W aspekcie modułu FIRMA XL dotyczy to kartotek (tabel) zawartych w plikach z nim związanych: "fxtabele", "fxd-xxxx" (xxxx= rok) i "dok_fro".
Praktycznie, przy ewentualnym planowaniu tych zadań, należy uwzględnić fakt, że niektóre kartoteki mają specjalną konstrukcję - patrz np. kartoteka dokumentów fakturowania . Podobnie jest z tabelami danych pliku "fxd-xxxx". Mają specjalną konstrukcję, więc import - eksport danych jest, bez specjalistycznej wiedzy z informatyki niemożliwy.

Menu główne pomocy FIRMA XL


Historia rozwoju
Uwaga: poniższe informacje są podzielone na dwie części. Poniżej jest odnotowana historia od 1998r do sierpnia 2004r.
Od sierpnia 2004 wykorzystujemy fakt przejścia na licencjonowanie roczne z bezpłatną aktualizacją, a tutaj szerzej niż dotychczas opisujemy co nowego w kolejnych wersjach programu.
Dla wygody użytkownika, opisy nowych wersji są nadpisywane, czyli opis ostatniej nowelizacji jest na początku:

wersja 9.175 - kwiecień 2017, jak zapowiadaliśmy 3 tygodnie wcześniej w naszym serwisie www.systemxl.com - jest nowa wersja programu z poprawkami i aktualizacjami. Przede wszystkim w kolejnej wersji porządkujemy resjestry VAT przy pracy nad modułem JPK_VAT, który będzie obowiązywał od 2018 każdą firmę VATowską. Aktualizujemy nowy moduł fakturowania - do v9.173. Jednocześnie wprowadono konieczne poprawki, ze względu na nową KPiR (zapis środków trwałych, funkcja Usuń z nowej KPiR). Te poprawki nie były pilne, bo funkcja Usuń działała, tylko lista się nie uaktualniała, a sprawa zapisu zakupów środków trwałych też nie pilna - nie codziennie kupuje się środki trwałe.

wersja 9.174 - marzec 2017, kolejna nowa wersja, poprawka usterki w pliku danych użytkownika związana z pracą nad nową wesją Księgi PiR . Przepraszamy, pomimo dziesiątek godzin testów, nie wszystkie usterki potrafimy znaleźć. Tym razem przy konstrowaniu nowej Księgi, zniknął zakres zapisów nadwyżek VAT - nie można było włączyć modułu VAT.

wersja 9.173 - marzec 2017, nowa wersja, poprawka w module fakturowania ziązana z automatycznym zapisem do nowej Księgi PiR . Program zapisywał faktury, ale nie uaktualniał listy wpisów w Księdze.

wersja 9.172 - marzec 2017, nowa wersja uwzględnia obowiązujący od 2017 roku Ksiega PiR 2017 . Program nadal obsługuje stary wzór Księgi dla lat poprzednich. To wymagało dużo pracy. Przy pierwszym uruchomieniu programu po aktualizacji, przeprowadzi odpowiednią modyfikację istniejącego już pliku danych Użytkownika fxd-2017.

wersja 9.171 - luty 2017, zmodyfikowany moduł fakturowania. Możliwość wpisu na fakturę danych Odbiorcy oprócz danych Nabywcy. Tak wymyślili kochani ustawodawcy.Możliwość zapisu faktur w formacie PDF.

wersja 9.170 - styczeń 2017, dostosowanie Systemu XL do wersji 64 bitowej Excela oraz dostosowanie pracy okien modułów do pracy z dotykowymi ekranami komputerów i tabletów.

wersja 9.164 - 01 wrzesień 2016, związana z kolejną wersją deklaracji VAT-7 (17). Nowa wersja uwzględnia tylko tą zmianę. Zakładamy, że w samym programie, poza tym dostosowaniem nic nie zmieniamy - to nie ma sensu. Zmiany dotyczą nowych linijek związanych z handlem paliwami...

wersja 9.163 - 27 kwiecień 2016, poprawka usterki otwierania i zamykania modułu VAT-7.

wersja 9.162 - 16 marzec 2016, poprawka związana z deklaracji VAT-7, czyszczenie po testach.

wersja 9.161 - 14 marzec 2016, poprawka związana z deklaracji VAT-7 , druk drugiej strony i wpisem korekt zakupów.

wersja 9.160 - 10 marzec 2016, związana z kolejną wersją deklaracji VAT-7 (16). Nowa wersja uwzględnia tylko tą zmianę. Zakładamy, że w samym programie, poza tym dostosowaniem nic nie zmieniamy - to nie ma sensu. Wszystkie te zmiany są związane ze szczególnymi rodzajami prowadzenia działalności, a zapisy prawa próbują ograniczyć robienie "wałków" na VAT.
System XL takich spraw nie obsługuje, bo to inna "skala obrotów".
Szczegóły zmian na nowej deklaracji VAT-7 opisujemy w temacie: Rok 2016 - deklaracja VAT-7

wersja 9.143- 22 maj 2014,szybka -nowa wersja związana z usterką podglądu wpisów do rejestrów VAT.

wersja 9.142- maj 2014, szybka -nowa wersja związana z naszym błędem, związana z tym burdelem związanym z kosztami pojazdów. Wprowadzono - dla zachowania ciągłości danych i możliwości poprawek, funkcję zależną od daty księgowanego dokumentu, w opcji dawnej - zakup paliwa a obecnie koszty pojazdów "mieszane".

wersja 9.141- maj 2014, nowa wersja związana z tym, że od dnia 1 kwietnia 2014 r. weszły w życie nowe zasady odliczania i rozliczania na gruncie podatku VAT wszystkich wydatków dotyczących samochodów osobowych. Zgodnie z nowymi zapisami, podatnikowi przysługiwać będzie ograniczone do 50% prawo do odliczenia podatku w odniesieniu do wszystkich wydatków związanych z pojazdami samochodowymi przeznaczonymi do użytku „mieszanego”. Przy czym w stosunku do paliwa i innych środków napędowych do samochodów osobowych to będzie można zastosować dopiero - uwaga ważne - od 1 lipca 2015 r. Zalecamy zapoznanie się z tematem - NOWE ZASADY ODLICZANIA PODATKU VAT OD WYDATKÓW ZWIĄZANYCH Z POJAZDAMI SAMOCHODOWYMI .
W programie, to tylko ułatwienie księgowania w KPiR i rejestrach VAT, zastępujące opcję już nie potrzebną, zakup paliwa.

wersja 9.140- styczeń 2014, nowa wersja związana z "deregulacją ustawy VAT 2012-2013".
Uaktualnienia i nowości dotyczą przede wszystkim nowo wprowadzonym rodzajom faktur (odwrotne obciążenie, samofakturowanie, nowe Faktury VAT Marża) i ich odpowiednim księgowaniu w rejestrach VAT.
Ustawa VAT 2014 - w miarę jasno definiuje dokumenty elektroniczne, a program to zaczyna preferować, chociaż "od zawsze" istniała możliwość zapisania faktury do pliku.
Przy okazji likwidujemy już archaiczne stosowanie skali wyświetlania 86% na ekranie, przy starcie programów w proponowanych ustawieniach pracy. Ta skala była przez nas zastosowana, gdy jeszcze monitory miały rozdzielczość pracy 640/480. Obecnie to już historia.

Tym samym rozpoczynamy wersję Systemu XL v 9.xxxx

wersja 8.131- październik 2013, nowe wzory deklaracji VAT-7 (14), VAT-7K (8), VAT-7D (5) - bez komentarza, chociaż "ciśnie się na usta"....

wersja 8.130- luty 2013, nowe wzory deklaracji VAT-7 (13), VAT-7K (7), VAT-7D (4).

wersja 8.121 - luty 2012, jak w pozostałych modułach Systemu XL, nowa opcja pracy - wyłączenie "bajerów" startu i zamykania programu.

wersja 8.120 - styczeń 2012, dostosowanie programu do pracy w 2012 roku i w następnych latach z nowymi stawkami VAT, obowiązującymi od 2011. Zalecenie skorzystania po aktualizacji z funkcji pomocniczej: Kontrola - aktualizacja danych.

wersja 8.112 - marzec 2011, usunięcie drobnego "uszkodzenia" w kodzie poprawek w księdze PiR oraz drobna poprawka w nowej deklarcji VAT, uwzględniająca, że znów deklaracja jest dwustronicowa (poza deklarcjacją VAT-7D, w której nawet zostawiono starą piewszą stronę - bez sensu).

wersja 8.111 - luty 2011, dostosowanie do nowych deklaracji VAT i zamieszczenie najnowszej wersji fakturowania.

wersja 8.110 - grudzień 2010, dostosowanie Systemu XL do nowych stawek VAT obowiązujących od 2011 roku. Program dostosowuje się do obowiązujących nowych stawek VAT poprzez funkcję ustawień pracy: Rok księgowania w FIRMA XL .
Ponadto jest nowa funkcja pomocnicza Aktualizacja stawek VAT , związana jest z aktualizacją kartotek użytkownika - zalecamy zapoznanie się z ideą jej działania.

wersja 8.101 - listopad 2010, nowe wersje wszystkich modułów Systemu XL - v 8.xxx. To nowości, które mają za zadanie poprawić użytkownikowi komfort pracy, a wynikają z możliwosci, które udostępniają nowe wersje Excela.
Dotyczy to udostępnienia użytkownikowi nowych ustawień pracy opisanych w temacie: Parametry pracy okien i komunikatów programu .
Jednocześnie nowa wersja wprowadza nowe - wg nas - bardziej przejrzyste kolory okien dialogowych - obsługi i tabeli informacji programu.

UWAGA - przykro nam, ale zapowiadamy, że następne nowe wersje modułów Systemu XL nie będą już testowane na systemie operacyjnym Windows 98. Po prostu - brak czasu...

wersja 7.104 - wrzesień 2010 - usunięcie usterek nabytych w trakcie rozwoju Systemu XL i EXCELA. Usterki były związane z przeglądaniem zapisów Księdze PiR i Rejestrów VAT. Nie wpływały na rozliczenia i druk rejestrów. W fakturowaniu przywrócono możliwość wpisu na fakturę PKWiU /SWW.

wersja 7.103 - maj 2010 - poprawka literówki w poz.26 deklaracji VAT-7. W formule powinno być v_25 a nie v_27. Można poprawić ręcznie lub zrobić aktualizację programem nowej wersji.

wersja 7.102 - maj 2010 - dostosowanie modułu ZUS DRA do nowej wersji Płatnika ZUS oraz drobna poprawka w formule zaokrąglania kwoty VAT do złotówki na pierwszej stronie deklaracji VAT-7.

wersja 7.101 - marzec 2010, nowa wersja jest wymuszona przez nowe wzory deklaracji VAT oraz nowej wersji programu Płatnik ZUS. Przy okazji, reakcja na kolejne cuda Excela, które się pojawiły w funkcji 'słownie" liczba, które zgłosił nam użytkownik np. przy kwocie 225 tys:-)
Tą funkcję napisaliśmy kilkanaście lat temu, wcześniej takich cudów nie było.

wersja 7.100 - styczeń 2010, to przede wszystkim uporządkowanie numeracji kolejnychn wersji modułów Systemu XL. Już od wersji 6.XXX - zaczęliśmy stosować numerację, którą będziemy konsekwentnie używać. Otóż nr główny (przed kropką - 6,7) - to istotne zastosowane nowości w pracy programów, następne dwie cyfry to dwie cyfry roku powstania tych modułów, a ostatnia cyfra wskazuje numer wersji dla roku jej powstania.
Równocześnie nowe wersje zawierają istotne poprawki w całym kodzie programu: przeglądnęliśmy całość kodu programu i uporządkowaliśmy formaty deklaracji używanych zmiennych - zgodnie z "odkrytą ostatnio tajemnicą" VBA - tyle zysku z kupionej książki za 119 zł związanej z tematem. Praca ta powinna zwiększyć szybkość pracy programu.
Przy okazji - drobne uaktualnienia - np. w module VAT, na wydruku, drukowanie PESELu - REGONU, a w module PIT - "udoskonalenie" komunikatów wyjaśniających jego pracę, w module FRO-PRO, możliwość wpisu na fakturze, zamiast terminu płatności dowolnego wpisu, np. "za pobraniem" - to realizacja uwagi użytkownika.

wersja 7.097 - grudzień 2009, to nowa wersja modułu fakturowania, w której zwiększono możliwość zapisu dokumentów fakturowania z 5 tys. do 32 tys.

wersja 7.096 - październik 2009, to dawno odkładana praca związana z wprowadzeniem kontroli poprawności wpisywanych NIP , PESEL u i REGON u. Funkcje te zastosowaliśmy w module Kadry i Płace XL, a nie było czasu zastosować ich w pozostałych modułach. Równocześnie inne drobne udoskonalenia i dodatkowe okna wyjaśniające pracę Systemu XL, opisane w pomocy kontekstowej i historii rozwoju pozostałych modułów.

wersja 7.095 - czerwiec 2009, to przede wszystkim nowe opcje ustawień pracy komunikatów programu, tak jak w pozostałych modułach Systemu XL, opisane w temacie: Parametry pracy okna i komunikatów programu . Ponatdto drobne udoskonalenia i poprawki w modułach pomocniczych, np. w nowej wersji VAT-7 przywrócenie wydruku na formularzu nazwy ulicy...

wersja 7.094 - luty 2009, przywrócenie właściwego działania druku wierszy nagłówka ewidencji VAT.

wersja 7.093 - luty 2009, szybka poprawka poz. 57 w nowej deklaracji VAT oraz drobne udoskonalenie modułu fakturowania (przy starcie wyboru rodzaju dokumentu).
wersja 7.092 - styczeń 2009, wycofujemy "ręczne" oprogramowanie skrolowania list wprowadzone w wersji 7.090. Niestety, nie może to rozwiązanie istnieć, dla różnych systemów Windows, które używają Użytkownicy. Dla pamięci, a może dla P.P. z Microsoftu, odnotowywujemy, że np. dla Win 98 i Excela 2000, program "wylatywał w powietrze" zgłaszając słynny komunikat, a w szczegółach zgłaszał: "Excel spowodował wyjątek C0000026H w module kernel32.dll przy 0187:bff88539"

wersja 7.090 - grudzień 2008, poza dostosowaniem do 2009 roku (VAT-7D), przywrócenie skrolowania list w oknach obsługi kartotek przy pomocy rolki myszki - "ręczne" oprogramowanie tej właściwości w "nowej generacji" . Ponadto inne drobne udoskonalenia komfortu obsługi - przegląd obsługi TAB w oknach, zmiana w obsłudze kartoteki dokumentów fakturowania...

wersja 7.081 - listopad 2008, drobne udoskonalenia. W obsłudze księgowania KPiR, przy zmianie nr miesiąca, likwidacja niepotrzebnych komunikatów kontroli, gdy pole puste. W module fakturowania FRO-PRO, kasowanie danych nabywcy, po wyborze z kartoteki faktur, gdy wracamy do kolejnej nowej faktury. Ponadto poprawki zgłoszonych literówek w komunikatach programu.

wersja 7.080 - sierpień 2008, zastosowanie w kartotekach Systemu XL "szukania dynamicznego". Dawno odkładana decyzja, szczegółowe wyjaśnienia w opisie: Funkcja Szukaj Systemu XL .

wersja 6.89 - czerwiec 2008, kilka udoskonaleń w kodzie programu i komunikatach oraz poprawka w obsłudze wskaźników rozliczenia przy poprawkach Księgi PiR.

wersja 6.88 - maj 2008, zakończenie nowej redakcji pomocy kontekstowej oraz kilka drobnych retuszy w kodzie programu. Czy to koniec tworzenia nowej generacji w jej podstawowym kształcie pokażą kontakty z użytkownikami.

wersja 6.87 - kwieceń 2008, drobne udoskonalenie w obsłudze szukania w kartotece kontrahentów i poprawka związana z wpisem do KPiR Rachunku uproszczonego. Przy okazji uaktualnienie pomocy kontekstowej - rozpoczęliśmy prace nad poprawieniem jej redakcji...

wersja 6.86 - marzec 2008, szybka drobna poprawka związana z problemem "ramek" w konfiguracji Windows XP i Excela 2003. Nadal nie rozwiązany problem wyświetlania pomocy kontekstowej w Excelu 2003. Włożyliśmy komunikat wyjaśniający...

wersja 6.85 - marzec 2008, dalasze drobne retusze nowej generacji, w module fakturowania (w jego opisie szczegóły - wersja 6.84), oraz w module głównym FIRMA XL. W drukowaniu Księgi i rejestrów VAT jest nowa opcja, dla wyboru, drukowania lub nie rejestrów VAT z dodatkowymi kolumnami: Rodzaju ewidencji VAT, Pozycji w KPiR.
Wprowadzono ujednolicenie w kodzie programu związanym z krawędziami zakresu, z nowymi własnościami VB (przypadki błędów 1004).

wersja 6.84 - luty 2008, kolejne drobne udoskonalenia i poprawki w nowej generacji modułu. Wszelkie poprawki są związane z poprawieniem komfortu pracy oraz np. usunięcie możliwości błędnie notowanego wskaźnika, że nowy wpis do KPiR jest w formacie "starej" ustawy VAT.
Drobne poprawki zostały wprowadzone w obsłudze funkcji Poprawek KPiR.
W programie reinstalacji wyjściowo ustawiono, aby wzory druków VAT nie były przenoszone ze starszej wersji, aby zlikwidować "automatyczne" drukowanie przycisków na deklaracji...
W nowej generacji kodu, wprowadzono kolejny wskaźnik, który umożliwia pamiętanie przy księgowaniu KPiR o tym, czy ostatni wpis był z obsługą VAT, czy bez..
To kolejne szczegół, który "przywracamy", zgodnie z wcześniejszym projektem pracy programu, a który w nowej generacji musimy inaczej rozwiązać, ze względu na nowe "właściwości" nowych wersji Excela.

Wersja 6.83 - styczeń 2008, dalsze drobne poprawki w kodzie programu i programie pomocy kontekstowej, zgodnie z uwagami użytkowników lub naszym "czyszczeniem i porządkowaniem" nowej generacji Systemu XL.
Dla naszej pamięci odnotowujemy:
- przywrócenie w module Dowodów wewnętrznych drukowania kwoty słownie.
- likwidacja błędu, który występwał w niektórych wersjach Excela, przy wyjściu z księgowania KPiR.
- przywrócenie "pamiętania" dnia przy księgowaniu w KPiR
- inne drobne retusze pracy pomocy i komunikatów programu.
Nadal szukamy rozwiązania, aby program w wersjach wcześniejszych niż Exclel 2007 szybciej się zamykał.

Wersja 6.82 - styczeń 2008, pierwsze drobne udoskonalenia w nowej generacji (usunięcie ingerencji w pasek formuły okna Excela) oraz poprawienie kodu programu związanego z drukowaniem Księgi PiR (błąd występował w niektórych wersjach Excela).

Wersja 6.80 - grudzień 2007, to nowa generacja kodu programu, dostosowanie do Office 2007 i Windows Vista.

Wersja 5.70 - luty 2007 - to dostosowanie programu do roku 2007 (dla nowych użytkowników - wpis nowych progów podatkowych). Od 2007 roku nie ma potrzeby drukowania deklaracji, ale konieczne są wpłaty odpowiednich kwot zaliczek, więc moduł PIT nadal istotny. Istnieje też możliwość kwartalnego rozliczania PIT, w przyszłej wersji, prawdopodobnie, wprowadzimy taką opcję...

Wersja 5.64 - listopad 2006 - nowelizacja modułu fakturowania. W fakturowaniu nowa funkcja: przygotowanie i druk dokumentu dostawy, załącznika do faktury.

Wersja 5.63 - październik 2006 - to przede wszystkim zrealizowana (zapowiadana wcześniej) funkcja automatycznej realizacji deklaracji VAT UE. Praca nad tą funkcją była odkładana, ze względu na pracę nad innymi, ważniejszymi częściami programu. Trwają pracę nad dalszym doskonaleniem programu i realizacją uwag użytkowników. Aktualizacja do tej wersji jest istotna dla firm, które muszą przygotowywać deklaracje - informacje kwartalne VAT UE.

Wersja 5.62 - czerwiec 2006 - całkowita przebudowa tekstu pomocy kontekstowej. To wynik naszej pracy nad przygotowywanym Multimedialnym podręczniku księgowości i informatyki. Równocześnie wprowadzono wiele drobnych udoskonaleń związanych ze specyficznymi potrzebami niektórych użytkowników. Np. udoskonalono kalkulator VAT marża, przy fakturowaniu, jest możliwość zmiany ceny towaru tylko na fakturze. Zlikwidowano błąd, który zgłaszał program, gdy w systemie Windows nie była określona drukarka.

Wersja 5.61 - luty 2006 - drobne udoskonalenia w module fakturowania. Przywrócono możliwość automatycznego zapisu do kartoteki materiałów/towarów, w trakcie przygotowywania faktury, gdy jest wyłączona opcja magazynu restrykcyjnego.

Wersja 5.60 - styczeń 2006 - uaktualnienie do 2006 roku . Dotyczy nowych deklaracji VAT-7(7K) i PIT-5. Nowy sposób zaokrągleń podatków i nowa ewidencja sprzedaży VAT - poza krajem. Częściowa modernizacja tekstu pomocy kontekstowej.

Wersja 5.57 - październik 2005 - realizacja uwag użytkowników związanych z nowym modułem ZUS DRA, związanych z funkcją eksportu do programu Płatnik. Nowa, zapowiadana wersja programu instalacyjnego z automatycznym tworzeniem skrótów do modułów oraz z dokładną pomocą kontekstową reinstalacji, konserwacji.

Wersja 5.56 - sierpień 2005 - przede wszystkim w module BANK - uaktualnienie wzoru przelewu podatkowego, oraz realizacja innych uwag użytkowników. Np. możliwość wpisu rabatu - czyli minusowej marży w obsłudze magazynu.

Wersja 5.55 - czerwiec 2005 - w ramach prac nad całością porządkowania kodów źródłowych Systemu XL usunięcie usterki sortowania.

Wersja 5.54 - maj 2005 - dawno oczekiwany moduł pomocniczy ZUS DRA - Płatnik XL. Równocześnie poprawka w module dowodów wewnętrznych w obsłudze magazynu i inne drobne udoskonalenia.

Wersja 5.53 - styczeń 2005 - przede wszystkim nowy PIT-5, obowiązujący od 2005 r oraz:
- kalkulator rozliczania VAT naliczonego przy sprzedaży opodatkowanej i zwolnionej.
- kalkulator obliczania cen VAT marża
- nowa funkcja pomocnicza - reset wybranej kartoteki
- luty - aktualizacja modułu Bank (nowe dane bazy US i inne drobne udoskonalenia)

Wersja 5.52 - grudzień 2004 - wersja programu z nowym modułem fakturowania FRO-PRo v5.20, czyli pełna obsługa wszelkich rodzajów faktur występujących w ustawodawstwie RP i UE...

Wersja 5.51 - listopad 2004 - to wersja, która uwzględnia nasze prace nad całościowym uporządkowaniem programów Systemu XL. Przede wszystkim przechodzimy na 3 cyfrowe oznaczanie programów.
Równocześnie usunięte są drobne usterki, które zakradły się w czasie jak najszybszego wprowadzania nowej ustawy VAT.
Nie są one związane z pracą - rozliczaniem danych księgowych. Są to następujące elementy pracy programu:

- przywracamy możliwość zapisu do Księgi PiR i rejestrów VAT, przy transakcjach krajowych związanych z księgowaniem kosztów bez konieczności określania stawki VAT. Przesadziliśmy z kontrolą pracy użytkownika.

- w module VAT - dla deklaracji VAT UE, usunęliśmy błąd, program nie wpisywał na deklarację wybranego numeru kwartału rozliczenia. Trzeba było kłopotliwie ręcznie go wpisywać.

- w module Dowodów wewnętrznych, przy automatycznym zapisie do Księgi i rejestrów VAT uwzględniamy wskaźnik nowej ustawy VAT. To nie miało wpływu na obliczenia programu. Tylko w przypadku użycia funkcji Popraw program zgłaszał komunikat...

V5.5 - październik 2004 - nowe wersja oprócz drobnych usprawnień w obsłudze logiki księgowania w aspekcie nowych rejestrów VAT, usuwa usterkę w funkcji Popraw księgowania oraz przywraca zapodziany sposób łatwiejszego księgowania, gdy użytkownik rozlicza VAT metodą kasową.

V5.4 - sierpień 2004 - początek wykorzystania właściwości licencjonowania rocznego - nowelizacja programu w związku z bieżącymi pracami nad innymi programami Systemu XL.
Szczegółowy zakres zmian (kolejność opisu przypadkowa):

- przy zapisie do Księgi PiR i Rejestrów VAT dodano kontrolę pracy użytkownika, przy rejestracji transakcji krajowych program sprawdza określenie stawki VAT.

- zmieniono funkcję sortowania Księgi PiR i rejestrów VAT. Obecnie w ustawieniach pracy programu jest ustawienie sposobu sortowania. Dotychczas program sortował wpisane dokumenty tylko po kolumnach miesiąca i dnia daty zdarzenia gospodarczego. Obecnie dodaliśmy możliwość ustawienia sortowania oprócz daty zdarzenia o kolumnę nr dokumentu. Szczegółowe wyjaśnienie istnienia opcji wyjaśnia dział ustawienia pracy programu.

- w module fakturowania (nad którym obecnie pracujemy), przy automatycznym zapisywaniu do Księgi i rejestrów VAT dodaliśmy jak najszybciej uwzględnienie rejestrów VAT zgodnie z wymaganiami nowej ustawy VAT. Pragniemy uspokoić, że wcześniej wpisane faktury tym sposobem w funkcjach rozliczania programu są normalnie rozliczane. Tylko ewentualne użycie funkcji Popraw do zapisanej tym sposobem faktury informuje, że są wpisane w starym formacie.

- w funkcji archiwizacji danych wprowadzono dialog z możliwością ustalania katalogu poprzez typowy dialog Windows - Otwórz. To realizacja uwag użytkowników.

================================================================
Historia modułu od 1998 do 2004 roku (kolejno):

Uwaga (sierpień 2004) - poniższy tekst traktujemy jako informacje bardziej potrzebne dla nas, niż dla użytkownika programu.
Zostawiamy go dla naszej pamięci, dla zrozumienia wstydliwych faktów naszych durnych błędów, jak i dla wyjaśnienia jak trudno w Polsce rozwijać program pod jego względem użytkowym próbując zachować jego aktualność pod względem obowiązującego prawa. Specjalnie kolejne wpisy zostawiamy w ich pierwotnej wersji.

System FIRMA XL jest ciągle rozwijany. Główną motywacją jego rozwoju są uwagi użytkowników. Jego pierwsza wersja V 1.0 została udostępniona w grudniu 97 roku.

Jednocześnie usuwane są usterki zauważone przez użytkowników lub przez nas.

Po zamówieniu licencji zawsze jest wysyłana najnowsza wersja Programu, poniższe informacje zawierają krótki opis zmian w kolejnych wersjach FIRMA XL.

UWAGA! - po otrzymaniu najnowszej wersji Systemu należy zrobić kopie arkuszy danych użytkownika do dowolnego katalogu (są to arkusze fxtabele.xls i fxd-xxxx.xls). Zainstalować nowy System i DOPIERO PO WPISIE LICENCJI wymienić arkusze danych - tzn. przegrać je z katalogu, w którym zrobiono kopie tych arkuszy do katalogu nowo zainstalowanego Systemu !!!

UWAGA ! UWAGA ! - od wersji Systemu 2.1 powyższa uwaga jest nieaktualna - System ma moduł instalacji / reinstalacji - gdy uruchamiamy moduł INSTALFX.XLS i - gdy wskażemy katalog z posiadanym Systemem - zostanie przeprowadzona reinsatlacja do nowej wersji z przepisaniem wszystkich danych użytkownika i licencji ze starego Systemu do nowego. Mimo to nadal jest aktualne ostrzeżenie o robieniu kopii bezpieczeństwa arkuszy danych użytkownika - licho nie śpi.

V 1.5 - luty 98
Wprowadzono szereg poprawek zgłoszonych przez użytkowników, oraz usunięto błąd w funkcji Poprawki KPiR i Ewidencji VAT, oraz błąd obsługi Bazy Dowodów Wewnętrznych. Do wszystkich licencjonowanych użytkowników została wysłana poprawiona wersja.

V 1.7 -luty 98
Uporządkowanie komunikatów Systemu, wstępne uporządkowanie odświeżania ekranu, wprowadzone zmiany nie mają wpływu na działanie programu - zakłada się, że użytkownicy mają coraz "mocniejsze" komputery i walka z czasem wykonywania poszczególnych funkcji, zgodnie z rozwojem Windows i wielkości pamięci RAM - nie ma sensu.

V 1.8 -marzec 98
CD. porządkowania odświeżania ekranu, "czyszczenie kodu programu " - porządkowanie kontroli logiki obsługi poszczególnych funkcji, szereg zmian w kontroli poprawności obsługi Systemu przez użytkowników. Równocześnie wprowadzono następujące zmiany:

1. W tabeli obsługi Środków Trwałych wprowadzono możliwość "wsunięcia" dwóch kolumn stworzonych przez użytkownika wg jego potrzeb.

2. W module Przelewy bankowe - zmieniona postać listy wystawionych przelewów - obecnie lista zawiera datę, wierzyciela i treść Tytułem.

3. W module Dowody wewnętrzne - wprowadzono możliwość przygotowywania dokumentów wraz z kolumną Kwoty VAT - chodzi o możliwość przygotowywania dokumentów "refakturowania".

4. Zmniejszona "długość strony" przy wydruku Księgi i Rejestrów VAT - ze względu na niektóre drukarki użytkowników.

UWAGA ! Użytkownicy wcześniejszych wersji muszą co najmniej wymienić w swoim używanym Systemie FIRMA XL plik funkcji i procedur XLA-FX.XLA oraz moduły BANK-FX.XLS i DOW-FX.XLS - zostaną stracone dane zapisane w "prywatnych" bazach tych modułów, dane główne użytkowników zapisane na arkuszach danych FXTABELE.XLS i FXD-XXXX.XLS są zachowane, więc odtworzenie tych prywatnych baz modułów nie jest wielkim problemem.

V 1.9 - marzec 98
Wprowadzono zmiany w kodzie programu w funkcjach Usuń przy edycji tabel systemu oraz przy drukowaniu - ponieważ w niektórych konfiguracjach Windows i Excela występował błąd.
W stosunku do wersji v1.8 - wystarczy wymienić plik XLA-FX.XLA, użytkownikom wcześniejszych wersji zaleca się wymianę całego Systemu.
Uwaga - najpierw należy zrobić do dowolnego katalogu kopie arkuszy danych (fxtabele.xls i fxd_199x.xls), zainstalować nowy System, wpisać licencję (telefon w sprawie kodu dostępu) i dopiero po wpisie licencji przegrać zachowane arkusze danych do katalogu nowego Systemu.

V2.0 - kwiecień 98
W wersji tej wprowadzono szereg zmian uwzględniających sugestie użytkowników, zachowując generalną zasadę, że dane użytkowników zapisane w plikach fxtabele.xls i fxd-xxxx.xls są i muszą być aktualne.
Przede wszystkim dołączono do Systemu dostępną z paska menu EXCELA Pomoc FIRMA XL w formacie pomocy systemu Windows.
Druga istotna zmiana związana z drukowaniem, zrezygnowano z przygotowywania wydruku w postaci Podglądu, obecnie każda funkcja drukowania odbywa się poprzez normalne okno Drukowania, a tam zawsze użytkownik, gdy chce, może włączyć Podgląd wydruku. Dzięki temu daje się bez problemu wykorzystywać funkcję drukowania do pliku, co wcześniej było bardziej kłopotliwe.
Inne zmiany, to dalsze drobne porządkowanie komunikatów i opisów różnych funkcji - ułatwiające zrozumienie pracy Systemu.
Użytkownicy poprzednich wersji w zależności od wersji, na której pracują, muszą uwzględnić opisy zmian wprowadzonych w wersjach poprzednich.
Minimum zmian - to wymiana pliku głównego firma-xl.xls i pliku funkcji i procedur xla-fx.xla. Jednak zalecamy wymianę całego Systemu, zachowując tylko dane użytkownika, W ten sposób, pomimo utraty danych w prywatnych bazach poszczególnych modułów pomocniczych (są one mało istotne - i łatwo można je odtworzyć), będzie można w pełni korzystać z wprowadzonych zmian.

V2.1 - maj 98
Wprowadzone trzy istotne zmiany, poza usunięciem drobnej usterki przy księgowaniu w Księdze PiR, przy sprzedaży - określając stawkę VAT program liczył kwotę VAT, jednak, gdy już policzył, a użytkownik ponownie wrócił do okienka wpisu stawki VAT i wybrał zw - program nie zerował kwoty VAT - teraz zeruje.

Od tej wersji System ma moduł instalacji. Co ważniejsze - reinstalacji. Moduł ten jest aplikacją Excela (instalfx.xls i ifunkcje.xla) - przy pierwszej styczności z Systemem przeprowadza typową instalację Systemu na twardym dysku użytkownika w wybranym katalogu.
Jak dotychczas instalacja polega na przegraniu do dowolnego katalogu pliku firma-xl.exe i jego uruchomieniu - następuje rozpakowanie Systemu FIRMA-XL. Teraz te czynności wykonuje za nas program instalfx.xls.
Istotniejszym zadaniem programu jest reinstalacja Systemu, gdy wskażemy katalog, w którym jest już zainstalowany System program reinstaluje System i przepisuje wszystkie dane użytkownika ze starego Systemu do nowo instalowanego. Od tej wersji przestają być istotne informacje w opisach wcześniejszych wersji, co minimum należy wymienić itd.

W module Przelewów bankowych wprowadzono nowy wzór wydruku przelewów (tradycyjny) oraz jest trzeci arkusz wydruku - na wzór użytkownika. Przy funkcjach zapisu do bazy przelewów i drukowania nadal wpisane dane są kontrolowane, ale zrezygnowano z blokad tych funkcji, gdy nie ma wszystkich potrzebnych danych, są tylko komunikaty ostrzegające o braku wpisania danych. Chodzi o to, aby można było ten trzeci wzór wykorzystać do drukowania innych formularzy zaprojektowanych przez użytkownika, lub np. do drukowania adresów na kopertach wg własnego wzoru mając do dyspozycji bazę kontrahentów i Urzędów.
Ponadto w ustawieniach początkowych modułu wprowadzono możliwość wpisu Imienia i Nazwiska użytkownika do wpisu tych danych do nazwy dłużnika na przygotowywanym przelewie.

Uporządkowano funkcje Szukania w całym Systemie. Wprowadzono poprawki w kodzie programu i w komunikatach instrukcji obsługi przeszukiwania baz danych użytkowników.

V2.2 - czerwiec 98
Po półrocznej walce poddajemy się - przygotowano trzy nowe funkcje pomocnicze. Dotychczas próbowaliśmy przekonać PT Użytkowników, że warto rozróżniać pliki programu i danych, umieć ręcznie robić kopie bezpieczeństwa itd.

Nowe funkcje w menu Funkcji pomocniczych:
1. Aktualizacja danych - funkcja ułatwiająca import danych z innych programów do Systemu
2. Archiwizacja danych - wykonuje kopie bezpieczeństwa danych użytkownika.
3. Funkcje dla PUS - funkcje dla Pań/Panów z Urzędów Skarbowych - realizują na arkuszu ROBOCZY.XLS kopie Księgi PiR, Ewidencji Sprzedaży i Zakupów VAT w tradycyjnym formacie.

Szczegółowe opisy w pomocy FIRMA XL - pod tymi hasłami.

V2.3 - czerwiec 98
Dalsze udoskonalenia Systemu związane potrzebami Użytkowników, równocześnie rozwijając nawet dla laików w obsłudze programu EXCEL.

1. W module Przelewy bankowe zmieniono - rozszerzono jego zastosowanie. Jest to obecnie moduł Przelewów, przekazów i adresowania i posiada oprócz tego dwa przygotowane arkusze wydruków, które użytkownik może wykorzystać dla swoich specyficznych potrzeb.
2. W module Dowodów wewnętrznych jest nowa funkcja do robienia kopii bazy zapisanych dokumentów na arkusz ROBOCZY.XLS - tak jak w innych modułach i Systemie.

V2.4 - czerwiec 98
Wprowadzono szereg poprawek w kodzie źródłowym programu, przez co System może pracować w wersji angielskiej programu EXCEL.. Równocześnie od tej wersji Tabela Skali Podatków - znajdująca się w Module PIT-FX jest powiązana z arkuszem danych użytkownika dla danego roku podatkowego ! Ponadto, nie jest konieczne uruchamianie Systemu poprzez moduł _start.xls, można uruchamiać System otwierając moduł główny - firma-xl.xls. Wymagało to trochę pracy, aby to zrealizować dla różnych wersji EXCELA. Wszytkie zmiany moduł reinstalacji wprowadza w starszych wersjach Systemu, zachowując dane użytkowika.
Równocześnie wprowadzono nowy moduł PIT, ponieważ zmieniła się deklaracja PIT-5. Do wszystkich licencjonowanych Użytkowników zostały wysłane nowe wersje Systemu, a moduł instalacji-reinstalacji przeprowadza automatycznie pełną aktualizację.

V2.5 - lipiec 98
W czasie ostatnich testów wersji 2.4 - P. z Rządu wprowadzili nową deklarację VAT-7, przygotowano więc odpowiednio nowy moduł VAT-FX obsługujący zmiany. Dopiero teraz wysyłane są nowe wersje do PT licencjonowanych Użytkowników. Wystarczy przeprowadzić reinstalację Systemu modułem INSTALFX.XLS. Dalsze zmiany w kodzie programu - porzadkowanie, zmiany nazw zakresów, ze względu na pracę programu w wersji Angielskiej EXCELA. I odkryliśmy drobną wpadkę w obsłudze bazy przelewów - przy usuwaniu z bazy - odpowiadająca jej list głupiała, wprowadzono poprawki. Jednocześnie podejmuje się decyzję, że jest to ostatnia wersja, która obsługuje ECELA w wersji 5. W tej wersji EXCELA praca z Systemem traci Sens, a my mamy dość szukania i stosowania różnych sztuczek programowych, aby obejść jego błędy. W module dowodów wewnętrznych umożliwiono dopisanie Imienia i Nazwiska Użytkownika na drukowanych dokumentach.

V2.6 - wrzesień 98
Drobne retusze nowych modułów obsługi PIT-5 i VAT-7, oraz uaktywnienie funkcji Zmiany roku ksiegowania (nasz błąd). Dla użytkowników nie jest to wielki problem - można tę funkcję uruchomić ręcznie.

V2.7 - listopad 98
Zupełnie nowy moduł Fakturowania - FRO-PRO - czyli Faktury, Rachunki, Oferty z Pełną Realizacją Oczekiwań.
Wiele nowych możliwości oraz proste indywidualizowanie formatów wydruku przygotowywanych dokumentów.

V2.8 - grudzień 98
Drobne retusze w kodzie programu - zakończenie wersji programu obsługującej format EXCELA 5.
Przystąpienie do realizacji nowej wersji 4.X - pozostawienie idei pracy - rozszerzenie możliwości pod
względem parametryzacji sposobu pracy i uwzględnienie nowych modułów.

V2.9 - styczeń 99
Poprawka w module BANK, poprawka kodu związanego z wpisywaniem - poprawianiem bazy Urzędów Skarbowych. Przy wpisie - poprawce bazy źle była odtwarzana odpowiadająca jej lista - dla jej naprawy, trzeba było wpisać cos i usunąć -
wówczas lista była naprawiana. Wprowadzono też poprawkę do modułu VAT, przy przekazywaniu danych sprzedaży -
rozwiązanie problemu zaokrągleń. Wcześniej wyniki sprzedaży były przekazywane na podstawie rozliczeń - sume sprzedaży VAT dla poszczególnych stawek, a to , w specyficznych przypadkach (o 1 zł) nie zgadzało się - teraz przekazujemy do modułu VAT tylko sumę netto - a VAT liczy moduł - będzie się zgadzać - nie będzie niepotrzebnych dyskusji w US.

V3.0 - luty 99
Nowy moduł PIT-5 - zmiana deklaracji - przy okazji uporządkowanie bazy pitów. W wyniku czego - od tej wersji moduł pitów nie może obslugiwać baz pitów z lat ubiegłych - jednak pozostawiona możliwość ręcznej obsługi - ale oczywiście na wzorach nowej deklaracji PIT-5. Przy okazji do dialogu magazynu wprowadzono automatyczne wyświetlanie ceny brutto wraz z marżą.
Ponadto likwidacja pliku _start.xls w jego pierwotnej wersji - obecnie plik nieistotny dla pracy programu. Podobnie plik info-fx.xls.
V3.1 - luty 99
Tylko wprowadzenie drobnych poprawek, w fakturowaniu uaktualnienie listy stawek VAT, w VAT - poprawienie obsługi poz. 57. I jeszcze poprawienie komunikatów wpisu licencji.
V3.2 - luty/marzec 99
W tym całym bałaganie - w danych firmy pominęliśmy REGON - który nie jest potrzebny na nowym VAT-7 - ale jest potrzebny
w PIT-5, przy okazji wprowadziliśmy Powiat - przewidując lada moment zmiany deklaracji VAT-7.
V3.3 - kwiecień 99
Wprowadzono zmianę na starcie Systemu związaną z blokowaniem okienek, bo przy niektórych ustawieniach Windows, przy rozdzielczości ekranu 480/640 występowały problemy. Jednocześnie usunięto błąd resetu w module PIT-5. Przy wpisie do księgi - w kolumnie adresu - dodano kod pocztowy.
V4.0 - luty 2000 - nowa wersja z uwzględnieniem uwag użytkowników z 2 lat istnienia. Najważniejsze zmiany - sortowanie księgi, nowa kartoteka płatności, kartoteki dowodów wewnętrznych i przelewów przeniesione na fxtabele.xls, księga i rejestry także w formacie tradycyjnym, parametry startu okien programu, indywidualizacja wydruków księgi i rejestrów VAT, zestawienia faktur - dzienne, miesięczne, struktura zakupów itd.
v4.1 - marzec 2000 - usunięcie wpadek znalezionych przez Użytkowników i inne retusze logiki i błędów ortograficznych.
V4.2 - maj 2000 - odkrycie i poprawienie błędu fatalnego w wersji 4 - przy próbie druku rejestrów VAT w formacie tradycyjnym, gdy w danym miesiącu nie było sprzedaży lub zakupów występowało uszkadzanie danych Księgi. Przy okazji zmiany kosmetyczne i poprawka w funkcji Kontroli danych - problemu kropka-przecinek!
V4.3 - lipiec 2000 - poprawienie automatycznego wpisu do Księgi zapisywanej faktury - uzupełnienie o drugą linijkę nazwy kontrahenta, usunięcie wpadki w PIT-5 - wprowadzonej w wersji 4.1 - sprawa automatycznego wpisywania wartości poz.89 oraz retusze związane z zamykaniem programu w EXCELU 2000.
V4.4 - październik 2000 - zmieniono, unowocześniono niektóre rozwiązania programowe przy okazji pisania programu RYCZAŁT. Usunięto, poprawiono kod zapisu zestawień fakturowania do KPiR i rejestrów VAT, oraz dopracowano kod programu obsługujący funkcję pomocniczą - kontrola - aktualizacja danych. (Środek trwały - w Księdze). Usunięto błąd opisu na Tabeli aktualizacji bilansów - był zamieniony opis należny z naliczonym. Usunięto wpadkę, która powstała przy rozwoju dialogu kartoteki materiałów, bez problemu można wpisywać cenę ze znakiem minus.
V4.5- grudzień 2000 - podsumowanie unowocześnień programu związanych z nowymi funkcjami w fakturowaniu (analizy sprzedaży, opcja magazynu restrykcyjnego), z rozszerzonym modułem Banku ( przelewy ZUS) oraz inne retusze logiki obsługi.
V4.6- styczeń 2001 - nowe wzory przelewów bankowych
V4.7- luty 2001 - nowe wzory deklaracji PIT-5
V4.8 - marzec 2002 - nowe wzory PIT-5, nowe wzory przelewów - w tym podatkowy, udoskonalenia modułu dowodów wewnętrznych i fakturowania.
V4.9 - grudzień 2002 - dostosowanie do metody kasowej rozliczania VAT i inne drobne udoskonalenia np. zapytanie o wpisywanie na listę zdarzeń gospodarczych, funkcja wpisu upoważnienia na fakturę.
V5.0 - luty 2003 - nowe wzory PIT, VAT i nowy kod tych programów, nowe nr US, możliwość rozliczania kwartalnego VAT.
V5.1 - luty 2004 - nowe wzory PIT - 5 i dla "liniowego" PIT-5L, nowe nr bankowe US, oraz opcja w PIT-5 - nie przenoszenia danych firmy, przy włączaniu, aby można było dopisać do nazwy firmy (skrótu) np. nazwisko i imię lub drugą część nazwy.
V5.2 - kwiecień 2004 - nowe wzory przelewów do ZUS
V5.3 - czerwiec 2004 - nowa ustawa VAT, jak najszybsze udostępnienie nowych rejestrów VAT. Przejście na licencjonowanie roczne, w czasie trwania licencji wszelkie aktualizacje - nowelizacje programu bezpłatne.

Menu opisu - instrukcji


Rozporzadzenie Ministra Finansow

ROZPORZĄDZENIE MINISTRA FINANSÓW
styczeń 2014. Temat archiwalny, ale "z poniższymi problemami" też kiedyś musieliśmy sobie radzić.

Temat System XL, a prawo gospodarcze wyjaśnia ogólnie, jak program uwzględnia prawo gospodarcze.
Tutaj zamieszczamy podstawowy zapis prawny związany z prowadzeniem księgowości na podstawie programu komputerowego, aby odpowiedzieć na najczęściej zadawane pytania przez początkujących użytkowników FIRMA XL.

Wyjątek: ROZPORZĄDZENIE MINISTRA FINANSÓW
z dnia 15. grudnia 2000 r.
w sprawie prowadzenia podatkowej księgi przychodów i rozchodów.
/Dziennik Ustaw Nr 116, poz. 1222/
& 31. 1. W razie prowadzenia księgi przy zastosowaniu technik informatycznych, warunkiem uznania ksiąg za prawidłowe jest:
1) określenie na piśmie szczegółowej instrukcji obsługi programu komputerowego, wykorzystywanego do prowadzenia ksiąg,
2) stosowanie programu komputerowego zapewniającego bezzwłoczny wgląd w treść dokonywanych zapisów oraz wydrukowanie wszystkich danych w porządku chronologicznym, zgodnie z wzorem księgi,
3) przechowywanie zapisanych danych na magnetycznych nośnikach informacji, do czasu wydruku zawartych na nich danych, w sposób chroniący przed zatarciem lub zniekształceniem tych danych albo naruszeniem ustalonych zasad ich przetwarzania.

2. W przypadku, o którym mowa w ust.1, na koniec każdego miesiąca w czasie zapewniającym prawidłowe i terminowe rozliczenie z budżetem, lecz nie później niż do dnia 20 każdego miesiąca za miesiąc poprzedni, podatnik jest obowiązany sporządzić wydruk zapisów dokonanych za dany miesiąc. Wydruk powinien być zgodny z wzorem księgi określonym w załączniku nr 1 do rozporządzenia.

3. Podatnik posługujący się programem komputerowym, który nie zapewnia wydrukowania księgi, według wzoru określonego w załączniku, jest obowiązany założyć księgę, o której mowa w & 2 ust. 1. Po zakończeniu miesiąca należy sporządzić wydruk komputerowy zawierający podsumowanie zapisów za dany miesiąc i wpisać do odpowiednich kolumn księgi sumy miesięczne wynikające z tego wydruku.

Uwaga: powyższy cytat w treści pomocy Systemu XL nie gwarantuje, że jest aktualny: wyjaśnia to temat System XL, a prawo gospodarcze .

Żartobliwie:
Szanowny czytelniku, zacytuję z powyższego:
"1) określenie na piśmie szczegółowej instrukcji obsługi programu komputerowego, wykorzystywanego do prowadzenia ksiąg,"
- jakim "miśkiem", w 2000 roku trzeba być, aby coś takiego napisać, a gorzej podpisać, jako Minister Finansów Polski:-)))

Menu główne pomocy FIRMA XL


Ksiega PiR 2017

Księga PiR 2017
Zgodnie z rozporządzeniem Minstra Finansów, od 2017 roku obowiązuje nowy wzór Księgi Przychodów i Rozchodów. Nie będziemy tego komentować ani interpretować. Fakty są następujące: nowy wzór wprowadza dwie kolumny na koszty badań i rowzoju (opis kosztów i wartość) oraz kolumnę 15 - pustą w opisie. Wprowadzone kolumny nie mają wpływu na rozliczenia podatku PIT. Poświęciliśmy dużo godzin pracy, aby program pracował i drukował Księgi PiR równocześnie obsługiwał lata poprzednie, w starej wersji Księgi, no i od 2017 roku wg nowego wzoru.
Jak ktoś rozumie po cholerę ta zmiana - to jest szczęśliwy. My uważamy że to kretyniżm, ponieważ od zawsze istniała w Kiędze kolumna Uwagi, gdzie można by było wpisywać te "nowości". Poniżej zamieszczamy pełne objaśnienia Ministerstwa Finansów - dotyczy to też opisów tych nowych kolumn w Księdze. Warto zapoznać się z nowościami związanymi z podsumowaniem roku i spisów z natury.

OBJAŚNIENIA DO PODATKOWEJ KSIĘGI PRZYCHODÓW I ROZCHODÓW
1. Przy dokonywaniu zapisów w księdze, wynikających z prowadzonych przez podatnika:
a) ewidencji sprzedaży,
b) ewidencji kupna i sprzedaży wartości dewizowych,
c) ewidencji pożyczek i zastawionych rzeczy,
d) ewidencji dla potrzeb podatku od towarów i usług
— nie wypełnia się kolumn 3—5 księgi.
2. Kolumna 1 jest przeznaczona do wpisania kolejnego numeru zapisów do księgi. Tym samym numerem należy oznaczyć dowód stanowiący podstawę dokonania zapisu.
3. W kolumnie 2 należy wpisywać dzień miesiąca wynikający z dokumentu stanowiącego podstawę dokonywania wpisu (datę poniesienia wydatku, otrzymania towaru lub uzyskania przychodu albo datę zestawienia sprzedaży).
4. W kolumnie 3 należy wpisywać numer faktury lub innego dowodu. Jeżeli zapisów dokonuje się na podstawie dziennego zestawienia sprzedaży, należy wpisywać numer zestawienia faktur.
5. Kolumny 4 i 5 są przeznaczone do wpisywania imion i nazwisk (nazw firm) oraz adresów kontrahentów (dostawców lub odbiorców), z którymi zawarte zostały transakcje dotyczące zakupu surowców, materiałów, towarów itp. lub sprzedaży wyrobów gotowych (towarów), gdy transakcje te udokumentowane są fakturami i paragonami. Kolumn tych nie wypełnia się w wypadku zapisówdotyczących przychodu ze sprzedaży na podstawie dziennych zestawień sprzedaży oraz dowodów wewnętrznych.
6. W kolumnie 6 należy wpisać rodzaje przychodów lub wydatków. Określenie to powinno zwięźle oddawać istotę dokonanego zdarzenia gospodarczego, np. zakup blachy, zapłata za niklowanie obręczy, wypłata wynagrodzeń za okres …….. .
7. Kolumna 7 jest przeznaczona do wpisywania przychodów ze sprzedaży wyrobów (towarów handlowych) i sprzedaży usług. Podatnicy prowadzący działalność kantorową w kolumnie tej wpisują miesięczną kwotę przychodu (sprzedaży wartości dewizowych) wynikającą z ewidencji kupna i sprzedaży wartości dewizowych.
W przypadku prowadzenia działalności polegającej na udzielaniu pożyczek pod zastaw (w lombardach) do kolumny 7 wpisuje się na koniec miesiąca kwotę prowizji stanowiącą wartość spłaconych w danym miesiącu odsetek lub różnicę między kwotą uzyskaną ze sprzedaży zastawionych rzeczy a kwotą udzielonych pożyczek.
8. Kolumna 8 jest przeznaczona do wpisywania pozostałych przychodów, np. przychodów z odpłatnego zbycia składników majątku, otrzymanych kar umownych, wynagrodzenia płatnika.
9. Kolumna 9 jest przeznaczona do wpisywania łącznej kwoty przychodów zewidencjonowanych w kolumnach 7 i 8.
10. Kolumna 10 jest przeznaczona do wpisywania zakupu materiałów oraz towarów handlowych według cen zakupu. Podatnicy prowadzący działalność kantorową w kolumnie tej wpisują miesięczną kwotę zakupionych wartości dewizowych, wynikającą z ewidencji kupna i sprzedaży wartości dewizowych.
11. Kolumna 11 jest przeznaczona do wpisywania kosztów ubocznych związanych z zakupem, np. kosztów dotyczących transportu, załadunku i wyładunku, ubezpieczenia w drodze.
12. Kolumna 12 jest przeznaczona do wpisywania wynagrodzeń brutto wypłacanych pracownikom (w gotówce i w naturze). Wynagrodzenia w naturze, jeżeli przedmiotem świadczeń w naturze są rzeczy lub usługi wchodzące w zakres działalności gospodarczej pracodawcy, wpisuje się według przeciętnych cen stosowanych wobec innych odbiorców, a w pozostałych przypadkach — na podstawie cen rynkowych stosowanych przy świadczeniu usług lub udostępnianiu rzeczy lub praw tego samego rodzaju i gatunku, z uwzględnieniem w szczególności ich stanu i stopnia zużycia oraz czasu i miejsca udostępnienia. Wpisu dokonuje się:
a) na podstawie listy płac lub innych dowodów, na których pracownik potwierdza własnym podpisem kwoty otrzymanych wynagrodzeń w gotówce i w naturze — w przypadku
wypłaty wynagrodzenia w kasie,
b) na podstawie innych dowodów, np. dowodu potwierdzającego przekazanie wynagrodzenia na rachunek pracownika — jeżeli wynagrodzenie nie jest wypłacane w kasie.
W kolumnie tej ewidencjonuje się również wynagrodzenia wypłacane osobom z tytułu umów zlecenia i umów o dzieło.
13. Kolumna 13 jest przeznaczona do wpisywania pozostałych kosztów (poza wymienionymi w kolumnach 10—12), z wyjątkiem kosztów, których zgodnie z art. 23 ustawy o podatku dochodowym nie uznaje się za koszty uzyskania przychodów. W kolumnie tej wpisuje się w szczególności takie wydatki, jak: czynsz za lokal, opłatę za energię elektryczną, gaz, wodę, c.o., opłatę za telefon, zakup paliw, wydatki dotyczące remontów, amortyzację środków trwałych, składki na ubezpieczenie emerytalne i rentowe pracowników w części finansowanej przez pracodawcę, składki na ubezpieczenie wypadkowe pracowników, wartość zakupionego wyposażenia. Wydatki z tytułu używania niewprowadzonego do ewidencji środków trwałych oraz wartości niematerialnych i prawnych samochodu osobowego, w tym także stanowiącego własność osoby prowadzącej działalność gospodarczą, dla potrzeb działalności gospodarczej podatnika należy wpisywać w tej kolumnie po zakończeniu miesiąca na podstawie miesięcznego zestawienia
poniesionych wydatków. Suma wydatków zaliczonych do kosztów uzyskania przychodów, w poszczególnych miesiącach, ustalona od początku roku podatkowego, nie może przekraczać kwoty wynikającej z ewidencji przebiegu pojazdu za ten sam okres, to jest kwoty wynikającej z przemnożenia liczby kilometrów faktycznego przebiegu pojazdu oraz stawki za jeden kilometr przebiegu, określonej w odrębnych przepisach przez właściwego ministra. Zapisów dotyczących kosztów podróży służbowej, w tym również diet właściciela oraz osób z nim współpracujących, dokonuje się na podstawie rozliczenia tych kosztów sporządzonego na dowodzie wewnętrznym, zwanym rozliczeniem podróży służbowej. Do rozliczenia należy dołączyć dowody (faktury) potwierdzające poszczególne wydatki. Jeżeli uzyskanie dowodu (faktury) nie było możliwe, pracownik musi złożyć pisemne oświadczenie o dokonanym wydatku i przyczynach braku jego udokumentowania. Nie wymagają udokumentowania fakturami diety oraz wydatki objęte ryczałtem, a także koszty przejazdu własnym samochodem pracownika.
14. Kolumna 14 jest przeznaczona do wpisywania łącznej kwoty wydatków wykazanych w kolumnach 12 i 13.
15. W przypadku, o którym mowa w art. 113 ust. 5 ustawy o VAT, podatnicy dokonują, po zakończeniu miesiąca, w którym nastąpiło przekroczenie wartości sprzedaży, o której mowa w art. 113 ust. 1 i 2 ustawy o VAT, korekty zapisów dotyczących kosztów uzyskania przychodów o tę część naliczonego podatku od towarów i usług, którą odliczają od podatku należnego.
16. Kolumna 15 jest wolna. W kolumnie tej można wpisywać inne zaszłości gospodarcze poza wymienionymi w kolumnach 1—13. W kolumnie tej można również wpisywać wydatki odnoszące się do przychodów miesiąca lub roku następnego (lat następnych).
17. Kolumna 16 jest przeznaczona do wpisywania kosztów działalności badawczo-rozwojowej, o których mowa w art. 26e ustawy o podatku dochodowym. Po zakończeniu roku należy zsumować te koszty. W kolumnie tej należy wpisać wszystkie koszty działalności badawczo-rozwojowej, niezależnie od tego, jaka ich część będzie odliczona od podstawy opodatkowania.
18. Kolumna 17 jest przeznaczona do wpisywania uwag co do treści zapisów w kolumnach 2—16. Kolumna ta może być także wykorzystywana np. do wpisywania pobranych zaliczek, obrotu opakowaniami zwrotnymi. W kolumnie tej mogą być także ewidencjonowane przychody faktycznie przez podatnika otrzymane. W przypadku wyboru w następnym roku podatkowym opodatkowaniaw formie ryczałtu od przychodów ewidencjonowanych, limit otrzymanych przychodów w poprzednim roku podatkowym w kwocie stanowiącej równowartość 25 000 euro jest — zgodnie z art. 21 ust. 1b ustawy o zryczałtowanym podatku dochodowym — warunkiem korzystania z kwartalnego sposobu wpłacania ryczałtu od przychodów ewidencjonowanych.
19. Po zakończeniu miesiąca wpisy dokonane w danym miesiącu należy podkreślić, a dane z kolumn 7—14 zsumować. Wynikłe z podsumowania kwoty należy podkreślić. Podatnik może pod podsumowaniem danego miesiąca wpisać w poszczególnych kolumnach sumy od początku roku do miesiąca poprzedzającego dany miesiąc i w kolejnej pozycji wpisać w poszczególnych kolumnach sumę od początku roku.
20. Jeżeli podatnik nie dokonuje podsumowania zapisów kolejnych miesięcy narastająco od początku roku, po zakończeniu roku podatkowego musi na oddzielnej stronie w księdze sporządzić zestawienie roczne. W tym celu należy wpisać do właściwych kolumn sumy z poszczególnych miesięcy i dodać je.
21. W celu ustalenia wartości poszczególnych składników spisu z natury materiałów i towarów handlowych według cen nabycia należy ustalić procentowy wskaźnik kosztów ubocznych zakupu (kolumna 11) w stosunku do ogólnej wartości zakupu towarów handlowych i materiałów zewidencjonowanych (w kolumnie 10) (suma kosztów ubocznych zakupu przemnożona przez 100 i podzielona przez wartość zakupu). O tak ustalony wskaźnik należy podwyższyć jednostkowy koszt zakupu, a następnie ustalić wartość poszczególnych składników spisu z natury. Podatnik może również dokonać wyceny wartości materiałów i towarów handlowych według cen zakupu, tj. bez podwyższenia tej ceny o wskaźnik kosztów ubocznych zakupu.
22. W celu ustalenia dochodu osiągniętego w roku podatkowym należy na oddzielnej stronie księgi:
1) ustalić wartość osiągniętego przychodu w roku podatkowym (kolumna 9);
2) ustalić wysokość poniesionych w roku podatkowym kosztów uzyskania przychodów w sposób następujący:
a) do wartości spisu z natury na początek roku podatkowego doliczyć wartość zakupu towarów handlowych (materiałów) z kolumn 10 i 11, a następnie pomniejszyć o
wartość spisu z natury sporządzonego na koniec roku podatkowego,
b) kwotę wynikającą z tego obliczenia powiększyć o kwotę wydatków z kolumny 14 oraz pomniejszyć o wartość wynagrodzeń w naturze w tej części, w której wydatki (koszty)
związane z wynagrodzeniami w naturze zostały zaksięgowane w innych kolumnach księgi przychodów i rozchodów (np. w gastronomii koszty zakupu materiałów i
towarów handlowych zużytych do przygotowania posiłków dla pracowników zostały wpisane w kolumnie 10);
3) wartość osiągniętego przychodu (kolumna 9) pomniejszyć o wysokość poniesionych w roku podatkowym kosztów uzyskania przychodu, obliczonych zgodnie z objaśnieniami
zawartymi w pkt 2; wynikająca z tego obliczenia różnica stanowi kwotę dochodu osiągniętego w roku podatkowym.
23. Określony w ust. 22 sposób obliczenia dochodu dotyczy również podatników sporządzających spis z natury (np. na koniec miesiąca lub jeśli sporządzenie spisu z natury zarządził naczelnik urzędu skarbowego).
24. Przykład obliczenia dochodu:
1) Przychód (kolumna 9) 455 600,75
2) Wysokość kosztów uzyskania przychodów poniesionych w roku podatkowym:
a) wartość spisu z natury na początek roku podatkowego 58 678,28
b) plus wydatki na zakup towarów handlowych i materiałów (kolumna 10) 289 288,56
c) plus wydatki na koszty uboczne zakupu (kolumna 11) 10 320,40
d) minus wartość spisu z natury na koniec roku podatkowego 46 524,32
e) plus kwota pozostałych wydatków (kolumna 14) 78 328,09
f) minus wartość wynagrodzeń w naturze ujętych w innych kolumnach księgi 4 826,00
Razem koszty uzyskania przychodu 385 265,01
3) Ustalenie dochodu osiągniętego w roku podatkowym:
a) przychód (pkt 1) 455 600,75
b) minus koszty uzyskania przychodów (pkt 2) 385 265,01
Dochód (a—b) 70 335,74
25. Zasady określone w ust. 1—24 stosuje się odpowiednio w przypadku prowadzenia podatkowej księgi przychodów i rozchodów w imieniu podatnika przez biuro rachunkowe.

Menu opisu - instrukcji


Moduły FIRMA XL
Dla obsługi wszelkich pozostałych zadań księgowości, oprócz związanych z prowadzeniem Księgi PiR, Ewidencji VAT i innych wymaganych przez prawo kartotek , FIRMA XL zawiera następujące moduły:

Faktury, Rachunki, Oferty
Dowody wewnętrzne
Przelewy / przekazy / adresowanie
ZUS DRA
Rozliczenia PIT
Rozliczenia VAT

Ich nazwy jasno określają przeznaczenie. Wyczerpują podstawowy zakres prac związanych z prowadzeniem księgowości firmy, prowadzonej na zasadach ogólnych i nie zatrudniającej pracowników, nie rozliczających umów, pojazdów, delegacji itd. Szczegółowe wyjaśnienia w opisie modułów Systemu XL

Menu główne pomocy FIRMA XL


Menu głowne FIRMA XL

Menu główne FIRMA XL
Każde uruchomienie FIRMA XL, lub powrót z pracy w modułach pomocniczych włącza menu główne. Składa się na nie dwie grupy funkcji. Jedna grupa, to funkcje związane bezpośrednio z prowadzeniem księgowości w oparciu o Księgę PiR i Ewidencje VAT, oraz wszelkie związane z tym kartoteki. Druga grupa, to funkcje modułów pomocniczych, niezbędnych w podstawowej pracy związanej z księgowością firmy. Ich nazwy określają zadania, a Mapa funkcji Systemu XL przedstawia szczegóły zawartości.

Ustawienia podstawowe FIRMA XL
Dane firmy
Dane właścicieli
Ustawienia pracy

Funkcje księgowania
Wpisy do KPiR i Ewidencji VAT
Poprawki KPiR i Ewidencji VAT
Podgląd i poprawki tabel

BILANSE
Tabela rozliczeń
Aktualizacja bilansu
Rozliczenie miesiąca
Funkcje drukowania
Funkcje drukowania
Funkcje drukowania
Funkcje drukowania

FRO PRO XL - Faktury, Rachunki, Oferty
Dowody wewnętrzne
Przelewy / przekazy / adresowanie
Płatnik XL - ZUS DRA
Rozliczenia PIT
Rozliczenia VAT
Funkcje pomocnicze

Menu opisu - instrukcja FIRMA XL


Ustawienia podstawowe FIRMA XL
Przycisk Ustawienia podstawowe menu głównego FIRMA XL włącza menu, od których powinno się rozpocząć używanie programu. Są to następujące przyciski menu:

Dane firmy - włącza okno wpisu wszystkich danych firmy użytkownika.

Dane właścicieli - włącza okno wpisu danych właściciela/właścicieli firmy.

Ustawienia pracy - włącza okno z funkcjami ustawień parametrów pracy programu.

Po włączeniu tego menu pokazuje się tabela informacji : USTAWIENIA PRACY PROGRAMU. Tabela ta zawiera informacje: w jakim folderze (katalogu) jest zainstalowany program, aktualny rok księgowania i dane właściciela licencji . Ponadto tabela informuje o aktualnych Ustawienia pracy i ustawieniach druku Księgi i rejestrów VAT.

Temat Rozpoczęcie pracy z Systemem XL wyjaśnia ogólnie problemy związane z początkiem używania programu komputerowego związanego z księgowością firm, a temat rozpoczęcie pracy z FIRMA XL przedstawia szczegóły w kontekście tego modułu.

Menu główne pomocy FIRMA XL


Dane firmy
styczeń 2014. W świetle aktualnego wzoru deklaracji VAT, wiele pól okna jest niepotrzebnych, kiedyś były potrzebne, zostawiamy je - bo nie wiadomo co następni PiP ustawodawcy wymyślą,
przy kolejnej "deregulacji" ustawy VAT.

Okno WPIS DANYCH STAŁYCH dla deklaracji VAT-7, to zestaw danych potrzebnych dla prawidłowego wypełnienia Deklaracji VAT.
Zgodnie ze szczegółowymi wyjaśnieniami w Dane właścicieli / płatników firmy w aspekcie pracy modułu FIRMA XL, okno obsługi wpisu tych danych pracuje następująco:

Opcja Osoba fizyczna ustawia - podpowiada użytkownikowi, poprzez zmianę opisów pól, jakie dane są wymagane dla firmy prowadzonej przez osobę fizyczną lub innej firmy, np. spółki.

Pola Nazwa pełna firmy / Nazwisko, Imię, data urodzenia, oraz Skrót nazwy / Nazwa dla osób fizycznych - są równocześnie wskaźnikiem dla Wpisu licencji FIRMA XL
Istotny jest fakt, że firma - osoba fizyczna musi wpisać treść w pole Skrót nazwy, bo program działa w ten sposób, że gdy są wypełnione oba pola nazw, do deklaracji VAT-7 bierze Nazwę pełną, a do wszystkich innych dokumentów Nazwę skróconą.

Po wpisie licencji pola te są blokowane przed edycją.
Pozostałe dane zawsze można wpisać/poprawić poprzez funkcję Zapisz.

Okno włącza przycisk Dane firmy z menu Ustawienia podstawowe FIRMA XL

Menu opisu - instrukcja FIRMA XL


Dane włascicieli

Dane właścicieli
Okno do obsługi wpisu danych właściciela/właścicieli firmy oraz wyboru właściciela, dla którego chcemy rozliczyć PIT (dawniej, do 2007roku, gdy obowiązywało prawo, że co miesiąc należało wypełnić i dostarczyć deklarację PIT do US, służyło do przygotowania i drukowania deklaracji PIT).

Polecamy zapoznanie się ze szczegółowymi wyjaśnieniami w Dane właścicieli / płatników firmy .

Okno zawsze włącza się w postaci z listę właścicieli. Dopiero funkcja okna Nowy wpis pokazuje pozostałe pola wpisu wszystkich potrzebnych danych właściciela do prawidłowego wypełnienia deklaracji PIT-5 (patrz wyjaśnienia niżej). W każdej chwili możemy dopisać kolejnego właściciela firmy, lub poprawić jego dane, a także usunąć je - poprzez odpowiednie przyciski okna.
Program sprawdza poprawność wpisu procentów udziału (zgłasza odpowiednie komunikaty), którego właściwe określenie jest warunkiem prawidłowych rozliczeń PIT. Baza właścicieli może zawierać dane 6 właścicieli. (Nie pamiętamy dlaczego wybraliśmy liczbę 6 - a nie 5 lub 10? Mogłoby być też 1000. Nikt z użytkowników dotychczas o to nie pytał).

Wyjaśnienia szczegółowe:

Pola opisu potrzebnych aktualnie danych dla deklaracji PIT są oznaczone * (gwiazdką). Wyjaśnienia: System XL, a prawo gospodarcze

W chwili, gdy okno jest uruchamiane funkcją Rozliczenia PIT, wybór właściciela powoduje przekazanie do modułu PIT odpowiednich danych podatnika wraz z odpowiadająca mu tabelą danych PIT-ów dla aktualnego roku księgowania. W modułe PIT, po określeniu miesiąca przygotowywanej deklaracji, program pobiera odpowiednie dane o przychodach i kosztach od początku roku z Księgi PiR na podstawie Tabeli rozliczeń oraz o kwotach amortyzacji środków trwałych od początku roku - na podstawie tabeli informacji - BILANSE - STAN AKTUALNY .

W module PIT, jest opcja, która blokuje przenoszenie danych właściciela do deklaracji PIT. To umożliwienie obsługę przypadków szczególnych, gdy podatnik oprócz w polu nazwy firmy w odpowiednim polu PITu musi np. dodać swoje imię i nazwisko.

Menu główne pomocy FIRMA XL


Ustawienia pracy
Przycisk Ustawienia pracy z menu Ustawienia podstawowe FIRMA XL , włącza okno PARAMETRY PRACY FIRMA XL. Okno to zawiera funkcje ustawień:

Zmiana roku księgowania - funkcja zmiany aktualnego roku księgowania Księgi PiR i rejestrów VAT.

Parametry pracy okna i komunikatów programu - funkcja ustawienia okna startu i komunikatów modułu FIRMA XL

Parametry drukowania - ustawienia wydruku Księgi i rejestrów VAT.

Struktura sprzedaży - to funkcja wpisu - obliczenia struktury sprzedaży poprzedniego roku firmy

Rozpoczęcie filtrowania kartotek od litery - pole wpisu nr litery od której działa szukanie dynamiczne.

Praca ze starym formatem Excela - opcja dla ułatwienia migracji do nowej wersji 2007.

Opcja sortowania Księgi PiR - wskaźnik sposobu sortowania Księgi PiR i Ewidencji VAT.

Pozostałe elementy okna są informacją, nie aktywne dla użytkownika, wypełnia je automatycznie program.

Menu główne pomocy FIRMA XL


Rok ksiegowania w FIRMA XL

Rok księgowania w FIRMA XL
14.12.2010 - od wersji 8.110, ze względu ma nowe stawki VAT obowiązujące od 2011 roku, funkcja ta równocześnie zmienia pracę programu - do obowiązujących stawek. Dzięki czemu, zgodnie z założeniem pracy opisanym niżej, Użytkownik może od 1 dnia pracować z nowymi stawkami VAT, a w każdej chwili wrócić do stawek z lat poprzednich.

Zalecamy też zapoznanie się z funkcją pomocniczą modułu fakturowania: Aktualizacja stawek VAT , która powinna ułatwić uaktualnienie kartotek, w których stawka VAT jest zapisywana.

Zgodnie ze szczegółowymi wyjaśnieniami w Rok księgowania Systemu XL , dane użytkownika są zapisywane w niezależnych od programu plikach i można je przede wszystkim podzielić na dane nie związane z rokiem księgowania (zawsze potrzebne np. kartoteki kontrahentów, materiałów) i dane związane z określonym rokiem księgowania.

Dane użytkownika związane z określonym rokiem księgowania w module FIRMA XL, to plik o nazwie "fxd-xxxx" (xxxx=rok), w którym są kartoteki: Księgi PiR, ewidencje VAT, bazy rozliczania PIT-5 właścicieli firmy i tabela skali podatkowej dla tego roku.

Pozostałe kartoteki modułu FIRMA XL znajdują się w pliku "fxtabele". Patrz na wyjaśnienia: Kartoteki - tabele Systemu XL .

W każdej chwili można zmienić aktualny rok księgowania poprzez przycisk Zmiana roku księgowania z okna włączanego funkcją Ustawienia pracy.

UWAGA ! - przy pierwszym włączeniu nowego roku księgowania, należy włączyć moduł PIT-5 i w nim , poprzez funkcję pomocniczą - Tabela skali podatku - wpisać odpowiednie progi podatkowe dla tego roku. Program, przy zamykaniu modułu PIT, zapisuje je w opisanym wyżej pliku "fxd-xxxx".

Menu główne pomocy FIRMA XL


Parametry druku Ksiegi i Ewidencji VAT

Parametry drukowania Księgi i Ewidencji VAT
Okno obsługi USTAWIEŃ PARAMETRÓW DRUKU dotyczy dostosowania wydruków Księgi PiR oraz Ewidencji VAT do używanej drukarki. Niżej, w wyjaśnieniach pomocniczych, przedstawiamy skąd się wzięły widoczne w oknie obsługi ustawienia, a funkcja Indywidualizacja druków Księgi i rejestrów VAT jest tylko pośrednio związana z tymi parametrami.

Aktywność elementów w oknie jest zależna od ustawienia głównego wskaźnika, dawniej opisanego tekstem: Druki ery komputerowej - kolumny uproszczone - rozmiar papieru A4 a obecnie Druki ery komputerów - zaprojektowane w 1997 - czy Min.Fin RP nadal nie kapuje:-))) (tą nazwę opcji zastosowaliśmy w 2007 r, patrz niżej - wyjaśnienie pomocnicze).

Gdy ten wskaźnik jest ustawiony, zgodnie z jego opisem, program przygotowuje wydruki Księgi PiR i Ewidencji VAT w postaci uproszczonej, a aktywnymi parametrami do ustawień są tylko pole Długości strony (w mm) oraz Lewy margines / centrowanie i Skala druku w procentach.

Program w tym zakresie działa w ten sposób, że jeżeli pole Lewy margines / centrowanie jest puste, to program wydruki będzie centrował lub będzie ustawiał na wydruki margines zgodnie z wpisaną wartością w milimetrach.
Wartość pola Długości strony jest używana przez program do podziału wydruku dokumentów na strony i wstawianie na stronę nagłówków.

Gdy wskaźnik tez zostanie wyłączony, program przygotowywuje wydruki Księgi i Ewidencji VAT zgodnie z rozporządzeniem Ministra Finansów.
Poza opisanymi wyżej parametrami, uaktywniają się opcje ustawienia wydruków do używanej drukarki: Rozmiar papieru (A4 lub A3), orientacja pionowa / pozioma oraz pole określenia Skali druku w procentach.
Parametry te pozwalają użytkownikowi w pełni dostosować wydruki do używanej drukarki.

Prosimy o zrozumienie faktu, że każdy typ drukarki ma swoje szczególne właśności. My ustawiamy wyjściowo parametry "dla typowej drukarki", czyli takiej, jaką obecnie używamy.
Użytkownik musi odpowiednio ustawić skalę druku, aby wszystkie kolumny mieściły się na kartce oraz długość strony, tak aby program właściwie dzielił wydruk na strony i wstawiał na nich nagłówki kolumn.

Ponadto w oknie istnieją elementy ustawień:
Opcja - Dodatkowe kolumny w wydruku rejestrów VAT (np. kolumna wskaźnika rodzaju rejestrów), związana jest z nowymi rejestrami VAT , które wprowadza ustawa VAT z maja 2004, w związku z wejściem Polski do UE. Po włączeniu opcji, program w wydrukach rejetrów VAT drukuje dodatkowo kolumny: Nr pozycji w KPiR, Kod rodzaju ewidencji oraz w stopce każdej strony objaśnienia zastosowanych wskaźników rodzaju ewidencji VAT .

Opcja - Kasuj plik "roboczy" po wydrukowaniu, to typowo funkcja pomocnicza. Wszystkie wydruki Księgi PiR i ewidencji VAT są przygotowywane w zewnętrznym pliku "roboczy". Po uaktywnieniu tej opcji, program po wydrukowaniu kasuje ten plik.

Opcja - Pokazuj okno informacji o ustawieniach drukowania, ustawia pracę programu w ten sposób, że przy każdym włączeniu drukowania Księgi PiR lub ewidencji VAT, pokazuje się okno informacji, o możliwościach dostosowania druku do używanej drukarki z możliwością włączenia okna ustawień tego okna.

Wyjaśnienia pomocnicze:

Przy tworzeniu pierwszej wersji FIRMA XL dla małych firm, założyliśmy, że wszelkie wydruki potrzebnych dokumentów księgowości będzie można obsłużyć najbardziej popularną drukarką komputerową (czyli tanią), obsługującą format A4.
Dlatego zaprojektowaliśmy tak wydruk Księgi PiR, żeby jej kolumny mieściły się na tym formacie! Dla realizacji tego założenia, zrezygnowaliśmy z dwóch kolumn w tradycyjnej księdze, czyli kolumn: Razem przychód i Razem wydatki. Zakładaliśmy z podstawową logiką, że te kolumny w ręcznym prowadzeniu Księgi są potrzebne, dla bieżącej kontroli odpowiedniego sumowania danych. Te kolumny, to zawsze suma odpowiednich kolumn sąsiednich. A tego rodzaju kontrola - przy obliczaniu komputerowym jest raczej zbędna. Mało tego, stworzyliśmy odpowiednią funkcję pomocniczą, którą nazwaliśmy Funkcją dla PUS - czyli funkcja dla P. z Urzędów Skarbowych, która kartotekę Księgi w jednej chwili uzupełniała o te kolumny. Jednakże po uzupełnieniu Księgi o te kolumny, nie można było łatwo i przejrzyście wydrukować Księgi na kartkach formatu A4 (nie było jeszcze tanich drukarek atramentowych).

Jednak 16 grudnia 1999r ministrowie wydali rozporządzenie, gdzie określili warunki wydruku KPiR i określili nawet jakie kolumny musi zawierać. Warto, w tym kontekście, zapoznać się z informacjami istotnymi w temacie: Data transakcji.
Na szczęście, już w powszechnym użyciu były drukarki atramentowe w rozsądnych cenach. Dlatego zaprojektowaliśmy wyżej opisaną opcję wydruki Księgi i Ewidencji VAT zgodnie z rozporządzeniem Ministra Finansów.

Menu główne pomocy FIRMA XL


Struktura sprzedazy

Struktura sprzedaży
Przycisk Struktura sprzedaży z okna Ustawień pracy, to funkcja wpisu - obliczenia struktury sprzedaży poprzedniego roku. Pojęcie "struktura sprzedaży" wprowadza nowa ustawa VAT (maj 2004r). Wartość ta jest konieczna dla przygotowywania i obliczenia deklaracji VAT-7. Obecnie wartość podatku naliczonego od zakupów związanych z transakcjami zwolnionymi od podatku jak i opodatkowanymi, obliczana jest na podstawie tego wskaźnika.

Funkcja uwzględnia przepisy przejściowe, tzn że przy obliczaniu proporcji struktury sprzedaży dla stosowania w 2005 roku, bierze pod uwagę tylko miesiące od maja do końca 2004 r. Równocześnie, w module VAT istnieje funkcja pomocnicza obliczanie korekty VAT naliczonego, która powinna użytkownikowi ułatwić odpowiednie obliczenia, które są wymagane przy rozliczaniu VAT. Tam też zamieszczamy wyjaśnienia związane z tym szczegółem obecnej ustawy VAT.

Menu główne pomocy FIRMA XL


Rozpoczecie filtrowania kartotek od litery

Rozpoczęcie filtrowania kartotek od litery
Pole wpisu Rozpoczęcie filtrowania kartotek od litery (nr - min.3), to parametr określający nr litery wpisywanej w pole, od której wpisu zaczyna działać szukanie dynamiczne. Szczegółowe wyjaśnienia: Funkcja Szukaj Systemu XL .

Menu główne pomocy FIRMA XL


Opcja sortowania Ksiegi PiR

Opcja sortowania Księgi PiR
Opcja sortowania Księgi PiR z okna Ustawienia pracy obecnie to tylko informacja, jakie sortowanie było stosowane we włączonym roku księgowania .
Od 2007 roku, opcja wyboru została zablokowana. Opis funkcji pomocniczej Sortowanie Księgi PiR wyjaśnia szczegółowo ideę sortowania i szczegóły jej pracy w programie.

Menu główne pomocy FIRMA XL


Funkcje ksiegowania

KSIĘGOWANIE
KSIĘGOWANIE, to funkcja menu głównego , która włącza podstawowe funkcje księgowania.

Wpisy do KPiR i Ewidencji VAT - podstawowa funkcja księgowania w Księdze Przychodów i Rozchodów oraz Ewidencji VAT z możliwością równoczesnego księgowania do kartotek wymaganych przez prawo i pomocniczych.

Poprawki KPiR i Ewidencji VAT - to realizacja założenie projektowego, że wszystkie kartoteki Systemu XL mogą być poprawiane. Funkcja wprowadzania poprawek w KPiR i Ewidencjach VAT jest specyficzna - umożliwia pełną ingerencję w zapisane pozycje: poprawiając wpis w Księdze PiR program równocześnie wykonuje pełną aktualizację odpowiednich rejestrów VAT, a także, poprzez odpowiednie zapytania, aktualizuje informacje o stanie rozliczenia .

Poprawki / a naliza kartotek - funkcja umożliwiająca edycję kartotek i ich analizę zgodnie z opisem szczegółowym w temacie: Podgląd i poprawki tabel .

Jednocześnie program wyświetla tabelę informacji KSIĘGOWANIE - STAN AKTUALNY z następującymi informacjami:
-aktualny rok księgowania
-aktualny miesiąc
-datę ostatniego księgowania w Księdze i Rejestrach VAT
-aktualną ilość zaksięgowanych pozycji w Księdze i Rejestrach VAT
-stan rozliczenia poszczególnych miesięcy na podstawie Tabeli rozliczeń
-stan sortowania Księgi PiR i Ewidencji VAT (informacja widoczna, gdy jest konieczne sortowanie).

Menu główne pomocy FIRMA XL


Wpisy do KPiR i Ewidencji VAT
05.03.2017 - od wersji 9.172 okno to w zależności od roku księgowania włącza odpowiednio okno obsługi dla starej wersji Księgi PiR (do 2016r) lub nowej Księgi PiR od 2017 r

Okno WPISY DO KSIĘGI PiR I REJESTRÓW VAT włącza przycisk Wpisy do KPiR i Ewidencji VAT z menu księgowania.

To główna funkcja księgowania zdarzeń gospodarczych w Księdze Przychodów i Rozchodów i Ewidencji VAT , oraz innych kartotek, wymaganych przez prawo gospodarcze.
Praca okna obsługi księgowania jest tak zaprojektowana, aby maksymalnie ułatwić użytkownikowi pracę oraz równocześnie, poprzez dynamicznie zmieniające się elementy okna, stanowić swego rodzaju instrukcję księgowania.

Szczegółowy opis pracy okna wraz z informacjami prawnymi zawarty jest w rozdziałach:
Szczegóły obsługi wpisu do KPiR - opis każdego elementu okna.
Opis rejestrów VAT - opis pracy i wyjaśnienia w świetle obowiązującej ustawy VAT.

Okno włącza się z aktywnymi przyciskami Następny dokument, Koniec i z aktywnym polem Lista wpisów. Pozostałe elementy okna są w tej funkcji zawsze nieaktywne. Chodziło nam o wyraźną informację dla użytkownika, że wszelkie poprawki w tych kartotekach muszą być wprowadzone poprzez funkcję Poprawki KPiR i Ewidencji VAT, która poprzez odpowiednie komunikaty programu, stara się ustrzec użytkownika przed popełnieniem błędu w rozliczeniach z Urzędem Skarbowym.

Aktywna Lista wpisów umożliwia tylko podgląd zapisanych pozycji w Księdze PiR i rejestrach VAT. Dopiero użycie funkcji Następny dokument uaktywnia odpowiednie elementy okna dla wpisu kolejnej pozycji.

Funkcja Następny dokument zawsze ustawia wpis do pola Dzień w dacie transakcji .

Najistotniejszą informacją dla użytkownika jest to, że po elementach okna powinien poruszać się przy pomocy klawisza TAB na klawiaturze (ta informacja jest ważna dla tych, którzy dotychczas pracowali na programach DOS). Wówczas program podpowiada logiczną kolejność obsługi elementów okna i ustalenie koniecznych parametrów księgowania.
Warto zwrócić uwagę na fakt, że księgowanie dokumentów nie musi być w kolejności dat dokumentów. Program automatycznie sortuje pozycje Księgi PiR i Ewidencji VAT wg daty transakcji
Takie rozwiązanie pozwala na automatyczny wpis do Księgi PiR przygotowywanych w module fakturowania dokumentów sprzedaży.

Wyjaśnienia pomocnicze:

W miarę kolejnych zmian w prawie gospodarczym, okno to (jego elementy) jest odpowiednio uaktualniane. Program nadal obsługuje dane zapisane zgodnie ze starymi przepisami.

W kontekście treści nowej ustawy VAT, dla lepszego zrozumienia i powiązania jej z np. Ordynacją podatkową, pojęcie "zdarzeń gospodarczych" zastępujemy "transakcją", a pojęcie "przychód" z Księgi Przychodów i Rozchodów wiążemy z pojęciem "dostawa", a pojęcie "zakup towarów i materiałów" - z "nabyciem", jak to określa nowa ustawa o VAT, i konsekwentnie "wydatki - koszty" to w skrócie w oknie księgowania: "koszty- nabycia".
Dlatego obecnie w oknie obsługi księgowania do KPiR i rejestrów VAT główny podział możliwych transakcji jest następujący:
- Przychód - dostawa
- Zakup - nabycie
- Koszty - nabycia
W opisach pól okna obsługi słowo "wewnątrzwspólnotowa" zastępujemy "unijna" - bo krótsze.

Opcja VAT marża (vm) - jest aktywna nawet bez włączenia zapisu VAT, dla rejestrowania zakupów tylko w Księdze. Tego wymaga nowa ustawa VAT.

Zarówno stara ustawa VAT, jak i nowa przewiduje różnego rodzaju przypadki szczególne, np. co do terminu rozliczania podatku należnego VAT. Gdyby np. wystąpiła taka transakcja, że jest dopuszczalny 30 dniowy termin rozliczenia podatku należnego VAT, czyli praktycznie w przyszłym miesiącu, ale przychód (PIT) należy rozliczyć w obecnym miesiącu.
W takim przypadku w Systemie XL proponujemy następujące rozwiązanie:
a/. w chwili wystawienia faktury zaksięgować ją w Księdze PiR (dla rozliczenia PIT) jako bez VAT.
b/. w terminie rozliczenia VAT (w następnym miesiącu) zaksięgować tą fakturę normalnie jako fakturę VAT, a w następnej pozycji wpisać do Księgi PiR minusową wartość jej kwoty netto, jako dokument bez VAT, aby nie rozliczać ponownie przychodu netto z tego dokumentu. W uwagach należy wpisać odpowiednie wyjaśnienie.

Inne możliwości obsługi przypadków szczególnych księgowania opisane są w temacie Rozliczanie kwartalne VAT, metoda kasowa .

Menu główne pomocy FIRMA XL


Szczegoły obsługi wpisu do KPiR

Szczegóły obsługi wpisu do KPiR
Dla ułatwienia zrozumienia idei pracy okna obsługi Wpisów do KPiR i Ewidencji VAT przedstawiamy szczegółowy opis wszystkich elementów okna i jego funkcji w osobnych działach.

Poszczególne elementy okna pracują dynamicznie, tzn że w zależności od rodzaju księgowanego dokumentu są odpowiednio widoczne i aktywne.
Zalecamy obsługę okna poprzez klawisz TAB, który kolejno i odpowiednio przełącza do następnych elementów wpisu (ta uwaga jest istotna dla osób, które wcześniej obsługiwały programy w systemie DOS. W systemie Windows do takich czynności nie używa się klawisz ENTER)
Lista wpisów - okno zapisanych dokumentów w Księdze PiR i rejestrach VAT.
Numer kolejny - numer pozycji w Księdze PiR.
 Data transakcji - data księgowania zgodnie z wyjaśnieniami w temacie Sortowanie Księgi PiR
Data dokumentu - data księgowanego dokumentu.
Numer dokumentu - nr księgowanego dokumentu.
Opis zdarzenia - pole wpisu lub wyboru z rozwijalnej listy.
Rodzaj transakcji - określenie rodzaju księgowanej transakcji (przychód, zakup, koszty).
W KPiR zaliczyć do - opcje określenia kolumny w Księdze PiR.
Opcja Ewidencja VAT - wskaźnik wpisu dokumentu do Ewidencji VAT.
Kwoty dokumentu - pola wpisu kwot i stawki VAT.
Kontrahent - pola wpisu nazwy, adresu i NIP kontrahenta.
Szczegóły dokumentacji VAT - opcje szczegółów rozliczeń VAT.
Uwagi - pole wpisu uwag do księgowanej pozycji KPiR i Ewidencji VAT.

Poza powyższymi elementami obsługi wpisu do Księgi i rejestrów VAT, istnieją w oknie następujące przyciski, które są odpowiednio aktywne, w zależności od wyboru rodzaj transakcji i opcji z części okna W KPiR zaliczyć do :

Kontrahent - przycisk włączający okno obsługi kartoteki kontrahentów
Środki trwałe - przycisk włączający okno obsługi Ewidencji Środków trwałych
Magazyn - przycisk włączający okno obsługi Kartotekę materiałów / towarów
Wyposażenie - przycisk włączający okno obsługi Ewidencji wyposażenia
Następny dokument - przycisk startu księgowania nowego dokumentu.
Następny wpis - przycisk umożliwiający nowy wpis z obecnie księgowanego dokumentu.
Zapisz - funkcja zapisu do Księgi i rejestrów VAT.
Koniec - funkcja zakończenia księgowania.

Menu główne pomocy FIRMA XL


Lista wpisow Ksiegi

Lista wpisów Księgi PiR
Lista ta jest zawsze aktywna w oknie obsługi. Tworzy ją program przy księgowaniu kolejnych dokumentów. Składa się z daty zdarzenia i nazwy kontrahenta.
Kliknięcie na pozycji listy umożliwia przegląd zaksięgowanych dokumentów. Edycja danych jest zablokowana. Wszelkie poprawki są możliwe poprzez funkcję Poprawki KPiR i Ewidencji VAT
Kliknięcie na pozycji listy pozwala na wycofanie się z księgowania pozycji, gdyby zaszła taka potrzeba, bez użycia przycisku Koniec.

Wpisy do Księgi PiR i Ewidencji VAT


Numer kolejny

Nr kolejny
Pole numeru kolejnego pozycji w Księdze PiR. Numer ten nadaje zawsze automatycznie program w miarę wpisu kolejnych pozycji Księgi PiR. Funkcja sortowania Księgi wg daty zdarzenia odpowiednio uaktualnia te numery, równocześnie uaktualniając je w kolumnach rejestrów VAT. Użytkownik nie może edytować tego numeru. Nawet, gdy rozpoczynamy pracę z programem w środku roku, wcześniej prowadząc ręcznie Księgę PiR, radzimy zgodnie z prawem - w ręcznie prowadzonej Księdze dopisać do poszczególnych numerów literkę np. R, wówczas pierwszy wpis np. w styczniu będzie miał numer 1R, a pierwszy wpis w Księdze PiR w module FIRMA XL, np. w maju będzie miał nr 1. Szczegółowo temat rozpoczęcia używania pakietu System XL w ciągu roku jest omówiony w dziale Rozpoczęcie pracy z Systemem XL , a w module FIRMA XL w dziale Rozpoczęcie ksiegowania.

Wpisy do Księgi PiR i Ewidencji VAT


Data transakcji
DATA TRANSAKCJI - czyli data księgowania (patrz niżej: wyjaśnienia szczegółowe), jest równocześnie datą sortowania wpisów Księgi PiR i Ewidencji VAT. Użytkownik określa dzień i miesiąc . Program sam odpowiednio tworzy potrzebny format jej zapisu. Program dynamicznie kontroluje poprawność wpisu tych liczb, kontrolując poprawność wpisu daty. Oprócz ręcznego wpisu jest możliwość użycia przycisku funkcji kalendarza, dla jej wpisu.
Istotę tej daty w pracy modułu wyjaśnia szczegółowo temat Sortowanie Księgi PiR .

Wyjaśnienia szczegółowe:

Jak wyżej wyjaśniamy, data ta ma podstawowe znaczenie w projekcie pracy programu. Chodzi o to, że od początku założyliśmy, że dla ułatwienia pracy użytkownikowi, program będzie automatycznie obsługiwał wpisy do Księgi Przychodów i Rozchodów oraz wszelkich rejestrów VAT. Największym problemem w świetle prawa gospodarczego , nie do wiary, okazuje się nazwa tej kolumny w Księdze PiR. W rejestrach VAT nie, bo ustawa nie określa szczegółowego wyglądu tabelek - baz danych.
W tym przypadku, MF nazywa w Rozporządzeniu tą kolumnę Datą zdarzenia gospodarczego. My tą datę nazywamy w oknach obsługi programu, obecnie: Datą transakcji. Decyzja ta to próba uogólnienia problemu nazwy, w oparciu o różne ustawy, gdzie spotykamy nazwy: data sprzedaży, data dostawy, data zakupu, data nabycia, data wykonania, itd...
Nie wchodząc w felietonowość wyjaśnień, głównym problemem może być to, że w naszym druku Księgi PiR tą kolumnę nazwaliśmy Data wpisu. Chodziło nam o zachowanie logiki w powiązaniu z wszelkimi Ewidencjami VAT.
Zostawiamy tak, motywując naszą decyzję faktem, że dla ewentualnych użytkowników - purystów? istnieje funkcja Indywidualizacja druków Księgi i rejestrów VAT gdzie mogą zmienić sobie tą nazwę kolumny.

Przy okazji, pomijając problem nazwy tej daty, przytaczamy informację z prasy, czyli dziennikarskiej interpretacji prawa ( 8.02.2007):
Od 1 stycznia 2007r, dla wszystkich przedsiębiorców prowadzących podatkową księgę przychodów i rozchodów datą poniesienia wydatku jest dzień wystawienia faktury (rachunku) lub innego dowodu księgowego. Także dla tych, którzy do tej pory prowadzili księgę metodą kasową, a więc wpisywali koszty w dacie faktycznej zapłaty.

Wpisy do Księgi PiR i Ewidencji VAT


Data dokumentu
Data księgowanego dokumentu, to bardzo często data transakcji. Dlatego, dla ułatwienia pracy, program automatycznie wpisuje tutaj datę transakcji. Gdy księgowany dokument ma inną datę, należy ją wpisać. Można użyć przycisku Kalendarza . Program tutaj nie kontroluje formatu wpisu daty, zgodnie z wyjaśnieniami w temacie: Daty w Systemie XL . Zalecamy przyjęcie przez użytkownika jednolitego formatu wpisu tych dat, aby móc w razie szczególnych potrzeb zrobić odpowiednie analizy danych.

Wpisy do Księgi PiR i Ewidencji VAT


Numer dokumentu
Pole wpisu numeru księgowanego dokumentu. Program te pole traktuje jako zwykłe pole tekstowe. Występują różne sposoby numeracji dokumentów. Tego prawo szczegółowo nie definiuje. Istotne jest, że pole to uwzględnia funkcja sortowania - szczegółowe wyjaśnienia opis Sortowania Księgi PiR .

Wpisy do Księgi PiR i Ewidencji VAT


Opis zdarzenia
Opis zdarzenia - to pole wpisu lub wyboru z listy treści określającej opis księgowanego zdarzenia gospodarczego (transakcji). Zgodnie z opisem Listy - słowniki Systemu XL program odpowiednio uzupełnia dynamicznie listę opisów zdarzeń gospodarczych księgowania.
Zalecamy przyjąć jakąś ogólną zasadę tworzenia treści opisów zdarzeń, aby lista nie była za długa dla łatwiejszej i szybkiej obsługi księgowania. Podpowiadamy: lista jest sortowana alfabetycznie, można wykorzystać fakt, ze spacja jest pierwsza w "alfabecie sortowania" i można zaczynać najczęściej używane opisy zdarzeń od spacji.
Dla edycji - poprawek listy opisów służy funkcja ze zbioru Funkcji pomocniczych .

Wpisy do Księgi PiR i Ewidencji VAT


Rodzaj transakcji
Rodzaj transakcji, to wybór rodzaju księgowanego zdarzenia gospodarczego, zgodnie z niżej opisanym głównym podziałem. Określenie opcji dynamicznie steruje pozostałymi elementami okna księgowania w Księdze PiR, Ewidencjach VAT i pozostałych kartotek programu. Tym sposobem program podpowiada użytkownikowi, jakie istnieją zgodne z aktualnym prawem, potrzeby księgowania aktualnie wpisywanej transakcji, w Księdze PiR oraz Rejestrach VAT.
Wiążąc słownictwo Ordynacji podatkowej i nowej ustawy VAT (patrz: System XL, a prawo gospodarcze ) określone są następujące rodzaje transakcji i odpowiadające im kolumny (W KPIR zaliczyć):
- Przychód - dostawa : Towary i usługi, Inne przychody
- Zakup - nabycie: Towary / materiały, Koszty uboczne
- Koszty - nabycia: Reprezentacja i reklama, Wynagrodzenia, Pozostałe wydatki.
W ten sposób są obsłużone wszystkie kolumny Księgi PiR dla wszystkich możliwych zdarzeń gospodarczych (transakcji).

Jak pracuje program, zależnie od rodzaju transakcji w aspekcie księgowania VAT opisuje dział: Opis rejestrów VAT

Na podstawie określenia rodzaju transakcji uaktywniają się odpowiednio funkcje wpisu do kartotek magazynu, wyposażenia, Środków trwałych i do kartoteki płatności .

Wpisy do Księgi PiR i Ewidencji VAT


W KPiR zaliczyc do

W KPiR zaliczyć do
W tej części okna, program w zależności od wyboru Rodzaj transakcji pokazuje dynamicznie odpowiednie opcje, które określają kolumny Księgi Przychodów i Rozchodów, w których księgowane kwoty dokumentu będą zapisane.
Odpowiednio, dla transakcji, są następujące opcje, które użytkownik musi wybrać:

Przychód - dostawa :
Towary i usługi,
Inne przychody
Zakup - nabycie:
Towary / materiały
Koszty uboczne
Koszty - nabycia:
Reprezentacja i reklama (uwaga, obecnienie używana)
Wynagrodzenia
Pozostałe wydatki.

W czasie księgowania kolejnych dokumentów, dla ułatwienia pracy, program pamięta poprzedni wybór.

Wpisy do Księgi PiR i Ewidencji VAT


Opcja Ewidencja VAT
Opcja EWIDENCJA VAT - rozstrzyga, czy księgowany dokument ma być wpisany do Ewidencji VAT.
Dopiero zaznaczenie tej opcji uaktywnia pola wyboru odpowiedniego rejestru VAT oraz opcje Szczegóły dokumentacji VAT w oknie obsługi, w zależności od wcześniej ustalonego Rodzaju transakcji .

Wpisy do KPiR i Ewidencji VAT


Kwoty dokumentu
Kwoty dokumentu, to trzy pola dla określenia kwot i stawki VAT księgowanego dokumentu. Opis pierwszego pola zmienia się w zależności od zaznaczenia Opcji Ewidencji VAT , to albo Kwota dokumentu lub Kwota netto dla rozliczenia przychodów i rozchodów w Księdze PiR.
Pole stawki VAT może być obsługiwane przez uruchomienie listy stawek VAT i odpowiedni wybór potrzebnej stawki.
Pola stawki VAT oraz kwoty VAT nie są blokowane, gdy nie jest zaznaczona opcja Ewidencji VAT, dla obsługi różnych przypadków szczególnych występujących w prawie gospodarczym .

Dla ułatwienia pracy, program po wyborze stawki VAT (lub jej wpisaniu w pole) oblicza automatycznie kwotę VAT.

Od 2000 roku, program przy księgowaniu zakupów nie blokuje pola Stawki VAT. Wcześniej było blokowane, ponieważ przy rozliczaniu podatku należnego (od zakupów), Stawka VAT nie były istotna. Obecnie FIRMA XL, wykorzystuje te pola do różnych zadań związanych np. z funkcją pomocniczą Struktura sprzedaży oraz dla ułatwienia księgowania w przypadku rozliczeń kwartalnych z metodą kasową. Patrz wyjaśnienia szczegółowe: Rozliczanie kwartalne VAT, metoda kasowa .

Wpisy do Księgi PiR i Ewidencji VAT


Czesc Kontrahent

Kontrahent
Część okna obsługi, Kontrahent, to pola dla wpisu nazwy, adresu i NIP kontrahenta księgowanego dokumentu. W typowej obsłudze księgowania zalecamy korzystanie z przycisku Kontrahenci , który włącza obsługę kartoteki kontrahentów. W ten sposób można wpisać potrzebne dane, gdy kontrahent już jest wpisany w kartotece, lub dopisać nowego kontrahenta do kartoteki, dla wykorzystania dla następnych księgowań. Te pola dają możliwość bezpośredniego wpisu potrzebnych danych kontrahenta, dla księgowania dokumentu do Księgi PiR i rejestrów VAT, bez wpisu tych danych do kartoteki kontrahentów. To umożliwienie użytkownikowi, nie zaśmiecanie swej kartoteki kontrahentów np. danymi stacji benzynowej, do której prawdopodobnie drugi raz nie trafi.
Te pola, to także możliwość wpisu informacji w przypadkach szczególnych księgowanych pozycji związanych z np. z dowodami wewnętrznymi lub pozycjami opisanymi w temacie Rozpoczęcie pracy z programem.

Wpisy do Księgi PiR i Ewidencji VAT


Szczegoły dokumentacji VAT

Szczegóły dokumentacji VAT
Opcje określające szczegóły rozliczeń VAT księgowanego dokumentu są dostępne dla użytkownika w zależności od określenia rodzaju transakcji i zaznaczeniu opcji Ewidencja VAT .
Przede wszystkim opcje te dotyczą księgowania dostawy (zakupów). Dla właściwego rozliczenia podatku naliczonego, musi być podana informacja, czy księgowana pozycja jest związana ze sprzedażą opodatkowaną, czy też ze sprzedażą zwolnioną z VAT. Dotyczy to firm, które w zakresie swej działalności mają sprzedaż podlegającą zwolnieniu z VAT (szczegółowe wyjaśnienia: Korekta podatku naliczonego VAT )

Pozostałe opcje wyjaśniają szczegółowo tematy: Środki trwałe , VAT marża, Transakcja trójstronna .

Wpisy do Księgi PiR i Ewidencji VAT


Uwagi
Pole wpisu uwag do księgowanej pozycji KPiR i Ewidencji VAT. Jest to typowe pole tekstowe, które mieści 255 znaków. Tutaj użytkownik może skomentować wpisaną pozycję, zwłaszcza, przy nietypowych sytuacjach wpisów, związanych z różnymi przypadkami szczególnymi zdarzeń gospodarczych (np. faktura korygująca z poz. xxx - klient nie odebrał dostawy).

Wpisy do Księgi PiR i Ewidencji VAT


Kontrahent
Przycisk Kontrahent włącza okno obsługi Kartoteki kontrahentów. Jest częścią obsługi wpisu do Księgi PiR i Ewidencji VAT księgowanego dokumentu. Zgodnie z wyjaśnieniami w opisie pól części Kontrahent okna obsługi, służy do wpisu potrzebnych danych z równoczesnym zapisaniem danych kontrahenta do tej kartoteki.

Po włączeniu obsługi kartoteki, zalecamy korzystanie z możliwości Funkcja Szukaj Systemu XL

Wpisy do Księgi PiR i Ewidencji VAT


srodki trwałe

Środki trwałe
Przycisk Środki trwałe włącza okno obsługi Ewidencji Środków trwałych. Zgodnie z wyjaśnieniami, że System XL, to także podręcznik księgowości, przycisk ten uaktywnia się tylko wówczas, gdy rodzajem księgowanej transakcji są Koszty - nabycia i gdy zaznaczono opcję: Środki trwałe. Podczas księgowania takiej pozycji w Księdze PiR kwota jest wpisywana w kolumnie Pozostałe wydatki ze wskaźnikiem "śt=" - kwota ta nie jest uwzględniana w rozliczaniu kosztów. Jednak, przy zaznaczonej opcji Ewidencji VAT , jest odpowiednio księgowana w rejestrach VAT, dla rozliczenia podatku naliczonego od zakupu.

Wpisy do Księgi PiR i Ewidencji VAT


Magazyn
Przycisk Magazyn włącza okno obsługi Kartoteki materiałów / towarów . Podczas księgowania dokumentu przycisk ten uaktywnia się, gdy rodzajem transakcji jest Zakup - nabycie, a w części W KPiR zaliczyć do opcji: Towary / materiały. To zachęta dla użytkownika do równoczesnego księgowania / uaktualniania odpowiednich pozycji w Kartotece materiałów / towarów .

Wpisy do Księgi PiR i Ewidencji VAT


Wyposazenie

Wyposażenie
Przycisk Wyposażenie włącza okno obsługi Ewidencji wyposażenia. Dla maksymalnego ułatwienia pracy, do okna przekazywana jest data księgowanego dokumentu i jego numer. Jest też przekazywany aktualny nr Księgi PiR, ale należy pamiętać, że ten nr nie uaktualnia funkcja sortowania Księgi. Przycisk ten jest aktywny, gdy rodzajem transakcji jest: Koszty - nabycia, Pozostałe wydatki.

Wpisy do Księgi PiR i Ewidencji VAT


Nastepny dokument

Następny dokument
Przycisk Następny dokument jest aktywny przy otwarciu okna obsługi i po Zapisie pozycji w Księdze PiR - przygotowuje okno do zaksięgowania następnego dokumentu.
Przycisk ten, po określeniu rodzaju transakcji, zmienia funkcję na obsługę Kartoteki płatności . To umożliwienie użytkownikowi obsługę, w zależności od jego potrzeb, tej pomocniczej kartoteki.

Wpisy do Księgi PiR i Ewidencji VAT


Nastepny wpis

Następny wpis
Przycisk Następny wpis uaktywnia się zawsze po użyciu funkcji Zapisz. Funkcja typowo ułatwiająca pracę. Służy do wpisywania różnych pozycji z jednego księgowanego dokumentu (np. faktury z różnymi stawkami VAT lub gdy występują pozycje do księgowania w różnych kolumnach Księgi PiR). Tym się różni od funkcji Następny dokument , że przygotowuje okno do wpisu następnej pozycji, zostawiając wypełnione pola dat, nr dokumentu, kontrahenta.

Wpisy do Księgi PiR i Ewidencji VAT


Zapisz
Przycisk Zapisz realizuje zapisanie wpisanych danych okna obsługi do Księgi PiR oraz odpowiednich rejestrów VAT. Funkcja równocześnie kontroluje poprawność formatu wpisanych danych oraz sprawdza datę księgowania (transakcji) w celu ustalenia wewnętrznego wskaźnika programu, czy konieczne jest sortowanie Księgi PiR

Wpisy do Księgi PiR i Ewidencji VAT


Koniec
Przycisk Koniec zamyka okno księgowania i włącza menu Księgowania. W zależności od wewnętrznego wskaźnika sortowania, który kontroluje funkcja Zapisz , program poprzez komunikat proponuje wykonanie sortowania Księgi i rejestrów VAT.
Zalecamy wykonywanie sortowania dopiero w momencie kończenia księgowań w danym miesiącu.

Wpisy do Księgi PiR i Ewidencji VAT


Ewidencje VAT Systemu XL
kwiecień 2017
W związku z pracami nad programem modułu JPK_VAT uporządkowaliśmy resjetry VAT Systemu XL. Zgodnie z wyjaśnieniami w temacie Rok 2017 - JPK_VAT w instrukcji bardzo surowo informujemy o pracy rejestrów. Traktujemy to właściwie jako swoją pomoc do pracy nad modułem JPK_VAT, który ma obowiązywać wszystkie firmy VATowskie od 2018 r.

luty 2016
Kolejna wersja programu wymuszona jest kolejnym wzorem deklracji VAT-7 (16). Zachowujemy wszelkie zasady rejestrów i ewidencji VAT, tylko usiłujemy je dostosować do kolejnych pomysłów związanych z rejestrami VAT. W założonej idei pracy Systemu XL, wszelkie szczególne rodzaje działalności gospodarczej nie będą uwzględniane - to nie target użytkowników programu.

sytyczeń 2014. Uwaga, w świetle Ustawy VAT 2014 , do Ewidencji VAT dodana jest nowa opcja rejestrów VAT - odwrotne obciążenie. W opisach istniejących rejestrów pomocy Systemu XL, nie wprowadzamy wiele poprawek, bo właściwie w tym aspekcie ustawa VAT 2014 nic nie zmienia, patrz: Rok 2014 a System xl .

Od początku pracy nad System XL założyliśmy, że prace księgowania w Księdze Przychodów i Rozchodów ( w Ewidencji przychodów ryczałtowców) będą równocześnie obsługiwać księgowanie w potrzebnych, wymaganych przez prawo rejestrach VAT.

Cała konstrukcja Ewidencji VAT opiera się na dwóch podstawowych tabelach:
Ewidencji podatku należnego VAT - czyli podatku związanego ze sprzedażą
Ewidencji podatku naliczonego VAT - czyli podatku związanego z zakupami

Te dwie tabele zapewniają programowi pełne rozliczanie firmy w zakresie podatku VAT. Zgodnie z głównym podziałem Kartoteki - tabele Systemu XL , są one związane z poszczególnymi latami pracy firmy.

Tabele te wypełnia automatycznie program, a kolumna Kod rodzaju ewidencji zapewnia możliwość podziału na wymagane przez prawo rejestry i rozliczenie oraz przygotowanie deklaracji VAT-7, VAT-7K i deklaracji unijnych VAT UE.

Istotny jest fakt, że od początku istnienia podatku VAT (1993r), zapisy prawa wyraźnie określały, iż w rejestrach podatku należnego (od sprzedaży) potrzebny jest podział na zastosowane stawki VAT, a w rejestrach podatku naliczonego (od zakupów) wymagany jest tylko wyraźny podział na zakupy związane ze sprzedażą opodatkowaną lub sprzedażą zwolnioną i opodatkowaną ( patrz: Korekta podatku naliczonego VAT ) oraz czy zakup dotyczy Środka trwałego czy nie.
Ponadto, nowa unijna ustawa VAT (maj 2004), wprowadza w deklaracjach VAT-7, pojecie podatku należnego od np. wewnątrzwspólnotowego nabycia towarów (nabycie = zakup) i importu usług. Jak program sobie radzi z tymi tematami wyjaśniają szczegółowo opisy rejestrów VAT .

Informacje pomocnicze:

Tabele Ewidencji VAT zawarte są w plikach danych użytkownika pod nazwą "fxd-xxxx" (xxxx = rok). Przycisk Poprawki, analiza kartotek umożliwia użytkownikowi wykonanie kopii tabel Ewidencji VAT, dla przygotowania różnego rodzaju analiz, gdyby takie były potrzebne.

Menu opisu - instrukcja FIRMA XL


Opis rejestrow VAT

REJESTRY VAT - opis pracy
kwiecień 2017
Zgodnie z wyjaśnieniami w temacie Rok 2017 - JPK_VAT w instrukcji bardzo surowo informujemy o pracy rejestrów. Traktujemy to właściwie jako swoją pomoc do pracy nad modułem.
Liczymy na zrozumienie, wystarczy poczytać informacje poniżej wyjaśniane.

marzec 2016
Opisy pracy rejestrów, w świetle nowej deklaracji VAT-7 wersja 16 są tylko uzupełnione o "nowości" bez szczegółowych poprawek. Problem całości opisany jest w temacie (durnym i żmudnym) Rok 2016 - deklaracja VAT-7 .

styczeń 2014. W świetle Ustawy VAT 2014 , poniższe informacje są nadal aktualne. Dodane są tylko nowe opcje wyboru rejestrów VAT związanych z pojęciem odwrotnego obciążenia.

Informacje tutaj zawarte są częścią wyjaśnień szczegółowych pracy okna obsługi Wpisy do KPiR i Ewidencji VAT .

Projektując działanie programu w aspekcie nowej ustawy VAT (maj 2004) przyjęliśmy następujące założenia:
1. Stare dane użytkowników mają być nadal aktualne, a program w swej pracy ma rozróżniać dane ewidencji VAT ze starej i nowej ustawy.
2. Nadal ma być zachowana podstawowa idea pracy księgowania dokumentów, czyli księgowanie równocześnie do Księgi PiR i wszelkich rejestrów VAT, wymaganych przez nową ustawę (podkreślamy, w nowej ustawie nie są nawet "zapowiedziane" rozporządzenia co do "wyglądu" tych ewidencji !)
3. Takie zaprojektowanie okna i pracy księgowania, aby jak najprościej wyjaśnić nowe pojęcia wprowadzane przez ustawę: VAT marża, Struktura sprzedaży, transakcje trójstronne - zgodnie z ideą, że to nie tylko program, ale też: Systemem XL - podręcznik księgowości i informatyki .

Dla realizacji tych zadań, w oknie obsługi jest Opcja Ewidencji VAT, której zaznaczenie uaktywnia użytkownikowi opcje rejestrów VAT, które dynamicznie się zmieniają odpowiednio do wybranego Rodzaju transakcji. Dotyczy to także części okna obsługi: Szczegóły dokumentacji VAT .

Dla łatwiejszego zapoznania się z wymogami ustawy VAT, wszelkie szczegóły pracy programu i prawa gospodarczego opisujemy w poniższym zestawieniu występujących rodzajów rejestrów VAT, które są zależne od rodzaju transakcji i częściowo od wyboru opcji w części W KPiR zaliczyć do (bo np. w przypadku wynagrodzeń nie może występować VAT - dynamiczna praca okna to pokazuje):

Przychód - dostawa (czyli dawna "sprzedaż towarów i usług") - dotyczy podatku należnego VAT.
transakcje krajowe (sprzedaż)
dostawa unijna (wewnątrzwspólnotowa)
eksport towarów
eksport usług
poza krajem
dostawa odwrotne obciążenie

Po wyborze rodzaju transakcji Zakup - nabycie (czyli dawne "zakup towarów i materiałów") lub Koszty - nabycia (czyli dawne "wydatki - koszty"), w oknie obsługi pojawiają się niżej wymienione opcje rejestrów VAT, związanych z podatkiem naliczonym, które program rejestruje w Ewidencji podatku naliczonego VAT.

Równocześnie w części okna obsługi: Szczegóły dokumentacji VAT uaktywniają się opcje wyboru, czy księgowany zakup jest związany ze sprzedażą opodatkowaną, czy też ze zwolnioną i opodatkowaną, dla właściwego rozliczenia VAT podatku naliczonego miesiąca (szczegóły: Korekta podatku naliczonego )

transakcje krajowe (zakup)
nabycie unijne (wewnątrzwspólnotowe)
import usług
VAT należny
nabycie odwrotne obciĦżenie
zakup paliwa
nabycie pojazdu

Wyjaśnienia pomocnicze:

Zdajemy sobie sprawę, że dla przeważającej części użytkowników modułu FIRMA XL istotne są tylko informacje związane z transakcjami krajowymi. Jednak nigdy nie wiadomo, kiedy w firmie wystąpi przypadek konieczności księgowania, jak to nazywa ustawa, wewnątrzwspólnotowej transakcji. To, w idei podatku VAT jest zawsze korzystne dla działalności firmy.

Prosimy o zwrócenie uwagi na fakt, że opisy działania poszczególnych opcji rejestrów VAT wynikają z analizy nowej ustawy VAT ( Istotne wyjątki ustawy VAT ), jednak projektując pracę programu unikamy jej interpretacji. Takie nasze podejście staramy się wyjaśnić w temacie: System XL, a prawo gospodarcze

Menu główne pomocy FIRMA XL


transakcje krajowe (sprzedaz)

transakcje krajowe (sprzedaż)
 Wstecz Początek Dalej
marzec .2017 - w świetle JPK_VAT, dotyczy to K_10, K_11, K_13, K_15 do K_20. Pola K_12 i K_14 należy wpisać ręcznie. Nie mają wpływu na kwotę VAT należny.

transakcje krajowe (sprzedaż) - czyli wszelka sprzedaż - dostawy na terenie kraju. Z podziałem na aktualne stawki VAT: 0, 5, 8, 23 % (do 2011r. 0, 3, 7, 22 %) oraz "zw" i niepodlegające opodatkowaniu (używamy skrótu "npd").
Istotna jest sprzedaż zwolniona - "zw", czyli dostawy zwolnione z podatku. To obrót, gdy w firmie występuje, potrzebny do obliczania "struktury sprzedaży", dla rozliczania podatku naliczonego VAT. Nowa ustawa VAT każe rozliczać podatek naliczony wg struktury sprzedaży poprzedniego roku. Szczegółowe wyjaśnienia pojęcia struktury sprzedaży zawarte są w opisie Korekta podatku naliczonego VAT .
W tej opcji jest też aktywny wskaźnik VAT marża. Służy on do dokumentacji tego typu transakcji w księgowości firmy, czego wymaga ustawa VAT.
Pozostałe parametry z części okna Szczegóły dokumentacji VAT są nie aktywne.

Księgowany dokument jest zapisywany w Księdze PiR w zależności od ustawionej opcji W KPiR zaliczyć do (Towary i usługi lub Inne przychody) w odpowiedniej kolumnie (kwota brutto), oraz kwota netto, kwota VAT oraz stawka VAT w odpowiednich kolumnach (w zależności od stawki VAT).

Wyjaśnienia szczegółowe:

Należy wyraźnie rozróżniać stawkę VAT "zw" - czyli sprzedaż zwolnioną z podatku od niepodlegającej opodatkowaniu ("npd") - ta stawka jest przeznaczona do oznaczenia transakcji wewnątrzwspólnotowych (patrz opis pojęcia Struktura sprzedaży ).

Gdy księgowany dokument jest fakturą VAT marża , w Ewidencjach VAT Systemu XL jest oznaczany odpowiednim znacznikiem (vm), aby spełnić wymagania ustawy VAT, że ewidencje VAT muszą zawierać, cytujemy: "oraz inne dane służące do prawidłowego sporządzenia deklaracji podatkowej, a w przypadkach określonych w art. 120 ust. 15, art. 125, 134, 138 - dane określone tymi przepisami niezbędne do prawidłowego sporządzenia deklaracji podatkowej."

W przypadku księgowania faktury VAT marża należy uwzględnić fakt, że na fakturze nie ma wyszczególnionych kwot VAT, kwoty marży (czyli kwoty od której jest liczony VAT), stawki VAT(tego wymaga ustawa VAT). A dane te są niezbędne dla prawidłowej dokumentacji i rozliczenia VAT. Szczegółowe wyjaśnienia w tym zakresie zawiera opis: Faktura VAT marża .

Powrót do opisu głównego rejestrów VAT


dostawa unijna (wewnatrzwspolnotowa)

dostawa unijna (wewnątrzwspólnotowa)
 Wstecz Początek Dalej
marzec .2017 - w świetle JPK_VAT, dotyczy to pola K_21.

marzec 2016
Na deklaracji VAT-7 (16) dotyczy pola 21 - poz. C 7 Wewnątrzwspólnotowa dostawa towarów.

dostawa unijna (wewnątrzwspólnotowa) - dostawa (sprzedaż) towarów. Zgodnie z ustawą VAT taka sprzedaż nie podlega podatkowi VAT. Okno obsługi księgowania blokuje kwotę VAT, a w polu stawki VAT wpisuje przyjęty w Systemie XL znacznik takiej transakcji "npd". Równocześnie aktywna jest opcja transakcja trójstronna - dla oznaczenia i odpowiedniego wykazania takich transakcji w Ewidencji VAT.

Szczegółowy opis faktur VAT, jakie muszą mieć dane zgodnie z ustawą VAT zawierają odpowiednio tematy: Transakcja wewnątrzwspólnotowa oraz Transakcja trójstronna .

Program księguje przychód w Księdze PiR i odpowiednio w Ewidencjach VAT Systemu XL dla rozliczenia i przygotowania deklaracji VAT-7 (7K) i deklaracji unijnych VAT UE.

Wyjaśnienia szczegółowe:

Program księgując dokument w Ewidencji podatku należnego VAT, w kolumnie Kod rodzaju ewidencji stosuje odpowiednio kody "du" i "dutt".
W aspekcie obliczania "struktury sprzedaży", zgodnie z ustawą VAT, transakcje te są traktowane jak sprzedaż opodatkowana stawką 0%. Szczegółowe wyjaśnienia pojęcia struktury sprzedaży zawarte są w opisie: Struktura sprzedaży

Powrót do opisu głównego rejestrów VAT


eksport towarow

eksport towarów
marzec .2017 - w świetle JPK_VAT, dotyczy to pola K_22

marzec 2016
Na deklaracji VAT-7 (16) dotyczy pola 22 - poZ. C 8 Eksport towarów

eksport towarów, czyli stawka podatku VAT 0 %. Program blokuje obsługę stawki VAT i kwoty VAT, należy tylko wpisać kwotę netto dokumentu. To wyraźne rozgraniczenie transakcji związanych z krajami z poza Unii Europejskiej.
Program odpowiednio księguje przychód w KPiR oraz w Ewidencji VAT Systemu XL z odpowiednim znacznikiem dla przygotowania deklaracji VAT-7 (7K), bo na deklaracji jest osobne pole do wykazania takich transakcji.
Aktywna jest opcja VAT marża dla wyodrębnienia w Ewidencji VAT tego typu transakcji, czego wymaga ustawa VAT.

Wyjaśnienia szczegółowe:

Program księgując dokument w Ewidencji podatku należnego VAT, w kolumnie Kod rodzaju ewidencji stosuje odpowiednio kody "et" i "etvm".
Transakcje te są uwzględniane w obliczania " struktury sprzedaży ".
Szczegółowe wyjaśnienia pojęcia struktury sprzedaży zawarte jest w temacie: Korekta podatku naliczonego VAT .

Powrót do opisu głównego rejestrów VAT


eksport usług
marzec .2017 - w świetle JPK_VAT, uwaga zmiana, obecnie program wpisuje to do pola K_31. Będzie konieczna poprawka w module VAT-7! Tą pozycję obsługuje dostawca !

marzec 2016
W VAT-7 (16) opcja ta na deklaracji wpisywana jest do pola 34 pozycji C 15, tak jak przy opcji dostawa odwrotne obciążenie .

styczeń 2014. W świetle Ustawy VAT 2014, w poniższych inforacji zmienia się tylko to, że obecnie program kwoty netto transakcji sumuje na deklaracji VAT-7 w pozycji: Dostawy towarów oraz świadczenie usług, dla których podatnikiem jest nabywca.

było: "eksport" usług - to obsługa sytuacji wyjątkowych ustawy VAT . Podatek VAT rozliczany jest przez nabywcę. Kwoty netto transakcji program nie wykazuje w deklaracji VAT-7, ale bierze pod uwagę przy obliczaniu " struktury sprzedaży " - zgodnie z wymaganiami ustawy VAT ( Korekta podatku naliczonego VAT ).
Program księguje kwotę w przychodach Księgi PiR oraz w Ewidencji VAT Systemu XL ze znacznikiem rejestru "eu".

Wyjaśnienia pomocnicze:

Z broszurki MF:"Eksport usług"
Nowa ustawa nie posługuje się pojęciem eksportu usług. Oznacza to, iż w sytuacji, gdy zgodnie z kryterium miejsca świadczenia, dana usługa zostanie uznana za świadczoną poza granicami kraju, to usługa taka nie będzie podlegała opodatkowaniu podatkiem od towarów i usług.
Podatnikom dokonującym transakcji nie podlegających opodatkowaniu przysługuje jednakże prawo do odliczenia kwoty podatku naliczonego od importowanych lub nabytych towarów i usług dotyczących dostawy towarów i świadczenia usług przez podatnika poza terytorium Polski jeżeli podatek ten mógłby być odliczony gdyby czynności te były wykonywane na terytorium Polski.

Uwaga, jak informujemy w wielu miejscach opisu Systemu XL, program stara się nie interpretować zapisów prawa, dlatego w aspekcie tego rejestru należy zapoznać się z opisem rejestru VAT należny .

Żartobliwość:
To, że nie interpretujemy prawa jest chyba jasne dla każdego. Od kilkunastu lat, kolejne rządy RP zapowiadają "uproszczenia prawa". Przypomina to powiedzenie z czasów "komunisycznych":
Rząd włącza zielone światło dla rolnictwa, od którego rolnikom się robi czerwono w oczach.

Powrót do opisu głównego rejestrów VAT


poza krajem
marzec .2017 - w świetle JPK_VAT, dotyczy to pola K_11, tak było

marzec 2016
Obecnie (VAT-7 - 16) - dotyczy pola 11, poz. C2

poza krajem - to nowy rejestr, który wymusza nowa deklaracja VAT-7 obowiązująca od 2006 roku. To, zgodnie z opisem pola na deklaracji: Dostawa towarów oraz świadczenie usług, poza terytorium kraju.

Zgodnie z objaśnieniami do deklaracji VAT-7 to w polu: wykazuje się dostawę towarów oraz świadczenie usług poza terytorium kraju, w stosunku do których przysługuje podatnikowi prawo do obniżenia kwoty podatku należnego, o którym mowa w art. 86 ust. 8 pkt 1 ustawy, lub prawo do zwrotu kwoty podatku naliczonego, o którym mowa w art. 87 ust. 5 ustawy.

Do tej transakcji stosują się wszystkie informacje z opisu dostawy unijnej .
Program księguje kwotę dokumentu w przychodach Księgi PiR oraz w Ewidencji podatku należnego VAT, ze znacznikiem rejestru "pk" lub "pktt" dla odpowiedniego wpisu sum w rozliczeniu deklaracji VAT-7

Powrót do opisu głównego rejestrów VAT


dostawa odwrotne obciazenie

dostawa odwrotne obciążenie
marzec .2017 - w świetle JPK_VAT, dotyczy to pola K_31, uwaga zmiana w module VAT-7

marzec 2016
W VAT-7 (16) opcja ta na deklaracji wpisywana jest do pola 34 pozycji C 15.

dostawa odwrotne obciążenie - to kolejny rodzaj rejestru VAT w Systemie XL, który wymusza Ustawa VAT 2014 (następny to: nabycie odwrotne obciążenie ). Zgodnie z wyjaśnieniami w opisie opcj i Faktura odwrotne obciążenie , faktura sprzedającego (dostawcy) operuje tylko kwotami netto, a podatek należny ma obowiązek rozliczyć nabywca (kupujący).

Kwoty netto transakcji program bierze pod uwagę przy obliczaniu " struktury sprzedaży " - zgodnie z wymaganiami ustawy VAT ( Korekta podatku naliczonego VAT ).
Program księguje kwotę w przychodach Księgi PiR oraz w Ewidencji VAT Systemu XL podatku należnego ze znacznikiem rejestru "do".

Powrót do opisu głównego rejestrów VAT


transakcje krajowe (zakup)
marzec .2017 - w świetle JPK_VAT, dotyczy to: K_43 do K_46 obsługiwane normalnie. Pozycje K_47 do K_50 jako przypadki szczególne, obsługiwane są ręcznie.

ransakcje krajowe (zakup) - czyli wszelkie zakupy towarów, materiałów i wydatki w kraju, dla rozliczenia podatku naliczonego i przygotowania deklaracji VAT.

W części okna obsługi Szczegóły dokumentacji VAT aktywne są opcje: (transakcja - zakup) związana ze sprzedażą opodatkowaną (tylko), czy też nie, oraz wskaźnik Środek trwały .
Księgowany dokument jest zapisywany w Księdze PiR w zależności od opcji W KPiR zaliczyć do w odpowiedniej kolumnie (kwota netto), oraz kwota netto i kwota VAT, w odpowiednich kolumnach Ewidencji VAT Systemu XL

Pole stawki VAT, nie ma wpływu na rozliczenie podatku naliczonego. Ten fakt wykorzystujemy dla obliczania Struktura zakupów (szczegółowe wyjaśnienia pod tym pojęciem, które wyraźnie należy rozróżniać od pojęcia struktury sprzedaży).

Aktywna jest opcja VAT marża, dla rejestru zakupów VAT tego typu. Przeważnie zakupy "VAT marża" nie upoważniają do rozliczania podatku naliczonego, ale są przypadki szczególne. Dlatego, wskaźnik zakupu VAT marża jest aktywny nawet bez zaznaczenia opcji Ewidencji VAT (polecamy zapoznanie się z tematem: Faktura VAT marża ).

Powrót do opisu głównego rejestrów VAT


nabycie unijne
marzec .2017 - w świetle JPK_VAT, dotyczy to: K_23 i K_24 - tak jak dotychczas na VAT-7

marzec 2016
W deklaracji VAT-7 (16) - zakup z tą opcją sumowany jest w pozycjach C 9 (pola 23 i 24) oraz w polach 44 i 45. Wyjasnienia szczegółowe poniżej.

było wcześniej:
nabycie unijne, czyli transakcje wewnatrzwspólnotowego nabycia (zakupów) towarów, które muszą być wykazane na deklaracji VAT-7 i deklaracjach unijnych VAT UE.

W części okna obsługi Szczegóły dokumentacji VAT aktywne są opcje: (transakcja - zakup) związana ze sprzedażą opodatkowaną (tylko), czy też nie, oraz wskaźniki Środek trwały i Transakcja trójstronna .

Kwota netto księgowanego dokumentu, zgodnie z wyborem rodzaju transakcji jest wpisana w odpowiedniej kolumnie Księgi PiR po stronie kosztów oraz równocześnie w Ewidencji podatku VAT należnego i naliczonego (Patrz niżej: Wyjaśnienia szczegółowe).
W kolumnach Ewidencji VAT Kod rodzaju ewidencji stosowane są odpowiednio kody "nu" lub "nutt" (informacja pomocnicza - wyjaśniająca szczegóły pracy programu, nie istotna z pozycji użytkownika).

Wyjaśnienia szczegółowe:

Zgodnie z wyjaśnieniami zawartymi w temacie System XL, a prawo gospodarcze dotyczącym problemu zachowania ciągłości danych użytkownika, w aspekcie nowej ustawy VAT dawną Ewidencję Sprzedaży Systemu XL przemianowaliśmy na Ewidencje VAT Systemu XL , a ten rejestr nabycia unijnego (oraz rejestry: Import usług, VAT należny) są księgowane w kolumnie " 3% i inne stawki" z odpowiednim wskaźnikiem w kolumnie " Kod rodzaju ewidencji".

Jak wyżej informujemy, program te transakcje zapisuje jednocześnie w obu podstawowych ewidencjach VAT (podatku naliczonego i podatku należnego) dla realizacji wymogów ustawy VAT.
Należy zauważyć, że taki zapis, praktycznie dla podstawowego miesięcznego rozliczenia VAT firmy jest neutralny: dowolna kwota VAT rejestrowanej transakcji jest zerowana, bo wpisywana jest w obu Ewidencjach (pomijamy tutaj kwestię struktury sprzedaży, czyli przypadki związane z zakupami (nabyciami) związanymi ze sprzedażą zwolnioną i opodatkowaną. Szczegółowe wyjaśnienia, patrz: Korekta podatku naliczonego. ).

System XL stara się unikać prób interpretacji zapisów prawa gospodarczego. Musi interpretacje zostawić użytkownikowi (to wynika, najkrócej wyjaśniając i nie używając słów obelżywych, z jego "niskiej" jakości).
W tym przypadku, w kontekście wewnątrzwspólnotowego nabycia towarów przytaczamy niżej pełny opis objaśnień Ministerstwa Finansów do deklaracji VAT-7 dotyczących tych transakcji i fragment ustawy VAT, a równocześnie w pomocy kontekstowej modułu fakturowania opisujemy wymagania prawne związane z Transakcją wewnątrzwspólnotową i Transakcją trójstronną .

Te informacje przytaczamy dlatego, bo nie chcemy interpretować, co znaczy w zamieszczonym niżej objaśnieniu poz. 33 deklaracji VAT-7 - obliczoną wg obowiązujących stawek. Jak wyżej wyjaśnialiśmy, program odpowiednio sobie radzi z rozliczeniem VAT firmy, bez względu na wpisaną kwotę VAT.

Cytujemy zdanie z objaśnień MF przy wprowadzaniu nowej ustawy VAT: Polski podatnik, nabywający towary w innym państwie członkowskim Unii, rozlicza podatek VAT w deklaracji VAT wg stawki obowiązującej w kraju.
Oraz zdanie, które najogólniej wyjaśnia zasady rozliczania VAT:
Towary dostarczane pomiędzy podatnikami zarejestrowanymi dla celów VAT są opodatkowane stawką zerową w kraju ich wysyłki (rozpoczęcia transportu) jako wewnatrzwspólnotowa dostawa, zaś podatek należny opłacany jest przez nabywcę towarów w kraju, do którego przybywają (zakończenia transportu) te towary (wewnątrzwspólnotowe nabycie towarów). Podatnik (nabywca) rozlicza podatek VAT w deklaracji VAT wg stawki obowiązującej w kraju, do którego są przywożone towary (kraju, w którym kończy się transport tych towarów).

Z objaśnienia MF:

W poz. 32 wykazuje się wartość wewnątrzwspólnotowego nabycia towarów, obliczoną zgodnie z art. 31 ustawy (czyli kwota zapłaty za towar wraz z ewentualnymi kwotami cła, kosztów transportu, ubezpieczenia i innych opłat związanych z zakupem - nasze uzupełnienie). Suma kwot wykazanych w okresie jednego kwartału będzie porównywana z wartością wewnątrzwspólnotowych nabyć towarów wykazaną w informacji podsumowującej. W pozycji tej należy również wykazać wewnątrzwspólnotowe nabycie towarów, o którym mowa w art. 138 ust. 1 pkt 2 lit. a ustawy (dane te wykazuje ostatni w kolejności podatnik rozliczający się w wewnątrzwspólnotowej transakcji trójstronnej wg procedury uproszczonej). Również w tej pozycji uwzględnia się wewnątrzwspólnotowe nabycie towarów, o którym mowa w art. 136 ustawy (dane dotyczące wewnątrzwspólnotowego nabycia towarów, które zostało uznane za opodatkowane na terytorium kraju na podstawie zastosowania w wewnątrzwspólnotowej transakcji trójstronnej procedury uproszczonej, podaje drugi w kolejności podatnik rozliczający się w tej transakcji wg procedury uproszczonej).

6. W poz. 33 wykazuje się łączną wartość podatku należnego od wewnątrzwspólnotowego nabycia towarów, obliczoną wg obowiązujących stawek, z wyłączeniem transakcji, o których mowa w art. 136 ustawy.

z ustawy VAT Art. 100. (wyjątki)
1. Podatnicy, o których mowa w art. 15, dokonujący wewnątrzwspólnotowego nabycia towarów w rozumieniu art. 9-12 lub wewnątrzwspólnotowej dostawy towarów w rozumieniu art. 13, zarejestrowani jako podatnicy VAT UE, są obowiązani składać w urzędzie skarbowym informacje podsumowujące o dokonanych wewnątrzwspólnotowych nabyciach towarów i wewnątrzwspólnotowych dostawach towarów, zwane dalej "informacjami podsumowującymi", za okresy kwartalne w terminie do 25 dnia miesiąca następującego po kwartale, w którym powstał obowiązek podatkowy z tytułu:
1) wewnątrzwspólnotowego nabycia towarów - w przypadku informacji podsumowujących dotyczących wewnątrzwspólnotowych nabyć towarów;
2) wewnątrzwspólnotowej dostawy towarów - w przypadku informacji podsumowujących dotyczących wewnątrzwspólnotowych dostaw towarów.

Powrót do opisu głównego rejestrów VAT


import usług
marzec .2017 - w świetle JPK_VAT, dotyczy, jak było pól K_27 i K_28, w przypadku vat marza K_29, K_30.

marzec 2016
W deklaracji VAT-7 (16) - zakup z tą opcją sumowany jest w pozycjach C 9 (pola 27 i 28) oraz w polach 44 i 45. Wyjasnienia szczegółowe poniżej.

import usług - transakcja wewnątrzwspólnotowa importu usług, musi być wykazana w rozliczeniu VAT-7 i deklaracjach unijnych VAT UE.

W części okna obsługi Szczegóły dokumentacji VAT aktywne są opcje: (transakcja - zakup) związana ze sprzedażą opodatkowaną (tylko), czy też nie, oraz wskaźnik VAT marża .

Kwota netto księgowanego dokumentu, zgodnie z wyborem rodzaju transakcji jest wpisana w odpowiedniej kolumnie Księgi PiR po stronie kosztów oraz równocześnie w Ewidencji podatku VAT należnego i naliczonego (Patrz szczegółowe wyjaśnienia w opisie opcji nabycie unijne ).
W kolumnach Ewidencji VAT Kod rodzaju ewidencji stosowane są odpowiednio kody "iu" lub "iuvm" w ewidencji podatku naliczanego (zakupów), a w ewidencji podatku należnego ze wskaźnikiem "iu" - dla przygotowania deklaracji VAT-7. (informacja pomocnicza - wyjaśniająca szczegóły pracy programu, nie istotna z pozycji użytkownika).

Powrót do opisu głównego rejestrów VAT


VAT nalezny

VAT należny
marzec .2017 - w świetle JPK_VAT, dotyczy, jak było pól K_34 i K_35

marzec 2016
W deklaracji VAT-7 (16) - zakup z tą opcją sumowany jest w pozycjach C 9 (pola 34 i 35) oraz w polach 44 i 45. Wyjasnienia szczegółowe poniżej - archiwalne ?

"VAT należny" - czyli dostawa towarów, dla której podatnikiem jest nabywca. Tak ta transakcja opisana jest na deklaracji VAT-7. Zgodnie z objaśnieniami Ministerstwa (patrz niżej), pola te wypełnia nabywca towarów, jeżeli - patrz niżej Wyjaśnienia szczegółowe.

W części okna obsługi Szczegóły dokumentacji VAT aktywne są opcje: (transakcja - zakup) związana ze sprzedażą opodatkowaną (tylko), czy też nie, oraz wskaźnik Środek trwały .

Kwota netto księgowanego dokumentu, zgodnie z wyborem rodzaju transakcji jest wpisana w odpowiedniej kolumnie Księgi PiR po stronie kosztów oraz równocześnie w Ewidencji podatku VAT należnego i naliczonego (Patrz szczegółowe wyjaśnienia w opisie opcji nabycia unijne ).
Najkrócej wyjaśniając, w rozliczeniu VAT firmy, wpisana kwota VAT jest "neutralna".
W kolumnach Ewidencji VAT Kod rodzaju ewidencji znacznikiem tego rejestru jest kod "vn".
(Patrz szczegółowe wyjaśnienia w opisie opcji nabycia unijne ).

Wyjaśnienia szczegółowe:

Załączamy treść objaśnienia Ministerstwa Finansów do deklaracji VAT-7 związanych z tym rejestrem VAT (2006r):

pola 36 i 37 wypełnia nabywca towarów, jeżeli dokonującym dostawy na terytorium kraju jest podatnik nieposiadający siedziby, stałego miejsca prowadzenia działalności lub stałego miejsca zamieszkania na terytorium kraju, z wyłączeniem dostaw dokonywanych w ramach procedury uproszczonej, o której mowa w art. 135 138 ustawy. W pozycjach tych nie uwzględnia się dostaw, od których podatek od towarów i usług rozliczył dostawca.

Powrót do opisu głównego rejestrów VAT


nabycie odwrotne obciazenie

nabycie odwrotne obciążenie
marzec .2017 - w świetle JPK_VAT, dotyczy to pól K_32, K_33 - wypełnia nabywca, uwaga zmiana w module VAT-7

marzec 2016
W deklaracji VAT-7 (16) - zakup z tą opcją sumowany jest w pozycjach C 9 (pola 34 i 35) oraz w polach 44 i 45. Wyjasnienia szczegółowe poniżej - archiwalne?.

nabycie odwrotne obciążenie - to kolejny rodzaj rejestru VAT w Systemie XL, który wymusza Ustawa VAT 2014 . Zgodnie z wyjaśnieniami w opisie opcji Faktura odwrotne obciążenie, faktura sprzedającego (dostawcy) operuje tylko kwotami netto, a podatek należny ma obowiązek rozliczyć nabywca (kupujący).

Tak jak w istniejącym już wcześniej rejestrze "VAT należny" , program kwotę faktury odwrotne obciążenie, otrzymaną od dostawcy, księguje w Księdze PiR po stronie kosztów oraz równocześnie w Ewidencji podatku VAT należnego i naliczonego , ze znacznikiem "no".

Kwota netto księgowanego dokumentu, zgodnie z wyborem rodzaju transakcji jest wpisana w odpowiedniej kolumnie Księgi PiR po stronie kosztów oraz równocześnie w Ewidencji podatku VAT należnego i naliczonego (Patrz szczegółowe wyjaśnienia w opisie opcji nabycia unijne ).
Najkrócej wyjaśniając, w rozliczeniu VAT firmy, wpisana kwota VAT jest "neutralna".
W kolumnach Ewidencji VAT Kod rodzaju ewidencji znacznikiem tego rejestru jest kod "vn".

Powrót do opisu głównego rejestrów VAT


koszty pojazdow mieszane

koszty pojazdów "mieszane"
marzec .2017 - w świetle JPK_VAT, dotyczy to K_19, K_20 - jak transakcja krajowa z 23% VAT.

koszty pojazdów "mieszane" - to obowiązujące od 1 kwietnia 2014 nowe regulacje związane z rozliczaniem VAT pojazdów używanych w firmach w celach "mieszanych", czyli dla działalności firmy i poza firmą, w celach prywatnych.
Okno to ma na celu ułatwić pracę przy księgowaniu tego rodzaju kosztów. Prawo zakłada możliwość odliczania tylko 50 % podatku naliczonego, przy tego rodzaju użytkowaniu pojazdów.
Szczegóły zapisów prawa są opisane w temacie: Koszty pojazdów 2014.

maj 2014. W programie tą nową opcją rejestrów VAT zastępujemy opcję "zakup paliwa", która była opisywana tak:

Uwaga, ten rejestr w świetle nowej deklaracji VAT-7, obowiązującej od 2006 roku jest "nieaktualny". Użyte cudzysłowia w poprzednim zdaniu powinny być jasne po zapoznaniu się z jej opisem:

zakup paliwa - to opcja rejestru dla księgowania zakupu paliwa dla pojazdów, które są pojazdami firmy, a nie są już samochodami ciężarowymi, zgodnie z definicją nowej ustawy VAT (czyli nie można rozliczać VAT przy zakupie paliwa).
Księgowanie zakupu paliwa musi odbywać się wg tej opcji, ponieważ nowa deklaracja VAT-7 (7k) wymaga takiej informacji. Podkreślamy, to tylko informacji, bo nie ma to wpływu na rozliczenia VAT.
Program wpisuje kwotę brutto księgowanej faktury (sumę kwoty netto i kwoty VAT) do kosztów Księgi PiR z odpowiednim znacznikiem, aby program mógł przygotować informację dla deklaracji VAT-7.
Pole Stawki VAT i część okna obsługi Szczegóły dokumentacji VAT są nieaktywne. To informacja dla użytkownika, że rejestrowana transakcja nie jest wpisywana do Ewidencji VAT.

Wyjaśnienie pomocnicze:

Zostawiamy ten rejestr VAT, pomimo, że w chwili, kiedy to piszemy jest nie potrzebny. Chodzi nam o zachowanie ciągłości danych użytkownika (patrz: System XL, a prawo gospodarcze ). Trudno nam przewidzieć, czy w kolejnych modernizacjach deklaracji VAT-7 nie będzie potrzebny, a równocześnie, gdy użytkownik go będzie konsekwentnie wykorzystywał, program będzie rejestrował kwoty w podatku naliczonym VAT od zakupu paliwa, które mógłby odliczyć na własną korzyść, gdyby były inne zapisy prawa :-)))

Powrót do opisu głównego rejestrów VAT


nabycie pojazdu
marzec .2017 - w świetle JPK_VAT, dotyczy to, tak jak było pola K_38.

marzec 2016

Obecnie w deklaracji VAT-7 (16) opcję rejestru zakupów "nabycie pojazdu" stosuje się do rozliczenia w poz C 18 pole 38.
Cały ten następny bałagan opisujemy w temacie Rok 2016 - deklaracja VAT-7 .

historia???

To jakby historia, ta jak i odnośnik do zakup paliwa, bo od 2014 odnosi się do nabycie odwrotne obciążenie - szkoda klikać - prawda?

Uwaga, ten rejestr w świetle nowej deklaracji VAT-7, obowiązującej od 2006 roku jest "nieaktualny". Użyte cudzysłowia w poprzednim zdaniu powinny być jasne po zapoznaniu się z jej opisem:

"nabycie" pojazdu, to opcja dla księgowania dokumentów nabycia, importu, najmu, dzierżawy lub leasingu pojazdów samochodowych, od których nie przysługuje odliczenie zapłaconego podatku VAT. Kwota VAT jest potrzebna do przygotowania deklaracji VAT-7.
Program, tak jak przy księgowaniu "zakupu paliwa", księguje w kosztach Księgi PiR sumę kwoty netto i kwotę VAT. Jest to informacja, nie ma wpływu na rozliczenia podatku należnego i naliczonego VAT.

Mogą być różne przypadki szczególne, program zawsze wpisze sumę kwot wpisanych w polach kwoty netto i kwoty VAT po stronie kosztów w Księdze PiR z odpowiednim znacznikiem wewnętrznym, dla kwoty VAT potrzebnej (jako informacja - podkreślamy) dla przygotowania deklaracji VAT-7.
Program przewiduje też sytuację, że tylko będzie wpisana pozycja kwoty VAT, a nie będzie kwoty netto, a ta kwota będzie rozliczana jako koszt w rozliczeniu PIT.

Do tej opcji rejestru VAT odnoszą się wszelkie informacje pomocnicze z opisu: zakup paliwa

Powrót do opisu głównego rejestrów VAT


Wybor okresu rozliczenia VAT

Wybór okresu rozliczenia VAT
Uwaga: VAT-7 według struktury zakupów (bardzo małe firmy) - informacja poniżej.

Przycisk menu Rozliczenia VAT włącza okno Wybór okresu rozliczenia VAT, gdzie poprzez wybór odpowiedniej opcji (miesięczny, kwartalny), program zgodnie z tym wyborem przekaże odpowiednie dane do modułu VAT na podstawie zapisów w rejestrach VAT.

Dla idei prostoty obsługi wybraliśmy takie rozwiązanie, bo nigdy nie wiadomo kiedy użytkownik zacznie lub skończy rozliczanie kwartalne. Program zapamiętuje wybrany przez użytkownika okres rozliczania i zawsze po włączeniu funkcji proponuje okres odpowiednio do danych zapisanych przez funkcję Rozliczenie miesiąca z menu BILANSÓW.

Użytkownik może wybrać dowolny okres dla przygotowania VAT-7, program jednak sprawdza czy dany okres jest rozliczony i poprzez odpowiednie komunikaty informuje jakie dane przekaże z kartotek, a jakie nie. To próba narzucenia użytkownikowi przez program odpowiedniej kolejności pracy.
Program modułu deklaracji pilnuje zasady, że deklaracje VAT-7 rozlicza się w cyklu miesięcznym (kwartalnym) i po kolei. Funkcja zapisu danych kolejnych deklaracji restrykcyjnie tego przestrzega, patrz opis modułu Rozliczenia VAT .

Dla przygotowania deklaracji VAT-7 w przypadku stosowania rozliczeń VAT według struktury zakupów należy skorzystać z funkcji pomocniczej Struktura zakupów - wydrukować obliczenia i wprowadzić je do odpowiednich pól deklaracji VAT-7 ręcznie.

Menu główne pomocy FIRMA XL


Rozliczanie kwartalne VAT, metoda kasowa

Rozliczenie kwartalne VAT, metoda kasowa
Uwaga (2008r) - temat do uaktualnienia, z archiwizacją tej treści...

Metoda kasowa, rozliczenie kwartalne VAT, a programy Systemu-XL

Informując w grudniu 2002 roku o nowych wersjach programów (FIRMA XL v4.9, RYCZAŁT v3.1), które uwzględniały księgowanie metodą kasową VAT, zapowiadaliśmy dalsze uaktualnienia, z chwilą wyjaśnienia spraw szczegółowych - np. sprawę deklaracji VAT-7.
Obecnie (marzec 2003) - wszystkie programy Systemu-XL są odpowiednio zaktualizowane, a poniżej pragniemy wyjaśnić w skrócie całość zagadnienia.

1 października 2002 roku weszły w życie nowe przepisy rozliczania VAT dotyczące tzw. małego podatnika (poniżej zamieszczamy rozporządzenie MF, które w miarę krótko opisuje ten temat), które umożliwiają:
- rozliczanie kwartalne VAT
- wybór metody kasowej rozliczania VAT wraz z kwartalnym jego rozliczaniem

Należy zauważyć, że to dwa zupełnie różne sposoby rozliczania, a tym samym księgowania w rejestrach VAT firmy. Prze tym nowe przepisy nie odnoszą się do księgowania w Księdze Przychodów i Rozchodów, czy też w Ewidencji sprzedaży (ryczałtowcy), a przecież zaliczki na podatek dochodowy rozliczane są w cyklu miesięcznym. Postaramy się poniżej przedstawić ,jak z tym problemem radzą sobie programy Systemu-XL, bo zaczynając je tworzyć (przeszło 5 lat temu), naszym głównym założeniem było, aby jedną operacją wpisu "zdarzenia gospodarczego" równocześnie zarejestrować je w Księdze Przychodu i Rozchodu i rejestrach VAT, których wówczas było sześć! (sprzedaży, zakupów, a w nich osobno: bieżące, nierozliczone, korekty).

Rozliczanie kwartalne VAT.
Mały podatnik, może rozliczać się z podatku VAT w okresach kwartalnych, musi tylko zawiadomić o tym pisemnie urząd skarbowy przed rozpoczęciem kwartału, od którego zamierza stosować ten okres rozliczania. Przy tym w rozliczaniu praktycznie nic się nie zmienia co do zasad - terminów wystawiania faktur sprzedaży (podatek należny VAT) - nie później niż 7 dni od chwili wydania towaru, wykonania usługi, a przy zakupach (podatek naliczony) w chwili otrzymania faktury - kwartalnie przygotowywana jest deklaracja VAT-7K.
W programach Systemu-XL jak dotychczas księgujemy odpowiednio - sprzedaż, zakup, a programy mają specjalne opcje rozliczania kwartalnego VAT. Faktury wystawiane przez firmę rozliczającą się kwartalnie, nie mają specjalnego oznaczenia "VAT-MP", o czym niżej, czyli u kontrahenta też są rozliczane tak jak dotychczas.

Metoda kasowa rozliczania VAT
Przede wszystkim, metoda kasowa nie ma nic wspólnego z kasami rejestrującymi. Najogólniej dotyczy to innego rozliczania podatku VAT ze sprzedaży i zakupów, czyli z chwilą zapłaty i w cyklu kwartalnym.

Firma (mały podatnik), po przejściu na metodę kasową, musi zacząć oznaczać swoje faktury "Faktura VAT-MP".
W programach Systemu-XL sprawę nazw faktur już dawno rozwiązaliśmy, można zawsze wpisać potrzebną odpowiednią nazwę, teraz nawet jest lista, która sama się uzupełnia, dla łatwiejszej obsługi. W przypadku Faktur VAT-MP, zaleca się skorzystać z funkcji pomocniczej - Indywidualizacja wydruków, i tam pojawia się możliwość zmiany nazwy, którą program będzie proponował przy kolejnych fakturach. Wystarczy więc w komórce, gdzie jest określona nazwa FAKTURA VAT wpisać Faktura VAT-MP - i już. Szczegółowy opis - w pomocy kontekstowej programów.
Ponadto w fakturze MP musi być określony termin płatności, ale tą treść zawiera każda faktura programów Systemu-XL, więc tutaj nie ma problemów, wystarczy pamiętać, aby w zależności od ustaleń z kontrahentem, wpisywać odpowiedni termin, bo program oblicza sam ten termin zgodnie z ustaleniami w funkcji Ustawień początkowych.

Co do sposobu rozliczania VAT w metodzie kasowej występują następujące fakty, poza oczywiście - jak to w naszym prawie gospodarczym - wyjątków, które tutaj pomijamy, jak np. sprawy eksportu, importu, itd - to nie miejsce na takie szczegóły, a do tego - nie próbujemy grać roli "doradców podatkowych", a więc:

1. Sprzedaż - w metodzie kasowej - obowiązek zapłaty podatku należnego VAT nie powstaje z chwilą sprzedaży czy wykonania usługi, lecz dopiero w chwili uregulowania należności przez kontrahenta. Jednak uwaga! - to nie jest aż tak proste. Otóż, nawet otrzymanie części należności, powoduje powstanie obowiązku podatkowego w tej części, a nawet gdy firma otrzyma zaliczkę, zadatek, przed wydaniem towaru, wykonaniem usługi, też - i nie stosuje sie tu zasady 50% ceny, jak w "normalnych" przepisach VAT.
To jednak jeszcze nie wszystko, bo "metoda kasowa" obowiązuje tylko 90 dni, czyli po tych 90 dniach, bez względu na to, czy kontrahent zapłacił, czy nie - i tak firma musi zapłacić VAT należny.

Tak więc pisząc "metoda kasowa" stosujemy cudzysłowy, bo praktycznie powinna się nazywać "metoda kasowa 90", byłoby bardziej przejrzyście i obyłoby się bez robienia podatników "w konia".
Do tego, szkoda - że ustawodawcy nie uwzględnili faktu, że miesiące w roku mają różną ilość dni (30,31 - pomijając luty) - bo to powoduje taki kłopot, że wystawione (otrzymane ) faktury z pierwszych dni określonego kwartału, muszą być rozliczane jeszcze w tym kwartale. Naszym zdaniem myślący ustawodawca mógł śmiało wpisać do ustawy zamiast 90 - np. 92 dni i już wykazałby przynajmniej odrobinę logiki.

Nadal przy wystawianiu Faktur VAT-MP isnieje obowiązek jej wystawienia do 7 dni od dnia wydania towaru lub wykonania usługi.

2. Zakupy - w metodzie kasowej - także muszą być inaczej rozliczane. Otóż, podatek naliczony VAT przy zakupach może być odliczony dopiero po uregulowaniu całej należności wynikającej z otrzymanej od kontrahenta faktury. I nie ma tu zastosowania wspomniany przy sprzedaży termin 90 dni. Zakupy można rozliczać tylko po zapłaceniu należności całej, bo nawet częściowe uregulowanie, nie może być rozliczane.

Jak widać, księgowanie w "metodzie kasowej" musi być kłopotliwe bez względu na sposób prowadzenia księgowości - "ręczny", czy też przy pomocy programu komputerowego.

Mało tego, nowe przepisy związane z rozliczaniem "metodą kasową" VAT nie mają nic wspólnego z "przepisami" prowadzenia np. Księgi Przychodów i Rozchodów, a przecież tam mamy rozliczanie miesięczne zaliczki na podatek dochodowy - deklaracja PIT-5.
Próbowaliśmy, to jakoś "powiązać" w logiczną całość, aby stworzyć jak najmniej skomplikowany dla użytkownika programów Systemu-XL sposób księgowania. Szukaliśmy na setkach stron Ordynacji podatkowe i tego typu ustaw, jak to jest z "datą zdarzenia gospodarczego" w kontekście obowiązku daty powstania zapłaty zaliczki na podatek dochodowy. W ustawach o VAT, to "bardzo ważny" temat, w ustawach o Podatku dochodowym - nie. To nawet logiczne - przecież PIT-5 - to rozliczanie zaliczki na podatek dochodowy, i tak każdy musi rozliczać się w cyklu rocznym, a VAT rozlicza się w cyklu miesięcznym.

Nie chcemy próbować "interpretować" poszczególnych artykułów ustaw prawa gospodarczego, chcieliśmy tylko zachować wspomnianą wyżej "ideę" programów Systemu-XL, jednym wpisem zaksięgować określone zdarzenie gospodarcze - zarówno w kartotekach podatku dochodowego (dla rozliczania PIT-5), jak i w Ewidencjach VAT, dla odpowiedniego rozliczenia deklaracją VAT-7K.

Proszę zrozumieć: nasz dylemat, a właściwie użytkownika programów Systemu-XL, polega na tym, czy firma wystawiając Fakturę VAT-MP z datą płatności np. za 2 miesiące, ma ją uwzględnić w Księdze Przychodów i Rozchodów w miesiącu wystawienia, czy też z datą terminu płatności, albo po faktycznym uregulowaniu płatności?

Programy Systemu-XL nie próbują rozstrzygnąć takich pytań, my tylko mamy ambicję, aby nasze programy dawały możliwość księgowania "bardzo uniwersalnie" - czyli bez stresów (wszystko i zawsze można poprawić), a do tego "mogły dostosować się" do "różnych" interpretacji polskiego prawa gospodarczego w zależności od "powiatu".

W tej sprawie znaleźliśmy rozporządzenie ministra finansów z 15 grudnia 2000 r. (Dz.U. nr 116, poz.1222) - a tam w OBJAŚNIENIACH DO PODATKOWEJ KSIĘGI PRZYCHODÓW I ROZCHODÓW - stoi:
3. W kol. 2 należy wpisać dzień miesiąca wynikający z dokumentu stanowiącego podstawę dokonywania wpisu (datę poniesienia wydatku, otrzymania towaru lub uzyskania przychodu albo datę zestawienia sprzedaży).

Nie odważymy się na "interpretacje" powyższego zapisu, jedynie pragniemy zwrócić uwagę, że w programach Systemu-XL w kol. 2 użytkownik określa "datę zdarzenia gospodarczego" - i ona jest podstawowym "znacznikiem" dla funkcji programu rozliczania podatku dochodowego (PIT-5) - dla określonego miesiąca, a opcja Ewidencja VAT wraz z datą z tej kolumny jest "znacznikiem" dla przygotowania i rozliczenia VAT.

Czyli użytkownik ma pełną dowolność sterownia przy każdym wpisie co i kiedy ma być rozliczane w poszczególnych miesiącach - kwartałach. Musi tylko zwrócić uwagę na DATĘ ZDARZENIA na dialogu wpisu do KPiR i Rejestrów VAT - to ona steruje w programie, który wpis będzie rozliczany w danym okresie.

Przy sprzedaży, przygotowując fakturę VAT-MP, użytkownik ma następujące możliwości:

a/. Przygotować fakturę, ale nie korzystać z automatycznego jej wpisu do Księgi Przychodów i Rozchodów (Ewidencji sprzedaży - przy ryczałcie). Jej księgowanie odłożyć do chwili uregulowania należności za nią, lub upłynięcia 90 dni.

b/. Przygotować fakturę i automatycznie wpisać ją do KPiR (Ewidencji) bez zaznaczenia opcji - Ewidencja VAT. W takim przypadku, faktura zostanie zapisana z DATĄ ZDARZENIA - datą wystawienia faktury, jej kwota netto będzie rozliczana jako przychód w rozliczeniu PIT-5 dla miesiąca daty faktury, w ewidencji sprzedaży VAT na razie nie będzie rozliczany.
Następnie mogą wystąpić następujące przypadki:
- gdy kontrahent ureguluje należność w kwartale daty faktury - wystarczy włączyć funkcję Poprawki KPiR (Ewidencji), znaleźć wpis faktury, zaznaczyć opcję Ewidencja VAT i zapisać.
Program będzie pamiętał stawkę i kwotę VAT.
- gdy kontrahent ureguluje należność w następnym kwartale, lub minie 90 dni od chwili wystawienia faktury, należy fakturę ponownie zaksięgować z tą datą, dla rozliczenia VAT należnego. Jednak wówczas program ponownie w rozliczeniu PIT-5 uwzględniałby w przychodzie kwotę netto faktury, dlatego należy za pomocą funkcji Następny wpis - wpisać pozycję bez zaznaczenia opcji Ewidencja VAT z kwotą netto "minus", z odpowiednim wpisem - wyjaśnieniem w uwagach, lub zamiast kontrahenta - np. "rozliczenie VAT poprzedniej pozycji".
Ta "sztuczka" - trochę uciążliwa, jednak to koszt zachowania "idei" pracy programów Systemu-XL, jednym wpisem następuje wpis zarówno do KPiR (Ewidencji sprzedaży) i Ewidencji VAT.

Przy rejestracji zakupów, nie powinno być takich problemów - rejestrujemy je dopiero po uregulowaniu należności.

Podsumowując, tak jak w grudniu 2002 roku, twierdzimy nadal, że przejście na metodę rozliczenia kwartalnego VAT może być korzystne, jednak "metoda kasowa" - to pomysł w takiej postaci - bez sensu. Zwłaszcza, że "normalni" kontrahenci, otrzymując Fakturę VAT-MP muszą ją też rozliczać "specjalnie", tzn. dopiero po uregulowaniu należności lub po upływie 90 dni - nawet gdy nie zapłacą.
Z serwisu www.mf.gov.pl.
Informacja dot. zasad opodatkowania podatkiem od towarów i usług małych podatników oraz o niektórych innych zmianach, które weszły w życie z dniem 1 października 2002r.Ministerstwo Finansów informuje, że w dniu 30 sierpnia 2002r. Sejm Rzeczypospolitej Polskiej uchwalił ustawę o zmianie ustawy o podatku od towarów i usług oraz o podatku akcyzowym, która wchodzi w życie z dniem 1 października 2002r. Ustawa została opublikowana 20 września w Dzienniku Ustaw nr 153, pod poz. 1272. Powyższa nowelizacja ustawy wynika przede wszystkim z realizacji programu przyjętego przez Rząd w pakiecie “Przede wszystkim przedsiębiorczość.I. Ustawa z dnia 30 sierpnia 2002r. wprowadza rozwiązania ułatwiające małym podatnikom rozliczenie zobowiązania podatkowego w podatku od towarów i usług z tytułu wykonania czynności podlegających opodatkowaniu podatkiem od towarów i usług.Dla potrzeb podatku od towarów i usług określono pojęcie małego podatnika, przez którego rozumie się podatnika, u którego wartość sprzedaży towarów w rozumieniu art. 2 ust. 1 i 3, a także wartość eksportu towarów i usług nie przekroczyła w poprzednim roku podatkowym wyrażonej w złotych kwoty odpowiadającej 800.000 euro (tj. kwoty 3.079.000 zł), a w przypadku prowadzącego przedsiębiorstwo maklerskie, zarządzającego funduszami powierniczymi, agentów, zleceniobiorców lub innych osób świadczących usługi o podobnym charakterze - 30.000 euro (tj. kwoty 115.000 zł). Przeliczenia kwot wyrażonych w euro, zgodnie z art. 4 pkt 17a ww. ustawy), dokonano według średniego kursu euro ogłoszonego przez Narodowy Bank Polski na dzień 1 października 2001r.Dla podatników rozpoczynających działalność w ciągu roku podatkowego kwoty sprzedaży towarów, o których mowa wyżej, oblicza się w proporcji do okresu prowadzonej sprzedaży.II. Ustawa z dnia 30 sierpnia 2002r. wprowadza istotne zmiany w zakresie rozliczenia przez małych podatników zobowiązania podatkowego w podatku od towarów i usług z tytułu wykonania czynności podlegających opodatkowaniu tym podatkiem, a mianowicie:Możliwość wyboru, na wniosek małego podatnika kasowej metody rozliczenia zobowiązania podatkowego w podatku od towarów i usług.Metoda ta polega na tym, że u małego podatnika obowiązek podatkowy w podatku od towarów i usług powstaje z dniem uregulowania całości lub części należności, nie później jednak niż 90. dnia od dnia wydania towaru lub wykonania usługi (art. 6b ust. 1 ustawy).Metoda kasowa oznacza jednoczesne przyjęcie rozliczenia kasowego przy rozliczeniu podatku naliczonego przy nabyciu towarów lub usług przez małego podatnika. Zatem mały podatnik, który wybierze metodę kasową, rozlicza należny podatek od towarów i usług z tytułu wykonania czynności opodatkowanych po uregulowaniu należności przez nabywców (nie później jednak niż 90. dnia od dnia wydania towaru lub wykonania usługi), a podatek naliczony odlicza od podatku należnego:po uregulowaniu całej należności wynikającej z faktury VAT, a w przypadkuimportu towarów, po dokonaniu zapłaty podatku wynikającego z dokumentów celnych.Mały podatnik może wybrać od każdego nowego kwartału (tj. od stycznia, kwietnia, lipca i października) metodę kasową rozliczenia zobowiązania podatkowego w podatku od towarów i usług, po uprzednim pisemnym zawiadomieniu urzędu skarbowego o wyborze tej metody.Zawiadomienie to należy złożyć w terminie do końca miesiąca poprzedzającego okres, za który mały podatnik będzie stosował metodę kasową.W przypadku wybrania przez małego podatnika metody kasowej rozliczeń w podatku od towarów i usług podatnik ten stosuje tę metodę automatycznie przez kolejne okresy kwartalne.Mały podatnik może zrezygnować z metody kasowej nie wcześniej jednak niż po upływie 12 miesięcy, w czasie których rozliczał się tą metodą, po uprzednim pisemnym zawiadomieniu urzędu skarbowego, w terminie do końca kwartału, w którym stosował tę metodę.Ważne!!!Mały podatnik traci prawo do rozliczenia podatku metodą kasową począwszy od rozliczenia za miesiąc następujący po kwartale, w którym przekroczył kwotę 3.079.000 złotych lub kwotę 115.000 złotych - lub ich proporcje (kwoty omówione w pkt I niniejszego komunikatu).Możliwość składania przez małych podatników deklaracji podatkowych dla podatku od towarów i usług za okresy kwartalne dotyczy:małych podatników, którzy wybrali metodę kasową rozliczenia zobowiązania podatkowego w podatku od towarów i usług - po uprzednim pisemnym zawiadomieniu urzędu skarbowego, w terminie do końca kwartału poprzedzającego kwartał, za który będzie po raz pierwszy składana deklaracja kwartalna.małych podatników, którzy nie wybrali metody kasowej - po uprzednim pisemnym zawiadomieniu urzędu skarbowego, w terminie do końca kwartału poprzedzającego kwartał, za który będzie po raz pierwszy składana deklaracja kwartalna.Uwaga:
Mały podatnik, który przekroczył kwotę 3.079.000 zł lub kwotę 115.000 złotych (kwoty omówione w pkt I niniejszego komunikatu), traci prawo do składania deklaracji podatkowych dla podatku od towarów i usług za okresy kwartalne, począwszy od rozliczenia za miesiąc następujący po kwartale, w którym nastąpiło przekroczenie ww. kwot.Możliwość wyboru przez małego podatnika zarówno:metody kasowej rozliczenia zobowiązania podatkowego w podatku od towarów i usług,jak i rozliczenia tego zobowiązania za okresy kwartalne następuje na wniosek tego podatnika.Mały podatnik, który chciałby już w IV kwartale bieżącego roku skorzystać z uproszczonego sposobu rozliczenia zobowiązania podatkowego w podatku od towarów i usług, może do dnia 30 września 2002r. złożyć pisemne zawiadomienie, o którym mowa w pkt 1 i 2 niniejszego komunikatu.Obligatoryjne zwolnienie od podatku od towarów i usług podatników rozpoczynających w ciągu roku podatkowego wykonywanie czynności podlegających opodatkowaniu podatkiem od towarów i usług, jeżeli przewidywana przez podatnika wartość sprzedaży towarów nie przekroczy w proporcji do okresu prowadzonej sprzedaży kwoty określonej w ust. 1 pkt 1 lub w ust. 4 art. 14 ustawy - (art. 14 ust. 6 ustawy). Jest to kwota wyrażona w złotych, odpowiadająca kwocie 10.000 euro. Kwota ta ogłaszana jest przez Ministra Finansów w drodze rozporządzenia (art. 14 ust. 11 pkt 1 ustawy).Oznacza to, że podatnicy rozpoczynający w ciągu roku podatkowego wykonywanie czynności podlegających opodatkowaniu podatkiem od towarów i usług, zwolnieni są od podatku od towarów i usług bez konieczności składania oświadczenia o wyborze zwolnienia od tego podatku.
Uwaga:
Ustawa pozostawia podatnikom możliwość rezygnacji z tego zwolnienia, pod warunkiem zawiadomienia o tym zamiarze urzędu skarbowego przed dniem wykonania pierwszej czynności podlegającej opodatkowaniu podatkiem od towarów i usług, w którym podatnik rezygnuje ze zwolnienia od tego podatku - art. 14 ust. 2 ustawy.Ustawa została opublikowana w Dzienniku Ustaw z dnia 20 września 2002r. Nr 153, pod poz. 1272.* * * * *
Przepisy wykonawcze do ww. ustawy, tj. rozporządzenie Ministra Finansów z dnia 20 września 2002r. zmieniające rozporządzenie w sprawie wykonania niektórych przepisów ustawy o podatku od towarów i usług oraz o podatku akcyzowym wprowadzają obowiązek oznaczania faktur jako FAKTURA VAT - MP, wystawianych przez małych podatników, którzy wybrali metodę kasową.Ważne!!!Mali podatnicy, którzy wybrali metodę kasową rozliczenia podatku od towarów i usług, a nie będą przestrzegać obowiązku oznaczania faktur jako Faktura VAT - MP podlegają karze grzywny, na podstawie przepisów ustawy z dnia 10 września 1999r. Kodeks karny skarbowy (Dz. U. Nr 83 poz. 930 ze zm.).Ważne!!!U podatnika podatku od towarów i usług, który nabył towary lub usługi udokumentowane fakturą FAKTURA VAT - MP za miesiąc, w którym podatnik otrzymał tę fakturę, uważa się miesiąc otrzymania faktury, nie wcześniej jednak niż miesiąc, w którym:dokonał części zapłaty przed otrzymaniem towaru lub wykonaniem usługi,w całości uregulował należność,przypada 90. dzień od dnia otrzymania towaru lub wykonania usługi, w przypadkach innych niż określone w pkt 1 i 2.Nie stosuje się do małych podatników, którzy:wybrali metodę kasową rozliczeń w podatku od towarów i usług,wybrali rozliczenie w podatku od towarów i usług za okresy kwartalne i nie wybrali metody kasowej rozliczeń w podatku od towarów i usług.Rozporządzenie Ministra Finansów z dnia 20 września 2002r. zostało opublikowane w Dzienniku Ustaw Nr 155, pod poz. 1290.

Menu główne pomocy FIRMA XL


Poprawki KPiR i Ewidencji VAT
05.03.2017 - od wersji 9.172 okno to w zależności od roku księgowania włącza odpowiednio okno obsługi dla starej wersji Księgi PiR (do 2016r) lub nowej Księgi PiR od 2017 r

Okno obsługi POPRAWKI KSIĘGI PiR I REJESTRÓW VAT jest prawie takie same jak funkcji Wpisu do KPiR i Ewidencji VAT, a różni się tylko tym, że zamiast funkcji wpisów są niżej opisane funkcje służące do wprowadzenia wszelkich poprawek w zaksięgowanych pozycjach Księgi PiR i rejestrów VAT. To funkcja zapewniająca użytkownikowi bezstresową pracę, zgodnie z uwagami ogólnymi w temacie Geneza - założenie projektowe Systemu XL .
Program równocześnie kontroluje, czy poprawiana pozycja znajduje się w miesiącu wcześniej rozliczonym. Gdy tak, to poprzez odpowiednie komunikaty programu, użytkownik musi sam zadecydować, czy program ma zlikwidować wyniki i znaczniki rozliczenia tego i następnych miesięcy. Chodzi o to, że gdy wprowadzana poprawka jest np. związana z błędnie wpisanym NIP, nie trzeba likwidować wyników i znaczników rozliczeń, bo taka poprawka nie ma wpływu na rozliczenia podatków i VAT.

Szczegóły obsługi wpisów do KPiR zawierają dokładne wyjaśnienia elementów okna poza nowymi funkcjami:

Szukaj - funkcja przeszukiwania tabeli Księgi PiR w oparciu o wpisany wzorzec lub wzorce wpisane w aktywne pola okna.
Okno włącza się w opcji gotowej do jej uruchomienia zgodnie z wyjaśnieniami w Funkcja Szukaj Systemu XL
Pozycję do poprawienia wybiera się z listy wpisów i uruchomienie funkcji Popraw.
Wówczas przycisk Popraw zamienia się na przycisk Zapisz.

Usuń - funkcja usunięcia pozycji z Księgi PiR i odpowiednich pozycji w rejestrach VAT z przenumerowaniem kolumn nr kolejnych.

Popraw - funkcja umożliwia naniesienie poprawek na wpisaną pozycję z odpowiednią aktualizacją rejestrów VAT.

Zapisz - funkcja zapisu danych poprawianej pozycji z wszelkim uaktualnieniem odpowiednich rejestrów VAT.

Funkcje obsługi kartotek magazynu, wyposażenia i Środków trwałych działają zgodnie z opisem okna Wpisu do KPiR i Ewidencji VAT.

Menu główne pomocy FIRMA XL


Poprawki, analiza kartotek
Okno WYBÓR TABEL DO AKTUALIZACJI LUB PODGLĄDU, to funkcja dostępu do wszystkich kartotek modułu FIRMA XL, zgodnie z opisem szczegółowym w temacie: Poprawki / podgląd kartotek .

Zgodnie z opisem w oknie, pierwsze lista zawiera nazwy kartotek, której wybranie powoduje włączenie się okna obsługi aktualizacji i porządkowania wybranej kartoteki. Druga lista kartotek, służy dla wyboru zrobienia jej kopii do zewnętrznego pliku "roboczy". W pliku tym, użytkownik może bezpiecznie dla swoich danych wykonywać wszelkiego rodzaju analizy, sortowania, przygotownia do wydruku - zgodnie potrzebami szczególnymi firmy.

Okno włącza przycisk z menu KSI˜ĘGOWANIA .

Menu główne pomocy FIRMA XL


Funkcje bilansow

BILANSE
Przycisk BILANSE menu głównego - włącza przyciski funkcji:
Tabela rozliczeń - funkcja wyświetla na ekranie tabelę wyników rozliczenia poszczególnych miesięcy Księgi Przychodów i Rozchodów.

Aktualizacja bilansu - funkcja pomocnicza, przedstawiająca aktualny stan Księgi PiR i rejestrów VAT.

Rozliczenie miesiąca - główna funkcja rozliczania poszczególnych miesięcy pracy firmy.

Równocześnie program wyświetla tabelę informacji :

BILANSE - STAN AKTUALNY, która zawiera następujące dane:
-aktualny rok księgowania
-aktualny miesiąc księgowania
-miesiąc, dla którego jest przygotowana tabela wewnętrzna rozliczenia i druku.
-tabelę ostatniej aktualizacji bilansu z informacjami:
-miesiąc i datę aktualizacji
-przychód miesiąca,
-koszty uzyskania miesiąca,
-przychód od początku roku,
-koszty od początku roku
-sumy podatku VAT należnego i naliczonego miesiąca, dla którego była wykonana funkcja stan aktualny lub rozliczenie miesiąca.
-tabelę miesięcy ze znacznikiem rozliczenia i kwoty amortyzacji środków trwałych dla rozliczonych miesięcy. Kwoty te program sumuje wykonując obliczenia dochodu dla rozliczanego miesiąca.

Menu opisu - instrukcja FIRMA XL


Tabela rozliczen

Tabela rozliczeń
Przycisk Tabela rozliczeń z menu BILANSE wyświetla na ekranie TABELĘ ROZLICZONYCH MIESIĘCY KSIĘGI PRZYCHODÓW i ROZCHODÓW.

Tabela ta w programie pełni istotną rolę przy rozliczeniach PIT, poza informacjami opisanymi w temacie: Tabele informacji Systemu XL. Dane tej tabeli wypełnia program funkcją Rozliczenie miesiąca .
Z tych danych korzysta program także przy wykonywaniu funkcji Stan aktualny .
Program działa w ten sposób, że zawsze dla wybranego miesiąca obliczenia są wykonywane na podstawie aktualnych wpisów z tego miesiąca w Księdze PiR i danych z tej tabeli dla obliczeń odpowiednich sum od początku roku.
Takie rozwiązanie obliczania odpowiednich sum od początku roku jest wybrane celowo, chociaż z punktu widzenia informatyki nie wiele dłużej trwałyby obliczanie tych sum na podstawie wpisów w Księdze PiR, zawsze od początku roku. Chodziło nam o to, żeby ustrzec Użytkownika Systemu XL, od "prostych" błędów, łatwych do odkrycia w US, w przypadku wprowadzania poprawek w zapisach miesięcy rozliczonych...

Z danych tej tabeli korzysta też moduł Rozliczenia PIT.

Menu główne pomocy FIRMA XL


Aktualizacja bilansu

Stan aktualny
styczeń 2014. W świetle Ustawy VAT 2014 i wcześniejszego, kilkunatostoletniego "cyrku ustawodawców" np. z wzorami deklaracji VAT, pewne szczegółowe wyniki rejestrów VAT są sumowane - stąd w tabelce pozycja: 5% i inne transakcje.

Przycisk Stan aktualny z menu BILANSE - to typowa funkcja pomocnicza, której jedynym zadaniem jest pomoc w zarządzaniu i planowaniu zakupów w firmie.

Służy tylko do obliczenia i przedstawienia użytkownikowi aktualnego stanu bilansu Księgi PiR i rejestrów VAT. Po uruchomieniu funkcji program proponuje aktualny miesiąc księgowania, użytkownik może wybrać dowolny miesiąc.

Rezultat obliczeń program pokazuje w TABELI OSTATNIEJ AKTUALIZACJI, czyli stan Księgi PIR i rejestrów VAT.
Równocześnie wyniki są wpisane do tabeli BILANSE-STAN AKTUALNY, która zawsze ukazuje się po uruchomieniu funkcji BILANSE z Menu Głównego FIRMA XL..

Funkcję tę można uruchomić w każdej chwili. Program poza wypełnieniem wynikami powyższych tabel informacji nic więcej nie wykonuje, czyli nie rejestruje jej uruchomienia, tak jak to robi funkcja Rozliczenie miesiąca .

Do TABELI OSTATNIEJ AKTUALIZACJI użytkownik ma później dostęp poprzez funkcję Poprawki, analiza kartotek .

Menu główne pomocy FIRMA XL


Rozliczenie miesiaca

Rozliczenie miesiąca
Przycisk Rozliczenie miesiąca z menu BILANSE - to główna funkcja rozliczenia kolejnych miesięcy. Podlicza wszelkie sumy wybranego miesiąca dla rozliczenia podatku dochodowego oraz podatku VAT.

Równocześnie program przygotowuje wszystkie dane potrzebne dla drukowania Księgi PiR oraz Rejestrów VAT oraz wypełnia wynikami Tabelę rozliczeń , której szczegółowy opis wyjaśnia jej zadanie w pracy programu.

Po włączeniu funkcji, program proponuje rozliczenie miesiąca poprzedniego niż obecnie księgowany - można jednak wybrać dowolny miesiąc ( to realizacja założenia projektu Systemu XL - bezstresowości pracy ). Następnie program prosi o aktualizację kwoty amortyzacji środków trwałych - wyświetla kwotę z miesiąca poprzedniego. Program pozostawia użytkownikowi decyzję, w jaki sposób (miesięcznie, kwartalnie..) rozliczać amortyzację Środków trwałych.

Wyjaśnienia pomocnicze:

Użycie funkcji dla wybranego miesiąca program odpowiednio rejestuje, aby poprzez odpowiednie komunikaty ostrzec użytkownika, że ten miesiąc był już rozliczany. Chodzi o to, że program nie może wiedzieć, czy użytkownik już rozliczył się z państwem - dostarczył deklaracje rozliczenia PIT, VAT. To realizacja założeń projektu System XL , że to nie tylko program księgowości, ale też, w miarę możliwości, strażnik nie popełniania podstawowych błędów w rozliczaniu firmy z US.

Istotne dla użytkownika, przy realizacji tej funkcji jest istnienie w programie wspomnianej wyżej Tabeli rozliczonych miesięcy Księgi PiR, oraz uwzględnienie zadań funkcji Aktualizacja bilansu .
Funkcja Podgląd i poprawki tabel umożliwia zrobienie kopii tabeli rozliczeń np. dla realizacji analizy pracy firmy w poszczególnych miesiącach poprzednich lat pracy firmy .

Menu główne pomocy FIRMA XL


Funkcje drukowania

DRUKOWANIE
05.03.2017. Uwaga, od roku 2017 wymagana jest nowa Księga PiR. Zmiany opisujemu w temacie Księga PiR 2017. Już straciliśmy nadzieję, że w Min. Fin. zawita rozsądek i ktoś zrozumie, co i po co są wydruki Księgi w dobie komputerów, co opisujemy w informcjach prawie sprzed 20 lat - patrz: System XL - informacje podstawowe .
Uwaga, nadal zostawiamy możliwość wydruku Księgi "w dobie komputerów", ale od 2017 roku należy pamiętać, że po przełączeniu, należy ponownie włączyć funkcję Rozliczenie miesiąc - o czym informuje komunikat programu. Najkrócej wyjaśniając - nowa Księga wprowadz bałagan -
szkoda klikać. Dla nas ważne, aby użytkownik mógł obsłużyć zgodnie z ideą Systemu XL , lata poprzednie.

Przycisk DRUKOWANIE menu głównego włącza menu drukowania podstawowych dokumentów księgowości firmy: Drukowanie Księgi PiR, Drukowanie Ewid. Zakupów VAT, Drukowanie Ewid. Sprzedaży VAT.
(uwaga: zgodnie z nową ustawą VAT (maj 2004r), obecnie słowo zakup jest zastępowane słowem "nabycie", a słowo sprzedaż jest zastępowane słowem "dostawa". W nazwach przycisków na razie zostawiamy stare słownictwo).

Jednocześnie program wyświetla tabelę ZREALIZOWANE WYDRUKI, która przedstawia informacje o wydrukach wykonanych przez program w postaci: oddzielnie dla Księgi Przychodów i Rozchodów, Ewidencji Zakupów VAT i Ewidencji Sprzedaży VAT - miesiące i numer ostatniej strony dla danego miesiąca. Program korzysta z tych informacji przy realizowaniu wydruków dla kolejnych miesięcy, a użytkownik ma informację, jakie wydruki zostały zrealizowane.

Jest też wyświetlana informacja Ustawienia druku Księgi PiR i Rejestrów VAT - te parametry użytkownik ustawia w oknie Parametry drukowania z Ustawień pracy .

Do ustawień parametrów drukowania jest też dostęp z okna INFORMACJA O USTAWIANIU DRUKOWANIA KPiR i REJESTRÓW VAT, które włączają przyciski drukowania, dopóki użytkownik nie włączy opcji, aby te okno się się nie pokazywało. Można ponownie włączyć pokazywanie tego okna opcją z Parametrów drukowania .

Funkcje drukowania, bardzo starannie przygotowują wydruki z podziałem na strony, wstawieniem opisów kolumn na każdej stronie itd. Realizacja drukowania zawsze są związana z miesiącem ostatnio rozliczonym funkcją Rozliczenie miesiąca , o czym program informuje w czasie pracy odpowiednim komunikatem.

Opis Indywidualizacja dokumentów Systemu XL wyjaśnia ogólne możliwości drukowania Systemu XL, a funkcja pomocnicza modułu FIRMA XL umożliwia użytkownikowi indywidualizację druków Księgi PiR i rejestrów VAT

Menu główne pomocy FIRMA XL


Funkcje pomocnicze

Funkcje pomocnicze FIRMA XL
Temat Funkcje pomocnicze Systemu XL wyjaśnia całą ideę pracy tych funkcji. W module FIRMA XL to okno obsługi z następującymi przyciskami:

Archiwizacja danych - wykonanie kopii bezpieczeństwa plików danych użytkownika.

Indywidualizacja drukowania - ustawianie własnego wyglądu drukowania Księgi PiR i rejestrów VAT

Kontrola - aktualizacja danych - kontrola danych użytkownika, aktualizacja danych po imporcie.

Struktura zakupów - obliczanie podatku należnego na podstawie struktury zakupów.

Poprawki / edycja list - porządkowanie list programu.

Obliczanie odsetek - funkcja naliczania odsetek

Sortowanie Księgi PiR - sortowanie Księgi i odnowienie rejestrów VAT

Wybór tabeli do zresetowania - wybór kartoteki do wyczyszczenia jej danych.

WPIS LICENCJI - włącza okno wpisu licencji.

Ark-fx1, Ark-fx2 - procedury otwarcia arkuszy dodatkowych użytkownika

Reset Programu - funkcja kasuje wszystkie dane wprowadzone przez użytkownika.

Menu główne pomocy FIRMA XL


Archiwizacja danych
Archiwizacja danych - przycisk okna Funkcji pomocniczych. Zgodnie z wyjaśnieniami szczegółowymi w Dane użytkownika - archiwizacja , program włącza okno USTALENIE FOLDERU ARCHIWIZACJI DANYCH, gdzie należy zatwierdzić, lub poprzez funkcję Przeglądaj - ustalić, gdzie mają być zapisane pliki danych użytkownika modułu FIRMA XL ("fxtabele", "fxd-xxxx", gdzie xxxx to rok i "dok_fro").

Funkcję archiwizacji danych, program proponuje użytkownikowi włączyć, zawsze co trzecie jego uruchomienie.

Menu główne pomocy FIRMA XL


Indywidualizacja drukow Ksiegi i rejestrow VAT

Indywidualizacja wydruków Księgi i rejestrów VAT
05.03.2017 - od wersji 9.172, ze względu na nowy wzór Podatkowej Księgi Przychodów i Rozchodów obowiązujący od 2017 r, funkcję tą wykorzystuje program dla zmiany Księgi przy jej drukowaniu w zależności od roku księgowania. Program odpowiednio włącza stary wzór Księgi PiR dla lat do 2016 i nowy wzór Księgi od 2017 r.

Przycisk Indywidualizacja wydruków okna Funkcji pomocniczych włącza arkusz ze wzorem druku Księgi PiR i przyciskami włączającymi wzory druków Ewidencji sprzedaży i zakupów VAT. Zgodnie z opisaną ogólnym w Indywidualizacja dokumentów Systemu XL , program umożliwia użytkownikowi indywidualizację wyglądu wydruków Księgi PiR oraz Ewidencji VAT. Zgodnie z tam opisanym podziałem możliwości indywidualizacji dokumentów w Systemie XL,indywidualizacja wydruku Księgi PiR i Ewidencji VAT należy do grupy trzeciej.

W lewym górnym rogu arkusza (podpowiedź: gdy go nie widać, kliknij na CTRL + Home) są następujące przyciski:

Powrót do aplikacji - przycisk włącza menu główne FIRMA XL

Reset formatowania - przycisk przywraca ustawienia wyjściowe, dlatego każdy użytkownik, może bezpiecznie próbować swoich umiejętności w obsłudze funkcji formatowania programu EXCEL. Czyszczenie (resetowanie) wprowadzonych zmian dotyczy tylko tego wzoru, na którym jest użyty ten przycisk.

Księga PiR, Ewidencja Sprzedaży VAT, Ewidencja zakupów VAT - to przyciski włączające odpowiednie arkusze wzorów wydruków tych dokumentów.

Program (w funkcjach Drukownia ) przygotowując wydruk (dzieląc na strony, wstawiając nagłówki kolumn) wykorzystuje tutaj określone linie z ich właściwościami formatowania dostępnymi w EXCELU.
Użytkownik może nie tylko zmienić nazwy kolumn, ale może ustawić do swoich potrzeb wszystko, czyli : krój czcionek, wielkość czcionki, kolory kolumn, nagłówków, grubość i kolor ramek, itd.

Do tego, program uwzględnia też szerokość ustawionych tutaj kolumn i wysokość odpowiednich wierszy, poza wierszem lini pozycji, program go ustawia automatycznie, aby np. w ustawionej szerokości kolumny Adres kontrahenta został cały wydrukowany.

Podsumowując, użytkownik ma pełną możliwość ingerowania w wygląd wydruku tych wymaganych przez prawo ewidencji, a równocześnie dostosowania ich do używanej drukarki, uwzględniając parametry ustawiane funkcją drukowania z Ustawień pracy .

Informacje pomocnicze:

Gdy w 2006 roku, porządkujemy całą pomoc kontekstową Systemu XL, przypominając sobie jego założenia projektowe oraz informacje z tematu, System XL, a prawo gospodarcze wygląda na to, że możliwości tej funkcji, to przerost formy nad treścią. Chodzi o to, że praktycznie rzecz biorąc, kogo z naszych użytkowników obchodzi wygląd wydruku Księgi PiR lub rejestrów VAT. No cóż, funkcja ta istniała od pierwszej wersji modułu FIRMA XL, a my wówczas zupełnie inaczej przewidywaliśmy rozwój informatyki w Polsce i na świecie.
Jedno jest pewne, że istnienie tej funkcji, w tej postaci, daje użytkownikowi możliwość dostosowanie wydruków tych ewidencji do każdej drukarki (A4, A3) i sposobu fizycznego przechowywania wydruków tych dokumentów.

Menu główne pomocy FIRMA XL


Kontrola - aktualizacja danych
Funkcja dostępna w oknie Funkcji pomocniczych. Jej istotę istnienia i szczegóły działania opisane są w temacie: Kontrola - aktualizacja danych.

W module FIRMA XL jej praca odnosi się do kartotek zawartych w pliku danych użytkownika "fxtabele".
Funkcja kontroluje też dane Księgi PiR, jednak nie sprawdza danych w rejestrach VAT. Żeby naprawić dane w rejestrach VAT, wystarczy włączyć funkcję Sortowanie Księgi PiR od miesiąca stycznia. Funkcja sortowania tworzy rejestry VAT od nowa, na podstawie odpowiednich zapisów w tabeli Księgi PiR.

Menu główne pomocy FIRMA XL


Struktura zakupow

Struktura zakupów
Funkcja dostępna w oknie Funkcji pomocniczych. To funkcja dla firm, które świadczą usługi w zakresie handlu i sprzedają towary opodatkowane różnymi stawkami oraz zwolnione z podatku, przy czym nie muszą prowadzić ewidencji za pomocą kas fiskalnych. Okno to służy do obliczenia struktury zakupów, na podstawie której użytkownik może rozliczyć podatek należny, zgodnie z proporcjami wynikającymi ze struktury zakupów. Zgodnie z obowiązującymi przepisami można rozliczyć podatek należny VAT wg następującej metody:
sprzedaż opodatkowana stawką 7% = sprzedaż brutto x A%
sprzedaż opodatkowana stawką 22% = sprzedaż brutto x B%
przy czym A i B oznaczają udziały procentowe zakupów dokonanych w miesiącu rozliczanym, opodatkowanych stawkami 7% i 22%. Po przemnożeniu tych sprzedaży odpowiednio przez stawki 6,54% i 18,03%, otrzymuje się kwoty podatku należnego za dany miesiąc do rozliczenia z fiskusem.
Uwaga, do obliczenia struktury zakupów, wybiera się tylko towary zakupione do dalszej odsprzedaży. Czyli użytkownik musi wpisując pozycję zakupu, precyzyjnie określać przy księgowaniu do Księgi rejestrów VAT, czy księgowana pozycja jest do dalszej odsprzedaży - program FIRMA XL, przy obliczaniu struktury zakupów bierze pod uwagę tylko te pozycje z ewidencji zakupów, które mają określoną stawkę VAT. (Wykorzystujemy tutaj fakt, że do rozliczenia Ewidencji zakupów - podatku naliczonego VAT nie jest potrzebne określenie stawki VAT, tylko kwota VAT - patrz deklaracja VAT-7). W ten sposób użytkownik może rozróżniać, które księgowane pozycje zakupu, mają być uwzględniane do obliczania struktury zakupów, czyli - przy zakupach nie do dalszej odsprzedaży (np. materiały pomocnicze do prowadzenia firmy) - nie należy określać stawki VAT.

Uwaga 1: zwracamy uwagę, aby przy księgowaniu zakupów do dalszej odsprzedaży kupowanych ze stawką VAT 0 lub zwolnionych z VAT też nie określać przy księgowaniu stawki VAT - bo to zafałszuje obliczenie struktury zakupów, i to w kierunku zwiększenia kwoty podatku należnego VAT!

Uwaga 2: od czerwca 2002r - uzupełniono funkcję obliczania struktury zakupów o coraz częściej występującą stawkę VAT - 3 %, oraz - na wszelki wypadek naszej polskiej rzeczywistości - stawkę VAT inną.
Obecnie funkcja oblicza strukturę zakupów dla stawek VAT odpowiednio: 3%, 7%, 22% i innego VAT.
Analogicznie z opisem wyżej można rozliczyć podatek należny VAT dla stawki 3 %:
sprzedaż opodatkowana stawką 3% = sprzedaż brutto x C%, gdzie C, to udział procentowy zakupów ze stawką VAT 3%, a odpowiednią kwotę należnego VAT obliczamy mnożąc kwotę sprzedaży opodatkowanej (brutto) przez 2,91%. Te obliczenie wykonuje program - wartość 2,91% - jest wynikiem z dzielenia 3/103.
Dla innej stawki VAT - gdy występuje w Ewidencji zakupów - program wylicza udział procentowy i odpowiednio kwotę sprzedaży brutto dla tej stawki. Gdy użytkownik wpisze wartość stawki VAT ( w procentach) program wyliczy odpowiednią kwotę należną VAT.

Uwaga 3: co zrobić gdyby było więcej niż 1 nietypowa stawka VAT ? No cóż, żartobliwie podpowiadamy: należy powiesić jakiegoś palanta odpowiedzialnego za taką sytuację!

Obsługa okna OBLICZNIE STRUKTURY ZAKUPÓW /NALEŻNEGO PODATKU VAT polega na wybraniu numeru miesiąca i wpisaniu kwoty sprzedaży brutto dla danego miesiąca. Program po uruchomieniu funkcji OBLICZ przeprowadzi odpowiednie obliczenia. Równocześnie użytkownik ma do dyspozycji funkcję DRUK RAPORTU - wynik obliczeń zostanie wydrukowany. Wyniki raportu należy ręcznie przenieść do deklaracji VAT-7, w module rozliczeń VAT jest taka możliwość.

Menu główne pomocy FIRMA XL


Poprawki / edycja list
Funkcja dostępna w oknie Funkcji pomocniczych, włącza okno, które umożliwia wybór listy do poprawek zgodnie z wyjaśnieniami szczegółowymi w temacie Listy - słowniki Systemu XL

Menu główne pomocy FIRMA XL


Sortowanie Ksiegi PiR

Sortowanie Księgi PiR
Obecnie program przy księgowaniu do Księgi korzysta z tej funkcji automatycznie, tzn. przy kolejnych wpisach pozycji kontroluje konieczność sortowania i przy zamykaniu okna księgowania , zgłasza użytkownikowi komunikat o konieczności uruchomienia tej funkcji, od określonego miesiąca.
Użytkownik może sortować natychmiast lub włączyć funkcję sortowania dopiero przy rozliczaniu miesiąca (zalecamy). Funkcja jest dostępna w oknie Funkcje pomocnicze .

W 2000 roku wprowadziliśmy sortowanie w Księdze Przychodów i Rozchodów po wpisywanej dacie zdarzenia gospodarczego (transakcji), w 2004 zastosowaliśmy uzupełnienie (opcjonalne) sortowania po kolumnie nr dokumentu, które obecnie jest zawsze stosowane (patrz wyjaśnienia szczegółowe niżej).

To maksymalne uproszczenie obsługi. Umożliwia automatyczny wpis przygotowanych faktur w module fakturowania do Księgi PiR i Ewidencji VAT. Praktycznie więc, użytkownik musi tylko uzupełnić Księgę PiR i rejestry VAT o wpisy dokumentów zakupu dla rozliczenia miesiąca.
Gdy funkcja Sortowania uruchamiana jest z menu Funkcji pomocniczych , użytkownik musi określić miesiąc, od którego należy rozpocząć sortowanie. Jest to jakby uzupełnienie funkcji Kontroli danych użytkownika , bo funkcja sortowania równocześnie odnawia całkowicie Ewidencje VAT. Funkcja Kontroli sprawdza wpisy do Księgi, a ta funkcja na podstawie wpisów w Księdze, tworzy od nowa odpowiednie rejestry zakupu i sprzedaży VAT. Pasek komunikatów na bieżąco informuje użytkownika o przebiegu realizacji sortowania.

Wyjaśnienie szczegółów sortowania Księgi PiR i rejestrów VAT:

Sortowanie Księgi PiR i rejestrów VAT daje Użytkownikowi możliwość automatycznego księgować przygotowywanych faktury sprzedaży, a później (w następnych dniach) księgować dokumenty zakupu i inne. Program sam ustawi odpowiednią kolejność ze względu na wpisaną datę transakcji (datę zdarzenia gospodarczego) i nr księgowanego dokumentu.

UWAGA - przepisy prawa wymagają umieszczania na księgowanych dokumentach nr kolejnych, pod którymi są one wpisane w Ksiedze PiR. Dlatego należy te nr wpisywać dopiero po wydrukowaniu Księgi PiR. To jest zgodne z obowiązującym prawem!

Wcześniej, funkcja sortowania opierała się tylko na wpisanej dacie transakcji (miesiąc, dzień). Takie rozwiązanie wynikało z faktu, że nie chcieliśmy narzucać jakiegoś specjalnego sposobu numeryzacji faktur, a do tego użytkownik nie ma żadnego wpływu na sposób numeryzacji faktur zakupu. Nie wchodząc w szczegóły informatyki, chodzi o to, że sortowania mogą odbywać się tylko wg określonych reguł.
Równocześnie, funkcja Poprawek realizowała takie przesunięcie kolejności wpisów przy sortowaniu, że poprawiana pozycja była zawsze wpisywana na końcu wpisów z danego dnia księgowania.
W ten sposób, każdy, wykorzystując ten fakt mógł ustawić kolejność wpisów dla określonego dnia zgodnie, ze swymi potrzebami.

Takie rozwiązanie jednak nie zadawalało niektórych użytkowników. Dlatego od 2004r wprowadziliśmy Opcję sortowania Księgi PiR , która włączała datkowo sortowanie po numerze dokumentu.
Taką możliwość sortowania wprowadziliśmy przy pomocy opcji włączanej przez użytkownika w Ustawieniach pracy programu. W ten sposób chcieliśmy pomóc użytkownikowi w niekłopotliwy sposób obsługiwać dane z poprzednich lat zapisane w starym formacie sortowania. Wskaźnik załączenia opcji umieściliśmy w pliku ewidencji każdego roku księgowania . Od roku 2005 ten wskaźnik program ustawia jako ustawienie wyjściowe, a od 2007 roku wyłączyliśmy możliwość wyboru opcji sortowania.

Dla zastosowania możliwości sortowania po nr dokumentu, bez względu na jego formę wpisu przez użytkownika, stworzyliśmy specjalną funkcję, która z treści nr dokumentu wybiera kolejno tylko cyfry i sortuje wg otrzymanych liczb. (UWAGA - to przykład "inteligencji" programów komputerowych - o której można w gazetach poczytać;-)). To rozwiązanie powinno zadowolić wszystkich użytkowników. Jedyny warunek, aby w danym dniu wystawione faktury (bo te są najważniejsze w tym aspekcie) numerować wg określonego wybranego stylu. Mamy tu na myśli np. style: xx/rrrr, xx/mm/rr - itd. Żeby już się nie wymądrzać, należy pamiętać, że obojętnie co napiszemy w treści nr faktury, sortowanie zawsze będzie odbywać się wg liczb, które powstaną po usunięciu wszelkich znaków, oprócz cyfr.

Menu główne pomocy FIRMA XL


Wybor tabeli do zresetowania

Wybór tabeli do zresetowania
Funkcja menu Funkcji pomocniczych, włącza okno WYBÓR KARTOTEKI DO ZRESETOWANIA. Sens istnienia funkcji i jej szczegółowy opis wyjaśnia temat: Reset wybranej kartoteki

Menu główne pomocy FIRMA XL


Wpis licencji FIRMA XL
Szczegółowe zasady licencjonowania są opisane w Licencja Systemu XL.
Polecamy zapoznanie się z tam zawartymi informacjami, a w aspekcie wpisu licencji do FIRMA XL należy zwrócić uwagę na poniższe wyjaśnienia.

Okno wpisu licencji zawiera dwa pola wpisu licencji (zgodnie z ich opisem podstawowym): Nazwa pełna firmy i Skrót nazwy.
Treści tych pól, po wpisie licencji nie będzie można zmienić. Dlatego należy precyzyjnie przemyśleć - wpisać odpowiedni format treści (duże litery czy małe, użycie cudzysłowiów czy nie).

Przede wszystkim należy zwrócić uwagę, że program działa tak, że jeżeli pole Skrót nazwy jest wpisane, to na wszystkich dokumentach przygotowywanych przez program będzie ta treść drukowana, a pole Nazwa pełna firmy będzie drukowana tylko na deklaracjach VAT-7.
Takie rozwiązanie wymuszają na nas zapisy prawa. Chodzi o to, że deklaracja VAT-7 wyraźnie rozróżnia Rodzaj podatnika: osoba fizyczna lub podatnik nie będący osobą fizyczną (czyli wszelkiego rodzaju spółki).
I zgodnie z wyjaśnieniami na VAT-7, podatnik - osoba fizyczna, w polu deklaracji Nazwa pełna powinna wpisać: nazwisko, imię, datę urodzenia.

Dlatego, podatnik - osoba fizyczna - przy wpisie licencji, w polu Nazwa pełna powinien wpisać: nazwisko, imię, datę urodzenia i koniecznie wypełnić pole Skrót nazwy, bo ta treść będzie drukowana na wszystkich dokumentach przygotowywanych przez FIRMA XL. Przy czym, istotne jest, że gdy użytkownik w nazwie swojej firmy, obok nazwy firmy używa swojego imienia i nazwiska, to nie powinien tutaj (w polu Skrót nazwy) tego umieszczać. To imię i nazwisko będzie mógł w każdej chwili dopisać, w odpowiednich ustawieniach podstawowych modułów - patrz wyjaśnienia w opisie Dane właścicieli / płatników firmy .

Jeżeli powyższe wyjaśnienia nie są zrozumiałe, zawsze jesteśmy do dyspozycji pod nr telefonicznymi zamieszczonymi w opisie licencji Systemu XL.

Menu główne pomocy FIRMA XL


Reset Programu
Funkcja menu Funkcji pomocniczych . Kasuje wszystkie kartoteki, tabele i ustawienia modułu FIRMA XL. Dla wyczyszczenia wszystkich danych należy jeszcze użyć funkcji Reset w poszczególnych modułach pomocniczych. Równocześnie moduł FIRMA XL staje się programem shareware. Idea użycia tej funkcji: gdy przy testowaniu programu wprowadzaliśmy różne dane przypadkowe. Gdy w module jest wpisana licencja, program po włączeniu funkcji wyraźnie ostrzega, że licencja zostanie skasowana.

Należy zwrócić uwagę, że istnieje funkcja Wybór tabeli do zresetowania , która może tą funkcję zastąpić.

Menu główne pomocy FIRMA XL


Ark-fx1, Ark-fx2
Funkcje z okna Funkcji pomocniczych . Funkcjom tym przypisane są procedury otwarcia plików, które muszą zostać stworzone przez użytkownika i nazwane odpowiednio "ark-fx1" i "ark-fx2". Daje to użytkownikom możliwość dołączania do FIRAMA XL własnych, specyficznych procedur i funkcji. W ten sposób System XL jest programem otwartym dla każdego, kto umie lub chce się nauczyć programować procedury i funkcje w Excelu. Powodzenia.

Szczegółowe wyjaśnienie tego tematu jest w obecnej chwili pomijane. Praktyka wykazuje, że użytkownicy nie mają czasu, na takie zabawy...

Menu główne pomocy FIRMA XL


FRO PRO XL - Faktury, Rachunki, Oferty
FRO PRO 06.04.2017
Agencja tomasens 30-412 Kraków, ul.Zbrojarzy 29, tel/fax (12) 268-13-46, tel. 602-312-711 zywiol@kki.pl lub zywiol@systemxl.com, www.tomasens.com.pl lub www.systemxl.com

RRO-PRO XL - program fakturowania - jest jednym z modułów System XL , który w podstawowej postaci jest elementem modułów FIRMA-XL lub RYCZAŁT XL.
Co nowego w aktualnej wersji programu informuje dział: Historia rozwoju modułu fakturowania .

Rozpoczęcie pracy z FRO PRO XL

Informacje podstawowe i pomocnicze

Menu główne FRO PRO XL
Ustawienia podstawowe / funkcje pomocnicze FRO PRO XL

System XL, Windows Vista, Office 2007

Od Ustawy VAT 2014 - to kolejne uaktualnienia i zmiany modułu fakturowania i Systemu XL.

FRO-PRO, od grudnia 2004 - to zupełnie nowy moduł fakturowania uwzględniający nową ustawę VAT z maja 2004 roku i wszelkie nasze doświadczenia i uwagi użytkowników z siedmiu lat istnienia tego programu.
Najważniejsze zmiany to: WYBÓR TRYBU PRACY oraz WYBÓR DOKUMENTU fakturowania, który uwzględnia wszelkie rodzaje faktur, o których mówi nowa ustawa VAT i odpowiadające jej rozporządzenie Ministerstwa Finansów.

UWAGA :
Ciągle trwają prace nad doskonaleniem programu oraz modernizacją treści pomocy kontekstowej System XL Z góry dziękujemy za informacje o błędach i ewentualne podpowiedzi, co powinniśmy poprawić, uzupełnić.

Copyright (C) 1997-2010


Informacje podstawowe i pomocnicze
FRO PRO XL, to skrót od: Faktury, Rachunki, Oferty z Pełną Realizacją Oczekiwań, jest jednym z modułów System XL , który w podstawowej postaci jest elementem modułów FIRMA-XL lub RYCZAŁT XL.

Przedstawiamy poniżej zbiór podstawowych i pomocniczych informacji, które mogą być potrzebne użytkownikowi na początku używania programu, podzielony zgodnie z tytułami tematów.

Ogólny opis FRO PRO XL
Zakup - licencja
Rozpoczęcie pracy z FRO PRO XL
Automatyczne księgowanie faktur
Formatowanie wydruków - logo
Import - export danych
Rozwiązywanie problemów
Historia rozwoju modułu FRO PRO XL

Menu główne pomocy FRO PRO XL


Ogolny opis FRO PRO XL

Ogólny opis FRO PRO XL
Od 2014 r. obowiązuje nowa Ustawa VAT . Zmiany w ustawie PiP ustawodawcy nazywali "deregulacją". Nie wnikając co to znaczy, w programie zrobiliśmy odpowiednie uaktualnienia i wprowadziliśmy kolejne rodzaje dokumentów fakturowania , zachowując wszelkie poniższe zaprojektowane wcześniej funkcje programu.
Równocześnie, dla zachowania spójności pomocy kontekstowej Systemu XL , w opisach zostawiamy już istniejące treści, zwłaszcza tam gdzie Ustawa VAT 2014 nie wymusza zmiany projektu pracy programu.

było: Wykorzystując fakt wejścia 1 maja 2004 roku nowej ustawy VAT postanowiliśmy równocześnie wprowadzić wiele zmian w pracy programu fakturowania. To przede wszystkim realizacja projektu, że System XL to nie tylko pakiet obsługi księgowości firmy, ale też podręcznik księgowości i informatyki .

Ze starej wersji programu zostawiliśmy wszelkie elementy (po odpowiednich uaktualnieniach), które naszym zdaniem stanowią o jego uniwersalności: dla jak najprostszej obsługi zadań przy przygotowywania faktur program zawiera następujące kartoteki:
· kontrahentów
· dokumentów
· płatności
· materiałów / towarów
· usług
· oraz nową kartotekę dla obsługi faktur VAT marża.
· Do tego użytkownik ma do dyspozycji potrzebne w tym module Listy Systemu XL.
· specjalną funkcję Łatwej indywidualizacji wydruków i wprowadzania na dokument grafiki logo firmy użytkownika. Chodzi o to, że każdy użytkownik, bez specjalistycznej wiedzy informatycznej, może dostosować wygląd drukowanych faktur do swoich indywidualnych potrzeb, zmienić krój, wielkość czcionki, użyć kolorów oraz np. dostosować ją do innego języka niż Polski.
· program automatycznie i logicznie dzieli strony drukowanych długich dokumentów, w ten sposób, że nie dzieli opisu pozycji faktury (opis pozycji może zawierać do 255 znaków), tylko przenosi całą pozycję na następną stronę. W podsumowaniu faktury drukuje pozycje stawek VAT tylko te, które są użyte w przygotowywanym dokumencie.
· nadal zostawiamy specjalną opcję dla alternatywnego wyliczania kwoty VAT, którą nazwaliśmy ŻEBY 5*5=25 .
· dla przypadków szczególnych działalności gospodarczej jest możliwość ustalania ceny netto z nieograniczoną ilością miejsc po przecinku.
· możliwość zastosowania i automatycznego przeliczenia rabatu lub marży dla jednej pozycji dokumentu fakturowania, lub całego. Fakt ten na dokumencie można odnotować w specjalnym okienku tekstu faktury, który może zawierać 255 znaków.
· program automatycznie wylicza termin płatności zgodnie z ustawieniem ilości dni i automatycznej numeruje dokumenty zgodnie z ustawionym formatem. Można także ustawić tą numerację w opcji wspólnej lub osobno dla podstawowych faktur i innych.
· sumę słownie, program tworzy gramatycznie, po polsku. Istnieje możliwość przygotowywania dokumentów w różnych walutach, ma funkcję Obliczanie odsetek
· ma następujące funkcje pomocnicze zestawień, analiz, raportów:
· dzienne lub miesięczne zestawienia sprzedaży (w pracy modułów FIRMA XL lub RYCZAŁT XL - automatyczny zapis tych zestawień do Księgi PiR lub Ewidencji sprzedaży i do rejestrów VAT)
· Raporty sprzedaży (miesięczne lub dzienne): określonego towaru, wybranemu kontrahentowi lub całej sprzedaży.
· ponadto program ma funkcję wykonywania kopii każdej kartoteki do osobnego pliku , gdzie użytkownik ma możliwość bezpiecznej, potrzebnej mu obróbki danych przy wykorzystaniu dostępnych funkcji EXCELA.
· program stara się pomagać użytkownikowi w prowadzeniu prawidłowej dokumentacji fakturowania, sprawdza i odpowiednio informuje użytkownika czy poprzedni dokument został zapisany - wydrukowany oraz sprawdza, czy w kartotece nie ma już dokumentu z takim samym numerem i nazwą.

W nowej wersji programu FRO PRO XL zastosowaliśmy następujące nowe rozwiązania:

· przede wszystkim wprowadzamy trzy opcje pracy programu, do wyboru przez użytkownika, w zależności od specyfiki pracy jego działalności gospodarczej.
· Nowa wersja programu obejmuje wszelkie rodzaje dokumentów fakturowania które definiuje nowa ustawa VAT. Jednak oczywiste jest, że najprawdopodobniej 90 % użytkowników nie musi przygotowywać innych faktur, niż podstawowe i nie muszą wiedzieć jak wyglądają i co muszą zawierać faktury np: dla transakcji wewnątrzwspólnotowych, trójstronnych, VAT marża i innych...
· użytkownik ma do wyboru nie tylko rodzaj dokumentu - faktury, ale także i opcję jego przygotowania , np. że faktura jest przygotowywana w imieniu dostawcy albo ma być wydrukowana należność w innej walucie - program zrobi sam odpowiednie przeliczenia. Opcjonalnie też rozwiązana jest sprawa podpisów na fakturach. W tej sprawie jest wiele wątpliwości wśród użytkowników. Jednak program sam wie, na jakich rodzajach faktur podpisy są niezbędne zgodnie z zapisami prawa.
· Równocześnie (zastrzegamy sobie prawa autorskie) program wykonuje specyfikację dla faktury VAT marża , bez którego to dokumentu trudno sobie wyobrazić poprawną dokumentację w firmie, która tego rodzaju faktury stosuje.
· udoskonaliliśmy funkcję zapisu do zewnetrznego pliku przygotowywanej faktury - dokumentu.
· we wszystkich oknach obsługi, gdzie użytkownik ma wpisywać daty zastosowano alternatywę wpisywania ręcznego daty - włączenie kalendarza i wybór daty poprzez kliknięcie myszką.
· w pomocy kontekstowej programu, którą uruchamia się poprzez kliknięcie na ikonie pomocy każdego etapu pracy programu, zamieszczamy informacje nie tylko związane z informacją o pracy programu, ale staramy się też zawrzeć informacje prawne z tym tematem związane.
· w związku z przejściem na licencjonowanie roczne ( z obniżeniem ceny licencji), program instalacji jest równocześnie programem aktualizacji i konserwacji dla bezpłatnych nowelizacji w czasie trwania licencji.
· wiele innych drobiazgów, które trudno tutaj wymieniać.

Wyjaśnienia pomocnicze:

Projektując nowy moduł fakturowania dla Systemu XL przyjęliśmy następujące założenia:

1. Uwzględnić jak najwięcej specyficznych uwag użytkowników i nadal zachować jego uniwersalność dla różnych sytuacji wyjątkowych.

2. Zachować jego ideę pracy, która była impulsem do jego stworzenia, co wyjaśniamy wyżej w opisie elementów, które zachowaliśmy z jego starej wersji.

3. Uwzględniając wszelkie zmiany przepisów zachować ciągłość wszelkich dotychczasowych danych użytkowników, które są w zewnętrznych plikach danych Systemu XL .Chodziło nam o to np. aby nadal były aktualne dane użytkownika w kartotece dokumentów , pomimo nowej wersji programu.

Ponieważ nowa ustawa VAT wprowadza wiele nowych pojęć (mało tego - do dzisiaj wiele z nich budzi wątpliwości interpretacyjne = grudzień 2004), działanie programu tak zaprojektowano, aby maksymalnie pomógł w realizacji określonego dokumentu przez użytkownika. Program, po określeniu rodzaju faktury, sam wie jakie elementy są niezbędne i jak dokument ma wyglądać.

Podobnie, jak w całym Systemie XL, szeroko rozbudowane jest zagadnienie podpowiedzi i kontroli poprawności wprowadzanych danych i wybieranych funkcji. W każdej chwili podczas pracy aplikacja sprawdza, czy nie popełniono głupstwa - wyświetlając komunikaty ostrzegające, np. czy nie stworzono Faktury VAT z numerem, który już istnieje.

Menu główne pomocy FRO PRO XL


Rozpoczecie pracy z FRO PRO XL

Rozpoczęcie pracy z FRO PRO XL
Temat Rozpoczęcie pracy z Systemem XL wyjaśnia ogólnie problemy związane z początkiem używania programu komputerowego związanego z księgowością firm.

Rozpoczęcia pracy z FRO PRO XL należy rozpocząć od włączenia przycisku Ustawienia / funkcje pomocnicze FRO z menu głównego w trybie pełnym pracy programu.
Tam należy włączyć funkcję Ustawienia początkowe i ewentualnie funkcję Parametry pracy FRO PRO XL , aby ustawić i wpisać odpowiednio do potrzeb, odpowiednie parametry.

Następnie, wrócić do menu głównego i poprzez funkcję Nowy dokument (popraw) zrealizować rzeczywisty lub próbny dokument fakturowania. To wszystko, ewentualne wątpliwości powinna wyjaśniać treść pomocy kontekstowej (czyli włączającej wyjaśnienia odpowiednie do uruchomionej funkcji) programu.

Menu główne pomocy FRO PRO XL


Import danych

Import - export danych
Import - export danych w Systemie XL wyjaśnia szczegółowo ten temat. W aspekcie modułu FRO PRO XL dotyczy to kartotek (tabel) zawartych w pliku danych: "fxtabele".

Drugi plik danych modułu FRO PRO XL ("dok_fro") zawiera tabelę dokumentów fakturowania o specjalnej konstrukcji (patrz: Kartoteka dokumentów fakturowania ), do której praktycznie import danych nie ma sensu.

Z tematem ewentualnego importu danych związana jest funkcja pomocnicza Kontrola - aktualizacja danych .

Menu główne pomocy FRO PRO XL


Automatyczne ksiegowanie faktur

Automatyczne księgowanie faktur
Moduł FRO PRO XL jest przede wszystkim projektowany, jako integralna część modułów FIRMA XL lub RYCZAŁT XL.
Zgodnie z założeniami projektowymi Systemu XL, dla maksymalnego ułatwienia pracy użytkownikowi, program równocześnie z zapisem do Kartoteki dokumentów , proponuje zapisanie faktury do Księgi PiR (lub Ewidencji przychodów dla ryczałtowców) i odpowiednich rejestrów VAT.
Praktycznie więc biorąc, dla comiesięcznego rozliczenia firmy, pozostają do wpisania tylko zakupy i inne koszty (w powyższych ewidencjach System XL stosuje funkcję sortowania po dacie wpisu, czyli termin wpisu pozycji kosztów jest dowolny, byle był zgodny z obowiązującym prawem).

Okno WYBÓR KARTOTEK ZAPISU program będzie zgłaszał, gdy w Parametrach pracy zostaną ustawione odpowiednio do potrzeb firmy opcje: Zapis do kartoteki płatności , Zapis do Księgi PiR / Ewidencji
Na podstawie rodzaju faktury, program sam ustawia odpowiednio parametry zapisu do Księgi PiR (Ewidencji przychodów) i rejestrów VAT. Użytkownik musi je odpowiednio uaktualnić dla konkretnego przypadku szczególnego księgowania.

Należy zwrócić uwagę, że w przypadku stosowania zestawień faktur , istnieje także funkcja automatycznego księgowania, a którą opcję będzie stosowana w firmie zależy tylko od wyboru użytkownika.

Wyjaśnienia pomocnicze:

Projektując samodzielne ustawianie przez program zapisu w rejestrach VAT na podstawie rodzaju faktury, zastosowaliśmy opisaną niżej analizę szczegółową problemu.

Przede wszystkim program wykorzystuje fakt, że tylko w transakcji krajowej kwota VAT dokumentu może być większa niż 0. Na tej podstawie program kontroluje obsługę użytkownika w zakresie ustawień rejestrów VAT zapisu faktury. Ten fakt jest brany pod uwagę w świetle obsługi wskaźników faktur charakterystycznych, czyli dla transakcji trójstronnych i VAT marża. Program logicznie je ustawia i odpowiednio blokuje (nie może być transakcja trójstronna rozliczana fakturą VAT marża)

Opcje okna obsługi określenia rejestru VAT są ustawiane przez program, ale użytkownik musi je odpowiednio uaktualnić, bo program przygotowania faktury nie może wiedzieć, czy np. faktura dostawy unijnej (transakcji wewnątrzwspólnotowej) ma być na deklaracji VAT-7 rozliczana w tych polach, czy też wprowadzonym w 2006 roku polu Dostawa poza krajem. Wszystkie opcje są zawsze aktywne. W ten sposób użytkownik może obsłużyć wszelkie sytuacje wyjątkowe, a my unikamy konieczności szczegółowej interpretacji aktualnej ustawy VAT, w kontekście jakości naszego prawa gospodarczego.
Istotne jest, aby użytkownik zapoznał się z wyjaśnieniami pomocniczymi opisu faktury VAT marża gdzie szczegółowo wyjaśniamy, jak jest realizowany zapis automatyczny tego typu faktury.

Jednocześnie program nie proponuje zapisu, gdy przygotowywanym dokumentem jest oferta, nota korygująca (to oczywiste), oraz dla faktura RR lub z opcją faktura w imieniu dostawcy.
Kiedyś, gdyby obecne prawo gospodarcze (piszemy to 2006r) wyglądało na bardziej stabilne, dopiszemy kawałek programu, aby faktura RR i wystawiona w imieniu dostawcy automatycznie zapisywała się do kosztów.

Menu główne pomocy FRO PRO XL


Rozwiazywanie problemow

Rozwiązywanie problemów
Temat Rozwiązywanie problemów w Systemie XL omawia ogólnie to zagadnienie. W kontekście modułu FRO PRO XL, zalecamy korzystanie z pomocy kontekstowej programu, a dla rozwiązania przypadków szczególnych, informacje szczegółowe zawarte w tematach:

Istotne wyjątki ustawy VAT
Rozporządzenie Ministra Finansów
Skrót objaśnień MF

Menu główne pomocy FRO PRO XL


Historia rozwoju modułu fakturowania
Poniższa informacja składa się z dwóch części. Pierwsza część, zgodnie z datami ostatnich aktualizacji (nadpisywana, czyli ostatnia nowa wersja jest opisywana na początku) ma za zadanie poinformowania, jakie są powody nowej wersji programu.
To wynika z faktu, że od 2004 roku w Systemie XL zastosowaliśmy licencjonowanie roczne z bezpłatną aktualizacją, a tutaj szerzej niż dotychczas opisujemy co nowego w kolejnych wersjach programu. Druga część (poniżej) opisuje w skrócie wcześniejsze etapy rozwoju programu. Traktujemy to jako swoiste uzupełnienie tematu Najkrótszy kurs informatyki oraz dokumentację naszej pracy.

wersja 9.173 - kwiecień 2017, nowa wersja związana z aktualizacją funkcji pomocniczych programu. Funkcje te, to funkcje analiz - zestawień fakturowania, napisane kilkanaście lat temu, prawie zapomnieliśmy o ich istnieniu. Jednak niektórzy użytkownicy je używają - miłe to. Chodzi o to, że w związku z nowym pomysłem kochanych ustawodawców (patrz niżej - wersja 9.171), po aktualizacji kartoteki fakturowania, zaktualizowaliśmy te funkcje do jej nowej postaci (dodanie nowych 6 kolumn na dane Odbiorcy).

wersja 9.172 - marzec 2017, nowa wersja, poprawka ziązana z automatycznym zapisem do nowej Księgi PiR.

wersja 9.171 - luty 2017, modernizacja obejmuje możliwość zapisu pliku faktury w formacie PDF oraz nowe dane na fakturach wymagane od 2017 r. Mianowicie faktury wystawiane dla urzędów, jednostek organizacyjnych gmin, zakłdów budżetowych gmin muszą zawierać dane nabywcy (gmina) oraz odbiorcy. Program po aktualizacji odpowiednio modyfikuje (przy pierwszym uruchomieniu) kartotekę wystawionych faktur do nowych potrzeb.

wersja 9.170 - styczeń 2017, aktualizacja Systemu XL - dostosowanie do pracy w Excelu 64 bitowym.oraz pracy okien programu z nowością - ekrany dotykowe.

wersja 9.140 - styczeń 2014, aktualizacja Systemu XL ze względu na nowości w Ustawie VAT obowiązujące od początku 2014.
Uaktualnienia i nowości dotyczą przede wszystkim nowo wprowadzonym rodzajom faktur (odwrotne obciążenie, samofakturowanie, nowe faktury VAT Marża) i ich odpowiednim księgowaniu w rejestrach VAT.
Ustawa VAT 2014 - w miarę jasno definiuje dokumenty elektroniczne, a program to zaczyna preferować, chociaż "od zawsze" istniała możliwość zapisania faktury do pliku.
Przy okazji likwidujemy już archaiczne stosowanie skali wyświetlania 86% na ekranie, przy starcie programów w proponowanych ustawieniach pracy. Ta skala była przez nas zastosowana, gdy jeszcze monitory miały rozdzielczość pracy 640/480. Obecnie to już historia.

Tym samym rozpoczynamy wersję Systemu XL v 9.xxxx

wersja 8.121 - luty 2012, jak w innych modułach Systemu XL, dodanie opcji pracy umożliwiającej wyłączenie "bajerów" startu i zakończenia pracy programu.

wersja 8.120 - styczeń 2012, dostosowanie programu do pracy w 2012 roku i następnych latach z nowymi stawkami VAT, obowiązującymi od 2011.

wersja 8.111 - luty 2011, dostosowanie funkcji pomocniczej - Zestawienia sprzedaży, do nowych stawek VAT obowiązujących od 2011 roku. Od tej wersji, w funkcji pomocniczej - Zestawienia sprzedaży należy zwracać uwagę na ustawienie parametru - Rok księgowania .

wersja 8.110 - grudzień 2010, dostosowanie pracy modułu do nowych stawek VAT obowiązujących od 2011 roku. Dla zachowania idei powstania Systemu XL, wprowadzony jest nowy parametr pracy w Ustawieniach podstawowych - Aktualny rok księgowania .
Ponadto jest nowa funkcja pomocnicza Aktualizacja stawek VAT - zalecamy zapoznanie się z ideą jej działania.

wersja 8.101 - listopad 2010, nowe wersje wszystkich modułów Systemu XL - v 8.xxx. To nowości, które mają za zadanie poprawić użytkownikowi komfort pracy, a wynikają z możliwosci, które udostępniają nowe wersje Excela.
Dotyczy to udostępnienia użytkownikowi nowych ustawień pracy opisanych w temacie: Parametry pracy okien i komunikatów programu .
Jednocześnie nowa wersja wprowadza nowe - wg nas - bardziej przejrzyste kolory okien dialogowych - obsługi i tabeli informacji programu.

UWAGA - przykro nam, ale zapowiadamy, że następne nowe wersje modułów Systemu XL nie będą już testowane na systemie operacyjnym Windows 98. Po prostu - brak czasu...

wersja 7.102 - wrzesień 2010 - przywrócono możliwość wpisu na fakturę PKWiU /SWW.

wersja 7.101 - marzec 2010, nowa wersja, to tylko reakcja na kolejne cuda Excela, które się pojawiły w funkcji 'słownie" liczba, które zgłosił nam użytkownik np. przy kwocie 225 tys:-)
Tą funkcję napisaliśmy kilkanaście lat temu, wcześniej takich cudów nie było.

wersja 7.100 - styczeń 2010, to przede wszystkim uporządkowanie numeracji kolejnychn wersji modułów Systemu XL. Już od wersji 6.XXX - zaczęliśmy stosować numerację, którą będziemy konsekwentnie używać. Otóż nr główny (przed kropką - 6,7) - to istotne zastosowane nowości w pracy programów, następne dwie cyfry to dwie cyfry roku powstania tych modułów, a ostatnia cyfra wskazuje numer wersji dla roku jej powstania.
Równocześnie nowa wersja zawierają istotne poprawki w całym kodzie programu: uporządkowanie formatów deklaracji używanych zmiennych.
Przy okazji - drobne uaktualnienie, możliwość wpisu na fakturze, zamiast terminu płatności dowolnego wpisu, np. "za pobraniem" - to realizacja uwagi użytkownika.

wersja 7.096 - grudzień 2009, w kartotece dokumentów fakturowania , ze względu na nowe możliwości EXCELA, zwiększenie ograniczenia zapisów dokumentów z 5 tys. do 32 tys.

wersja 7.095 - październik 2009, dalsze drobne udoskonalenia w module fakturowania, przy okazji włożenia funkcji kontroli NIP, PESELu i REGONu we wszystkich modułach Systemu XL - tak jak w module Kadry i Płace XL. W module fakturowania przywrócono "właściwość" pomijania dokumentów Oferty przy realizacji zestawień faktur oraz funkcja adresowania w module BANK XL pamięta - włącza się z danymi ostatnio wybranego kontrahenta.

wersja 7.094 - czerwiec 2009, to przede wszystkim nowe opcje ustawień pracy komunikatów programu, opisane w temacie: Parametry pracy okna i komunikatów programu oraz drobne udoskonalenia i usunięcie usterek: wydruku noty korygujacej, przy opcji "nie zaokrąglania", dla VAT zw. itp.

wersja 7.093 - luty 2009, drobne udoskonalenie modułu fakturowania (przy starcie wyboru rodzaju dokumentu).

wersja 7.092 - styczeń 2009, wycofujemy "ręczne" oprogramowanie skrolowania list wprowadzone w wersji 7.090. Niestety, nie może to rozwiązanie istnieć, dla różnych systemów Windows, które używają Użytkownicy. Dla pamięci, a może dla P.P. z Microsoftu, odnotowywujemy, że np. dla Win 98 i Excela 2000, program "wylatywał w powietrze" zgłaszając słynny komunikat, a w szczegółach zgłaszał: "Excel spowodował wyjątek C0000026H w module kernel32.dll przy 0187:bff88539"

wersja 7.090 - grudzień 2008, przywrócenie skrolowania list w oknach obsługi kartotek przy pomocy rolki myszki - "ręczne" oprogramowanie tej właściwości w "nowej generacji" . Ponadto inne drobne udoskonalenia komfortu obsługi - przegląd obsługi TAB w oknach, zmiana w obsłudze kartoteki dokumentów fakturowania...

wersja 7.081 - listopad 2008, drobne udoskonalenia. Kasowanie danych nabywcy, po wyborze z kartoteki faktur, gdy wracamy do kolejnej nowej faktury. Ponadto poprawki zgłoszonych literówek w komunikatach programu.

wersja 7.080 - sierpień 2008, zastosowanie w kartotekach Systemu XL "szukania dynamicznego". Dawno odkładana decyzja, szczegółowe wyjaśnienia w opisie: Funkcja Szukaj Systemu XL .

wersja 6.87 - maj 2008, zakończenie nowej redakcji pomocy kontekstowej.

wersja 6.86 - kwieceń 2008, drobne udoskonalenie w obsłudze szukania w kartotece kontrahentów i poprawka związana z wpisem do KPiR Rachunku uproszczonego. Przy okazji uaktualnienie pomocy kontekstowej - rozpoczęliśmy prace nad poprawieniem jej redakcji...

wersja 6.85 - marzec 2008, szybka drobna poprawka związana z problemem "ramek" w konfiguracji Windows XP i Excela 2003. Nadal nie rozwiązany problem wyświetlania pomocy kontekstowej w Excelu 2003. Włożyliśmy komunikat wyjaśniający...

Wersja 6.84 - marzec 2008, zakończenie pierwszego etapu nowej generacji całości Systemu XL. Wprowadzono ujednolicenie w kodzie programu związanym z krawędziami zakresów, przywrócono właściwe działanie przełącznika netto-brutto, w obsłudze kartoteki towarów.

Wersja 6.83 - marzec 2008, kolejne drobne poprawki, np. przywrócenie możliwości zapisu w ustawieniach początkowych, nr.kol. dokumentu, dla opcji numeracji osobnej, w oknie kartoteki kontrahentów właściwa literka aktywności funkcji, itd.

Wersja 6.82 - styczeń 2008, dalsze drobne poprawki, zgodnie z uwagami użytkowników w nowej generacji. Szczegółowy opis w module FIRMA XL v.6.83

Wersja 6.81 - styczeń 2008, drobne udoskonalenia, realizacja uwag użytkowników. Np. możliwość ustawienia zapisu do kartoteki płatności tylko faktur z formą zapłaty "przelewem".

Wersja 6.80 - grudzień 2007, nowa generacja programu ze względu na Vistę i Office 2007.

Wersja 5.70 - luty 2007, przy okazji dostosowania Systemu XL do 2007 roku, zmieniono sposób oddzielnej numeracji faktur. Obecnie, zgodnie z życzeniami użytkowników, przy opcji oddzielnej automatycznej numeracji faktur, pierwszy sposób jest stosowany tylko do faktur VAT krajowych, a drugi sposób do wszelkich innych.

Wersja 5.64 - październik 2006, to przede wszystkim nowa funkcja drukowania automatycznie przygotowywanego przez program, wraz z fakturą, dowodu wewnętrznego - dokumentu dostawy (potwierdzenia odbioru, potwierdzenia wydania z magazynu ...). To realizacja kolejnych uwag użytkowników.
Równocześnie dalsze drobne udoskonalenia programu i tekstu pomocy kontekstowej.

Wersja 5.62 - czerwiec 2006 - całkowita przebudowa tekstu pomocy kontekstowej. Równocześnie wprowadzono wiele drobnych udoskonaleń związanych ze specyficznymi potrzebami niektórych użytkowników. Np. udoskonalono kalkulator VAT marża oraz przy fakturowaniu, jest możliwość zmiany ceny towaru tylko na fakturze.

wersja 5.61 - luty 2006 - uszczegółowienie pracy fakturowania w aspekcie pracy z opcji magazyn restrykcyjny lub nie.

Wersja 5.60 - styczeń 2006 - nowelizacja treści pomocy kontekstowej, cześć pierwsza.

Wersja 5.51 - październik 2005 - nowy program instalacji / reinstalacji.

Wersja 5.50 - sierpień 2005 - realizacja uwag użytkowników - np. możliwość wpisu rabatu - czyli minusowej marży w obsłudze magazynu.

Wersja 5.40 - maj 2005 - usunięcie podwójnego wpisywania do magazynu towarów w trybie magazynu restrykcyjnego, gdy tworząc fakturę, równocześnie tworzona była nowa pozycja w kartotece towarów.

Wersja 5.30 - 15 styczeń 2005 - dołożenie Kalkulatora cen dla faktur VAT marża.

Wersja 5.22 - 3 styczeń 2005 - szybka poprawka, bo w tym pośpiechu, zapomnieliśmy o stawkach ryczałtu, gdy moduł pracuje u ryczałtowca - funkcje pomocnicze wykonywania zestawień!

Wersja 5.20 - (październik - grudzień 2004) - zupełnie nowa wersja modułu uwzględniająca nową ustawę VAT oraz siedmioletnie doświadczenia...

Krótka historia poprzednich wersji:

W 1997 roku, gdy powstawała pierwsza wersja tego programu, początek jego opisu był następujący:
Program służy do przygotowywania i drukowania Faktur VAT, Rachunków oraz Ofert-kosztorysów, przy czym - wykorzystując środowisko graficzne Windows - przygotowywane dokumenty - ich wygląd - tworzone są na naszych oczach".
Należy przypomnieć, że wówczas wszystkie programy księgowości w Polsce były oparte na systemie DOS, czyli taka praca programów w nich nie była możliwa.
Od samego początku program opierał się na trzech podstawowych kartotekach: kontrahentów, materiałów, usług i przygotowanych dokumentów, a od wersji 2.0 (1998r) w programie wyraźnie rozdzieliliśmy pliki programu od plików danych użytkownika.

W wersji z 2000r, wprowadzamy wiele nowych funkcji: oprócz łatwego indywidualizowania przez użytkowników wyglądu drukowanych dokumentów (między innymi wprowadzanie na wydruki swego logo), jest nowa kartoteka płatności i nowe funkcje sporządzania zestawień dziennych i miesięcznych przygotowanych dokumentów, a także funkcja naliczania odsetek i rozwiązanie problemu zaokrągleń przy obliczaniu VAT.
Wersja z 2001r uwzględnia kolejny postulat użytkowników, w funkcjach pomocniczych istnieje nowa Funkcja analiz - raportów sprzedaży oraz istnieje nowa opcja ustawień pracy - magazyn restrykcyjny lub nie.

Wersja z początku 2002 roku - przede wszystkim wprowadza nowe elementy pomocnicze listy (słowniki): banków użytkownika, treści końca dokumentu fakturowania, osób uprawnionych oraz nazw faktur.
Grudzień 2002 - dostosowanie do metody kasowej rozliczania VAT oraz inne drobne udoskonalenia, np. dodanie pytania o dopisywanie do listy treści końca dokumentu.
Wersja 5.0 - marzec 2003 - to tylko sprawa zamiany napisu SWW/KU - na PKWiU - to w programie użytkownik mógł sam zmienić - Indywidualizacja wydruków - teraz program ma to w sobie. Przy okazji zmieniliśmy napis na fakturze Data wydania towaru/wykonania usługi na Data sprzedaży/data wykonania usługi - to reakcja na pytanie użytkownika - dlaczego nie tak? Przyznajemy się - bez bicia - nie pamiętamy dlaczego - to musiało być związane z przepisami VAT - kiedy w 1997 roku tworzyliśmy pierwszą wersję programu. Odnotowujemy ten drobiazg dlatego, że nie rozumiemy niektórych uwag użytkowników tego typu, kiedy program ma funkcję: Indywidualizacja wydruków - logo firmy Tam każdy może zmienić napis na fakturze, uwzględniając, jak w danym regionie Polski wymaga Urząd Skarbowy - nie wiem czy to śmieszne, ale to fakty III RP.

Menu główne pomocy FRO PRO XL


Ustawa VAT 2014
Od 2014 roku obowiązuje nowa Ustawa VAT . Bez sensu jest zamieszczanie tutaj treści tych ponad 200 stron ustawy - jest ona dostępna w sieci, a w serwisie Sejmu RP na pewno.
Nowości, w największym skrócie opisujemy w temacie: Rok 2014, a System XL .
Poniżej zamieszczamy przygotowane przez nas "opracowania - skróty", na podstawie których pracujemy nad uaktualnieniem Systemu XL, a w pomocy kontekstowej możemy się do tych treści odnieść:

Działy i rozdziały Ustawy VAT 2014

oraz, jako że, po 20 latach istnienia VAT w Polsce, wreszcie zapisy prawa zwiazane z fakturowaniem są umieszczone w ustawie, a nie odnoszą się do rozporządzeń:

Faktury w Ustawie VAT 2014

Wyjaśnienie pomocnicze:
Moim zdaniem (dodek żywioł), wystarczy przejrzeć pobieżnie powyższe tematy, aby zrozumieć, że PiP ustawodawcy Polscy i Unijni "rżną głupa". I tutaj podziw dla poety żyjącego ponad 500 lat temu, który napisał: "na początek zabijmy wszystkich prawników".....

Menu główne pomocy FRO PRO XL


Faktury w Ustawie VAT 2014
Poniżej część Ustawy VAT 2014 związanej z fakturowaniem. Ogólny opis zmian w ustawie VAT 2014 przedstawia treść: Rok 2014, a System XL

W poniższym zestawieniu treści części Ustawy VAT obowiązującej od 2014, zastosowano następujące zasady formatowania czcionki:

Treść artykułów rozdziału 1 – Faktury: czcionka pogrubiona 12
Treść innych artykułów ustawy, do których się odnoszą – czcionka 10, nie pogrubiona
Treść podpowiedzi „po ludzku” – w nawiasach –czcionka 10, pochylona

Dział XI Dokumentacja

Rozdział 1 Faktury
Art. 106a do 108.

Art. 106a.
Przepisy niniejszego rozdziału stosuje się do:

1) sprzedaży, z wyjątkiem przypadków, o których mowa w art. 17 ust. 1 pkt 4 i 5 oraz ust. 1a, w których usługodawca lub dokonujący dostawy towarów nie rozlicza podatku należnego i faktura dokumentująca te transakcje nie jest wystawiana przez usługobiorcę lub nabywcę towarów w imieniu i na rzecz usługodawcy lub dokonującego dostawy towarów;

Dział III
Podatnicy, płatnicy i przedstawiciele podatkowi
Rozdział 1
Podatnicy i płatnicy

Art. 15.
1. Podatnikami są osoby prawne, jednostki organizacyjne niemające osobowości
prawnej oraz osoby fizyczne, wykonujące samodzielnie działalność gospodarczą,
o której mowa w ust. 2, bez względu na cel lub rezultat takiej działalności.

2. itd.

Art. 17.

1. Podatnikami są również osoby prawne, jednostki organizacyjne niemające osobowości prawnej oraz osoby fizyczne:
4) nabywające usługi, jeżeli łącznie spełnione są następujące warunki:
a) usługodawcą jest podatnik nieposiadający siedziby działalności gospodarczej oraz stałego miejsca prowadzenia działalności gospodarczej na terytorium kraju, a w przypadku usług, do których stosuje się art. 28e, podatnik ten nie jest zarejestrowany zgodnie z art. 96 ust. 4,
b) usługobiorcą jest:
– w przypadku usług, do których stosuje się art. 28b – podatnik, o którym mowa w art. 15, lub osoba prawna niebędąca podatnikiem, o którym mowa w art. 15, zarejestrowana lub obowiązana do zarejestrowania zgodnie z art. 97 ust. 4,
– w pozostałych przypadkach – podatnik, o którym mowa w art. 15, posiadający siedzibę działalności gospodarczej lub stałe miejsce prowadzenia działalności gospodarczej na terytorium kraju lub osoba prawna niebędąca podatnikiem, o którym mowa w art. 15, posiadająca siedzibę na terytorium kraju i zarejestrowana lub obowiązana do zarejestrowania zgodnie z art. 97 ust. 4;
5) nabywające towary, jeżeli łącznie spełnione są następujące warunki:
a) dokonującym ich dostawy na terytorium kraju jest podatnik nieposiadający siedziby działalności gospodarczej oraz stałego miejsca prowadzenia działalności gospodarczej na terytorium kraju, a w przypadku dostawy towarów innych niż gaz w systemie gazowym, energia elektryczna w systemie elektroenergetycznym, energia cieplna lub chłodnicza przez sieci dystrybucji energii cieplnej lub chłodniczej, podatnik ten nie jest zarejestrowany zgodnie z art. 96 ust. 4,
b) nabywcą jest:
– w przypadku nabycia gazu w systemie gazowym, energii elektrycznej w systemie elektroenergetycznym, energii cieplnej lub chłodniczej przez sieci dystrybucji energii cieplnej lub chłodniczej – podmiot zarejestrowany zgodnie z art. 96 ust. 4 lub art. 97 ust. 4,
– w pozostałych przypadkach – podatnik, o którym mowa w art. 15, posiadający siedzibę działalności gospodarczej lub stałe miejsce prowadzenia działalności gospodarczej na terytorium kraju lub osoba prawna niebędąca podatnikiem, o którym mowa w art. 15, posiadająca siedzibę na terytorium kraju i zarejestrowana zgodnie z art. 97 ust. 4,
c) dostawa towarów nie jest dokonywana w ramach sprzedaży wysyłkowej na terytorium kraju;

Dział V Miejsce świadczenia
Rozdział 3 Miejsce świadczenia przy świadczeniu usług

Art. 28a do 28o.

Dział X Rejestracja. Deklaracje i informacje podsumowujące. Zapłata podatku

Rozdział 1 Rejestracja
Art. 96.
3. Podmioty wymienione w art. 15, u których sprzedaż jest zwolniona od podatku na podstawie art. 113 ust. 1 i 9 lub wykonujące wyłącznie czynności zwolnione od podatku na podstawie art. 43 ust. 1 lub przepisów wydanych na podstawie art. 82 ust. 3, mogą złożyć zgłoszenie rejestracyjne.
4. Naczelnik urzędu skarbowego rejestruje podatnika i potwierdza jego zarejestrowanie jako „podatnika VAT czynnego” lub w przypadku podatników, o których mowa w ust. 3 – jako „podatnika VAT zwolnionego”.

Dział XII Procedury szczególne
Rozdział 1 Szczególne procedury dotyczące drobnych przedsiębiorców
Art. 113 do 114.

Dział VIII Wysokość opodatkowania
Rozdział 2 Zwolnienia
Art. 43 do 44.
Rozdział 3 Zwolnienia z tytułu importu towarów
Art. 45 do 82.

2) dostawy towarów i świadczenia usług dokonywanych przez podatnika posiadającego na terytorium kraju siedzibę działalności gospodarczej lub stałe miejsce prowadzenia działalności gospodarczej, z którego dokonywane są te czynności, a w przypadku braku na terytorium kraju siedziby działalności gospodarczej oraz stałego miejsca prowadzenia działalności gospodarczej – posiadającego na terytorium kraju stałe miejsce zamieszkania albo zwykłe miejsce pobytu, z którego dokonywane są te czynności, w przypadku gdy miejscem świadczenia jest terytorium:
a) państwa członkowskiego inne niż terytorium kraju, a osobą zobowiązaną do zapłaty podatku od wartości dodanej jest nabywca towaru lub usługobiorca i faktura dokumentująca te czynności nie jest wystawiana przez tego nabywcę lub usługobiorcę w imieniu i na rzecz podatnika,
b) państwa trzeciego.

Art. 106b.
1. Podatnik jest obowiązany wystawić fakturę dokumentującą:
1) sprzedaż, a także dostawę towarów i świadczenie usług, o których mowa w art. 106a pkt 2, (czyli każdy, kto coś robi) dokonywane przez niego na rzecz innego podatnika podatku, podatku od wartości dodanej lub podatku o podobnym charakterze lub na rzecz osoby prawnej niebędącej podatnikiem;
2) sprzedaż wysyłkową z terytorium kraju i sprzedaż wysyłkową na terytorium kraju na rzecz podmiotu innego niż wskazany w pkt 1;
3) wewnątrzwspólnotową dostawę towarów na rzecz podmiotu innego niż wskazany w pkt 1;
4) otrzymanie przez niego całości lub części zapłaty przed dokonaniem czynności, o których mowa w pkt 1 i 2, z wyjątkiem przypadku, gdy zapłata dotyczy wewnątrzwspólnotowej dostawy towarów lub czynności, dla których obowiązek podatkowy powstaje zgodnie z art. 19a ust. 5 pkt 4.

Dział IV Obowiązek podatkowy
Rozdział 1 Zasady ogólne
Art. 19a
5. Obowiązek podatkowy powstaje z chwilą:
4) wystawienia faktury z tytułu:
a) dostaw energii elektrycznej, cieplnej lub chłodniczej oraz gazu przewodowego,
b) świadczenia usług:
– telekomunikacyjnych i radiokomunikacyjnych,
– wymienionych w poz. 140–153, 174 i 175 załącznika nr 3 do ustawy,
– najmu, dzierżawy, leasingu lub usług o podobnym charakterze,
– ochrony osób oraz usług ochrony, dozoru i przechowywania mienia,
– stałej obsługi prawnej i biurowej.
– dystrybucji energii elektrycznej, cieplnej lub chłodniczej oraz gazu przewodowego
– z wyjątkiem usług, do których stosuje się art. 28b, stanowiących import usług.

2. Podatnik nie jest obowiązany do wystawienia faktury w odniesieniu do sprzedaży zwolnionej od podatku na podstawie art. 43 ust. 1, art. 113 ust. 1 i 9 lub przepisów wydanych na podstawie art. 82 ust. 3.

Rozdział 2 Zwolnienia
Art. 43

1. Zwalnia się od podatku:
1) (uchylony);
2) dostawę towarów wykorzystywanych wyłącznie na cele działalności zwolnionej od podatku, jeżeli z tytułu nabycia, importu lub wytworzenia tych towarów nie przysługiwało dokonującemu ich dostawy prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego;
2a) dostawę gotowych posiłków przeznaczonych dla pasażerów, jeżeli z tytułu nabycia, importu lub wytworzenia tych posiłków nie przysługiwało dokonującemu ich dostawy prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego;
3) dostawę produktów rolnych pochodzących z własnej działalności rolniczej, dokonywaną przez rolnika ryczałtowego oraz świadczenie usług rolniczych przez rolnika ryczałtowego;
4) dostawę za cenę równą wartości nominalnej znaczków pocztowych, ważnych w obrocie pocztowym na terytorium kraju i innych znaczków tego typu;
5) dostawę ludzkich organów i mleka kobiecego;
6) dostawę krwi, osocza w pełnym składzie, komórek krwi lub preparatów krwiopochodnych pochodzenia ludzkiego, niebędących lekami;
7) transakcje, łącznie z pośrednictwem, dotyczące walut, banknotów i monet używanych jako prawny środek płatniczy, z wyłączeniem banknotów i monet będących przedmiotami kolekcjonerskimi, za które uważa się monety ze złota, srebra lub innego metalu oraz banknoty, które nie są zwykle używane jako prawny środek płatniczy lub które mają wartość numizmatyczną;
8) dostawę złota dla Narodowego Banku Polskiego;
9) dostawę terenów niezabudowanych innych niż tereny budowlane;
10) dostawę budynków, budowli lub ich części, z wyjątkiem gdy:
a) dostawa jest dokonywana w ramach pierwszego zasiedlenia lub przed nim,
b) pomiędzy pierwszym zasiedleniem a dostawą budynku, budowli lub ich części upłynął okres krótszy niż 2 lata;
10a) dostawę budynków, budowli lub ich części nieobjętą zwolnieniem, o którym mowa w pkt 10, pod warunkiem że:
a) w stosunku do tych obiektów nie przysługiwało dokonującemu ich dostawy prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego,
b) dokonujący ich dostawy nie ponosił wydatków na ich ulepszenie, w stosunku do których miał prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego, a jeżeli ponosił takie wydatki, to były one niższe niż 30% wartości początkowej tych obiektów;
11) czynności wykonywane na rzecz członków spółdzielni, którym przysługują spółdzielcze prawa do lokali mieszkalnych, członków spółdzielni będących właścicielami lokali mieszkalnych lub na rzecz właścicieli lokali mieszkalnych niebędących członkami spółdzielni, za które są pobierane opłaty, zgodnie z art. 4 ust. 1, 2, 4 i 5 ustawy z dnia 15 grudnia 2000 r. o spółdzielniach mieszkaniowych;
12) usługi zarządzania:
a) funduszami inwestycyjnymi i zbiorczymi portfelami papierów wartościowych – w rozumieniu przepisów o funduszach inwestycyjnych,
b) portfelami inwestycyjnymi funduszy inwestycyjnych, o których mowa w lit. a, lub ich częścią,
c) ubezpieczeniowymi funduszami kapitałowymi w rozumieniu przepisów o działalności ubezpieczeniowej,
d) otwartymi funduszami emerytalnymi oraz dobrowolnymi funduszami emerytalnymi w rozumieniu przepisów o organizacji i funkcjonowaniu funduszy emerytalnych, a także Funduszem Gwarancyjnym utworzonym na podstawie tych przepisów,
e) pracowniczymi programami emerytalnymi w rozumieniu przepisów o pracowniczych programach emerytalnych,
f) obowiązkowym systemem rekompensat oraz funduszem rozliczeniowym utworzonymi na podstawie przepisów prawa o publicznym obrocie papierami wartościowymi, a także innymi środkami i funduszami, które są gromadzone lub tworzone w celu zabezpieczenia prawidłowego rozliczenia transakcji zawartych w obrocie na rynku regulowanym w rozumieniu tych przepisów albo w obrocie na giełdach towarowych w rozumieniu przepisów o giełdach towarowych, przez partnera centralnego, agenta rozrachunkowego lub izbę rozliczeniową w rozumieniu przepisów o ostateczności rozrachunku w systemach płatności i systemach rozrachunku papierów wartościowych oraz zasadach nadzoru nad tymi systemami;
13) udzielanie licencji lub upoważnienie do korzystania z licencji oraz przeniesienie autorskiego prawa majątkowego w rozumieniu przepisów prawa autorskiego – w odniesieniu do programu komputerowego – bez pobrania należności na rzecz placówek oświatowych, o których mowa w ust. 9;
14) świadczenie usług przez techników dentystycznych w ramach wykonywania ich zawodu, jak również dostawę protez dentystycznych lub sztucznych zębów przez dentystów oraz techników dentystycznych;
15) działalność w zakresie gier losowych, zakładów wzajemnych i gier na automatach, podlegającą opodatkowaniu podatkiem od gier na zasadach określonych w odrębnej ustawie;
16) dostawę towarów, o której mowa w art. 7 ust. 2 pkt 2, której przedmiotem są produkty spożywcze, z wyjątkiem napojów alkoholowych o zawartości alkoholu powyżej 1,2% oraz napojów alkoholowych będących mieszaniną piwa i napojów bezalkoholowych, w których zawartość alkoholu przekracza 0,5%, jeżeli są one przekazywane na rzecz organizacji pożytku publicznego w rozumieniu ustawy z dnia 24 kwietnia 2003 r. o działalności pożytku publicznego i o wolontariacie, z przeznaczeniem na cele działalności charytatywnej prowadzonej przez tę organizację;
17) powszechne usługi pocztowe świadczone przez operatora obowiązanego do świadczenia takich usług, oraz dostawę towarów ściśle z tymi usługami związaną;
18) usługi w zakresie opieki medycznej, służące profilaktyce, zachowaniu, ratowaniu, przywracaniu i poprawie zdrowia, oraz dostawę towarów i świadczenie usług ściśle z tymi usługami związane, wykonywane w ramach działalności leczniczej przez podmioty lecznicze;
18a) usługi w zakresie opieki medycznej, służące profilaktyce, zachowaniu, ratowaniu, przywracaniu i poprawie zdrowia, oraz dostawę towarów i świadczenie usług ściśle z tymi usługami związane, świadczone na rzecz podmiotów leczniczych na terenie ich przedsiębiorstw, w których wykonywana jest działalność lecznicza;
19) usługi w zakresie opieki medycznej, służące profilaktyce, zachowaniu, ratowaniu, przywracaniu i poprawie zdrowia, świadczone w ramach wykonywania zawodów:
a) lekarza i lekarza dentysty,
b) pielęgniarki i położnej,
c) medycznych, o których mowa w art. 2 ust. 1 pkt 2 ustawy z dnia 15 kwietnia 2011 r. o działalności leczniczej (Dz. U. Nr 112, poz. 654, Nr 149, poz. 887 i Nr 174, poz. 1039),
d) psychologa;
19a) świadczenie usług, o których mowa w pkt 18 i 19, jeżeli usługi te zostały nabyte przez podatnika we własnym imieniu ale na rzecz osoby trzeciej od podmiotów, o których mowa w pkt 18 i 19;
20) usługi transportu sanitarnego;
21) usługi świadczone przez niezależne grupy osób, na rzecz swoich członków, których działalność jest zwolniona od podatku lub w zakresie której członkowie ci nie są uznawani za podatników, w celu świadczenia swoim członkom usług bezpośrednio niezbędnych do wykonywania tej działalności zwolnionej lub wyłączonej od podatku, w przypadku gdy grupy te ograniczają się do żądania od swoich członków zwrotu kosztów do wysokości kwoty indywidualnego udziału przypadającego na każdego z nich w ogólnych wydatkach tych grup, poniesionych we wspólnym interesie, jeżeli zwolnienie nie spowoduje naruszenia warunków konkurencji;
22) usługi pomocy społecznej w rozumieniu przepisów o pomocy społecznej oraz usługi określone w przepisach o przeciwdziałaniu przemocy w rodzinie, a także dostawę towarów i świadczenie usług ściśle z tymi usługami związane, na rzecz beneficjenta tej pomocy, wykonywane przez:
a) regionalne ośrodki polityki społecznej, powiatowe centra pomocy rodzinie, ośrodki pomocy społecznej, rodzinne domy pomocy, ośrodki wsparcia i ośrodki interwencji kryzysowej,
b) wpisane do rejestru prowadzonego przez wojewodę:
– domy pomocy społecznej prowadzone przez podmioty posiadające zezwolenie wojewody,
– placówki opiekuńczo-wychowawcze i ośrodki adopcyjno-opiekuńcze,
c) placówki specjalistycznego poradnictwa,
d) inne niż wymienione w lit. a–c placówki zapewniające całodobową opiekę osobom niepełnosprawnym, przewlekle chorym lub osobom w podeszłym wieku na podstawie zezwolenia wojewody, wpisane do rejestru prowadzonego przez wojewodę,
e) specjalistyczne ośrodki wsparcia dla ofiar przemocy w rodzinie;
23) usługi opieki nad osobami niepełnosprawnymi, przewlekle chorymi lub osobami w podeszłym wieku, świadczone w miejscu ich zamieszkania przez podmioty inne niż wymienione w pkt 22, oraz dostawę towarów ściśle z tymi usługami związaną;
24) usługi w zakresie opieki nad dziećmi i młodzieżą oraz dostawę towarów i świadczenie usług ściśle z tymi usługami związane, wykonywane:
a) w formach i na zasadach określonych w przepisach o pomocy społecznej oraz w przepisach o systemie oświaty,
b) przez podmioty sprawujące opiekę nad dziećmi w wieku do 3 lat;
25) usługi w zakresie obowiązkowych ubezpieczeń społecznych;
26) usługi świadczone przez:
a) jednostki objęte systemem oświaty w rozumieniu przepisów o systemie oświaty, w zakresie kształcenia i wychowania,
b) uczelnie, jednostki naukowe Polskiej Akademii Nauk oraz jednostki badawczo-rozwojowe, w zakresie kształcenia na poziomie wyższym
– oraz dostawę towarów i świadczenie usług ściśle z tymi usługami związane;
27) usługi prywatnego nauczania na poziomie przedszkolnym, podstawowym, gimnazjalnym, ponadgimnazjalnym i wyższym, świadczone przez nauczycieli;
28) usługi nauczania języków obcych oraz dostawę towarów i świadczenie usług ściśle z tymi usługami związane, inne niż wymienione w pkt 26, pkt 27 i pkt 29;
29) usługi kształcenia zawodowego lub przekwalifikowania zawodowego, inne niż wymienione w pkt 26:
a) prowadzone w formach i na zasadach przewidzianych w odrębnych przepisach, lub
b) świadczone przez podmioty, które uzyskały akredytację w rozumieniu przepisów o systemie oświaty – wyłącznie w zakresie usług objętych akredytacją, lub
c) finansowane w całości ze środków publicznych
– oraz świadczenie usług i dostawę towarów ściśle z tymi usługami związane;
30) usługi zakwaterowania:
a) w bursach i internatach świadczone na rzecz uczniów i wychowanków szkół prowadzących te bursy i internaty,
b) w domach studenckich świadczone na rzecz studentów i doktorantów uczelni prowadzących te domy studenckie,
c) świadczone na rzecz uczniów i wychowanków lub studentów i doktorantów przez podmioty inne niż wymienione w lit. a i b, pod warunkiem że szkoły lub uczelnie mają z tymi podmiotami zawarte umowy dotyczące zakwaterowania swoich uczniów i wychowanków lub studentów i doktorantów;
31) usługi oraz dostawę towarów ściśle z tymi usługami związaną, realizowane przez:
a) kościoły i związki wyznaniowe, o których mowa w przepisach o stosunku Państwa do Kościoła Katolickiego w Rzeczypospolitej Polskiej oraz w przepisach o stosunku Państwa do kościołów i innych związków wyznaniowych,
b) organizacje powołane do realizacji celów o charakterze politycznym, związkowym, patriotycznym, filozoficznym, filantropijnym lub obywatelskim
– w zakresie interesu zbiorowego swoich członków, wykonywane na rzecz ich członków w zamian za składki, których wysokość i zasady ustalania
wynikają z przepisów statutowych tych podmiotów, pod warunkiem że podmioty te nie są nastawione na osiąganie zysków, jeżeli zwolnienie nie spowoduje naruszenia warunków konkurencji;
32) usługi ściśle związane ze sportem lub wychowaniem fizycznym świadczone przez kluby sportowe, związki sportowe oraz związki stowarzyszeń i innych osób prawnych, których celem statutowym jest działalność na rzecz rozwoju i upowszechniania sportu, pod warunkiem że:
a) są one konieczne do organizowania i uprawiania sportu lub organizowania wychowania fizycznego i uczestniczenia w nim,
b) świadczący te usługi nie są nastawieni na osiąganie zysków,
c) są one świadczone na rzecz osób uprawiających sport lub uczestniczących w wychowaniu fizycznym
– z wyłączeniem usług związanych z działalnością marketingową oraz reklamowo-promocyjną, wstępu na imprezy sportowe, usług odpłatnego prowadzenia statków przeznaczonych do uprawiania sportu i rekreacji, usług odpłatnego zakwaterowania związanych ze sportem lub wychowaniem fizycznym oraz usług wynajmu sprzętu sportowego i obiektów sportowych za odpłatnością;
33) usługi kulturalne świadczone przez:
a) podmioty prawa publicznego lub inne podmioty uznane na podstawie odrębnych przepisów za instytucje o charakterze kulturalnym lub wpisane do rejestru instytucji kultury, prowadzonego przez organizatora będącego podmiotem tworzącym instytucje kultury w rozumieniu przepisów o organizowaniu i prowadzeniu działalności kulturalnej, oraz dostawę towarów ściśle z tymi usługami związaną,
b) indywidualnych twórców i artystów wykonawców, w rozumieniu przepisów o prawie autorskim i prawach pokrewnych, wynagradzane w formie honorariów, w tym za przekazanie lub udzielenie licencji do praw autorskich lub praw do artystycznego wykonania utworów;
34) usługi związane z realizacją zadań radiofonii i telewizji świadczone przez jednostki publicznej radiofonii i telewizji, z wyłączeniem:
a) usług związanych z filmami i nagraniami na wszelkich nośnikach,
b) usług w zakresie produkcji filmów reklamowych i promocyjnych,
c) usług reklamowych i promocyjnych,
d) działalności agencji informacyjnych;
35) zapewnienie personelu przez kościoły i związki wyznaniowe, o których mowa w pkt 31 lit. a, lub instytucje filozoficzne dla działalności, o której mowa w pkt 18, 22, 24, 26 i 28–30, w celu zapewnienia opieki duchowej;
36) usługi w zakresie wynajmowania lub wydzierżawiania nieruchomości o charakterze mieszkalnym lub części nieruchomości, na własny rachunek, wyłącznie na cele mieszkaniowe;
37) usługi ubezpieczeniowe, usługi reasekuracyjne i usługi pośrednictwa w świadczeniu usług ubezpieczeniowych i reasekuracyjnych, a także usługi świadczone przez ubezpieczającego w zakresie zawieranych przez niego umów ubezpieczenia na cudzy rachunek, z wyłączeniem zbywania praw nabytych w związku z wykonywaniem umów ubezpieczenia i umów reasekuracji;
38) usługi udzielania kredytów lub pożyczek pieniężnych oraz usługi pośrednictwa w świadczeniu usług udzielania kredytów lub pożyczek pieniężnych, a także zarządzanie kredytami lub pożyczkami pieniężnymi przez kredytodawcę lub pożyczkodawcę;
39) usługi w zakresie udzielania poręczeń, gwarancji i wszelkich innych zabezpieczeń transakcji finansowych i ubezpieczeniowych oraz usługi pośrednictwa w świadczeniu tych usług, a także zarządzanie gwarancjami kredytowymi przez kredytodawcę lub pożyczkodawcę;
40) usługi w zakresie depozytów środków pieniężnych, prowadzenia rachunków pieniężnych, wszelkiego rodzaju transakcji płatniczych, przekazów i transferów pieniężnych, długów, czeków i weksli oraz usługi pośrednictwa w świadczeniu tych usług;
40a) usługi, w tym także usługi pośrednictwa, których przedmiotem są udziały w:
a) spółkach,
b) innych niż spółki podmiotach, jeżeli mają one osobowość prawną
– z wyłączeniem usług przechowywania tych udziałów i zarządzania nimi;
41) usługi, których przedmiotem są instrumenty finansowe, o których mowa w ustawie z dnia 29 lipca 2005 r. o obrocie instrumentami finansowymi (Dz. U. z 2010 r. Nr 211, poz. 1384 oraz z 2011 r. Nr 106, poz. 622), z wyłączeniem przechowywania tych instrumentów i zarządzania nimi, oraz usługi pośrednictwa w tym zakresie.

Dział XII Procedury szczególne
Rozdział 1 Szczególne procedury dotyczące drobnych przedsiębiorców
Art. 113
1. Zwalnia się od podatku podatników, u których wartość sprzedaży opodatkowanej nie przekroczyła łącznie w poprzednim roku podatkowym kwoty 150 000 zł. Do wartości sprzedaży nie wlicza się kwoty podatku.
9. Podatnik rozpoczynający w trakcie roku podatkowego wykonywanie czynności określonych w art. 5 jest zwolniony od podatku, jeżeli przewidywana przez niego wartość sprzedaży nie przekroczy, w proporcji do okresu prowadzonej działalności gospodarczej w roku podatkowym, kwoty określonej w ust. 1.

Dział VIII Wysokość opodatkowania
Rozdział 3 Zwolnienia z tytułu importu towarów
Art. 82.
3. Minister właściwy do spraw finansów publicznych może, w drodze rozporządzenia, wprowadzić inne niż określone w art. 43–81 zwolnienia od podatku, a także określić szczegółowe warunki stosowania tych zwolnień, uwzględniając:
1) specyfikę wykonywania niektórych czynności oraz uwarunkowania obrotu gospodarczego niektórymi towarami;
2) przebieg realizacji budżetu państwa;
3) potrzebę uzyskania dostatecznej informacji o towarach będących przedmio-tem zwolnienia;
4) przepisy Unii Europejskiej.

3. Na żądanie nabywcy towaru lub usługi podatnik jest obowiązany wystawić fakturę dokumentującą:
1) czynności, o których mowa w ust. 1 pkt 1, z wyjątkiem czynności, o których mowa w art. 19a ust. 5 pkt 4, oraz otrzymanie całości lub części zapłaty przed wykonaniem tych czynności, z wyjątkiem przypadku, gdy zapłata dotyczy wewnątrzwspólnotowej dostawy towarów – jeżeli obowiązek wystawienia faktury nie wynika z ust. 1,
2) sprzedaż zwolnioną, o której mowa w ust. 2, z zastrzeżeniem art. 117 pkt 1 i art. 118
– jeżeli żądanie jej wystawienia zostało zgłoszone w terminie 3 miesięcy, licząc od końca miesiąca, w którym dostarczono towar lub wykonano usługę bądź otrzymano całość lub część zapłaty.

Dział IV Obowiązek podatkowy
Rozdział 1 Zasady ogólne
Art. 19a
5. Obowiązek podatkowy powstaje z chwilą:
4) wystawienia faktury z tytułu:
a) dostaw energii elektrycznej, cieplnej lub chłodniczej oraz gazu przewodowego,
b) świadczenia usług:
– telekomunikacyjnych i radiokomunikacyjnych,
– wymienionych w poz. 140–153, 174 i 175 załącznika nr 3 do usta-wy,
– najmu, dzierżawy, leasingu lub usług o podobnym charakterze,
– ochrony osób oraz usług ochrony, dozoru i przechowywania mienia,
– stałej obsługi prawnej i biurowej.
– dystrybucji energii elektrycznej, cieplnej lub chłodniczej oraz ga-zu przewodowego
– z wyjątkiem usług, do których stosuje się art. 28b, stanowiących import usług.

Dział XII Procedury szczególne
Rozdział 2 Szczególne procedury dotyczące rolników ryczałtowych
Art. 115 do 118.
Art. 115.
1. Rolnikowi ryczałtowemu dokonującemu dostawy produktów rolnych dla podatnika podatku, który rozlicza ten podatek, przysługuje zryczałtowany zwrot podatku z tytułu nabywania niektórych środków produkcji dla rolnictwa opodatkowanych tym podatkiem. Kwota zryczałtowanego zwrotu podatku jest wypłacana rolnikowi ryczałtowemu przez nabywcę produktów rolnych.
2. Stawka zryczałtowanego zwrotu podatku, o którym mowa w ust. 1, wynosi 6,5% kwoty należnej z tytułu dostawy produktów rolnych pomniejszonej o kwotę zryczałtowanego zwrotu podatku.
Art. 116.
1. Podatnik zarejestrowany jako podatnik VAT czynny nabywający produkty rolne od rolnika ryczałtowego wystawia w dwóch egzemplarzach fakturę dokumentującą nabycie tych produktów. Oryginał faktury jest przekazywany dostawcy.
2. Faktura dokumentująca nabycie produktów rolnych powinna być oznaczona jako „Faktura VAT RR” i zawierać co najmniej:
1) imię i nazwisko lub nazwę albo nazwę skróconą dostawcy i nabywcy oraz ich adresy;
2) numer identyfikacji podatkowej lub numer PESEL dostawcy i nabywcy;
3) numer dowodu osobistego dostawcy lub innego dokumentu stwierdzającego jego tożsamość, datę wydania tego dokumentu i nazwę organu, który wydał dokument, jeżeli rolnik ryczałtowy dokonujący dostawy produktów rolnych jest osobą fizyczną;
4) datę dokonania nabycia oraz datę wystawienia i numer kolejny faktury;
5) nazwy nabytych produktów rolnych;
6) jednostkę miary i ilość nabytych produktów rolnych oraz oznaczenie (opis) klasy lub jakości tych produktów;
7) cenę jednostkową nabytego produktu rolnego bez kwoty zryczałtowanego zwrotu podatku;
8) wartość nabytych produktów rolnych bez kwoty zryczałtowanego zwrotu podatku;
9) stawkę zryczałtowanego zwrotu podatku;
10) kwotę zryczałtowanego zwrotu podatku od wartości nabytych produktów rolnych;
11) wartość nabytych produktów rolnych wraz z kwotą zryczałtowanego zwrotu podatku;
12) kwotę należności ogółem wraz z kwotą zryczałtowanego zwrotu podatku, wyrażoną cyfrowo i słownie;
13) czytelne podpisy osób uprawnionych do wystawienia i otrzymania faktury lub podpisy oraz imiona i nazwiska tych osób.
3. Faktura VAT RR powinna również zawierać oświadczenie dostawcy produktów rolnych w brzmieniu:
„Oświadczam, że jestem rolnikiem ryczałtowym zwolnionym od podatku od towarów i usług na podstawie art. 43 ust. 1 pkt 3 ustawy o podatku od towarów i usług.”.
4. W przypadku umów kontraktacji lub innych umów o podobnym charakterze oświadczenie, o którym mowa w ust. 3, może być złożone tylko raz w okresie obowiązywania umowy. Oświadczenie to sporządza się jako osobny dokument. Dokument ten powinien zawierać elementy, o których mowa w ust. 2 pkt 1–3, oraz datę zawarcia i określenie przedmiotu umowy, datę sporządzenia tego dokumentu oraz czytelny podpis składającego oświadczenie. Dokument sporządza się w dwóch egzemplarzach. Oryginał jest przekazywany nabywcy.
5. W przypadku rezygnacji ze zwolnienia od podatku określonego w art. 43 ust. 1 pkt 3 składający oświadczenie, o którym mowa w ust. 4, informuje o tym niezwłocznie nabywcę.
6. Zryczałtowany zwrot podatku zwiększa u nabywcy produktów rolnych kwotę podatku naliczonego, o której mowa w art. 86 ust. 2, w rozliczeniu za okres rozliczeniowy, w którym dokonano zapłaty, pod warunkiem że:
1) nabycie produktów rolnych jest związane z dostawą opodatkowaną;
2) zapłata należności za produkty rolne, obejmująca również kwotę zryczałtowanego zwrotu podatku, nastąpiła na rachunek bankowy rolnika ryczałtowego nie później niż 14. dnia, licząc od dnia zakupu, z wyjątkiem przypadku, gdy rolnik zawarł umowę z podmiotem nabywającym produkty rolne określającą dłuższy termin płatności;
3) w dokumencie stwierdzającym dokonanie zapłaty należności za produkty rolne zostaną podane numer i data wystawienia faktury potwierdzającej nabycie tych produktów albo na fakturze potwierdzającej zakup produktów rolnych podano dane identyfikacyjne dokumentu stwierdzającego dokonanie zapłaty.
7. Za datę dokonania zapłaty uważa się datę wydania dyspozycji bankowej przekazania środków finansowych na rachunek bankowy rolnika ryczałtowego, jeżeli dyspozycja ta została zrealizowana.
8. Warunek, o którym mowa w ust. 6 pkt 2, dotyczy tej części zapłaty, która stanowi różnicę między kwotą należności za dostarczone produkty rolne a kwotą należności za towary i usługi dostarczone rolnikowi ryczałtowemu przez nabywcę tych produktów rolnych.
9. Przez należności za towary i usługi dostarczane rolnikowi ryczałtowemu, o których mowa w ust. 8, rozumie się również potrącenia z tytułu spłat rat pożyczek i zaliczek udzielanych rolnikowi ryczałtowemu dostarczającemu produkty rolne, dokonane przez podatnika nabywającego te produkty, pod warunkiem że:
1) zaliczka została przekazana na rachunek bankowy rolnika ryczałtowego, a na fakturze potwierdzającej zakup produktów rolnych podano dane identyfikacyjne dokumentu potwierdzającego dokonanie tej wpłaty;
2) raty i pożyczki wynikają z umów zawartych w formie pisemnej.
9a. Przez należności za towary i usługi dostarczane rolnikowi ryczałtowemu, o których mowa w ust. 8, rozumie się również potrącenia, jeżeli wynikają z innych ustaw, rozporządzeń Rady UE lub tytułów wykonawczych (egzekucyjnych).
9b. Przepisu ust. 6 pkt 3 nie stosuje się do dokumentów stwierdzających dokonanie zapłaty w formie zaliczki po spełnieniu warunków, o których mowa w ust. 9 pkt 1. W przypadku gdy zaliczki obejmują całą kwotę należności z tytułu nabycia produktów rolnych, przepisu ust. 6 pkt 3 nie stosuje się, pod warunkiem że podatnik po dokonaniu nabycia produktów rolnych wystawi i wyda rolnikowi ryczałtowemu dokument potwierdzający nabycie produktów rolnych, w którym zostaną również wykazane dane identyfikujące dokumenty potwierdzające dokonanie zapłaty zaliczki na rachunek bankowy rolnika ryczałtowego.
10. Rolnik ryczałtowy jest obowiązany przechowywać oryginały faktur VAT RR oraz kopie oświadczeń, o których mowa w ust. 4, przez okres 5 lat, licząc od końca roku, w którym wystawiono fakturę.

Art. 117.
Rolnik ryczałtowy w zakresie prowadzonej działalności rolniczej dostarczający produkty rolne jest zwolniony z obowiązku:
1) wystawiania faktur;
Art. 118.
Przepisy art. 115, art. 116 ust. 1–3 i ust. 5–10 oraz art. 117 stosuje się odpowiednio w przypadku wykonywania przez rolnika ryczałtowego usług rolniczych na rzecz podatników podatku, którzy rozliczają ten podatek.

Art. 106c.
Faktury dokumentujące dostawę towarów, o której mowa w art. 18, z tytułu której na dłużniku ciąży obowiązek podatkowy, wystawiają w imieniu i na rzecz dłużnika:
1) organy egzekucyjne określone w ustawie z dnia 17 czerwca 1966 r. o postępowaniu egzekucyjnym w administracji;
2) komornicy sądowi wykonujący czynności egzekucyjne w rozumieniu przepisów Kodeksu postępowania cywilnego.

Dział III
Podatnicy, płatnicy i przedstawiciele podatkowi
Rozdział 1
Podatnicy i płatnicy
Art. 18.
Organy egzekucyjne określone w ustawie z dnia 17 czerwca 1966 r. o postępowaniu egzekucyjnym w administracji (Dz. U. z 2005 r. Nr 229, poz. 1954, z późn. zm.5)) oraz komornicy sądowi wykonujący czynności egzekucyjne w rozumieniu przepisów Kodeksu postępowania cywilnego są płatnikami podatku od dostawy, dokonywanej
w trybie egzekucji, towarów będących własnością dłużnika lub posiadanych przez niego z naruszeniem obowiązujących przepisów.

Art. 106d.
1. Podmiot, o którym mowa w art. 106b ust. 1 pkt 1, nabywający towary lub usługi od podatnika może wystawiać w imieniu i na rzecz tego podatnika faktury: (czyli kupujący może wystawić fakturę w imieniu sprzedającego, uwaga konieczny wyraz „samofakturowanie”;)
1) dokumentujące dokonanie przez podatnika sprzedaży na rzecz tego podmiotu,
2) o których mowa w art. 106b ust. 1 pkt 4, (chodzi o zapłatę lub częściową zapłatę)
3) dokumentujące dostawę towarów lub świadczenie usług, o których mowa w art. 106a pkt 2 lit. b (chodzi o terytorium państwa trzeciego).
– jeżeli ten podmiot i ten podatnik wcześniej zawarli umowę w sprawie wystawiania faktur w imieniu i na rzecz tego podatnika, w której została określona procedura zatwierdzania poszczególnych faktur przez podatnika dokonującego tych czynności.
2. Faktury może wystawiać w imieniu i na rzecz podatnika również upoważniona przez niego osoba trzecia, w szczególności jego przedstawiciel podatkowy, o którym mowa w art. 18a.

Art. 18a.
1. Podatnik, o którym mowa w art. 15 ust. 1, nieposiadający siedziby działalności gospodarczej lub stałego miejsca prowadzenia działalności gospodarczej na terytorium państwa członkowskiego, podlegający obowiązkowi zarejestrowania się jako podatnik VAT czynny, jest obowiązany ustanowić przedstawiciela podatkowego.
2. Podatnik posiadający siedzibę działalności gospodarczej lub stałe miejsce pro-wadzenia działalności gospodarczej na terytorium państwa członkowskiego innym niż terytorium kraju może ustanowić przedstawiciela podatkowego.
3. Minister właściwy do spraw finansów publicznych może określić, w drodze roz-porządzenia, przypadki, w których nie ma obowiązku ustanawiania przedstawiciela podatkowego, uwzględniając konieczność zapewnienia prawidłowego rozliczenia podatku przez podmioty nieposiadające siedziby działalności gospodarczej lub stałego miejsca prowadzenia działalności gospodarczej na terytorium państwa członkowskiego.

Art. 106e.
1. Faktura powinna zawierać:
1) datę wystawienia;
2) kolejny numer nadany w ramach jednej lub więcej serii, który w sposób jednoznaczny identyfikuje fakturę;
3) imiona i nazwiska lub nazwy podatnika i nabywcy towarów lub usług oraz ich adresy;
4) numer, za pomocą którego podatnik jest zidentyfikowany na potrzeby podatku, z zastrzeżeniem pkt 24 lit. a; (chodzi o kod PL przed NIPem)
5) numer, za pomocą którego nabywca towarów lub usług jest zidentyfikowany na potrzeby podatku lub podatku od wartości dodanej, pod którym otrzymał on towary lub usługi, z zastrzeżeniem pkt 24 lit. b; (chodzi o kod kraju przed NIPem)
6) datę dokonania lub zakończenia dostawy towarów lub wykonania usługi lub datę otrzymania zapłaty, o której mowa w art. 106b ust. 1 pkt 4, (chodzi o zapłatę lub częściową zapłatę) o ile taka data jest określona i różni się od daty wystawienia faktury;
7) nazwę (rodzaj) towaru lub usługi;
8) miarę i ilość (liczbę) dostarczonych towarów lub zakres wykonanych usług;
9) cenę jednostkową towaru lub usługi bez kwoty podatku (cenę jednostkową netto);
10) kwoty wszelkich opustów lub obniżek cen, w tym w formie rabatu z tytułu wcześniejszej zapłaty, o ile nie zostały one uwzględnione w cenie jednostkowej netto;
11) wartość dostarczonych towarów lub wykonanych usług, objętych transakcją, bez kwoty podatku (wartość sprzedaży netto);
12) stawkę podatku;
13) sumę wartości sprzedaży netto, z podziałem na sprzedaż objętą poszczególnymi stawkami podatku i sprzedaż zwolnioną od podatku;
14) kwotę podatku od sumy wartości sprzedaży netto, z podziałem na kwoty dotyczące poszczególnych stawek podatku;
15) kwotę należności ogółem;
16) w przypadku dostawy towarów lub świadczenia usług, w odniesieniu do których obowiązek podatkowy powstaje zgodnie z art. 19a ust. 5 pkt 1 lub art. 21 ust. 1 – wyrazy „metoda kasowa”;

Dział IV Obowiązek podatkowy
Rozdział 1 Zasady ogólne
Art. 19a
5. Obowiązek podatkowy powstaje z chwilą:
1) otrzymania całości lub części zapłaty z tytułu:
a) wydania towarów przez komitenta komisantowi na podstawie umowy komisu,
b) przeniesienia z nakazu organu władzy publicznej lub podmiotu działającego w imieniu takiego organu własności towarów w zamian za odszkodowanie,
c) dokonywanej w trybie egzekucji dostawy towarów, o której mowa w art. 18,
d) świadczenia, na podstawie odrębnych przepisów, na zlecenie sądów powszechnych, administracyjnych, wojskowych lub prokuratury usług związanych z postępowaniem sądowym lub przygotowawczym, z wyjątkiem usług, do których stosuje się art. 28b, stanowiących import usług,
e) świadczenia usług zwolnionych od podatku zgodnie z art. 43 ust. 1 pkt 37–41;

Rozdział 3
Obowiązek podatkowy u małych podatników
Art. 21.
1. Mały podatnik może wybrać metodę rozliczeń polegającą na tym, że obowiązek podatkowy w odniesieniu do dokonywanych przez niego dostaw towarów i świadczenia usług powstaje:
1) z dniem otrzymania całości lub części zapłaty – w przypadku dokonania dostawy towarów lub świadczenia usług na rzecz podatnika, o którym mowa w art. 15, zarejestrowanego jako podatnik VAT czynny,
2) z dniem otrzymania całości lub części zapłaty, nie później niż 180. dnia, licząc od dnia wydania towaru lub wykonania usługi – w przypadku dokonania dostawy towarów lub świadczenia usług na rzecz podmiotu innego niż wymieniony w pkt 1
– po uprzednim pisemnym zawiadomieniu naczelnika urzędu skarbowego w terminie do końca miesiąca poprzedzającego okres, za który będzie stosował tę metodę, zwaną dalej „metodą kasową”; otrzymanie zapłaty w części powoduje powstanie obowiązku podatkowego w tej części.

17) w przypadku faktur, o których mowa w art. 106d ust. 1 – wyraz „samofakturowanie”; (chodzi o faktury w imieniu sprzedawcy)
18) w przypadku dostawy towarów lub wykonania usługi, dla których obowiązanym do rozliczenia podatku, podatku od wartości dodanej lub podatku o podobnym charakterze jest nabywca towaru lub usługi – wyrazy „odwrotne obciążenie”;
19) w przypadku dostawy towarów lub świadczenia usług zwolnionych od podatku na podstawie art. 43 ust. 1, art. 113 ust. 1 i 9 albo przepisów wydanych na podstawie art. 82 ust. 3 – wskazanie:
a) przepisu ustawy albo aktu wydanego na podstawie ustawy, na podstawie którego podatnik stosuje zwolnienie od podatku,
b) przepisu dyrektywy 2006/112/WE, który zwalnia od podatku taką dostawę towarów lub takie świadczenie usług, lub
c) innej podstawy prawnej wskazującej na to, że dostawa towarów lub świadczenie usług korzysta ze zwolnienia;
20) w przypadku, o którym mowa w art. 106c – nazwę i adres organu egzekucyjnego lub imię i nazwisko komornika sądowego oraz jego adres, a w miejscu określonym dla podatnika – imię i nazwisko lub nazwę dłużnika oraz jego adres;
21) w przypadku faktur wystawianych w imieniu i na rzecz podatnika przez jego przedstawiciela podatkowego – nazwę lub imię i nazwisko przedstawiciela podatkowego, jego adres oraz numer, za pomocą którego jest on zidentyfikowany na potrzeby podatku;
22) w przypadku gdy przedmiotem wewnątrzwspólnotowej dostawy są nowe środki transportu – datę dopuszczenia nowego środka transportu do użytku oraz:
a) przebieg pojazdu – w przypadku pojazdów lądowych, o których mowa w art. 2 pkt 10 lit. a,
b) liczbę godzin roboczych używania nowego środka transportu – w przypadku jednostek pływających, o których mowa w art. 2 pkt 10 lit. b, oraz statków powietrznych, o których mowa w art. 2 pkt 10 lit. c;
23) w przypadku faktur wystawianych przez drugiego w kolejności podatnika, o którym mowa w art. 135 ust. 1 pkt 4 lit. b i c, w wewnątrzwspólnotowej transakcji trójstronnej (procedurze uproszczonej) – dane określone w art. 136;

Dział XII Procedury szczególne
Rozdział 8 Wewnątrzwspólnotowe transakcje trójstronne – procedura uproszczona
Art. 135
1. Ilekroć w niniejszym rozdziale jest mowa o:
4) procedurze uproszczonej – rozumie się przez to procedurę rozliczania VAT w wewnątrzwspólnotowej transakcji trójstronnej, polegającą na tym, że ostatni w kolejności podatnik VAT rozlicza VAT z tytułu dokonania na jego rzecz dostawy towarów przez drugiego w kolejności podatnika VAT, jeżeli łącznie są spełnione następujące warunki:
b) drugi w kolejności podatnik VAT dokonujący dostawy na rzecz ostatniego w kolejności podatnika VAT nie posiada siedziby działalności gospodarczej na terytorium państwa członkowskiego, w którym kończy się transport lub wysyłka,
c) drugi w kolejności podatnik VAT stosuje wobec pierwszego i ostatniego w kolejności podatnika VAT ten sam numer identyfikacyjny na potrzeby VAT, który został mu przyznany przez państwo członkowskie inne niż to, w którym zaczyna się lub kończy transport lub wysyłka,

Art. 136
W przypadku gdy w procedurze uproszczonej drugim w kolejności podatnikiem, o którym mowa w art. 135 ust. 1 pkt 4 lit. b i c, jest podatnik wymieniony w art. 15, (czyli wszyscy) uznaje się, że wewnątrzwspólnotowe nabycie towarów zostało u niego opodatkowane, jeżeli wystawił on ostatniemu w kolejności podatnikowi VAT fakturę zawierającą, oprócz danych wymienionych w art. 106e, następujące informacje:>
1) adnotację „VAT: Faktura WE uproszczona na mocy art. 135–138 ustawy o ptu” lub „VAT: Faktura WE uproszczona na mocy artykułu 141 dyrektywy 2006/112/WE”;
2) stwierdzenie, że podatek z tytułu dokonanej dostawy zostanie rozliczony przez ostatniego w kolejności podatnika podatku od wartości dodanej;
3) numer, o którym mowa w art. 97 ust. 10, (chodzi o NIP UE) który jest stosowany przez niego wobec pierwszego i ostatniego w kolejności podatnika podatku od wartości dodanej;
4) numer identyfikacyjny stosowany na potrzeby podatku od wartości dodanej ostatniego w kolejności podatnika.
2. Przepis ust. 1 stosuje się odpowiednio, gdy ostatnim w kolejności podmiotem jest osoba prawna, która nie jest podatnikiem podatku od wartości dodanej, a która jest zidentyfikowana na potrzeby transakcji wewnątrzwspólnotowych w państwie członkowskim, w którym znajduje się towar w momencie zakończenia wysyłki lub transportu.
3. itd…

24) w przypadkach, o których mowa w art. 97 ust. 10 pkt 2 i 3:
a) numer, za pomocą którego podatnik jest zidentyfikowany na potrzeby podatku, poprzedzony kodem PL,
b) numer, za pomocą którego nabywca towaru lub usługi jest zidentyfikowany na potrzeby podatku od wartości dodanej w danym państwie członkowskim, zawierający dwuliterowy kod stosowany na potrzeby podatku od wartości dodanej właściwy dla tego państwa członkowskiego.
2. W przypadku świadczenia usług turystyki, dla których podstawę opodatkowania stanowi zgodnie z art. 119 ust. 1 kwota marży, faktura – w zakresie danych określonych w ust. 1 pkt 1–17 – powinna zawierać wyłącznie dane określone w ust. 1 pkt 1–8 i 15–17, a także wyrazy „procedura marży dla biur podróży”. (czyli nie powinno być ceny netto, wartości netto, stawki VAT, kwoty VAT)
3. W przypadku dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków, dla których podstawę opodatkowania stanowi zgodnie z art. 120 ust. 4 i 5 marża, faktura – w zakresie danych określonych w ust. 1 pkt 1–17 – powinna zawierać wyłącznie dane określone w ust. 1 pkt 1–8 i 15–17, (czyli nie powinno być ceny netto, wartości netto, stawki VAT, kwoty VAT) a także odpowiednio wyrazy „procedura marży – towary używane”, „procedura marży – dzieła sztuki” lub „procedura marży – przedmioty kolekcjonerskie i antyki”.
4. Faktura nie zawiera:
1) w przypadku dostawy towarów lub wykonania usługi, dla których obowiązanym do rozliczenia podatku, zgodnie z art. 17 ust. 1 pkt 7 i 8, jest nabywca towaru lub usługobiorca – danych określonych w ust. 1 pkt 12–14; (czyli nie powinno być wartości netto, stawki VAT, kwoty VAT)

Dział III
Podatnicy, płatnicy i przedstawiciele podatkowi
Rozdział 1
Podatnicy i płatnicy
Art. 17
1. Podatnikami są również osoby prawne, jednostki organizacyjne niemające osobowości prawnej oraz osoby fizyczne:
7) nabywające towary wymienione w załączniku nr 11 do ustawy, jeżeli łącznie spełnione są następujące warunki:
a) dokonującym ich dostawy jest podatnik, o którym mowa w art. 15, u którego sprzedaż nie jest zwolniona od podatku na podstawie art. 113 ust. 1 i 9,
b) nabywcą jest podatnik, o którym mowa w art. 15,
c) dostawa nie jest objęta zwolnieniem, o którym mowa w art. 43 ust. 1 pkt 2;
8) nabywające usługi w zakresie przenoszenia uprawnień do emisji gazów cieplarnianych, o których mowa w ustawie z dnia 28 kwietnia 2011 r. o systemie handlu uprawnieniami do emisji gazów cieplarnianych (Dz. U. Nr 122, poz. 695), jeżeli łącznie spełnione są następujące warunki:
a) usługodawcą jest podatnik, o którym mowa w art. 15, u którego sprzedaż nie jest zwolniona od podatku na podstawie art. 113 ust. 1 i 9,
b) usługobiorcą jest podatnik, o którym mowa w art. 15;
2) w przypadku, o którym mowa w art. 16 – danych określonych w ust. 1 pkt 4; ; (chodzi o to że nie musi być NIP?)

Rozdział 1
Podatnicy i płatnicy
Art. 16.
Podatnikami są również osoby prawne, jednostki organizacyjne niemające osobowo-ści prawnej oraz osoby fizyczne, niebędące podatnikami, o których mowa w art. 15, dokonujące okazjonalnie wewnątrzwspólnotowej dostawy nowych środków transportu.

3) w przypadku, o którym mowa w art. 106b ust. 3 pkt 2 (chodzi o sprzedaż zwolnioną z VAT) – danych określonych w ust. 1 pkt 12–14. (czyli nie powinno być wartości netto, stawki VAT, kwoty VAT)
5. Faktura może nie zawierać: (a komu to potrzebne?)
1) w przypadku, o którym mowa w art. 106a pkt 2 lit. a – danych określonych w ust. 1 pkt 10 i 12–14; (czyli nie musi na fakturze być cena netto, wartości netto, stawki VAT, kwoty VAT)
2) w przypadku, o którym mowa w art. 106a pkt 2 lit. b – danych określonych w ust. 1 pkt 5 i 12–14; (czyli nie musi na fakturze być cena NIP, wartości netto, stawki VAT, kwoty VAT)
3) w przypadku gdy kwota należności ogółem nie przekracza kwoty 450 zł albo kwoty 100 euro, jeżeli kwota ta określona jest w euro – danych określonych w ust. 1 pkt 3 dotyczących nabywcy i danych określonych w ust. 1 pkt 8, 9 i 11–14, pod warunkiem że zawiera dane pozwalające określić dla poszczególnych stawek podatku kwotę podatku.
(to ułatwienie dla kas rejestrujących)
6. Przepisu ust. 5 pkt 3 nie stosuje się w przypadku sprzedaży wysyłkowej z terytorium kraju i sprzedaży wysyłkowej na terytorium kraju, sprzedaży, dla której nie jest na fakturze podawany numer, o którym mowa w ust. 1 pkt 5, wewnątrzwspólnotowej dostawy towarów oraz w przypadku, o którym mowa w art. 106a pkt 2 lit. a.
7. Kwotę podatku w odniesieniu do dostarczanych towarów lub świadczonych usług objętych daną stawką podatku podatnik może obliczyć według następującego wzoru:

WB x SP
KP = -------------------
100 + SP
gdzie:
KP – oznacza kwotę podatku,
WB – oznacza wartość dostarczonych towarów lub wykonanych usług objętych stawką podatku, uwzględniającą kwotę podatku (wartość sprzedaży brutto),
SP – oznacza stawkę podatku
.
8. W przypadku gdy podatnik oblicza kwotę podatku zgodnie z ust. 7, zamiast ceny jednostkowej netto podatnik może wykazywać na fakturze cenę wraz z kwotą podatku (cenę jednostkową brutto), a zamiast wartości sprzedaży netto – wartość sprzedaży brutto.
9. W przypadku, o którym mowa w ust. 8, sumę wartości sprzedaży netto stanowi różnica między wartością sprzedaży brutto a kwotą podatku, z podziałem na poszczególne stawki podatku.
10. Podatnik może określić w fakturze również kwoty podatku dotyczące wartości poszczególnych dostarczonych towarów i wykonanych usług wykazanych w tej fakturze; w tym przypadku łączna kwota podatku może być ustalona w wyniku podsumowania jednostkowych kwot podatku.
11. Kwoty podatku wykazuje się w złotych. Kwoty podatku wyrażone w walucie obcej wykazuje się w złotych przy zastosowaniu zasad przeliczania na złote przyjętych dla przeliczania kwot stosowanych do określenia podstawy opodatkowania. Kwoty wykazywane w fakturze zaokrągla się do pełnych groszy, przy czym końcówki poniżej 0,5 grosza pomija się, a końcówki od 0,5 grosza zaokrągla się do 1 grosza.

Art. 106f.
1. Faktura, o której mowa w art. 106b ust. 1 pkt 4, (chodzi o zapłatę lub częściową zapłatę) powinna zawierać:
1) dane, o których mowa w art. 106e ust. 1 pkt 1–6;
2) otrzymaną kwotę zapłaty;
3) kwotę podatku wyliczoną według wzoru:

WB x SP
KP = -------------------
100 + SP
gdzie:
KP – oznacza kwotę podatku,
WB – oznacza wartość dostarczonych towarów lub wykonanych usług objętych stawką podatku, uwzględniającą kwotę podatku (wartość sprzedaży brutto),
SP – oznacza stawkę podatku
4) dane dotyczące zamówienia lub umowy, a w szczególności: nazwę (rodzaj) towaru lub usługi, cenę jednostkową netto, ilość zamówionych towarów, wartość zamówionych towarów lub usług bez kwoty podatku, stawki podatku, kwoty podatku oraz wartość zamówienia lub umowy z uwzględnieniem kwoty podatku.
2. Przepisy art. 106e ust. 1 pkt 16–21 i 24 oraz ust. 2–6, 10 i 11 stosuje się odpowiednio.
3. Jeżeli faktura, o której mowa w ust. 1, nie obejmuje całej zapłaty, w fakturze wystawianej po wydaniu towaru lub wykonaniu usługi sumę wartości towarów lub usług pomniejsza się o wartość otrzymanych części zapłaty, a kwotę podatku pomniejsza się o sumę kwot podatku wykazanego w fakturach dokumentujących otrzymanie części zapłaty. Faktura, o której mowa w zdaniu pierwszym, powinna również zawierać numery faktur wystawionych przed wydaniem towaru lub wykonaniem usługi.
4. W przypadku gdy wystawiono więcej niż jedną fakturę dokumentującą otrzymanie części zapłaty, a faktury te obejmują łącznie całą zapłatę, ostatnia z tych faktur powinna zawierać również numery poprzednich faktur.

Art. 106g.
1. Faktury wystawia się co najmniej w dwóch egzemplarzach, z których jeden otrzymuje nabywca, a drugi zachowuje w swojej dokumentacji podatnik dokonujący sprzedaży.
2. W przypadku, o którym mowa w art. 106c, faktura jest wystawiana w trzech egzemplarzach, z których jeden jest wydawany nabywcy, drugi – podmiot ją wystawiający pozostawia w swojej dokumentacji, a trzeci – przekazuje dłużnikowi.
3. W przypadku faktur przesyłanych w formie elektronicznej:
1) podatnik dokonujący sprzedaży lub upoważniona przez niego do wystawiania faktur osoba trzecia przesyła je lub udostępnia nabywcy,
2) nabywca, o którym mowa w art. 106d ust. 1, przesyła je lub udostępnia podatnikowi, który upoważnił go do wystawiania faktur, z uwzględnieniem zasad wynikających z procedury zatwierdzania faktur przez podatnika dokonującego sprzedaży,
3) nabywca, o którym mowa w art. 106k ust. 1, przesyła je lub udostępnia wystawcy faktury,
4) podmiot, o którym mowa w art. 106c, przesyła je lub udostępnia nabywcy i dłużnikowi
– zachowując je jednocześnie w swojej dokumentacji.
4. W przypadku wewnątrzwspólnotowej dostawy nowych środków transportu na rzecz nabywcy, o którym mowa w art. 13 ust. 2 pkt 4, podatnik, w terminie 14 dni od dnia dokonania dostawy, przesyła kopię wystawionej faktury lub dane w niej zawarte do wyznaczonej jednostki, o której mowa w art. 97 ust. 17.

Art. 106h.
1. W przypadku gdy faktura dotyczy sprzedaży zarejestrowanej przy zastosowaniu kasy rejestrującej, do egzemplarza faktury pozostającego u podatnika dołącza się paragon dokumentujący tę sprzedaż.
2. Przepis ust. 1 nie dotyczy sprzedaży dokumentowanej fakturą emitowaną przy zastosowaniu kasy rejestrującej, w przypadkach gdy wartość sprzedaży i kwota podatku są zarejestrowane w raporcie fiskalnym dobowym kasy.
3. W przypadku gdy faktura w formie elektronicznej dotyczy sprzedaży zarejestrowanej przy zastosowaniu kasy rejestrującej, podatnik zostawia w dokumentacji paragon dotyczący tej sprzedaży z danymi identyfikującymi tę fakturę.
4. Przepisu ust. 1 nie stosuje się w przypadku, gdy paragon został uznany za fakturę wystawioną zgodnie z art. 106e ust. 5 pkt 3.

Art. 106i.
1. Fakturę wystawia się nie później niż 15. dnia miesiąca następującego po miesiącu, w którym dokonano dostawy towaru lub wykonano usługę, z zastrzeżeniem ust. 2–8.
2. Jeżeli przed dokonaniem dostawy towaru lub wykonaniem usługi otrzymano całość lub część zapłaty, o której mowa w art. 106b ust. 1 pkt 4, fakturę wystawia się nie później niż 15. dnia miesiąca następującego po miesiącu, w którym otrzymano całość lub część zapłaty od nabywcy.
3. Fakturę wystawia się nie później niż:
1) 30. dnia od dnia wykonania usług – w przypadku, o którym mowa w art. 19a ust. 5 pkt 3 lit. a; (chodzi o usługi budowlane)
2) 60. dnia od dnia wydania towarów – w przypadku, o którym mowa w art. 19a ust. 5 pkt 3 lit. b, z zastrzeżeniem ust. 4; (chodzi o sprzedaż książek i gazet)
3) 90. dnia od dnia wykonania czynności – w przypadku, o którym mowa w art. 19a ust. 5 pkt 3 lit. c (chodzi o drukowanie książek i gazet)
4) z upływem terminu płatności – w przypadku, o którym mowa w art. 19a ust. 5 pkt 4.
4. W przypadku dostawy towarów, o których mowa w art. 19a ust. 5 pkt 3 lit. b, gdy umowa przewiduje rozliczenie zwrotów wydawnictw, fakturę wystawia się nie później niż 120. dnia od pierwszego dnia wydania towarów.
5. W przypadku, o którym mowa w art. 29a ust. 12, fakturę wystawia się nie później niż:
1) 7. dnia od określonego w umowie dnia zwrotu opakowania;
2) 60. dnia od dnia wydania opakowania, jeżeli w umowie nie określono terminu zwrotu opakowania.

Dział VI Podstawa opodatkowania
Art. 29a
11. Do podstawy opodatkowania nie wlicza się wartości opakowania, jeżeli podatnik dokonał dostawy towaru w opakowaniu zwrotnym, pobierając kaucję za to opakowanie lub określając taką kaucję w umowie dotyczącej dostawy towaru.
12. W przypadku niezwrócenia przez nabywcę opakowania, o którym mowa w ust. 11, podstawę opodatkowania podwyższa się o wartość tego opakowania:
1) w dniu następującym po dniu, w którym umowa przewidywała zwrot opakowania – jeżeli tego opakowania nie zwrócono w terminie określonym w umowie;
2) 60. dnia od dnia wydania opakowania – jeżeli w umowie nie określono terminu zwrotu tego opakowania
6. W przypadkach, o których mowa w art. 106b ust. 3, (sprzedaż do UE nie podatnikowi?) fakturę wystawia się:
1) zgodnie z ust. 1 i 2 – jeżeli żądanie wystawienia faktury zostało zgłoszone do końca miesiąca, w którym dostarczono towar lub wykonano usługę bądź otrzymano całość lub część zapłaty;
2) nie później niż 15. dnia od dnia zgłoszenia żądania – jeżeli żądanie wystawienia faktury zostało zgłoszone po upływie miesiąca, o którym mowa w pkt 1.
7. Faktury nie mogą być wystawione wcześniej niż 30. dnia przed:
1) dokonaniem dostawy towaru lub wykonaniem usługi;
2) otrzymaniem, przed dokonaniem dostawy towaru lub wykonaniem usługi, całości lub części zapłaty.
8. Przepis ust. 7 pkt 1 nie dotyczy wystawiania faktur w zakresie dostawy i świadczenia usług, o których mowa w art. 19a ust. 3, 4 i ust. 5 pkt 4, jeżeli faktura zawiera informację, jakiego okresu rozliczeniowego dotyczy. (chodzi o prąd, gaz, telekomunikację…)

Art. 106j.
1. W przypadku gdy po wystawieniu faktury:
1) udzielono obniżki ceny w formie rabatu, o której mowa w art. 29a ust. 7 pkt 1,
Dział VI Podstawa opodatkowania
Art. 29a
7. Podstawa opodatkowania nie obejmuje kwot:
1) stanowiących obniżkę cen w formie rabatu z tytułu wcześniejszej zapłaty;
2) udzielono opustów i obniżek cen, o których mowa w art. 29a ust. 10 pkt 1,
Dział VI Podstawa opodatkowania
Art. 29a
10. Podstawę opodatkowania, z zastrzeżeniem ust. 13, obniża się o:
1) kwoty udzielonych po dokonaniu sprzedaży opustów i obniżek cen;
3) dokonano zwrotu podatnikowi towarów i opakowań,
4) dokonano zwrotu nabywcy całości lub części zapłaty, o której mowa w art. 106b ust. 1 pkt 4,
5) podwyższono cenę lub stwierdzono pomyłkę w cenie, stawce, kwocie podatku lub w jakiejkolwiek innej pozycji faktury
– podatnik wystawia fakturę korygującą.
2. Faktura korygująca powinna zawierać:
1) wyrazy „FAKTURA KORYGUJĄCA” albo wyraz „KOREKTA”;
2) numer kolejny oraz datę jej wystawienia;
3) dane zawarte w fakturze, której dotyczy faktura korygująca:
a) określone w art. 106e ust. 1 pkt 1–6, (czyli daty faktury i dane dostawcy i odbiorcy)
b) nazwę (rodzaj) towaru lub usługi objętych korektą;
4) przyczynę korekty;
5) jeżeli korekta wpływa na zmianę podstawy opodatkowania lub kwoty podatku należnego – odpowiednio kwotę korekty podstawy opodatkowania lub kwotę korekty podatku należnego z podziałem na kwoty dotyczące poszczególnych stawek podatku i sprzedaży zwolnionej;
6) w przypadkach innych niż wskazane w pkt 5 – prawidłową treść korygowanych pozycji.
3. W przypadku gdy podatnik udziela opustu lub obniżki ceny w odniesieniu do wszystkich dostaw towarów lub usług dokonanych lub świadczonych na rzecz jednego odbiorcy w danym okresie, faktura korygująca, o której mowa w ust. 2:
1) powinna zawierać dodatkowo wskazanie okresu, do którego odnosi się udzielany opust lub obniżka;
2) może nie zawierać danych określonych w art. 106e ust. 1 pkt 5 i 6 oraz nazwy (rodzaju) towaru lub usługi objętych korektą.

Art. 106k.
1. Nabywca towaru lub usługi, który otrzymał fakturę zawierającą pomyłki, z wyjątkiem pomyłek w zakresie danych określonych w art. 106e ust. 1 pkt 8–15, może wystawić fakturę nazywaną notą korygującą.
2. Faktura, o której mowa w ust. 1, wymaga akceptacji wystawcy faktury.
3. Faktura, o której mowa w ust. 1, powinna zawierać:
1) wyrazy „NOTA KORYGUJĄCA”;
2) numer kolejny i datę jej wystawienia;
3) imiona i nazwiska lub nazwy podatnika i nabywcy towarów lub usług oraz ich adresy i numer za pomocą którego podatnik jest zidentyfikowany na potrzeby podatku, a także numer, za pomocą którego nabywca towarów lub usług jest zidentyfikowany na potrzeby podatku lub podatku od wartości dodanej;
4) dane zawarte w fakturze, której dotyczy faktura, o której mowa w ust. 1, określone w art. 106e ust. 1 pkt 1–6;
5) wskazanie treści korygowanej informacji oraz treści prawidłowej.
4. Przepisy ust. 1–3 nie naruszają przepisów dotyczących wystawiania faktur korygujących.

Art. 106l.
1. W przypadku gdy faktura ulegnie zniszczeniu albo zaginie:
1) podatnik lub upoważniona przez niego do wystawiania faktur osoba trzecia, wystawia ponownie fakturę:
a) na wniosek nabywcy – zgodnie z danymi zawartymi w fakturze będącej w posiadaniu podatnika,
b) zgodnie z danymi zawartymi w fakturze będącej w posiadaniu nabywcy;
2) nabywca, o którym mowa w art. 106d ust. 1 lub art. 106k ust. 1, wystawia ponownie fakturę:
a) na wniosek podatnika – zgodnie z danymi zawartymi w fakturze będącej w posiadaniu nabywcy,
b) zgodnie z danymi zawartymi w fakturze będącej w posiadaniu podatnika;
3) podmiot, o którym mowa w art. 106c, wystawia ponownie fakturę:
a) na wniosek nabywcy lub dłużnika – zgodnie z danymi zawartymi w fakturze będącej w posiadaniu tego podmiotu,
b) zgodnie z danymi zawartymi w fakturze będącej w posiadaniu nabywcy lub dłużnika.
2. Faktura wystawiona ponownie powinna zawierać wyraz „DUPLIKAT” oraz datę jej wystawienia.
3. Do faktur wystawionych ponownie przepisu art. 106g ust. 4 nie stosuje się.

Art. 106m.
1. Podatnik określa sposób zapewnienia autentyczności pochodzenia, integralności treści i czytelności faktury.
2. Przez autentyczność pochodzenia faktury rozumie się pewność co do tożsamości dokonującego dostawy towarów lub usługodawcy albo wystawcy faktury.
3. Przez integralność treści faktury rozumie się, że w fakturze nie zmieniono danych, które powinna zawierać faktura.
4. Autentyczność pochodzenia, integralność treści oraz czytelność faktury można zapewnić za pomocą dowolnych kontroli biznesowych, które ustalają wiarygodną ścieżkę audytu między fakturą a dostawą towarów lub świadczeniem usług.
5. Poza wykorzystaniem kontroli biznesowych, określonych w ust. 4, autentyczność pochodzenia i integralność treści faktury elektronicznej są zachowane, w szczególności, w przypadku wykorzystania:
1) bezpiecznego podpisu elektronicznego w rozumieniu art. 3 pkt 2 ustawy z dnia 18 września 2001 r. o podpisie elektronicznym (Dz. U. Nr 130, poz. 1450, z późn. zm.11)), weryfikowanego za pomocą ważnego kwalifikowanego certyfikatu, lub
2) elektronicznej wymiany danych (EDI) zgodnie z umową w sprawie europejskiego modelu wymiany danych elektronicznych, jeżeli zawarta umowa dotycząca tej wymiany przewiduje stosowanie procedur gwarantujących autentyczność pochodzenia faktury i integralność jej danych.

Art. 106n.
1. Stosowanie faktur elektronicznych wymaga akceptacji odbiorcy faktury.
2. W przypadku przesyłania lub udostępniania temu samemu odbiorcy jednocześnie więcej niż jednej faktury elektronicznej dane wspólne dla poszczególnych faktur mogą zostać podane tylko raz, o ile dla każdej faktury są dostępne wszystkie te dane.

Art. 106o.
Minister właściwy do spraw finansów publicznych może określić, w drodze rozporządzenia, przypadki, w których faktury mogą zawierać zakres danych węższy niż określony w art. 106e, oraz zakres tych danych, uwzględniając:
1) konieczność zapewnienia odpowiedniego dokumentowania dostawy towarów lub świadczenia usług i identyfikacji czynności dokonanych przez niektóre kategorie podatników;
2) niską wartość transakcji lub specyfikę niektórych rodzajów działalności związaną z liczbą lub rodzajem wykonywanych czynności.

Art. 106p.
Minister właściwy do spraw finansów publicznych może określić, w drodze rozporządzenia, w odniesieniu do niektórych rodzajów towarów lub usług, inny niż określony w art. 31a ust. 1 sposób przeliczania wykazywanych na fakturach kwot w walutach obcych, stosowanych do określenia podstawy opodatkowania, z uwzględnieniem specyfiki rozliczania należności z tytułu dostaw tych towarów lub świadczenia tych usług.

Dział VI Podstawa opodatkowania
Art. 31a.
1. W przypadku gdy kwoty stosowane do określenia podstawy opodatkowania są określone w walucie obcej, przeliczenia na złote dokonuje się według kursu średniego danej waluty obcej ogłoszonego przez Narodowy Bank Polski na ostatni dzień roboczy poprzedzający dzień powstania obowiązku podatkowego. Podatnik może wybrać sposób przeliczania tych kwot na złote według ostatniego kursu wymiany opublikowanego przez Europejski Bank Centralny na ostatni dzień poprzedzający dzień powstania obowiązku podatkowego; w takim przypadku waluty inne niż euro przelicza się z zastosowaniem kursu wymiany każdej z nich względem euro.

Art. 106q.
Minister właściwy do spraw finansów publicznych może określić, w drodze rozporządzenia, późniejsze niż określone w art. 106i terminy wystawiania faktur, uwzględniając specyfikę niektórych rodzajów działalności związaną z liczbą lub rodzajem wykonywanych czynności.
Art. 107. (uchylony).
Art. 108.
1. W przypadku gdy osoba prawna, jednostka organizacyjna niemająca osobowości prawnej lub osoba fizyczna wystawi fakturę, w której wykaże kwotę podatku, jest obowiązana do jego zapłaty.
2. Przepis ust. 1 stosuje się odpowiednio, w przypadku gdy podatnik wystawi faktu-rę, w której wykaże kwotę podatku wyższą od kwoty podatku należnego.
3. W przypadku, o którym mowa w art. 43 ust. 12a, do zapłaty podatku jest obo-wiązana organizacja pożytku publicznego.


Stara Ustawa VAT
Uwaga, od 2014 r. obowiązuje nowa Ustawa VAT 2014 . Poniższe tematy zostawiamy dla zachowania integralności całości pomocy kontekstowej Systemu XL oraz "ku pamięci".

Rozporządzenie MF
Istotne wyjątki ustawy VAT
Skrót objaśnień MF


Rozporzadzenie MF

Rozporządzenie MF
grudzień 2013 - Uwaga: od 2014 obowiązują nowe zapisy prawa w tym temacie: Ustawa VAT 2014

UWAGA - zamieszczone rozporządzenie jest skrótem. Zostawiliśmy tylko tą część, która związana jest z fakturowaniem. Dodajemy komentarze - potrzebne cytaty z Ustawy o VAT , cel podwójny: aby łatwiej niektóre tematy zrozumieć i w niektórych wypadkach wyjaśnić, jak określone zadanie jest realizowane w naszym programie. Równocześnie zamieszczamy Skrót objaśnień MF

ROZPORZĄDZENIE MINISTRA FINANSÓW
z dnia 27 kwietnia 2004 r.
w sprawie zwrotu podatku niektórym podatnikom, zaliczkowego zwrotu podatku, zasad wystawiania faktur, sposobu ich przechowywania oraz listy towarów i usług, do których nie mają zastosowania zwolnienia od podatku od towarów i usług

Uwaga : w tym zakresie, w którym zamieszczamy ten skrót, jest on zgodny z nowszym rozporządzeniem : MINISTRA FINANSÓW z dnia 25 maja 2005 r. w sprawie zwrotu podatku niektórym podatnikom, zaliczkowego zwrotu podatku, wystawiania faktur, sposobu ich przechowywania oraz listy towarów i usług, do których nie mają zastosowania zwolnienia od podatku od towarów i usług /Dz.U. Nr 95, poz. 798/

Rozdział 4
Szczegółowe zasady wystawiania faktur, dane, które powinny zawierać raz sposób i okres ich przechowywania
§11
1. Zarejestrowani podatnicy jako podatnicy VAT czynni, posiadający numer identyfikacji podatkowej, wystawiają faktury oznaczone wyrazami "FAKTURA VAT".
2. Podatnicy, o których mowa w art. 16 ustawy, są również obowiązani wystawiać faktury oznaczone wyrazami "FAKTURA VAT" przy dokonywaniu wewnątrzwspólnotowej dostawy nowych środków transportu.

(Art. 16. = Podatnikami są również osoby prawne, jednostki organizacyjne niemające osobowości prawnej oraz osoby fizyczne, niebędące podatnikami, o których mowa w art. 15, jeżeli dokonują wewnątrzwspólnotowej dostawy nowych środków transportu, w przypadku gdy okoliczności nie wskazują na zamiar wykonywania tej czynności w sposób częstotliwy. (CIEKAWE - no nie?!)
art 99 ust.11 = Podatnicy, o których mowa w art. 16, składają w urzędzie skarbowym deklaracje podatkowe w terminie do ostatniego dnia miesiąca następującego po miesiącu, w którym powstał obowiązek podatkowy.
art. 15 = początek:.
1. Podatnikami są osoby prawne, jednostki organizacyjne niemające osobowości prawnej oraz osoby fizyczne, wykonujące samodzielnie działalność gospodarczą, o której mowa w ust. 2, bez względu na cel lub rezultat takiej działalności.
2. Działalność gospodarcza obejmuje wszelką działalność producentów, handlowców lub usługodawców, w tym podmiotów pozyskujących zasoby naturalne oraz rolników, a także działalność osób wykonujących wolne zawody, również wówczas, gdy czynność została wykonana jednorazowo w okolicznościach wskazujących na zamiar wykonywania czynności w sposób częstotliwy. Działalność gospodarcza obejmuje również czynności polegające na wykorzystywaniu towarów lub wartości niematerialnych i prawnych w sposób ciągły dla celów zarobkowych.)

§12.
1. Faktura stwierdzająca dokonanie sprzedaży, powinna zawierać co najmniej:
1) imiona i nazwiska lub nazwy bądź nazwy skrócone sprzedawcy i nabywcy oraz ich adresy;
2) numery identyfikacji podatkowej sprzedawcy i nabywcy, z zastrzeżeniem ust. 10 i 11;
(uwaga - ust. 10 i 11 = to sprawa wewnątrzwspólnotowych transakcji i NIPów europejskich - czyli z kodem kraju)
3) dzień, miesiąc i rok albo miesiąc i rok dokonania sprzedaży oraz datę wystawienia i numer kolejny faktury oznaczonej jako "FAKTURA VAT"; podatnik może podać na fakturze miesiąc i rok dokonania sprzedaży w przypadku sprzedaży o charakterze ciągłym;
4) nazwę towaru lub usługi;
5) jednostkę miary i ilość sprzedanych towarów lub rodzaj wykonanych usług;
6) cenę jednostkową towaru lub usługi bez kwoty podatku (cenę jednostkową netto);
7) wartość towarów lub wykonanych usług, których dotyczy sprzedaż, bez kwoty podatku (wartość sprzedaży netto);
8) stawki podatku;
9) sumę wartości sprzedaży netto towarów lub wykonanych usług z podziałem na poszczególne stawki podatku i zwolnionych od podatku oraz niepodlegających opodatkowaniu;
10) kwotę podatku od sumy wartości sprzedaży netto towarów (usług), z podziałem na kwoty dotyczące poszczególnych stawek podatku;
11) wartość sprzedaży towarów lub wykonanych usług wraz z kwotą podatku (wartość sprzedaży brutto), z podziałem na kwoty dotyczące poszczególnych stawek podatku lub zwolnionych od podatku, lub niepodlegających opodatkowaniu;
(uwaga - nowość - pojęcie "niepodlegające" opodatkowaniu - w Systemie XL zastosowaliśmy skrót ""npd")
12) kwotę należności ogółem wraz z należnym podatkiem, wyrażoną cyframi i słownie.

2. Faktury wystawiane przez małych podatników, o których mowa w art. 21 ust. l ustawy, zawierają dodatkowo:
1) oznaczenie "FAKTURA VAT - MP";
2) termin płatności należności określonej w fakturze.

3. Sprzedawca może określić w fakturze również kwoty podatku dotyczące wartości sprzedaży poszczególnych towarów i usług wykazanych w tej fakturze; w tym przypadku łączna kwota podatku może być ustalona w wyniku podsumowania jednostkowych kwot podatku.

4. Wyszczególnienie w fakturze kwot podatku nie jest wymagane, jeżeli sprzedaż jest opodatkowana, a wartość sprzedaży wraz z podatkiem jest niższa od:
1) 6,18 zł - w przypadku towarów i usług opodatkowanych stawką 3%;
2) 6,42 zł - w przypadku towarów i usług opodatkowanych stawką 7%;
3) 7,32 zł - w przypadku towarów i usług opodatkowanych stawką 22%.
(uwaga - to dowód, że P. Ustawodawcy nie zrozumieli naszego opracowania VAT a Polska z 2002 roku - patrz www.tomasens.com.pl. -FORUM - RÓŻNOŚC - VAT a Polska)

5. Faktury dokumentujące sprzedaż paliw silnikowych benzynowych, oleju napędowego oraz gazu, wlewanych do baku samochodu i innych pojazdów samochodowych, powinny zawierać numer rejestracyjny tego samochodu.
(uwaga - to już było, ale w nowej deklaracji VAT-7(K) - jest osobna pozycja do rejestracji takich faktur (samochody z kratką - teraz wg wzoru Lisaka - jak kretyni wozimy te cholerne kratki) - nie wpływa na rozliczenia VAT, to tylko informacja. Jedno jest pewne, nowa ustawa o VAT "zrobiła w konia" kilkaset tysięcy obywateli, a nasze kochane "media" i inne jelity nic nie mówią o świętości praw nabytych)

6. Kwoty podatku wykazuje się w złotych bez względu na to, w jakiej walucie określona jest kwota należności w fakturze. Kwoty wykazywane w fakturze zaokrągla się do pełnych groszy, przy czym końcówki poniżej 0,5 grosza pomija się, a końcówki 0,5 grosza i wyższe zaokrągla się do l grosza.

7. W przypadku dostawy towarów lub świadczenia usług objętych stawką podatku niższą od określonej w art. 41 ust. l ustawy oraz dostawy towarów i świadczenia usług zwolnionych od podatku na podstawie art. 43 ust. l ustawy albo przepisów wydanych na podstawie art.82 ust. 3 ustawy, dane określone w ust. l pkt 4 obejmują również symbol towaru lub usługi, określony w klasyfikacjach wydanych na podstawie przepisów o statystyce publicznej, chyba że ustawa lub przepisy wykonawcze do ustawy nie powołują tego symbolu. W tym przypadku należy podać przepis, na podstawie którego podatnik stosuje zwolnienie lub obniżoną stawkę podatku.
(uwaga - w programach Systemu XL - informację tą program na fakturze automatycznie umieszcza w opisie pozycji, gdy w bazie towarów lub usług ta informacja jest wpisana)

8. Faktury dokumentujące świadczenie usług turystyki, o których mowa w art. 119 ustawy oraz czynności, których podstawą opodatkowania jest marża, zgodnie z art. 120 ustawy, zawierają dane określone w ust. l pkt 1-5 i 12, oraz wyrazy "VAT marża".
(art. 119 = 1. Podstawą opodatkowania przy wykonywaniu usług turystyki jest kwota marży pomniejszona o kwotę należnego podatku, z zastrzeżeniem ust. 5.
ust.5 = W przypadku gdy przy świadczeniu usługi turystyki podatnik oprócz usług nabywanych od innych podatników dla bezpośredniej korzyści turysty część świadczeń w ramach tej usługi wykonuje we własnym zakresie, zwanych dalej usługami własnymi, odrębnie ustala się podstawę opodatkowania dla usług własnych i odrębnie w odniesieniu do usług nabytych od innych podatników dla bezpośredniej korzyści turysty. W celu określenia podstawy opodatkowania dla usługwłasnych stosuje się odpowiednio przepisy
art. 29. - w skrócie = obrotem jest kwota należna z tytułu sprzedaży, pomniejszona o kwotę należnego podatku.
art.120 = dotyczy: Szczególne procedury w zakresie dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków)

9. W przypadku, o którym mowa w art. 119 ust. 7 i 8 ustawy, jeżeli nabywcą usługi turystyki jest podatnik, w wystawionej fakturze oprócz kwoty należności ogółem wraz z należnym podatkiem wykazuje się odrębnie tę część kwoty należności, do której ma zastosowanie stawka 0%.
(art. 119 ust. 7 = Usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone poza terytorium Wspólnoty.
art. 119 ust.8 = Jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone zarówno na terytorium Wspólnoty, jak i poza nim, to usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% tylko w części, która dotyczy usług świadczonych poza terytorium Wspólnoty.)

10. W wewnątrzwspólnotowej dostawie towarów faktura stwierdzająca tę dostawę powinna zawierać numer podatnika dokonującego dostawy, o którym mowa w art. 97 ust. 10 ustawy, oraz właściwy i ważny numer identyfikacyjny dla transakcji wewnątrzwspólnotowych, nadany przez państwo członkowskie właściwe dla nabywcy, zawierający dwuliterowy kod stosowany dla podatku od wartości dodanej.
(art. 97 ust 10 = Podmioty, o których mowa w ust. 1 i 2,(obowiązek rejestracji VAT UE) zarejestrowane jako podatnicy VAT UE, które uzyskały potwierdzenie zgodnie z ust. 9, przy dokonywaniu wewnątrzwspólnotowego nabycia lub wewnątrzwspólnotowej dostawy towarów lub przy nabywaniu usług, o których mowa w art. 28 ust. 3, 4, 6 i 7, (w skrócie, chodzi o transport i pojęcie "miejsca świadczenia usług) podają numer, pod którym są zidentyfikowane na potrzeby podatku, są obowiązane do posługiwania się numerem identyfikacji podatkowej poprzedzonym kodem PL.)

11. Przepisu ust. 10 nie stosuje się:

1) w przypadku, o którym mowa w § 11 ust. 2 - w zakresie numeru identyfikacji podatkowej podatnika dokonującego dostawy;
(§ 11 ust. 2 Wewnątrzwspólnotowe nabycie towarów za wynagrodzeniem, o którym mowa w art. 5 ust. 1 pkt 4, ma zastosowanie również do przemieszczenia towarów przez siły zbrojne Państw - Stron Traktatu Północnoatlantyckiego lub przez towarzyszący im personel cywilny z terytorium państwa członkowskiego innego niż terytorium kraju na terytorium kraju, w przypadku gdy towary nie zostały przez nich nabyte zgodnie ze szczególnymi zasadami regulującymi opodatkowanie podatkiem od wartości dodanej na krajowym rynku jednego z państw członkowskich dla sił zbrojnych Państw - Stron Traktatu Północnoatlantyckiego, jeżeli import tych towarów nie mógłby korzystać ze zwolnienia, o którym mowa w art. 45 ust. 1 pkt 9.)
2) w przypadku, o którym mowa w art. 13 ust. 2 pkt 3 i 4 ustawy - w zakresie numeru pod którym jest zidentyfikowany nabywca dla potrzeb podatku od wartości dodanej.
(art. 13 ust.2 = Przepis ust. 1 (czyli "specjalne przypadki "wewnątrzwspólnotowej dostawy towarów?) stosuje się, pod warunkiem że nabywca towarów jest:
1) podatnikiem podatku od wartości dodanej zidentyfikowanym na potrzeby transakcji wewnątrzwspólnotowych na terytorium państwa członkowskiego innym niż terytorium kraju;
2) osobą prawną niebędącą podatnikiem podatku od wartości dodanej, która jest zidentyfikowana na potrzeby transakcji wewnątrzwspólnotowych na terytorium państwa członkowskiego innym niż terytorium kraju;
3) podatnikiem podatku od wartości dodanej lub osobą prawną niebędącą podatnikiem podatku od wartości dodanej, działającymi w takim charakterze na terytorium państwa członkowskiego innym niż terytorium kraju, niewymienionymi w pkt 1 i 2, jeżeli przedmiotem dostawy są wyroby akcyzowe zharmonizowane, które, zgodnie z przepisami o podatku akcyzowym, są objęte procedurą zawieszenia poboru akcyzylub procedurą przemieszczania wyrobów akcyzowych z zapłaconą akcyzą;
4) podmiotem innym niż wymienione w pkt 1 i 2, działającym (zamieszkującym) w innym niż Rzeczpospolita Polska państwie członkowskim, jeżeli przedmiotem dostawy są nowe środki transportu.)

12. W przypadku gdy przedmiotem wewnątrzwspólnotowej dostawy są nowe środki transportu, faktura stwierdzająca dokonanie dostawy powinna dodatkowo zawierać moment (datę) dopuszczenia nowego środka transportu do użytku oraz:
1) przebieg pojazdu - w przypadku pojazdów lądowych, o których mowa w art. 2 pkt 10 lit. a ustawy;
2) ilość godzin roboczych używania nowego środka transportu - w przypadku pojazdów wodnych, o których mowa w art. 2 pkt 10 lit. b ustawy;
3) ilość godzin roboczych używania nowego środka transportu - w przypadku statków powietrznych, o których mowa w art. 2 pkt 10 lit. c ustawy.
(uwaga - faktura w Systemie XL pozwala wpisać w opisie pozycji 255 znaków, czyli jest miejsce na wpis tych danych)

13. W wewnątrzwspólnotowej transakcji trójstronnej (procedurze uproszczonej) faktura wystawiana przez drugiego w kolejności podatnika, o którym mowa w art. 135 ust. l pkt 4 lit. b i c ustawy, powinna zawierać dodatkowo dane określone w art. 136 ustawy.
(w art. 136 = 1. W przypadku gdy w procedurze uproszczonej drugim w kolejności podatnikiem, o którym mowa w art. 135 ust. 1 pkt 4 lit. b i c, jest podatnik wymieniony w art. 15, uznaje się, że wewnątrzwspólnotowe nabycie towarów zostało u niego opodatkowane, jeżeli wystawił on ostatniemu w kolejności podatnikowi VAT fakturę zawierającą, oprócz danych wymienionych w art. 106, następujące informacje:
1) adnotację "VAT: Faktura WE uproszczona na mocy art. 135-138 ustawy o ptu" lub "VAT: Faktura WE uproszczona na mocy Artykułu 28c (E) Szóstej dyrektywy";
2) stwierdzenie, że podatek z tytułu dokonanej dostawy zostanie rozliczony przez ostatniego w kolejności podatnika podatku od wartości dodanej;
3) numer, o którym mowa w art. 97 ust. 10 (chodzi o NIP UE), który jest stosowany przez niego wobec pierwszego i ostatniego w kolejności podatnika podatku od wartości dodanej;
4) numer identyfikacyjny stosowany na potrzeby podatku od wartości dodanej ostatniego w kolejności podatnika.
2. Przepis ust. 1 stosuje się odpowiednio, gdy ostatnim w kolejności podmiotem jest osoba prawna, która nie jest podatnikiem podatku od wartości dodanej, a która jest zidentyfikowana na potrzeby transakcji wewnątrzwspólnotowych w państwie członkowskim, w którym znajduje się towar w momencie zakończenia wysyłki lub transportu.)

14. Na żądanie nabywcy, podatnik podatku akcyzowego, który nie został zwolniony z obowiązku w tym podatku, jest obowiązany określić w fakturze kwotę podatku akcyzowego, zawartą w wartości towarów wykazanych w tej fakturze.

15. Faktury wystawiane przez podatników posiadających siedzibę lub miejsce zamieszkania albo pobytu poza terytorium kraju, świadczących usługi określone w art. 27 ust. 3 lub w art. 28 ust. 3, 4, 6 i 7 ustawy, dla których w każdym przypadku podatnikiem jest usługobiorca, zamiast danych dotyczących stawki i kwoty podatku oraz kwoty należności wraz z podatkiem zawierają adnotację, iż podatek rozlicza nabywca.

§13.
1. Nabywcy towarów i usług od podatnika, o którym mowa w § 11 ust. l, mogą wystawiać faktury stwierdzające dokonanie dostawy towarów lub świadczenia usług oznaczone jako "FAKTURA VAT", w tym również faktury, o których mowa w § 17, w przypadku łącznego spełnienia następujących warunków:
1) nabywca towarów lub usług:
a) jest zarejestrowanym podatnikiem VAT czynnym,
b) ma zawartą z dokonującym dostawy towarów lub świadczącym usługi umowę odpowiadającą warunkom wymienionym w ust. 2, upoważniającą do wystawiania faktur, faktur korygujących i duplikatów - w imieniu i na rachunek dokonującego dostawy towarów lub usługodawcy;
2) naczelnikom urzędów skarbowych właściwych dla obu stron umowy wymienionej w pkt l lit. b zostanie w terminie 10 dni od dnia jej zawarcia dostarczona pisemna informacja o zawarciu takiej umowy, zawierająca w szczególności:
a) dane dotyczące dokonującego dostawy towarów lub świadczącego usługi oraz nabywcy,
b) datę zawarcia umowy,
c) okres obowiązywania umowy.
2. Umowa, o której mowa w ust. l pkt l lit. b, powinna zawierać w szczególności:
1) postanowienia, iż podatnik dokonujący dostawy towarów lub świadczący usługi:
a) upoważnia nabywcę do wystawiania faktur, faktur korygujących i duplikatów, w jego imieniu i na jego rachunek,
b) nie będzie wystawiał faktur na rzecz nabywcy w okresie obowiązywania umowy,
c) poinformuje nabywcę w trybie natychmiastowym w przypadku wykreślenia go z rejestru jako podatnika VAT czynnego oraz o zbyciu przedsiębiorstwa;
2) postanowienia, iż podatnik dokonujący nabycia towarów lub usług:
a) będzie wystawiał faktury, faktury korygujące i duplikaty zgodnie z obowiązującymi przepisami,
b) będzie przedstawiał drugiej stronie umowy oryginał i kopię faktury do jej akceptacji w formie podpisu, z tym że termin przedstawienia do akceptacji oryginału faktury ma tak być określony w umowie, aby było możliwe dokonanie terminowego rozliczenia podatku przez dokonującego dostawy towarów lub świadczącego usługi; kopia faktury pozostaje u dokonującego dostawy towarów lub świadczącego usługi,
c) poinformuje drugą stronę w trybie natychmiastowym w przypadku wykreślenia go z rejestru jako podatnika VAT czynnego oraz o zbyciu przedsiębiorstwa;
3) określenie terminu jej obowiązywania, z tym że termin ten nie może być dłuższy niż jeden rok.
3. Faktura wystawiana na zasadach określonych w ust. l i 2 powinna dodatkowo zawierać informację, kto był wystawcą faktury i że wystawił ją w imieniu i na rachunek podatnika wymienionego w fakturze, jak sprzedawca.
4. Przepisy ust. l pkt l lit. b, ust. 2 i 3 stosuje się odpowiednio do faktur stwierdzających dokonanie wewnątrzwspólnotowej dostawy towarów, jeżeli:
1) nabywcą towarów jest podatnik podatku od wartości dodanej zidentyfikowany dla potrzeb transakcji wewnątrzwspólnotowych na terytorium państwa członkowskiego innym niż terytorium kraju;
2) dokonującym wewnątrzwspólnotowej dostawy towarów jest podatnik, który zgłosił zamiar dokonywania wewnątrzwspólnotowych dostaw towarów i został zarejestrowany jako podatnik VAT UE, zgodnie z art. 97 ustawy;
3) dokonujący wewnątrzwspólnotowej dostawy towarów dostarczył właściwemu naczelnikowi urzędu skarbowego w terminie 10 dni od dnia zawarcia umowy pisemną informację, o której mowa w ust. l pkt 2.

§14.
1. Faktury wystawiane na rzecz osób fizycznych nieprowadzących działalności gospodarczej oraz osób fizycznych prowadzących działalność gospodarczą w formie indywidualnych gospodarstw rolnych mogą nie zawierać danych dotyczących nabywcy, określonych w § 12 ust. l pkt 2.
(czyli - nie muszą zawierać NIP nabywcy)

2. Faktury wystawiane:
1) nabywcom eksportowanych towarów,
2) uprawnionym przedstawicielstwom dyplomatycznym i urzędom konsularnym oraz członkom personelu tych przedstawicielstw i urzędów, a także innym osobom zrównanym z nimi na podstawie ustaw, umów lub zwyczajów międzynarodowych,
3) nabywcom, na których rzecz dokonywana jest sprzedaż: energii elektrycznej i cieplnej, gazu przewodowego, usług telekomunikacyjnych i radiokomunikacyjnych oraz usług wymienionych w póz. 138 i póz. 153 załącznika nr 3 do ustawy - mogą nie zawierać danych określonych w § 12 ust. l pkt 2, dotyczących nabywcy.
(chodzi o NIP nabywcyj)

3. W przypadku gdy faktura dotyczy sprzedaży zarejestrowanej przy zastosowaniu kasy rejestrującej, do kopii faktury podatnik obowiązany jest dołączyć paragon dokumentujący tę sprzedaż.
(uwaga - czyżby każdy musiał się upominać o wydruk z kasy fiskalnej przy braniu faktury w sklepie ???)

4. Przepis ust.3 nie dotyczy sprzedaży dokumentowanej fakturą emitowaną przy zastosowaniu kasy rejestrującej, w przypadkach gdy wartość sprzedaży i kwota podatku należnego zostały zarejestrowane w raporcie fiskalnym dobowym kasy.

5. Faktury wystawiane przez operatorów telekomunikacyjnych na rzecz ich abonentów z tytułu świadczenia usług telekomunikacyjnych mogą zawierać w wyodrębnionej części dane, o których mowa w § 12, z uwzględnieniem przepisów § 16-21 i § 24-26, dotyczące usług świadczonych przez innych operatorów na rzecz tych abonentów, pod warunkiem że z zawartych umów między tymi operatorami wynika taki sposób ich dokumentowania.
§15.
1. W przypadku gdy podatnik jest obowiązany do stosowania cen urzędowych zawierających podatek, w fakturze stwierdzającej dokonanie sprzedaży:
1) jako cenę jednostkową wykazuje się cenę wraz z kwotą podatku (cenę brutto), a zamiast wartości sprzedaży netto wykazuje się wartość sprzedaży brutto; 2) kwota podatku jest obliczana według następującego wzoru:
WB x SP
KP = -----------------------------
100 + SP
gdzie:
KP - oznacza kwotę podatku z podziałem na poszczególne stawki podatku, przy czym wielkość wynikającą z wzoru zaokrągla się według zasad określonych w § 12 ust. 6,
WB - oznacza sumę wartości sprzedaży brutto z podziałem na poszczególne stawki podatku,
SP - oznacza stawkę podatku;
3) sumę wartości sprzedaży netto stanowi różnica między wartością sprzedaży brutto a kwotą podatku, z podziałem na poszczególne stawki podatku.
3. Przepis ust. l może być stosowany również w przypadku, gdy sprzedawca stosuje jako ceny sprzedaży umowne ceny brutto.
(To inna faktura - może w Systemie XL zrobimy taką opcję ?)

§16.
1. Fakturę wystawia się nie później niż siódmego dnia od dnia wydania towaru lub wykonania usługi, z zastrzeżeniem § 17 i § 18.
2. W przypadku gdy podatnik określa w fakturze, zgodnie z § 12 ust. l pkt 3, wyłącznie miesiąc i rok dokonania sprzedaży, fakturę wystawia się nie później niż siódmego dnia od zakończenia miesiąca, w którym dokonano sprzedaży.
§17.
1. Jeżeli przed wydaniem towaru lub wykonaniem usługi otrzymano część lub całość należności, w szczególności: przedpłatę, zaliczkę, zadatek, ratę, fakturę wystawia się nie później niż siódmego dnia od dnia, w którym otrzymano część lub całość należności od nabywcy, z zastrzeżeniem ust. 2.

2. Fakturę wystawia się również nie później niż siódmego dnia od dnia, w którym pobrano przed wydaniem towaru lub wykonaniem usługi każdą kolejną część należności (zaliczkę, przedpłatę, zadatek lub ratę).

3. Faktura stwierdzająca pobranie części lub całości należności przed wydaniem towaru lub wykonaniem usługi, powinna zawierać co najmniej:
1) imiona i nazwiska lub nazwy bądź nazwy skrócone sprzedawcy i nabywcy oraz ich adresy;
2) numer identyfikacji podatkowej sprzedawcy i nabywcy;
3) datę wystawienia i numer kolejny faktury oznaczonej jako FAKTURA VAT lub FAKTURA VAT-MP, kwotę otrzymanej części lub całości należności brutto, a w przypadku określonym w ust. 2 - również daty i numery poprzednich faktur oraz sumę kwot pobranych wcześniej części należności brutto;
4) stawkę podatku;
5) kwotę podatku, wyliczoną według wzoru:
ZB x SP
KP = -------------------
100 + SP
gdzie:
KP - oznacza kwotę podatku,
ZB - oznacza kwotę pobranej części lub całości należności brutto,
SP - oznacza stawkę podatku;
6) dane dotyczące zamówienia lub umowy, a w szczególności: nazwę towaru lub usługi, cenę netto, ilość zamówionych towarów, wartość zamówionych towarów lub usług netto, stawki podatku, kwoty podatku oraz wartość brutto zamówienia lub umowy;
7) datę otrzymania części lub całości należności (przedpłaty, zaliczki, zadatku, raty), o której mowa w ust. l i 2, jeśli nie pokrywa się ona z datą wystawienia faktury.

4. Jeżeli faktury, o których mowa w ust. l i 2, nie obejmują całej ceny brutto, sprzedawca po wydaniu towaru lub wykonaniu usługi wystawia fakturę na zasadach określonych w § 12 i § 14-16, z tym że sumę wartości towarów (usług) pomniejsza się o wartość otrzymanych części należności, a kwotę podatku pomniejsza się o sumę kwot podatku wykazanego w fakturach dokumentujących pobranie części należności; taka faktura powinna zawierać również numery faktur wystawionych przed wydaniem towaru lub wykonaniem usługi.

5. Jeżeli faktury, o których mowa w ust. l i 2, obejmują całą cenę brutto towaru lub usługi, sprzedawca po wydaniu towaru lub wykonaniu usługi nie wystawia faktury w terminie określonym w § 16.

6. Przepisy § 12 ust. 6 i 7 oraz § 14 stosuje się odpowiednio do faktur wystawionych przed wydaniem towaru lub wykonaniem usługi.

§18.
1. W przypadkach określonych w art. 19 ust. 10 i ust. 13 pkt 1-5 i 7-11 ustawy, fakturę wystawia się nie później niż z chwilą powstania obowiązku podatkowego.
(art. 19 ust. 10 = W przypadku dostawy towarów, której przedmiotem są lokale i budynki, obowiązek podatkowy powstaje z chwilą otrzymania całości lub części zapłaty, nie później jednak niż 30 dnia, licząc od dnia wydania, z zastrzeżeniem ust. 13 pkt 10 i 11.
ust. 13 pkt1 = Obowiązek podatkowy powstaje z chwilą:
1) upływu terminu płatności, jeżeli został on określony w umowie właściwej dla rozliczeń z tytułu:
a) dostaw energii elektrycznej i cieplnej oraz gazu przewodowego,
b) świadczenia usług telekomunikacyjnych i radiokomunikacyjnych, z zastrzeżeniem ust. 18,
c) świadczenia usług wymienionych w poz. 138 i poz. 153 załącznika nr 3 do ustawy;
itd. ...)

2. Faktury, o których mowa w ust. l, nie mogą być wystawione wcześniej niż 30 dnia przed powstaniem obowiązku podatkowego, z zastrzeżeniem ust. 3.

3. Przepis ust. 2 nie dotyczy wystawiania faktur w zakresie dostaw energii elektrycznej i cieplnej, gazu przewodowego, usług telekomunikacyjnych i radiokomunikacyjnych oraz usług wymienionych w póz. 138 i póz. 153 załącznika nr 3 do ustawy, jeżeli faktura zawiera informację, jakiego okresu rozliczeniowego dotyczy.

§19.
1. W przypadku gdy po wystawieniu faktury udzielono rabatów określonych w art. 29 ust. 4 ustawy, podatnik udzielający rabatu wystawia fakturę korygującą.
(w art. 29 ust. 4 = Obrót zmniejsza się o kwoty udokumentowanych, prawnie dopuszczalnych i obowiązkowych rabatów (bonifikat, opustów, uznanych reklamacji i skont) i o wartość zwróconych towarów, zwróconych kwot nienależnych w rozumieniu przepisów o cenach oraz zwróconych kwot dotacji, subwencji i innych dopłat o podobnym charakterze, a także kwot wynikających z dokonanych korekt faktur.)

2. Faktura korygująca powinna zawierać co najmniej:
1) numer kolejny oraz datę jej wystawienia;
2) dane zawarte w fakturze, której dotyczy faktura korygująca:
a) określone w § 12 ust. l pkt 1-3,
(§ 12 ust. l pkt 1-3 - nazwy sprzedawcy, NIPy i daty sprzedaży i wystawienia)
b) nazwę towaru lub usługi objętych rabatem;
3) kwotę i rodzaj udzielonego rabatu;
(uwaga -wyjaśnić - co to jest: rodzaj udzielonego rabatu)
4) kwotę zmniejszenia podatku należnego.

3.Przepisy ust. l i 2 stosuje się odpowiednio w przypadku:
1) zwrotu sprzedawcy towarów oraz zwrotu nabywcy kwot nienależnych, o których mowa w art. 29 ust. 4 ustawy; (przytoczony wyżej)
2) zwrotu nabywcy zaliczek, przedpłat, zadatków lub rat, podlegających opodatkowaniu.

4. Sprzedawca jest obowiązany posiadać potwierdzenie odbioru faktury korygującej przez nabywcę; nie dotyczy to eksportu towarów, przypadków określonych w § 14 ust. 2 pkt 3, wewnątrzwspólnotowej dostawy towarów oraz dostawy towarów, dla której miejsce opodatkowania znajduje się poza terytorium kraju. Potwierdzenie odbioru faktury korygującej stanowi podstawę do obniżenia kwoty podatku należnego w rozliczeniu za miesiąc, w którym sprzedawca otrzymał to potwierdzenie, a w przypadku podatników, o których mowa w art. 99 ust. 2 i 3 ustawy - w rozliczeniu za kwartał, w którym to potwierdzenie otrzymali, z uwzględnieniem zasad, o których mowa w art. 21 ust. l ustawy.
(art. 99 ust. 2 = Mali podatnicy, którzy wybrali metodę kasową, składają w urzędzie skarbowym deklaracje podatkowe za okresy kwartalne w terminie do 25 dnia miesiąca następującego po każdym kolejnym kwartale.
art. 99 ust. 3 = Mali podatnicy, którzy nie wybrali metody kasowej, oraz podatnicy, o których mowa w art. 43 ust. 3 (dotyczy zwolnień i rolników ryczałtowych), wykonujący wyłącznie czynności wymienione w tym przepisie, mogą również składać deklaracje podatkowe, o których mowa w ust. 2, po uprzednim pisemnym zawiadomieniu naczelnika urzędu skarbowego, w terminie do końca kwartału poprzedzającego kwartał, za który będzie po raz pierwszy składana kwartalna deklaracja podatkowa)
art. 21 ust. 1 = Mały podatnik może wybrać metodę rozliczeń polegającą na tym, że obowiązek podatkowy powstaje z dniem uregulowania całości lub części należności, nie później niż 90 dnia, licząc od dnia wydania towaru lub wykonania usługi, z zastrzeżeniem ust. 2, 5 i 6, po uprzednim pisemnym zawiadomieniu naczelnika urzędu skarbowego w terminie do końca miesiąca poprzedzającego okres, za który będzie stosował tę metodę, zwaną dalej "metodą kasową". Uregulowanie należności w części powoduje powstanie obowiązku podatkowego w tej części.)

5. Nabywca otrzymujący fakturę korygującą jest obowiązany do zmniejszenia kwoty podatku naliczonego w rozliczeniu za miesiąc, w którym tę fakturę otrzymał, a w przypadku nabywców, o których mowa w art. 99 ust. 2 i 3 ustawy - w rozliczeniu za kwartał, w którym tę fakturę otrzymali.
6. Przepisy § 12 ust. 5-7 i § 14 stosuje się odpowiednio do faktur korygujących.
(§ 12 ust. 5-7 = to sprawa nr rejestracyjnego pojazdu przy zakupie paliw, że w złotych kwota podatku i informacja o przepisie (PKWiK) - gdy pozycja faktury ma inną stawkę VAT niż podstawową)
§ 14 = czyli - nie muszą zawierać NIP nabywcy, gdy nabywcą osoba fizyczna)
7. Faktury korygujące powinny zawierać wyraz KOREKTA albo wyrazy FAKTURA KORYGUJĄCA.

§20.
1. Fakturę korygującą wystawia się również, gdy podwyższono cenę po wystawieniu faktury lub w razie stwierdzenia pomyłki w cenie, stawce lub kwocie podatku bądź w jakiejkolwiek innej pozycji faktury.

2. Faktura korygująca dotycząca podwyższenia ceny powinna zawierać co najmniej:
1) numer kolejny oraz datę jej wystawienia;
2) dane zawarte w fakturze, której dotyczy faktura korygująca:
a) określone w § 12 ust. l pkt 1-3,
(§ 12 ust. l pkt 1-3 - nazwy sprzedawcy, NIPy i daty sprzedaży i wystawienia)
b) nazwę towaru lub usługi objętych podwyżką ceny;
3) kwotę podwyższenia ceny bez podatku;
4) kwotę podwyższenia podatku należnego.

3. Faktura korygująca wystawiana w przypadku pomyłek, o których mowa w ust. l, zawiera dane określone w ust. 2 pkt l, pkt 2 lit. a, kwoty podane w omyłkowej wysokości oraz kwoty w wysokości prawidłowej.

4. Nabywca otrzymujący fakturę korygującą:
1) jest uprawniony do podwyższenia kwoty podatku naliczonego w rozliczeniu za miesiąc, w którym fakturę otrzymał, a w przypadku nabywców, o których mowa w art. 99 ust. 2 i 3 ustawy, w rozliczeniu za kwartał, w którym fakturę otrzymali - jeżeli ujęcie jej w rozliczeniu spowoduje zwiększenie podatku naliczonego, z uwzględnieniem zasad, o których mowa w art. 21 ust. l ustawy;
2) jest obowiązany do zmniejszenia kwoty podatku naliczonego w rozliczeniu za miesiąc, w którym fakturę otrzymał, a w przypadku nabywców, o których mowa w art. 99 ust. 2 i 3 ustawy, w rozliczeniu za kwartał, w którym fakturę otrzymali - jeżeli ujęcie jej w rozliczeniu spowoduje obniżenie podatku naliczonego.

5. Przepisu ust. 4 pkt 2 nie stosuje się w przypadku, gdy podatnik nie rozliczył podatku określonego w fakturze, której korekta dotyczy.

6. Przepisy § 12 ust. 5 - 7, § 14 i § 19 ust. 4 i 7 stosuje się odpowiednio do faktur korygujących.
(uwaga - komentarz - osobiście uważam, że misiek, który pisał np. pkt 4 powyższego paragrafu, to idiota, albo chciał obrazić naród polski)
§21.
1. Nabywca towaru lub usługi, który otrzymał fakturę lub fakturę korygującą zawierającą pomyłki dotyczące jakiejkolwiek informacji wiążącej się zwłaszcza ze sprzedawcą lub nabywcą lub oznaczeniem towaru lub usługi, z wyjątkiem pomyłek w pozycjach faktury określonych w § 12 ust. l pkt 5-12, może wystawić fakturę nazwaną notą korygującą.
(uwaga - jak widać - nota korygująca - to "odwrotność" - wystawia ją nabywca - sprzedawcy)

2. Nota korygująca jest przesyłana wystawcy faktury lub faktury korygującej, wraz z kopią.

3. Nota korygująca powinna zawierać co najmniej:
1) numer kolejny i datę jej wystawienia;
2) imiona i nazwiska albo nazwy bądź nazwy skrócone wystawcy noty i wystawcy faktury albo faktury korygującej oraz ich adresy i numery identyfikacji podatkowej;
3) dane zawarte w fakturze, której dotyczy nota korygująca, określone w § 12 ust. l pkt 1-3;
(§ 12 ust. l pkt 1-3 - nazwy sprzedawcy, NIPy i daty sprzedaży i wystawienia)
4) wskazanie treści korygowanej informacji oraz treści prawidłowej.

4. Jeżeli wystawca faktury lub faktury korygującej akceptuje treść noty, potwierdza ją podpisem osoby uprawnionej do wystawienia faktury lub faktury korygującej.
5. Noty korygujące powinny zawierać wyrazy NOTA KORYGUJĄCA.
6. Przepisy ust. 2-4 nie naruszają przepisów dotyczących wystawiania faktur korygujących.

§22.
1. Jeżeli podatnik sprzedał towar w opakowaniu zwrotnym, pobierając lub określając w umowie za to opakowanie kaucję, wartości opakowania nie uwzględnia się w treści faktury dokumentującej sprzedaż.
2. Fakturę dokumentującą kwotę należności z tytułu niezwrócenia przez odbiorcę opakowań, o których mowa w ust. l, wystawia się nie później niż siódmego dnia po dniu, w którym umowa przewidywała zwrot opakowań. Jeżeli w umowie nie określono daty zwrotu opakowań, fakturę wystawia się nie później niż 60 dnia od dnia wydania opakowań.
§23.
Za fakturę uznaje się również:
1) bilety jednorazowe, wydawane przez podatników uprawnionych do świadczenia usług polegających na przewozie osób: kolejami normalnotorowymi, taborem samochodowym, statkami pełnomorskimi, środkami transportu żeglugi śródlądowej i przybrzeżnej, promami, samolotami i śmigłowcami, jeżeli zawierają następujące dane:
a) nazwę i numer identyfikacji podatkowej sprzedawcy,
b) numer i datę wystawienia biletu,
c) odległość taryfowanie mniejszą niż 50 km,
d) kwotę należności wraz z podatkiem,
e) kwotę podatku;
2) dowody zapłaty za usługi radiokomunikacji przywoławczej, jeżeli zawierają następujące dane:
a) nazwy i numery identyfikacji podatkowej sprzedawcy i nabywcy,
b) kwotę należności wraz z podatkiem,
c) kwotę podatku;
3) dokumenty dotyczące usług bankowych i ubezpieczeniowych zwolnionych od podatku, jeżeli zawierają co najmniej następujące dane:
a) określenie usługodawcy i usługobiorcy,
b) numer kolejny i datę ich wystawienia,
c) nazwę usługi,
d) kwotę, której dotyczy dokument;
4) dowody zapłaty za przejazdy autostradami płatnymi, jeżeli zawierają następujące dane:
a) nazwę i numer identyfikacji podatkowej sprzedawcy,
b) numer kolejny i datę wystawienia,
c) nazwę autostrady, za przejazd którą pobierana jest opłata,
d) kwotę należności wraz z podatkiem,
e) kwotę podatku;
5) rachunki, o których mowa w art. 87-90 ustawy z dnia 29 sierpnia 1997 r. - Ordynacja podatkowa (Dz. U. Nr 137, póz. 926, z późn. zm.2)), wystawiane przez podatników nieobowiązanych do wystawiania faktur według zasad określonych w § 11, § 12, § 14-20, § 22-25 i § 27.
(art. 87-90 ustawy z dnia 29 sierpnia 1997 r. - Ordynacja podatkowa - Rachunki
Art. 87. § 1. Jeżeli odrębne przepisy nie stanowią inaczej, podatnicy prowadzący działalność gospodarczą obowiązani są na żądanie kupującego lub usługobiorcy wystawić rachunek potwierdzający dokonanie sprzedaży lub wykonanie usługi.
§ 2. Obowiązek wystawienia rachunku, o którym mowa w § 1, nie dotyczy rolników sprzedających produkty roślinne i zwierzęce pochodzące z własnej uprawy lub hodowli, nieprzerobione sposobem przemysłowym, chyba że sprzedaż jest dokonywana w ich odrębnych, stałych miejscach sprzedaży, poza obrębem uprawy lub hodowli.
§ 3. Podatnicy wymienieni w § 1, od których zażądano rachunku przed wykonaniem usługi lub wydaniem towaru, wystawiają rachunek nie później niż w terminie 7 dni od dnia wykonania usługi lub wydania towaru. Jeżeli jednak żądanie wystawienia rachunku zostało zgłoszone po wykonaniu usługi lub wydaniu towaru, wystawienie rachunku następuje w terminie 7 dni od dnia zgłoszenia żądania.
§ 4. Podatnik nie ma obowiązku wystawienia rachunku, jeżeli żądanie zostało zgłoszone po upływie 3 miesięcy od dnia wydania towaru lub wykonania usługi.
§ 5. Minister właściwy do spraw finansów publicznych określi, w drodze rozporządzenia, zakres informacji, które muszą być zawarte w rachunkach, uwzględniając w szczególności dane identyfikujące sprzedawcę i kupującego, wykonawcę i odbiorcę usług oraz oznaczenie wartości i rodzaju transakcji.
Art. 88. § 1. Podatnicy wystawiający rachunki są obowiązani kolejno je numerować i przechowywać kopie tych rachunków, w kolejności ich wystawienia, do czasu upływu okresu przedawnienia zobowiązania podatkowego.
§ 2. Przepis § 1 stosuje się odpowiednio do podatników obowiązanych do żądania rachunków.
Art. 89. Minister właściwy do spraw finansów publicznych może określić, w drodze rozporządzenia:
1) grupy podatników zwolnionych z obowiązku wystawiania rachunków, o których mowa w art. 87 § 1, w przypadkach, w których rodzaj i sposób prowadzenia działalności gospodarczej znacznie utrudnia wystawianie rachunków,
2) przypadki, w których, w zakresie niezbędnym do kontroli prawidłowości wykonywania obowiązków podatkowych oraz korzystania z uprawnień przewidzianych w przepisach prawa podatkowego, podatnicy są obowiązani do:
a) dokumentowania rachunkami nabycia towarów lub usług,
b) prowadzenia ewidencji rachunków dokumentujących nabycie towarów lub usług.
Art. 90. Podatnicy, na których, zgodnie z przepisami wydanymi na podstawie art. 89 pkt 2 lit. a), nałożono obowiązek dokumentowania rachunkami nabycia towarów lub usług, składają żądanie wystawienia rachunku nie później niż w dniu zawarcia umowy. Przepis art. 87 § 3 stosuje się odpowiednio.)
§24.
1. Faktury i faktury korygujące są wystawiane co najmniej w dwóch egzemplarzach, przy czym oryginał otrzymuje nabywca, a kopię zatrzymuje sprzedawca.
2. Oryginał faktury i faktury korygującej powinien zawierać wyraz ORYGINAŁ, a kopia faktury i faktury korygującej - wyraz KOPIA.
§25.
1. Jeżeli oryginał faktury lub faktury korygującej ulegnie zniszczeniu albo zaginie, sprzedawca na wniosek nabywcy ponownie wystawia fakturę lub fakturę korygującą, zgodnie z danymi zawartymi w kopii tej faktury lub faktury korygującej.
2. Faktura i faktura korygująca wystawiona ponownie musi dodatkowo zawierać wyraz DUPLIKAT oraz datę jej wystawienia. Duplikat faktury i faktury korygującej wystawia się w dwóch egzemplarzach, przy czym oryginał otrzymuje nabywca, a kopię zatrzymuje sprzedawca.
3. Przepisy ust. l i 2 stosuje się odpowiednio do not korygujących.

§26.
1. Podatnicy są obowiązani przechowywać oryginały i kopie faktur oraz faktur korygujących, a także duplikaty tych dokumentów do czasu upływu terminu przedawnienia zobowiązania podatkowego.
2. Dokumenty, o których mowa w ust. l, przechowuje się w oryginalnej postaci, w podziale na okresy rozliczeniowe i w sposób pozwalający na ich łatwe odszukanie.

§27.
1. Organy egzekucyjne, określone w art. 19 i art. 20 ustawy z dnia 17 czerwca 1966 r. o postępowaniu egzekucyjnym w administracji (Dz. U. z 2002 r. Nr 110, póz. 968, z późn. zm.3)), oraz komornicy sądowi, o których mowa w art. 758 ustawy z dnia 17 listopada 1964 r. - Kodeks postępowania cywilnego (Dz. U. Nr 43, póz. 296, z późn. zm.4)), dokonujący na podstawie przepisów ustawy z dnia 17 listopada 1964 r. - Kodeks postępowania cywilnego sprzedaży towarów, wystawiają w imieniu dłużnika i na jego rachunek faktury potwierdzające dokonanie sprzedaży tych towarów; kopię faktury otrzymuje dłużnik.
2. Fakturę wystawia się, jeżeli na dłużniku spoczywa obowiązek podatkowy związany ze sprzedażą towarów.
3. Faktura stwierdzająca dokonanie sprzedaży powinna spełniać warunki, o których mowa w § 12 i § 14 ust. l, jak również zawierać nazwę i adresy organów egzekucyjnych, określonych w ust. 1; jako sprzedawcę wpisuje się w fakturze nazwę i adres dłużnika, przy czym za podpisy osób uprawnionych do wystawienia faktury uważa się podpisy kierowników organów egzekucyjnych (lub osób przez nich upoważnionych), o których mowa w ust. 1.
4. Kopię faktury, o której mowa w ust. 3, organ egzekucyjny przekazuje dłużnikowi, zachowując jedną kopię w swojej ewidencji.
5. Przepisy § 15-22, § 24 ust. 2, § 25 i § 26 stosuje się odpowiednio.

§28.
1. Przepisy § 12, § 16 - 20, § 22, § 23 i § 26 stosuje się odpowiednio do faktur wewnętrznych, o których mowa w art. 106 ust. 7 ustawy, z tym że w przypadku:
1) czynności określonych w art. 7 ust. 2 i art. 8 ust. 2 ustawy, gdy brak jest konkretnego nabywcy towaru lub usługi, faktura nie zawiera danych dotyczących tego nabywcy oraz kwoty należnej z tytułu wykonania tych czynności;
2) dostawy towarów, dla której podatnikiem jest nabywca, wewnątrzwspólnotowego nabycia towarów oraz importu usług, faktury mogą nie zawierać numeru identyfikacji podatkowej kontrahenta.

2. Faktury, o których mowa w ust. l można wystawić w l egzemplarzu i należy przechowywać wraz z całą dokumentacją dotyczącą podatku.
(art. 106 ust. 7 = W przypadku czynności wymienionych w art. 7 ust. 2 i art. 8 ust. 2, wewnątrzwspólnotowego nabycia towarów, dostawy towarów, dla której podatnikiem jest ich nabywca, oraz importu usług wystawiane są faktury wewnętrzne; za dany okres rozliczeniowy podatnik może wystawić jedną fakturę dokumentującą te czynności dokonane w tym okresie. Faktury wewnętrzne są wystawiane także dla udokumentowania zwróconych kwot dotacji, subwencji i innych dopłat o podobnym charakterze.
w art. 7 ust. 2 = wydanie towarów na podstawie umowy dzierżawy, najmu, leasingu lub innej umowy o podobnym charakterze zawartej na czas określony lub umowy sprzedaży na warunkach odroczonej płatności, jeżeli umowa przewiduje, że w następstwie normalnych zdarzeń przewidzianych tą umową lub z chwilą zapłaty ostatniej raty prawo własności zostanie przeniesione;
art. 8 ust. 2 = 2. Nieodpłatne świadczenie usług niebędące dostawą towarów na cele osobiste podatnika lub jego pracowników, w tym byłych pracowników, wspólników, udziałowców, akcjonariuszy, członków spółdzielni i ich domowników, członków organów stanowiących osób prawnych, członków stowarzyszenia, oraz wszelkie inne nieodpłatne świadczenie usług, jeżeli nie są one związane z prowadzeniem przedsiębiorstwa, a podatnikowi przysługiwało prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego przy nabyciu towarów i usług związanych z tymi usługami, w całości lub w części, traktuje się jak odpłatne świadczenie usług.)
§29.
Przepisy § 12-28 stosuje się odpowiednio do przedstawiciela podatkowego, o którym mowa w art. 15 ustawy, jeżeli jest upoważniony do wystawiania faktur, z tym że faktury wystawione przez przedstawiciela podatkowego powinny zawierać dodatkowo dane dotyczące nazwy i adresu tego przedstawiciela oraz jego numer identyfikacji podatkowej.
§30.
1. Przepisy § 12 i § 14 - 26 oraz § 29 stosuje się odpowiednio do faktur stwierdzających dokonanie dostawy towarów lub świadczenia usług, dla których miejscem opodatkowania jest terytorium państwa członkowskiego inne niż terytorium kraju lub terytorium państwa trzeciego, jeżeli dla tych czynności podatnicy wystawiający fakturę nie są zidentyfikowani dla podatku od wartości dodanej lub - w przypadku terytorium państwa trzeciego - podatku o podobnym charakterze.

2. Faktury, o których mowa w ust. l, powinny zawierać dane określone w § 12, z wyjątkiem stawki i kwoty podatku oraz kwoty należności wraz z podatkiem.

3. Faktury, o których mowa w ust. l, mogą nie zawierać danych określonych w § 12 ust. l pkt 2, dotyczących nabywcy, z zastrzeżeniem ust. 4.

4. W przypadku świadczenia usług, o których mowa w art. 27 ust. 3 pkt 2 oraz art. 28 ust. 3, 4, 6 i 7 ustawy, faktura dokumentująca wykonanie tych czynności powinna zawierać numer, pod którym nabywca usługi jest zidentyfikowany na potrzeby podatku od wartości dodanej na terytorium państwa członkowskiego, innym niż terytorium kraju.

Menu główne pomocy FRO PRO XL


Istotne wyjatki ustawy VAT

Istotne wyjątki ustawy VAT
grudzień 2013 - Uwaga: od 2014 obowiązują nowe zapisy prawa w tym temacie: Ustawa VAT 2014

Zgodnie z wyjaśnieniami w System XL, a prawo gospodarcze , a tam z Informacjami pomocniczymi, przytaczamy poniżej najistotniejsze zapisy ustawy VAT, które uwzględniamy, projektując pracę Systemu XL w tym aspekcie.

Jednocześnie zamieszczamy Rozporządzenie MF w sprawie fakturowania i Skrót objaśnień MF związanych z nową ustawą.

Ewidencje Art. 109. (istotne wyjątki):
3. Podatnicy, z wyjątkiem podatników wykonujących wyłącznie czynności zwolnione od podatku na podstawie art. 43 i 82 ust. 3 oraz zwolnionych od podatku na podstawie art. 113 ust. 1 i 9, są obowiązani prowadzić ewidencję zawierającą: kwoty określone w art. 90, dane niezbędne do określenia przedmiotu i podstawy opodatkowania, wysokość podatku należnego, kwoty podatku naliczonego obniżające kwotę podatku należnego oraz kwotę podatku podlegającą wpłacie do urzędu skarbowego lub zwrotowi z tego urzędu oraz inne dane służące do prawidłowego sporządzenia deklaracji podatkowej, a w przypadkach określonych w art. 120 ust. 15, art. 125, 134, 138 - dane określone tymi przepisami niezbędne do prawidłowego sporządzenia deklaracji podatkowej.

9. W przypadku, o którym mowa w art. 12 ust. 1 pkt 6, podatnicy są obowiązani prowadzić ewidencję otrzymywanych towarów zawierającą w szczególności datę ich otrzymania, dane pozwalające na identyfikację towarów oraz datę wydania towaru po wykonaniu usługi przez podatnika. (uszlachetnianie - osobna ewidencja ?)
10. Przepis ust. 9 stosuje się odpowiednio do towarów przemieszczanych przez podatnika na terytorium państwa członkowskiego inne niż terytorium kraju, jeżeli na tych towarach mają być wykonane usługi na rzecz podatnika, a po wykonaniu tych usług towary te są wysyłane lub transportowane z powrotem do tego podatnika na terytorium kraju.
11. Podmioty, o których mowa w art. 10 ust. 1 pkt 2, są obowiązane prowadzić ewidencję, na podstawie której można określić wartość nabywanych przez nie towarów z innych państw członkowskich; prowadzenie ewidencji powinno zapewnić wskazanie dnia, w którym wartość nabywanych przez te podmioty towarów z innych państw członkowskich przekroczy kwotę wyrażoną w złotych odpowiadającą równowartości 10 000 euro, z uwzględnieniem wartości towarów określonych w art. 10 ust. 3. (zwolnienia, rolnicy ???)
12. Minister właściwy do spraw finansów publicznych może określić, w drodze rozporządzenia, szczegółowe dane, jakie powinny zawierać prowadzone przez podatnika ewidencje, o których mowa w ust. 9 i 10, a także wzory tych ewidencji, uwzględniając:
1) specyfikę wykonywania czynności, których przedmiotem są przemieszczane towary objęte obowiązkiem ewidencyjnym;
2) konieczność zapewnienia dokumentacji umożliwiającej zweryfikowanie prawidłowości rozliczenia podatku.

----------------------------
Dla pełnej jasności przytaczamy zapisy ustaw, do których powyższe ustępy się odnoszą:

Art. 90. (Odliczanie częściowe podatku oraz korekta podatku naliczonego)
1. W stosunku do towarów i usług, które są wykorzystywane przez podatnika do wykonywania czynności, w związku z którymi przysługuje prawo do obniżenia kwoty podatku należnego, jak i czynności, w związku z którymi takie prawo nie przysługuje, podatnik jest obowiązany do odrębnego określenia kwot podatku naliczonego związanych z czynnościami, w stosunku do których podatnikowi przysługuje prawo do obniżenia kwoty podatku należnego.
2. Jeżeli nie jest możliwe wyodrębnienie całości lub części kwot, o których mowa w ust. 1, podatnik może pomniejszyć kwotę podatku należnego o taką część kwoty podatku naliczonego, którą można proporcjonalnie przypisać czynnościom, w stosunku do których podatnikowi przysługuje prawo do obniżenia kwoty podatku należnego, z zastrzeżeniem ust. 10.
3. Proporcję, o której mowa w ust. 2, ustala się jako udział rocznego obrotu z tytułu czynności, w związku z którymi przysługuje prawo do obniżenia kwoty podatku należnego, w całkowitym obrocie uzyskanym z tytułu czynności, w związku z którymi podatnikowi przysługuje prawo do obniżenia kwoty podatku należnego, oraz czynności, w związku z którymi podatnikowi nie przysługuje takie prawo.
4. Proporcję, o której mowa w ust. 3, określa się procentowo w stosunku rocznym na podstawie obrotu osiągniętego w roku poprzedzającym rok podatkowy, w odniesieniu do którego jest ustalana proporcja. Proporcję tę zaokrągla się w górę do najbliższej liczby całkowitej.
5. Do obrotu, o którym mowa w ust. 3, nie wlicza się obrotu uzyskanego z dostawy towarów, o których mowa w art. 87 ust. 3, używanych przez podatnika na potrzeby jego działalności. (chyba chodzi o sprzedaż środków trwałych).
6. Do obrotu, o którym mowa w ust. 3, nie wlicza się obrotu uzyskanego z tytułu transakcji dotyczących nieruchomości lub usług wymienionych w załączniku nr 4 w poz. 3, w zakresie w jakim czynności te są dokonywane sporadycznie.
7. Do obrotu uzyskanego z czynności, w stosunku do których nie przysługuje podatnikowi prawo do obniżenia kwoty podatku należnego, wlicza się kwotę otrzymanych subwencji (dotacji) innych niż określone w art. 29 ust. 1.
8. Podatnicy, którzy w poprzednim roku podatkowym nie osiągnęli obrotu, o którym mowa w ust. 3, lub u których obrót ten w poprzednim roku podatkowym był niższy niż 30 000 zł, do obliczenia kwoty podatku naliczonego podlegającej odliczeniu od kwoty podatku należnego przyjmują proporcję wyliczoną szacunkowo, według prognozy uzgodnionej z naczelnikiem urzędu skarbowego, w formie protokołu.
9. Przepis ust. 8 stosuje się również, gdy podatnik uzna, że w odniesieniu do niego kwota obrotu, o której mowa w tym przepisie, byłaby niereprezentatywna.
10. W przypadku gdy proporcja określona zgodnie z ust. 2-8:
1) przekroczyła 98% - podatnik ma prawo do obniżenia kwoty podatku należnego o całą kwotę podatku naliczonego, o której mowa w ust. 2;
2) nie przekroczyła 2% - podatnik nie ma prawa do obniżenia kwoty podatku należnego o kwotę podatku naliczonego, o której mowa w ust. 2.

art. 120 - dotyczy: Szczególne procedury w zakresie dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków
ust. 15 = Jeżeli podatnik oprócz zasad, o których mowa w ust. 4, stosuje również ogólne zasady opodatkowania, to jest on obowiązany prowadzić ewidencję zgodnie z art. 109 ust. 3, z uwzględnieniem podziału w zależności od sposobu opodatkowania; w odniesieniu do dostawy, o której mowa w ust. 4, ewidencja musi zawierać w szczególności kwoty nabycia
towarów niezbędne do określenia kwoty marży, o której mowa w tym przepisie.

ust. 4 = W przypadku podatnika wykonującego czynności polegające na dostawie towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich lub antyków nabytych uprzednio przez tego podatnika dla celów prowadzonej działalności lub importowanych w celu odprzedaży, podstawą opodatkowania podatkiem jest marża stanowiąca różnicę między całkowitą kwotą, którą ma zapłacić nabywca towaru, a kwotą nabycia, pomniejszona o kwotę podatku.

Uwaga: 16. Podatnik, o którym mowa w ust. 4, nie może oddzielnie wykazywać na wystawianych przez siebie fakturach podatku od dostawy towarów, w przypadku gdy opodatkowaniu podlega marża. (cholera - jak "to" ksiegować??????)

Uwaga: 17. W zakresie, w jakim podatnik dokonuje dostaw towarów opodatkowanych zgodnie z ust. 4, obniżenia kwoty lub zwrotu różnicy podatku należnego nie stosuje się do nabywanych przez tego podatnika:
1) dzieł sztuki, przedmiotów kolekcjonerskich i antyków przez niego importowanych;
2) dzieł sztuki nabytych od ich twórców lub spadkobierców twórców;
3) dzieł sztuki nabytych od podatnika niebędącego podatnikiem, o którym mowa w ust. 4.
18. Przepisu ust. 17 nie stosuje się w sytuacji, gdy dostawa towarów podlega opodatkowaniu podatkiem na zasadach innych niż określone w ust. 4.

art. 125
1. Podatnicy dokonujący dostaw złota inwestycyjnego są obowiązani prowadzić ewidencję, o której mowa w art. 109 ust. 3.
2. Ewidencja powinna zawierać także dane dotyczące nabywcy, które umożliwiają jego identyfikację.

art. 134 dotyczy:Procedury szczególne dotyczące podmiotów zagranicznych świadczących na terytorium Wspólnoty usługi elektroniczne osobom niepodlegającym opodatkowaniu
Art. 134.
1. Podmioty zagraniczne zidentyfikowane zgodnie z art. 132 ust. 5 na potrzeby VAT są obowiązane prowadzić ewidencję w postaci elektronicznej zawierającą dane niezbędne do określenia przedmiotu i podstawy opodatkowania, wysokości kwoty podatku należnego, kwoty VAT do zapłaty w państwie członkowskim konsumpcji, całkowitej kwoty VAT do zapłaty w państwie członkowskim identyfikacji oraz inne dane służące do prawidłowego sporządzenia deklaracji VAT.

art. 138 - dotyczy: Wewnątrzwspólnotowe transakcje trójstronne - procedura uproszczona
Art. 138.
1. Podatnik wymieniony w art. 15, do którego ma zastosowanie procedura uproszczona, jest obowiązany, oprócz danych określonych w art. 109 ust. 3, podać w prowadzonej ewidencji następujące informacje:
1) w przypadku gdy jest drugim w kolejności podatnikiem - ustalone wynagrodzenie za dostawy w ramach procedury uproszczonej oraz nazwę i adres ostatniego w kolejności podatnika podatku od wartości dodanej (osoby prawnej niebędącej podatnikiem podatku od wartości dodanej, obowiązanej do rozliczenia VAT z tytułu tej transakcji);
2) w przypadku gdy jest ostatnim w kolejności podatnikiem:
a) obrót z tytułu dokonanej na jego rzecz dostawy w rozumieniu art. 135 ust. 1 pkt 4 lit. a oraz kwotę podatku przypadającą na tę dostawę, która stanowi u niego wewnątrzwspólnotowe nabycie towarów,
b) nazwę i adres drugiego w kolejności podatnika podatku od wartości dodanej.
2. Przepis ust. 1 pkt 2 stosuje się odpowiednio do osób prawnych niebędących podatnikami, o których mowa w art. 15.
3. W przypadku drugiego w kolejności podatnika VAT, który wykorzystuje w wewnątrzwspólnotowej transakcji trójstronnej numer identyfikacyjny na potrzeby podatku od wartości dodanej przyznany mu przez państwo członkowskie inne niż Rzeczpospolita Polska, nie powstaje obowiązek prowadzenia ewidencji, o której mowa w art. 109 ust.
3, gdy transport lub wysyłka kończy się na terytorium kraju.
4. Przepis ust. 3 stosuje się, jeżeli są spełnione wszystkie warunki, o których mowa w art. 136 i 137, do przeniesienia obowiązku rozliczenia podatku na ostatniego w kolejności podatnika VAT.
5. W przypadku gdy drugim w kolejności podatnikiem VAT w procedurze uproszczonej jest podatnik, o którym mowa w art. 15, jest on obowiązany wykazać dane o dokonanych transakcjach odpowiednio w deklaracji podatkowej oraz informacjach podsumowujących.

Z wymaganą dokumentacją związane jest też cześć ustawy:

Szczególne procedury przy świadczeniu usług turystyki

Art. 119.
1. Podstawą opodatkowania przy wykonywaniu usług turystyki jest kwota marży pomniejszona o kwotę należnego podatku, z zastrzeżeniem ust. 5.
2. Przez marżę, o której mowa w ust. 1, rozumie się różnicę między kwotą należności, którą ma zapłacić nabywca usługi, a ceną nabycia przez podatnika towarów i usług od innych podatników dla bezpośredniej korzyści turysty; przez usługi dla bezpośredniej korzyści turysty rozumie się usługi stanowiące składnik świadczonej usługi turystyki, a w szczególności transport, zakwaterowanie, wyżywienie, ubezpieczenie.
3. Przepis ust. 1 stosuje się bez względu na to kto nabywa usługę turystyki, w przypadku gdy podatnik:
1) ma siedzibę lub miejsce zamieszkania na terytorium kraju;
2) działa na rzecz nabywcy usługi we własnym imieniu i na własny rachunek;
3) przy świadczeniu usługi nabywa towary i usługi od innych podatników dla bezpośredniej korzyści turysty;
4) prowadzi ewidencję, z której wynikają kwoty wydatkowane na nabycie towarów i usług od innych podatników dla bezpośredniej korzyści turysty, oraz posiada dokumenty, z których wynikają te kwoty.
4. Podatnikom, o których mowa w ust. 3, nie przysługuje prawo do obniżenia kwoty podatku należnego o kwoty podatku naliczonego od towarów i usług nabytych dla bezpośredniej korzyści turysty.
5. W przypadku gdy przy świadczeniu usługi turystyki podatnik oprócz usług nabywanych od innych podatników dla bezpośredniej korzyści turysty część świadczeń w ramach tej usługi wykonuje we własnym zakresie, zwanych dalej "usługami własnymi", odrębnie ustala się podstawę opodatkowania dla usług własnych i odrębnie w odniesieniu do usług nabytych od innych podatników dla bezpośredniej korzyści turysty. W celu określenia podstawy opodatkowania dla usług własnych stosuje się odpowiednio przepisy art. 29.
6. W przypadkach, o których mowa w ust. 5, podatnik obowiązany jest do wykazania w prowadzonej ewidencji, jaka część należności za usługę przypada na usługi nabyte od innych podatników dla bezpośredniej korzyści turysty, a jaka na usługi własne.
7. Usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone poza terytorium Wspólnoty.
8. Jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone zarówno na terytorium Wspólnoty, jak i poza nim, to usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% tylko w części, która dotyczy usług świadczonych poza terytorium Wspólnoty.
9. Przepisy ust. 7 i 8 stosuje się pod warunkiem posiadania przez podatnika dokumentów potwierdzających świadczenie tych usług poza terytorium Wspólnoty.
10. Podatnik, o którym mowa w ust. 3, w wystawionych przez siebie fakturach nie wykazuje kwot podatku.

Przekładając powyższe cytaty ustawy VAT na dane do projektu pracy programów Sytemu XL otrzymujemy:

1. Ustawa nie określa "konkretnie" wyglądu ewidencji VAT, tylko określa jakie dane mają one zawierać i cytujemu "oraz inne dane służące do prawidłowego sporządzenia deklaracji podatkowej"

2. Co istotne, bo nie raz użytkownicy o to pytają, ustawa nie przewiduje "rozporządzeń" w tej sprawie, poza tym że Minister, w drodze rozporządzenia, może określić szczegółowe dane, jakie powinny zawierać prowadzone przez podatnika ewidencje, a także wzory tych ewidencji, ale dotyczy to tylko : (art. 12 ust. 1 pkt 6) - przypadków szczególnych przemieszczania towarów na terytorium Unii, ktore nie podlga podatkowi VAT. Te ewidencje nasz projekt pomija, każdy łatwo moze takie eidencje zrobić w programie EXCEL.

3. Dokumentacja musi zawierać "dane" związane z rozliczeniem podatku naliczonego: czyli określać "zakupy - nabycia" zwiazane z czynnościami, co do których przysługuje odliczenie VAT od należnego, oraz te, co do których nie można tego jednoznacznie stwierdzić. Chodzi tu o częściowe odliczanie podatku naliczoneg - czyli pojęcie "obliczania struktury sprzedaży".
Z broszury informacyjnej MF:
Podatnik ma prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego od nabytych towarów i usług, jeżeli jest ona związana z , czynnościami wykonywanymi poza terytorium kraju (miejsce świadczenia usługi lub dostawy towarów znajduje się poza terytorium kraju) - o ile przysługiwałoby mu prawo do odliczenia, gdyby czynności te wykonywał w Polsce. Powyższe wiąże się z likwidacją pojęcia "eksportu usług" oraz wprowadzeniem szczególnych zasad dla określenia miejsca dostawy towarów i świadczenia usług.
Zmieniają się zasady odliczania kwoty podatku naliczonego związanego z czynnościami, w związku z którymi podatnikowi przysługuje prawo do obniżenia kwoty podatku należnego, jak i z czynnościami w stosunku do których nie przysługuje takie prawo, a podatnik nie ma możliwości bezpośredniego przypisania tej kwoty jednym lub drugim czynnościom. W takim przypadku podatnik w ciągu całego roku podatkowego odlicza taką część kwoty podatku naliczonego, jaka wynika z udziału obrotu uzyskanego z czynności, w stosunku do których przysługuje prawo do odliczeń, w obrocie ogółem, obliczonego za poprzedni rok podatkowy
Po zakończeniu roku podatkowego, w którym podatnik dokonywał odliczeń, będzie miał on obowiązek dokonania korekty odliczonego podatku. Korekty tej należy dokonać w rozliczeniu za styczeń lub za I kwartał (w przypadku podatników rozliczających się kwartalnie) następnego roku podatkowego, z tym że w przypadku:
- środków trwałych oraz wartości niematerialnych i prawnych podlegających amortyzacji, korekty dokonuje się przez okres 5 kolejnych lat,
- nieruchomości przez 10 lat.
W odniesieniu do zaprezentowanych wyżej zasad mają zastosowanie przepisy przejściowe:
- do obliczenia kwoty podatku naliczonego, podlegającej odliczeniu w okresach rozliczeniowych od maja do grudnia 2004 r., proporcję wylicza się na podstawie osiągniętych w 2003 r. obrotów z tytułu wykonywania czynności, które zgodnie z przepisami nowej ustawy o podatku od towarów i usług podlegałyby opodatkowaniu lub nie podlegałaby opodatkowaniu - dotyczy to podatników, u których obrót z tytułu wykonywania tych czynności przekroczył 30 000 zł;
- do obliczenia kwoty podatku naliczonego, podlegającej odliczeniu w okresach rozliczeniowych od maja do grudnia 2004 r., dla podatników, których obrót w 2003 r. nie przekroczył 30 000 zł oraz tych, którzy uznają, że w odniesieniu do nich kwota obrotu osiągnięta w 2003 r. byłaby niereprezentatywna, do wyliczenia kwoty podatku naliczonego podlegającej odliczeniu od kwoty podatku należnego przyjmuje się proporcję wyliczoną szacunkowo, według prognozy uzgodnionej z naczelnikiem urzędu skarbowego;
- do obliczenia kwoty podatku naliczonego, podlegającej odliczeniu w 2005 r., proporcję wylicza się na podstawie obrotów osiągniętych w okresie od dnia 1 maja do końca roku 2004.
Proporcję "struktury sprzedaży" oblicza się wg wzoru: P = O / (O + N + S)

P - wskaźnik proporcjonalnego rozliczenia VAT od zakupów związanych jednocześnie z czynnościami, w stosunku do których przysługuje podatnikowi prawo do obniżenia podatku należnego, oraz czynnościami, w stosunku do których nie przysługuje takie prawo.

O - czynności, od których przysługuje odliczenie VAT( to nie to samo co pojęcie "czynności opodatkowane", bo np. jeżeli podatnik wykona usługę budowlaną na terytorium Czech, czynność ta nie będzie opodatkowana w Polsce, lecz w Czechach, w deklaracji VAT obrót w takim przypadku się nie pojawi (niepodlega ?), ale podatnik będzie miał prawo do odliczenia VAT naliczonego).
N- czynności, od których nie przysługuje podatnikowi odliczenie VAT ( generalnie będą to czynności zwolnione z VAT)
S- subwencje i dopłaty inne niż włączone do podstawy opodatkowania ( a więc subwencje i dopłaty niestanowiące dopłaty do ceny towarów lub usług).

Ustalając powyższą proporcję do obrotu, o którym wyżej mowa, nie wlicza się obrotu uzyskanego z dostawy towarów zaliczonych do środków trwałych lub wartości niematerialnych i prawnych, używanych przez podatnika na potrzeby jego działalności.

Ponadto , jeżeli proporcja przekroczy 98 % - podatnik ma prawo obniżyć podatek należny o cały naliczony, a gdy nie przekroczy 2% - nie ma prawa obniżenia podatku należnego.

4. Ewidencja VAT ma zawierać: "a w przypadkach określonych w art. 120 ust. 15, art. 125, 134, 138 - dane określone tymi przepisami niezbędne do prawidłowego sporządzenia deklaracji podatkowej."

Artykuły te określają procedury szczególne:

OPODATKOWANIE MARŻY:
art.120 - dotyczy: sprzedaży - dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków.
Gdy działalność firmy na tym polega może ona stosować "opodatkowanie marży", czyli podstawą opodatkowania podatkiem jest marża stanowiąca różnicę między całkowitą kwotą, którą ma zapłacić nabywca towaru, a kwotą nabycia, pomniejszona o kwotę podatku.
W takim przypadku ewidencje VAT muszą zawierać w szczególności kwoty nabycia towarów niezbędne do określenia kwoty marży, o której mowa w tym przepisie.
Do tego : Podatnik, nie może oddzielnie wykazywać na wystawianych przez siebie fakturach podatku od dostawy towarów, w przypadku gdy opodatkowaniu podlega marża. (cholera - jak "to" ksiegować??????)
I jeszcze: obniżenia kwoty lub zwrotu różnicy podatku należnego nie stosuje się do nabywanych przez tego podatnika:
1) dzieł sztuki, przedmiotów kolekcjonerskich i antyków przez niego importowanych;
2) dzieł sztuki nabytych od ich twórców lub spadkobierców twórców;
3) dzieł sztuki nabytych od podatnika niebędącego podatnikiem, o którym mowa w ust. 4(czyli opodatkowujacy marże)

Z wyjaśnień MF:
Warunkiem stosowania opodatkowania marży w odniesieniu do ww. dostaw jest zawiadomienie pisemnie naczelnika urzędu skarbowego o tym wyborze przed dokonaniem dostawy. Zawiadomienie to jest ważne przez 2 lata. Po tym okresie podatnik chcąc stosować dalej tę metodę obowiązany jest ponownie złożyć zawiadomienie.
Podatnikowi stosującemu procedurę polegającą na opodatkowaniu marży nie przysługuje prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego od nabytych przez niego dzieł sztuki, przedmiotów kolekcjonerskich i antyków przez niego importowanych oraz od dzieł sztuki nabytych od twórców lub spadkobierców twórców lub od podatnika który stosował ogólne zasady opodatkowania. Obniżenia kwoty podatku należnego nie stosuje się również w odniesieniu do nabytych dzieł sztuki, przedmiotów kolekcjonerskich i antyków, które podlegały opodatkowaniu marżą. Analogiczna zasada dotyczy podatników stosujących marżę całkowitą.

Podatnik wykonujący czynności polegające na dostawie towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków może stosować ogólne zasady opodatkowania. W takim przypadku podatnik ma prawo do odliczenia kwoty podatku naliczonego od nabytych towarów, jednakże dopiero w rozliczeniu za okres, w którym powstał u niego obowiązek podatkowy z tytułu dostawy tych towarów. Prawo do odliczenia kwot podatku naliczonego dotyczy jedynie:
- dzieł sztuki, przedmiotów kolekcjonerskich lub antyków uprzednio importowanych przez podatnika,
- dzieł sztuki nabytych od ich twórców lub spadkobierców twórców,
- dzieł sztuki nabytych od podatnika podatku od towarów i usług, o ile towary te przy dostawie nie zostały opodatkowane wg marży i podlegały opodatkowaniu podatkiem według stawki 7%.
Jeżeli podatnik dokonuje eksportu towarów, opodatkowanych wg procedury szczególnej (od marży), to marża ta podlega opodatkowaniu stawką podatku w wysokości 0%.
Podatnik, który stosuje zarówno ogólne zasady opodatkowania jak i procedurę opodatkowania marży, jest zobowiązany prowadzić ewidencję uwzględniającą podział w zależności od stosowanej podstawy opodatkowania, jak również takie elementy, które są niezbędne do prawidłowego określenia marży.

----------------------------

OPODATKOWANIE MARŻY cz. 2:
Szczególne procedury przy świadczeniu usług turystyki (art.119)
Także w tym przypadku ustawa przewiduje "opodatkowanie marży" usług zakupionych "dla bezpośredniej korzyści turysty" oraz oddzielne opodatkowanie "usług własnych" - na zasadach ogólnych.
Przez marżę, rozumie się różnicę między kwotą należności, którą ma zapłacić nabywca usługi, a ceną nabycia przez podatnika towarów i usług od innych podatników dla bezpośredniej korzyści turysty.
Tutaj także "w prowadzonej ewidencji, jaka część należności za usługę przypada na usługi nabyte od innych podatników dla bezpośredniej korzyści turysty, a jaka na usługi własne",
oraz:
"w wystawionych przez siebie fakturach nie wykazuje kwot podatku." (czyli jak ksiegować automatycznie ???)
Ponadto : "Usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone poza terytorium Wspólnoty."
I jeszcze "nie przysługuje prawo do obniżenia kwoty podatku należnego o kwoty podatku naliczonego od towarów i usług nabytych dla bezpośredniej korzyści turysty."

Art.125 - Podatnicy dokonujący dostaw złota inwestycyjnego - normalna ewidencja
Art-134 - Procedury szczególne dotyczące podmiotów zgranicznych i uslug elektronicznnych - normalna - elektroniczna.

art. 138 - dotyczy: Wewnątrzwspólnotowe transakcje trójstronne - procedura uproszczona
Czyli "w prowadzonej ewidencji następujące informacje":
- gdy jest drugim w kolejności podatnikiem - ustalone wynagrodzenie za dostawy w ramach procedury uproszczonej oraz nazwę i adres ostatniego w kolejności podatnika podatku (osoby prawnej niebędącej podatnikiem podatku od wartości dodanej, obowiązanej do rozliczenia VAT z tytułu tej transakcji);
- w przypadku gdy jest ostatnim w kolejności podatnikiem:obrót z tytułu dokonanej na jego rzecz oraz kwotę podatku przypadającą na tę dostawę, która stanowi u niego wewnątrzwspólnotowe nabycie towarów, nazwę i adres drugiego w kolejności podatnika podatku od wartości dodanej.
- W przypadku drugiego w kolejności podatnika VAT, który wykorzystuje w wewnątrzwspólnotowej transakcji trójstronnej numer identyfikacyjny na potrzeby podatku od wartości dodanej przyznany mu przez państwo członkowskie inne niż Rzeczpospolita Polska, nie powstaje obowiązek prowadzenia ewidencji, gdy transport lub wysyłka kończy się na terytorium kraju - gdy spełnione są warunki, że rozlicza podatek "ostatni".
- W przypadku gdy drugim w kolejności podatnikiem VAT w procedurze uproszczonej jest podatnik, jest on obowiązany wykazać dane o dokonanych transakcjach odpowiednio w deklaracji podatkowej oraz informacjach podsumowujących. - czyli potrzebny jest paramaetr TT - transakcja trójstronna - i przy zakupach i dostawach.

Z tym tematem też związane objaśnienia MF do deklaracji VAT-7 :
W poz. 30 wykazuje się wartość wewnątrzwspólnotowego nabycia towarów, obliczoną zgodnie z art. 31 ustawy. Suma kwot wykazanych w okresie jednego kwartału będzie porównywana z wartością wewnątrzwspólnotowych nabyć towarów wykazaną w informacji podsumowującej. W pozycji tej należy również wykazać wewnątrzwspólnotowe nabycie towarów, o którym mowa w art. 138 ust. 1 pkt 2 lit. a ustawy (dane te wykazuje ostatni w kolejności podatnik rozliczający się w wewnątrzwspólnotowej transakcji trójstronnej wg procedury uproszczonej). Również w tej pozycji uwzględnia się wewnątrzwspólnotowe nabycie towarów, o którym mowa w art. 136 ustawy (dane dotyczące wewnątrzwspólnotowego nabycia towarów, które zostało uznane za opodatkowane na terytorium kraju na podstawie zastosowania w wewnątrzwspólnotowej transakcji trójstronnej procedury uproszczonej, podaje drugi w kolejności podatnik rozliczający się w tej transakcji wg procedury uproszczonej).
(art.31 - to znaczy, ze podatek liczy sie od "wszystkiego" - czyli cła, opłat za transport, ubezpieczenia itd.
art. 138 ust.1 pkt 2 lit.a = gdy jest "ostatnim" w procedurze uproszczonej - czyli jak w opisie
art.136 = czyli "drugi" w procedurze uproszczonej - gdy faktura zawiera info - ze placi podatek ostatni.)

INFORMACJE DO FAKTUROWANIA ( z ustawy):

art.120 (szczegółowe procedury w dostawie tow. używanych ...)
16. Podatnik, o którym mowa w ust. 4, nie może oddzielnie wykazywać na wystawianych przez siebie fakturach podatku od dostawy towarów, w przypadku gdy opodatkowaniu podlega marża.

art. 119 (turystyka)
10. Podatnik, o którym mowa w ust. 3, w wystawionych przez siebie fakturach nie wykazuje kwot podatku.

Uwaga - gdy użytkownik ma taką fakturę nie może jej wpisywać do "rozliczeń VAT" (nasza interpretacja).

Menu główne pomocy FRO PRO XL


Skrot objasnien MF

Skrót objaśnień MF
grudzień 2013 - Uwaga: od 2014 obowiązują nowe zapisy prawa w tym temacie: Ustawa VAT 2014

SKRÓT OBJAŚNIEŃ Ministerstwa Finansów i innych "ekspertów" do nowej ustawy VAT ( z 11 marca 2004r): informacje z przełomu kwietnia i maja 2004 r. Uwaga:
1. Jak samo Ministerstwo wyjaśnia: "informacje nie stanowią wykładni prawa"
2. Poniższy skrót informacji przygotowany jest przede wszystkim pod kątem zaprojektowania pracy programów Systemu XL w świetle nowej ustawy VAT. Dlatego też informacje "podstawowe" są potraktowane skrótowo, a informacje związane z "sytuacjami wyjątkowymi" zapisów nowej ustawy są "rozwinięte", tzn. zamieszczamy pełne cytaty opublikowanych wyjaśnień wraz z przykładami.

USŁUGI TURYSTYKI
OPODATKOWANIE TOWARÓW UŻYWANYCH, DZIEŁ SZTUKI, PRZEDMIOTÓW KOLEKCJONERSKICH I ANTYKÓW.
USŁUGI TRANSPORTU MIĘDZYNARODOWEGO

Oraz:
Szczególne procedury dotyczące rolników ryczałtowych (wyjątek z ustawy VAT)

Podstawowe zmiany w systemie VAT Podstawowym założeniem nowej ustawy jest dostosowanie przepisów w zakresie tego podatku do wymogów wynikających z dyrektyw Unii Europejskiej. Dlatego też nowe uregulowania w zdecydowanej części dotyczą tej grupy podatników, która będzie dokonywała takich czynności, tj.
będzie dokonywała dostawy towarów do podatników w innych państwach członkowskich (wewnątrzwspólnotowa dostawa towarów) lub będzie dokonywała nabycia towarów od takich podatników (wewnątrzwspólnotowe nabycie towarów).Towary dostarczane pomiędzy podatnikami zarejestrowanymi dla celów VAT są opodatkowane stawką zerową w kraju ich wysyłki (rozpoczęcia transportu) jako wewnatrzwspólnotowa dostawa, zaś podatek należny opłacany jest przez nabywcę towarów w kraju, do którego przybywają (zakończenia transportu) te towary (wewnątrzwspólnotowe nabycie towarów). Podatnik (nabywca) rozlicza podatek VAT w deklaracji VAT wg stawki obowiązującej w kraju, do którego są przywożone towary (kraju, w którym kończy się transport tych towarów).Pojęcie eksportu i importu dotyczy tylko transakcji z podmiotami z krajów trzecich, tzn. z krajów nienależących do Unii Europejskiej oraz z tych terytoriów państw członkowskich, które zostały wyłączone z terytorium Unii.Polski podatnik, nabywający towary w innym państwie członkowskim Unii, rozlicza podatek VAT w deklaracji VAT wg stawki obowiązującej w kraju.Podatnicy dokonujący transakcji wewnątrzwspólnotowych są zobowiązani do wypełniania kwartalnych informacji podsumowujących dotyczących tych transakcji. W Polsce obowiązek wypełniania i składania informacji podsumowujących będzie dotyczyć zarówno wewnątrzwspólnotowych dostaw jak i wewnątrzwspólnotowych nabyć towarów.Podatnik podatku od towarów i usług przed dokonaniem pierwszej wewnątrzwspólnotowej transakcji (dostawy lub nabycia) jest zobowiązany powiadomić o tym zamiarze właściwy urząd skarbowy.W odniesieniu do dostaw dokonywanych przez podatników na rzecz ostatecznych konsumentów (niebędących podatnikami VAT w kraju do którego towary są wysyłane) opodatkowanie towaru ma miejsce, co do zasady, w kraju jego pochodzenia, tzn. w Polsce w przypadku dostawy towarów z Polski na rzecz konsumentów w innym państwie Unii Europejskiej. Do najważniejszych zmian wprowadzonych przepisami nowej ustawy, należy zaliczyć:
- zmiany w zakresie przedmiotu opodatkowania - m.in. objęcie opodatkowaniem wszelkich praw, a także nieruchomości (gruntów),
- wprowadzenie szczegółowych przepisów dotyczących miejsca świadczenia przy dostawie towarów, wewnątrzwspólnotowym nabyciu towarów oraz przy
świadczeniu usług,
- zmiany w zakresie dokonywania korekt podatku od zakupów związanych ze sprzedażą zwolnioną i opodatkowaną,
- obowiązek podatkowy powstaje z chwilą otrzymania zaliczki bez względu na jej wysokość.
- wprowadzenie szczególnych procedur dla:
a/ usług turystyki,
b/ dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków,
c/ złota inwestycyjnego,
d/ podmiotów zagranicznych świadczących na terytorium Wspólnoty usługi elektroniczne osobom niepodlegającym opodatkowaniu,
e/ umów komisu
f/ umów leasingu

USŁUGI TURYSTYKI
Podstawowa zmiana w nowej ustawie dotyczy sposobu określania podstawy opodatkowania.
Przy świadczeniu usług turystyki, przy wykonywaniu których podatnicy nabywają towary i usługi od innych podatników dla bezpośredniej korzyści turysty - podstawą opodatkowania jest marża stanowiąca różnicę pomiędzy kwotą należności, którą ma zapłacić nabywca usługi, a ceną nabycia przez podatnika podatku od towarów i usług od innych podatników dla bezpośredniej korzyści turysty, pomniejszona o kwotę należnego podatku. Przez usługi dla bezpośredniej korzyści turysty należy rozumieć usługi stanowiące składnik świadczonej usługi turystyki, a w szczególności transport, zakwaterowanie, wyżywienie, ubezpieczenie. Oznacza to, że rozliczenie według marży będzie miało zastosowanie zarówno w obrocie między podatnikami jak też w relacjach z ostatecznym konsumentem czyli turystą. W przypadku zatem świadczenia usług turystyki podstawa opodatkowania ulegnie znaczącemu obniżeniu, gdyż będzie liczona jedynie od marży a nie jak przed dniem 1 maja 2004 r. od całego obrotu, tj. kwoty należnej pomniejszonej o kwotę podatku. Zasada opodatkowania jedynie marży ma zastosowanie w przypadku, gdy podatnik ma siedzibę lub miejsce zamieszkania na terytorium Rzeczypospolitej Polskiej i działa na rzecz nabywcy usługi we własnym imieniu i na własny rachunek. Dodatkowym warunkiem jest to, że przy wykonywaniu usługi turystyki podatnik nabywa towary i usługi od innych podatników dla bezpośredniej korzyści turysty. Podatnik rozliczający podatek od marży obowiązany jest prowadzić ewidencję, z której wynikać będą kwoty wydatkowane na nabycie towarów i usług od innych podatników dla bezpośredniej korzyści turysty oraz posiadać dokumenty, z których wynikać będą te kwoty.W przypadku natomiast, gdy biuro podróży przy świadczeniu usługi turystyki obok usług nabywanych od innych podatników dla bezpośredniej korzyści turysty, część świadczeń w ramach tej usługi będzie wykonywało we własnym zakresie, wtedy podatnik obowiązany jest odrębnie ustalić podstawę opodatkowania dla usługi wykonywanej we własnym zakresie (cała wartość usługi) i odrębnie w odniesieniu do usług nabytych od innych podatników dla bezpośredniej korzyści turysty (marża). W takim przypadku podatnik obowiązany będzie do wykazania w prowadzonej ewidencji, jaka część należności za usługę przypada na usługi nabyte od innych podatników dla bezpośredniej korzyści turysty, a jaka na usługi własne. Przepisy dotyczące szczególnych procedur przy świadczeniu usług turystyki nie mają zastosowania do usług pośrednictwa w turystyce. W odniesieniu do pośrednictwa przy sprzedaży usług turystyki należy stosować reguły ogólne, tj. podstawą opodatkowania będzie prowizja, pomniejszona o kwotę podatku należnego. Dla usług turystyki przewidziana jest co do zasady stawka podstawowa. Przepisy ustawy przewidują również zastosowanie stawki zerowej do usług turystyki w sytuacji, gdy usługi nabywane od innych podatników dla bezpośredniej korzyści turysty będą świadczone poza terytorium Wspólnoty. W przypadku natomiast, gdy usługi nabywane przez podatnika od innych podatników dla bezpośredniej korzyści turysty będą świadczone zarówno na terytorium Wspólnoty jak i poza nią, to usługi turystyki będą podlegały opodatkowaniu stawką 0% tylko w części, która dotyczyć będzie usług świadczonych poza terytorium Wspólnoty. Stawkę zerową podatnicy będą mogli stosować, jeżeli będą posiadać dokumenty potwierdzające, iż usługi te lub część z nich świadczona jest poza Wspólnotą. Podatnikom, którzy opodatkowywać będą marżę, nie będzie przysługiwało prawo do obniżenia kwoty podatku należnego o kwoty podatku naliczonego od towarów i usług nabytych dla bezpośredniej korzyści turysty. Podatnicy, którzy rozliczać się będą na zasadzie marży, w wystawionych przez siebie fakturach nie będą wykazywać podatku. Należy pamiętać, iż jednym z podstawowych kryteriów przy określaniu miejsca i wysokości opodatkowania usługi turystyki będzie miejsce świadczenia usługi. Oznacza to, iż w przypadku gdy podatnik świadczący usługi turystyki będzie posiadał siedzibę lub miejsce stałego prowadzenia działalności lub miejsce
stałego zamieszkania (w przypadku braku siedziby lub stałego miejsca prowadzenia działalności) na terytorium Rzeczypospolitej Polskiej, świadczenie tych usług będzie podlegało opodatkowaniu podatkiem od towarów i usług w Polsce. Takie same zasady będą obowiązywały w obrocie tzw. wewnątrzunijnym czyli między podmiotami z krajów członkowskich.

OPODATKOWANIE TOWARÓW UŻYWANYCH, DZIEŁ SZTUKI, PRZEDMIOTÓW KOLEKCJONERSKICH I ANTYKÓW.
Nowa ustawa o podatku od towarów i usług wprowadziła specjalną procedurę opodatkowania towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków. Podstawowym wyróżnikiem tej procedury jest sposób określania podstawy opodatkowania. Procedura ta określa podstawę opodatkowania w przypadku realizowania dostaw ww. towarów jako marżę, nie zaś obrót rozumiany jako cała kwota należna z tytułu dostawy pomniejszona o kwotę podatku. Przez marżę należy rozumieć różnicę między całkowitą kwotą, którą ma zapłacić nabywca towaru, a kwotą nabycia, pomniejszoną o kwotę podatku. Opodatkowaniu według specjalnej procedury podlegają tylko dostawy tych towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich oraz antyków, które odpowiadają definicjom utworzonym dla potrzeb tej procedury (zob. art. 120 ust. 1 ustawy). Podatnik może wybrać opodatkowanie marży również w odniesieniu do dostawy:
- dzieł sztuki, przedmiotów kolekcjonerskich lub antyków uprzednio importowanych przez podatnika stosującego opodatkowanie marży tych towarów;
- dzieł sztuki nabytych od ich twórców lub spadkobierców twórców;
- dzieł sztuki nabytych od podatnika VAT, nie stosującego zasady opodatkowania marży, które podlegały opodatkowaniu podatkiem według stawki 7%. Warunkiem stosowania opodatkowania marży w odniesieniu do ww. dostaw jest zawiadomienie pisemnie naczelnika urzędu skarbowego o tym wyborze przed dokonaniem dostawy. Zawiadomienie to jest ważne przez 2 lata. Po tym okresie podatnik chcąc stosować dalej tę metodę obowiązany jest ponownie złożyć zawiadomienie.W stosunku do przedmiotów kolekcjonerskich przepisy ustawy o podatku od towarów i usług przewidują również możliwość stosowania marży całkowitej, obliczanej w danym okresie rozliczeniowym jako różnica między łączną wartością dostaw a łączną wartością nabyć określonego rodzaju przedmiotów kolekcjonerskich. Stosowanie marży całkowitej przez podatnika jest możliwe, w sytuacji gdy rodzaj poszczególnych przedmiotów kolekcjonerskich lub specyfika ich dostaw powoduje, iż określenie marży jest skomplikowane lub niemożliwe i podatnik uzyska zgodę naczelnika urzędu skarbowego na stosowanie marży całkowitej.
Marża całkowita jest stosowana tylko w odniesieniu do przedmiotów kolekcjonerskich. Podatnik traci prawo do obliczania marży całkowitej, jeżeli przez 12 miesięcy, w każdym okresie rozliczeniowym łączna wartość nabyć określonego rodzaju przedmiotów kolekcjonerskich jest wyższa od łącznej wartości dostaw tych przedmiotów. Podatnik może ubiegać się ponownie o skorzystanie z prawa do obliczania marży całkowitej po upływie roku od utraty tego prawa. Podatnikowi stosującemu procedurę polegającą na opodatkowaniu marży nie przysługuje prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego od nabytych przez niego dzieł sztuki, przedmiotów kolekcjonerskich i antyków przez niego importowanych oraz od dzieł sztuki nabytych od twórców lub spadkobierców twórców lub od podatnika który stosował ogólne zasady opodatkowania. Obniżenia kwoty podatku należnego nie stosuje się również w odniesieniu do nabytych dzieł sztuki, przedmiotów kolekcjonerskich i antyków, które podlegały opodatkowaniu marżą. Analogiczna zasada dotyczy podatników stosujących marżę całkowitą. Podatnik wykonujący czynności polegające na dostawie towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich i antyków może stosować ogólne zasady opodatkowania. W takim przypadku podatnik ma prawo do odliczenia kwoty podatku naliczonego od nabytych towarów, jednakże dopiero w rozliczeniu za okres, w którym powstał u niego obowiązek podatkowy z tytułu dostawy tych towarów. Prawo do odliczenia kwot podatku naliczonego dotyczy jedynie:
- dzieł sztuki, przedmiotów kolekcjonerskich lub antyków uprzednio importowanych przez podatnika,
- dzieł sztuki nabytych od ich twórców lub spadkobierców twórców,
- dzieł sztuki nabytych od podatnika podatku od towarów i usług, o ile towary te przy dostawie nie zostały opodatkowane wg marży i podlegały opodatkowaniu podatkiem według stawki 7%. Jeżeli podatnik dokonuje eksportu towarów, opodatkowanych wg procedury szczególnej (od marży), to marża ta podlega opodatkowaniu stawką podatku w wysokości 0%. Podatnik, który stosuje zarówno ogólne zasady opodatkowania jak i procedurę opodatkowania marży, jest zobowiązany prowadzić ewidencję uwzględniającą podział w zależności od stosowanej podstawy opodatkowania, jak również takie elementy, które są niezbędne do prawidłowego określenia marży. W przypadku gdy opodatkowaniu podlega marża (również marża całkowita), podatnik nie wykazuje podatku w wystawianych przez siebie fakturach. Opodatkowaniu wg stawki 7% podlegają:
- import dzieł sztuki, przedmiotów kolekcjonerskich oraz antyków,
- dostawa dzieł sztuki dokonywana:
- przez ich twórcę lub przez spadkobiercę twórcy,
- okazjonalnie przez podatnika innego niż podatnik, do którego mają zastosowanie przepisy dotyczące opodatkowania marży, w przypadku gdy dzieła sztuki zostały osobiście przez niego przywiezione lub nabyte od ich twórcy lub spadkobiercy twórcy, lub też w przypadku gdy uprawniają go one do pełnego odliczenia podatku.
wewnątrzwspólnotowe nabycie towarów, jeżeli dokonującym dostawy towarów jest podatnik, do którego miałyby zastosowanie przepisy dotyczące opodatkowania dostawy dzieł sztuki wg stawki 7%.

USŁUGI TRANSPORTU MIĘDZYNARODOWEGO W odniesieniu do opodatkowania usług transportu międzynarodowego związanego z przewozem towarów poza Wspólnotę, co do zasady, zostały utrzymane obecnie obowiązujące uregulowania. Oznacza to, iż usługi transportu międzynarodowego związane z importem lub eksportem towarów poza Wspólnotę, podobnie jak dotychczas podlegać będą opodatkowaniu podatkiem od towarów i usług w wysokości 0% (w części na terytorium Polski 0%, poza tym terytorium czynność ta nie podlega opodatkowaniu w Polsce co wynika z miejsca świadczenia usługi, ale przysługuje prawo do odliczenia podatku naliczonego). W przypadku wewnątrzwspólnotowego transportu towarów (związanego z przewozem towarów z jednego państwa członkowskiego do innego państwa członkowskiego UE) to podstawowym kryterium, czy transport taki podlegać będzie opodatkowaniu podatkiem na terytorium Polski, czy w innym kraju członkowskim UE, jest określenie miejsca świadczenia dla tych usług. W ustawie o podatku od towarów i usług miejsce świadczenia usług dla transportu wewnątrzwspólnotowego zostało określone odrębnie.
Miejscem świadczenia usług transportu wewnątrzwspólnotowego jest miejsce, gdzie transport towarów się rozpoczyna. Jeżeli zatem transport będzie się rozpoczynał w Polsce, będzie on również w Polsce podlegał opodatkowaniu. W przypadku, gdy nabywca usługi podał świadczącemu wewnątrzwspólnotową usługę transportu towarów swój numer identyfikacyjny dla potrzeb podatku VAT nadany przez kraj inny niż ten, na terenie którego transport się rozpoczyna, to miejscem świadczenia usługi transportu będzie terytorium państwa, które wydało nabywcy ten numer.
Jeżeli np. usługa transportu rozpoczyna się w Polsce a kończy się w innym kraju członkowskim np. w Niemczech, a nabywca podał świadczącemu tę usługę swój numer identyfikacyjny VAT dla potrzeb handlu wewnątrzunijnego nadany w Niemczech to uznaje się, że usługa została wykonana w Niemczech. Rozliczenie zatem podatku od tej usługi powinno być dokonane zgodnie z przepisami prawa niemieckiego. W przypadku, gdy z tak określonego miejsca świadczenia wynika, że usługa jest świadczona poza terytorium kraju (np. w Niemczech jak w przykładzie powyżej) podatnikowi w Polsce przysługuje odliczenie (zwrot) podatku od towarów i usług nabytych w Polsce w związku ze świadczeniem tej usługi. Wewnątrzwspólnotowy transport towarów podlega opodatkowaniu stawką podstawową (22%).

Szczególne procedury dotyczące rolników ryczałtowych (wyjątek z ustawy VAT)
Art. 115.
1. Rolnikowi ryczałtowemu dokonującemu dostawy produktów rolnych dla podatnika podatku,
który rozlicza ten podatek, przysługuje zryczałtowany zwrot podatku z tytułu
nabywania niektórych środków produkcji dla rolnictwa opodatkowanych tym podatkiem.
Kwota zryczałtowanego zwrotu podatku jest wypłacana rolnikowi ryczałtowemu
przez nabywcę produktów rolnych.
2. Stawka zryczałtowanego zwrotu podatku, o którym mowa w ust. 1, wynosi 5% kwoty
należnej z tytułu dostawy produktów rolnych pomniejszonej o kwotę zryczałtowanego
zwrotu podatku.
Art. 116. (skrót)
1. Podatnik zarejestrowany jako podatnik VAT czynny nabywający produkty rolne od rolnika ryczałtowego wystawia w dwóch egzemplarzach fakturę dokumentującą nabycie tych produktów. Oryginał faktury jest przekazywany dostawcy.
2. Faktura dokumentująca nabycie produktów rolnych powinna być oznaczona jako Faktura VAT RR i zawierać co najmniej:
1) imię i nazwisko lub nazwę albo nazwę skróconą dostawcy i nabywcy oraz ich adresy;
2) numer identyfikacji podatkowej lub numer PESEL dostawcy i nabywcy;
3) numer dowodu osobistego dostawcy lub innego dokumentu stwierdzającego jego tożsamość, datę wydania tego dokumentu i nazwę organu, który wydał dokument, jeżeli rolnik ryczałtowy dokonujący dostawy produktów rolnych jest osobą fizyczną;
4) datę dokonania nabycia oraz datę wystawienia i numer kolejny faktury;
5) nazwy nabytych produktów rolnych;
6) jednostkę miary i ilość nabytych produktów rolnych oraz oznaczenie (opis) klasy lub jakości tych produktów;
7) cenę jednostkową nabytego produktu rolnego bez kwoty zryczałtowanego zwrotu podatku;
8) wartość nabytych produktów rolnych bez kwoty zryczałtowanego zwrotu podatku;
9) stawkę zryczałtowanego zwrotu podatku;
10) kwotę zryczałtowanego zwrotu podatku od wartości nabytych produktów rolnych;
11) wartość nabytych produktów rolnych wraz z kwotą zryczałtowanego zwrotu podatku;
12) kwotę należności ogółem wraz z kwotą zryczałtowanego zwrotu podatku, wyrażoną cyfrowo i słownie;
13) czytelne podpisy osób uprawnionych do wystawienia i otrzymania faktury lub podpisy oraz imiona i nazwiska tych osób.
3. Faktura VAT RR powinna również zawierać oświadczenie dostawcy produktów rolnych w brzmieniu:
Oświadczam, że jestem rolnikiem ryczałtowym zwolnionym od podatku od towarów i usług na podstawie art. 43 ust. 1 pkt 3 ustawy o podatku od towarów i usług..
6. Zryczałtowany zwrot podatku zwiększa u nabywcy produktów rolnych kwotę podatku naliczonego, o której mowa w art. 86 ust. 2, w rozliczeniu za miesiąc, w którym dokonano zapłaty, pod warunkiem że:
1) nabycie produktów rolnych jest związane z dostawą opodatkowaną;
2) zapłata należności za produkty rolne, obejmująca również kwotę zryczałtowanego zwrotu podatku, nastąpiła na rachunek bankowy rolnika ryczałtowego nie później niż 14 dnia, licząc od dnia zakupu, z wyjątkiem przypadku, gdy rolnik zawarł umowę z podmiotem nabywającym produkty rolne określającą dłuższy termin płatności;
3) w dokumencie stwierdzającym dokonanie zapłaty, o której mowa w pkt 2, zostaną podane numer i data wystawienia faktury potwierdzającej nabycie produktów rolnych.

Menu główne pomocy FRO PRO XL


Wybor dokumentu fakturowania

WYBÓR RODZAJU DOKUMENTU
Oknem WYBÓR DOKUMENTU - PODSTAWOWE DANE program rozpoczyna przygotowanie kolejnego dokumentu fakturowania (oprócz pracy w trybie maksymalnie uproszczony m).
To ma zapewnić użytkowi Systemu XL pomoc w przygotowywaniu dokumentów fakturowania w świetle nowej ustawy VAT .

Wszelkie dane i ustawienia okna program wypełnia automatycznie, biorąc pod uwagę poprzednio przygotowywany dokument fakturowania.

Okno wyboru i określenia opcji przygotowania dokumentu składa się z trzech części, których opis elementów zawiera szczegółowe wyjaśnienia pracy programu i odpowiednie wyjaśnienia związane z zapisami prawa gospodarczego.

PODSTAWOWE DANE FAKTURY - czyli nazwa, numer, daty dokumentu.

WYBÓR DOKUMENTU - opcje wyboru rodzaju dokumentu fakturowania. Po wyborze rodzaju dokumentu program włącza odpowiedni format i niezbędne elementy do jego obsługi.

Transakcja krajowa
Transakcja UE - dostawa unijna, czyli transakcje wewnątrzwspólnotowe oraz sprzedaż towarów i świadczenie usług, poza terytorium kraju, zgodnie z wymogami rozliczenia VAT-7 (7K) od 2006 roku.
Transakcja trójstronna
Faktura korygująca
Faktura VAT marża
Faktura VAT RR
Faktura o dwrotne obciążenie
Faktura wewnętrzna - częściowa
Nota korygująca
Rachunek
Rachunek uproszczony
Oferta

OKREŚLENIE OPCJI FAKTURY - zgodnie z nazwami opcji, określenie jakie elementy mają być umieszczone na dokumencie, zgodnie ze szczegółowymi wyjaśnieniami w opisie tej części okna obsługi.

Wyjaśnienia pomocnicze:

Zaprojektowanie rozpoczęcia przygotowania faktury od tego okna wynika z chęci zachowania uniwersalności programu, zachowując podstawowe założenia projektowe Systemu XL oraz ideę że System XL to także podręcznik księgowości i informatyki.

Jak widać obecnie program zawiera 12 różnych dokumentów. Zdajemy sobie sprawę, że w typowej działalności małej firmy niektóre z nich nigdy nie będą potrzebne, ale postanowiliśmy opracować problem fakturowania w obecnie istniejącym prawem gospodarczym Polski całościowo. Mało tego, tak zaprojektowaliśmy pracę programu, że użytkownik musi tylko wybrać potrzebny mu typ faktury, a program podpowiada jak ona ma wyglądać, jakie elementy musi zawierać, z dokładnym jej opisem w kontekstowej pomocy.

Takie rozwiązanie umożliwia nam, w przypadku pracy programu fakturowania w Modułach FIRMY XL i RYCZAŁTU XL równoczesne zapisywanie przygotowanych faktur w Księdze PiR (w Ewidencji przychodów - dla ryczałtowców) i rejestrach VAT.


Podstawowe dane faktury
Poniższe pola okna wyboru dokumentu (oraz okna ustaleń końcowych ) są wypełniane przez program automatycznie. Użytkownik może je odpowiednio do potrzeb zaktualizować.

Nazwa dokumentu - to pole listy nazw dokumentu. Program wpisuje odpowiednią do wyboru rodzaju faktury. Lista jest potrzebna bo np. dla typowej faktury ( Transakcja krajowa ) może być potrzebna nazwa Faktura VAT lub Faktura VAT MP. Warto zauważyć, że na wszelki wypadek (naszej rzeczywistości prawa gospodarczego ) użytkownik poprzez funkcję Indywidualizacji wydruków ma zawsze możliwość ustalenia innej potrzebnej nazwy lub jej wyglądu, oprócz możliwości opisanych w temacie Listy Systemu XL

Nr dok. - pole numeru dokumentu automatycznie wypełnia program zgodnie z ustawieniami podstawowymi programu.

Data wystawienia - pole daty przygotowywania dokumentu. Datę tą wpisuje automatycznie program na podstawie aktualnej daty komputera. To typowe działanie, ale w programie istnieje opcja, która blokuje taką jego pracę - patrz wyjaśnienia Opcji uaktualniania daty.

Data dostawy / wykonania - program zawsze wpisuje datę wystawienia. Użytkownik musi ten wpis odpowiednio do sytuacji uaktualnić.

Przy polach daty istnieją przyciski włączające Kalendarz wpisu dat jako alternatywę wpisywania ręcznego dat. Format wpisu daty wystawienia jest kontrolowany przez program, bo jest ona używana dla obliczenia terminu płatności. Format daty dostawy / wykonania jest dowolny.

Menu główne pomocy FRO PRO XL


Transakcje krajowe

Transakcja krajowa
grudzień 2013. Pomimo Ustawy VAT 2014 nadal obowiązują niżej i wcześniej opisane informacje.
Nowa Ustawa Vat zawiera obecnie wszelkie informacje związane z tematem fakturowania, a nie odnosi się, jak to było dotychczas, do rozporządzeń MF.

Podstawowe nowości w dokumentach fakturowania to (szerszy opis: Rok 2014, a System XL ):

- nie jest konieczne umieszczanie na fakturze napisów "oryginał" czy też "kopia" (co w dopuszczonych już fakturach przesyłanych elektronicznie nie miałoby sensu), ale istnieje konieczność umieszczenia informacji DUPLIKAT, gdy wystawiamy fakturę powtórnie.
Zaprojektowane rozwiązanie opisuje temat: Ustawienie drukowania .

- znika nazwa Faktura VAT MP związana dotychczas z pojęciem "małego podatnika" i "metodą kasową". Obecnie Ustawa VAT dla "małego podatnika" i innych określonych szczególnych przypadków powstawania obowiązku podatkowego wymaga umieszcenia na fakturze informacji "metoda kasowa". Rozwiązanie - patrz: Określenie opcji faktury .

- prawie zawsze istnieje możliwość wytawiania faktury w imieniu dostawcy, ale wówczas faktura musi mieć wyraz "samofakturowanie". Rozwiązanie - patrz: Określenie opcji faktury .

- nowy wzór faktury "odwrotne obciążenie" - dla przypadku dostawy towarów lub wykonania usługi, dla których obowiązanym do rozliczenia podatku, podatku od wartości dodanej lub podatku o podobnym charakterze jest nabywca towaru lub usługi – faktura musi zawierać wyrazy „odwrotne obciążenie”

Dla realizacji powyższych nowości wprowadzamy w programie pojęcie "nazwa pomocnicza",
którą program będzie odpowiednio obsługiwał na podstawie ustawień w oknie Wybór dokumentu fakturowania.

Nadal "mniej więcej" istotne są informacje:

było: Transakcja krajowa, to normalny typ faktury definiowanej od początku istnienia podatku VAT. Jedynie co się zmieniło, to to, że nowe rozporządzenie Ministerstwa Finansów nie wymaga podpisów wystawcy i odbiorcy faktury. Wielu użytkowników naszych programów twierdzi, że oni w swej dokumentacji chcą mieć takie podpisy. Jak z tej sytuacji wybrnęliśmy wyjaśniamy w temacie Podpis odbiorcy, podpis wystawcy

W chwili wyboru faktury typu transakcja krajowa , w oknie obsługi wyboru typu faktury jest dostępna lista nazw faktur, gdzie wyjściowo program ma wpisane nazwy: FAKTURA VAT, FAKTURA VAT MP i FAKTURA WEWNĘTRZNA.
Nazwa faktury VAT MP potrzebna jest dla użytkowników stosujących rozliczanie kasowe VAT.
Po wyborze nazwy program będzie pamiętał ten wybór dla realizacji następnej faktury.

Wyjaśnienie pomocnicze:

Kiedyś, gdybyśmy mieli chwilę czasu, a to zależy od PiP ustawodawców, zrobimy opcję zmiany wyglądu faktury - na fakturę w cenach brutto, którą definiuje Rozporządzenie Ministerstwa Finansów dla cen urzędowych i jednocześnie zezwala na takie faktury gdy sprzedawca stosuje jako ceny sprzedaży umowne ceny brutto. (§15.rozporządzenia). Może wcześniej doczekamy sie stosowania podstaw logiki w prawie gospodarczym ?
grudzień 2013 - nadal czekamy....

Menu główne pomocy FRO PRO XL


Transakcja wewnatrzwspolnotowa

Transakcja wewnątrzwspólnotowa (UE)
 Wstecz Początek Dalej
W świetle Ustawy VAT 2014 , w kontekście transakcji wewnątrzwspólnotowych, z pozycji pracy programu fakturowania nic się nie zmienia. Nadal obowiązują niżej napisane podstawowe informacje.

Transakcja UE - dostawa unijna, czyli transakcje wewnątrzwspólnotowe, a zgodnie z opisem deklaracji VAT-7 - wewnątrzwspólnotowa dostawa towarów. W nowej ustawie VAT, transakcje te są w ogólnym rozliczeniu podatku VAT traktowane jak dawny export - czyli jakby stawka podatku VAT równała się 0 %, nie podlegają podatkowi VAT (zastosowaliśmy skrót "npd"), ale firma ma prawo rozliczyć podatek naliczony od zakupów dla realizacji takich dostaw (to wyrażne rozróźnienie od sprzedaży zwolnionej z VAT, która jest związana z rozliczaniem VAT w aspekcie pojecia Struktura przedaży - wyjaśnienia w pomocy kontekstowej Modułu VAT-7 Sytemu XL.).

Zgodnie z ustawą VAT - firma musi mieć NIP europejski - czyli w przypadku Polski z przedrostkiem PL.
Wybierając ten rodzaj dokumentu program dopisuje PL do NIPu sprzedawcy, monituje o odpowiedni przedrostek NIPu kontrahenta
.
Zgodnie z założeniem, System XL - podręcznik księgowości i informatyki przytaczamy pełne brzmienie §12. Pkt. 10 rozp. MF w tej sprawie (2004r):
W wewnątrzwspólnotowej dostawie towarów faktura stwierdzająca tę dostawę powinna zawierać numer podatnika dokonującego dostawy, o którym mowa w art. 97 ust. 10 ustawy, oraz właściwy i ważny numer identyfikacyjny dla transakcji wewnątrzwspólnotowych, nadany przez państwo członkowskie właściwe dla nabywcy, zawierający dwuliterowy kod stosowany dla podatku od wartości dodanej.

W tej opcji przygotowania dokumentu, program przy wpisywaniu pozycji z kartoteki towarów / materiałów automatycznie przypisuje VAT (0%) - znacznik "npd" - nie ingerując w stawkę VAT wybieranej pozycji w kartotece towarów / materiałów.

Na oknie wyboru typu faktury, w pozycji nazwy dokumentu jest dostępna lista nazw opisana w transakcjach krajowych. To na wszekli wypadek naczego prawa gospodarczego , bo trudno zrozumieć, co dla kontrahenta z UE miałaby znaczyć np. nazwa "Faktura VAT MP".

Menu główne pomocy FRO PRO XL


Transakcja trojstronna

Transakcja trójstronna
Ustawa VAT 2014 w temacie transakcji trójstronnych nic nie zmienia, poza treścią koniecznej adnotacji na fakturze, którą odpowiednio została uaktualniona.

Transakcja trójstronna, zwana również procedurą uproszczoną, zarówno w ustawie VAT jak i Rozporządzeniu MF, jest zaliczana do Procedur szczególnych (dział XII ustawy VAT z 2004r).
Dla stosowanie tej procedury rozliczania muszą być spełnione określone warunki. Stosowanie tej procedury dotyczy przeważnie usług transportowych. Załączamy skrót objaśnień MF na ten temat.

Dla przygotowania faktury dla transakcji trójstronnej najważniejsze są następujące fakty (przytaczamy w skrócie na podstawie ustawy VAT i Rozporzadzenia MF, zgodnie z założeniem podręcznika księgowości i informatyki ):

- faktura zawiera tylko ceny netto, wartość netto, kontrahenci muszą mieć NIPy europejskie
- następującą adnotację: „VAT: Faktura WE uproszczona na mocy art. 135–138 ustawy o ptu” lub „VAT: Faktura WE uproszczona na mocy artykułu 141 dyrektywy 2006/112/WE”;
- stwierdzenie, że podatek z tytułu dokonanej dostawy zostanie rozliczony przez ostatniego w kolejności podatnika podatku od wartości dodanej;

- numer identyfikacyjny stosowany na potrzeby podatku od wartości dodanej ostatniego w kolejności podatnika.

Dla zrealizowania powyższych warunków program przygotowuje fakturę tylko z kolumnami netto i wartości netto. Do NIP-u sprzedawcy dodaje kod PL, a przy wpisie danych nabywcy sprawdza i odpowiednio ostrzega, jeżeli w danych jest NIP bez kodu kraju UE.
Automatycznie wpisuje na dokument potrzebne, wyżej opisane adnotacje. Poprzez odpowiednie okno obsługi określa NIP ostatniego w kolejności podatnika podatku od wartości dodanej.

Wyjściowo w programie wybraliśmy tą drugą adnotację. Użytkownik ma możliwość poprzez funkcję Indywidualizacja wydruków - logo firmy wpisać tą pierwszą, albo taką, jaką potrzebuje.

Menu główne pomocy FRO PRO XL


Faktura korygujaca

Faktura korygująca
Faktura korygująca - w Ustawie VAT 2014 istnieją już treści związane z tym tematem. Istotną zmianą jest że, podatnik będzie mógł obniżyć podstawę, jeśli nie uzyskał potwierdzenia, ale udokumentuje próbę doręczenia faktury korygującej i z posiadanej dokumentacji będzie wynikało, że nabywca towaru lub usługobiorca wie, że transakcja została zrealizowana zgodnie z warunkami określonymi w dokumencie korygującym (np. skoryguje VAT po swojej stronie). Oznacza to, że podatnicy muszą przynajmniej spróbować dostarczyć fakturę korygującą do kontrahenta po udzieleniu mu rabatu i potrafić to udokumentować, np. przedstawiając dowód nadania przesyłki poleconej. Nie zawsze trzeba będzie mieć potwierdzenie odbioru, natomiast zawsze trzeba próbować je uzyskać.

W aspekcie faktury korygującej w programie nic się nie zmienia, co wyjaśniamy szczegółowo poniżej w dotychczasowej treści tego tematu.

było:
Faktura korygująca - takie pojęcie w treści ustawy VAT nie istnieje. Jednak w rozporządzeniach Ministerstwa Finansów , zarówno w świetle starej oraz nowej ustawy VAT jest bardzo poważnie traktowane. Poniżej - w wyjaśnieniach szczegółowych dokładnie analizujemy ten temat.

W programie fakturowania Systemu XL problem przygotowania faktury korygującej rozwiązaliśmy następująco (chcąc zachować możliwość automatycznego z apisu przygotowywanej faktury do Księgi PiR i rejestrów VAT oraz przestrzegać wszystkie zapisy obowiązującego prawa gospodarczego):

Program, po wyborze dokumentu faktury korygującej włącza okno obsługi Podstawowe dane faktury korygującej , którego opis wyjaśnia jak zaprojektowaliśmy jego pracę, aby maksymalnie ułatwić pracę użytkownika.
Program wymusza na użytkowniku określenie niezbędnych podstawowych danych, które musi zawierać faktura korygująca: nazwę, nr i daty faktury, której dotyczy korekta oraz wyjaśnienie powodów korekty.
Jeżeli użytkownik wybierze fakturę do korekty z kartoteki dokumentów fakturowania, są już określone dane dostawcy i nabywcy korygowanej faktury.

Pole tekstu wyjaśnienia jest listą , dla ułatwienia pracy użytkownikowi - może korzystać z wcześniej wpisanych i zapisanych treści.

Po określeniu powyższych, niezbędnych danych dla faktury korygującej, użytkownik musi wpisać odpowiednio dla powodów korekty pozycje faktury korygującej.
Chodzi o to, że jak to wyjaśniamy niżej w szczegółowej analizie, pozycje faktury muszą być tak wpisane (w programie FRO PRO XL opis pozycji może zawierać 255 znaków, a cena netto może mieć wartość minusową), aby pozycje podsumowania faktury były jasne (z podstawami matematyki) dla rozliczenia podatku VAT u dostawcy i nabywcy.

Na dokumencie faktury korygującej program zawsze drukuje pola podpisów wystawcy i odbiorcy, bo te podpisy są konieczne, bez względu na to czy opcje podpisów użytkownik włączył.

Na oknie wyboru w polu nazwy dokumentu program proponuje nazwę FAKTURA KORYGUJĄCA. Użytkownik poprzez funkcję Indywidualizacja wydruków - logo firmy może wpisać inną nazwę - format tej nazwy.

Wyjaśnienia szczegółowe:

Szanowny użytkowniku (lub czytelniku piszemy to w 2004r)! Po siedmiu latach pracy nad aktualizacją programu fakturowania w Systemie XL, ze względu na zmieniające się przepisy, po wielu dyskusjach z użytkownikami na temat faktury korygującej, postanowiliśmy szczegółowo wyjaśnić ten temat.

Naszym zdaniem, Rozporządzenie MF stara się szczegółowo określać elementy, jakie musi mieć faktura korygująca, aby zminimalizować ewentualne kombinacje pomiędzy zaprzyjaźnionymi firmami fakturami korygującymi w celu - najkrócej tłumacząc - wykorzystania takich papierowych operacji np. dla uzyskania najtańszego kredytu.
Nie jest to miejsce, aby tutaj próbować szczegółowo wyjaśniać, na czym mogłyby takie kombinacje fakturami korygującymi polegać.

W aktualnym Rozporządzenie MF do faktur korygujących odnoszą się dwa artykuły:

§19. 1. W przypadku gdy po wystawieniu faktury udzielono rabatów określonych w art. 29 ust. 4 ustawy, podatnik udzielający rabatu wystawia fakturę korygującą.

§20. 1. Fakturę korygującą wystawia się również, gdy podwyższono cenę po wystawieniu faktury lub w razie stwierdzenia pomyłki w cenie, stawce lub kwocie podatku bądź w jakiejkolwiek innej pozycji faktury.

Jak widać, Rozporządzenie dzieli faktury korygujące przede wszystkim na takie, których korekta dotyczy obniżenia ceny sprzedaży lub jej podwyższenia albo pomyłki w cenie, stawce lub kwocie podatku.
Z naszego punktu widzenia, tzn projektując działanie programu w aspekcie przygotowania faktury korygującej, taki podział nie ma sensu. Chodzi o to, że z całej idei podatku VAT, czyli od wartości dodanej wynika, że każda faktura korygująca, związana ze zmianą ceny czy inną pomyłką, musi wpływać na odpowiednie zmiany rozliczenia VAT sprzedawcy i nabywcy. I nie tylko VAT, ale także na rozliczenie przychodu - kosztów w firmie sprzedawcy i nabywcy.

Powyższy fakt jest istotny, ponieważ moduł fakturowania jest projektowany przede wszystkim pod kątem jego pracy w Systemie XL, a w nim istnieje możliwość automatycznego zapisywania przygotowywanych faktur do Księgi PiR i rejestrów VAT.
Dlatego projektujemy takie działanie programu przy przygotowywaniu faktury korygującej, aby użytkownik musiał wpisać jej pozycje w takiej postaci, że ich podsumowanie jest jasne matematycznie dla rozliczenia VAT i przychodu - kosztów w firmie sprzedawcy i nabywcy. Najkrócej wyjaśniając, naszym zdaniem, twórcy ustawy VAT jakby nie zauważali, że istnieje równocześnie podatek PIT (CIT).

Niżej ten problem wyjaśniamy na przykładach.

Wcześniej przeanalizujemy pozostałe części przytoczonych wyżej artykułów Rozporządzenia MF. W obu, ust. 2 jest: "Faktura korygująca powinna zawierać co najmniej". Są to elementy, które w programie zawiera okno obsługi rozpoczynające przygotowanie faktury korygującej ( Podstawowe dane faktury korygującej ), nr i daty faktury, której dotyczy korekta, wyjaśnienie powodów korekty dane dostawcy i nabywcy). Ponadto, w ust. 2, w podpunktach 3), 4), w §19. jest: kwotę i rodzaj udzielonego rabatu, kwotę zmniejszenia podatku należnego, a w w §20. jest:
kwotę podwyższenia ceny bez podatku, kwotę podwyższenia podatku należnego
Te elementy faktury korygującej program wpisuje poprzez normalną funkcję wpisu pozycji faktury, mając do dyspozycji na nazwę pozycji 255 znaków i możliwość stosowania ceny ujemnej. Co przez to rozumiemy, wyjaśniamy niżej w przykładach.

Pozostałe części Rozporządzenia MF artykułów dotyczących faktury korygującej omawiają terminy, warunki jakie muszą być spełnione, dla rozliczenia u sprzedawcy i nabywcy takiej faktury. Tutaj te elementy nie są istotne.

Działanie programu przy przygotowywaniu faktury korygującej zaprojektowaliśmy następująco:

- w oknie Podstawowe dane faktury korygującej jest przycisk Kartoteka dokumentów który pozwala użytkownikowi wybrać z kartoteki fakturę, która ma być korygowana. Jest też opcja, którą nazwaliśmy - wpis pozycji faktury wybranej z kartoteki (z wartościami minusowymi - zwrot towaru/usługi). Czyli, gdy opcja ta jest aktywna, program automatycznie na przygotowywaną fakturę korygującą wpisze pozycje tej faktury z cenami minusowymi.
W ten sposób już jest gotowa faktura korygująca, gdyby korekta dotyczyła przypadku zwrotu sprzedanego towaru / usługi. Nie musimy chyba jaśniej tłumaczyć, że tak zrealizowana faktura korygująca spełnia wszelkie wymagania przepisów prawa. Minusowe podsumowania kwot należności, podatku, przy księgowaniu jej zarówno u sprzedawcy (przychód, podatek VAT należny) jak i nabywcy ( zakup, podatek VAT naliczony) odpowiednio wpływają na wyniki rozliczeń w obu firmach pod względem przychodów - kosztów i rozliczeń VAT.

Jak widać, przygotowanie w programie faktury korygującej w przypadku zwrotu towaru/usługi jest banalnie proste. Przyczyn konieczności wystawienia faktury korygującej jest wiele. Postaramy się przedstawić najbardziej typowe.

Sprzedawca po sprzedaży udziela rabatu:
Dla jak najprostszej analizy założymy, że faktura ma jedną pozycję: Jakiś towar, cena netto 100zł, VAT 22%, czyli kwota VAT = 22 zł.
Sprzedawca postanawia udzielić rabatu 50 %. Osobiście taką fakturę zrobilibyśmy tak:
- w oknie Podstawowe dane faktury korygującej z aktywną wyżej omówioną opcją wpisalibyśmy na fakturę korygującą z kartoteki dokumentów fakturę z ceną minusową.
-w oknie, w polu WYJAŚNIENIEPOWODÓW KOREKTY wpisalibyśmy: Udzielenie rabatu 50% w wyniku docenienia profesjonalności sekretarki nabywcy -:)))
-przy pomocy funkcji Wpis pozycji wpisalibyśmy nową pozycję: nazwa towaru/ usługi = rabat do pozycji 1 - 50%), cena netto = 50zł, stawka VAT 22 %.
Otrzymujemy fakturę korygującą, która w naszym przykładzie ma następujące dane dla rozliczenia księgowego: razem wartość netto minus 50 zł, kwota VAT minus 11 zł. Zaksięgowanie tych kwot (minusowych) u sprzedawcy i nabywcy spełnia wszelkie wymogi właściwych rozliczeń przychodów i kosztów oraz VAT.

Sprzedawca po sprzedaży stwierdza pomyłkę w cenie ( np. za niska), lub w ilości sztuk (np. za mało wpisano na fakturze):
Już w skrócie wyjaśniając, w takim przypadku, robiąc fakturę korygującą , z kartoteki dokumentów pobralibyśmy wszelkie dane o fakturze, ale bez wpisywania jej pozycji.

W polu Wyjaśnienia powodów korekty wpisalibyśmy (dla równowagi z wcześniejszego przykładu): Pracownik, wystawiający fakturę popełnił błąd - oglądał w nocy mecz bokserski).
Przy pomocy funkcji Wpis pozycji - wpisalibyśmy w polu nazwy towaru / usługi - odpowiednio do sytuacji, nazwę towaru, jaka była cena, jak ma być lub ile było sztuk, a ile ma być itd. Pozostałe dane tej pozycji - w zależności od sytuacji, w przypadku błędu w cenie, różnicę cen, w przypadku błędu w ilości szt - różnicę ilości.

W ten sposób jest spełniony wymóg Rozporządzenia MF - cytat: 3. Faktura korygująca wystawiana w przypadku pomyłek, o których mowa w ust. l, zawiera dane określone w ust. 2 pkt l, pkt 2 lit. a, kwoty podane w omyłkowej wysokości oraz kwoty w wysokości prawidłowej.

Na zakończenia tych wyjaśnień, proponujemy jeszcze przeanalizować dokładnie sytuację faktury korygującej i problemów księgowania w przypadku pomyłki w stawce VAT. Naszym zdaniem, treść Rozporządzenia MF jakby taki przypadek pomijała ?
Opierając się na naszym przykładzie: wystawiono fakturę: jakiś towar, cena netto 100zł, VAT 22%, czyli kwota VAT = 22 zł.
Sprzedawca stwierdza błąd, ten towar powinien być rozliczony wg stawki VAT = 7%.
Analizując dokładnie mamy następujące fakty:
- sprzedawca zaksięgował przychód 100zł i kwotę należną VAT 22 zł
- nabywca zaksięgował 100zł w kosztach - zakupach i podatek naliczony VAT 22zł.

Konieczna faktura korygująca w takim przypadku powinna być taka, aby jej zaksięgowanie u sprzedawcy i nabywcy spowodowało (w naszym przykładzie): nie może zmieniać nic w kwotach przychodu sprzedawcy i kwotach zakupu nabywcy (rozliczenie podatku dochodowego), a musi u sprzedawcy obniżyć podatek należny o 15 zł, u nabywcy naliczony też obniżyć o te 15 zł ( 15 zł = 22zł - 7zł).
Należy zauważyć, pomijając treść rozporządzenia MF, faktura korygująca dla tego przypadku musiała by mieć dziwną postać w podsumowaniu: wartość netto 0 zł, kwota podatku VAT minus 15 zł.
Krótko wyjaśniając, łatwo na papierze coś takiego napisać (papier wszystko przyjmie), ale jak to wytłumaczyć durnemu komputerowi ?

Naszym zdaniem, jedynym rozsądnym rozwiązaniem w takim przypadku jest faktura korygująca, którą jakby zaleca nasz moduł fakturowania.
Taką fakturę korygującą wykonalibyśmy w następujący sposób:
- z kartoteki dokumentów, wpisalibyśmy pozycję na fakturze z ceną minusową.
- w drugiej pozycji, w opisie pozycji nazwa / towar napisalibyśmy, że korekta pozycji poprzedniej, ze względu na pomyłkę w stawce VAT, z normalną ceną (nie minusową), a w polu stawki VAT - wpisalibyśmy poprawną wartość.
Otrzymujemy fakturę, która spełnia podstawowe zasady podstaw matematyki, a w podsumowaniu, dla właściwego zaksięgowania, to w czym rzecz: wartość netto = 0 zł, kwota VAT - minus 15 zł.
Proszę sprawdzić!

Już nie chcemy nudzić szczegółami, ale warto jeszcze zwrócić uwagę na fakt, że tylko tak zrealizowana faktura korygująca właściwie zaksięguje pozycję u sprzedawcy, gdzie deklaracja VAT-7 wymaga przypisania każdej kwoty VAT do odpowiedniej stawki VAT.

Całe powyższe wyjaśnienia są związane z faktem, że nawet w przypadku faktur korygujących, moduł fakturowania FRO PRO XL pracując w Systemie XL, umożliwia automatyczny zapis faktury do Księgi PiR (Ewidencji przychodu) i rejestrów VAT.

Menu główne pomocy FRO PRO XL


Faktura VAT marza

Faktura VAT marża
grudzień 2013. Jak wynika z treści opisanych niżej, pojęcie faktury VAT marża istnieje już od 10 lat. Ustawa VAT 2014 dodaje konieczność, aby na fakturach, odpowiednio do tego, czego dotyczy, zawierała wyrazy:
- „procedura marży dla biur podróży”
- „procedura marży – towary używane”
- „procedura marży – dzieła sztuki”
- „procedura marży – przedmioty kolekcjonerskie i antyki”

Do realizacji tego wymogu służy okno Wybór rodzaju VAT marża , które włącza program, po wyborze tego rodzju faktury.

było: Faktura VAT marża, to nazwa, którą wprowadza nowa ustawa VAT (1 Maja 2004).
Związana jest ze świadczeniem usług turystyki oraz handlem towarami używanymi, dziełami sztuki, antykami i przedmiotami kolekcjonerskimi.
Najkrócej wyjaśniając, w takich przypadkach można obliczyć VAT należny tylko od różnicy ceny sprzedaży (netto) i ceny nabycia. Szczegóły są zawarte w art.119 i 120 ustawy VAT. Załączamy objaśnienia MF związane z tym tematem.

Dla przygotowania faktury VAT marża najistotniejszy jest fakt, że zarówno z treści ustawy, jak i z Rozporządzenia MF wynika, że tego typu dokumenty fakturowania nie mogą zawierać kwot VAT, tylko ceny - należność brutto.

Ponadto - cytujemy §12 ust.9. W przypadku, o którym mowa w art. 119 ust. 7 i 8 ustawy, jeżeli nabywcą usługi turystyki jest podatnik, w wystawionej fakturze oprócz kwoty należności ogółem wraz z należnym podatkiem wykazuje się odrębnie tę część kwoty należności, do której ma zastosowanie stawka 0%.
(art. 119 ust. 7 = Usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone poza terytorium Wspólnoty.
art. 119 ust.8 = Jeżeli usługi nabywane od innych podatników dla bezpośredniej korzyści turysty są świadczone zarówno na terytorium Wspólnoty, jak i poza nim, to usługi turystyki podlegają opodatkowaniu stawką podatku w wysokości 0% tylko w części, która dotyczy usług świadczonych poza terytorium Wspólnoty.)

Biorąc powyższe fakty pod uwagę, zaprojektowaliśmy tak pracę programu, aby maksymalnie ułatwić użytkownikowi przygotowywanie faktur VAT marża oraz ich księgowanie w Księdze PiR i rejestrach VAT.
W tym celu wprowadzamy specjalną kartotekę pozycji faktury VAT marża i przede wszystkim dokument (tu zastrzegamy sobie prawa autorskie): Specyfikacja do faktury VAT marża.

Program, równocześnie z przygotowywaniem faktury VAT marża wykonuje dokument wewnętrzny - Specyfikację do tej faktury. Użytkownik w czasie pracy ma możliwość podglądu zarówno faktury jak i dokumentu Specyfikacji.

Ponieważ faktura VAT marża, zgodnie z przepisami, nie zawiera kwot VAT, bez naszej Specyfikacji nie bardzo wyobrażamy sobie pracę przy księgowaniu w Księdze i rejestrach VAT.
Dokument specyfikacji, wydrukowany, mający kolumny: wartości zakupu, wartości sprzedaży netto, stawek VAT, kwoty VAT oraz wartości brutto każdej pozycji faktury VAT marża, a do tego odpowiednie podsumowanie całości (jak w normalnej fakturze VAT) znakomicie ułatwia jej odpowiednie zaksięgowanie.

W pracy modułu fakturowania w Systemie XL ( FIRMA XL, RYCZAŁT XL ) możliwy jest automatyczny zapis faktury VAT marża do Księgi PiR (Ewidencji sprzedaży) i rejestrów sprzedaży VAT. Poniżej, w wyjaśnieniach pomocniczych, szczegółowo opisujemy ten temat.

W oknie wyboru typu faktury, w polu nazwy dokumentu, program proponuje nazwę FAKTURA VAT MARŻA.

Wyjaśnienia pomocnicze:

W przypadku księgowania faktury VAT marża należy uwzględnić fakt, że na fakturze nie ma wyszczególnionych kwot VAT, kwoty marży (czyli kwoty od której jest liczony VAT), stawki VAT(tego wymaga ustawa VAT). A dane te są niezbędne dla prawidłowej dokumentacji i rozliczenia VAT.

Dlatego, nawet w przypadku najprostszym, czyli jeżeli faktura VAT marża dotyczy pojedynczej usługi np. turystycznej, obejmującej tylko jedną pozycję dla bezpośredniej korzyści turysty, jej księgowanie w Systemie XL musi obejmować conajmniej dwa wpisy, biorąc pod uwagę wymogi ustawy o podatku dochodowym oraz ustawy VAT.
W tym przykładzie użytkownik musi wiedzieć i zaksięgować:
1. W księdze PiR i w Ewidencji VAT: kwotę netto marży (czyli kwotę różnicy między ceną netto sprzedaży a ceną zakupu), stawkę podatku VAT oraz odpowiednią kwotę podatku VAT należnego. W ten sposób obsłużona jest dokumentacja i rozliczenie ewidencji VAT oraz część dochodu (kwota marży) w Księdze PiR.
2. Musi być jeszcze zarejestrowany przychód w Księdze PiR odpowiadający kwocie pozostałej z księgowanej faktury VAT marża, czyli kwocie zakupu sprzedawanej usługi turystycznej. Praktycznie nie ma to wpływu na obliczenie dochodu firmy, bo ten zakup usługi musi być zaksięgowany (koszty) w KPiR, tego wymaga zarówno ustawa VAT jak i ordynacja podatkowa.

Powyższe rozwiązanie, jest jedynym rozsądnym wg nas rozwiązaniem, aby program mógł uniknąć narzucenia interpretacji prawa związanego z pojęciem Struktura sprzedaży, które wyjaśniamy w pomocy kontekstowej modułów głównych Systemu XL.
Z tego też powodu, program księgując automatycznie ( W Księdze PiR / Ewidencji przychodów i rejestrach VAT) fakturę VAT marża, obsługuje tylko część 1 powyższego opisu, a część 2 użytkownik musi wpisać ręcznie. W ten sposób, może decydować, czy ta część 2 będzie uwzględniana w rejestrze sprzedaży VAT, czy tylko w Księdze PiR / Ewidencji przychodów.

Właśnie w tym celu program przygotowuje wspomnianą wyżej Specyfikację do faktury VAT marża.

Menu główne pomocy FRO PRO XL


Wybor rodzaju VAT marza

Wybór rodzaju VAT marża
Okno WYBÓR RODZAJU VAT MARŻA włącza program, gdy wybieramy dokument VAT marża.
Zgodnie z Ustawą VAT 2014, musimy określić odpowiednią opcję faktury VAT marża.

- „procedura marży dla biur podróży”
- „procedura marży – towary używane”
- „procedura marży – dzieła sztuki”
- „procedura marży – przedmioty kolekcjonerskie i

Wyjaśnienia pomocnicze:
Nie rozumiemy po co PiP ustawodawcy powyższe wymyślili ? Jakby w pozycji faktury można było pomylić krzesło z wycieczka. Szkoda klikać, ale moim zdaniem, każda PiP ustawodawca, który uczestniczył w tworzeniu "deregulacjI' VAT 2014, powinien wraz z rodziną być skazany na banicję z Polski - dożywotnią!


Faktura VAT RR
Faktura VAT RR, to faktura wystawiana przez nabywcę rolnikowi ryczałtowemu dokonującemu dostawy produktów rolnych. Kwota zryczałtowanego zwrotu podatku (obecnie 6,5 % ???) jest wypłacana rolnikowi ryczałtowemu przez nabywcę produktów rolnych.

Całość zagadnienia opisana jest od art. 115, zarówno w Ustawie VAT 2014 , jak i w starej ustawie VAT (Szczególne procedury dotyczące rolników ryczałtowych). Skrót jest dołączony do skrótu objaśnień MF

Po dokładnej analizie stwierdziliśmy, że faktura VAT RR od normalnej różni się następującymi elementami:
- oprócz podstawowych danych rolnika - musi zawierać numer dowodu osobistego dostawcy lub innego dokumentu stwierdzającego jego tożsamość, datę wydania tego dokumentu i nazwę organu, który wydał dokument, jeżeli rolnik ryczałtowy dokonujący dostawy produktów rolnych jest osobą fizyczną.
- Faktura VAT RR powinna również zawierać oświadczenie dostawcy produktów rolnych w brzmieniu:
Oświadczam, że jestem rolnikiem ryczałtowym zwolnionym od podatku od towarów i usług na podstawie art. 43 ust. 1 pkt 3 ustawy o podatku od towarów i usług..
- kwotę należności ogółem wraz z kwotą zryczałtowanego zwrotu podatku, wyrażoną cyfrowo i słownie.
- czytelne podpisy osób uprawnionych do wystawienia i otrzymania faktury lub podpisy oraz imiona i nazwiska tych osób.

Działanie programu przy realizacji faktury VAT RR zaprojektowaliśmy następująco:

Po wyborze tej faktury, program automatycznie włącza okno Dane dostawcy - rolnika ryczałtowego . Użytkownik ma dostęp do Kartoteki kontrahentów gdzie może dopisać dane rolnika ryczałtowego (w polu uwag wpisać wymagane na fakturze dane dokumentu tożsamości, oraz dane banku rolnika) , lub wybrać, gdy te dane już są.
Następnie program umieszcza automatycznie treść oświadczenia rolnika oraz pozostałe potrzebne elementy faktury VAT RR, przy czym dane rolnika wpisuje w pozycji dostawcy, a dane firmy w pozycji nabywcy.
Użytkownik musi wpisać pozycje faktury korzystając z normalnie działającej funkcji Wpis pozycji korzystając z kartoteki towarów / materiałów, zwracając uwagę na wpisanie odpowiedniej - aktualnej stawki VAT.

Program automatycznie włącza opcję sposobu zapłaty : przelew, a na fakturze dane banku rolnika są drukowane.

Menu główne pomocy FRO PRO XL


Faktura odwrotne obciazenie

Faktura odwrotne obciążenie
Pojęcie faktury odwrotne obciążenie wprowadza Ustawa VAT 2014. Tego typu faktury dotyczą tzw. towarów wrażliwych. W takim przypadku podatnikiem podatku należnego VAT jest nabywca (kupujący).

W takim przypadku, nabywca może wystawiać faktury wewnętrzne (lub innego rodzaju dowody wewnętrzne) ,na podstawie których księguje te transakcje równocześnie w rejestrach VAT podatku należnego i naliczonego.

Zgodnie z wymogami prawa faktura faktura musi zawierać wyrazy "odwrotne obciązenie" i operować tylko cenami netto bez stawki VAT i kwoty VAT - podobnie jak w fakturach transakcji trójstronnych.

zrobic

W tej opcji przygotowania dokumentu, program przy wpisywaniu pozycji z kartoteki towarów / materiałów automatycznie przypisuje VAT (0%) - znacznik "npd" - nie ingerując w stawkę VAT wybieranej pozycji w kartotece towarów / materiałów.

Menu główne pomocy FRO PRO XL

w przypadku dostawy towarów, dla której podatnikiem jest ich nabywca, mogą być wystawiane faktury wewnętrzne; za dany okres rozliczeniowy podatnik może wystawić jedną fakturę dokumentującą te czynności dokonane w tym okresie.

zrobic

If Range("vat").Value <> 0 Then
Tresc = "Uwaga - prawdobodobnie błąd obsługi. Przygotowana faktura ma kwotę VAT większą od " _
& "zera i nie jest transakcją krajową. W tej postaci nie może zostać automatycznie " _
& "zapisana w Ewidencji podatku należnego VAT."
tytul = "Komunikat Systemu XL"
Przycisk = 32
wybor = MsgBox(Tresc, Przycisk, tytul)

Tresc = "Wybraną opcję faktury, z nie zerową kwotą VAT należy wpisać ręcznie " _
& "do Ewidencji podatku naliczonego VAT, czyli nabycia - zakupów " _
& "towarów i usług."
tytul = "Komunikat Systemu XL"
Przycisk = 32
wybor = MsgBox(Tresc, Przycisk, tytul)

Spr_rz_vat = True
Else
Spr_rz_vat = False
End If

wylaczenie metoda kasowa i samofakturowanie
korzystamy z jednej nowej nazy Nazwa pomocnicza.....Bez sensu debile ustawodawcy

Zrobic -

Na mocy art. 106 ust. 7 zdanie pierwsze u.p.t.u., w przypadku dostawy towarów, dla której podatnikiem jest ich nabywca, mogą być wystawiane faktury wewnętrzne; za dany okres rozliczeniowy podatnik może wystawić jedną fakturę dokumentującą te czynności dokonane w tym okresie.

Zgodnie z art. 86 ust. 2 pkt 4 lit. b) oraz ust. 10 pkt 2 u.p.t.u. kwotę podatku naliczonego stanowi kwota podatku należnego z tytułu dostawy towarów, dla której zgodnie z art. 17 ust. 1 pkt 7 podatnikiem jest ich nabywca. Prawo do obniżenia kwoty podatku należnego powstaje w takim przypadku w rozliczeniu za okres, w którym powstał obowiązek podatkowy w podatku należnym u nabywcy od dostawy towarów, dla której podatnikiem jest nabywca.

Jak technicznie zaksięgować i rozliczyć podatek VAT na wyroby stalowe? Jesteśmy firmą budowlaną, która zakupuje stal do wbudowania, a nie do dalszej odsprzedaży. W efekcie końcowym wystawiamy fakturę na gotową usługę.
Chodzi o zakup stali -zgodnie z załącznikiem 11 Ustawy Vat - bez podatku Vat? Gdy wystawia się fakturę podmiotom gospodarczym za usługę to już z podatkie 23%

Nie, nie trzeba wystawiać faktury wewnętrznej-jest ściśle określony katalog wystawiania faktur wewnętrznych- nie mówiąc już o tym , że od 2013r. nie ma obowiązku wystawiania faktur wewnętrznych, ale trzeba trzymać się zasady, jeśli przyjmiemy, że będziemy wystawiać faktury wewnętrzne to już do końca.

Materiał otrzymany jest od kontrahenta z Polski - wprowadzamy(księgujemy) na podstawie faktury zakupu, sprzedaż księgujremy na podstawie faktury sprzedaży

Biuro Rachunkowe DEKLAR
Jednak okazuje się że otrzymując fakturę z odwrotnym obciążeniem należy w rejestrach vat z jednej strony naliczyć z drugiej strony odliczyć vat.
Wygląda to następująco zakupujemy :
otrzymujemy frę z odwrotnym obciążeniem wprowadzamy ją fakturą wewnętrzną ( lub bez w zależności jaką opcję wybierzemy)naliczając vat 23% raz jako vat należny, drugi raz jako vat naliczony, żeby naliczyć i odliczyć vat
w deklaracji Vat-7 tę operację wykażemy jako
vat należny w pozycji 31 i 32 następnie jako vat naliczony w pozycji 41 i 42


Faktura wewnetrzna / czesciowa

Faktura wewnętrzna / częściowa
W świetle nowej Ustawy VAT 2014 , w kontekście faktur wewnętrznych lub częściowych, z pozycji pracy programu fakturowania nic się nie zmienia.
Dlatego zostawiamy stare tematy opisujące te dokumenty, dla zachowania spójności pomocy kontekstowej Systemu XL, a w nich na początku informujemy tylko, że treści odpowiednich starych rozporządzeń zostały umieszczone w nowej Ustawie VAT 2014 .

Istotne jest, że w przypadku dostawy towarów, dla której podatnikiem jest ich nabywca (odwrotne obciążenie ), mogą być wystawiane faktury wewnętrzne; za dany okres rozliczeniowy podatnik może wystawić jedną fakturę dokumentującą te czynności dokonane w tym okresie


Faktura wewnetrzna

Faktura wewnętrzna
grudzień 2013. W kontekście faktur wewntrznych, Ustawa VAT 2014 , nie wprowadza nic nowego, poza zmianą treści odpowiednich artykułów.

Zostawiamy stare, przytaczane wcześniej treści związane z tym tematem.

Faktura wewnętrzna, to dokument który powołuje nowa ustawa VAT z 2004 w art. 106 ust. 7. Fakturę wystawia sam podatnik - sobie.

Nie wchodząc w szczegóły interpretacyjne przepisów prawa niżej zamieszczonych, program po wyborze tego rodzaju faktury, zgłasza informację, że taka faktura odpowiada normalnej fakturze transakcji krajowej, poza zmianą nazwy. Program łatwo pozwala na jej zmianę nie tylko w fakturze transakcji krajowej, ale każdej innej.

W Systemie XL inaczej (prościej ?) rozwiązaliśmy problem wewnątrzwspólnotowego nabycia towarów, dostawy towarów, dla której podatnikiem jest ich nabywca - jest specjalna opcja rejestracji tego typu nabyć.

Przytaczamy w jednym miejscu wszystkie treści przepisów prawa związane z fakturą wewnętrzną:

Rozporządzenie MF - §28.
1. Przepisy § 12, § 16 - 20, § 22, § 23 i § 26 stosuje się odpowiednio do faktur wewnętrznych, o których mowa w art. 106 ust. 7 ustawy, z tym że w przypadku:
1) czynności określonych w art. 7 ust. 2 i art. 8 ust. 2 ustawy, gdy brak jest konkretnego nabywcy towaru lub usługi, faktura nie zawiera danych dotyczących tego nabywcy oraz kwoty należnej z tytułu wykonania tych czynności;
2) dostawy towarów, dla której podatnikiem jest nabywca, wewnątrzwspólnotowego nabycia towarów oraz importu usług, faktury mogą nie zawierać numeru identyfikacji podatkowej kontrahenta.

2. Faktury, o których mowa w ust.1 można wystawić w 1 egzemplarzu i należy przechowywać wraz z całą dokumentacją dotyczącą podatku.

(art. 106 ust. 7 = W przypadku czynności wymienionych w art. 7 ust. 2 i art. 8 ust. 2, wewnątrzwspólnotowego nabycia towarów, dostawy towarów, dla której podatnikiem jest ich nabywca, oraz importu usług wystawiane są faktury wewnętrzne; za dany okres rozliczeniowy podatnik może wystawić jedną fakturę dokumentującą te czynności dokonane w tym okresie. Faktury wewnętrzne są wystawiane także dla udokumentowania zwróconych kwot dotacji, subwencji i innych dopłat o podobnym charakterze.
w art. 7 ust. 2 = wydanie towarów na podstawie umowy dzierżawy, najmu, leasingu lub innej umowy o podobnym charakterze zawartej na czas określony lub umowy sprzedaży na warunkach odroczonej płatności, jeżeli umowa przewiduje, że w następstwie normalnych zdarzeń przewidzianych tą umową lub z chwilą zapłaty ostatniej raty prawo własności zostanie przeniesione;
art. 8 ust. 2 = Nieodpłatne świadczenie usług niebędące dostawą towarów na cele osobiste podatnika lub jego pracowników, w tym byłych pracowników, wspólników, udziałowców, akcjonariuszy, członków spółdzielni i ich domowników, członków organów stanowiących osób prawnych, członków stowarzyszenia, oraz wszelkie inne nieodpłatne świadczenie usług, jeżeli nie są one związane z prowadzeniem przedsiębiorstwa, a podatnikowi przysługiwało prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego przy nabyciu towarów i usług związanych z tymi usługami, w całości lub w części, traktuje się jak odpłatne świadczenie usług.)

Menu główne pomocy FRO PRO XL


Faktura czesciowa

Faktura częściowa
grudzień 2013. W kontekście faktur częściowych, Ustawa VAT 2014 , nie wprowadza nic nowego, poza zmianą treści odpowiednich artykułów, które obecnie są zawarte w ustawie, a nie odnoszą się do rozporządzeń.

Zostawiamy wcześniejszy opis tego tematu.

Pojęcie faktury częściowej istniało już w starej ustawie VAT. Istotną zmianą jest to, że w świetle nowej ustawy VATz 2014, fakturę częściową wystawia się zawsze po otrzymaniu części rozliczenia ( w starej było że dopiero, gdy przekraczało 50% należności).

Zgodnie z §17. Rozporządzenia MF
1.Jeżeli przed wydaniem towaru lub wykonaniem usługi otrzymano część lub całość należności, w szczególności: przedpłatę, zaliczkę, zadatek, ratę, fakturę wystawia się nie później niż siódmego dnia od dnia, w którym otrzymano część lub całość należności od nabywcy, z zastrzeżeniem ust. 2.
Z naszej perspektywy, czyli przygotowania w programie faktury częściowej nic nowego - jest to normalna faktura, której pozycje muszą dokładnie opisywać sytuację rozliczenia, a dokładnie cytując zapisy prawa: również daty i numery poprzednich faktur oraz sumę kwot pobranych wcześniej części należności brutto.
Program FRO PRO XL pozwala w opisie Nazwa pozycji zawrzeć 255 znaków, więc nie ma problemu wpisania wszystkich potrzebnych informacji. Do tego, użytkownik ma jeszcze do dyspozycji pole tekstu końcowego faktury.

Program, po wyborze faktury częściowej zgłasza informację: Dla realizacji faktury częściowej należy wybrać odpowiedni rodzaj faktury, a z listy nazw dokumentów wybrać odpowiednio nazwę: FAKTURA VAT lub FAKTURA VAT MP. O realizacji faktury częściowej decyduje treść pozycji przygotowywanej faktury - więcej informacji po kliknięciu na ikonie pomocy.

Nic w treści Rozporządzenia nie znaleźliśmy na temat faktur częściowych innych faktur , ale też nic nie stoi na przeszkodzie przygotowania faktury częściowej dla np. transakcji trójstronnej...

Uzupełniając przytoczone wyżej wyjątki Rozporządzenia MF , wszystkie następne pkt. §17 - to jakby zabezpieczenie, żeby wystawca i odbiorca nie rozliczał tej samej faktury kilkakrotnie, co w przypadku sprzedawcy by było kretynizmem, a w przypadku odbiorcy - zwykłym oszustwem.
No bo jak traktować taki zapis (już mamy dość wyjaśniania - kto rżnie głupka w tym naszym państwie?):
5. Jeżeli faktury, o których mowa w ust. l i 2, obejmują całą cenę brutto towaru lub usługi, sprzedawca po wydaniu towaru lub wykonaniu usługi nie wystawia faktury w terminie określonym w § 16.

Menu główne pomocy FRO PRO XL


Nota korygujaca

Nota korygująca
grudzień 2013. W świetle Ustawy VAT 2014 , w kontekście Noty korygującej, z pozycji pracy programu fakturowania nic się nie zmienia. Nadal obowiązują niżej napisane podstawowe informacje.

było: Nota korygująca, to przede wszystkim dokument, który nie wpływa na żadne rozliczenia księgowe. Wystawia ją nabywca dostawcy.

Zgodnie z Rozporządzeniem MF §21.
1. Nabywca towaru lub usługi, który otrzymał fakturę lub fakturę korygującą zawierającą pomyłki dotyczące jakiejkolwiek informacji wiążącej się zwłaszcza ze sprzedawcą lub nabywcą lub oznaczeniem towaru lub usługi, z wyjątkiem pomyłek w pozycjach faktury określonych w § 12 ust. l pkt 5-12, może wystawić fakturę nazwaną notą korygującą.
2. Nota korygująca jest przesyłana wystawcy faktury lub faktury korygującej, wraz z kopią.
3. Nota korygująca powinna zawierać co najmniej: itd. - nie cytujemy dalej.

Program po wyborze przez użytkownika Noty korygującej poprzez okno Podstawowe dane noty korygującej wymusza na użytkowniku wpisanie nazwy, numeru i dat faktury, której dotyczy nota korygująca.
Program odpowiednio uaktualnia nazwy przycisków przygotowania dokumentu. W tym wypadku, nie należy używać przycisku Tryb pracy.
Następnie użytkownik poprzez przycisk Dane nabywcy (dostawcy), za pomocą uruchomionego przez program okna obsługi kartoteki kontrahentów, za pomocą przycisku Wybór-zapis dostawcy wpisać dane na pozycji dostawcy.
Dane nabywcy program wpisuje automatycznie, zakładając że notę wystawia użytkownik.

Treść noty wpisywana jest funkcją Wpis treści korekty - poprzez okno obsługi Podstawowe dane noty korygującej .

Menu główne pomocy FRO PRO XL


Rachunek
styczeń 2014. W świetle nowej Ustawy VAT 2014 , - zostawiamy "ku pamieci" - takie coś było wymagane i definiowane przez wsześniejsze "prawo".

Gdy w 1997 roku tworzyliśmy pierwszą wesję programu fakturowania - cytując z historii: Program służy do przygotowywania i drukowania Faktur VAT, Rachunków oraz Ofert-kosztorysów, przy czym - wykorzystując środowisko graficzne Windows - przygotowywane dokumenty - ich wygląd - tworzone są na naszych oczach".

Co od tego czasu stworzyli PiP polscy i inni ustawodawcy wystarczy spojrzeć na obecny
wybór dokumentu fakturowania . (ręce opadają!)

Zostawiamy tą opcję, bo kod tej funkcji jest mniejszy niż 1 cm kwadratowy podłego zdjęcia w bajtach - jasne?

było: Dokument fakturowania pod tą nazwą w nowej ustawie VAT nie istnieje. Jednak mówi o nim ordynacja podatkowa.
W programie obecnie to dokładnie to samo, co Faktura VAT w transakcjach krajowych, tylko ma zmienioną nazwę. Na początku obowiązywania ustawy VAT (1993 r) był to dokument pod nazwą Rachunek uproszczony.
Zostawiamy go w programie - nie wiadomo co nowego ustawodawcy wymyślą w przyszłości, a użytkownik może go wykorzystać w różny sposób, biorąc pod uwagę np. to że poprzez funkcję Indywidualizacja wydruków - logo firmy może na stałe zmienić mu nazwę.

Menu główne pomocy FRO PRO XL


Rachunek uproszczony
styczeń 2014. W świetle nowej Ustawy VAT 2014 , - zostawiamy "ku pamieci" - takie coś było wymagane i definiowane przez wsześniejsze "prawo".

Gdy w 1997 roku tworzyliśmy pierwszą wesję programu fakturowania - cytując z historii: Program służy do przygotowywania i drukowania Faktur VAT, Rachunków oraz Ofert-kosztorysów, przy czym - wykorzystując środowisko graficzne Windows - przygotowywane dokumenty - ich wygląd - tworzone są na naszych oczach".

Co od tego czasu stworzyli PiP polscy i inni ustawodawcy wystarczy spojrzeć na obecny
wybór dokumentu fakturowania . (ręce opadają!)

Zostawiamy tą opcję, bo kod tej funkcji jest mniejszy niż 1 cm kwadratowy podłego zdjęcia w bajtach - jasne?

było: Rachunek uproszczony to dokument fakturowania do stosowanie przez nie płatników VAT. Operuje ceną brutto i wartością brutto. Obsługuje się go normalnie, jak pozostałe dokumenty fakturowania.

Menu główne pomocy FRO PRO XL


Oferta
styczeń 2014. Gdy w 1997 roku tworzyliśmy pierwszą wesję programu fakturowania - cytując z historii: Program służy do przygotowywania i drukowania Faktur VAT, Rachunków oraz Ofert-kosztorysów, przy czym - wykorzystując środowisko graficzne Windows - przygotowywane dokumenty - ich wygląd - tworzone są na naszych oczach".

Co od tego czasu stworzyli PiP polscy i inni ustawodawcy wystarczy spojrzeć na obecny
wybór dokumentu fakturowania . (ręce opadają!)

Zostawiamy tą opcję, bo kod tej funkcji jest mniejszy niż 1 cm kwadratowy podłego zdjęcia w bajtach - jasne?

To dokument alternatywny do faktury PRO FORMA. Operuje cenami netto, wyświetla dane o sumie kwoty VAT i sumie brutto. Do wykorzystania w zależności od inwencji i potrzeb firmy.

Menu główne pomocy FRO PRO XL


Okreslenie opcji faktury

Określenie opcji faktury
Trzecia część okna wyboru dokumentu fakturowania zawiera opcje pozwalające dostosować dokument fakturowania do potrzeb użytkownika oraz obsłużyć przypadki szczególne.
W świetle Ustawy VAT 2014 jest kolejna opcja: Metoda kasowa.
W opisie opcji zawarte są szczegóły prawne i wyjaśnienia pracy programu w aspekcie ich włączenia.

Metoda kasowa - opcja umieszcza na fakturze wymagane przez Ustawę VAT 2014 wyrazów "metoda kasowa".

Faktura w imieniu dostawcy (obecnie samofakturowanie) - opcja obsługi przypadków szczególnych fakturowania.

Suma należności w innej walucie - to opcja, która drukuje na fakturze sumę należności w określonej przez użytkownika walucie.

Faktura PRO FORMA - przygotowanie tego typu dokumentu dla dowolnego rodzaju faktury.

Podpis odbiorcy, podpis wystawcy - opcje umieszczenia na drukach faktury pól tych podpisów.

Menu główne pomocy FRO PRO XL


Metoda kasowa
grudzień 2013. Metoda kasowa, to już dawno wprowadzone pojęcie w ustawie VAT. Dotychczas związane było z wprowadzeniem pojęcia małego podatnika i związanej z nim nową nazwą faktury VAT MP (patrz: stare informacje związane z transkacją krajową ).

Opcję Metoda kasowa, w oknie wyboru dokumentu fakturowania wymusza Ustawa VAT 2014 , która wymaga dla tego typu faktur umieszczenie wyrazów "metoda kasowa". Szersze informacje na ten tem zawiera temat: Rok 2014, a System XL.
Podatnik wystawiający taką fakturę może podatek należny zapłacić dopiero po otrzymaniu należności, ale uwaga nie później niż - było 90 dni, teraz 180 dni po wystawieniu faktury...

Program, po zaznaczeniu tej opcji, na dokument wprowadza "nazwę pomocniczą" faktury, czyli właśnie wyrazy "metoda kasowa".

Menu główne pomocy FRO PRO XL


Faktura w imieniu dostawcy
grudzień 2013. Od Ustawy VAT 2014 , opcja ta ma nazwę faktura w imieniu dostawcy (samofakturowanie). Chodzi o to, że do ustawy przeniesiono wcześniejsze ustalenia rozporządzeń MF (patrz niżej), ale zamiast wcześniej wymaganej informacji na fakturze, wprowadzono wyraz "samofakturowanie".
Program realizuje tą opcję, wycofuje wcześniej wymagany tekst "Uwaga: faktura wystawiona przez nabywcę w imieniu i na rachunek sprzedawcy zgodnie z art.13 rozporządzenia Min. Fin. z dn 27.04.2004", a dodaje "nazwę pomocniczą" faktury: samofakturowanie. (patrz niżej: Wyjaśnienia pomocnicze),

było: Opcja faktura w imieniu dostawcy w oknie wyboru dokumentu fakturowania umożliwia obsługę przypadków szczególnych fakturowania.

Prawo dopuszcza wystawianie faktur przez kupującego w imieniu sprzedającego. Zgodnie z §13. Rozp. MF (2005r) , cytujemy początek: 1. Nabywcy towarów i usług od podatnika, o którym mowa w § 11 ust. l, mogą wystawiać faktury stwierdzające dokonanie dostawy towarów lub świadczenia usług oznaczone jako "FAKTURA VAT", w tym również faktury..
Dalej, w treści §13 są określone warunki, jakie muszą być spełnione, aby takie faktury mógł nabywca wystawiać (umowa, powiadomienie US).

Opcja umożliwia użytkownikowi realizację takich faktur dowolnego typu ((oczywiście tutaj też obowiązuje logika, tzn. że bez sensu jest wystawianie takiej faktury przy realizacji np. Faktury VAT RR - program o tym wie).
Gdy ta opcja faktury jest zaznaczona, program na przygotowywanym dokumencie automatycznie umieszcza potrzebny tekst informacji i dane właściciela umieszcza w miejscu Nabywcy.

Wyjaśnienia pomocnicze:
Szanowny czytelniku, unikam kurwowania w treści pomocy kontekstowej Systemu XL, ale jak nie KURWOWAC, przy pracy nad programem przy aktualizacji do "deregulacji" ustawy VAT w latach 2012- 2013, i co myśleć o premierach: Tusk, Pawlak, Rozstowski, którzy za np. "powyższe zmiany" odpowiadają ?

Menu główne pomocy FRO PRO XL


Suma naleznosci w innej walucie

Suma należności w innej walucie
Opcja suma należności w innej walucie w oknie wyboru dokumentu fakturowania umożliwia użytkownikowi wydruk takiej informacji na przygotowywanym dokumencie, w określonej przez użytkownika walucie. Program zgłosi okno wpisu WALUTY i KURSU , które to dane musi użytkownik odpowiednio wypełnić - uaktualnić (program pamięta poprzedni wpis).

Istnienie tej opcji to wynik naszej analizy §12. rozporządzenia MF (2005r) (1. Faktura stwierdzająca dokonanie sprzedaży, powinna zawierać co najmniej, - cytujemy: 6. Kwoty podatku wykazuje się w złotych bez względu na to, w jakiej walucie określona jest kwota należności w fakturze).

Po dokładniejsza analiza tego punktu, w programie zaprojektowaliśmy to tak, że jeżeli użytkownik zaznaczy tę opcję, to w przygotowywanym dokumencie (dowolnego typu - poza fakturą RR i notą korygującą- wynika z logiki) program będzie drukował tekst należności w wybranej walucie z zastosowanym kursem przeliczenia zł.

Należy zwrócić uwagę w tym kontekście, że przy pomocy funkcji Formatowanie wydruków -logo użytkownik może przygotować wzór faktury w dowolnym, innym niż Polski języku. Chodzi nam o opisy "nazw części" i kolumn faktury. Nie wnikając w dalsze szczegółowe tłumaczenia, można to zrobić, wykorzystując sposób licencjonowania - czyli dla faktur w innym języku zrobienie kopii programu z takimi własnościami...

Menu główne pomocy FRO PRO XL


Faktura PRO FORMA
Opcja faktura PRO FORMA w oknie wyboru dokumentu fakturowania , to opcja przygotowania wybranego typu faktury pod taką nazwą. Równocześnie przy wybraniu tej opcji, program nie zmniejsza ilości w kartotekach magazynu przy wpisywaniu poszczególnych pozycji faktury.

Menu główne pomocy FRO PRO XL


Podpis odbiorcy, podpis wystawcy
Opcje podpis odbiorcy, podpis wystawcy w oknie wyboru dokumentu fakturowania to jedyne rozsądne rozwiązanie programowe, które zastosowaliśmy w świetle obowiązującego prawa gospodarczego, co wyjaśniamy niżej.
Program automatycznie na fakturze umieszcza pola podpisów, w typie faktur, na których są one wymagane zgodnie z rozp. MF (2005r).

Na innych fakturach tą decyzję pozostawiamy użytkownikowi, nie chcąc wchodzić w rolę interpretatorów polskiego prawa gospodarczego.

Wyjaśnienia pomocnicze:

Fakty są następujące, najkrócej wyjaśniając problem:
w świetle starej ustawy VAT sprawa podpisów na fakturach VAT była precyzyjnie określana. Np. podpis odbiorcy był wymagany, istniały nawet przepisy o konieczności posiadania - wydawania upoważnień do takich podpisów. W nowej ustawie VAT - w rozp. MF (2005r). podpisy na normalnych fakturach nie są wymagane.
Ta sprawa budzi wiele kontrowersji. Nie wchodząc tutaj w rozważania filozoficzne, w społeczeństwie nie istnieje zrozumienie oczywistości, że drukowanie lewych faktur VAT odpowiada praktycznie drukowaniu fałszywych pieniędzy. Do tego jeszcze, też najkrócej mówiąc, ten cały bajzel ktoś tworzył "rżnąc głupka" - celowo - moim zdaniem.

Żartobliwość (2006r):
Całość powyższego problemu można stosunkowo prosto wyjaśnić, uwzględniając "interes" podpisu elektronicznego i np. walkę z bezrobociem w polskiej poczcie. Przecież fakturę można by było przesłać zwykłym mailem:-))) Na wszelki wypadek w programie istnieje funkcja zapisu dokumentu do pliku .

Menu główne pomocy FRO PRO XL


WALUTA I KURS
To okno program automatycznie włącza na początku procesu przygotowywania faktury, gdy użytkownik w oknie Wyboru dokumentu ustawi opcję suma należności w innej walucie. Gdy ta opcja jest aktywna, program na przygotowywanej fakturze umieści informację, w której będzie suma należności w określonej przez użytkownika walucie po przeliczeniu wg wpisanego kursu.

Menu główne pomocy FRO PRO XL


NIP transakcji trojstronnej

NIP transakcji trójstronnej
Okno włącza procedura wpisu danych nabywcy, gdy jest realizowana faktura dla transakcji trójstronnej .
Na fakturze transakcji trójstronnej musi być określony numer identyfikacyjny stosowany na potrzeby podatku od wartości dodanej (VAT) ostatniego w kolejności podatnika. Program zawsze wpisuje w oknie NIP wybranego nabywcy, jednak nie zawsze w procedurze transakcji trójstronnej nabywca jest ostatnim w kolejności płatnikiem NIP. Dla takiego przypadku, tutaj użytkownik ma możliwość wpisu potrzebnego NIP.

Menu główne pomocy FRO PRO XL


Podstawowe dane faktury korygujacej

PODSTAWOWE DANE FAKTURY KORYGUJĄCEJ
Okno to uruchamia się na początku przygotowywania faktury korygującej. Zgodnie ze szczegółowym opisem, faktura korygująca musi mieć te wszystkie dane, które są w oknie. Dla ułatwienia pracy użytkownik ma przycisk Kartoteki dokumentów , dzięki któremu można łatwo wpisać potrzebne dane faktury korygowanej, gdy ta faktura została wcześniej zapisana do kartoteki.
Uwaga, jeżeli przed uruchomieniem funkcji Kartoteka dokumentów, opcja wpis pozycji faktury wybranej z kartoteki (z wartościami minusowymi - zwrot towaru/usługi) zostanie zaznaczona, wówczas program oprócz danych wybranej faktury wpisze na fakturę korygującą pozycje faktury z cenami minusowymi. Szczegółowe wyjaśnienia istnienia tej opcji zawiera opis faktury korygującej.

Menu główne pomocy FRO PRO XL


Obsługa kartoteki VAT marza

Obsługa kartoteki VAT marża
Okno WYBÓR - WPIS POZYCJI FAKTURY VAT MARŻA włącza przycisk menu Wpis pozycji gdy przygotowywanym dokumentem jest faktura typu VAT marża.

Opis Kartoteki dla VAT marża wyjaśnia szczegółowo całość zagadnień związanych z tą kartoteką i elementami okna jej obsługi.

Menu główne pomocy FRO PRO XL


DANE DOSTAWCY - ROLNIKA RYCZAŁTOWEGO
Okno DANE DOSTAWCY - ROLNIKA RYCZAŁTOWEGO program automatycznie włącza na początku procesu przygotowywania faktury VAT RR. To specyficzna faktura. Wystawia ją nabywca rolnikowi ryczałtowemu - szczegóły wyjaśnia jej opis.
W programie, proponujemy korzystanie z przycisku Kartoteka kontrahentów, przy czym pole uwag tej kartoteki w tym wypadku służy do wpisania danych dokumentu tożsamości rolnika ryczałtowego.

Opcja Czyść pola okna przy jego włączaniu, zgodnie z opisem realizuje to zadanie lub nie.

Menu główne pomocy FRO PRO XL


Podstawowe dane noty korygujacej

PODSTAWOWE DANE NOTY KORYGUJĄCEJ
Okno to wymusza na użytkowniku wpis niezbędnych, podstawowych danych dla przygotowania noty korygującej. Program kontroluje, czy użytkownik wpisze dane do wszystkich pól. Są one niezbędne dla przygotowania zgodnego z wymaganiami prawa dokumentu noty korygującej.

Menu główne pomocy FRO PRO XL


Dane noty korygujacej

DANE NOTY KORYGUJĄCEJ
Okno wpisu danych przy realizacji noty korygującej. Opisy pól w świetle informacji nota korygująca informują użytkownika co należy wpisać.

Menu główne pomocy FRO PRO XL


Menu głowne FRO PRO XL

Menu główne FRO PRO XL
Jakie są dostępne funkcje w Menu głównym zależy od wybranego przez użytkownika trybu pracy programu . Przycisk Tryb pracy jest zawsze dostępny, a opis wyjaśnia jego zadanie w programie.

Od wybranego trybu pracy zależy jakie funkcje istnieją w menu głównym przygotowania kolejnego dokumentu fakturowania. Na każdym etapie pracy programu można zmienić tryb pracy programu.

Menu trybu pełnego - dostęp do wszystkich funkcji i ustawień programu.

Menu trybu uproszczonego - menu bez dostępu do ustawień pracy i funkcji pomocniczych.

Menu trybu maksymalnie uproszczonego - menu najprostsze, dla określonego wcześniej typu dokumentu fakturowania.


Tryb pracy programu
Okno obsługi wyboru trybu pracy włącza przycisk menu głównego , który jest zawsze dostępny. Wybór trybu pracy programu fakturowania, to możliwość dostosowania go do indywidualnych potrzeb użytkownika. FRO PRO XL, jako moduł Systemu XL jest bardzo rozbudowany. W praktyce nie zawsze są potrzebne wszystkie jego możliwości. Stąd rozwiązanie wyboru przełączania trybu jego pracy. Do wyboru są trzy różne tryby pracy programu, które odpowiednio dostosowują menu główne programu dla realizacji dokumentów fakturowania:

Menu pełne - dostępne wszystkie możliwości programu
Menu trybu uproszczonego - uproszczenie menu przygotowania faktury
Menu trybu maksymalnie uproszczonego - minimum funkcji dla przygotowywania faktury

Uwaga, okno to jest uruchamiane przy starcie programu. W oknie jest opcja: nie pokazuj okna przy starcie, której ustawienie to realizuje.

Wyjaśnienia pomocnicze:

Zgodnie z wyjaśnieniami w ogólnym opisie FRO PRO XL, wykorzystując konieczność uwzględnienia nowych dokumentów fakturowania, które określa ustawa VAT , w nowej wersji FRO PRO XL zaprojektowaliśmy powyższe tryby pracy oraz okno wyboru rodzaju dokumentu.

Tylko takie rozwiązanie, naszym zdaniem, może zapewnić uniwersalność programu, zachowując podstawowe założenia projektu Systemu XL oraz ideę że System XL to także podręcznik księgowości i informatyki .

Menu główne pomocy FRO PRO XL


Tryb pełny
Menu pełne to menu, które zapewnia dostęp do wszystkich funkcji programu ( ustawienia podstawowe i funkcje pomocnicze , obsługa kartotek ). Tylko w tym trybie pracy użytkownik może w przygotowywanym dokumencie fakturowania wpisać tekst końcowy dokumentu, obliczyć ewentualny rabat dla jakiejś pozycji faktury, wpisać dane osoby wystawiającej fakturę, dane osoby odbierającej. Program zapamiętuje wpisane w tym trybie pracy wszelkie ustawienia dla wykorzystania ich w pozostałych trybach pracy. Dlatego na początku używania modułu należy pracować w tym trybie.

Przycisk Tryb pracy jest zawsze dostępny. Na każdym etapie pracy programu jest możliwe przełączenie trybu pracy.

Kartoteki / zestawienia - włączenie menu z funkcjami obsługi kartotek i przygotowania zestawień.
Kartoteka dokumentów
Kartoteka płatności
Zestawienia / raporty

Nowy dokument (popraw) - włączenie menu przygotowania dokumentu
Dane kontrahenta
Wpis pozycji
DRUK / Ustalenia końcowe

Ustawienia / funkcje pomocnicze - funkcje ustawień pracy programu, wpisu danych początkowych (licencji), oraz możliwość obsługi Kartotek i tabel Systemu XL .
Ustawienia początkowe fakturowania
Parametry pracy FRO PRO XL
Funkcje pomocnicze

Menu główne pomocy FRO PRO XL


Tryb uproszczony
Menu uproszczone to menu, w którym jest możliwość wyboru typu dokumentu fakturowania, ale użytkownik nie ma dostępu do funkcji pomocniczych, obsługi kartotek - zestawień, ustawień początkowych i innych z okna obsługi ustaleń końcowych. Program wykorzystuje w kolejnych dokumentach fakturowania wcześnie ustalone tam parametry.

Menu trybu uproszczonego zawiera niżej opisane przyciski.

Nowy dokument / kontrahent - opcja ta uruchamia kolejno okno wyboru typu dokumentu, a następnie okno wpisu kontrahenta na realizowany dokument fakturowania.

Wpis pozycji - funkcja wpisu pozycji na realizowany dokument.

Drukowanie / zapis - uruchomienie okna obsługi opcji drukowania i zapisu dokumentu do bazy.

Przycisk wyboru trybu pracy jest zawsze dostępny. Na każdym etapie pracy programu jest możliwe jego przełączenie.

Menu główne pomocy FRO PRO XL


Tryb maksymalnie uproszczony
Menu maksymalnie uproszczone to menu przygotowania faktury najbardziej ubogie. W tym trybie pracy program automatycznie wpisuje wszelkie daty potrzebne na dokumencie, wpisuje kolejny nr dokumentu i inne elementy, zgodnie z wcześniej wybranym rodzajem faktury i ustawieniami pracy programu poprzez funkcje dostępne w trybie pełnym .

Menu trybu maksymalnie uproszczonego zawiera niżej opisane przyciski.

Kontrahent - wpis danych kontrahenta.

Wpis pozycji - funkcja wpisu pozycji na realizowany dokument.

Drukowanie / zapis - uruchomienie okna drukowania i zapisu faktury do bazy.

Przycisk wyboru trybu pracy programu jest zawsze dostępna. Na każdym etapie pracy programu jest możliwe jego przełączenie.

Menu główne pomocy FRO PRO XL


Kartoteki / zestawienia
Kartoteki / zestawienia to przycisk menu głównego - dostępny tylko w trybie pełnym programu.

Kartoteka dokumentów - okno obsługi kartoteki zapisanych dokumentów fakturowania.

Kartoteka płatności - okno obsługi Kartoteki płatności.
Zestawienia / płatności - funkcje przygotowywania zestawień dziennych lub miesięcznych dokumentów sprzedaży.

Te zestawienia - podpowiadamy - są alternatywą dla automatycznego zapisu faktur do Księgi PiR lub Ewidencji przychodu lub używając tylko modułu FRO PRO XL, można - zgodnie z prawem - te zestawienia księgować, nie księgują poszczególnych faktur (oczywiście należy faktury mieć!).

Menu główne pomocy FRO PRO XL


Kartoteka dokumentow

Kartoteka dokumentów
Kartoteka dokumentów jest funkcją z menu Kartoteki / zestawienia , które jest dostępne tylko w pełnym menu trybie pracy modułu fakturowania.

Przycisk uruchamia okno obsługi Kartoteki dokumentów fakturowania . Należy zwrócić uwagę, że jest ona podstawą realizacji funkcji Zestawienia / raporty oraz pomocniczych funkcji analiz - raportów sprzedaży
Dla wszelkich innych raportów, użytkownik może użyć funkcji pomocniczej: Kopia kartoteki dokumentów.

UWAGA (11.12.2010) - zgodnie z opisem szczegółowym kartoteki , nadal jest niezależna od roku księgowania, jednak ze względu na zmiany stawek VAT od 2011 roku, dla zachowania "ciągłości" danych firmy, musieliśmy wprowadzić, przy wyborze do edycji faktury z kartoteki, gdy Aktualny rok jest większy od 2010, pytanie - z jakiego roku jest wybrana faktura.

Wyjaśnienie pomocnicze:

Prosimy o zrozumienie, gdy w 1997 roku tworzyliśmy moduł fakturowania, który był
początkiemy Systemu XL , zgodnie z jego ideą , założyliśmy, że Użytkownikowi nie będziemy narzucać "stylu" numeryzacji faktur. Czyli w tej chwili, gdy następuje od 2011 roku zmiana stawek VAT, nie mamy możliwości "w kodzie programu" odkryć w jakim roku była wystawiona faktura, brana do edycji - poprawek.

No cóż, przyznaję się, nie przewidziałem w 1997 roku, że rozwój informatyki i internetu będzie służył do debilizacji ludzi. Gdybym to zrozumiał - System XL by nie istniał:-)))))

Menu główne pomocy FRO PRO XL


Zestawienia dokumentow sprzedazy

Zestawienia / raporty
Zestawienia / raporty jest funkcją z menu Kartoteki / zestawienia, które jest dostępne tylko w pełnym trybie pracy modułu fakturowania.
Funkcja ta, to alternatywa automatycznego księgowania faktur, do wykorzystania w firmach, które każdego dnia wystawiają wiele faktur lub mają kilka punktów sprzedaży. Dzięki tej funkcji można jednym wpisem, na podstawie realizowanych przez tę funkcje zestawień, księgować dokumenty sprzedaży do Księgi PiR (Ewidencji przychodów) i Ewidencji VAT.

10.02.2011. Uwaga, zgodnie z informacją w oknie obsługi, od 2011 roku, należy zwracać uwagę, przed realizacją zestawienia, czy wybrany rok zestawienia odpowiada parametrowi z Ustawień podstawowych - Rok księgowania . Takie rozwiązanie wybraliśmy ze względu na ewentualne przyszłe zmiany stawek VAT - będziemy musieli pamiętać o kodzie programu w tej częsci funkcji pomocniczych.

Przycisk włącza okno FUNKCJE ZESTAWIEŃ - RAPORTÓW z głównym podziałem okna na dzienne zestawienie dokumentów sprzedaży oraz miesięczne zestawienie dokumentów sprzedaży ( niżej opisujemy dodatkowe elementy okna związane z pracą FRO PRO XL w kontekście ryczałtowców. W takim przypadku przycisk funkcji ma nazwę Zestawienia dla ryczałtu).

W obu częściach użytkownik ma pola do określenia:
Nr kolejny lub treść identyfikacji - treści zgodnie z wyborem użytkownika, która będzie identyfikowała wydrukowane zestawienie.
Zestawienie z dnia ( dla miesiąca) - odpowiedni wpis, jakie zestawienie ma program przygotować.

Na podstawie powyższych wpisanych przez użytkownika danych program zrealizuje zadanie zgodnie z istniejącymi w oknie przyciskami funkcji:

Druk zestawienia pełnego - program realizuje zestawienie dokumentów sprzedaży z wyszczególnieniem w tabeli wszystkich dokumentów, z ich numerami, kontrahentami i kwotami brutto wraz zestawieniem podsumowującym rejestrów VAT (patrz opis niżej) i włącza okno EXCELA Drukuj, gdzie istnieje funkcja Podgląd, aby użytkownik świadomie uruchomił drukowanie.

Druk zestawienia uproszczonego - program realizuje zestawienie dokumentów sprzedaży w postaci podsumowania w kolumnach: numery dokumentów od - do, stawka VAT, sprzedaż brutto, sprzedaż netto oraz podatek należny. To minimum potrzebnych danych, aby przygotowane zestawienie mogło być automatycznie zaksięgowane w Księdze PiR (Ewidencji przychodów) i Ewidencjach VAT - patrz opis następnej funkcji.
Zgodnie z opisem wyżej funkcja włącza okno Drukuj.

Jeżeli FRO PRO XL pracuje jako część programu RYCZAŁT XL są aktywne przyciski funkcji odpowiednio: Wpis do Księgi i Rejestrów VAT lub Wpis do Ewidencji przychodów (VAT).
Zgodnie z nazwami funkcji program realizuje odpowiedni zapis w tych ewidencjach. Program, na podstawie treści w polach Nr kolejny lub treść identyfikacji oraz określonego okresu (dzień lub miesiąc), kontroluje czy takie zestawienie w ewidencji jest już zapisane. Gdy znajdzie taki wpis, zgłasza odpowiedni komunikat i zapis jest blokowany.

Uwaga: w świetle nowej ustawy VAT i deklaracji VAT UE, gdy firma prowadzi transakcje UE, takie zbiorcze zapisanie nie jest zalecane, bo w rejestrach VAT nie będą zapisane dane poszczególnych transakcji, które powinny być wyszczególnione na deklaracjach VAT UE. W obecnej wersji program wyświetla odpowiednie ostrzeżenie.

W przypadku pracy programu jak modułu FIRMA XL lub RYCZAŁT XL lub pracując jako samodzielny moduł FRO PRO XL z ustawieniem Opcja Zestawienia - raporty dla rozliczeń RYCZAŁTU okno obsługi ma dodatkowe elementy:

Opcja Ewidencja przychodów bez ewidencji VAT - wskaźnik, czy w przygotowywanych zestawieniach program ma uwzględniać Ewidencję VAT czy nie. To zależy od firmy, czy jest firmą rozliczającą VAT, czy też nie.

Przycisk Zestawienie sprzedaży nie udokumentowanej - funkcja włącza okno obsługi przygotowania takiego zestawienia w postaci Dowodu wewnętrznego z funkcjami jego druku i odpowiednio zapisu do Ewidencji.

Problem wpływu na format wydruków zestawień wyjaśnia pkt. 4 tematu Indywidualizacja dokumentów Systemu XL .

Menu główne pomocy FRO PRO XL


NOWY DOKUMENT (POPRAW)
Nowy dokument (popraw) to funkcja dostępna w trybie pełnym programu.

Użyte w nazwie słowo popraw, to podpowiedź użytkownikowi, że po jej uruchomieniu, program najpierw sprawdza, czy wcześniej przygotowywany dokument jest zapisany do kartoteki dokumentów fakturowania. Gdy nie, to program poprzez odpowiedni komunikat, wymaga od użytkownika decyzji, czy włączyć menu tej funkcji do kontynuowania pracy nad nie zapisanym dokumentem, czy też dane tego dokumentu skasować i przejść do realizacji nowego dokumentu.

Dane kontrahenta - wpis danych kontrahenta.
Wpis pozycji - funkcja wpisu pozycji na realizowany dokument fakturowania.
DRUK / Ustalenia końcowe - funkcja ustaleń końcowych i drukowania (zapisu) dokumentu.

Powyższe menu program włącza równierz po użyciu przycisku Wybierz do edycji z okna obsługi Kartoteki dokumentów

Menu główne pomocy FRO PRO XL


Dane kontrahenta
23.02.2017 Od 2017 roku na niektórych fakturach oprócz danych kontrahenta, obecna nazwa Nabywca, potrzebne są jeszcze dane Odbiorcy. Program od wersji 9.171 jest zmodernizowany do tej potrzeby. Więcej informacji w Historia rozwoju modułu fakturowania - przy opisie tej wersji.

Dane kontrahenta na dokument fakturowania zawsze wpisywane są przy pomocy okna obsługi kartoteki kontrahentów. Takie rozwiązanie obsługi wyjaśnia opis: Wybierz - Zapisz Systemu XL . Program zawsze przed drukowaniem, zapisaniem dokumentu sprawdza, czy dane kontrahenta są wpisane.

Menu główne pomocy FRO PRO XL


Wpis pozycji
Przycisk Wpis pozycji realizuje wpis treści określających czego dotyczy przygotowywany dokumentu fakturowania. Jest dostępna w każdym trybie pracy programu.

Funkcja ta zawsze włącza okno obsługi Kartoteki materiałów / towarów lub Kartoteki usług , a w przypadku faktury VAT marża - okno Kartoteki dla VAT marża .

W oknach obsługi kartotek materiałów/towarów i usług jest przełącznik jednej na drugą. Funkcja Wpis pozycji włącza tą kartotekę, która była ostatnio używana.

Procedura wpisu pozycji sprowadza się do obsługi funkcji Wybierz - Zapisz Systemu XL .
Następnie program zgłasza okno dla określenia ilości wybranej pozycji, zgodnie z jej jednostką miary.

W przypadku wpisu z kartoteki materiałów / towarów , to jak program będzie reagował na określenie ilości sztuk zależy od ustawienia wskaźnika Restrykcyjny magazyn towarów / materiałów z okna ustawień Parametry pracy FRO PRO XL

Wyjaśnienia szczegółowe:

Opis szczegółowy kartoteki materiałów / towarów wyjaśnia jej możliwości wykorzystywania w pracy księgowości firmy. Dla zapewnienia różnego rodzaju potrzeb firm, w odpowiedzi na różne uwagi użytkowników, wprowadzona została opcja ustawienia pracy kartoteki Restrykcyjny magazyn towarów / materiałów .

Dla zapewnienia pełnej uniwersalności korzystania z niej w aspekcie odpowiedniego automatycznego uaktualniania ilości w poszczególnych pozycjach kartoteki w czasie realizacji dokumentów fakturowania, działanie programu zaprojektowaliśmy następująco:

Praktycznie ustawienie tego parametru powoduje przede wszystkim to, że program nie pozwoli wpisać na fakturę pozycji z kartoteki, gdy nie ma ona określonej ilości w kartotece.

Program zawsze, bez względu na ustawienie opcji, realizuje automatyczne uaktualnianie ilości w kartotece. Różnica polega na tym, że gdy opcja restrykcyjnego jest włączona, program nie pozwoli wpisać na fakturę wybranej pozycji, gdy nie ma w kartotece odpowiedniej ilości. Poinformuje użytkownika o tym fakcie odpowiednim komunikatem.

Gdy opcja nie jest ustawiona, program zachowuje się bardzo elastycznie. Przede wszystkim, gdy pozycja kartoteki nie ma określonej ilości pomija całą procedurę uaktualniania i normalnie wprowadza pozycję w dowolnej ilości na fakturę (czyli dokładnie odwrotnie, niż przy ustawieniu opcji).
Gdy jest określona ilość wpisywanej pozycji w kartotece, program zachowuje się w zależności od określenia przez użytkownika ilości wpisu na dokument następująco:

- gdy ilość w kartotece jest większa niż ilość wpisywana na dokument, program odpowiednio uaktualnia ilość pozycji w kartotece (odejmuje).

- gdy ilość w kartotece jest mniejsza od ilości wpisywanej na dokument, program nie blokuje wpisu pozycji, ale poprzez odpowiednie komunikat zmusza użytkownika do podjęcia decyzji, czy w kartotece ma być wpisana odpowiednia ilość minusowa (np. dla pamięci o fakcie sprzedaży, jeszcze na zaksięgowanej dostawy) lub wpisana wartość ilości zerowa.

Dla realizacji innych uwag użytkowników, w przypadku obsługi towarów przy fakturowaniu, zmodyfikowana jest funkcja Wybierz-Zapisz.
Otóż, gdy program stwierdzi w wybranej pozycji tylko zmianę ceny netto, program umożliwia decyzję użytkownikowi, czy nowa cena ma być tylko wpisana na fakturze, czy też równocześnie odpowiednio uaktualniona w kartotece. To alternatywa dla stosowania funkcji Rabat / Marża .

Menu główne pomocy FRO PRO XL


DRUK / Ustalenia koncowe

DRUK / Ustalenia końcowe
grudzień 2013. W świetle Ustawy VAT 2014 , z okna usuwamy element już nie potrzebny - Skopiuj / Upoważnienie , a zatępujemy go polem - listą: Nazwa pomocnicza faktury .

Pozostałe elementy okna pracują jak dotychczas.

Okno ustaleń końcowych dokumentu wywoływane jest przez przycisk DRUK/ustalenia końcowe z menu Nowy dokument (popraw) które jest dostępne tylko w trybie pełnym programu. Funkcja sprawdza, czy na przygotowywanym dokumencie są określone dane sprzedawcy (dostawcy), dane kontrahenta (nabywcy) i czy jest wpisana choć jedna pozycja dokumentu.

W pozostałych trybach pracy program wykorzystuje ustawione i wpisane w tym oknie parametry.

Zgodnie z nazwą funkcji , okno to służy do zatwierdzenia i ustalenia niżej wyszczególnionych elementów dokumentów fakturowania. Z założenia daje możliwość obsługi wszelkiego rodzaju przypadków szczególnych potrzeb fakturowania, wydruk i zapis do wybranych kartotek.

Pola i opcje okna USTALENIA KOŃCOWE DOKUMENTU wypełniane są automatycznie na podstawie zapisanych przez program danych poprzednio przygotowanego dokumentu.

Opis pracy elementów i funkcji okna obsługi :

· Podstawowe dane faktury - czyli nazwa, numer, daty wystawienia / dostawy dokumentu.
· Miejscowość - pole miejscowości wystawienia dokumentu.
· Termin płatności - pole określenia daty płatności faktury.
· Forma płatności - opcje określenia formy płatności faktury.
· Nazwa pomocnicza faktury - pofakturyle listy nazw pomocniczych

Pola okna Numer w bazie dokumentów, Nazwa nabywcy / kontrahenta, Ilość poz.(faktury) oraz Cena brutto są dla użytkownika nieaktywne. Stanowią pola informacji o aktualnym dokumencie.

Pozostałe elementy okna są zależne od tego, czy została włączona funkcja Poprawki pozycji. Okno USTALENIA KOŃCOWE DOKUMENTU włącza się zawsze z widocznym przyciskiem Poprawki pozycji i następującymi elementami:

· Osoba uprawniona do wystawienia / podpisania - pole listy do wpisania imienia i nazwiska.
· Bank i nr konta - pole listy do wpisu danych banku dla rozliczenie formy płatności przelewem.
· Tekst końcowy - pole listy do wpisu dowolnego tekstu na fakturę.
· Zapis do kartotek - funkcja zapisu dokumentu fakturowania do kartotek bez drukowania.
· Drukowanie / zapis - funkcja drukowania i zgodnie z ustawieniami zapis dokumentu.
· Powrót do dokumentu - funkcja powrotu do kontynuacji przygotowania dokumentu fakturowania.

Po włączeniu funkcji Poprawki pozycji, powyższe funkcje i elementy okna są zastąpione polami i funkcjami, które pozwalają wprowadzić poprawki do poszczególnych pozycji przygotowywanego dokumentu.
Ideę istnienia tej funkcji wyjaśniają dostępne funkcje i elementy okna po jej włączeniu. To są typowe funkcje pomocnicze, które istnieją od początku modułu fakturowania X L i mogą być użyteczne w specyficznych przypadkach fakturowania.

· Lista pozycji faktury - dla wyboru pozycji faktury dla wprowadzenia potrzebnych poprawek.
· DANE POZYCJI - pola przedstawiające aktualne wartości wybranej pozycji faktury.
· Rabat / Marża - wprowadzenie odpowiedniej poprawki w cenie netto wybranej pozycji faktury.
· Usuń pozycję - usuniecie wybranej pozycji z faktury.
· Zapisz poprawkę pozycji - zapis wprowadzonej poprawki pozycji faktury.
· Koniec poprawek - zakończenie prac w trybie funkcji Poprawki pozycji.

Należy zwrócić uwagę na to, że program wszelkie wprowadzone poprawki przy pomocy funkcji Poprawki pozycji, nigdzie nie rejestruje. Dotyczą wyłącznie aktualnie przygotowywanego dokumentu, np. przy poprawce pozycji ilości sztuk, nie uaktualniana ilości pozycji w magazynie.

W przypadku włączenia Poprawek pozycji dla faktury VAT marża, ze względu na jej specyfikę, aktywny jest tylko przycisk Usuń pozycję .

Menu główne pomocy FRO PRO XL

grudzień 2013. Elementy usunięte z okna obsługi - zostawiamy "ku pamięci"
Skopiuj / Upoważnienie - funkcje pomocnicze związane z polem Osoba upoważniona do odbioru.


DRUK / Ustalenia koncowe oferty

DRUK / Ustalenia końcowe oferty
Opis opcji "Wysokość tekstów ustawiona..." poniżej, w wyjaśnieniach pomocniczych.

Okno ustaleń końcowych dokumentu Oferty włącza przycisk DRUK/ustalenia końcowe z menu Nowy dokument (popraw) , które jest dostępne tylko w trybie pełnym programu. Funkcja sprawdza, czy na przygotowywanym dokumencie są określone dane sprzedawcy (dostawcy), dane kontrahenta (nabywcy) i czy jest wpisana choć jedna pozycja dokumentu.

W pozostałych trybach pracy program wykorzystuje ustawione i wpisane w tym oknie parametry.

Okno to odpowiada oknu USTALENIA KOŃCOWE DOKUMENTU / DRUKOWANIEU dla pozostałych dokumentów fakturowania. Tam też opisane są szczegółowo powtarzające się elementy okna obsługi.

Pola okna USTALENIA KOŃCOWE OFERTY / DRUKOWANIE wypełniane są automatycznie przez program na podstawie zapisanych danych poprzednio przygotowanej Oferty. Dotyczy to przede wszystkim treści pól: Tekst początkowy i Tekst końcowy.
Pola te mogą zawierać do 255 znaków. Użytkownik może je odpowiednio do potrzeb wykorzystać, z ograniczeniami opisanymi niżej w Wyjaśnieniach pomocniczych.

Wyjaśnienia pomocnicze:

Dokument Oferty został zaprojektowany w 1998 roku. Wówczas, pracując na bazie EXCELA wersji 95, w oknie obsługi ustaleń końcowych Oferty, w jego polach tekstów początku i końca, nie było problemu z wpisaniem treści i poprzez użycie klawisza ENTER, przejście do nowej linijki tekstu.
Niestety, w następnych wersjach Office (97 -2003), należało użyć klawiszy SHIFT i ENTER, aby przejść do nowej linijki tekstu. Kłopot jednak w tym, że wówczas, w drukowanym dokumencie pojawia się na końcu linijek tekstu "znak kwadracika"...
Ten problem "z kwadracikiem" znika w Office 2007.
Technicznie, najkrócej wyjaśniając, program pracuje następująco:
- wpisane treści tekstów zapamiętuje (po użyciu przycisku: Powrót do dokumentu)
- "ramkę" tekstu początkowego zawsze używa, ale użytkownik może ją zlikwidować w funkcji Indywidualizacja wydruków .
- "ramkę" tekstu końcowego wstawia, gdy jest wpisana treść końca
- oba pola tekstowe - ich wysokość automatycznie dostosowuje do wpisanej treści, bo mają ustawione wyśrodkowanie w pionie i w poziomie.

Istotny jest fakt, że programowo można dostosować wysokość lini wpisanych tekstów, tylko wówczas, gdy "scalone komórki Excela" mają ustawione wyśrodkowanie w pionie i w poziomie.
Gdy te teksty mają więcej niż jedną linię i gdy są sformatowane inaczej, np. wyrównaj do lewej, nie ma możliwości automatycznego dostosowania wysokości do wpisanych linijek tekstu.
Dla takich przypadków zastosowaliśmy w oknie obsługi opcję: Wysokość tekstów ustawiona w funkcji Indywidualizacja wydruków .
Opcja ta daje możliwość użytkownikowi dostosować inne formatowanie tekstów początkowych i końcowych do swoich potrzeb.
Po włączeniu opcji, program przygotowywując dokument oferty pobiera wysokości ustawione na wzorze Oferty (funkcja: Indywidualizacja wydruków ) i takie stosuje, nie próbując dostosować wysokości do ilości aktualnie wpisanych linijek tekstu.

Na podstawie powyższych informacji, użytkownik może odpowiednio do potrzeb sformatować te treści na wydruku, biorąc pod uwagę wyjaśnienia w temacie: Indywidualizacja wydruków . Zawsze można wrócić do ustawień początkowych używając funkcji Reset formatowania.

Menu główne pomocy FRO PRO XL


Drukowanie, ustawienia

Drukowanie / zapis
Okno DRUKOWANIE - ZAPIS - USTAWIENIE OPCJI, to okno obsługi drukowania i zapisu dokumentów fakturowania. Okno to wywoływane jest przez przycisk Drukowanie / zapis z menu Nowy dokument (popraw) - DRUK / Ustalenia końcowe w pełnym trybie pracy programu lub przycisk Drukowanie / zapis menu głównego w pozostałych trybach pracy.

Okno umożliwia dokładne ustawienie parametrów drukowania, zapisu i innych zgodnie z wyborem użytkownika. Elementy ustawień można podzielić na następujące grupy i funkcje:

- Część Drukuj / zapisz - ustawienie drukowania w kontekście używanej drukarki i potrzeb. ,Od Ustawy VAT 2014 - dotyczy to także faktury elektronicznej. Dawny przycisk okna Zapisz dokument do pliku , został obecnie przeniesiony do tej grupy i nazywa się: Faktura elektroniczna / Zapisz .

- część Ustawienie funkcji drukowania - opcje dostosowania funkcji drukowania programu do swoich potrzeb.

- część Ustawienia opcji zapisu - wybór kartotek do zapisu dokumentu wraz z jego drukowaniem.

Przed uruchomieniem drukowania / zapisu program kontroluje poprawność przygotowania dokumentu, tj. sprawdza: czy jest wpisany kontrahent, pozycja faktury, numer dokumentu, daty wystawienia, wydania, forma płatności i termin płatności.

Menu główne pomocy FRO PRO XL


Ustawienie drukowania
Opcje i przyciski części Drukuj / zapisz w oknie obsługi drukowania / zapisu pozwalają użytkownikowi dostosować drukowanie dokumentów fakturowania do swoich potrzeb i używanej drukarki.

Ze względu na nową Ustawa VAT 2014 , która już nie wymaga drukowania na fakturach określenia czy to oryginał czy też kopia, za to określa konieczność umieszczenia słowa np. "duplikat", gdy z jakiś względów musimy ponownie wystawić tą samą fakturę, zmuszeni jesteśmy zaprojektować inaczej pracę ustawień drukowania. Jednocześnie chcemy nadal zachować możliwość wyboru przez użytkownika, czy ma być drukowane "oryginał", "kopia" i z doświadczeń, życiowych, że nic nie gwarantuje, iż kolejne PiP ustawodawcy nie przywrócą konieczności tych napisów, zostawiamy opcjonalnie taką możliwość.
Jednocześnie zakładamy, że już nie jest potrzebna opcja dla druku faktur na drukarkach "igłowych".

W Ustawie VAT 2014 wreszcie dopuszczona jest możliwość dokumentowania faktur w postaci elektronicznej, jednak kontrahent musi wyrazić zgodę na taką formę dostarczania. Dlatego projektujemy działanie programu tak, aby w podstawowych przypadkach użytkownik mógł dla swej dokumentacji zapisać fakturę w formie elektronicznej, a dla kontrahenta wykonać jej wydruk na papierze.

W obecnej wersji programu, biorąc pod uwagę powyższe informacje, opcje i przyciski pracują następująco:
- podstawowe opcja pracy: drukowanie bez nazw oryginał / kopia. Wówczas przyciski ORYGINAL i KOPIA są nieaktywne. Aktywny jest przycisk DRUKUJ / ZAPISZ, który realizuje drukowanie dokumentu i jego zapis do kartotek Systemu XL.

- zawsze aktywny jest przycisk: Faktura elektroniczna / Zapisz, który realizuje zapisanie dokumentu do pliku oraz zapis do kartotek Systemu XL, gdy nie był jeszcze wykonany.

- przycisk SPECYFIKACJA VAT MARZA jest aktywny, gdy przygotowywana jest faktura VAT Marża i realizuje wydruk tego dokumentu.

- wskaźnik DUPLIKAT / INNA NAZWA - po zaznaczeniu, realizuje napis na dokumencie papierowym i elektronicznym napis DUPLIKAT (lub inny wpisany), zgodnie zapisami prawa, gdy przygotowywujemy powtórnie jakąś fakturę.

- przycisk DOKUMENT DOSTAWY i opcja Pokaż okno obsługi przed drukowaniem są zawsze aktywne, a ich działanie opisują te tematy pomocy.

- gdy zostaje włączona opcja: drukowanie z nazwami oryginał / kopia, aktywują się przyciski ORYGINAL i KOPIA, które służą do drukowania dokumentów z tymi napisami.

Wyjaśnienia historyczne:
Kiedyś było tak to zaprojetowane - zostawiamy to "ku naszej pamięci":
DRUKOWANIE POJEDYNCZE - to opcja, która uaktywnia przyciski: ORYGINAŁ, KOPIA i dla faktury VAT marża - SPECYFIKACJA VAT MARŻA.
Aktywny jest także przycisk DOKUMENT DOSTAWY, a zawsze aktywne są związane z drukowaniem tego dokumentu opcje: Pokaż okno obsługi przed drukowaniem i Uwzględnienie w opcji DRUKUJ KOMPLET .

Przyciski te uruchamiają drukowanie odpowiednio: faktury oznaczonej jako oryginał, kopia, dokumentu Specyfikacji dla faktury VAT marża. oraz Dokumentu dostawy.

DRUKUJ KOMPLET - to opcja, która uaktywnia przycisk DRUKUJ i opcję IGŁOWA / INNA NAZWA.
Gdy opcja IGŁOWA / INNA NAZWA nie jest włączona, drukowany jest komplet dokumentów, czyli oryginał, kopia faktury, specyfikacja w przypadku realizacji faktury VAT marża oraz dokument dostawy, gdy wskaźnik Uwzględnienie w opcji DRUKUJ KOMPLET jest włączony.

Gdy opcja IGŁOWA / INNA NAZWA jest włączona (drukarki igłowe), wówczas program umożliwia edycję pola z jaką nazwą ma być drukowany dokument. Propozycja programu oryginał/kopia - to dla zastosowania w drukowaniu na igłówkach, czyli na papierze z kopią.

Menu główne pomocy FRO PRO XL


Pokaz okno obsługi przed drukowaniem

Pokaż okno obsługi przed drukowaniem
Opcja Pokaż okno obsługi przed drukowaniem, w oknie obsługi drukowania / zapisu, jest związana z drukowaniem dokumentu dostawy. Gdy opcja jest włączona, program przed drukowaniem tego dokumentu włącza okno obsługi Dokument dostawy .

Menu główne pomocy FRO PRO XL


Uwzglednienie w opcji DRUKUJ KOMPLET

Uwzględnienie w opcji DRUKUJ KOMPLET
grudzień 2013 - opcja zlikwidowana. Nie ma sensu w kontekście wejścia faktur elektronicznych.

było:
Opcja Uwzględnienie w opcji DRUKUJ KOMPLET, w oknie obsługi drukowania / zapisu, jest
wskaźnikiem związanym z drukowaniem DOKUMENTU DOSTAWY. Gdy jest ustawiony, program będzie go automatycznie drukował w ustawionej opcji DRUKUJ KOMPLET drukowania / zapisu.

Menu główne pomocy FRO PRO XL


Dokument dostawy
Okno DOKUMENT DOSTAWY, włącza program, gdy opcja Pokaż okno obsługi przed drukowaniem w oknie obsługi drukowania / zapisu, jest ustawiona.

Okno to służy do dostosowania dokumentu dostawy do potrzeb firmy. Okno, zgodnie z opisanymi niżej wyjaśnieniami pomocniczymi, zawiera następujące pola wpisu:

Nazwa dokumentu - pole umożliwia dostosowanie do potrzeb użytkownika nazwy drukowanego dowodu wewnętrznego. Wyjściowo program proponuje nazwę DOKUMENT DOSTAWY, a poprzez to okno można ustalić dowolną nazwę dokumentu. Program wpisaną nazwę zapamiętuje i proponuje przy następnej przygotowywanej fakturze.

Nr - pole umożliwiające wpisywanie kolejnych nr dla drukowanych dokumentów. Treść tego pola jest drukowana obok nazwy dokumentu. Program nie przenumerowywuje automatycznie, tak jak w fakturach. Odpowiednie numery użytkownik musi wpisywać ręcznie. Takie rozwiązanie podjęto po analizie potrzeb dla takiego dokumentu. Sądzimy, że numeracja jest nie potrzebna, kiedy, zgodnie z zaprojektowanym wzorem (Dr_dd), jest zawarta informacja: dotyczy konkretnej faktury z jej datą. Te informacje program wpisuje automatycznie na dokument.

Data faktury - pole wypełnia program, na podstawie danych aktualnej faktury. Na dokumencie treść ta jest drukowana w linii dotyczy (patrz wzór ewentualnej indywidualizacji wzoru Dr_dd).

Osoba kontaktowa dostawy - pole wpisu imienia i nazwiska osoby, dla którego ma być dostarczona dostawa. Sens istnienia tej informacji - patrz niżej: Wyjaśnienia pomocnicze.
Dla ułatwienia obsługi tego pola, program wykorzystuje pole okna obsługi ustaleń końcowych faktury związane z obsługą pola Osoba uprawniona (do odbioru faktury).
Zgodnie z wyjaśnieniami w Skopiuj / Upoważnienie informacja ta w świetle nowej ustawy VAT, nie jest potrzebna, a program w tej wersji je może wykorzystywać do wpisu tej informacji na dokumencie dostawy.

Tekst końca - pole wpisu dowolnej treści (np. Zapraszamy ponownie) na końcu dokumentu. Program tą treść pamięta i gdy jest wpisana, drukuje w następnych dokumentach.

Ilość kopii - pole określenia ilości kopii drukowania dokumentu.

Zgodnie z wyjaśnieniami w Indywidualizacja dokumentów Systemu XL użytkownik ma dostęp do wzoru dokumentu dostawy. Arkusz wzoru ma nazwę Dr_dd.

Wyjaśnienie pomocnicze:

Poniższą treść traktujemy jako uzupełnienie tematu: Najkrótszy kurs informatyki Funkcja przygotowania i drukowania dokumentu dostawy, to realizacja apelu jednego z Użytkowników Systemu XL.
Na tej podstawie pragniemy wyjaśnić, jak wygląda projektowanie kolejnej funkcji w programie komputerowym.
I nie chodzi tutaj o szczegóły pisania kodu programu, tylko o informacje, jak przebiega faza projektu określonego zadania.
Równocześnie zdajemy sobie sprawę, że poniższe informacje nie są potrzebne użytkownikowi Systemu XL, tak jak nie trzeba wiedzieć, jak działa telewizor dla oglądania TV lub, jak działa silnik samochodu, aby nim jeździć.

To opis ograniczeń i wynikających z nich decyzje przy projektowaniu funkcji programu.

Określenie przez Użytkownika potrzeb dokumentu dostawy było następujące:
Mam przed sobą Dokument Dostawy firmy XXX (potentat w branży biurowej) i zawiera:
nazwę firmy dostawcy, nabywcy, tutaj jest nadawany osobny nr dostawy, osoba kontaktowa (jest jeszcze wiele innych danych, ale dla reszty społeczeństwa niepotrzebne jak: adres dostawy, adres na fakturze, dane handlowca).
Oczywiście data dostawy i rubryki: nr linii, nazwa artykułu, ilość
na dole może być miejsce na podpis osoby odbierającej.
Upierałbym się przy dodatkowej rubryce Osoba kontaktowa, bo dla kierowcy dostarczającego towar, jest to duże ułatwienie przy poszukiwaniach w wielkich firmach.
W razie potrzeby mogę przefaksować WZ-etkę XXX, jednak nie upieram się aby była taka sama.
Na podstawie powyższych danych, projektowanie funkcji przygotowania i drukowania dokumentu dostawy przebiegało następująco:

- niepotrzebny jest nam wzór jakiegokolwiek potentata z branży biurowej. Chociaż rozumiemy, że potentaci by chcieli, aby np. w zapisach prawa gospodarczego zostały określone wymogi stosowania ich wzorów. W dodatku mogłoby się okazać, że wzór jest obwarowany jakimiś patentami - wszyscy próbują patentować koło.
To dotyczy wszelkich wzorów dokumentów. W czasie pracy nad Systemem XL mieliśmy wiele
rozmów z użytkownikami na temat różnych wzorów WZ-etek. Staraliśmy się wyjaśnić, że projektowanie wzoru dokumentu w programie, to trochę inny problem, niż projektowanie druków do wypełniania ręcznego. Oczywiście, łatwo można zaprojektować dokument wg określonych przepisami wzorów (patrz deklaracje PIT, VAT w Systemie XL), ale naszym zdaniem nie o to chodzi w dobrze zaprojektowanym programie komputerowym. Najkrócej wyjaśniając, na papierowym wzorze dokumentu jest np. określona ilość wierszy o określonej wielkości. Pisząc ręcznie odpowiednią wielkością pisma mieścimy potrzebną treść w poszczególne pola, a gdy jest za mało wierszy - wypisujemy potrzebne dane na następnym papierku.
To wszystko w informatyce można zrealizować, występują jednak pewne problemy, o czym niżej.

- zdecydowaliśmy, że projektowany dokument dostawy będzie realizowany przez program jak najbardziej automatycznie, na podstawie danych aktualnie przygotowanej faktury, a równocześnie umożliwi użytkownikowi dostosowanie go do konkretnych swoich potrzeb (np. zmianę nazwy na Magazyn wydał).
Zgodnie z określonymi wyżej potrzebami, pozycje faktury muszą być wpisane w trzech kolumnach: nr pozycji, treść pozycji i ilość sztuk. Czyli dwie kolumny wąskie (na nr i ilość szt.) i szeroka, na treść pozycji. Ta szeroka kolumna musi być fizycznie jedną kolumną, bo System XL ciągle jeszcze obsługuje EXCEL 95, a w nim są ograniczone możliwości formatowania (nie można blokować kolumn dla formatowania i np. równania do lewej).

Z powyższego ograniczenia EXCELA 95 wynika, że projekt wzoru będzie zawierał następujące linie (od góry dokumentu):

Linia nazwy dokumentu: Dokument dostawy, ale użytkownik może ją dostosować do własnych potrzeb: magazyn wydał, potwierdzenie odbioru, itd. W tej linii program będzie drukował nr dokumentu, gdy użytkownik go wpisze.

Linia Dotyczy: w której program będzie wpisywał nazwę i nr faktury oraz datę jej wystawienia.

Linia DOSTAWCA: program w jednej linii, odpowiednio formatując (zawijanie wiersza, centrowanie), będzie wpisywał wszystkie dane Dostawcy, bez NIP.

Linia NABYWCA: podobnie, jak w linii dostawcy, dane Nabywcy z faktury.

Linia Osoba kontaktowa: pole dla wpisu danych tej osoby, gdy te dane są potrzebne.

Ponadto, poniżej pozycji dokumentu dostawy, program będzie realizował linię na wpis daty odbioru i podpis odbiorcy oraz jeszcze niżej, pole dla wpisu ewentualnego tekstu końcowego np. Zapraszamy ponownie.

W ten sposób, wszystkie potrzebne informacje są na dokumencie zawarte, a program drukuje go na podstawie arkusza wzoru (Dr_dd), do którego użytkownik ma dostęp. Może według swoich wymagań odpowiednio go sformatować, a nawet dodać np. grafikę loga firmy.

Nie każda firma potrzebuje taki dokument, stąd okno obsługi drukowania zawiera odpowiednie opcje ustawień, czy dokument ma być drukowany, czy też nie.

Całość powyższych wyjaśnień, to kolejna próba przekazania informacji związanej z założeniami projektowymi Systemu XL że jest on przeznaczony dla firm, których nie stać na oddzielne stanowisko informatyka, a wybór EXCELA jako bazy, daje możliwość każdemu dostosowanie programu do swoich specyficznych potrzeb.
Należy zauważyć, że w przypadku tego dokumentu, są nie pełne możliwości indywidualizacji wydruku.
Zgodnie z podziałem w temacie Indywidualizacja dokumentów Systemu XL można go zaliczyć do pierwszej grupy. Nie wchodząc w szczegółowe wyjaśnienia, program instalacyjny Systemu XL wyjściowo jest ustawiony tak, że przy nowelizacji programu, przepisuje wprowadzone przez użytkownika zmiany. Można jednak go ustawić tak, że wykonując konserwację, nie przepisze wprowadzonych zmian, tylko przywróci format zaprojektowany przez nas. Czyli użytkownik nie musi się obawiać, że wprowadzone zmiany mogą być nie poprawne...
Jak widać, w tym przypadku, rozwiązanie jest mniej komfortowe, niż w przypadku Indywidualizacji wydruków faktur - tam jest zaprojektowana funkcja Reset formatowania, która przywraca wyjściowe ustawienia formatowania. No cóż, to tylko kwestia naszych możliwości czasowych i ewentualne następne wersje programu to będą uwzględniać.

Menu główne pomocy FRO PRO XL


Ustawienia funkcji drukowania
Opcje Ustawienia funkcji drukowania okna obsługi drukowania / zapisu służą użytkownikowi do dostosowania drukowania faktur do indywidualnych swoich potrzeb. Chodzi o to, czy program ma poprzedzać drukowanie wyświetlenie okno ustawień lub podglądu drukowania programu EXCEL, czy nie.

Wskaźnik włącz przed drukowaniem okno ustawień - podglądu wydruku informuje program, czy przed drukowaniem dokumentu ma włączyć okno, zgodnie z wybraną opcją: okno ustawień druku lub podgląd druku.

Wyjaśnienie pomocnicze:

Powyższe opcje funkcji drukowania, to wykorzystanie możliwości EXCELA. Tylko przy drukowaniu faktur dajemy możliwość ich ustawiania, bo w niektórych przypadkach mogą przy pracy zaoszczędzić czas jednego kliknięcia. W innych funkcjach drukowania Systemu XL zawsze włączamy okno ustawień druku - dla potwierdzenia drukowania. W oknie tym jest też funkcja podglądu wydruku, co może użytkownikowi w wielu wypadkach zaoszczędzić czas i kartki papieru.
Przed nami decyzja, czy nie wprowadzić wszędzie w funkcjach drukowania Systemu XL takich ustawień. Na razie sądzimy, że to nie ma sensu.

Menu główne pomocy FRO PRO XL


Ustawienia opcji zapisu
W oknie obsługi drukowania / zapisu są opcje ustawienia zapisu aktualnego dokumentu, równocześnie z jego drukowaniem, przede wszystkim do Kartoteki dokumentów fakturowania .

Program w tym zakresie działa następująco:

Opcja zapisz dokument do kartoteki dokumentów fakturowania oraz: realizuje zapis do kartoteki równocześnie z drukowaniem wybranego rodzaju dokumentu fakturowania .
Ta opcja powinna być zawsze załączona w kontekście ewentualnego używania funkcji Zestawienia / raporty

Ustawienie tego zapisu uaktywnia opcje równoczesnego zapisu:
do kartoteki płatności - pomocniczej kartoteki, patrz opis: Kartoteka płatności Systemu XL .

do Księgi / Ewidencji przychodów, opcja aktywny w czasie pracy FRO PRO XL w modułach System XL - FIRMA XL lub RYCZAŁT XL. Szczegółowe wyjaśnienia w temacie: Automatyczne księgowanie faktur

wyświetlaj komunikaty potwierdzenia zapisu w kartotekach, wskaźnik wyświetlania lub nie komunikatów potwierdzających zapisanie w kartotekach.

Menu główne pomocy FRO PRO XL


Zapisz dokument do pliku
23.02.2017 - dodano możliwość zapisu faktury w formacie PDF.

Od 2014 r przycisk nazwany jest: Faktura elektroniczna / Zapisz w oknie obsługi drukowania / zapisu realizuje kopię aktualnego dokumentu do pliku roboczy i włącza okno Zapis do pliku które umożliwia użytkownikowi zapis pliku pod ustaloną przez użytkownika nazwą i wybranym folderze.
Plik jest zapisywany w formacie pliku EXCELA lub PDF.
Jednocześnie funkcja realizuje zadanie zapisu do kartotek Systemu XL.

Wyjaśnienia pomocnicze - historyczne

Powyższa funkcja umożliwia przesłanie faktury jako załącznik w mailu. Trudno nam decydować o jej przydatności w świetle informacji zawartych w temacie Podpis odbiorcy, podpis wystawcy oraz prac nad prawem związanym z podpisem elektronicznym. Jak tam wyjaśniamy, to najkrócej: kolejne "rżnięcie głupa..."

Menu główne pomocy FRO PRO XL


ZAPIS DO PLIKU
Okno to uruchamia przycisk Faktura elektroniczna / Zapisz z okna drukowania / zapisu. Zgodnie z informacją w oknie, program już wykonał kopię aktualnego dokumentu do pliku "roboczy", a to okno umożliwia od razu zapis aktualnej faktury pod wybraną przez użytkownika nazwą i w wybranym folderze (przycisk Przeglądaj).

Program proponuje:

- wybór formatu zapisu pliku w formacie EXCELA lub PDF.

- nazwę pliku składającą się z nazwy faktury i jej nr. - bez drugiej części nazwy.
Należy pamiętać, że w nazwie pliku nie można używać znaków: \ / ? : * " > < |

- folder zapisu "e_Fakt_xxxx", gdzie xxxx to aktualny rok fakturowania, który program tworzy w folderze instalacji modułu Systemu XL.
Warto pamiętać, że w systemie Windows pojedyncza ścieżka dostępu wraz z nazwą pliku może mieć maksymalnie 260 znaków.

Zalecamy ten folder użytkować też jako "magazyn" otrzymanych faktur elektronicznych.

Program sprawdza przed zapisem, czy w tym folderze istnieje plik o zapisywanej nazwie.

Menu główne pomocy FRO PRO XL


Miejscowosc faktury

Miejscowość faktury
Pole okna obsługi ustaleń końcowych faktury określające miasto wystawienia faktury. W obecnym rozporządzeniu Ministerstwa Finansów. taka informacja na fakturze nie jest wymagana. Zostawiamy ją, bo może być potrzebna firmom, które mają filie w różnych miastach.
Program wpisaną miejscowość zapamiętuje, więc praktycznie trzeba ją wpisać jeden raz, dla najbardziej typowej pracy firmy.

Menu główne pomocy FRO PRO XL


Termin płatnosci faktury

Termin płatności faktury
Pole okna obsługi ustaleń końcowych faktury dla określenia terminu płatności faktury. Program kontroluje format wpisu daty zgodnie z wyjaśnieniami w Daty w Systemie XL
Obok pola istnieje przycisk włączający Kalendarz wpisu dat jako alternatywę wpisywania ręcznego daty.

Menu główne pomocy FRO PRO XL


Forma płatnosci

Forma płatności
Grupa opcji Forma płatności okna obsługi ustaleń końcowych faktury umożliwiają ustalenie formy płatności przygotowywanego dokumentu. Program zawsze proponuje formę płatności ostatnio użytą. Są do wyboru trzy możliwości: gotówka, przelew i inna forma. Po wyborze inna forma program zgłosi monit o wpisanie nazwy płatności, proponując barter.
Przy wyborze formy płatności przelew program automatycznie oblicza datę terminu płatności na podstawie daty wystawienia faktury oraz terminu płatności ustawionego w ustawieniach początkowych fakturowania. Wówczas też program drukuje na fakturze informację z pola Bank i nr konta .

Menu główne pomocy FRO PRO XL


Nazwa pomocnicza faktury
Nazwa pomocnicza faktury, to element programu fakturowania, który wymusza na nas Ustawa VAT 2014 . Otóż, w niektórych rodzajach faktur, prawo wymaga umieszczenia na nich konkretnych wyrazów.
W programie realizujemy to poprzez okno Wybór dokumentu fakturowania , a szczegóły pracy opisują tematy:
- metoda kasowa
- faktura VAT marża
- faktura odwrotne obciążenie
- Faktura w imieniu dostawcy

Dla zapewnienia uniwersalności programu, w oknie Druk / ustalenia końcowe użytkownik ma możliwość wprowadzenia dowolnej nazwy pomocniczej faktury. To na przypadek kolejnych pomysłów PiP ustawodawców.

Menu główne pomocy FRO PRO X


Skopiuj / Upowaznienie

Skopiuj / Upoważnienie
Ten element okna obsługi został zlikwidowany w świetle Ustawy VAT 2014. Został zastąpiony przez Nazwę pomocniczą faktury.

Elementy okna obsługi ustaleń końcowych faktury związane z obsługą pola Osoba uprawniona (do odbioru faktury). W aspekcie nowej ustawy VAT pole to jest nie istotne, patrz wyjaśnienia w temacie Podpis odbiorcy, podpis wystawcy

Związane z tym polem dwa przyciski Skopiuj, Upoważ. były typowymi funkcjami ułatwiającymi pracę.
Funkcja Upoważnienie na fakturze, w miejscu podpisu odbiorcy drukuje tekst: Upoważnienie do odbioru bez podpisu.
Funkcja Skopiuj na fakturze w miejsce podpisu odbiorcy wstawia treść z pól Imienia i Nazwiska kontrahenta.

Menu główne pomocy FRO PRO XL


Osoba uprawniona do wystawienia / podpisania
Pole listy Osoba uprawniona do wystawienia / podpisania okna ustaleń końcowych faktury to pole wpisu na fakturę odpowiedniego imienia i nazwiska. Program pamięta ostatni wpis. To, czy treść ta będzie wydrukowana na fakturze zależy od ustawienia programu opisanego w temacie Podpis odbiorcy, podpis wystawcy
Dzięki zastosowaniu listy , program ułatwia pracę, gdy jest więcej osób upoważnionych do przygotowywania i podpisywania faktur.

Menu główne pomocy FRO PRO XL


Bank i nr konta
Pole listy Bank i nr konta okna obsługi ustaleń końcowych faktury , to pole wpisu nr konta bankowego na fakturę. Treść ta będzie drukowana na fakturze, gdy jest określona forma płatności przelewem lub dla innej formy płatności, po odpowiedniej odpowiedzi na pytanie programu.
Program pamięta ostatni wpis (po zapisie faktury). Do formatu wpisu nr konta bankowego odnoszą się informacje z tematu: Zalecany format wpisu nr kont bankowych .

Dzięki zastosowaniu listy program ułatwia pracę, gdy firma ma więcej nr kont bankowych.

Menu główne pomocy FRO PRO XL


Tekst koncowy

Tekst końcowy
Pole listy Tekst końcowy okna obsługi ustaleń końcowych faktury , to pole wpisu dowolnej treści na dokumencie fakturowania. To typowa funkcja pomocnicza do wykorzystania w zależności od potrzeb firmy.
Program pamięta ostatni wpis, a dzięki zastosowaniu listy , można zapamiętać różnego rodzaju treści końca faktur.

Menu główne pomocy FRO PRO XL


Zapis do kartotek
Przycisk Zapis do kartotek okna obsługi ustaleń końcowych faktury , umożliwia użytkownikowi zapisanie dokumentu fakturowania bez jego drukowania.
Funkcja zawsze realizuje zapis do Kartoteki dokumentów fakturowania oraz w zależności od ustawień w Parametry pracy FRO PRO XL ( Zapis do kartoteki płatności , Zapis do Księgi PiR / Ewidencji oraz Ustawienie opcji zapisu ) jest zgłaszane okno zapisu do kartotek gdzie użytkownik może odpowiednio potwierdzić chęć zapisu do kartotek.

Funkcja zapis do kartoteki dokumentów fakturowania zawsze sprawdza, czy w kartotece jest już dokument z wpisywanym numerem dokumentu i jego nazwą. Gdy stwierdzi że taki dokument istnieje, wymusza na użytkowniku decyzję, czy ma być wpisana poprawka do istniejącego dokumentu, czy też jak nowy dokument z kolejnym numerem.
W zapisie do innych kartotek takiego sprawdzenia program nie wykonuje. Tą kontrolę musi już odpowiednio kontrolować użytkownik.

Program przed realizacją funkcji zapisu kontroluje poprawność przygotowania dokumentu, tj. sprawdza: czy jest wpisany kontrahent, pozycja faktury, numer dokumentu, daty wystawienia, wydania, forma płatności i termin płatności.

Menu główne pomocy FRO PRO XL


Powrot do dokumentu

Powrót do dokumentu
Przycisk Powrót do dokumentu okna obsługi ustaleń końcowych faktury , ponownie włącza menu Nowy dokument (popraw) dla ewentualnych poprawek, zmian oraz daje możliwość powrotu do menu głównego, aby zakończyć pracę z modułem przez funkcję ZAMKNIJ MODUŁ.
Program, poprzez wewnętrzne wskaźniki, zapamięta, że przygotowany dokument nie został zapisany - wydrukowany i poprzez odpowiednie komunikaty, będzie o tym informował użytkownika.

Menu główne pomocy FRO PRO XL


Lista pozycji faktury
Okienko Lista pozycji faktury jest widoczne w oknie obsługi ustaleń końcowych faktury , po uruchomieniu funkcji Poprawki pozycji. Służy do wyboru pozycji faktury, na której użytkownik chce wprowadzić poprawki zgodnie z dostępnymi w oknie funkcjami.

Menu główne pomocy FRO PRO XL


DANE POZYCJI
Pola DANE POZYCJI są widoczne w oknie obsługi ustaleń końcowych faktury , po uruchomieniu funkcji Poprawki pozycji. Przedstawiają wartości wybranej pozycji z listy pozycji faktury Aktywne dla użytkownika są tylko pola: jednostki miary, ilości sztuk oraz ceny jednostkowej. Funkcja Zapisz poprawkę pozycji odpowiednio uaktualnia na fakturze i w pozostałych polach wprowadzone zmiany.

Menu główne pomocy FRO PRO XL


Rabat / Marza

Rabat / Marża
Funkcja Rabat / Marża jest dostępna w oknie obsługi ustaleń końcowych faktury , po uruchomieniu funkcji Poprawki pozycji. Uruchomienie funkcji, jeżeli jest wybrana pozycja faktury, powoduje wyświetlenie okna, w którym użytkownik może określić w procentach wartość rabatu (znak minusa przed wartością procentów) lub marży (znak plus), na podstawie której program odpowiednio przeliczy cenę netto oraz pozostałe wartości wybranej pozycji faktury.

Menu główne pomocy FRO PRO XL


Usun pozycje

Usuń pozycję
Funkcja Usuń pozycję jest dostępna w oknie obsługi ustaleń końcowych faktury , po uruchomieniu funkcji Poprawki pozycji. Usuwa wybraną pozycję w listy pozycji faktury z aktualnego dokumentu. Uwaga, funkcja po usunięciu pozycji nie uaktualnia danych w kartotece materiałów / towarów. Patrz wyjaśnienia szczegółowe w opisie funkcji Wpis pozycji

Menu główne pomocy FRO PRO XL


Zapisz poprawke pozycji

Zapisz poprawkę pozycji
Przycisk Zapisz poprawkę pozycji jest dostępny w oknie obsługi ustaleń końcowych faktury , po uruchomieniu funkcji Poprawki pozycji. Służy do wpisania na aktualną fakturę poprawek wybranej pozycji wniesionych do pól DANE POZYCJI.

Menu główne pomocy FRO PRO XL


Koniec poprawek
Przycisk Koniec poprawek przywraca okno obsługi ustaleń końcowych faktury , do postaci sprzed uruchomienia funkcji Poprawki pozycji.

Menu główne pomocy FRO PRO XL


Ustawienia / funkcje pomocnicze FRO
Funkcja Menu głównego dostępna tylko w trybie pełnym. Włącza menu z funkcjami służącymi do ustawień pracy programu i jego funkcji pomocniczych.

Ustawienia początkowe - okno ustawień początkowych fakturowania, wpis danych Sprzedawcy i innych.
Parametry pracy - okno ustawień parametrów pracy programu dostosowania do indywidualnych potrzeb firmy.
Funkcje pomocnicze - włączenie okna z funkcjami pomocniczymi modułu fakturowania.

Menu główne pomocy FRO PRO XL


Ustawienia poczatkowe fakturowania

Ustawienia początkowe fakturowania
Okno USTAWIENIA PODSTAWOWE DOKUMENTU wywoływane jest przez przycisk z menu Ustawienia / funkcje pomocnicze w trybie pełnym.
Od tej funkcji powinno się rozpocząć używanie modułu fakturowania.

Okno to pozwala wpisać - ustawić następujące elementy podstawowe dokumentów fakturowania:

Dane dostawcy (sprzedawcy) - wymagane przez prawo oraz pomocnicze.
Numeracja dokumentów - ustalenie sposobu i nr, od którego mają być numerowane dokumenty.
Termin płatności - ustalenie terminu dla płatności przelewem.
Nazwa waluty - ustalenie skrótu waluty do druku na dokumentach.
Opcja zaokrąglania ceny netto - opcja formatowania ceny netto na dokumentach.
Opcja uaktualniania daty - blokada aktualizacji daty.
Opcja żeby 5 x 5 = 25 - opcja alternatywnego obliczania kwot VAT.
Aktualny rok księgowania - dostosowanie stawek VAT obowiązujących w określonym roku.

Menu główne pomocy FRO PRO XL


Dane dostawcy (sprzedawcy)
Nalezy wpisać tutaj dane firmy, które bedą drukowane na fakturach w części określającej dostawcę. Pole Nazwa firmy zawsze jest treścią wpisaną przez funkcję WPIS LICENCJI. Po wpisie licencji treści tej nie można zmienić.

Ponadto w pole listy Bank i nr konta zaleca się wpisać dane banku firmy, które będą drukowane na fakturze, gdy będzie określona forma płatności przelewem. Przed wpisem nalezy zapoznać się z tematem Zalecany format wpisu nr kont bankowych.
Gdy firma ma więcej numerów kont bankowych można je wpisać przy pomocy funkcji Poprawki / podgląd kartotek i list .

Menu główne pomocy FRO PRO XL


Numeracja dokumentow

Numeracja dokumentów
Okno ustawień początkowych fakturowania pozwala użytkownikowi wpisać odpowiednio numery, od jakich ma program automatycznie numerować dokumenty, oraz wpisać postać drugiej części numeracji np. /abc/2004. Ta druga część będzie stała, program będzie tylko odpowiednio zmieniał nr części pierwszej.

Równocześnie należy wybrać opcję wspólnej lub osobnej numeracji dla Faktur podstawowych i innych. Taki podział, to zaszłość z początków powstawania programu. Wówczas w ustawie VAT istniały tylko dwa różne podstawowe dokumenty fakturowania Faktura VAT i Rachunek. Obecna ustawa VAT mówi o kilkunastu różnych fakturach.
Zostawiamy te rozwiązanie, przy czym do faktur podstawowych program zalicza obecnie (po uzgodnieniach z użytkownikami, od wersji 5.70) fakturę krajową VAT, a wszystkie inne do drugiego sposobu numerowania.

Menu główne pomocy FRO PRO XL


Termin płatnosci

Termin płatności
Okno ustawień początkowych fakturowania zawiera pole, gdzie należy określić typowy dla firmy (w dniach) termin płatności, dla dokumentów fakturowania płatnych przelewem. Program na tej podstawie będzie obliczał datę terminu dla druku na dokumencie.

Menu główne pomocy FRO PRO XL


Nazwa waluty
Okno ustawień początkowych fakturowania zawiera pole wpisu skrótu waluty, który będzie drukowany na dokumentach fakturowania. Program wyjściowo ma wpisany skrót złotówki: zł.

Menu główne pomocy FRO PRO XL


Opcja zaokraglania ceny netto

Opcja zaokrąglania ceny netto
Opcja Cena netto bez zaokrąglania związana jest z zaspokojeniem różnych specyficznych potrzeb fakturowania.
Moduł FRO PRO daje możliwość stosowania i drukowania ceny netto z dowolną ilością miejsc po przecinku (np. w handlu paliwem, walutami obowiązują ceny z zaokrągleniem do 4 miesca po przecinku).
W takim przypadku wskaźnik ten musi być włączony. Wówczas jednak (to właściwość EXCELA), cena netto np. 5,50 zł będzie drukowana w postaci 5.5.
Gdy użytkownik nie potrzebuje cen z dowolną ilością miejsc po przecinku, gdy włączy tę opcję ceny netto na dokumentach będą zaokrąglane do groszy i formatowane do postaci z powyższeego przykładu 5,50.

Uwaga, możliwość stosowania cen netto z dowolną ilością miejsc po przecinku jest też związany z problemem opisanym w temacie: Opcja żeby 5 x 5 = 25

Menu główne pomocy FRO PRO XL


Opcja uaktualniania daty
Wskaźnik Blokada uaktualniania dat, to opcja okna ustawień początkowych fakturowania typowo pomocnicza, mająca za zadanie ułatwić pracę przy fakturowaniu.

Program bez włączenia blokady, przygotowując kolejny dokument wpisuje aktualną datę korzystając z daty ustawionej w komputerze. Gdy blokada jest włączona, program wpisuje daty ostatnio przygotowywanego dokumentu. (to udogodnienie dla firm, które np. na początku kolejnego miesiąca mają zrobić zaległe fakturowanie z miesiąca ubiegłego).

Tylko od użytkownika zależy, czy dla ułatwienia sobie pracy, włączy ten wskaźnik czy też przełączy na chwilę datę w komputerze.

Menu główne pomocy FRO PRO XL


Opcja zeby 5 x 5 = 25

Opcja żeby 5 x 5 = 25
Opcja ŻEBY 5*5=25, to wynik próby rozwiązania problemów z ustawą VAT. Poniżej wyjaśnimy w skrócie problem, a szczegółowe wyjaśnienia są zawarte w opracowaniu z 2002 roku "VAT a Polska", które jest dostępne w naszym serwisie www.systemxl.com/kabaret/vat.htm.

Od 2000 roku opcja staje się mniej przydatna: ceny netto użytkownik może ustalać z dowolnym zaokrągleniem, czyli nie ma problemu zaokrągleń przy obliczaniu kwoty VAT, jaki przedstawiamy niżej. Opcja pracy jest zostawiona dla specyficznych potrzeb.

Nazwa opcji wynika z najprostszego przedstawienia problemu zaokrągleń obliczania kwoty VAT.
gdy mamy do czynienia z towarem, który brutto (z VAT) kosztuje 5,00zł, jego cena netto = 4,10zł.
Gdy nie włączymy opcji, dla 5 szt. tego towaru, pozycja na fakturze wygląda następująco:
Wartość netto = 20,50zł, a od tego kwota VAT (dla 22%) = 4,51 zł, czyli w tym przypadku suma wartości netto i kwoty VAT = 25,01żł.
Gdy włączymy opcję, inaczej jest liczona kwota VAT mianowicie, jako iloczyn ilości sztuk i jednostkowej kwoty VAT, wówczas ta suma = 25,00 zł.

W rozporządzeniu MF problem rozwiązują, proponując liczyć kwotę VAT od tyłu - czyli z sumy brutto.
Sęk w tym, najkrócej wyjaśniając, że my w programie korzystamy z kartoteki materiałów / towarów gdzie wszystkie ceny mamy netto (patrz Wyjaśnienia szczegółowe w opisie kartoteki ), bo takie są potrzebne do wszelkich np. remanentów. Można by było dalej przedstawiać analizę tego problemu, ale czy to ma sens?

Menu główne pomocy FRO PRO XL


Aktualny rok ksiegowania

Aktualny rok księgowania
Nowe ustawienie potrzebne od 2011 roku. Przycisk Zmień rok służy do dostosowania programu do pracy z nowymi stawkami VAT od 2011 roku. Jest on aktywny tylko wówczas, gdy moduł fakturowania pracuje jako samodzielny, a nie jako składnik programów Firma XL lub Ryczałt XL .

Menu główne pomocy FRO PRO XL


Parametry pracy FRO PRO XL
Okno to wywoływane jest przez przycisk Parametry pracy z menu Ustawienia / funkcje pomocnicze FRO , dostępnego tylko w trybie pełnym.

Elementy okna służa do dostosowania pracy modułu fakturowania do potrzeb firmy. Przed włączeniem trybu pracy innego niż Menu pełne należy zapoznać się ze szczegółami poniższych elementów ustawień.

Zestawienia - raporty dla rozliczeń RYCZAŁTU - wskaźnik pracy modułu fakturowania dla ryczałtowców.

Zapis do kartoteki płatności - opcja automatycznego zapisu danych o należnościach faktury do Kartoteki płatności. Jest też uszczegółowienie tej opcji - tylko płatności przelewem, czyli po jej włączeniu, będą zapisywane tylko te faktury, które mają określoną taką formę płatności.

Zapis do Księgi PiR / Ewidencji - opcja automatycznego zapisu danych faktury do Księgi PiR (Ewidencji przychodów) i odpowiednio ewidencji sprzedaży VAT.

Długość strony druku - pole ustawienia długości (w mm) strony dla używanej drukarki.

Restrykcyjny magazyn towarów / materiałów - wskaźnik traktowania przez program fakturowania kartoteki materiałów / towarów .

Praca ze starym formatem Excela - opcja dla ułatwienia migracji do nowej wersji 2007.

Rozpoczęcie filtrowania kartotek od litery - pole wpisu nr litery od której działa szukanie dynamiczne.

Parametry pracy okna i komunikatów programu - ustawienie wielkości, skali wyświetlania i inne...

Bajery fro - ustawienie szybkości otwierania - zamykania modułu.

Menu główne pomocy FRO PRO XL


Zestawienia - raporty dla rozliczen RYCZAŁTU

Zestawienia - raporty dla rozliczeń RYCZAŁTU
Wskaźnik Zestawienia - raporty dla rozliczeń RYCZAŁTU z okna Parametry pracy FRO PRO XL jest aktywny tylko wówczas, gdy moduł pracuje jako samodzielny program.
Gdy pracuje jako moduł FIRMA XL lub RYCZAŁT XL jest nie aktywny i jest tylko informacją dla użytkownika w jakiej opcji pracuje.

Ustawienie wskaźnika uaktywnia okienka wpisu aktualnych stawek ryczałtu dla przychodów ewidencjonowanych. Równocześnie zostają ustawione odpowiednie funkcje w oknach obsługi funkcji Zestawienia / raporty z menu Kartoteki / zestawienia .
Gdy moduł pracuje w opcji dla rozliczania ryczałtu, przy zapisie do Kartoteki dokumentów fakturowania program monituje użytkownika do określenia stawki ryczałtu, której ma ona być przyporządkowana.


Zapis do kartoteki płatnosci

Zapis do kartoteki płatności
Wskaźnik Zapis do kartoteki płatności w oknie Parametry pracy FRO PRO XL jest opcją umożliwiającą automatyczny zapis przygotowanej faktury do Kartoteki płatności .

Ta sama opcja jest dostępna w oknie obsługi funkcji Drukowanie / zapis.

Gdy wskaźnik zapisu jest ustawiony, program przy drukowaniu lub w funkcji Zapis do kartotek będzie zgłaszał okno WYBÓR KARTOTEK ZAPISU - potwierdzenia decyzji zapisania. Przy czym, program proponuje zapis do kartoteki płatności wówczas, gdy forma płatności określona na fakturze jest inna niż gotówka. Gdy płatność faktury jest gotówką, chęć ewentualnego zapisu do kartoteki płatności można zrealizować poprzez odpowiednie ustawienie opcji w oknie WYBÓR KARTOTEK ZAPISU .


Zapis do Ksiegi PiR / Ewidencji

Zapis do Księgi PiR / Ewidencji
Wskaźnik Zapis do Księgi PiR / Ewidencji w oknie Parametry pracy FRO PRO XL jest opcją umożliwiającą automatyczny zapis przygotowanej faktury do Księgi PiR (i ewidencji VAT), gdy moduł pracuje jako część modułu FIRMA XL lub do Ewidencji Przychodów (i ewidencji VAT), gdy pracuje jako część modułu RYCZAŁT XL.

Ta same opcja jest dostępna w oknie obsługi funkcji Drukowanie / zapis .


Długosc strony druku

Długość strony druku
Pole Długośćć strony w oknie Parametry pracy FRO PRO XL służy do dostosowania wydruków dokumentów fakturowania do używanej drukarki. Program ma ustawioną długość na 270 mm dla typowej drukarki A4. Wartość tego pola program wykorzystuje przy przygotowaniu drukowania, gdy dokument jest dłuższy niż jedna strona. Program odpowiednio przenosi opis kolumn na następne strony. Patrz na wyjaśnienia w temacie Ogólny opis FRO PRO XL .

Menu główne pomocy FRO PRO XL


Restrykcyjny magazyn towarow / materiałow

Restrykcyjny magazyn materiałów / towarów
Restrykcyjny magazyn materiałów / towarów to opcja z okna Parametry pracy FRO PRO XL ustalająca zasady pracy z Kartoteką materiałów / towarów w trakcie przygotowywania dokumentu fakturowania.
Opis szczegółów funkcji Wpis pozycji wyjaśnia jaki ma wpływ na pracę programu ta opcja.

Menu główne pomocy FRO PRO XL


Rozpoczecie filtrowania kartotek od litery

Rozpoczęcie filtrowania kartotek od litery
Pole wpisu Rozpoczęcie filtrowania kartotek od litery (nr - min.3), to parametr określający nr litery wpisywanej w pole, od której wpisu zaczyna działać szukanie dynamiczne. Pole aktywne wówczas, gdy moduł pracuje jako samodzielny program. Szczegółowe wyjaśnienia: Funkcja Szukaj Systemu XL .

Menu główne pomocy FRO PRO XL


Bajery fro
Bajery - to wskażniki do ustawienia (w zakresie 1 - 5) szybkości otwarcia i zamknięcia programu. Problem otwierania i zamykania programów działających pod Excelem, ze względu na różne jego wersje (i wersje Windowsów) - to delikatnie mówiąc - złożony temat.
Zgodnie z nazwą - to są bajery wprowadzone do Systemu XL od wersji 8.xxx.

Menu główne pomocy FRO PRO XL


Funkcje pomocnicze FRO

Funkcje pomocnicze FRO-PRO
Okno to wywoływane jest przez przycisk Funkcje pomocnicze z menu Ustawienia / funkcje pomocnicze FRO , dostępnego tylko w trybie pełnym.

Do poniższych funkcji odnoszą się wszystkie ogólne informacje zawarte w opisie Funkcje pomocnicze Systemu XL .

Aktualizacja stawek VAT - funkcja związana z nowymi stawkami VAT od 2011 roku.
Archiwizacja danych użytkownika - wykonanie kopii bezpieczeństwa plików danych użytkownika.
Indywidualizacja wydruków - indywidualizacja wzorów wydruków przygotowywanych dokumentów oraz wprowadzania na dokumenty grafiki swojego logo.
Obliczanie odsetek - włączenie funkcji pomocniczej
Sortowanie kartoteki dokumentów fakturowania - zgodnie z wybranym sposobem.
Kopia kartoteki dokumentów fakturowania - wykonanie kopii kartoteki dokumentów fakturowania w celu sporządzenia dowolnych raportów przez użytkownika.
Poprawki / podgląd kartotek i list - wybór kartoteki/listy do poprawek i aktualizacji, lub do wykonania jej kopii na arkusz roboczy.xls dla bezpiecznej analizy danych użytkownika.
Kontrola - aktualizacja danych - kontrola danych użytkownika, aktualizacja danych po imporcie.
Funkcje analiz - raportów sprzedaży - włącza menu z funkcjami analiz - raportów sprzedaży.
WPIS LICENCJI - funkcja wpisu licencji, gdy moduł pracuje jako samodzielny program.
Reset kartoteki dokumentów fakturowania - kasowanie danych z kartoteki dokumentów fakturowania.
Reset modułu FRO PRO XL - czyszczenie danych i ustawień użytkownika. Do wykorzystania np. po testowaniu programu - dla rozpoczęcia używania na prawdziwych danych.

Menu główne pomocy FRO PRO XL


Aktualizacja stawek VAT
Aktualizacja stawek VAT, to typowo funkcja pomocnicza, związana z wprowadzeniem w 2011 roku nowych stawek VAT.
Elementy ustawień okna Aktualizacja stawek VAT mają za zadanie maksymalnie ułatwić pracę Użytkownikowi, przy zmianie obowiązujących stawek VAT w kartotekach Systemu XL .

Praktycznie rzecz biorąc, zmiana stawek VAT, w Systemie XL , dotyczy kartotek użytkownika: materiałów/towarów , usług i VAT marża .
Do tego, zmiana VAT dotyczy tylko (na razie ?) trzech stawek, nazwaliśmy je w oknie obsługi: podstawowa, średnia i najniższa.

Praca funkcji jest zaprojektowana trywialnie, dzięki czemu jest uniwerslana dla różnych potrzeb Użytkownika, ze względu na jego specyfikę działalności gospodarczej.
Mało tego, powinna być "odporna" na ewentualne przyszłe zmiany stawek VAT.
Otóż, procedura "tępo" (jak każdy kawałek programu komputerowego) przeszukuje wybrane przez użytkownika kartoteki i w każdej lini tabeli, w kolumnie VAT sprawdza wpisaną stawkę - gdy znajdzie taki wpis - zamienia na wpis zgodnie z wpisaną "wartością".
Wartość piszemy w cudzysłowiu, aby podkreślić, że program nie sprawdza czy to jest liczba, czy nie.

Prosimy o zrozumienie: funkcję można włączyć w każdej chwili i wiele razy. To użytkownik musi zrozumieć zasadę jej działania i odpowiednio do swoich potrzeb - specyfikacji swej działalności, odpowiednio przekształcić stawki VAT w swych kartotekach.
Chodzi o to, że procedura w każdej lini wybranych kartotek, sprawdza wpis w kolumnie VAT czy taki istnieje, jak znajdzie - zamienia na wpis - zgodnie z wpisem użytkownika.
Nie jest ważna nazwa: podstawowa, średnia czy też najniższa....

Przepraszam - nie umiem w tej chwili jaśniej opisać działanie procedury. Polecam jednak funkcję Archiwizacja danych FRO , po wykonaniu której, można śmiało praktycznie zobaczyć jej działanie.

Menu główne pomocy FRO PRO XL


Archiwizacja danych FRO

Archiwizacja danych
Funkcja pomocnicza Archiwizacja danych szczegółowo wyjaśniona jest w dziale Dane użytkownika - archiwizacja . Ta funkcja jest dostępna gdy program pracuje jako samodzielny program. Gdy nie, program informuje, że należy tą funkcję uruchomić z menu funkcji pomocniczych głównego modułu (FIRMA XL lub RYCZAŁT XL).

W kontekście modułu fakturowania dotyczy dwóch plików danych użytkownika: fxtabele i dok_fro.

Funkcja uruchamia okno Ustalenia katalogu archiwizacji. Użytkownik może użyć funkcji Przeglądaj do wygodnego wskazania dysku - folderu. Program zawsze proponuje folder poprzedniej archiwizacji.

Moduł FRO PRO, już przy wpisie licencji zakłada w folderze instalacji programu podkatalog - ARCH-FRO, gdzie zapisuje kopię pliku głównego programu z licencją. To wymuszone przez nas zabezpieczenie uzyskanej licencji.

Menu główne pomocy FRO PRO XL


Indywidualizacja wydrukow -logo

Indywidualizacja wydruków - logo
Uwaga, temat do uszczegółowienia w kontekście faktur europejskich

Funkcja pomocnicza , która umożliwia użytkownikowi indywidualizację wydruków dokumentów przygotowywanych przez program oraz wprowadzenie rysunku logo na dokumenty.
UWAGA - przy wprowadzaniu rysunków logo firmy konieczne jest nadanie im odpowiednich nazw: należy postępować dokładnie wg opisanej niżej procedury. Najkrócej tłumacząc, nazwy grafik logo muszą mieć przypisane nazwy: dla FAKTURY VAT - logo_v; dla innych faktur - logo_r; dla oferty - logo_o. Dla normalnych użytkowników istnieje funkcja: Reset formatowania - opisana niżej. Każdy użytkownik może śmiało próbować (uczyć się) korzystać z funkcji formatowania dostępnych w EXCELU - funkcja Reset formatowania przywraca format wyjściowy.

Uwaga, ta funkcja w świetle nowej ustawy VAT i nowej wersji programu (od grudnia 2004) - działa normalnie, tylko należy dokładnie zrozumieć zasadę jej działania - na podstawie opisów poszczególnych wzorów linii związanych z rodzajami faktur .

Funkcja włącza wyświetlenie arkusza wewnętrznego programu, na którym znajdują się wzory przygotowywanych przez program dokumentów i wszystkich potrzebnych elementów, oraz funkcje:

· Powrót do aplikacji - funkcja wyjścia z indywidualizacji formatowania wydruków. Efekty dokonanych zmian będą widoczne dopiero po włączeniu funkcji przygotowania nowego dokumentu.
· Reset formatowania - przywraca format wydruków podstawowy. Funkcja ta powinna zachęcić każdego użytkownika do bezpiecznych prób stworzenia indywidualnych wyglądów przygotowywanych przez program FRO_PRO dokumentów, mając do dyspozycji wszelkie funkcje formatowania EXCELA i swoje upodobania.
· Faktury podstawowe - to obszar wszelkich elementów, które zawierają faktury normalne w odróżnieniu od faktur specyficznych - czyli tych, które są określone w obszarze Faktury Inne.
· Faktury inne - obszar wzorów do faktur specyficznych, tzn tych które muszą mieć tylko 6 kolumn.
· Oferta - kosztorys - funkcja włącza obszar do formułowania tego dokumentu.

Użytkownik ma do dyspozycji wszelkie funkcje formatowania komórek dostępnych w EXCELU z jego menu - Format, a tam Komórki, Wiersz (wysokość), Kolumna (szerokość).
UWAGA: formatując komórki nie należy zmieniać formatu określającego zawartość (w menu - liczba), a przy zmianie szerokości kolumn należy mieć na uwadze szerokość kartki wydruku. Podobnie zaleca się uważne formatowanie wielkości użytych krojów czcionek !

WSTAWIANIE LOGO DO WZORCÓW

Wstawianie grafiki logo firmy na poszczególne wzorce polega na wykorzystaniu funkcji z Menu EXCELA - Wstaw - Rysunek. Format grafiki jest dowolny - taki który obsługuje program EXCEL.
Jedyne, ale WAŻNE ograniczenie - to to, że po Wstawieniu rysunku do określonego wzorca MUSI być mu nadana odpowiednia NAZWA. Czyli musimy po wstawieniu rysunku logo - kliknąć na nim, teraz przy pomocy menu EXCELA - Widok - Pasek formuły - pokazać na ekranie (gdy go nie ma) ten pasek, gdzie w jego lewej części EXCEL nadał nazwę temu rysunkowi. Należy tą nazwę wymienić - po wpisie (np. logo_v - dla wzorca faktury) przycisnąć ENTER. (Uwaga, tak właśnie musi być nadawana ta nazwa, a nie poprzez funkcję z menu EXCELA - Wstaw - Nazwy - Definiuj)., Konieczne nazwy to: dla wzorca faktury-rachunku = logo_v, dla uproszczonego rachunku = logo_r, dla oferty = logo_o. Nadanie tak skonstruowanych nazw jest warunkiem prawidłowego funkcjonowania programu.

Procedura wstawiania logo firmy do wzorca dokumentu powinna przebiegać następująco:
1. Użytkownik w dowolnym katalogu ma przygotowaną grafikę logo firmy w formacie, który obsługuje EXCEL.
2. Po uruchomieniu FRO PRO - włączona jest funkcja Formatowanie wydruków aplikacji z Funkcji pomocniczych.
3. Wybrany jest wzorzec, na który ma być wstawiony rysunek logo.
4. Kliknięciem w wierszu linii wysokości logo uaktywniamy tą komórkę (zwykle pierwszą z lewej).
5. Do wybranej komórki wstawiamy grafikę logo firmy przy pomocy funkcji z Menu EXCELA - Wstaw - Rysunek.
6. Po wstawieniu - klikamy na rysunku i musimy mu nadać odpowiednią nazwę - zgodnie z procedurą opisaną wyżej, czyli korzystając z Paska formuły. W zależności od wzorca, na który wstawiamy logo - nazwy muszą być następujące: logo_v dla faktury, logo_r dla uproszczonego rachunku, logo_o dla oferty.
7. Przy pomocy myszki, lub funkcją EXCELA - Format - Wiersz, ustawiamy odpowiednią wysokość linii logo, zgodnie z wysokością wprowadzonej grafiki.

Po powrocie aplikacji funkcją Powrót do aplikacji efekt wprowadzonego formatowania można zobaczyć dopiero po włączeniu funkcji Nowy/popraw dokument.

Menu główne pomocy FRO PRO XL


Sortowanie kartoteki dokumentow fakturowania

Sortowanie kartoteki dokumentów fakturowania
Sortowanie kartoteki dokumentów fakturowania to typowa Funkcja pomocnicza FRO PRO .

Kartoteka dokumentów fakturowania ma specyficzny format, a w czasie normalnej pracy nie jest sortowana. Każdy nowy dokument zapisany do kartoteki program wpisuje na jej końcu.
Ta funkcja daje możliwość posortowania kartoteki wg daty wystawienia lub wg numerów dokumentów i daty wystawienia w formacie tekstowym (patrz niżej wyjaśnienia szczegółowe).

Wyjaśnienia szczegółowe:

Nie sortowanie kartoteki w czasie normalnej pracy zostało wybrane celowo. Nie będziemy tego analizować dokładnie dlaczego. Najkrócej wyjaśniając, są różne style fakturowania i warto wiedzieć jakie są ostatnio wystawione faktury.
Cel sortowania po dacie wystawienia jest oczywisty. Drugi sposób sortowania może być użytkownikowi potrzebny np. dla sprawdzenia, czy w danym roku nie ma błędu wystawienia dwóch faktur z tym samym numerem. Pojęcie sortowania po dacie w formacie tekstowym wyjaśnia opis Daty w Systemie XL.

Menu główne pomocy FRO PRO XL


Kopia kartoteki dokumentow fakturowania

Kopia kartoteki dokumentów fakturowania
Funkcja ta wykonuje kopię kartoteki dokumentów fakturowania do pliku "roboczy". Jest to uzupełnienie funkcji Poprawki / podgląd kartotek i list - osobno, dla podkreślenia użytkownikowi specyfiki tej kartoteki w kontekście wyjaśnień opisanych w Rok księgowania Systemu XL . W tym też kontekście istnieje funkcja pomocnicza reset tej kartoteki.

Menu główne pomocy FRO PRO XL


Poprawki / podglad kartotek i list

Poprawki / podgląd kartotek i list
Funkcja ta włącza okno WYBÓR TABEL/LIST DO AKTUALIZACJI LUB ANALIZY. Sens istnienia i zadania funkcji opisuje szczegółowo temat: Poprawki / podgląd kartotek i list .

Zgodnie z opisem w oknie obsługi funkcji, pierwsza lista zawiera nazwy kartotek i list, z której wybranie powoduje włączenie się okna obsługi do jej aktualizacji i porządkowania.

Druga lista zawiera kartoteki programu związane z modułem fakturowania. Po wyborze z listy, program wykonuje kopię tej kartoteki do zewnętrznego pliku "roboczy". Na tej kopii użytkownik, bezpiecznie dla swoich danych, może dowolnie obrabiać, filtrować, formatować, robić potrzebne mu zestawienia, korzystając z różnych funkcji programu EXCEL.

Menu główne pomocy FRO PRO XL


Kontrola - aktualizacja danych
Funkcja ta jest dostępna, gdy program pracuje jako samodzielna aplikacja. Gdy nie, program informuje, że należy tą funkcję uruchomić z menu funkcji pomocniczych głównego modułu ( FIRMA XL lub RYCZALT XL ).

Szczegółowy opis funkcji: Kontrola - aktualizacja danych .

Menu główne pomocy FRO PRO XL


Funkcje analiz - raportow sprzedazy

Funkcje analiz - raportów sprzedaży
Funkcja ta jest realizacją uwag użytkowników. Zgodziliśmy się z ich argumentami, że tabela dokumentów fakturowania ma specyficzną formę (szczegółowy opis: Kartoteka dokumentów fakturowania ) i tego typu analizy nie są do zrealizowania na podstawie funkcji, którymi dysponuje program EXCEL, bez napisania odpowiedniego kodu programu. Dlatego powstały poniżej przedstawione funkcje.

Polecamy zapoznanie się z tematem Dokumenty, raporty, analizy Systemu XL gdzie ogólnie informujemy o możliwościach realizacji innych analiz i raportów w programie.
Chodzi o to, że przeważnie kartoteki Systemu XL mają postać normalnej tabeli, czyli każdy, bez niebezpieczeństwa utraty swoich danych może na kopiach tych kartotek ( realizują to odpowiednie funkcje pomocnicze ) wykonywać wszelkiego rodzaju potrzebne analizy, zestawienia, wydruki.

Należy zwrócić uwagę, że oprócz poniższych funkcji, istnieje funkcja włączana z menu Kartoteki / zestawienia które mają inne podstawowe zadania, tam opisane.

Poniższe funkcje realizują raporty dla określonego przez użytkownika zakresu czasowego. Można wybrać określony dzień, wówczas należy wypełnić pola dnia, miesiąca i roku, dla zakresu miesiąca pole dnia musi być puste, dla zakresu roku - pola dnia i miesiąca należy zostawić puste.

Raporty program wykonuje na zewnętrzny arkusz roboczy.xls - od użytkownika należy wybór co z tymi danymi zrobi: zapisze plik pod wybraną nazwą, wydrukuje po odpowiednim sformatowaniu, itd.

Raport sprzedaży towarów/usług - funkcja wykonuje zestawienie sprzedaży w określonym w oknie obsługi zakresie czasowym (dzień lub miesiąc lub rok). Raport jest przygotowywany w postaci tabeli dwukolumnowej: Nazwa towaru/usługi i ilość sprzedaży.

Raport sprzedaży kontrahentowi - funkcja wykonuje zestawienie sprzedaży w określonym w oknie obsługi zakresie czasowym (dzień lub miesiąc lub rok) w kolumnach: Nazwa towaru/usługi i ilość sprzedaży dla określonego kontrahenta. Po włączeniu funkcji program otwiera Kartoteki kontrahentów dla wyboru kontrahenta, dla którego ma być przygotowane zestawienie. Kartoteka dokumentów fakturowania jest filtrowana na podstawie pól: Nazwa kontrahenta, Imię i nazwisko, Kod pocztowy i miasto.
Uwaga: istnieje możliwość przygotowania zestawienia np. dla wszystkich kontrahentów z Krakowa - wystarczy zamiast wyboru kontrahenta wpisać w polu Miasto = Kraków.

Raport odbiorców towaru/usługi - funkcja wykonuje zestawienie kontrahentów i ilości zakupionego przez nich wybranego towaru lub usługi w określonym zakresie czasowym (dzień, miesiąc lub rok). Po włączeniu funkcji program zgłasza okno obsługi kartotek towarów i usług, dla wyboru - określenia towaru lub usługi, dla którego ma być przygotowane zestawienie. Zaleca się korzystanie z okna obsługi towaru/usługi i wyboru z listy, ponieważ ręczne wpisywanie nazwy towaru i usługi jest nieprecyzyjne, a do tego trzeba pamiętać, że towar/usługa w dokumentach fakturowania zawiera w nazwie także PKWiU/SWW - gdy jest wpisany w kartotece towarów lub usług. Patrz opis szczegółowy kartotek: materiałów / towarów , usług i kartoteki dla VAT marża

Menu główne pomocy FRO PRO XL


Reset kartoteki dokumentow fakturowania

Reset kartoteki dokumentów fakturowania
Funkcja kasuje dane z Kartoteki dokumentów fakturowania . Funkcja, poprzez komunikat, żąda potwierdzenia jej wykonania. Do wykorzystania np. przy rozpoczynaniu nowego roku księgowania. Zalecamy, przed jej użyciem zrobienie kopii i zapisanie w pliku pod wybraną nazwą.

Menu główne pomocy FRO PRO XL


Reset modułu FRO PRO XL
Funkcja rozróżnia, czy moduł pracuje jako samodzielny program, czy też nie. Gdy jest częścią FIRMA XL (lub RYCZAŁT XL), to funkcja czyści tylko ustawienia użytkownika i według decyzji użytkownika Kartotekę dokumentów fakturowania .
W przypadku pracy jako samodzielny program kasuje też wszelkie dane w kartotekach i licencję, gdy jest wpisana. Program o tym ostrzega odpowiednim komunikatem - można się wycofać z jej wykonania.

Menu główne pomocy FRO PRO XL


Licencja - wpis

WPIS LICENCJI
Temat ten dotyczy tylko samodzielnego modułu fakturowania. Szczegółowe zasady licencjonowania są opisane w Licencja Systemu XL.
Polecamy zapoznanie się z tam zawartymi informacjami.

W module FRO PRO XL, w oknie wpisu licencji należy wpisać Nazwę firmy (lub Imię i Nazwisko, gdy użytkownik nie używa nazwy firmy). Zgodnie z wyjaśnieniami w oknie obsługi, wpisanej treści w polu Nazwa pełna nie będzie można zmienić po wpisie licencji na podstawie podanego telefonicznie kodu wpisu.

Wszelkie inne dane firmy (adres, NIP) wpisuje się poprzez funkcję Ustawienia początkowe z menu Ustawienia / funkcje pomocnicze.

Zwracamy uwagę, że użytkownik powinien przemyśleć format wpisu Nazwy firmy (duże , małe litery, itd.), bo w takiej postaci będzie drukowana ta nazwa na dokumentach przygotowywanych przez program.

Menu główne pomocy FRO PRO XL


Dowody wewnetrzne

DOWODY WEWNĘTRZNE - OPIS OGÓLNY
(01.03.2011)
Moduł Dowody wewnętrzne (plik dow-fx) jest integralną częścią pakietu System XL.
Moduł włącza się zawsze z widokiem ostatnio przygotowywanego dokumentu dowodu wewnętrznego. Program pamięta i odpowiednio reaguje, w zależności czy ten dowód został zapisany do kartoteki dowodów, czy nie.

Opis ogólny Dowodów wewnętrznych

Menu główne Dowodów wewnętrznych

Ustawienia / funkcje pomocnicze dowodów

Rozpoczęcie pracy z dowodami wewnętrznymi


Opis ogolny Dowodow wewnetrznych

Opis ogólny modułu Dowody wewnętrzne
Moduł Dowody wewnętrzne jest integralną częścią pakietu System XL.

Zgodnie z założeniami projektowymi, program służy do przygotowania, drukowania i księgowania wszelkiego rodzaju dokumentów - dowodów wewnętrznych firmy. Jego wykorzystanie w działalności firmy zależy tylko od jej potrzeb i inwencji użytkownika, co staramy się wyjaśnić niżej w wyjaśnieniach szczegółowych.

Najkrócej informując, moduł realizuje dokumenty, które mają mieć zgodnie z obowiązującymi przepisami prawa następujące elementy: nazwę firmy, datę, nazwę dokumentu, numer dokumentu, wpisane pozycje, składające się z nr kolejnego pozycji, jej nazwy, kolumny ilości sztuk, ceny jednostkowej i wartości pozycji oraz podsumowanie - kwotę razem, wpisaną też słownie oraz pole określającą osobę akceptującą dokument.

Analiza powyższej informacji, z jakich elementów składa się przygotowywany przez program dokument, powinna wg nas uświadomić fakt, że w dobie komputerów wszelkie wzory druczków produkowane przez drukarnie powinny z biegiem czasu i komputeryzacji świata przestać istnieć.
Oczywiście, zdajemy sobie sprawę, że odpowiedni lobbyzm będzie się temu sprzeciwiał.

Poza elementami dowodu wewnętrznego, wyżej wymienionymi, program ma opcję przygotowania dokumentu dodawania na dokumentach kolumny Kwoty VAT, dla wykorzystania jej przy refakturowaniu.
Uwaga - problem refakturowania, to w świetle obecnych ustaw VAT, jest tematem kłopotliwym i zależnym od aktualnego prawa gospodarczego .

Wyjaśnienie szczegółowe:

W dużych firmach sztaby specjalistów projektują specjalne instrukcje kancelaryjne do obiegu, księgowania różnych dokumentów. W małej firmie zwykle jedna osoba musi zaprojektować tego typu sprawy, w zależności od specyfiki działania i potrzeb firmy.

Wyjściowo, lista nazw dowodów wewnętrznych, zawiera nazwy: DOWÓD WEWNĘTRZNY, DOWÓD PRZESUNIĘCIA, DOWÓD PRZYJĘCIA, DOWÓD WYDANIA, OPIS DOSTAWY. Lista ta może być dowolnie modyfikowana, uzupełniana. Program ponadto, odpowiednio do poszczególnych nazw automatycznie uaktualnia numery kolejne poszczególnych dokumentów.

Moduł dowodów wewnętrznych jest tak zaprojektowany, że jest możliwa jego praca pod dowolną nazwą, a w module głównym jest funkcja pomocnicza Ark_fx1. Można ręcznie stworzyć kopię pliku modułu dow-fx.xls - tę kopię nazwać Ark_fx1.xls - wówczas użytkownik będzie miał osobny moduł pomocniczy, do wykonywania konkretnie zaprojektowanych dowodów wewnętrznych, z wybranymi przez siebie ustawieniami początkowymi (np. dowód przyjęcia do naprawy, dowód wypożyczenia itd).

Nie jest to miejsce, na szczegółową analizę, do czego może być zastosowany ten moduł w pracy firmy. Można np. przygotować dowód wewnętrzny, potrzebny do rozliczenia diet prowadzącego działalność gospodarczą z podróży służbowych. Zgodnie z przepisami, dowód wewnętrzny dla takiego rozliczenia musi zawierać następujące dane: imię i nazwisko, cel podróży, nazwę miejscowości docelowej, liczbę dni i godz. podróży (daty wyjazdu i powrotu) oraz stawkę i wartość przysługujących diet. Wszystkie te informacje możemy zamieścić w przygotowywanym dowodzie - mając na uwadze fakt, że opis pozycji dowodu może zawierać 255 liter.

Menu główne pomocy Dowodów wewnętrznych


Rozpoczecie pracy z dowodami wewnetrznymi

Rozpoczęcie pracy z dowodami wewnętrznymi
Rozpoczęcie pracy z Systemem XL wyjaśnia ogólnie problemy związane z początkiem używania programu komputerowego związanego z księgowością firm.

W aspekcie dowodów wewnętrznych należy po prostu włączyć Ustawienia początkowe dowodów wewnętrznych i odpowiednio wpisać dane, następnie przejść do realizacji dowodu przyciskiem Nowy dokument , który włącza odpowiednie funkcje programu.

Menu główne pomocy Dowodów wewnętrznych


Menu głowne Dowodow wewnetrznych

Menu główne Dowodów wewnętrznych
Menu główne Dowodów wewnętrznych wyświetla się zawsze po włączeniu modułu wraz z widokiem ostatnio przygotowywanego dokumentu. Przyciski menu głównego to:
Kartoteka dowodów - włączenie okna obsługi Kartoteki dowodów wewnętrznych .

Nowy dokument - włączenie menu przygotowania nowego dowodu wewnętrznego.

Ustawienia / funkcje pomocnicze dowodów - włączenie okna ustawień początkowych obsługi i funkcji pomocniczych modułu.
ZAMKNIJ MODUŁ - wyłączenie modułu, powrót do menu głównego programu.

Opis ogólny Dowodów wewnętrznych


Kartoteka dowodow wewnetrznych

Kartoteka dowodów wewnętrznych
Przycisk Kartoteka dowodów z Menu głównego modułu włącza okno obsługi Kartoteki dowodów wewnętrznych . Opis kartoteki wyjaśnia cel jej istnienia i możliwości wykorzystania w pracy księgowości firmy.

Zgodnie z opisem, kartoteka dowodów wewnętrznych ma specyficzną budowę. Dlatego w oknie obsługi istnieje część Szukanie po treści pozycji dokumentów. Jest tam pole rozwijalnej listy treści pozycji dokumentów, odpowiednik Tekstu pozycji z okna obsługi Przygotowanie dokumentu oraz przyciski włączające Kartoteka materiałów / towarów lub Kartotekę usług w specjalnym trybie pracy: WYBÓR nazwy dla Dowodu Wewnętrznego. W tym trybie pracy funkcja Wybierz - zapisz w oknach obsługi tych kartotek wpisuje nazwę wybranej pozycji do pola rozwijalnej listy treści pozycji dokumentów w oknie obsługi kartoteki dowodów.

Wszystkie te elementy obsługi służą ułatwieniu pracy użytkownikowi dla obsługi specjalnych potrzeb w zakresie filtrowania kartoteki dowodów, która ma, jak wyjaśniamy w jej opisie specyficzną budowę.

Funkcja Szukaj działa następująco: gdy w dowolnym polu okna obsługi jest wpisany jakiś wzorzec szukania, program najpierw filtruje kartotekę wg tego wzorca, a dopiero z tak przefiltrowanej szuka po treści pozycji dowodów.
Gdy nie ma określonego żadnego wzorca, tylko jest wpisana treść pozycji, wówczas program szuka w całej kartotece.

Opis ogólny Dowodów wewnętrznych


Menu przygotowania dowodu
Przycisk Nowy dokument z Menu głównego modułu włącza menu przygotowania nowego dowodu wewnętrznego. Program sprawdza, czy wcześniej przygotowany dowód został zapisany do kartoteki. Gdy nie, to poprzez odpowiedni komunikat, wymusza decyzję, czy istniejący dowód wewnętrzny ma byc zapisany, skasowany, czy tez włączona jego dalsza edycja.

Menu przygotowywania nowego dowodu wewnętrznego składa się z przycisków:

Przygotowanie dokumentu - włączenie okna obsługi realizacji dowodu wewnętrznego.

Zapis do kartotek - funkcja zapisu do Kartoteki dowodów i zgodnie z ustawieniami do Księgi PiR.

Drukowanie - funkcja drukowania dowodu wewnętrznego.

MENU GŁÓWNE MODUŁU - włączenie menu głównego modułu.

Opis ogólny Dowodów wewnętrznych


Przygotowanie dokumentu
Okno PRZYGOTOWANIE DOKUMENTU, to główne okno realizacji podstawowego zadania modułu. Włącza go przycisk Przygotowanie dokumentu z Menu przygotowania dowodu .

Okno można podzielić na dwie części. Górna część zawiera dane określające przygotowywany dowód wewnętrzny, które program wypełnia automatycznie na podstawie danych wpisanych przez użytkownika funkcją Ustawienia początkowe dowodów wewnętrznych . Wszystkie te dane użytkownik może odpowiednio do potrzeb uaktualnić. Są to:

Data - pole daty dowodu wewnętrznego.
Nazwa dokumentu - pole rozwijalnej listy do wpisu - wyboru nazwy dowodu wewnętrznego.
Nr dokum. - pole numeru kolejnego dowodu wewnętrznego.
Nazwa pomocnicza - pole wpisu ewentualnej treści pomocniczej pod nazwą dokumentu.
Uwagi / tekst pomocniczy - pole wpisu treści, która będzie drukowana na dole dokumentu.
Osoba akceptująca dokument - umieszczenie imienia i nazwiska na druku dokumentu.
Opcja Kolumna VAT - wskaźnik umieszczenia na dowodzie kolumny wartości VAT.

Druga część okna, to pola i funkcje realizacji wpisu pozycji dowodu wewnętrznego:

Nr pozycji - to pole wypełnia automatycznie program w trakcie wpisu pozycji dokumentu.
Kartoteka towarów - przycisk uruchamiający okno Kartoteki materiałów / towarów dla wpisu pozycji.
Kartoteka usług - przycisk uruchamiający okno Kartoteki usług dla wpisu pozycji.
Tekst pozycji - pole rozwijalnej listy dla wpisu - wyboru treści pozycji dowodu wewnętrznego.
Ilość jedn. - pole wpisu ilości jednostek pozycji dowodu wewnętrznego.
Cena jednostkowa lub cała kwota - pole wpisu ceny / wartości pozycji dowody wewnętrznego.
Kwota jednostkowa VAT lub kwota VAT - zgodnie z opisem pole wpisu odpowiedniej kwoty.
Następna pozycja - funkcja przygotowania wpisu następnej pozycji dowodu wewnętrznego.
Usuń pozycję - funkcja usunięcia wybranej z listy pozycji dowodu wewnętrznego.
Zapisz/popraw pozycję - zapisanie wartości z pól na dokument.
Koniec - zakończenie przygotowywania dowodu wewnętzrnego.

Zaprojektowana realizacja dowodu wewnętrznego za pomocą opisanych wyżej elementów okna obsługi będzie dla każdego zrozumiała, gdy zapozna się ze szczegółowym ich opisem i uwzględni informacje z tematu: Opis ogólny Dowodów wewnętrznych .

Menu główne pomocy Dowodów wewnętrznych


Data dowodu wewnetrznego

Data dowodu wewnętrznego
Data, to pole okna obsługi Przygotowanie dokumentu , dla wpisu daty dokumentu. Program, w zależności od ustawienia opcji wpisuje datę aktualną komputera, lub pozostawia datę wcześniej przygotowywanego dowodu.

Program kontroluje format wpisu daty zgodnie z wyjaśnieniami w Daty w Systemie XL .
Obok pola istnieje przycisk włączający Kalendarz wpisu dat jako alternatywę wpisywania ręcznego daty.

Menu główne pomocy Dowodów wewnętrznych


Nazwa dokumentu dowodu wewnetrznego

Nazwa dokumentu dowodu wewnętrznego
Nazwa dokumentu, to pole rozwijalnej listy okna obsługi Przygotowanie dokumentu , dla wyboru lub wpisu nazwy przygotowywanego dokumentu.
To pole rozwijalnej listy, to odpowiednik pola listy z okna obsługi Ustawienia / funkcje pomocnicze dowodów .
Dla wpisania nowej nazwy dowodu zalecamy korzystanie z wyżej wymienionej funkcji. Program zezwala w tym oknie obsługi także na wpisanie nowej nazwy, ale narzuci jego numer kolejny jako 1.

Nazwy dokumentów są powiązane z odpowiadającymi im numerami kolejnymi. Program przy realizacji kolejnych dokumentów, odpowiednio zwiększa nr kolejny dokumentu o wybranej nazwie.

Menu główne pomocy Dowodów wewnętrznych


Numer dokumentu dowodu wewnetrznego

Numer dokumentu dowodu wewnętrznego
Numer dokumentu, to pole określenia numeru kolejnego okna obsługi Przygotowanie dokumentu . Treść tego pola program wypełnia na podstawie określonej nazwy dowodu i odpowiadającego tej nazwie numeru oraz treści drugiej części numeru określonej przez użytkownika w oknie obsługi Ustawienia / funkcje pomocnicze dowodów .

Menu główne pomocy Dowodów wewnętrznych


Nazwa pomocnicza dowodu wewnetrznego

Nazwa pomocnicza dowodu wewnętrznego
Nazwa pomocnicza, to pole okna obsługi Przygotowanie dokumentu , dla wpisu zgodnie z jego opisem treści pomocniczej, która będzie drukowana na dokumencie pod jego nazwą. W przypadku dowodów wewnętrznych, w tej wersji, to jeden z elementów związany z tematem Indywidualizacja dokumentów Systemu XL.

Menu główne pomocy Dowodów wewnętrznych


Uwagi / tekst pomocniczy dowodu wewnetrznego

Uwagi / tekst pomocniczy dowodu wewnętrznego
Uwagi / tekst pomocniczy to pole okna obsługi Przygotowanie dokumentu . Treść tego pola, program będzie drukował na końcu dokumentu. Gdy taki element jest potrzebny użytkownikowi, zalecamy tą treść wpisać poprzez funkcję obsługi z Ustawienia / funkcje pomocnicze dowodów .

Menu główne pomocy Dowodów wewnętrznych


Osoba akceptujaca dowodu wewnetrznego

Osoba akceptująca dowód wewnętrzny
Osoba akceptująca dokument to pole okna obsługi Przygotowanie dokumentu . To miejsce na wpisanie danych (imię, nazwisko) osoby, która ma prawo akceptacji dokumentu. Dane te program będzie drukował nad polem podpis dokumentu.
Gdy te dane zostaną wpisane przez funkcję obsługi ustawienia początkowe, program będzie je proponował przy każdym kolejnym dowodzie wewnętrznym.

Menu główne pomocy Dowodów wewnętrznych


Kolumna VAT dowodu wewnetrznego

Kolumna VAT dowodu wewnętrznego
Opcja Kolumna VAT z okna obsługi Przygotowanie dokumentu . To wskaźnik, czy przygotowywany dowód wewnętrzny ma mieć kolumnę kwoty VAT. To możliwość refakturowania części kosztów z niektórych faktur z uwzględnieniem podatku VAT naliczonego.

Menu główne pomocy Dowodów wewnętrznych


Nr pozycji dowodu wewnetrznego

Nr pozycji dowodu wewnętrznego
Nr pozycji - to pole informacji o numerze pozycji w oknie obsługi Przygotowanie dokumentu . To pole nie jest aktywne dla użytkownika. Program je automatycznie wypełnia poprzez funkcje obsługi wpisu pozycji dowodu wewnętrznego.

Menu główne pomocy Dowodów wewnętrznych


Kartoteka towarow dla dowodu wewnetrznego

Kartoteka towarów dla dowodu wewnętrznego
Przycisk Kartoteka towarów w oknie obsługi Przygotowanie dokumentu włącza okno obsługi WPIS TOWARÓW dla Dowodu Wewnętrznego. To możliwość równoczesnej obsługi kartoteki materiałów / towarów w trakcie realizacji dowodu wewnętrznego (np. dowodu przyjęcia). W tym trybie pracy tej kartoteki, funkcja obsługi Wybierz - zapisz włącza okno obsługi magazynu którego elementy powinny ułatwić wszelkie możliwe prace w tym kontekście.

Należy zwrócić uwagę, że wybrana pozycja z kartoteki materiałów / towarów zostanie wpisana do okna obsługi Przygotowanie dokumentu , ale żeby ją wprowadzić na dokument trzeba użyć funkcji Zapisz / popraw pozycję dowodu wewnętrznego .

Menu główne pomocy Dowodów wewnętrznych


Kartoteka usług dla dowodu wewnetrznego

Kartoteka usług dla dowodu wewnętrznego
Przycisk Kartoteka usług w oknie obsługi Przygotowanie dokumentu włącza okno obsługi USÁUGI dla Dowodu Wewnętrznego.
Po uruchomieniu funkcji Wybierz - zapisz z okna obsługi kartoteki usług, program przeniesie do okna obsługi Przygotowanie dokumentu nazwę usługi, cenę jednostkową i kwotę VAT (gdy jest włączona opcja Kolumna VAT dowodu wewnętrznego ).
Użytkownik musi ewentualnie wpisać ilość pozycji i uruchomić funkcję Zapisz / popraw.

Menu główne pomocy Dowodów wewnętrznych


Tekst pozycji dowodu wewnetrznego

Tekst pozycji dowodu wewnętrznego
Tekst pozycji, to pole rozwijalnej listy okna obsługi Przygotowanie dokumentu dla wpisu lub wyboru z listy treści pozycji przygotowywanego dowodu wewnętrznego. Do obsługi pola odnoszą się wszystkie informacje z tematu: Listy - słowniki Systemu XL .

Ewentualne poprawki tej listy są możliwe poprzez funkcję pomocniczą modułu głównego - Poprawki / edycja list .

Menu główne pomocy Dowodów wewnętrznych


Ilosc jednostek pozycji dowodu

Ilość jednostek pozycji dowodu
Ilość jednostek to pole okna obsługi Przygotowanie dokumentu dla wpisu ilości jednostek wpisywanej pozycji dowodu wewnętrznego.
Gdy to pole jest wypełnione, wówczas program oblicza iloczyn tego pola i pola Cena jednostkowa lub cała kwota pozycji dowodu i wynik wpisuje na dokumencie do kolumny Wartość pozycji.
Gdy pole to jest puste, kwota z pola jest od razu wpisywana do kolumny Wartość pozycji dokumentu.

Menu główne pomocy Dowodów wewnętrznych


Cena jednostkowa lub cała kwota pozycji dowodu
Cena jednostkowa lub cała kwota to pole okna obsługi Przygotowanie dokumentu dla wpisu ceny lub kwoty pozycji. Zgodnie z opisem pola Ilość jednostek pozycji dowodu ,wartość z tego pola będzie na dokumencie wpisana w kolumnie Cena jednostkowa, gdy pole ilości będzie określone, gdy nie, to wartość ta zostanie wpisana w kolumnie Wartość pozycji.

Menu główne pomocy Dowodów wewnętrznych


Kwota jednostkowa VAT lub kwota VAT pozycji dowodu
Kwota jednostkowa VAT lub kwota VAT to pole okna obsługi Przygotowanie dokumentu aktywne tylko wówczas, gdy opcja Kolumna VAT dowodu wewnętrznego jest włączona.
Kwota wpisana w tym polu, w zależności od wpisu w polu Ilość jednostek pozycji dowodu jest przez program umieszczona w kolumnie VAT na dokumencie w ten sposób: gdy Ilość jednostek pozycji jest określona, program do kolumny VAT wpisuje wynik iloczynu ilości i kwoty z tego pola. Gdy pole Ilość jednostek jest puste, wówczas wpisana kwota jest kwotą kolumny VAT tej pozycji przygotowywanego dokumentu.

Menu główne pomocy Dowodów wewnętrznych


Nastepna pozycja dowodu wewnetrznego

Następna pozycja dowodu wewnętrznego
Przycisk Następna pozycja w oknie obsługi Przygotowanie dokumentu czyści pola wpisów dla wprowadzenia następnej pozycji.

Menu główne pomocy Dowodów wewnętrznych


Usun pozycje dowodu wewnetrznego

Usuń pozycję dowodu wewnętrznego
Przycisk Usuń pozycję w oknie obsługi Przygotowanie dokumentu usuwa wybraną na liście pozycję z dokumentu odpowiednio przenumerowywując numery kolejne pozycji.

Menu główne pomocy Dowodów wewnętrznych


Zapisz / popraw pozycje dowodu wewnetrznego

Zapisz / popraw pozycję dowodu wewnętrznego
Przycisk Zapisz/popraw pozycję w oknie obsługi Przygotowanie dokumentu wpisuje (lub poprawia) wartości z pól na dokument przygotowywanego dowodu wewnętrznego.

Menu główne pomocy Dowodów wewnętrznych


Koniec przygotowania dowodu wewnetrznego

Koniec przygotowania dowodu wewnętrznego
Przycisk Koniec w oknie obsługi Przygotowanie dokumentu wyłącza Menu przygotowania dowodu , gdzie są dostępne funkcje Zapis do kartotek oraz Drukowanie.
W tym module, funkcje te są wyraźnie rozdzielone dla zapewnienia jego różnych możliwości wykorzystania .

Menu główne pomocy Dowodów wewnętrznych


Ilosc jednostek / obsługa magazynu

ILOŚĆ JEDNOSTEK / OBSŁUGA MAGAZYNU
Okno to uruchamiane jest funkcją Wybierz-zapisz z okna obsługi kartoteki materiałów / towarów, gdy jest włączone w kontekście przygotowanie dokumentu i zostanie wybrana jakaś pozycja z listy kartoteki.

Użytkownik ma do dyspozycji pole wpisu Ilość jednostek (+/-), po ich wpisaniu, program je przeniesie do okna Przygotowanie dokumentu zawsze jako plus, a gdy zaznaczona jest opcja Obsługa ilości w kartotece magazynu, program odpowiednio uaktualni ilość w kartotece - odpowiednio do znaku plus lub minus! Program sprawdza czy wpisana ilość jednostek ze znakiem minus jest większa, niż ilość w kartotece.
To sprawdzenie program wykonuje tylko wówczas, gdy wybrana pozycja ma określoną ilość w kartotece.
Gdy nie ma takiej ilości, program nie przeprowadzi aktualizacji, informując o tym odpowiednim komunikatem. Ta część obsługi aktualizacji ilości w kartotece jest niezależna od ustawień opcji pracy magazynu w module fakturowania.
Opcja (wskaźnik) - Cena z uwzględnieniem marży, umożliwia wybór, jaka cena będzie wpisana na przygotowywany dokument dowodu wewnętrznego. Program tą opcję zapamiętuje, dla kolejnych uruchomień programu, w przeciwieństwie do opcji Obsługa ilości w kartotece magazynu. Ten wskaźnik jest pamiętany przez program tylko w trakcie jego pracy, po wyłączeniu programu wskaźnik jest wyłączany.
Tak zaprojektowane działania tych wskaźników i innych elementów obsługi tej funkcji jest świadomą decyzją. Nie wchodząc w szczegółowe analizy - to wynika z założeń projektowych Systemu XL.

Menu główne pomocy Dowodów wewnętrznych


Zapis do Ksiegi PiR

ZAPIS DO KSIĘGI PiR i Ewidencji VAT
Okno ZAPIS DO KSIĘGI PiR i Ewidencji VAT włączane jest funkcją Zapis do kartotek z menu Nowy dokument, gdy nie jest włączona jego blokada w Ustawieniach początkowych dowodów wewnętrznych .

Okno umożliwia użytkownikowi zapisanie przygotowywanego dowodu wewnętrznego do Księgi PiR i Ewidencji VAT.

W tej wersji, zakładamy, że dowody wewnętrzne mogą dotyczyć tylko kosztów w ramach zakupów towarów / materiałów lub innych wydatków, poza wynagrodzeniami. Przed uruchomieniem funkcji Zapisz w oknie obsługi, należy odpowiednio ustawić odpowiednio opcje zapisu do Księgi PiR i VAT.

Okno zawsze włącza się w pozycji Anuluj, a opcje zdarzenia gospodarczego są ustawione na Wydatki - koszty, kolumna Pozostałe wydatki.

(marzec 2011). UWAGA, w odpowiedzi na uwagi użytkowników, że w swej specyfice działalności gospodarczej, mają przypadki, że chcą zaksięgować przychód na podstawie dowodu wewnętrznego, podpowiadamy: należy zaksięgować taką pozycję - jako koszty i w funkcji poprawek Księgi PiR zamienić ją na przychód.

Menu główne pomocy Dowodów wewnętrznych


Zapis do kartotek dowodu wewnetrznego

Zapis do kartotek dowodu wewnętrznego
Przycisk Zapis do kartotek z menu przygotowania dowodu realizuje zawsze zapis aktualnego dowodu wewnętrznego do Kartoteka dowodów wewnętrznych Program sprawdza minimum danych, jakie musi zwierać dowód, aby mógł być zapisany. Informuje o tym odpowiednim komunikatem. Zrealizowanie zapisu program rejestruje w wewnętrznych wskaźnikach, przy uruchomieniu funkcji Przygotowanie dokumentu , nie będzie zgłaszał komunikatu, że poprzedni dokument nie został zapisany.

Jeżeli w Ustawienia początkowych dowodów wewnętrznych nie jest włączony wskaźnik blokady, program uruchamia okno obsługi Zapis do Księgi PiR / Ewidencji Zgodnie z opisem tego okna obsługi, użytkownik ma możliwość równoczesnego odpowiedniego zaksięgowania przygotowanego dowodu wewnętrznego.

Wyjaśnienia szczegółowe

Działanie funkcji zapisu dowodu wewnętrznego jest podporządkowane idei, że przygotowanie każdego następnego, dla ułatwienia pracy użytkownikowi, może się odbywać na bazie wcześniej już przygotowanego i zapisanego. Funkcja obsługi Kartoteki dowodów wewnętrznych - Wybierz do edycji, pozwala wybrać dowolny dowód do poprawki lub przygotowania nowego, podobnego.
Funkcja zapisz, zawsze w takim wypadku, sprawdza przed zapisem, czy w wybranym dokumencie zostały wprowadzone jakieś zmiany i poprzez odpowiednie komunikaty umożliwia użytkownikowi zadecydowanie, czy jest wprowadzona poprawka, czy realizowany nowy kolejny dowód wewnętrzny. Program automatycznie nada mu aktualny kolejny numer.

Opis ogólny Dowodów wewnętrznych


Drukowanie dowodu wewnetrznego

Drukowanie dowodu wewnętrznego
Przycisk Drukowanie z menu przygotowania dowodu włącza okno Drukuj programu EXCEL, gdzie użytkownik przed potwierdzeniem drukowania ma możliwość podglądu przygotowanego dowodu wewnętrznego.
Program sprawdza minimum danych, jakie musi zwierać dowód wewnętrzny, aby mógł być wydrukowany. Informuje o tym odpowiednik komunikatem.

Wyjaśnienie pomocnicze:

Funkcja drukowania, tak zdecydowaliśmy, nie likwiduje wewnętrznych znaczników programu o których informujemy w opisie funkcji Zapis do kartotek. Ta informacja jest uzupełnieniem tematu Najkrótszy kurs informatyki , w tym sensie, że wydrukowanie "czegoś" nie jest równoważne "zapisaniu".

Opis ogólny Dowodów wewnętrznych


Ustawienia / funkcje pomocnicze dowodow

Ustawienia / funkcje pomocnicze dowodów
Okno USTAWIENIA / FUNKCJE POMOCNICZE włącza przycisk z Menu głównego Dowodów wewnętrznych .
Elementy okna można wyraźnie podzielić na trzy części. Ich szczegółowy opis wyjaśnia jakie mają zadania w pracy programu.
Istotne jest, że przycisk ZAPISZ okna obsługi, zapisuje wprowadzone parametry oraz włącza menu przygotowania nowego dokumentu.

DANE UŻYTKOWNIKA - DO DRUKU - wpis danych użytkownika, które mają być drukowane na przygotowywanych dowodach wewnętrznych.

USTAWIENIA DANYCH STARTU DOKUMENTU - ustalenie ogólnych danych dla przygotowania kolejnych dowodów wewnętrznych.

FUNKCJE POMOCNICZE MODULU - zgodnie z opisem ogólnym w temacie: Funkcje pomocnicze Systemu. XL

Menu główne pomocy Dowodów wewnętrznych


Dane uzytkownika dowodow wewnetrznych

Dane użytkownika dowodów wewnętrznych
DANE UŻYTKOWNIKA - DO DRUKU, to część okna obsługi Ustawienia / funkcje pomocnicze dowodów . Program, włączając moduł, przekazuje tylko dane do pola Nazwa, z modułu głównego Systemu XL .
Poprzez wpis do pozostałych pól odpowiednich danych, użytkownik decyduje, jakie dane firmy będą drukowane na dowodach wewnętrznych w ich lewym górnym rogu.
Program te dane formatuje w dwóch linijkach:
- w pierwszej składa dane z pól: Nazwa, Imię, Nazwisko
- w drugiej, dane adresowe z pól: Kod pocztowy, Miejscowość, Ulica.

Ponadto, pole Nazwa kolumny opisującej pozycje dokumentów, pozwala dostosować treść tego opisu do konkretnych potrzeb firmy. Program proponuje treść: Nazwa towaru / materiału / opłaty / wydatku.

Menu główne pomocy Dowodów wewnętrznych


Ustawienia poczatkowe dowodow wewnetrznych

Ustawienia początkowe dowodów wewnętrznych
USTAWIENIA DANYCH STARTU DOKUMENTU, to część okna obsługi Ustawienia / funkcje pomocnicze dowodów . Niżej opisane elementy okna obsługi służą do ustalenia danych początkowych, na podstawie których program będzie przygotowywał kolejne dowody wewnętrzne.

Nazwa dok., to pole rozwijalnej listy z nazwami dowodów wewnętrznych. Pracuje w programie zgodnie z opisem Listy - słowniki Systemu XL . W tym przypadku, nazwa dowodu jest sprzężona z odpowiednią listą numerów kolejnych dla tej nazwy. Program automatycznie, na tej podstawie, numeruje kolejne dowody wewnętrzne o tej samej nazwie (patrz opis następnego pola Nr kol.dow). Ta sama rozwijalna lista istnieje w oknie obsługi przygotowania dokumentu.

Usuń z listy nazw, przycisk funkcji do porządkowania listy nazw dowodów wewnętrznych. Kasuje wybraną w polu Nazwy dokumentów (opisaną wyżej) nazwę z listy.

Nr kolejny dokumentu - to pole ustalenia numeru kolejnego dla wybranej nazwy dowodu. Zgodnie z wyjaśnieniami powyżej, program na tej podstawie automatycznie numeruje kolejne dowody wewnętrzne o określonych nazwach.

Część druga nr dokumentu, to pole uzupełnienia numeru kolejnego dowodu wewnętrznego. To treść, która będzie drukowana na dowodzie wewnętrznym po numerze kolejnym. Użytkownik może wpisać dowolną treść. Program proponuje /xxxx, gdzie xxxx, to rok w postaci czterocyfrowej.

Uwagi / tekst pomocniczy - to pole na dowolny tekst, który program będzie drukował (gdy użytkownik wpisze) na dole dowodu wewnętrznego.

Osoba akceptująca dokument - pole wpisu imienia i nazwiska, które będzie drukowane na dowodzie wewnętrznym w części Podpis.

Blokada uaktualniania daty dowodu - wskaźnik dla programu, aby nie wpisywał w oknie obsługi przygotowania dowodu aktualnej daty na podstawie daty systemu komputera. Pomocnicza opcja, np. dla przygotowywania zaległych dowodów wewnętrznych.

Blokada zapisu dokumentów do Księgi PiR - czyli blokowanie uruchamiania okna obsługi Zapis do Księgi PiR w czasie zapisu dokumentu do Kartoteki dowodów wewnętrznych .

Menu główne pomocy Dowodów wewnętrznych


Funkcje pomocnicze dowodow wewnetrznych

Funkcje pomocnicze dowodów wewnętrznych
FUNKCJE POMOCNICZE MODUŁU, to część okna obsługi Ustawienia / funkcje pomocnicze dowodów . Zgodnie z wyjaśnieniami ogólnymi opisanymi w Funkcje pomocnicze Systemu XL moduł zawiera następujące funkcje:

Kopia kartoteki dowodów - wykonanie kopii kartoteki dowodów wewnętrznych do zewnętrznego pliku "roboczy". Sens istnienia funkcji wyjaśnia temat Poprawki / podgląd kartotek i list .

Parametry pracy okna - ustawienia parametrów pracy okna modułu zgodnie z opisem w Parametry pracy okna programu.

Reset ustawień modułu - funkcja kasuje wszystkie ustawienia użytkownika w module i przywraca ustawienia wyjściowe modułu wraz z wyjściową listą nazw dowodów wewnętrznych.

Reset kartoteki dowodów - funkcja kasuje bazę dowodów wewnętrznych. Sens istnienia funkcji wyjaśnia temat Reset wybranej kartoteki

Menu główne pomocy Dowodów wewnętrznych


Przelewy / przekazy / adresowanie

BANK XL - PRZELEWY / PRZEKAZY / ADRESOWANIE
12.01.2014
Agencja tomasens oraz Pracownia W. Żywioł 30-412 Kraków, ul.Zbrojarzy 29, tel/fax 268-13-46, tel. 602-312-711 zywiol@systemxl.co lub zywiol@kki.pl www.systemxl.com lub www.tomasens.com.pl

styczeń 2014. W świetle rozwoju bakowości internetowej, obecnie to przede wszystkim wygodny moduł "drukowania kopert".

było i jest:
Jest jednym z modułów Systemu XL . Istnieje też jako samodzielny program narzędziowy BANK XL.

Służy do przygotowywania i drukowania wszelkiego rodzaju przelewów bankowych, przekazów i adresowania korespondencji użytkownika. Praca programu opiera się na kartotekach: kontrahentów, przygotowanych przelewów, płatności. Równocześnie posiada wewnętrzną kartotekę z wykazem Izb i Urzędów Skarbowych z adresami i numerami rachunków bankowych (uaktualnianą z roku na rok), którą można uzupełniać lub poprawiać w miarę potrzeb.

Informacje podstawowe i pomocnicze BANK XL

Menu główne modułu Bank XL

Funkcje pomocnicze modułu


Informacje podstawowe i pomocnicze BANK XL
Przedstawiamy poniżej zbiór podstawowych i pomocniczych informacji, które mogą być potrzebne użytkownikowi na początku używania programu, podzielony zgodnie z tytułami tematów.

Ogólny opis
Objaśnienia do przelewu podatkowego
Zalecany format wpisu nr kont bankowych
Ustawienia drukowania przelewów
Import danych
Historia modułu BANK
Wpis licencji
I wcyke jest

Menu główne pomocy modułu Bank XL


Opis ogolny modułu BANK

Opis ogólny modułu BANK XL
Moduł BANK XL stanowi integralną część Systemu XL . Istnieje też w formie samodzielnego programu. W obu przypadka opiera swoją pracę na danych użytkownika - kartotekach: kontrahentów, przelewów, oraz posiada wewnętrzną kartotekę Izb i Urzędów Skarbowych z adresami i numerami kont bankowych, którą w miarę potrzeb można powiększać, odpowiednio aktualizować.

Cała obsługa modułu, jak w całym Systemie XL, jest oparta na wpisywaniu odpowiednich danych do okien obsługi poszczególnych funkcji. Obsługuje wszelkie wzory istniejących i obowiązujących wzorów przelewów bankowych oraz użytkownik ma możliwość dostosowania ich do indywidualnych potrzeb.

W latach 1999 - 2002, w Polsce trwała ciągła zmiana obowiązujących wzorów druków bankowych wraz ze zmianą nr kont bankowych na takie, które mają trzy składniki: 2 cyfrową liczbę kontrolną, 8 cyfrowy nr identyfikacji banku i właściwy nr konta. Program jest dostosowanych do wszelkich aktualnych nowości, co wyjaśniamy w opisie szczegółów jego obsługi.
Najogólniej opisując, moduł zawiera w sobie:

- 3 różne wzory przelewów normalnych (obowiązujących od 2001 roku) drukowanych w całości
- 2 wzory przelewów normalnych do nadruku na formularzach (formularze A6, A4)
- 2 wzory przelewów ZUS - drukowanie całości lub nadruk na formularzu.
- 1 wzór formularza podatkowego - drukowanie całości
- 2 wzory formularza podatkowego do nadruku na formularzach (formularze A6, A4)
- 3 wzory puste, aby Użytkownik mógł sam ewentualnie ogarnąć ten cały cyrk.

Więcej szczegółów związanych z wzorami wydruków przelewów zawierają tematy ustawienia drukowania przelewów oraz pod felietonową nazwą I wcyke jest

Na koniec, pragniemy zwrócić uwagę (2006 rok), że obecnie, w dobie rozwoju bankowości internetowej, przydatność modułu jest coraz mniejsza, jednak warto dla histori prawa gospodarczego w Polsce, zostawić tą aplikację w takiej postaci.

Menu główne pomocy modułu Bank XL


Objasnienia do przelewu podatkowego

Objaśnienia do przelewu podatkowego
ROZPORZĄDZENIEMINISTRA FINANSÓW
z dnia 29 czerwca 2004 r. w sprawie wzoru formularza wpłaty gotówkowej oraz polecenia przelewu na rachunek organu podatkowego(Dz. U. Nr 182, poz. 1882)
zarządza się, co następuje:
§ 1. 1. Określa się wzór formularza wpłaty gotówkowej oraz polecenia przelewu na rachunek organu podatkowego, stanowiący załącznik do rozporządzenia.
2. Parametry techniczne formularza polecenie przelewu/wpłata gotówkowa określa Polska Norma PN-F-01101
Bankowość i pokrewne usługi finansowe Wzór formularza polecenia przelewu/wpłaty gotówkowej (WP).
§ 2. Traci moc rozporządzenie Ministra Finansów z dnia 15 września 2001 r. w sprawie określenia wzoru formularza wpłaty gotówkowej oraz polecenia przelewu na rachunek organu podatkowego (Dz. U. Nr 105, poz. 1146 i Nr 148, poz. 1654).
§ 3. Rozporządzenie wchodzi w życie z dniem 1 lutego 2005 r.

Numer pola | pola | ść pola lub jego części
01 i 02 | organu podatkowego | musi być wypełnione. W polu tym należy wpisać nazwę organu podatkowego zgodnie z właściwością miejscową np. Urząd Skarbowy w Bolesławcu. Wypełniając pismem ręcznym w każdej linii można wpisać maksymalnie do 27 znaków (od początku lewej strony). Przy wpisywaniu danych należy stosować pismo blokowe (cyfry i duże litery - każdy znak w oddzielnej kratce) w kolorze czarnym lub niebieskim. Wypełniając pismem maszynowym w każdej linii można wpisać maksymalnie 54 znaki (od początku lewej strony). Dane należy wpisywać w sposób umożliwiający jednoznaczny odczyt, tzn. wpisując znaki w jednym ciągu, z wyraźnymi odstępami, ignorując podział na kratki, nie wykraczając poza obrys pola. Personalizację maszynową należy wykonywać kolorem czarnym. W przypadku, gdy na koniec pierwszej linii przypada koniec wyrazu, drugą linię należy rozpocząć od spacji. Zaleca się używanie dużych liter.
03 | rachunku bankowego organu podatkowego | musi być wypełnione. Pole jest przeznaczone na wpisanie numeru rachunku bankowego NRB właściwego organu podatkowego. Przy wypełnianiu pola należy stosować zasady podane w polu nr 01 i 02. W przypadku stosowania pisma ręcznego wpisywanie NRB należy rozpocząć od pierwszej kratki każda cyfra powinna być wpisana w osobnej kratce kolorem czarnym lub niebieskim. Nie należy wpisywać żadnych znaków rozdzielających, np. -. W przypadku wypełniania pismem maszynowym NRB należy wpisać od pierwszej kratki oddzielając pojedynczą spacją dwie pierwsze cyfry od pozostałych, które z kolei należy grupować po cztery cyfry i grupy oddzielać pojedynczą spacją. Nie należy wpisywać żadnych znaków rozdzielających, np. -. Personalizację maszynową należy wykonywać kolorem czarnym. Prawidłowe grupowanie cyfr przedstawiono poniżej: 70 1020 1036 0000 0789 8941 1111
04 |  | łe oznaczenie formy płatności: W- wpłata gotówkowa P- polecenie przelewu Pole wypełnia jednostka przyjmująca formularz zlecenia płatniczego: dla polecenia przelewu należy przekreślić za pomocą X znak W, natomiast dla wpłaty gotówkowej znak P.
05 |  | musi być wypełnione. Przy wypełnianiu pola należy stosować zasady podane w polu nr 01 i 02. Kwota powinna być wpisana cyframi (grosze oddzielone przecinkiem) począwszy od lewej strony pola (jeżeli nie ma groszy wpisać dwa zera po przecinku). Nie należy stosować kropek oddzielających tysiące, miliony itp. W przypadku wypełnienia pismem maszynowym, kwotę należy poprzedzić dwoma znakami gwiazdek (**). W przypadku wypełniania pismem ręcznym, przecinek oddzielający grosze powinien być umieszczony w oddzielnej kratce.
06 | rachunku bankowego zobowiązanego (przelew)/kwota słownie (wpłata) | musi być wypełnione. W zależności od formy płatności w polu należy wpisać w przypadku: - przelewu numer rachunku bankowego NRB zobowiązanego, - wpłaty gotówkowej kwotę słownie. W przypadku dokonywania przelewu, przy wpisywaniu NRB zobowiązanego, należy stosować zasady dotyczące wpisywania NRB organu podatkowego określone w polu 03. W przypadku dokonywania wpłaty gotówkowej przy wpisywaniu kwoty słownie pismem ręcznym dopuszcza się pisanie pismem ciągłym w dowolny sposób. Przy wypełnianiu pismem maszynowym dopuszcza się stosowanie skrótów kolejnych cyfr, stosując następującą zasadę skracania: 0 zer*, 1 jed*, 2 dwa*, 3 trz*, 4 czt*, 5 pię*, 6 sze*, 7 sie*, 8 osi*, 9 dzi*.
07 i 08 | i adres zobowiązanego | musi być wypełnione. Przy wypełnianiu pola należy stosować zasady podane w polu nr 01 i 02. W polu tym należy wpisać imię i nazwisko (firmę) nazwę oraz adres zobowiązanego (wpłacającego). W przypadku osoby fizycznej należy wpisać imię i nazwisko oraz adres miejsca zamieszkania (pobytu) uwzględniając odstępy i znaki rozdzielające. W przypadku osoby prawnej należy wpisać nazwę firmy i jej adres siedziby uwzględniając odstępy i znaki rozdzielające.
09 | lub identyfikator uzupełniający zobowiązanego | musi być wypełnione. Przy wypełnianiu pola należy stosować zasady podane w polu nr 01 i 02. Należy wpisać Numer Identyfikacji Podatkowej zobowiązanego bez znaków rozdzielających (bez kresek), np. 8351245258, rozpoczynając od pierwszej kratki. Jeżeli zobowiązany nie posiada Numeru Identyfikacji Podatkowej należy wpisać identyfikator uzupełniający: numer REGON, gdy zobowiązany jest osobą prawną lub jednostką organizacyjną nie mającą osobowości prawnej, ale posiadającą numer REGON, numer PESEL, gdy wpłacający jest osobą fizyczną posiadającą numer PESEL. Jeżeli zobowiązany nie posiada jednego z podanych wyżej numerów: NIP, PESEL lub REGON, to należy wpisać serię i numer paszportu lub serię i numer dowodu osobistego albo numer innego dokumentu potwierdzającego tożsamość (bez znaków rozdzielających).
10 | identyfikatora | musi być wypełnione. Jeżeli w polu 09 wpisano: Numer Identyfikacji Podatkowej, to należy wówczas wpisać N, nr REGON, to należy wówczas wpisać R, nr PESEL, to należy wówczas wpisać P, serię i numer dowodu osobistego, to należy wówczas wpisać 1, serię i numer paszportu, to należy wówczas wpisać 2, numer innego dokumentu potwierdzającego tożsamość, to należy wówczas wpisać 3.
11 | (rok, typ okresu, nr okresu) | musi być wypełnione, za wyjątkiem sytuacji, gdy wpłata dotyczy należności niezwiązanych z okresem rozliczeniowym (np. kaucja gwarancyjna w podatku od towarów i usług, podatek od spadków i darowizn, podatek od czynności cywilnoprawnych). Należy wpisać, jakiego okresu dotyczy dokonywana wpłata (bez znaków rozdzielających): R rok, K kwartał, M miesiąc, D - dekada, J dzień. Przykładowo: wpłata dotyczy podatku dochodowego od osób prawnych za 2003r. należy wpisać 03R (przykład Nr 1), wpłata dotyczy podatku dochodowego od osób fizycznych za 2003r. należy wpisać 03R (przykład Nr 2), wpłata dotyczy zryczałtowanego podatku dochodowego od przychodów osób duchownych za 3 kwartał 2004r. należy wpisać 04K03, wpłata dotyczy podatku od towarów i usług za miesiąc luty 2003r. należy wpisać 03M02 wpłata dotyczy podatku od gier za 2 dekadę lipca 2001r. należy wpisać 01D0207, wpłata dotyczy podatku akcyzowego za 7 dzień marca 2004r. należy wpisać 04J0703.
12 | formularza lub płatności | musi być wypełnione. 1. Jeżeli wpłata dotyczy zeznania lub deklaracji; wówczas należy wpisać symbol formularza, np. PIT-37, VAT-7, CIT-2, CIT-8 (przykład nr 1 i 2). 2. Jeżeli wpłata należności wynika z decyzji (postanowienia) lub tytułu wykonawczego organu podatkowego należy wpisać symbol płatności np. PIT - wpłata dotyczy decyzji w sprawie podatku dochodowego od osób fizycznych (przykład nr 4), CIT - wpłata dotyczy decyzji w sprawie podatku dochodowego od osób prawnych, VAT - wpłata dotyczy decyzji w sprawie podatku od towarów i usług, AKC wpłata dotyczy decyzji w sprawie podatku akcyzowego. W przypadku dokonywania wpłaty na rzecz urzędu skarbowego symbol płatności musi być zgodny z symbolem określonym w przepisach dotyczących wykazu numerów rachunków bankowych urzędów skarbowych. 3. Jeżeli wpłata jest dokonywana na rachunek bankowy jednostki samorządu terytorialnego należy wpisać symbol płatności INNE.
13 | zobowiązania (rodzaj dokumentu np. decyzja, tytuł wykonawczy, postanowienie) | wypełnianiu pola należy stosować zasady podane w polu nr 01 i 02. Pole wypełnia się, jeżeli: 1. Wpłata należności wynika z decyzji, postanowienia, tytułu wykonawczego, wówczas zobowiązany wypełniając pole wpisuje w skrócie rodzaj aktu administracyjnego i jego sygnaturę podaną w treści tego aktu, np. tytuł wykonawczy SM1-0987-03 (przykład Nr 3), decyzja US-732-89-03 (przykład Nr 4). 2. Wpłata jest dokonywana na rachunek bankowy jednostki samorządu terytorialnego i jednocześnie nie wynika z decyzji, postanowienia, tytułu wykonawczego lub innego aktu należy wówczas wpisać w skrócie rodzaj należności, np. Pod. od nieruchomości (wpłata dotyczy podatku od nieruchomości), Pod. leśny (wpłata dotyczy podatku leśnego), Pod. rolny (wpłata dotyczy podatku rolnego), Pod. od pos. psów (wpłata dotyczy podatku od posiadania psów).
14 | ęć, data i podpis zobowiązanego | pieczęci, który może być stosowany opcjonalnie (nie należy stosować czerwonego tuszu), data zlecenia oraz podpis zobowiązanego.

Menu główne pomocy programu Bank-xl


Ustawienia drukowania przelewow

Ustawienia drukowania przelewów.
 Wstecz Początek Dalej
Indywidualizacja dokumentów Systemu XL wyjaśnia szczegółowo całość zagadnienia związanego z drukowaniem dokumentów przez program.

W module BANK XL użytkownik ma dostęp do ustawienia wszystkich wzorów wydruków. Wystarczy włączyć z menu EXCELA - funkcje Narzędzia - Opcje - Widok - i uaktywnić Widok arkuszy! (W Excelu 2007, należy skorzystać z odpowiedniej opcji z Parametrów pracy okna programu .

Jeżeli chodzi o ustawienia wzorów drukowania przelewów, mając na uwadze treść I wcyke jest użytkownik w programie EXCEL ma szereg możliwości ustawiania szczegółów druku. W ustawieniach drukowania arkusza w EXCELU mamy do dyspozycji: skale wydruku (100%, 101% itd), ustawienie wielkości marginesów i precyzyjną ingerencję w wielkości wierszy i kolumn wydruku! Czyli można ustawić wszystko.

Menu główne pomocy modułu Bank XL


Import danych BANK XL

Import danych (eksport)
 Wstecz Początek Dalej
Import - eksport danych w Systemie XL, wyjaśnia szczegółowo ten temat. W aspekcie modułu BANK XL XL dotyczy to kartotek (tabel) zawartych w pliku danych: "fxtabele".

Z tematem ewentualnego importu danych związana jest funkcja pomocnicze: Kontrola - aktualizacja danych.

Menu główne pomocy modułu Bank XL


Historia modułu BANK

Historia modułu BANK XL
Moduł BANK XL, jako część Systemu XL istnieje od 1998 roku. Pomijamy w poniższych informacjach jego historię do roku 2004. Jego kolejne wersje były związane, jak to określamy w kilku miejscach, z tym całym cyrkiem z nowymi wzorami przelewów.

Zostawiamy poniższe informacje, jako pomocnicze, dla naszej pamięci, dlaczego tak lub inaczej rozwiązaliśmy projekt pracy programu.

Wersja - v5.1 - 2004 rok - uwzględnia wszelkie nowe wzory przelewów - podatkowe (2002), poza przelewami normalnymi, które obowiązują od 2001 roku i przelewami do ZUS.

Wersja 5.2 (kwiecień 2004) - uaktualnienie do nowych wzorów przelewów ZUS.

Wersja 5.50 (sierpień 2005) - uaktualnienie do nowych wzorów przelewów podatkowych.
Wyszczególnienie zmian w nowym wzorze przelewu:
1. opis pól 1 i 2
Było: nazwa i adres organu podatkowego (pole 2 z cd.)
Teraz: nazwa organu podatkowego (pole 2 z cd.)
2. opis pola 6
Było: nr rachunku bankowego zobowiązanego (polecenie przelewu) / kwota słownie (wpłata gotówkowa)
Teraz: nr rachunku bankowego zobowiązanego (przelew) / kwota słownie (wpłata)
3. pole 12 - było 6 kratek, teraz jest 7 kratek, a opis:
Było: formularz lub płatność
Teraz: symbol formularza lub płatności
4. pole 13 - zmniejszone o 1 kratkę oraz:
Było: .identyfikacja zobowiązania (rodzaj dokumentu np. decyzja, tytuł wykonawczy)
Teraz: identyfikacja zobowiązania (rodzaj dokumentu np. decyzja, tytuł wykonawczy, postanowienie)
5. Dodano w prawym dolnym rogu opis jakie symbole obowiązują dla typu identyfikatora i typu okresu.
6. Zmieniono opis poszczególnych odcinków:
Było: odbiorca, zleceniodawca
Teraz: , organ podatkowy, zobowiązany
7. Są też nowe określenia:
a/ dla określenia typu okresu wpłaty, dodano J- dzień, a my na "wszelki wypadek" dodajemy jeszcze T - tydzień.
b/ dla typu identyfikatora jest jeszcze nr "3" - czyli inny niż dowód osobisty lub paszport.

Powyższe wyszczególnienie ma służyć zapamiętaniu, jak kształtowane było prawo gospodarcze w III RP.

Wersja 5.60 - styczeń 2006 - tylko nowa baza Urzędów Skarbowych - zgodnie z informacją Ministerstwa Finansów...

Wersja 5.62 - czerwiec 2006 - nowa postać pomocy kontekstowej.

Wersja 6.80 - grudzień 2007 - nowa generacja...

Wersja 6.83 - marzec 2008 - drobne poprawki nowej generacji, zgodnie z opisami w module fakturowania i modułów głównych Systemu XL.

Wersja 6.84 - marzec 2008, zakończenie pierwszego etapu nowej generacji całości Systemu XL. Wprowadzono ujednolicenie w kodzie programu związanym z krawędziami zakresu, z nowymi własnościami VB.
wersja 6.85 - marzec 2008, szybka drobna poprawka związana z problemem "ramek" w konfiguracji Windows XP i Excela 2003. Nadal nie rozwiązany problem wyświetlania pomocy kontekstowej w Excelu 2003. Włożyliśmy komunikat wyjaśniający...

wersja 6.86 - kwieceń 2008, drobne udoskonalenie w obsłudze szukania w kartotece kontrahentów. Przy okazji uaktualnienie pomocy kontekstowej - rozpoczęliśmy prace nad poprawieniem jej redakcji...

wersja 6.87 - maj 2008, zakończenie nowej redakcji pomocy kontekstowej.

wersja 7.080 - sierpień 2008, zastosowanie w kartotekach Systemu XL "szukania dynamicznego". Dawno odkładana decyzja, szczegółowe wyjaśnienia w opisie: Funkcja Szukaj Systemu XL .

wersja 7.081 - listopad 2008, tutaj tylko poprawki literówek w komunikatach...

wersja 7.090 - grudzień 2008, przywrócenie skrolowania list w oknach obsługi kartotek przy pomocy rolki myszki - "ręczne" oprogramowanie tej właściwości w "nowej generacji" . Ponadto inne drobne udoskonalenia komfortu obsługi - przegląd obsługi TAB w oknach.

wersja 7.092 - styczeń 2009, wycofujemy "ręczne" oprogramowanie skrolowania list wprowadzone w wersji 7.090. Niestety, nie może to rozwiązanie istnieć, dla różnych systemów Windows, które używają Użytkownicy. Dla pamięci, a może dla P.P. z Microsoftu, odnotowywujemy, że np. dla Win 98 i Excela 2000, program "wylatywał w powietrze" zgłaszając słynny komunikat, a w szczegółach zgłaszał: "Excel spowodował wyjątek C0000026H w module kernel32.dll przy 0187:bff88539"

wersja 7.093 - czerwiec 2009, to tylko nowe opcje ustawień pracy komunikatów programu, opisane w temacie: Parametry pracy okna i komunikatów programu .

wersja 7.094 - październik 2009, w nowych wersjach modułów Systemu XL wprowadzenie kontroli NIP , a tutaj w module wykorzystanie danych ostatnio użytego kontrahenta w funkcji adresowania.

wersja 7.100 - styczeń 2010, to przede wszystkim uporządkowanie numeracji kolejnychn wersji modułów Systemu XL. Już od wersji 6.XXX - zaczęliśmy stosować numerację, którą będziemy konsekwentnie używać. Otóż nr główny (przed kropką - 6,7) - to istotne zastosowane nowości w pracy programów, następne dwie cyfry to dwie cyfry roku powstania tych modułów, a ostatnia cyfra wskazuje numer wersji dla roku jej powstania.
Równocześnie nowa wersja zawierają istotne poprawki w całym kodzie programu: uporządkowanie formatów deklaracji używanych zmiennych.

wersja 7.101 - marzec 2010, nowa wersja, dla zachowania ciągłości kodu programu w związku z nowościami w pozostałych modułach Systemu XL.

wersja 8.101 - listopad 2010, nowe wersje wszystkich modułów Systemu XL - v 8.xxx. To nowości, które mają za zadanie poprawić użytkownikowi komfort pracy, a wynikają z możliwosci, które udostępniają nowe wersje Excela.
Dotyczy to udostępnienia użytkownikowi nowych ustawień pracy opisanych w temacie: Parametry pracy okien i komunikatów programu .
Jednocześnie nowa wersja wprowadza nowe - wg nas - bardziej przejrzyste kolory okien dialogowych - obsługi i tabeli informacji programu.

UWAGA - przykro nam, ale zapowiadamy, że następne nowe wersje modułów Systemu XL nie będą już testowane na systemie operacyjnym Windows 98. Po prostu - brak czasu...

wersja 8.120 - luty 2012, nowe wersja, jak pozostałe moduły, ma nową opcję pracy, czyli wyłączenie "bajerów" startu i zakończenia pracy programu.

wersja 9.140 - styczeń 2014, w programie nic nowego, to tylko dostosowanie do wersji 9.xxx Systemu XL. Osobiście korzystamy z niego do adresowania kopert....
Co z nim dalej, w aspekcie powszechnej bankowości internetowej i Ustawy VAT 2014 , która wreszcie dopuszcza faktury elektroniczne, zobaczymy - pomyślimy ...

Menu główne pomocy modułu Bank XL


I w cyke jest
Tekst archiwalny z lutego 2002 roku:

Szanowni Państwo, przepraszamy za ten tytuł, ale nic rozsądniejszego nie przychodzi nam do głowy, aby przedstawić poniższe informacje (ku pamięci).
Zgodnie z Rozporządzeniem Ministra Finansów z 15 września 2001 (podpisała Pani Minister H. Wasilewska - Trenkner) - wprowadza się od 1. stycznia 2002 r. wzór przelewu na rachunek organu podatkowego.
Tam też w pkt.2 napisano:
2. Parametry techniczne formularza polecenia przelewu/wpłata określa Polska Norma PN-F-01101 Bankowość i pokrewne usługi finansowe - Wzory formularzy bankowych - Wzór formularza polecenia przelewu/wpłaty gotówkowej (W/P).

Trochę to trwało - zdobyliśmy Polską Normę PN-F-01101 - lipiec 2001. I mimo, że obok hologramu autentyczności - istnieje treść: Żadna część niniejszej normy nie może być przedrukowywana ani kopiowana jakąkolwiek techniką bez pisemnej zgody Prezesa Polskiego Komitetu Normalizacyjnego - mamy gdzieś Prezesa, dlaczego - wyjaśnimy niżej, jednak na wszelki wypadek oświadczamy - że w poniższym tekście nie przedrukowujemy ani nie kopiujemy treści - tylko cytujemy.

Dlaczego mamy gdzieś Prezesa, już wyjaśniamy:
Już rok temu próbowaliśmy zwrócić uwagę na fakt, że każda drukarka komputerowa ma martwe pole wydruku - czyli np. drukarka obsługująca format A4 (297/210 mm) może drukować obszar - zależy od typu drukarki - o około 5-10 mm dookoła mniejszy! (patrz tekst na www.tomasens.com.pl - FORUM - RÓŻNOŚCI - Z pianą na ustach).
A co widzimy na 10 stronie, gdzie jest Zwymiarowany wzór formularza WP wymiary w milimetrach ? Otóż główne wymiary formularza wynoszą 149,86 mm / 105,83 mm, czyli nawet gdy pominiemy problem martwego pola i tak nie jest możliwe wydrukowanie 4 sztuk formularzy na jednej kartce A4 - brakuje 1 - 2 mm Czy to nie bzdura?

Na ostatniej stronie omawianej normy czytamy: cytujemy Polski Komitet Normalizacyjny jest krajową jednostką normalizacyjną działającą z mocy ustawy z dnia (itd,) jako organ kolegialny, podległy Prezesowi Rady Ministrów. Szanowni Państwo - gdyby ktoś z Was spotkał premiera RP - proszę zadać w naszym imieniu pytanie: Panie Premierze Miller (piszemy to w lutym 2002), podobno nad biurkiem powiesił sobie Pan napis przedsiębiorczość głupku. No i jak tu mówić o przedsiębiorczości przy tak ustalanych Polskich Normach?
Dlaczego sami nie zadamy tego pytania, bo już kilka dni temu zadawaliśmy inne - i z naszej strony więcej nie chcemy się wygłupiać - patrz tekst www.tomasenc.com.pl - FORUM - RÓŻNOŚCI - VAT a Polska.

W naszych programach zaprojektowaliśmy formularze troszeczkę mniejsze - każdy użytkownik - poprzez ustawienie skali wydruku (101%, 102% ...) może spróbować je powiększyć - w zależności od tego, na ile jego drukarka ma małe martwe pole. Poza tym umieszczamy w nich wzory przelewów do nadruku - gdzie już łatwiej poradzić sobie z problemem wymiaru z Polskiej Normy, zwłaszcza że - jak sprawdzaliśmy - formularze do nadruku mają w nosie te wymiary i mieszczą się w wymiarze kartki A4.
Moglibyśmy zaprojektować wydruki np. tak, aby 4 formularze drukować na dwóch kartkach, jednak nie zamierzamy popierać kretynizmu. Zresztą program ma wzory użytkownika - i każdy może takie drukowanie sobie zrobić.
My tego nie zrobiliśmy, cholera - bez wielkich słów, ale historia świata zna tłumaczenie takie były rozkazy.

Poniżej przytaczamy jeszcze kilka cytatów z PN-F-10101, które uwzględniliśmy przy pracy nad wzorami formularzy przelewu/wpłaty w programie (przytaczamy istotne fragmenty):

4.5 Barwy i czcionki

Napisy określające nazwę formularza (pocenie przelewu /wpłata gotówkowa) oraz przeznaczenie formularza (odcinek dla zleceniodawcy) zależy drukować w kolorze poddruku, stosując do wyboru jeden z trzech rodzajów czcionki:

- czcionkę OCR-B o wielkości 6 pkt. drukarskich,
- czcionkę Arial o wielkości 5 pkt. drukarskich,
- czcionkę Courier New o wielkości 6 pkt. drukarskich.
-
Napisy określające nazwę formularza (polecenie przelewu/wpłata) oraz przeznaczenie odcinka formularza (odcinek dla banku zleceniodawcy) należy drukować w kolorze poddruku, stosując do wyboru jeden z trzech rodzajów czcionki:

- czcionkę OCR-B o wielkości 9 pkt. drukarskich,
- czcionkę Arial o wielkości 8 pkt. drukarskich,
- czcionkę Courier New o wielkości 9 pkt. drukarskich.

Oznaczenie formularza (WP) należy drukować w kolorze poddruku, stosując do wyboru jeden z trzech rodzajów czcionki:

- czcionkę OCR-B o wielkości 12 pkt. drukarskich,
- czcionkę Arial o wielkości 10 pkt. drukarskich,
- czcionkę Courier New o wielkości 12 pkt. drukarskich.

W odniesieniu do kodu waluty (PLN) należy zastosować kolor czarny i jeden z trzech rodzajów czcionki:

- czcionkę OCR-B o wielkości 17 pkt. drukarskich,
- czcionkę Arial o wielkości 14 pkt. drukarskich,
- czcionkę Courier New o wielkości 17 pkt. drukarskich.

W przypadku wypełniania maszynowego należy stosować krój pisma OCR-B, Courier New lub Arial, w tym jeden z trzech rodzajów czcionki:

- czcionkę OCR-B o wielkości 12 lub 13 pkt. drukarskich,
- czcionkę Arial o wielkości 11 lub 12 pkt. drukarskich,
- czcionkę Courier New o wielkości 12 lub 13 pkt. drukarskich.

4.6 Drukowanie i personalizacja formularzy

"W przypadku stosowania pisma maszynowego, dane należy wpisywać w sposób umożliwiający jednoznaczny odczyt, tzn. wpisując znaki w pola informacyjne w jednym ciągu, z wyraźnymi odstępami, ignorując podział na kratki i wyodrębnione części pola, nie wykraczając poza obrys pola."

4.7 Wypełnianie formularzy

Zleceniodawca, wypełniający formularz ręcznie lub maszynowo, powinien przestrzegać tych samych zasad, które określone są dla procesu personalizacji w pkt. 4.6.

Cały ten tekst zamieszczamy także w pomocy kontekstowej modułu Banku. W ten sposób próbujemy odpowiedzieć na pytania Użytkowników, dlaczego niektóre banki nie przyjmują przelewów wydrukowanych z naszego programu. No cóż, staraliśmy się zastosować wszystkie cytowane wyżej treści Polskiej Normy, oprócz oczywiście sprawy wymiaru.
Specjalnie, aby Was nie denerwować nie cytujemy następujących wyjątków z omawianej Polskiej Normy:
zaleca się stosowanie papieru specjalnego, oznaczonego symbolem OCR, o gramaturze 90g/m2 , lub takiego: Barwy poddruku (tła) powinny zawierać się w widmie o przedziale od 580nm do 705nm z odnośnikiem nr 4 który brzmi: Uwaga: niektóre technologie pozostawiają pigment, który uniemożliwia filtrację poddruku (tła)..
A tak w ogóle należy sobie uświadomić, że przeważająca część banków jest prywatna i jak prezes-dyrektor rozporządzi, że należy obsługiwać tylko takich klientów, którzy mają białe skarpetki, to możemy mu naskoczyć.

Dlaczego to wszystko nas tak wkurza - bo ten cały cyrk z formularzami (nie tylko przelewów) jest tłumaczony wymogami informatyzacji urzędów. Wygląda więc na to, że obywatel musi dostosować się do programu i sprzętu komputerowego, który jest (będzie???!!!) wykorzystywany w tej komputeryzacji. To mniej więcej tak, jakby producent samochodu nie przewidział przesuwania fotela kierowcy i odpowiadał - trza było rosnąć, albo a po co pan taki duży?.

Wspomniany wyżej Panie Prezesie - nie mogą powstawać Polskie Normy na początku XXI wieku w takiej postaci. Wystarczyłoby w punkcie 4.4 Wymiary formularza WP i jego pól - Wymiary zewnętrzne i dopuszczalne odchyłki wynoszą : +/- 1 mm - wpisać np. 10mm. Proszę nie tłumaczyć tego wymogami technologii odczytu obrazu dokumentu i interpretacji znaków alfanumerycznych. Jeżeli takie ma wymogi ta technologia, tzn. że jest do kitu, czyli trzeba ją wymienić na normalną, odpowiadającą obecnym możliwościom w dziedzinie informatyki.

Wspomniana wyżej Pani Minister- nie należy wydawać Rozporządzeń w takiej postaci. Bo natychmiast banki to wykorzystują w ten sposób, że każą klientowi płacić np. 2 zł więcej za stary przelew. I nie chodzi o te 2 zł, chodzi o to że normalny człowiek czuje się po chamsku robiony w konia (przepraszam konie).
Takie Rozporządzenia są chyba niezgodne z Konstytucja RP, a jeżeli są, to natychmiast powinni się zebrać P. Posłowie i Senatorowie, żeby dopisać odpowiedni paragraf!

Kończąc, żebyśmy byli dobrze zrozumiani, nie mamy nic przeciwko porządkowaniu wzorów przelewów, numerów kont bankowych. Ponieważ pracujemy w informatyce, doskonale rozumiemy problem konieczności ponumerowania banków czy też obywateli. Apelujemy tylko o trochę wyobraźni i rozsądku, żeby normalnych obywateli krew nie zalewała na każdym kroku.
Zidiocenie świata narasta, ale czy akurat Polska musi w tym przewodzić? A poza tym w cyke jest.

Menu główne pomocy modułu Bank XL


Menu głowne modułu Bank XL

Menu główne BANK XL
Okno z menu głównym włącza się zawsze po uruchomieniu modułu BANK XL. Zalecamy kończyć pracę z modułem poprzez przycisk KONIEC PRACY.

Kartoteki - włączenie menu z funkcjami obsługi kartotek programu: przelewów, płatności, kontrahentów.
Nowy przelew / adres - włączenie menu przygotowania kolejnego dokumentu.

Ustawienia / funkcje pom. - włączenie menu funkcji ustawień pracy, wpisu danych początkowych i funkcji pomocniczych programu.

Menu główne pomocy modułu Bank XL


Kartoteki modułu Bank

Kartoteki modułu Bank XL
przycisk Kartoteki menu głównego włącza przyciski obsługi kartotek modułu BANK XL.

Kartoteka przelewów - włączenie okna obsługi kartoteki przelewów.

Kartoteka płatności - włączenie okna obsługi kartoteki płatności.
Kartoteka kontrahentów - włączenie okna obsługi kartoteki kontrahentów.

Menu główne pomocy modułu Bank XL


Kartoteka przelewow

Kartoteka przelewów
Okno KARTOTEKA PRZELEWÓW / PRZEKAZÓW włącza przycisk Kartoteka przelewów z menu kartoteki modułu.

Okno służy do obsługi kartoteki, zgodnie z opisem szczegółowym Kartoteki przelewów / poczty .

Na podstawie tej kartoteki wykonywane są funkcje pomocnicze : Zestawienie przelewów ZUS i
Zestawienie przelewów podatkowych .

Menu główne pomocy modułu Bank XL


Kartoteka kontrahentow

Kartoteka kontrahentów
Przycisk Kartoteka kontrahentów z menu kartoteki modułu , włącza okno obsługi Kartoteki kontrahentów w trybie edycji, czyli z funkcją usuwania wpisów.
Szczegółowy opis Kartoteki kontrahentów wyjaśnia jej zadania w Systemie XL. W wielu miejscach modułu BANK XL program to okno uruchomienia.

Menu główne pomocy modułu Bank XL


Nowy przelew / adres
przycisk Nowy przelew / adres menu głównego modułu włącza menu przygotowania przelewu lub adresu. Są to następujace przyciski:

Przelew / przekaz - okno wyboru rodzaju przelewu: normalny - podatkowy.

Przelew ZUS - funkcja włącza menu wyboru rodzaju przelewu ZUS.
Adresowanie - funkcje włącza okno obsługi adresowania korespondencji.

Menu główne pomocy modułu Bank XL


Wybor rodzaju przelewu

Wybór rodzaju przelewu
Przycisk Przelew / przekaz z menu Nowy przelew / adres, zgodnie z poniższymi wyjaśnieniami pomocniczymi, włącza okno WYBÓR RODZAJU PRZELEWU, dla wyboru:

PRZELEW / WPŁATA normalny

PRZELEW / WPŁATA podatkowy

Wyjaśnienia pomocnicze:

W 2002 roku P. Ustawodawcy wprowadzili, oprócz nowego wzoru wprowadzonego 2001 roku, którego nazywamy normalnym, nowy wzór - POLECENIE PRZELEWU / WPŁATA GOTÓWKOWA NA RACHUNEK ORGANU PODATKOWEGO - nazywamy go podatkowym.
Trudno przewidzieć dalszy rozwój wzorów przelewów, dlatego wprowadziliśmy to okno wyboru.
Użytkownik musi wybrać rodzaj przelewu, który chce zrealizować.

Menu główne pomocy modułu Bank XL


Nowy normalny / przekaz

Przelew normalny / przekaz
Okno POLECENIE PRZELEWU / WPŁATY / PRZEKAZU służy do wpisania danych przygotowywanego przelewu normalnego / przekazu. Program, przed włączeniem okna kontroluje, czy wcześniej przygotowany przelew został zapisany do Kartoteki przelewów . Gdy nie, włącza odpowiedni komunikat, umożliwiając użytkownikowi podjęcie odpowiedniej do potrzeb decyzji.

Istotne jest zapoznanie się z tematem: Zalecany format wpisu nr kont bankowych .

Poniższy opis elementów okna zawiera równocześnie wyjaśnienia obowiązującego obecnie prawa w tym zakresie.

Okno włącza się w opcji przelew. Po przełączeniu na opcję wpłata, pole Nr konta zleceniodawcy wyświetla informację że jest włączona ta opcja, a program na przelewie wydrukuje kwotę przelewu słownie (takie są wymagania).

Program włączając okno, wpisuje automatycznie dane zleceniodawcy (dawniej to był "dłużnik"). To dane wpisane przez użytkownika funkcją Ustawienia początkowe przelewów .

Datę przelewu program wpisuje zgodnie z ustawieniami w parametrach pracy modułu Bank , wpisuje ją na podstawie daty systemowej komputera lub zostawia taką, jaka była wcześniej wpisana. (Chodzi o to, aby ułatwić np. przygotowanie przelewów na dzień następny). W tej chwili data przelewu jest traktowana jako informacja pomocnicza dla użytkownika w Kartotece przelewów (nie jest wymagana przez obecne prawo).
Istnieje możliwość przygotowania przelewu w imieniu kontrahenta.
Dane odbiorcy (kiedyś to był "wierzyciel") do okna można wpisać bezpośredni, lub korzystać z przycisków Kontrahenci lub Urzędy, które uruchamiają odpowiednie okna obsługi kartotek. Bezpośredni wpis do pól okna należy stosować wówczas, gdy nie chcemy umieszczać danych odbiorcy w kartotece.

Przycisk Zapisz, wpisuje przygotowywany przelew do Kartoteki przelewów . Przy czym, jak w całym Systemie XL, program sprawdza, czy są potrzebne dane przelewu, kontroluje czy to przelew wybrany z kartoteki, itd. Reaguje, odpowiednio do sytuacji odpowiednimi komunikatami, dając użytkownikowi możliwość podjęcia odpowiedniej do potrzeb decyzji.

Przycisk Drukowanie włącza okno wyboru drukowania przygotowanego przelewu /przekazu.
Podobnie jak w funkcji Zapisz, program sprawdza, przed włączeniem okna, czy przygotowywany przelew ma określone minimum danych dla jego rozsądnego drukowania.

Menu główne pomocy modułu Bank XL


Wzory wydrukow przelewow normalnych

Wzory wydruków przelewów normalnych
Okno WYBÓR WZORU WYDRUKU umożliwia wybór wzoru wydruku przelewu podstawowego (w przyjętym przez nas nazewnictwie normalnego).

WZÓR 1 - podstawowy - jest opracowany na podstawie Polskiej Normy PN-F-01101 na którą powołują się rozporządzenia, z zastosowaniem 10 mm pola martwego drukarki, do odpowiedniego dostosowania skali wydruku dla używanej drukarki - patrz wyjaśnienia w Ustawienia drukowania.

WZÓR 2 - oszczędny - nie zalecany - należy czekać - muszą p. ustawodawcy dorosnąć. Osobiście stosujemy go czasami, gdy mamy ochotę pożartować przy okienku bankowym.

WZÓR 3 - kolorowy - to pozostałość z początku 2001 roku - jakiś Związek Banków Polskich - coś takiego kombinował. Patrz tekst archiwalny na www.tomasens.com.pl - FORUM- ROZNOŚCI - Z pianą na ustach.

WZÓR 4 - nadruk na formularzu wielkości A6 - bloczki przebitkowe? - należy rozdzielić - wsadzić po kolei do drukarki i kliknąć - dopasować do używanej drukarki zgodnie z opisem Ustawienia drukowania.
WZÓR 5 - nadruk na formularzu wielkości A4 - należy dopasować do formularza i używanej drukarki zgodnie z opisem w Ustawienia drukowania.

WZÓR 6 - przekaz pocztowy lub wzór użytkownika - nadruk na przekazie pocztowym. Użytkownik może wykorzystać na jakiś inny wzór

WZÓR 7 - wzór pusty - użytkownik może sam przygotować własny wzór.

Wyjaśnienie pomocnicze:

Mamy nadzieję, że zrozumiały jest fakt, iż te powyżej opisane możliwości programu, to swoiste uzupełnienie Najkrótszego kursu informatyki, mające uświadomić dylematy lobbyzmu świata - najkrócej z uśmiechem wyjaśniając :-)

Menu główne pomocy modułu Bank XL


Nowy podatkowy

Przelew podatkowy
Okno PRZELEW / WPŁATA PODATKU służy do przygotowywania przelewu / wpłaty na rachunek organu podatkowego. Program, przed jego włączeniem okna kontroluje, czy wcześniej przygotowany przelew został zapisany do kartoteki przelewów. Gdy nie, włącza odpowiedni komunikat, umożliwiając użytkownikowi podjęcie odpowiedniej do potrzeb decyzji.

Istotne jest zapoznanie się z tematem: Zalecany format wpisu nr kont bankowych .

Elementy okna obsługi można podzielić na trzy grupy danych.

DANE ORGANU PODATKOWEGO - zaleca się korzystanie z przycisku Urzędy, który włącza obsługę kartoteki Urzędów skarbowych.

DANE PŁATNIKA, to dane, które P. ustawodawcy w tym wzorze przelewu nazywają dane zobowiązanego. Zgodnie z wyjaśnieniami w Dane właścicieli / płatników firmy , główne elementy obsługi okna w tym zakresie, to pole Lista płatników i przycisk Zapisz płatnika. To elementy obsługi wewnętrznej kartoteki modułu, dla ułatwienia pracy użytkownikowi, zapisujące pola potrzebnych danych w obsłudze przelewów podatkowych i ZUS.

DANE PRZELEWU / WPŁATY - grupa pozostałych elementów danych potrzebnych dla prawidłowego przygotowania przelewu podatkowego. Na nie składają się normalne dane przelewu: opcja przelew, wpłata, kwota przelewu i informacja pomocnicza - data przelewu. Patrz wyjaśnienia do przelewu normalnego .

Pozostałe elementy obsługi okna są niezbędne (zgodnie z zapisami prawa) dla przygotowania przelewu podatkowego.

1. Pole nr 11. Okres, który składa się z trzech elementów: rok, typ okresu i nr okresu. Program przy każdym włączeniu okna ustawia pola na aktualny rok i M - czyli miesiąc. Użytkownik musi wybrać potrzebny typ i wpisać odpowiedni nr okresu - zgodnie z objaśnieniami . Pole to musi być wypełnione. Program pole roku sam przetworzy na formę dwucyfrową, zgodnie z wymogami przepisów.

2. Pole nr 12. Symbol formularza lub płatności. Użytkownik ma do dyspozycji rozwijalną listę do wyboru wraz z polem do wpisu nowych - potrzebnych symboli lub płatności. Lista z objaśnień nie wyczerpuje wszystkich możliwości, gdy Użytkownik dopisze nowy symbol formularza lub płatności program dopisze go do listy.
Lista ta, dla wygody użytkownika, ma konstrukcję taką, że symbol jest pisany razem z opisem. Program do drukowania bierze tylko treść do pierwszej spacji lub pierwszych 6 znaków. Należy w takim formacie dopisywać nowe pozycje listy. Pole to musi być wypełnione.

3. Pole nr 13. Identyfikacja zobowiązania - jak wyżej - rozwijalna lista z polem edycji dla nowych identyfikacji.

W funkcjach pomocniczych jest funkcja do edycji - poprawek powyższych list.

Menu główne pomocy modułu Bank XL


Wzory wydrukow przelewow podatkowych

Wzory wydruków przelewów podatkowych
Okno WYBÓR WZORU WYDRUKU przelewu podatkowego włącza przycisk z okna przygotowania takiego przelewu.

WZÓR 1 - podstawowy - jest opracowany na podstawie Polskiej Normy PN-F-01101 na którą powołuje się Rozporządzenie Ministerstwa Finansów z 15.września 2001 - z zastosowaniem 10 mm pola martwego drukarki - do odpowiedniego dostosowania skali wydruku dla używanej drukarki - patrz - Ustawienia drukowania.

WZÓR 2 - nadruk na formularzu wielkości A6 - bloczki przebitkowe? - należy rozdzielić - wsadzić po kolei do drukarki i kliknąć - dopasować do używanej drukarki zgodnie z opisem Ustawienia drukowania.
WZÓR 3 - nadruk na formularzu wielkości A4 - należy dopasować do formularza i używanej drukarki zgodnie z opisem w Ustawienia drukowania.

WZÓR 4 - wzór pusty - Użytkownik może sam przygotować własny wzór.

Menu główne pomocy modułu Bank XL


Przelew ZUS
Przycisk Przelew ZUS z menu Nowy przelew / adres włącza zawsze najpierw okno obsługi wyboru / wpisu danych stałych płatnika potrzebnych dla prawidłowego wypełnienia przelewów i po wyborze z listy lub wpisaniu nowych danych płatnika włącza menu wyboru przelewu dla ZUS: Ubezpieczenie społeczne, Ubezpieczenie zdrowotne, Należność na FP i FGŚP.

Równocześnie program wyświetla tabelę informacji o aktualnych danych stałych przelewu ZUS (zgodnie z wyborem z okno Dane stałe płatnika ).
Wybranie rodzaju przelewu ZUS włącza Okno przygotowania przelewu ZUS , przy czym program kontroluje, czy wcześniej przygotowany przelew został zapisany do kartoteki - włącza odpowiedni komunikat i umożliwia jego zapisanie.

Menu główne pomocy modułu Bank XL


Dane stałe płatnika
Okno DANE STAŁE PŁATNIKA przelewu ZUS włącza przycisk Przelew ZUS z menu Nowy przelew / adres
Temat Kartoteki właścicieli / płatników firmy wyjaśnia ogólnie powody istnienia tej funkcji.
Okno to obsługuje wewnętrzną kartotekę płatników z której korzysta też okno obsługi PRZELEW podatkowy.

Okno służy do wyboru / wpisu danych, dla którego ma być przygotowany przelew ZUS lub w funkcji Zestawienie przelewów ZUS dla wyboru płatnika dla którego ma być przygotowane zestawienie.,

Program kontrolują poprawność wpisanych danych pod względem długości wpisów w poszczególne pola, tak aby było możliwe właściwe wypełnienie przelewu ZUS. Przyciski Wybierz /zapisz, Usuń, OK jasno definiuje ich pracę.

Menu główne pomocy modułu Bank XL


Okno przygotowania przelewu ZUS
Okno przygotowania przelewu włączają odpowiednie funkcje menu Przelewów ZUS .

Program zostawia dane z poprzedniego przelewu do odpowiedniego uaktualnienia, bo często kolejny przelew różni się od poprzedniego tylko określeniem miesiąca przelewu.

Przycisk Zapisz - zapisuje przelew do kartoteki przelewów, kontrolując przed zapisem, czy takiego przelewu ZUS nie ma już w kartotece.

Przycisk Drukuj uruchamia funkcję drukowania - należy wcześniej wybrać opcję Rodzaju drukowania: wypełnienie blankietu lub drukowanie całego przelewu ZUS.

Program kontrolują poprawność wpisanych danych, tak aby było możliwe właściwe wypełnienie przelewu ZUS. Zgłasza odpowiednie informacje kontroli wprowadzonych danych, dając możliwość poprawki, lub informuje że nie określoną przez użytkownika wartość wypełnił najbardziej typową.

Menu główne pomocy modułu Bank XL


Adresowanie
Przycisk Adresowanie z menu Nowy przelew / adres włącza okno ADRESOWANIE z jasno określonymi polami danych oraz przyciskami: Kontrahenci, Urzędy, Drukowanie. Nazwy przycisków określają sposób obsługi okna.
Przycisk Drukowanie włącza okno wyboru wzoru wydruków adresowania

Wyjaśnienie pomocnicze:

W oknie adresowania nie ma funkcji zapisu. Gdyby użytkownik chciał zapisywać w Kartotece przelewów przygotowany adres, może to robić poprzez włączenie funkcji Nowy normalny / przekaz , program dane adresu potraktuje, jak dane nie zapisanego przelewu i umożliwi zapis. Użytkownik łatwo może odfiltrować adresy od przelewów, np. przefiltrować kopię bazy po warunku pustej kolumny kwoty przelewu.

Menu główne pomocy modułu Bank XL


Wzory wydrukow adresowania

Wzory wydruków adresowania
Okno WYBÓR WZORU ADRESU włącza przycisk Adresowanie z menu Nowy przelew / adres .
Użytkownik ma do dyspozycji dwa podstawowe wzory - w zależności od stosowanego ułożenia kopert w drukarce.
Trzeci wzór jest pusty - do zaprojektowania własnego wzoru wydruku adresu.
Proponowane wzory są bardzo surowe - użytkownik poprzez ustawienia drukowania ma możliwość dostosowania wzorów do własnych potrzeb (wstawienia grafiki, wyboru kroju pisma, wielkości itd).

Menu główne pomocy modułu Bank XL


Ustawienia / funkcje pomocnicze Banku

Ustawienia / funkcje pom.
Wstecz Początek Dalej
Przycisk Ustawienia / funkcje pom. z Menu głównego włącza menu ustawień pracy programu i funkcji pomocniczych.

Ustawienia początkowe - okno wpisu danych użytkownika modułu.
Ustawienia pracy - okno ustawień parametrów pracy modułu.
Funkcje pomocnicze - okno obsługi funkcji pomocniczych modułu.

Menu główne pomocy modułu Bank XL


Ustawienia poczatkowe przelewow

Ustalenia początkowe
Okno USTALENIA POCZĄTKOWE, włącza przycisk z menu Ustawienia / funkcje pomocnicze. Służy do wpisania danych użytkownika, czyli danych nazwy i adresu użytkownika wraz z określeniem banku i numeru konta.
Od tego okna należy rozpocząć używanie modułu. Jeżeli użytkownik używa wiele kont, powinien je od razu wpisać na listę.

Przycisk Usuń bank z listy, to usuwanie błędnie wpisanych danych na listę.

UWAGA: pole wpisu Nazwa / w ciężar rachunku / nadawca jest treścią Licencji modułu. Po wpisie licencji treść tego pola nie będzie można zmienić.

Menu główne pomocy modułu Bank XL


Parametry pracy modułu Bank

Parametry pracy modułu BANK XL
Okno PARAMETRY PRACY włącza przycisk z menu Ustawienia / funkcje pomocnicze.

Blokada uaktualniania daty - opcja pomocnicza, np dla przygotowywania zaległych przelewów.

Drukowanie nazwy banku po nr konta - opcja ustawienia drukowania nazwy, zgodnie z wyjaśnieniami w Zalecany format wpisu nr kont bankowych .

Rozpoczęcie filtrowania kartotek od litery - pole wpisu nr litery od której działa szukanie dynamiczne. Szczegółowe wyjaśnienia w opisie: Funkcja Szukaj Systemu XL .

Parametry pracy okna i komunikatów programu - ustawienie wielkości okna pracy i komunikatów BANK XL.

Praca ze starym formatem Excela - opcja dla ułatwienia migracji do nowej wersji Excela 2007.

Menu główne pomocy modułu Bank XL


Funkcje pomocnicze modułu Bank
Okno FUNKCJE POMOCNICZE modułu BANK XL włącza przycisk z menu Ustawienia / funkcje pomocnicze .
Zgodnie z wyjaśnieniami ogólnymi w Funkcje pomocnicze Systemu XL , w kontekście modułu istnieją nastepujące funkcje:

Archiwizacja danych użytkownika - wykonanie kopii bezpieczeństwa pliku danych użytkownika.
Kontrola / aktualizacja danych - kontrola danych użytkownika, aktualizacja danych po imporcie.
Obliczanie odsetek - funkcja naliczania odsetek.
Edycja / poprawki list - funkcja do edycji / porządkowania list w BANK XL.
Kopia tabeli przelewów - funkcja wykonuje kopię kartoteki przelewów na arkusz roboczy.xls.
Kopia tabeli płatności - funkcja wykonuje kopię kartoteki płatności na arkusz roboczy.xls.
Kopia tabeli kontrahentów - funkcja wykonuje kopię kartoteki kontrahentów na arkusz roboczy.xls.
Zestawienie przelewów ZUS - funkcja wykonuje zestawienie przelewów ZUS na arkusz roboczy.xls.
Zestawienie przelewów podatkowych - funkcja wykonuje zestawienie przelewów podatkowycj na arkusz roboczy.xls.
WPIS LICENCJI - funkcja wpisu licencji do samodzielnego modułu BANK XL.
Reset kartoteki przelewów - kasowanie danych z kartoteki przelewów.
Reset modułu BANK XL - czyszczenie danych i ustawień użytkownika modułu. Do wykorzystania np. po testowaniu programu - dla rozpoczęcia używania na prawdziwych danych.

Menu główne pomocy modułu Bank XL


Archiwizacja danych modułu BANK XL

Archiwizacja danych użytkownika
Przycisk Archiwizacja danych użytkownika okna Funkcje pomocnicze modułu BANK XL, zgodnie z wyjaśnieniami w Dane użytkownika - archiwizacja , realizuje kopię bezpieczeństwa pliku danych użytkownika modułu "fxtabele" z możliwością określenia folderu (nośnika) archiwizacji.

Menu główne pomocy modułu Bank XL


Kontrola - aktualizacja danych BANK XL
Przycisk Kontrola - aktualizacja danych okna Funkcje pomocnicze modułu BANK XL realizuje zadania zgodnie z opisem szczegółowym Kontrola - aktualizacja danych .
W kontekście modułu BANK XL, funkcja oprócz podstawowych jej zadań pełni przede wszystkim funkcję koniecznych nowelizacji programu, w miarę zmian w zakresie nowych wymagań zapisów prawa.

Menu główne pomocy modułu Bank XL


Edycja / poprawki list modułu BANK XL
Przycisk Edycja / poprawki list okna Funkcje pomocnicze modułu BANK XL służy do wprowadzania poprawek, porządkowania list, które są potrzebne do obsługi przelewu podatkowego. Temat Listy - słowniki Systemu XL zawiera wyjaśnienia ogólne, a w opisie przelewu podatkowego są opisane szczegóły ich obsługi, w jego kontekście.

Menu główne pomocy modułu Bank XL


Kopie tabel danych BANK XL
Przyciski Kopia tabeli przelewów, Kopia tabeli kontrahentów, Kopia tabeli płatności okna Funkcje pomocnicze modułu BANK XL służą, zgodnie z nazwami, do realizacji kopii tych tabel do zewnętrznego pliku "roboczy", gdzie użytkownik może bezpiecznie dla swoich danych przygotować wszelkiego rodzaju analizy raporty. Bliższe wyjaśnienia zawiera temat: Dokumenty, raporty, analizy Systemu XL

Menu główne pomocy modułu Bank XL


Zestawienie przelewow podatkowych

Zestawienie przelewów podatkowych
Przyciski Zestawienie przelewów podatkowych okna Funkcje pomocnicze modułu BANK XL, to jedna z funkcji opisanych ogólnie w temacie Dokumenty, raporty, analizy Systemu XL .

Wykonuje zestawienie przelewów podatkowych, dla określonego roku księgowania. Zestawienie program wykonuje na podstawie przelewów podatkowych zapisanych w kartotece przelewów do pliku "roboczy". Po włączeniu funkcji użytkownik musi określić rok zestawienia oraz w oknie Dane stałe płatnika wybrać płatnika, dla którego ma być przygotowane zestawienie.Użytkownik ma możliwość drukowania, zapisania takiego zestawienia, korzystając z podstawowych funkcji EXCELa.

Menu główne pomocy modułu Bank XL


Zestawienie przelewow ZUS

Zestawienie przelewów ZUS
Przycisk Zestawienie przelewów ZUS okna Funkcje pomocnicze modułu BANK XL, to jedna z funkcji opisanych ogólnie w temacie Dokumenty, raporty, analizy Systemu XL .

Wykonuje zestawienie przelewów ZUS, dla określonego roku księgowania. Zestawienie program wykonuje na podstawie przelewów ZUS zapisanych w kartotece przelewów do pliku "roboczy". Po włączeniu funkcji użytkownik musi określić rok zestawienia oraz w oknie Dane stałe płatnika wybrać płatnika, dla którego ma być przygotowane zestawienie.Użytkownik ma możliwość drukowania, zapisania takiego zestawienia, korzystając z podstawowych funkcji EXCELa.

Menu główne pomocy modułu Bank XL


Licencja - wpis

WPIS LICENCJI
Przyciski WPIS LICENCJI okna Funkcje pomocnicze modułu BANK XL, jest aktywny tylko w samodzielnym programie.

Szczegółowe zasady licencjonowania opisuje temat Licencja Systemu XL.
Polecamy zapoznanie się z tam zawartymi informacjami.

W module BANK XL, w oknie wpisu licencji należy wpisać Nazwę firmy (lub Imię i Nazwisko, gdy użytkownik nie używa nazwy firmy). Zgodnie z wyjaśnieniami w oknie obsługi, wpisanej treści w polu Nazwa pełna nie będzie można zmienić po wpisie licencji na podstawie podanego telefonicznie kodu wpisu.

Wpisana treść odpowiada treści pola Nazwa / w ciężar rachunku / nadawca okna funkcji Ustawienia początkowe przelewów .

Zwracamy uwagę, że użytkownik powinien przemyśleć format wpisu tej treści (duże , małe litery, itd.), bo w takiej postaci będzie drukowana ta nazwa na dokumentach przygotowywanych przez program.

Menu główne pomocy modułu Bank XL


Reset kartoteki przelewow

Reset kartoteki przelewów
Przycisk Reset kartoteki przelewów okna Funkcje pomocnicze modułu BANK XL kasuje dane z Kartoteki przelewów / poczty . Program, poprzez komunikat, żąda potwierdzenia jej wykonania. Do wykorzystania np. przy rozpoczynaniu roku księgowania. Zalecamy, przed jej użyciem zrobienie Kopii tabeli i zapisanie w pliku pod wybraną nazwą.

Menu główne pomocy modułu Bank XL


Reset modułu BANK XL
Przycisk Reset modułu BANK XL okna Funkcje pomocnicze modułu BANK XL to funkcja, która jest dostępna, gdy moduł pracuje jako samodzielny program. Wówczas czyści ustawienia użytkownika, kartoteki oraz licencję, gdy jest wpisana. Program ostrzega komunikatem i żąda potwierdzenia decyzji.
Gdy moduł jest częścią FIRMA XL (lub RYCZAŁT XL), to program wyświetla komunikat, że do resetowania służy odpowiednia funkcja z modułu głównego.

Menu główne pomocy modułu Bank XL


Płatnik XL - ZUS DRA
(31.10.2010)
Moduł ten to alternatywa dla używania programu Płatnika ZUS dla firm jednoosobowych.
Obsługuje formularz ZUS DRA: oblicza pola i daje możliwość drukowania jako nadruk na gotowych formularzach, na kartce A4 (naśladując wydruk z Płatnika ZUS) lub eksportu do Płatnika ZUS - przygotowuje plik, który można importować do programu Płatnik ZUS.

Menu główne Płatnik XL

Wyjaśnienia dodatkowe:
Zastanawialiśmy się, czy w module zawrzeć jakieś tabele danych o przygotowywanych deklaracjach DRA. Podjęliśmy decyzję, że program specjalnie nie będzie gromadził takich danych - to żaden dokument, w razie jakichś problemów z ZUS. Użytkownik powinien zawsze mieć potwierdzoną kopię deklaracji - to dokument!
Wszelkie rozliczenia wewnętrzne każdy może sobie zrobić w dowolnej swojej tabeli EXCELA - osobiście zalecamy, zrobienie tabelki z terminami i kwotami wpłat..

Uwaga, od maja 2010 roku, nowa wersja, uwzględniająca zmiany - niestety duże -
w nowej wersji Płatnika ZUS (8.01.001). Więcej informacji w naszym serwisie
www.systmexl.com, oraz w opisach modułu Kadry i Płace XL.


Menu głowne Płatnik XL

Menu główne Płatnik XL
Menu główne Płatnik XL, to trzy podstawowe funkcje obsługi i tabela informacji - AKTUALNE DANE DRA o aktualnych danych programu dla drukowania lub eksportu deklaracji ZUS DRA..

Nowa deklaracja DRA funkcja przygotowania kolejnej deklaracji.

Drukowanie / Eksport - funkcje drukowania i eksportu do Płatnika ZUS.

Funkcje pomocnicze / Ustawienia - funkcje wpisu parametrów i ustawień pracy.

Menu główne pomocy Modułu ZUS DRA


Nowa deklaracja DRA
Przycisk Nowa deklaracja DRA z menu głównego modułu realizuje przygotowanie kolejnej deklaracji. Funkcja włącza kolejno okna obsługi programu:

WYBÓR PŁATNIKA dla DRA

DANE DO PRZYGOTOWANIA DRA

Menu główne pomocy Modułu ZUS DRA


Wybor płatnika dla DRA

Wybór płatnika dla DRA
Okno WYBÓR / ZAPIS PŁATNIKA dla DRA włącza funkcja menu głównego modułu .
Zgodnie z wyjaśnieniami w temacie Dane właścicieli / płatników firmy okno zawiera pola wpisu danych płatnika dla prawidłowego przygotowania deklaracji.

Dane płatnika należy wpisywać poprzez funkcję Nowy wpis, program dla ułatwienia wpisuje najbardziej typowy kod ubezpieczenia. Dla innego kodu zaleca się korzystanie z przycisków Lista.
Ewentualne poprawki - zmiany realizowane są poprzez funkcję Wybierz / zapisz.

Należy zwrócić uwagę, aby wpisać dokładnie takie dane płatnika, jakie zostały zgłoszone przy rejestracji płatnika w ZUS. Dane te program zapamiętuje w kartotece, więc użytkownik wpisuje je tylko raz. Przy kolejnej deklaracji, dane użytkownik wybiera z pola Lista - nazwiska płatników i zatwierdza przyciskiem Wybierz / zapisz.

Wyjaśnienia dodatkowe:
Od wersji 7.096 (październik 2009), tak jak w pozostałych modułach Systemu XL , wprowadziliśmy funkcję kontroli poprawności wpisów NIP , PESEL. We wcześniejszych wersjach nie stosowaliśmy tych funkcji, ponieważ:
1. W ZUSie informują (2005 rok), że trwa zmiana dowodów osobistych, i już np. PESEL jest nie istotny. Nie wiadomo co będzie za chwilę z innymi numerami.
2. Te dane wpisuje się tylko raz, więc w przypadku pomyłki łatwo je poprawić poprzez funkcję Zapisz / wybierz.

Menu główne pomocy Modułu ZUS DRA


Dane dla przygotowania DRA

Dane do przygotowania DRA
Okno DANE DO PRZYGOTOWANIA DRA, to następne okno, które program włącza,po uruchomieniu funkcji Nowa deklaracja DRA.

Przede wszystkim należy wpisać (uaktualnić) kwoty w pola PODSTAWA WYMIARU SKŁADEK. Na ich podstawie (oraz na podstawie procentów określonych w Parametry rozliczeń DRA i ustawienień DRA ) program oblicza kwoty poszczególnych składników ubezpieczenia.

Ponadto należy określić: miesiąc rozliczenia, datę przygotowania (program proponuje aktualną datę systemu komputera), kod terminu przesyłania deklaracji (zalecamy korzystanie z przycisku Lista) i stawkę procentową ubezpieczenia wypadkowego. Te dwie ostatnie wartości program pamięta w tabeli płatników ZUS, odpowiednio dla wybranego płatnika.

Ocja Rozliczenie bez ubezpieczenia chorobowego - to informacja dla programu, czy w obliczaniu kwot ubezpieczeń ma rozliczyć ubezpieczenie chorobowe czy nie. Zgodnie z przepisami, ubezpieczenie chorobowe osób prowadzących działalność gospodarczą nie jest obowiązkowe.

Na podstawie powyższych danych, program po użyciu przycisku Oblicz/wpisz realizuje deklarację ZUS DRA!

Menu główne pomocy Modułu ZUS DRA


Menu drukowanie / eksportu DRA

Menu drukowania /eksportu DRA
Przycisk Drukowanie / Eksport z menu głównego modułu włącza menu drukowania / eksportu deklaracji.

Dla zapewnienia maksymalnej funkcjonalności program oferuje następujące możliwości przygotowania deklaracji DRA:

Druk na formularzu - zalecana forma drukowania deklaracji DRA (najtańsza). Należy tylko dostosować używaną drukarkę - patrz temat: Indywidualizacja dokumentów Systemu XL

Druk na kartce - program drukuje deklaracje naśladując wydruk z programu Płatnik ZUS. Na ile to naśladowanie będzie przyjmowane w ZUSie - zależy od indywidualnych ustawień drukarki użytkownika (patrz: Indywidualizacja dokumentów Systemu XL ).

Eksport do Płatnika ZUS - funkcja tworzy plik typu KDU, czyli plik eksportu, który można importować do programu Płatnik ZUS poprzez jego specjalne funkcje.

Menu główne pomocy Modułu ZUS DRA


Drukowanie na formularzu ZUS DRA
Przycisk Druk na formularzu z Menu drukowanie / eksportu DRA włącza okno NADRUK NA FORMULARZU ZUS DRA, z dwoma przyciskami włączającymi drukowanie odpowiednich stron.

Program stara się, zgodnie z "wymogami", wpisywać litery danych w odpowiednie kratki formularza. Precyzję tego druku użytkownik musi dostosować do używanej drukarki.
Zgodnie z wjaśnieniami ogólnymi w Indywidualizacja dokumentów Systemu XL , należy odpowiednio ustawić (poprawić) wysokość wierszy i szerokość kolumn na arkuszach wzorów "dra_1" i "dra_2".

Najłatwiej włączyć dostęp do tych arkuszy wzorów poprzez funkcję Parametry okna z funkcji pomocniczych i tam włązceniu opcji: Blokada wyłączania paska arkuszy przy starcie modułu. Po zaznaczeniu tej opcji, na dole ekranu modułu pojawią się wzory wydruków,
gdzie użytkownik ma pełną możliwość ustawień szczegółowych drukowania.


Eksport do Płatnika ZUS

15.03.2010.

UWAGA - w tej wersji modułu, istnieje jeszcze stara wersja tworzonego pliku eksportu.
Trwają prace nad dostosowaniem do nowej wersji Płatnika ZUS

Przycisk Eksport do Płatnika ZUS z Menu drukowanie / eksportu DRA włącza okno DANE PLIKU EKSPORTU ZUS DRA, które służy do określenia folderu i nazwy pliku tworzonego przez program dla eksportu do Płatnika ZUS.

To trzecia możliwość przygotowania deklaracji DRA w pracy z modułem.

Te dane (folder, nazwa pliku) są istotne. Bo program Płatnika ZUS w funkcji Importu każe je określić.

W polu okna Ostatnio używany (proponowany) folder program pamięta, gdzie poprzednio był zapisany plik eksportu do Płatnika Program proponuje folder: EXP_ZUS. Użytkownik może wybrać dowolny folder.

Pole okna Wybrany folder pliku eksportu, - czyli pole wpisu, gdzie można określić folder (katalog) zapisu pliku.
Dla ułatwienia pracy jest przycisk Przeglądaj, który włącza typowy okno systemu Windows - Plik - Zapisz, które powinno pomóc użytkownikowi określenie folderu, gdzie ma być zapisany plik eksportu.

Pole Nazwa pliku eksportu - program proponuje zawsze nazwę - dra_, nazwiska i nr miesiąca rozliczenia (_xx). Użytkownik może wpisać dowolną nazwę.

Dla maksymalnego ułatwienia pracy, program przed wykonaniem kolejnego pliku eksportu do ZUS, zawsze sprawdza, czy w ustalonym folderze istnieje plik o wybranej nazwie, gdy istnieje wyświetla komunikat z czasem jego utworzenia. Użytkownik może go wymienić na nowszy lub wycofać się i zmienić nazwę pliku lub folderu. (w jednym folderze nie mogą istnieć dwa pliki o tej samej nazwie!)

Informacje pomocnicze:

Na podstawie prowadzonych testów w czasie projektowania tej części programu, pragniemy zwrócić uwagę użytkownikom, że pracując w programie Płatnik, w funkcji Narzędzia - Importuj dokumenty, należy bezwzględnie uważać na kontekst wyboru płatnika w programie Płatnik. Import formularza DRA będzie możliwy tylko wówczas, gdy będzie wybrany określony płatnik z rejestru płatników, ten i tylko ten, dla którego jest przygotowany plik eksportu DRA.
Wszelki próby, testy należy wykonywać na konkretnych danych płatnika (NIP, dowód osobisty, PESEL).

Menu główne pomocy Modułu ZUS DRA


Funkcje pomocnicze / ustawienia DRA
Przycisk Funkcje pom. / ustawienia DRA z menu głównego modułu włącza funkcje pomocnicze i ustawienia modułu Płatnik XL.

Parametry rozliczenia - to okno wpisu procentów rozliczenia poszczególnych elementów ubezpieczeń.

Okno startu - ustawienie okna startu modułu oraz opcje pracy komunikatów modułu.

Edycja ręczna danych - funkcja umożliwiająca wpisanie danych na deklarację DRA w szczególnych przypadkach (wyjaśnienia: System XL, a prawo gospodarcze ).

Menu główne pomocy Modułu ZUS DRA


Parametry rozliczen DRA

Parametry rozliczeń DRA
Przycisk Parametry rozliczenia z menu Funkcje pomocnicze / ustawienia DRA włącza okno WPIS PROCENTÓW ROZLICZENIA ZUS.

Okno służy do aktualizacji stawek ubezpieczeniowych. Procent rozliczenia ubezpieczenia wypadkowego jest traktowany specjalnie. Jest on wskaźnikiem ogólnym. Program go wykorzystuje jako propozycję przy wpisywaniu danych kolejnego płatnika i zapamiętuje go w kartotece płatników, przypisując go do konkretnego płatnika (taka jest specyfika ubezpieczenia wypadkowego zgodnie z zapisami aktualnego prawa).
Przycisk Czyść dane deklaracji uruchamia typową funkcję pomocnicza. Stanowi rodzaj resetu danych. Jest zaprojektowana, na wszelki wypadek, ewentualnych błędów użytkownika. Chodzi o to, że poprzez funkcję Edycja ręczna danych z Funkcji pomocniczych, użytkownik może wykasować w niektórych pozycjach 0,00, a taki wpis jest konieczny przy druku deklaracji DRA w postaci naśladującej wydruk z Płatnika ZUS. Przy czym program wie, że w przypadku druku DRA na formularzach, zgodnie z prawem, tam, gdzie pozycja jest pusta, to znaczy że wartość jest zerowa i nie musi być drukowana.

Menu główne pomocy Modułu ZUS DRA


Edycja reczna danych DRA

Edycja ręczna danych DRA
Przycisk Edycja ręczna danych z menu Funkcje pomocnicze / ustawienia DRA włącza widok druku deklaracji, a użytkownik poprzez poruszanie się po nim za pomocą klawisza TAB (po odblokowanych polach do edycji), ma możliwość dostosowania deklaracji do przypadków szczególnych .

Mamy tu na myśli sytuacje wyjątkowe, właściwie poza głównym zadaniem modułu Płatnik XL, czyli takie, kiedy rozliczane kwoty ubezpieczeń płaci nie płatnik, ale inni.

Na włączonym widoku jest przycisk POWRÓT / ZAPIS, który zapisuje wprowadzone dane i włącza menu funkcji pomocniczych.

Menu główne pomocy Modułu ZUS DRA


Rozliczenia PIT

Moduł PIT-5/15 PIT-5L/3
08.10.2009
Od 2007 roku, prawo gospodarcze nie wymaga przygotowywania deklaracji PIT-5. Jednak nadal należy rozliczać zaliczkowo podatek dochodowy, dlatego obecnie ten moduł nazywa się Rozliczenia PIT. Jak będzie stanowić w przyszłości prawo gospodarcze - zobaczymy :-)

08.01.2017
Sama skala podatkowa w roku 2017 jest taka sama jak w latach wcześniejszych. Zmianie uległa jednak kwota zmniejszająca podatek, która do tej pory była określona w pierwszym przedziale skali podatkowej. Przypomnijmy, ci - których dochody nie przekraczają 85 528 zł - płacą podatek dochodowy wg stawki 18%. Ci lepiej zarabiający od nadwyżki ponad ten limit podatek zapłacą wg stawki 32%.

W 2017 r. kwota zmniejszająca podatek wynosi:
1 188 zł - dla podstawy obliczenia podatku nieprzekraczającej kwoty 6 600 zł;
1 188 zł pomniejszone o kwotę obliczoną według wzoru: 631 zł 98 gr x (podstawa obliczenia podatku - 6 600 zł) ÷ 4 400 zł, dla podstawy obliczenia podatku wyższej od 6 600 zł i nieprzekraczającej kwoty 11 000 zł;
556 zł 02 gr - dla podstawy obliczenia podatku wyższej od 11 000 zł i nieprzekraczającej kwoty 85 528 zł;
556 zł 02 gr pomniejszone o kwotę obliczoną według wzoru: 556 zł 02 gr x (podstawa obliczenia podatku - 85 528 zł) ÷ 41 472 zł, dla podstawy obliczenia podatku wyższej od 85 528 zł i nieprzekraczającej kwoty 127 000 zł.

Tak skomplikowane zasady ustalenia kwoty wolnej od podatku są jednakże stosowane dopiero na etapie sporządzania zeznania rocznego, czyli gdy będzie już znana ostateczna podstawa opodatkowania. Przy liczeniu zaliczek na podatek w ciągu roku ustawodawca mówi natomiast, aby stosować pewne uproszczenia.

Przy obliczaniu zaliczek na podatek dochodowy:
w przypadku podatników, których dochody nie przekroczą górnej granicy pierwszego przedziału skali podatkowej - kwota zmniejszająca podatek wynosi 556,02 zł rocznie (co daje nam 46,33 zł miesięcznie);
w przypadku podatników, których dochody przekroczą powyższy limit - zaliczki na podatek w ogóle nie pomniejsza się o kwotę zmniejszającą podatek.

Jak zatem powinien zachować się taki podatnik?

Tak samo, jak do tej pory, na co zdaje się wskazywać znowelizowany art. 44 ust. 3 ustawy o PIT (mówiący, że obowiązek wpłacania zaliczki powstaje dopiero od miesiąca, w którym dochody przekroczyły kwotę stanowiącą iloraz kwoty zmniejszającej podatek określonej w art. 27 ust. 1b pkt 1; a więc 556,02 zł oraz najniższej stawki podatkowej określonej w skali). Ewentualna dopłata podatku nastąpi tutaj dopiero na etapie sporządzenia zeznania podatkowego.

Dawniej tak wyglądał opis pracy modułu:

Moduł PIT jest częścią Systemu XL.
Służy do przygotowania i drukowania DEKLARACJI NA ZALICZKĘ MIESIĘCZNĄ NA PODATEK DOCHODOWY, druków PIT-5, PIT-5L, PIT-5/A PIT/X, przy czym można wykonywać nadruk na formularzach lub drukować całe deklaracje na kartkach papieru A4.
Menu modułu PIT
Ogólny opis
Szczegóły ustawienia wydruków
Moduł PIT, podczas pracy w Systemie XL, zawsze jest włączany w kontekście określonego płatnika - właścicieli, prowadzących działalność gospodarczą. Dane kartotek PITów płatników są zawarte pliku danych "fxd-xxxx"", (xxxx= rok) Systemu XL.


Opis ogolny i historia PIT-5

Ogólny opis i historia PIT-5
marzec 2016
Zlikwidowano ogranicznik do 2015 - wpisano 2050?

Obecnie, od 2007 roku deklaracje PIT-5 nie są potrzebne, ale nadal jest wymagana wpłata zaliczek na ten podatek.

Zgodnie z informacją w oknie WYJAŚNIENIA, które włącza program przy starcie modułu Rozliczenia PIT , moduł ten ma za zadanie ułatwić użytkownikowi właściwe obliczenie należnej zaliczki miesięcznej lub kwartalnej. Przy czym nie wprowadzamy specjalnej opcji rozliczenia miesięcznego czy kwartalnego PIT (jak w module Rozliczenia VAT ), zakładając, że nie jest problemem dodanie trzech liczb zaliczek miesięcznych dla obliczenia kwoty zaliczki PIT kwartalnej.

Poniższy tekst jest "historyczny", ale wyjaśnia szczegółowo pracę programu, przy obliczaniu kwot podatku PIT.

Moduł PIT-5 zwalnia od uciążliwości comiesięcznego wypisywania na deklaracjach PIT danych personalnych podatnika (wpisujemy tylko raz), pamiętania o kwotach dokonanych odliczeń, ulg, składek na ubezpieczenie w poprzednich miesiącach (program zakłada tabelę danych
deklaracji PIT dla danego roku księgowania), oraz co i jak zaokrąglić - wszelkie potrzebne obliczenia wykonuje program, wystarczy tylko uruchomić drukarkę.

Powyższy tekst, to motywacja powstania modułu PIT-5, z 1997 roku, kiedy deklaracja zawierała 6 stron i wiele różnych pól, mniej lub więcej potrzebnych. Przyjmując powyższe założenie projektowe, a równocześnie uwzględniając fakt, że moduł był przeznaczony dla mikro przedsiębiorców, zwykle laików w obsłudze komputera, zaprojektowaliśmy go tak, że wszelkie dane dla deklaracji są wpisywane poprzez okna obsługi - bo tylko w ten sposób, mogliśmy kontrolować pracę użytkowników. Taką ideę przyjęliśmy w dalszej naszej pracy - nad projektem Systemu XL.

Projektując wówczas moduł PIT-5, założyliśmy, że będzie w pełni uniwersalny oraz to, że będzie dokładnie pilnował pracę użytkownika, aby nie popełnił błędu, uwzględniając zasadę rozliczeń miesięcznych deklaracji PIT-5, które są zawsze kontynuacją danych już rozliczonych miesięcy.
Dlatego, zaprojektowaliśmy kartotekę danych PIT, z możliwością jej podglądu, dla sześciu różnych właścicieli firmy, oraz uwzględniliśmy, że każdy z właścicieli może prowadzić wiele firm (liczba sześć jest całkiem przypadkowa).
Nie wchodząc w szczegółowy opis pól deklaracji PIT-5, PIT-5A, zależało nam na tym, aby program pamiętał wszelkie możliwe dane stałe określonych właścicieli - dla maksymalnego ułatwienia obsługi modułu.
Nadal zachowujemy jego pierwotną ideę pracy, pomimo, że to już nie jest takie istotne. Chodzi nam o to, że praktycznie rzecz biorąc, dla przygotowania kolejnej deklaracji PIT-5 w module FIRMA XL, potrzebne są tylko dwie wartości: suma przychodów i suma kosztów.

Mimo to, zostawiamy taką formę pracy modułu PIT-5, w pracy w module FIRMA XL, bo to niewątpliwie ułatwia pracę użytkownikowi, jednak od 2006 roku, przestajemy produkować moduł PIT-5, w postaci niezależnego programu narzędziowego.
Szanując jednak tych kilku Użytkowników w Polsce, którzy z niego korzystają - nadal będziemy im przygotowywać moduł PIT-5 - już z wpisaną licencją - szczegóły w naszym serwisie www.systemxl.com.

Wyjaśnienia szczegółowe:

Moduł PIT-5, pracując w module FIRMA XL, wszelkie wspomniane wyżej dane przechowuje w pliku danych użytkownika "fxd-xxxx" (xxxx - rok).
Równocześnie kolejne aktualizacje Systemu XL, odpowiednio modyfikują wzory deklaracji do ich zmian (program instalacji - aktualizacji). System XL zachowuje w tym aspekcie ciągłość danych użytkownika, w ten sposób, że zawsze ma dostęp do deklaracji poprzednich lat, jednak nie może już starych wzorów wydrukować!

Informacje pomocnicze:

Mamy poważne wątpliwości, czy postać modułu PIT-5 nie przerasta jego zadań.
Zastanawiamy się, czy nie zastosować rozwiązania, które już zrobiliśmy w deklaracji VAT-7, czyli dane do deklaracji wpisywane są bezpośrednio do poszczególnych pól, a nie tak jak tutaj, poprzez odpowiednie okna obsługi.
Z drugiej strony, rezygnacja z takiej formy programu, uniemożliwia wykorzystanie funkcji Typowe dane deklaracji PIT-5 z którą naiwnie wiążemy nadzieje rozsądniejszych rozwiązań prawa gospodarczego w Polsce, czyli np. dla typowej firmy - 2 stronicowa deklaracja PIT-5.
Uwaga (2007r) - obecnie deklaracje PIT-5 nie są używane. Jak będzie dalej - zobaczymy. Nadal jednak obowiązuje rozliczanie zaliczkowe podatku PIT.

Menu główne pomocy Modułu PIT


Menu modułu PIT
Moduł PIT zawsze uruchamia się widokiem okna menu modułu PIT, którego elementy można podzielić na cztery grupy, których szczegółowy opis wyjaśnia powody takiego rozwiązania.

Menu obsługi PIT - przyciski obsługi przygotowania deklaracji i funkcji ustawień pracy.

Tabela informacji PIT - tabela danych rozliczonych deklaracji.

Opcja PODATEK LINIOWY - PIT-5L - włączenie rozliczenia i druku podatku liniowego PIT.

Menu drukowania PIT - opcja drukowania i przyciski druku poszczególnych stron deklaracji PIT.

Menu główne pomocy Modułu PIT


Tabela informacji PIT
Okna startu modułu, zawsze wyświetla tabelę Podstawowe dane rozliczonych deklaracji PIT-5 dla roku xxxx. Zgodnie z ideą Tabele informacji Systemu XL , wartości tej tabeli wypełnia automatycznie program.
Jak widać, tabela ta zawsze jest związana z określonym Podatnikiem (Imię i Nazwisko) oraz zawiera informację DO EDYCJI I DRUKU - pole z miesiącem i rokiem aktualnie wpisanych danych deklaracji.
Moduł PIT, gdy pracuje jako element FIRMA XL, zawsze jest włączany w kontekście określonego wcześniej podatnika - właściciela firmy.

Menu główne pomocy Modułu PIT


Opcja PODATEK LINIOWY
Opcja PODATEK LINIOWY - PIT-5L okna startu modułu przełącza pracę modułu na obliczanie i drukowanie deklaracji PIT-5L, czyli rozliczanie liniowe podatku dochodowego.
Program odpowiednio do wyboru pracy dostosowuje nazwy przycisków Menu drukowania PIT .

Menu główne pomocy Modułu PIT


Menu drukowania PIT
Menu drukowania PIT okna startu modułu składa się z wyboru opcji drukowania: NA FORMULARZACH (czyli nadruk na gotowych deklaracjach) lub DRUK CAŁOŚCI na kartkach A4 oraz przycisków włączających drukowanie poszczególne strony deklaracji.

Funkcje drukowania włączają typowe okno drukowania systemu WINDOWS, które daje możliwość podglądu wydruku, ustawienia - wyboru typu drukarki, marginesów.

Menu główne pomocy Modułu PIT


Menu obsługi PIT
Menu obsługi PIT, to przyciski okna startu modułu, które realizują następujące funkcje programu:

Nowa deklaracja - włączenie okna z funkcjami wpisu danych dla przygotowania deklaracji PIT. Program, w zależności od wewnętrznych danych, poprzez odpowiednie komunikaty uzgadnia z użytkownikiem, numer miesiąca, dla jakiego ma być zrealizowana deklaracja PIT.

Poprawki deklaracji - włączenie okna z funkcjami wpisu danych dla poprawienia - uzupełnienia deklaracji PIT. Program zawsze proponuje do poprawki ostatnią deklarację zapisaną w kartotece PITów. Poprzez odpowiednie komunikaty użytkownik ma możliwość ustalenia numer miesiąca, dla jakiego ma być zrealizowana poprawka deklaracja PIT.

Dane stałe / funkcje pom . - włączenie menu ustawień początkowych i funkcji pomocniczych modułu PIT.

Informacja pomocnicza:

W czasie pracy, program zgłasza wiele komunikatów wyjaśniających, które mają za zadanie pomóc użytkownikowi w zrozumieniu zasad jego pracy.
Zastanawiamy się, czy nie zrobić opcji pracy, które by te komunikaty wyjaśniające wyłączała.
To tylko kwestia naszego czasu, aby ten pomysł zrealizować. Od 2007 roku, deklaracje PIT-5 nie są potrzebne, więc odkładamy "na później" tą pracę.

Menu główne pomocy Modułu PIT


Nowa deklaracja / Poprawki deklaracji
Okno PIT-5 / 5L WPIS DANYCH DO ROZLICZENIA MIESIĄCA włączają przyciski Nowa deklaracja i Poprawki deklaracji z okna startu modułu.

To główne okno pracy użytkownika przy przygotowywaniu deklaracji PIT. Przede wszystkim umożliwia wybór:

Typowe dane deklaracji PIT-5 - to włączenie okna wpisu danych, dla najbardziej uproszczonego przygotowania deklaracji PIT-5, dla podatników rozliczających jedno źródło dochodów.

FUNKCJE WPISU SZCZEGÓŁOWYCH DANYCH DEKLARACJI - to przyciski włączające okna obsługi wpisu danych, które są podzielone na dwie grupy:
WPIS PRZYCHODÓW I KOSZTÓW
WPIS ODLICZEŃ I ZWOLNIEŃ

Nazwy przycisków jasno określają dane, które przy ich pomocy można wpisać. Program na bieżąco sprawdza poprawność wpisu danych, informując o ewentualnych błędach.

Różnica między funkcją Nowa/ Poprawki deklaracji jest taka, że w przypadku funkcji POPRAWKI jest możliwość edycji niektórych pól wpisu danych, które normalnie są wynikiem z wcześniejszych deklaracji PIT-5. Informacja w oknach obsługi szczegółowo wyjaśnia o które pola chodzi.

ZAPISZ DO BAZY - to funkcja wpisu danych do kartoteki PITów. (patrz: Funkcje pomocnicze PIT - PODGLĄD BAZY PIT)

Dane z tabeli program wykorzystuje przy wypełnianiu deklaracji dla następnego miesiąca. Włączając funkcję NOWA DEKLARACJA do pól (odliczenia od dochodu, od podatku) - są wpisywane dane z poprzedniego miesiąca, do odpowiedniego uaktualnienia, a pola osiągniętych dochodów i kosztów są puste lub wypełnia je program, gdy moduł pracuje w System XL .

Menu główne pomocy Modułu PIT


Typowe dane deklaracji PIT-5
Okno PIT-5 WPIS DANYCH DO ROZLICZENIA MIESIĄCA włącza przycisk TYPOWE DANE DEKLARACJI (dane najczęściej występujące) z okna funkcji Nowa deklaracja / Poprawki deklaracji .

Elementy obsługi okna umożliwiają najprostsze przygotowanie deklaracji PIT-5 podatnikom, którzy mają jedno źródło dochodów. Należy określić w oknie odpowiednią opcję RODZAJU ŹRÓDŁA, następnie wpisać dane: przychody, koszty ( w przypadku spółki - w 100%, program wyliczy odpowiedni udział). Gdy moduł pracuje w Systemie XL - program te dane wpisuje automatycznie.
Następnie należy wpisać miesięczne kwoty ubezpieczenia społecznego i zdrowotnego. Pozostałe pola program obliczy i wypełni sam.

Dla zachowania ciągłości danych PIT, należy pamiętać o ich zapisie przyciskiem ZAPISZ DO BAZY. (patrz: funkcje pomocnicze - PODGLĄD BAZY PIT)

Wyjaśnienia pomocnicze:

Nie ukrywamy, że funkcja ta, to próba wyjaśnienia odpowiednim czynnikom, że można w łatwy sposób uprościć deklarację PIT-5, skrócić ją do 2 stron, bez względu na obecne i przyszłe dłubanie w prawie gospodarczym Polski.
Otóż, najprościej wyjaśniając, PIT-5, to deklaracja na zaliczkę miesięczną na podatek dochodowy, a prawdopodobnie ponad 50 % podatników wypełnia tylko pola: przychody, koszty, kwota ubezpieczenia społecznego i zdrowotnego. Wszelkie inne pola deklaracji PIT-5, to już przypadki szczególne. Wszelkie te przypadki szczególne, w tej chwili istniejące i przyszłe można z powodzeniem umieszczać na osobnych PITach (dowolna nazwa i dowolny numerek), które by były załącznikiem do podstawowego PIT-5, a byłyby wypełniane tylko przez tych podatników, których określone sytuacje dotyczą. Kończąc, żeby już nie nudzić. W ten to prosty sposób, otrzymujemy prostszy PIT-5, odporny na zmieniające się przepisy, a do tego państwo polskie ma co miesiąc CONAJMNIEJ milion mniej kartek do przechowywania.
Dlaczego takiego prostego rozwiązania profesorowie - ministrowie finansów dotychczas nie zastosowali (2005r) - nie chcemy się domyślać...

Menu główne pomocy Modułu PIT


Dane stałe / funkcje pomocnicze PIT

Dane sta³e / funkcje pomocnicze PIT
Przycisk Dane stałe / funkcje pom. okna startu modułu włącza menu z przyciskami ustawień i funkcji pomocniczych modułu PIT.
Program wyświetla pomocniczą tabelę informacji o aktualnych ustawieniach pracy modułu (rok skali podatkowej, rok kartoteki PITów) i dane o wpisanych źródłach przychodu podatnika.
Do ustawieniach tych danych służą przyciski tego menu modułu.

Dane podatnika PIT - okno wpisu danych identyfikacyjnych podatnika, gdy moduł jest samodzielną aplikacją.

Dane o źródłach przychodów - okno funkcji wpisu danych stałych deklaracji PIT o źródłach przychodu podatnika.

Funkcje pomocnicze - okno funkcji wpisu skali podatku i obsługi kartoteki PITów.

Menu główne pomocy Modułu PIT


Dane podatnika PIT
Okno A. B. WPIS DANYCH PERSONALNYCH PODATNIKA włącza przycisk Dane podatnika z menu Dane stałe / funkcje pom. dla wpisu tych danych.

Gdy moduł pracuje jako część modułu FIRMA XL, program te dane automatycznie pobiera z kartoteki Dane właścicieli / płatników firmy programu.
W funkcji Dane o źródłach przychodów PIT , jest opcja blokady tego przekazywania danych.

Menu główne pomocy Modułu PIT


Dane o zrodłach przychodow PIT

Dane o źródłach przychodów PIT
Okno WPIS DANYCH O ŹRÓDŁACH PRZYCHODÓW włącza przycisk Dane podatnika z menu Dane stałe / funkcje pom. Okno zawiera przyciski, których nazwy wyraźnie określają, jakie okna wpisu danych będą wyświetlane:

K.POZAROLNICZA DZIAŁALNOŚĆ GOSPODARCZA H. PIT-5L
M.NAJEM, PODNAJEM.. INNE UMOWY
L.DZIAŁALNOŚĆ GOSPOD. STREFY SPECJALNE
Pit-5A POZAROLNICZA DZIAŁALNOŚĆ GOSPODARCZA
Pit-5A NAJEM, DZIERŻAWA I INNE UMOWY

Praktycznie rzecz biorąc, od obsługi tej funkcji należy rozpocząć używanie modułu PIT. Program sprawdza, czy informacje o danym źródle dochodów są wpisane i przy wpisywaniu danych do rozliczenia miesiąca sprawdza, które źródła dochodów są wpisane i tylko dla tych źródeł istnieje możliwość wpisu uzyskanych przychodów i kosztów.

Opcja Nie wpisuj danych stałych z modułu głównego FIRMA XL, jest typowo pomocnicza, dla różnych przypadków szczególnych. Wyjaśnia to temat: Dane właścicieli / płatników firmy .

Menu główne pomocy Modułu PIT


Funkcje pomocnicze PIT
Okno FUNKCJE POMOCNICZE PIT-5 włącza przycisk Ustawienia / funkcje pom. z menu Dane stałe / funkcje pom.

Okno to, zgodnie z informacją na nim wyświetlaną, dotyczy tylko modułu PIT, ale jest związana z tematem ogólnym Funkcje pomocnicze Systemu XL.

Zgodnie z wyjaśnieniami w oknie, są to :

TABELA SKALI PODATKU - uruchamia okno wpisu progów i skali podatków.

RESET BAZY PIT - program żąda potwierdzenia decyzji wyczyszczenia kartoteki PITów. Kartoteka ta, jest zawsze związana z konkretnym podatnikiem i jest przechowywana w pliku danych "fxd-xxxx" (xxxx = rok).

PODGLĄD BAZY DANYCH - program wyświetla kartotekę PITów dla aktualnego podatnika. Sens istnienia tej funkcji najogólniej wyjaśniają tematy: Geneza - założenie projektowe Systemu XL oraz Najkrótszy kurs informatyki
Praktycznie rzecz biorąc - to informacja dla użytkownika, na jakiej zasadzie działa moduł PIT.
WPIS LICENCJI - funkcja archiwalna - zgodnie z wyjaśnieniem.

Opcje Blokada wyłączania paska arkuszy modułu, Nie ustawiaj okna startu i Wyłącz komunikat potwierdzenia zamkniecia wyjaśnia temat: Parametry pracy okna programu .

Menu główne pomocy Modułu PIT


Szczegoły ustawienia wydrukow PIT

Szczegóły ustawienia wydruków PIT
Jak w całym Systemie XL użytkownik ma możliwość dokładnego dostosowania wydruków deklaracji do używanej drukarki - patrz: Szczegóły ustawiania wydruków Systemu XL .

Menu główne pomocy Modułu PIT


WPIS LICENCJ PIT

WPIS LICENCJI
Od roku 2006 przestajemy tworzyć wersje tego modułu w postaci shareware. W Polsce jest kilku użytkowników, więc dla nich (i każdego, kto chce) przygotowujemy te programy - narzędzia już z wpisaną licencją dla konkretnego użytkownika, przesyłając je wg wyboru: mailem, na dyskietce lub płycie CD.

Wszelkie informacje w naszym serwisie: www.systemxl.com lub Pracownia Elektroniki, W. Żywioł, 30-412 Kraków, ul.Zbrojarzy 29 tel. (0) 602-312-711, tel/fax (012) 267-28-61


Rozliczenia VAT

Deklaracja VAT-7 (K, D), (VAT UE, UE/A, UE/B)
Wstecz Początek Dalej
10.02.2016
Kolejna wersja deklaracji VAT- 7, teraz już 16. Przygotowując wersję Systemu 9.160, która ją uwzględnia, podejmujemy decyzje "upraszczające". Rezygnujemy z delkaracji VAT-7D, zakładamy, że dalszy ewntualny rozwój - uaktulnienie programu będą związane tylko z podstawową obsługą rejestrów VAT, bez narastających ciągle przypadków szczególnych.
Szczegóły tych nowości opisujemy w pomocy głównych programów Systemu XL.

11.01.2014
Moduł przygotowuje i drukuje deklaracje VAT. W podstawowej wersji jest częścią pakietu System XL (modułów FIRMA XL lub RYCZAŁT XL). Istnieje też jako samodzielna aplikacja narzędziowa - patrz: wyjaśnienia .
Oprócz deklaracji VAT-7 i VAT-7K, VAT-7D ( 7D - to nowość od 2009 roku - rozliczania kwartalne - patrz niżej na wyjaśnienia pomocnicze i na OBJAŚNIENIA Min.Fin. ) obsługuje deklaracje informacji unijnej VAT UE, VAT-UE/A i VAT UE/B.
Deklaracje można drukować w całości lub jako nadruk na formularzach (oszczędność toneru lub atramentu drukarek).
Gdy program pracuje, jako moduł Systemu XL, pola deklaracji oblicza i wypełnia program na podstawie rejestrów VAT. UWAGA: istotne informacje poniżej!

Menu główne deklaracji VAT

Szczegóły ustawienia wydruków

Funkcje pomocnicze

Korekta podatku naliczonego

Objaśnienia Ministerstwa Finansów

Informacje - wyjaśnienia pomocnicze:

Moduł ten zawsze jest uaktualniany ze względu na zmianę wzorów deklaracji VAT (rejestry VAT i ich obsługa) jest odpowiednio modyfikowany do potrzeb nowego wzoru deklaracji.
Tutaj, w pomocy kontekstowej modułu VAT, zgodnie z ideą Systemu XL (stanowi równocześnie podręcznik księgowości), zawarte są najistotniejsze informacje związane z przygotowaniem deklaracji.

11.01.2014 - szkoda klikać jak niżej, jest Ustawa Vat 2014 i nowe wzory deklaracji VAT-7 (14), VAT-7K (8 wersja) i VAT -7D (4 wersja)...

20.02.2013 - tak, jak niżej, tradycyjnie i ku pamięci, znów nowe wzory deklaracji VAT-7 (13 wersja), VAT-7K (7 wersja) i VAT-7D (4 wersja), a w nich małe zmiany - kosmetyczne - bez komentarza. Problem w tym, że jak nas poinformowano w US w Krakowie, nie ma jeszcze wydruków nowych wzorów, można składać na starych wzorach....
Jako centusie krakowskie, drukujemy formularze na formularzach - oszczędność atramentu,
tak więc nie spieszymy się z aktualizacją programu do nowych wersji, bo będziemy musieli drukować całość nowych deklaracji.

12.02.2011 - już "tradycyjnie",tak jak niżej notujemy, co nowego w nowych wzorach wzorach Deklaracji VAT:
- otóż prawie nic, poza zmianą stawek oraz powrotem znów do dwóch stron, trzy obowiązują tylko w VAT-7D. Bez komentarza naszego, bo szkoda gadać....

06.03.2010 - UWAGA, przygotowując kolejną wersję tego modułu - wymuszoną nowym wzorem deklaracji VAT-7 - wersja 11, pragnę najkrócej i najprościej poinformować:
1. Zostawiam poniżej wyjaśnienia związane z poprzednim nowym wzorem deklaracji VAT-7.

2. W tym nowym wzorze deklaracji dodane są kolejne "podpunkty" (np. 2a, 11a) - które stanowią kolejny przykład "rżnięcia głupa" przez naszych kochanych ustawodawców.

3. Te kolejne dodane podpunkty, są typowo informacyjne, nie mają wpływu na konkretne wartości podatku naliczonego - należnego VAT. W opisie głównych modułów Systemu XL (Firma XL, Ryczałt XL) są dokładne wyjaśnienia jak pracuje program w kontekście rozliczania VAT.

4. Nowe wzory deklaracji zawierają znów trzecią stronę - bez komentarza.

5. Zgodnie z Ideą Systemu XL , te dodatkowe informacje program traktuje jak przypadki szczególne, które użytkownik musi wypełnić 'ręcznie'.
Dlaczego ?. To wynik naszego prawa gospodarczego . Wyjaśnię to na konkretnym przykładzie:
Otóż np. nowe pole deklaracji 22, pkt.2a "w tym świadczenia usług, o których mowa w art.100 ust.1 pkt.4".
Przytaczam treść tej części ustawy VAT:
Art. 100.
1. Podatnicy, o których mowa w art. 15, zarejestrowani jako podatnicy VAT UE, są obowiązani składać w urzędzie skarbowym zbiorcze informacje o dokonanych:
4) usługach, do których stosuje się art. 28b, na rzecz podatników podatku od wartości dodanej lub osób prawnych niebędących takimi podatnikami, zidentyfikowanych na potrzeby podatku od wartości dodanej, świadczonych na terytorium państwa członkowskiego innym niż terytorium kraju, innych niż zwolnionych od podatku od wartości dodanej lub opodatkowanych stawką 0 %, dla których zobowiązanym do zapłaty podatku od wartości dodanej jest usługobiorca
Art. 28b.

1. Miejscem świadczenia usług w przypadku świadczenia usług na rzecz podatnika jest miejsce, w którym podatnik będący usługobiorcą posiada siedzibę lub stałe miejsce zamieszkania, z zastrzeżeniem ust. 2-4 oraz art. 28e, art. 28f ust. 1, art. 28g ust. 1, art. 28i, 28j i 28n.

Jak widać, to szczególny przypadek i nie wyobrażam sobie nazwy tej opcji, w oknie obsługi księgowania do rejestrów VAT, która by była zrozumiała dla typowego użytkownika Systemu XL.
Mało tego, nie wiadomo, za jaki czas i czy w następnym nowym wzorze deklaracji VAT, ta informacja będzie potrzebna.
Mamy już przykre doświadczenia z informacją na którejś z poprzednich wersji deklaracji VAT, dotyczyło to kwot podatku VAT od zakupu paliwa i pojazdów...
Nadal program te dane "rejestruje" - w tej chwili tylko na potrzeby użytkownika:-)

6. Dla mojej i Waszej pamięci, załączam w module Objaśnienia VAT i konieczne moim zdaniem, aby coś z tych objaśnień zrozumieć - Wyjątki Ustawy VAT .

Krótkie wyjaśnienie dotyczące wzoru deklaracji VAT-7 w wersji 10.
W grudniu 2008 roku wprowadzono nowy formularz VAT-7D, na którym są nowe pola 34 i 35, a które, zgodnie z opisem dotyczą: Import towarów, podlegający rozliczeniu zgodnie z art.33a ustawy. W tej chwili, kiedy aktualizujemy program, nie wiemy co ten art.33a zawiera - ustawa w serwisie WWW Sejmu jeszcze go nie zawiera (17.12.2008).

Uwaga, gdy moduł pracuje jako element modułów FIRMA XL lub RYCZAŁT XL, program przy jego włączaniu przekazuje odpowiednie wartości z rejestrów VAT Systemu XL. Są pola deklarcji VAT, które użytkownik musi odpowiednio uzupełnić ręcznie, np. kwotę podatku ze spisu z natury.
Podobnie też traktujemy np. pole 23 (3a. w tym dostawa towarów, o której mowa w art.129 ustawy). No cóż, musimy ze względu na nasze prawo gospodarcze , pewne przypadki traktować jako szczególne, aby dla zwykłych użytkowników nie komplikować nadmiernie obsługi programu.
Na razie, traktujemy tak też wspomniane wyżej nowe pola deklaracji...


Menu głowne deklaracji VAT

Menu główne deklaracji VAT
Menu główne modułu VAT, to opisane niżej funkcje i wyświetlana na ekranie informacja AKTUALNE DANE DEKLARACJI VAT-7(K, D).

VAT-7 (K, D), Dane, Drukowanie - funkcja przygotowania i drukowania deklaracji VAT-7 (K, D)

VAT UE, Dane, Drukowanie - funkcja przygotowania i drukowania deklaracji UE

Ustawienia / funkcje pomocnicze - okno ustawień pracy i funkcji pomocniczych.

Opcja RODZAJ ROZLICZENIA VAT - wybór formularza (od 2009r) VAT-7, VAT-7K, VAT-7D.

Wyjaśnienie historyczne:

Od czasu wprowadzenia nowej ustawy VAT - maj 2004, moduł został zaprojektowany od nowa.
Nadal zachowana jest pełna uniwersalność, czyli możliwość przygotowania deklaracji dla różnych przypadków szczególnych, ale zrezygnowano z wpisów danych na deklaracje poprzez okna obsługi.
Obecnie użytkownik wpisuje potrzebne dane deklaracji bezpośrednio w jej polach, pozostałe pola oblicza i wypełnia program. Po polach do wpisu należy się poruszać przy pomocy klawisza TAB (tabulacji). Pozostałe pola są nieaktywne dla użytkownika.

Menu główne pomocy Modułu VAT


Rodzaj rozliczenia VAT
Opcja RODZAJ ROZLICZANIA VAT - od 2009 roku: VAT-7, VAT-7K, VAT-7D, jest elementem okna startu modułu Rozliczenia VAT . Przełączenie opcji nie ingeruje w aktualnie wpisane dane do deklaracji. Program wg ustawienia przygotowuje tylko odpowiednią deklarację do druku. Informuje o tym komunikat programu, który można wyłączyć (gdyby przeszkadzał) odpowiednią opcją z funkcji pomocniczych.

Menu główne pomocy Modułu VAT


Deklaracja VAT-7 (7K)

Deklaracja VAT-7(K, D)
 Wstecz Początek Dalej
Okno DEKLARACJA VAT-7(7K) włącza przycisk VAT-7 (7K) Dane Drukowanie z menu głównego.

Zgodnie z opisem pól okna obsługi, służy do ustalenia nr miesiąca (lub kwartału) i roku deklaracji oraz danych osoby reprezentującej podatnika.

Po wpisaniu tych danych i wybraniu Dalej, program włącza okno z pierwszą stroną deklaracji, dla wpisania - poprawienia danych. Aktywne są tylko pola wpisu, pozostałe oblicza program. Po polach wpisu należy poruszać się za pomocą klawisza TAB. Równocześnie na górze formularza są przyciski funkcji:
Druga strona (Trzecia strona w VAT-7D) - włączenie odpowiedniej strony dla wpisu danych i drukowania
Powrót do programu - włączenie menu głównego VAT
Drukowanie z opcją na formularzu - drukowanie strony deklaracji zgodnie z ustawieniem: całej deklaracji lub jako nadruk na formularzu. Uwaga: w przypadku drukowania na formularzach, można szczegółowo dostroić nadruk do używanej drukarki zgodnie z opisem: ustawienia wydruków.

Uwaga, aby program zapisał ewentualną nadwyżkę podatku VAT do przeniesienia na następny okres rozliczeniowy, należy conajmniej zasymulować wydruk drugiej strony deklaracji VAT-7.

Wyjaśnienia pomocnicze:

Dla maksymalnego ułatwienia pracy użytkownikowi program pracuje następująco:
- dane osoby reprezentującej program pamięta dla przygotowania następnej deklaracji.
- program zawsze wpisuje aktualną datę na podstawie daty ustawionej w komputerze.
- w zależności od wpisanych danych miesiąca (kwartału) i roku, program sprawdza jakie ma ostatnio wpisane dane. Gdy określony jest ten sam okres deklaracji, dane wpisane w polach są pozostawione, można wpisać potrzebne poprawki.
Gdy jest określony inny okres deklaracji, pola deklaracji są czyszczone, a program wpisuje tylko kwotę nadwyżki z poprzedniej deklaracji.

Menu główne pomocy Modułu VAT


Deklaracja VAT UE
Okno DEKLARACJA VAT UE włącza przycisk VAT UE Dane Drukowanie z menu głównego.

Okno obsługuje przygotowanie i drukowanie deklaracji VAT UE, dla kwartału i roku określonych w polach wpisu. Obsługa okna polega na uruchomieniu odpowiednich przycisków funkcji:

Wpis danych z Ewidencji VAT Systemu XL / DRUKOWANIE - przycisk aktywny, gdy moduł pracuje w Systemie XL (FIRMA XL, RYCZAŁT XL). Program automatycznie wpisuje dane do deklaracji na podstawie rejestrów VAT Systemu XL. i włącza okno obsługi ich drukowania.

VAT UE, VAT UE/A i VAT UE/B - przyciski włączające odpowiednie deklaracje dla ich wypełnienia i drukowanie.
Po wybraniu potrzebnej deklaracji program włącza pierwszą stronę formularza, dla wpisania - poprawienia danych. Na formularzu aktywne są tylko pola wpisu. Po tych polach zaleca się poruszać za pomocą klawisza TAB. Równocześnie na górze okna formularza są przyciski funkcji:
Druga strona - włączenie drugiej strony dla wpisu danych i drukowania
Powrót do programu - włączenie menu głównego VAT
Drukowanie z opcją na formularzu - drukowanie strony deklaracji zgodnie z ustawieniem: całej deklaracji lub jako nadruk na formularzu. Uwaga: w przypadku drukowania na formularzach, można szczegółowo dostroić nadruk do używanej drukarki zgodnie z opisem: ustawienia wydruków.

Dla maksymalnego ułatwienia pracy użytkownikowi, w oknie obsługi jest przycisk:
Czyść dane deklaracji - funkcja czyszczenia wszystkich pól wpisu. Normalnie program zostawia wpisane wcześniej dane. Program zakłada, że bardzo często firma prowadzi interesy z tymi samymi firmami, czyli przy wypełnianiu kolejnej deklaracji można tylko uaktualnić odpowiednio kwoty.

Menu główne pomocy Modułu VAT


Wpis danych z Ewidencji VAT Systemu XL / DRUKOWANIE VAT UE
Okno DUKOWANIE DEKLARACJI VAT UE włącza program, zgodnie z informacją zawartą w oknie, po zrealizowaniu zestawień danych dla drukowania deklaracji VAT UE (czyli tylko wówczas, gdy moduł pracuje jako część Systemu XL).
Zestawienie to program realizuje po uruchomieniu przycisku Wpis danych z Ewidencji VAT Systemu XL / DRUKOWANIE z okna Deklaracje VAT UE.

W zależności od ilości danych w zestawieniu program w oknie odpowiednio uaktywnia przyciski obsługi drukowania: VAT UE oraz VAT UE/A i VAT UE/B z związanymi z nimi rozwijalnymi listami nr załącznika (formularza).

Po uruchomieniu przycisku, program wpisuje odpowiednie dane w pola formularza (na podstawie przygotowanych zestawień dostaw i nabyć unijnych) i włącza okno formularza z przyciskami funkcji:
Druga strona - włączenie drugiej strony dla wpisu danych i drukowania
Powrót do programu - włączenie menu głównego VAT
Drukowanie z opcją na formularzu - drukowanie strony deklaracji zgodnie z ustawieniem: całej deklaracji lub jako nadruk na formularzu. Uwaga: w przypadku drukowania na formularzach, można szczegółowo dostroić nadruk do używanej drukarki zgodnie z opisem: ustawienia wydruków.

Pola okna Kwartał i Rok informują użytkownika jakie zestawienie zostało przygotowane.

Wyjaśnienia szczegółowe:

Program realizując zestawienia, pracuje następująco:
W Ewidencji sprzedaży VAT (dostawy), w jej kolumnie Kod rodzaju ewidencji uwzględnia następujące kody wewnętrzne projektu pracy programu:
"du", "dutt", "pk", "pktt", "eu".

W Ewidencji zakupów VAT (nabycia), w jej kolumnie Kod rodzaju ewidencji uwzględnia następujące kody wewnętrzne projektu pracy programu:
"nu", "nutt", "vk", "iu", "iuvm".
Wyjaśnienia szczegółowe powyższych kodów są zawarte w opisie ewidencji VAT modułów głównych Systemu XL .

W aktualnych wzorach deklaracji linie danych są następujące:
Na VAT UE jest 12 linii na dostawy i 9 linii na nabycia, a na deklaracjach VAT UE/A i VAT UE/B po 53 linie, odpowiednio na dostawy i na nabycia unijne.
Program, odpowiednio do tego, realizuje wpisy danych na formularzach. Jak na razie, wzory deklaracji są stabilne. Gdy się to zmieni, możliwe, że wprowadzimy kolejne okno ustawień parametrów pracy...

Menu główne pomocy Modułu VAT


Ustawienia / funkcje pomocnicze VAT

Okno FUNKCJE POMOCNICZE MODUŁU VAT zawiera następujące funkcje programu:

Dane podatnika - funkcja wpisu danych użytkownika programu. W przypadku pracy programu w programach Systemu XL dane te są automatycznie przekazywane z modułu głównego programu.

OBLICZANIE KOREKT - funkcja ułatwiająca obliczanie kwot korekty podatku naliczonego VAT.

Czyść tabelę nadwyżek deklaracji - funkcja kasuje dane tabeli nadwyżek podatku z poprzednich deklaracji. W zależności od wersji pracy modułu : w przypadku pracy jako moduł samodzielny, tabela ta jest wewnątrz programu, gdy pracuje w Systemie XL, tabela znajduje się w pliku danych rejestrów VAT (fxd-xxxx - xxxx to rok).

Wpis licencji - funkcja wpisu licencji, gdy program pracuje jako samodzielny moduł.

Opcje Blokada wyłączania pasków narzędzi i Nie ustawiaj wielkości okna startu modułu - szczegółowo wyjaśnia dział: Parametry pracy okna programu

Opcja Nie wyświetlaj komunikatów wyjaśniających - to blokada wyświetlania komunikatów programu typu: INFORMACJA - WYJAŚNIENIE. Chodzi nam o to, że po zapoznaniu się z pracą programu, tego typu komunikaty mogą użytkownika irytować.

Menu główne pomocy Modułu VAT


Szczegoły ustawienia wydrukow VAT

Szczegóły ustawienia wydruków VAT
Jak w całym Systemie XL użytkownik ma możliwość dokładnego dostosowania wydruków deklaracji do używanej drukarki - Szczegóły ustawiania wydruków Systemu XL .

Menu główne pomocy Modułu VAT


Objasnienia VAT

OBJAŚNIENIA MINISTRA FINANSÓW (styczeń 2010)
 Wstecz Początek Dalej
styczeń 2014. W świetle Ustawy VAT 2014 , nadal obowiązują poniższe informacje, poza zmianą numerów pól kolejnego wzory deklaracji VAT-7...

było: Uwaga - uzupełnienie poniższych wyjaśnień - patrz: Wyjątki Ustawy VAT

OBJAŚNIENIA (kopia z www.mf.gov.pl)

DO DEKLARACJI DLA PODATKU OD TOWARÓW I USŁUG (VAT-7, VAT-7K i VAT-7D)

Objaśnienia dotyczą wzorów deklaracji dla podatku od towarów i usług (VAT-7, VAT-7K i VAT-7D), wprowadzonych rozporządzeniem Ministra Finansów z dnia 21 grudnia 2009 r. zmieniającym rozporządzenie w sprawie wzorów deklaracji podatkowych dla podatku od towarów i usług (Dz.U. Nr 222, poz. 1763).

Podstawowym aktem prawnym regulującym opodatkowanie podatkiem od towarów i usług jest ustawa z dnia 11 marca 2004 r. o podatku od towarów i usług (Dz. U. Nr 54, poz. 535, z późn. zm.), zwana dalej „ustawą”.

Ilekroć w objaśnieniach jest mowa o okresie rozliczeniowym, należy przez to rozumieć:

- w przypadku deklaracji VAT-7 - miesiąc,

- w przypadku deklaracji VAT-7K i VAT-7D - kwartał.

Deklaracje dla podatku od towarów i usług VAT-7 składają podatnicy, o których mowa w art. 15 ustawy, obowiązani do składania deklaracji za okresy miesięczne, zgodnie z art. 99 ust. 1 ustawy.

Deklaracje dla podatku od towarów i usług VAT-7K składają mali podatnicy, o których mowa w art. 2 pkt 25 ustawy, rozliczający podatek za okresy kwartalne, zgodnie z art. 99 ust. 2 lub 3 ustawy.

Deklaracje dla podatku od towarów i usług VAT-7D składają podatnicy inni niż mali, rozliczający podatek za okresy kwartalne, zgodnie z art. 99 ust. 3.

OBJAŚNIENIA OGÓLNE

1. Deklarację składa się w terminie do 25 dnia miesiąca następującego po każdym kolejnym okresie rozliczeniowym.

2. Kwoty z poszczególnych pozycji deklaracji zaokrągla się do pełnych złotych w ten sposób, że końcówki kwot wynoszące mniej niż 50 groszy pomija się, a końcówki kwot wynoszące 50 i więcej groszy podwyższa się do pełnych złotych, zgodnie z art. 63 § 1 ustawy z dnia 29 sierpnia 1997 r. - Ordynacja podatkowa (Dz.U. z 2005 r. Nr 8, poz. 60, z późn. zm.).

3. Wszystkie wielkości ujemne poprzedza się znakiem minus ( - ).

4. Niewypełnienie którejkolwiek pozycji:

- od 20 do 65 w przypadku deklaracji dla podatku od towarów i usług VAT-7 lub VAT-7K,

- od 20 do 71 w przypadku deklaracji dla podatku od towarów i usług VAT-7D

jest równoznaczne z wpisaniem zera (0).

I. OBJAŚNIENIA DO DEKLARACJI DLA PODATKU OD TOWARÓW I USŁUG (VAT-7 i VAT-7K)

OBJAŚNIENIA SZCZEGÓŁOWE

Część A. MIEJSCE SKŁADANIA DEKLARACJI

W poz. 6 wpisuje się urząd skarbowy właściwy ze względu na miejsce wykonywania czynności podlegających opodatkowaniu; jeżeli czynności te wykonywane są na terenie objętym zakresem działania różnych urzędów skarbowych - urząd skarbowy właściwy ze względu na adres siedziby podatnika, jeżeli podatnik jest osobą prawną lub jednostką organizacyjną niemającą osobowości prawnej, lub urząd skarbowy właściwy ze względu na miejsce zamieszkania, jeżeli podatnik jest osobą fizyczną; w przypadku gdy podatnik nie posiada stałego miejsca zamieszkania lub siedziby albo stałego miejsca prowadzenia działalności na terytorium kraju, wpisuje się Drugi Urząd Skarbowy Warszawa-Śródmieście.

Część C. ROZLICZENIE PODATKU NALEŻNEGO

1. W tej części wykazuje się wszystkie czynności podlegające opodatkowaniu, dla których obowiązek podatkowy powstał w okresie rozliczeniowym, za który składana jest deklaracja, po uwzględnieniu korekt wynikających z art. 29 ust. 4 ustawy oraz innych korekt wynikających z przepisów o podatku od towarów i usług, jeżeli mają wpływ na rozliczenie w okresie, za który składana jest deklaracja. W tej części wykazuje się też czynności wykonywane poza terytorium kraju, w stosunku do których przysługuje prawo do obniżenia podatku należnego lub zwrotu podatku naliczonego.

2. W poz. 20 wykazuje się dostawę towarów oraz świadczenie usług, na terytorium kraju, zwolnione od podatku na podstawie art. 43 lub art. 82 ustawy.

3. W poz. 21 wykazuje się dostawę towarów oraz świadczenie usług poza terytorium kraju, w stosunku do których przysługuje podatnikowi prawo do obniżenia kwoty podatku należnego, o którym mowa w art. 86 ust. 8 pkt 1 ustawy, lub prawo do zwrotu kwoty podatku naliczonego, o którym mowa w art. 87 ust. 5 ustawy. W poz. tej nie uwzględnia się wartości dostaw towarów i świadczonych usług dokonywanych w ramach działalności gospodarczej zarejestrowanej poza terytorium kraju.

4. W poz. 22 wykazuje się świadczenie usług, o których jest mowa w art. 100 ust. 1 pkt 4 ustawy.

5. W poz. 31 wykazuje się wewnątrzwspólnotową dostawę towarów, o której mowa w art. 13 ustawy, jeżeli podatnik został zarejestrowany jako podatnik VAT UE zgodnie z art. 97 ustawy.

6. W poz. 33 wykazuje się wartość wewnątrzwspólnotowego nabycia towarów, obliczoną zgodnie z art. 31 ustawy. Kwota będzie porównywana z wartością wewnątrzwspólnotowych nabyć towarów wykazaną w informacji podsumowującej. W pozycji tej należy również wykazać wewnątrzwspólnotowe nabycie towarów, o którym mowa w art. 138 ust. 1 pkt 2 lit. a ustawy (dane te wykazuje ostatni w kolejności podatnik rozliczający się w wewnątrzwspólnotowej transakcji trójstronnej wg procedury uproszczonej). Również w tej pozycji uwzględnia się wewnątrzwspólnotowe nabycie towarów, o którym mowa w art. 136 ustawy (dane dotyczące wewnątrzwspólnotowego nabycia towarów, które zostało uznane za opodatkowane na terytorium kraju na podstawie zastosowania w wewnątrzwspólnotowej transakcji trójstronnej procedury uproszczonej, podaje drugi w kolejności podatnik rozliczający się w tej transakcji wg procedury uproszczonej).

7. W poz. 34 wykazuje się łączną wartość podatku należnego od wewnątrzwspólnotowego nabycia towarów, obliczoną wg obowiązujących stawek, z wyłączeniem transakcji, o których mowa w art. 136 ustawy.

8. W poz. 35 i 36 wykazuje się łączną kwotę podstawy opodatkowania importu towarów i podatku należnego od tego importu, wyłącznie w przypadku wyboru przez podatnika rozliczenia podatku należnego z tytułu importu towarów w deklaracji podatkowej, zgodnie z art. 33a ustawy.

9. W poz. 39 i 40 wykazuje się łączną kwotę podstawy opodatkowania i podatku należnego od importu usług, dla których miejsce świadczenia określa się na podstawie art. 28b ustawy, nabywanych od podatników podatku od wartości dodanej w rozumieniu ustawy, tj. podatników podatku od wartości dodanej nakładanego na terytorium państwa członkowskiego Wspólnoty Europejskiej innym niż terytorium Polski.

10. Poz. 41 i 42 wypełnia nabywca towarów, jeżeli zgodnie z art. 17 ustawy jest on podatnikiem z tytułu nabycia towarów.

11. W poz. 44 wykazuje się podatek należny od wewnątrzwspólnotowego nabycia środków transportu, wykazany w poz. 34, podlegający wpłacie na rachunek urzędu skarbowego w terminie 14 dni od dnia powstania obowiązku podatkowego, zgodnie z art. 103 ust. 4 ustawy.

Część D. ROZLICZENIE PODATKU NALICZONEGO

W tej części wykazuje się wyłącznie wartość towarów i usług oraz kwotę podatku naliczonego (z uwzględnieniem korekt) w takiej wysokości, w jakiej podatnikowi przysługuje prawo do odliczenia podatku naliczonego od należnego lub zwrot podatku naliczonego, na zasadach określonych w przepisach art. 86 - 92 ustawy, z uwzględnieniem przepisów wykonawczych, w okresie rozliczeniowym, za który składana jest deklaracja.

W poz. 49 wykazuje się wartość netto nabytych przez podatnika towarów i usług, które na podstawie przepisów o podatku dochodowym są zaliczane przez podatnika do środków trwałych oraz wartości niematerialnych i prawnych podlegających amortyzacji, oraz gruntów i praw wieczystego użytkowania gruntów, jeżeli są zaliczane do środków trwałych nabywcy.

W poz. 50 wykazuje się kwotę podatku naliczonego od nabytych przez podatnika towarów i usług wymienionych w poz. 49.

Część E. OBLICZENIE WYSOKOŚCI ZOBOWIĄZANIA PODATKOWEGO LUB KWOTY ZWROTU

1. Odliczeń z tytułu zakupu kas rejestrujących dokonuje się w poz. 56 lub 59 w następujący sposób:

- w przypadku wystąpienia nadwyżki podatku należnego nad naliczonym - w poz. 56 wpisuje się kwotę wydatkowaną na zakup kas rejestrujących, w części przysługującej do odliczenia w danym okresie rozliczeniowym, do wysokości tej nadwyżki,

- w przypadku gdy kwota podatku naliczonego jest większa lub równa kwocie podatku należnego w danym okresie rozliczeniowym - w poz. 59 wpisuje się kwotę przysługującego w tym okresie podatnikowi zwrotu z tytułu zakupu kas rejestrujących.

2. W poz. 57 wykazuje się kwotę podatku objętą zaniechaniem poboru na podstawie art. 22 ustawy - Ordynacja podatkowa do wysokości nadwyżki podatku należnego nad naliczonym pomniejszonej o kwotę z poz. 56.

3. W poz. 60 wykazuje się również podatek naliczony, który w związku z brakiem czynności opodatkowanych podlega przeniesieniu do rozliczenia na następny okres rozliczeniowy lub zwrotowi z urzędu skarbowego.

4. W poz. 61 wykazuje się kwotę do zwrotu różnicy podatku lub podatku naliczonego podlegającą zwrotowi na rachunek bankowy podatnika w banku mającym siedzibę na terytorium kraju lub na rachunek podatnika w spółdzielczej kasie oszczędnościowo-kredytowej, której jest członkiem, wskazany w zgłoszeniu identyfikacyjnym (NIP).

Część F. INFORMACJE DODATKOWE

W tej części podatnik zaznacza odpowiednie kwadraty, jeżeli w okresie rozliczeniowym, za który składana jest deklaracja, wykonywał czynności, o których mowa w art. 86 ust. 8 pkt 1, art. 119, art. 120 ust. 4 lub 5, art. 122 lub art. 136 ustawy, a w szczególności zaznacza:

- kwadrat w poz. 66 – jeżeli podatnik dokonuje dostaw towarów lub świadczy usługi poza terytorium kraju, w stosunku do których przysługuje mu prawo do obniżenia kwoty podatku należnego, o którym mowa w art. 86 ust. 8 pkt 1 ustawy,

- kwadrat w poz. 67 – jeżeli świadczył usługi turystyki, przy świadczeniu których nabywał towary i usługi od innych podatników dla bezpośredniej korzyści turysty (art. 119),

- kwadrat w poz. 68 – jeżeli dokonywał dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich lub antyków nabytych uprzednio przez niego lub importowanych w celu odprzedaży, w stosunku do których zastosowano szczególną procedurę, polegającą na opodatkowaniu marży (art. 120 ust. 4 lub 5),

- kwadrat w poz. 69 – jeżeli dokonywał czynności polegających na dostawie lub wewnątrzwspólnotowym nabyciu złota inwestycyjnego, zwolnionych od podatku zgodnie z art. 122 ust. 1 ustawy, lub będąc agentem działającym w imieniu i na rzecz innych osób, pośredniczył w dostawie takiego złota dla swojego zleceniodawcy, zgodnie z art. 122 ust. 2 ustawy,

- kwadrat w poz. 70 – jeżeli będąc drugim w kolejności podatnikiem, dokonał transakcji trójstronnej przy zastosowaniu procedury uproszczonej (art. 136 ustawy).

Część G. INFORMACJE O ZAŁĄCZNIKACH

Część tę wypełnia się tylko w przypadku zadeklarowania kwoty do zwrotu w poz. 61.

W poz. 71 należy zaznaczyć kwadrat nr 1 „tak”, jeżeli podatnik składa wniosek o zwrot podatku lub różnicy podatku, w przypadkach gdy:

1) dokonywał dostawy towarów lub świadczył usługi poza terytorium kraju i nie dokonywał sprzedaży opodatkowanej,

2) nie dokonywał w okresie rozliczeniowym czynności opodatkowanych na terytorium kraju oraz czynności, o których mowa w art. 86 ust. 8 pkt 1 ustawy,

3) dokonywał nabycia (importu) towarów lub usług finansowanych ze środków bezzwrotnej pomocy zagranicznej,

4) w innych przypadkach niż wymienione w pkt 1 – 3, jeżeli wniosek o zwrot składany jest zgodnie z przepisami o podatku od towarów i usług, wraz z deklaracją podatkową, a kwota wnioskowanego zwrotu stanowi kwotę podatku naliczonego lub kwotę różnicy podatku, wynikającą z tej deklaracji;

w przeciwnym wypadku należy zaznaczyć kwadrat nr 2 „nie”.

W poz. 72 należy zaznaczyć kwadrat nr 1 „tak”, jeżeli podatnik składa wniosek o przyspieszenie terminu zwrotu podatku, w przeciwnym wypadku należy zaznaczyć kwadrat nr 2 „nie”.

II. OBJAŚNIENIA DO DEKLARACJI DLA PODATKU OD TOWARÓW I USŁUG VAT-7D

W zakresie części A, C i D stosuje się objaśnienia w takim samym zakresie jak do deklaracji dla podatku od towarów i usług VAT-7 i VAT-7K.

Część E. OBLICZENIE WYSOKOŚCI ZOBOWIĄZANIA PODATKOWEGO LUB KWOTY ZWROTU (w zł)

1. Odliczeń z tytułu zakupu kas rejestrujących dokonuje się w poz. 56 lub 65 w następujący sposób:

- w przypadku wystąpienia nadwyżki podatku należnego nad naliczonym - w poz. 56 wpisuje się kwotę wydatkowaną na zakup kas rejestrujących, w części przysługującej do odliczenia w danym okresie rozliczeniowym, do wysokości tej nadwyżki,

- w przypadku gdy kwota podatku naliczonego jest większa lub równa kwocie podatku należnego w danym okresie rozliczeniowym - w poz. 65 wpisuje się kwotę przysługującego w tym okresie podatnikowi zwrotu z tytułu zakupu kas rejestrujących.

2. W poz. 57 wykazuje się kwotę podatku objętą zaniechaniem poboru na podstawie art. 22 ustawy - Ordynacja podatkowa do wysokości nadwyżki podatku należnego nad naliczonym pomniejszonej o kwotę z poz. 56.

3. W poz. 59 wykazuje się kwotę wpłaconych zaliczek na podatek za pierwszy oraz za drugi miesiąc kwartału, zgodnie z art. 103 ust. 2a-2f ustawy.

4. W poz. 60 wykazuje się kwotę nadpłaty wynikającej z deklaracji podatkowej złożonej za poprzedni kwartał w takiej części, w jakiej wynika ze złożonego przez podatnika wniosku, że zalicza ją zgodnie z art. 76 § 1 ustawy - Ordynacja podatkowa, na poczet przyszłych zaliczek na podatek.

5. W poz. 63 podatnik zaznacza kwadrat nr 1, jeżeli podatnik składa wniosek o zaliczenie nadpłaty w całości lub w części na poczet przyszłych zobowiązań podatkowych, zgodnie z art. 76 § 1 ustawy - Ordynacja podatkowa.

6. W poz. 66 wykazuje się również podatek naliczony, który w związku z brakiem czynności opodatkowanych podlega przeniesieniu do rozliczenia na następny okres rozliczeniowy lub zwrotowi z urzędu skarbowego.

7. W poz. 67 wykazuje się kwotę do zwrotu różnicy podatku lub podatku naliczonego podlegającą zwrotowi na rachunek bankowy podatnika w banku mającym siedzibę na terytorium kraju lub na rachunek podatnika w spółdzielczej kasie oszczędnościowo-kredytowej, której jest członkiem, wskazany w zgłoszeniu identyfikacyjnym (NIP).

Część F. INFORMACJE DODATKOWE

W tej części podatnik zaznacza odpowiednie kwadraty, jeżeli w okresie rozliczeniowym, za który składana jest deklaracja, wykonywał czynności, o których mowa w art. 86 ust. 8 pkt 1, art. 119, art. 120 ust. 4 lub 5, art. 122 lub art. 136 ustawy, a w szczególności zaznacza:

- kwadrat w poz. 72 – jeżeli podatnik dokonuje dostaw towarów lub świadczy usługi poza terytorium kraju, w stosunku do których przysługuje mu prawo do obniżenia kwoty podatku należnego, o którym mowa w art. 86 ust. 8 pkt 1 ustawy,

- kwadrat w poz. 73 – jeżeli świadczył usługi turystyki, przy świadczeniu których nabywał towary i usługi od innych podatników dla bezpośredniej korzyści turysty (art. 119),

- kwadrat w poz. 74 – jeżeli dokonywał dostawy towarów używanych, dzieł sztuki, przedmiotów kolekcjonerskich lub antyków nabytych uprzednio przez niego lub importowanych w celu odprzedaży, w stosunku do których zastosowano szczególną procedurę, polegającą na opodatkowaniu marży (art. 120 ust. 4 lub 5),

- kwadrat w poz. 75 – jeżeli dokonywał czynności polegających na dostawie lub wewnątrzwspólnotowym nabyciu złota inwestycyjnego, zwolnionych od podatku zgodnie z art. 122 ust. 1 ustawy, lub będąc agentem działającym w imieniu i na rzecz innych osób, pośredniczył w dostawie takiego złota dla swojego zleceniodawcy, zgodnie z art. 122 ust. 2 ustawy,

- kwadrat w poz. 76 – jeżeli będąc drugim w kolejności podatnikiem, dokonał transakcji trójstronnej przy zastosowaniu procedury uproszczonej (art. 136 ustawy).

Część G. INFORMACJE O ZAŁĄCZNIKACH

Poz. 77 i 78 wypełnia się tylko w przypadku zadeklarowania kwoty do zwrotu w poz. 67.

W poz. 77 należy zaznaczyć kwadrat nr 1 „tak”, jeżeli podatnik składa wniosek o zwrot podatku lub różnicy podatku, w przypadkach gdy:

1) dokonywał dostawy towarów lub świadczył usługi poza terytorium kraju i nie dokonywał sprzedaży opodatkowanej,

2) nie dokonywał w okresie rozliczeniowym czynności opodatkowanych na terytorium kraju oraz czynności, o których mowa w art. 86 ust. 8 pkt 1 ustawy,

3) dokonywał nabycia (importu) towarów lub usług finansowanych ze środków bezzwrotnej pomocy zagranicznej,

4) w innych przypadkach niż wymienione w pkt 1–3, jeżeli wniosek o zwrot składany jest zgodnie z przepisami o podatku od towarów i usług wraz z deklaracją podatkową, a kwota wnioskowanego zwrotu stanowi kwotę podatku naliczonego lub kwotę różnicy podatku, wynikającą z tej deklaracji,

w przeciwnym wypadku należy zaznaczyć kwadrat nr 2 „nie”.

W poz. 78 należy zaznaczyć kwadrat nr 1 „tak”, jeżeli podatnik składa wniosek o przyspieszenie terminu zwrotu podatku, w przeciwnym wypadku należy zaznaczyć kwadrat nr 2 „nie”.

W poz. 79 należy zaznaczyć kwadrat nr 1 „tak”, jeżeli podatnik składa wniosek o zaliczenie nadpłaty na poczet przyszłych zobowiązań podatkowych, w przeciwnym wypadku należy zaznaczyć kwadrat nr 2 „nie”. Pozycję tę wypełnia się tylko w przypadku wykazania nadpłaty w poz. 62.

Menu główne pomocy Modułu VAT


Wyjatki Ustawy VAT

Wyjątki Ustawy VAT
styczeń 2014. W Ustawie VAT 2014 - jest trochę zmian, patrz: Rok 2014 a System XL . Jednak w podstawowej treści przytoczonej niżej prawie nic się nie zmienia....

03.03.2010
Wyjaśnienie podstawowe: poniżej zamieszczamy wyjątki aktualnej (luty 2010) Ustawy VAT, do których odwołuje się tekst Objaśnień Min. Fin.
Zamieszczamy je w jak największym skócie, bardziej dla naszych potrzeb, niż użytkowników Systemu XL. Chodzi o to, że kolejne nowe wzory deklaracji VAT, zawierają kolejne "informacje pomocnicze". W ten sposób próbujemy analizować, jak maksymalnie uprościć pracę Użytkownikowi Systemu XL - czyli co może program wypełnić na deklaracji automatycznie, a co użytkownik musi uzupełnić - we wszelkich sytuacjach wyjątkowych.
Jak wiadomo (od lat) - sytuacji "specjalnych" w polskim prawie gospodarczym przybywa lub są modyfikowane. Jednym słowem - szkoda gadać "rżnięcie głupa trwa". To opisuję w felietonie - dostępnym w internecie - pod tytułem "Deblizacja prawa".

USTAWA z dnia 11 marca 2004 r. o podatku od towarów i usług - wyjątki!

Art. 15.

1. Podatnikami są osoby prawne, jednostki organizacyjne niemające osobowości prawnej oraz osoby fizyczne, wykonujące samodzielnie działalność gospodarczą, o której mowa w ust. 2, bez względu na cel lub rezultat takiej działalności.

Art. 99.
1. Podatnicy, o których mowa w art. 15, są obowiązani składać w urzędzie skarbo-wym deklaracje podatkowe za okresy miesięczne w terminie do 25 dnia miesią-ca następującego po każdym kolejnym miesiącu, z zastrzeżeniem ust. 2-10 i art. 133.
2. Mali podatnicy, którzy wybrali metodę kasową, składają w urzędzie skarbowym deklaracje podatkowe za okresy kwartalne w terminie do 25 dnia miesiąca na-stępującego po każdym kolejnym kwartale.

3. Podatnicy, o których mowa w ust. 1, inni niż podatnicy rozliczający się metodą kasową, mogą również składać deklaracje podatkowe, o których mowa w ust. 2, po uprzednim pisemnym zawiadomieniu naczelnika urzędu skarbowego, naj-później do 25. dnia drugiego miesiąca kwartału, za który będzie po raz pierwszy złożona kwartalna deklaracja podatkowa. Podatnik rozpoczynający w trakcie roku podatkowego wykonywanie czynności podlegających opodatkowaniu doko-nuje zawiadomienia, o którym mowa w zdaniu pierwszym, w terminie do 25. dnia miesiąca następującego po miesiącu, w którym rozpoczął wykonywanie tych czynności.

Art. 29.
4. Podstawę opodatkowania zmniejsza się o kwoty udokumentowanych, prawnie dopuszczalnych i obowiązkowych rabatów (bonifikat, opustów, uznanych re-klamacji i skont) i o wartość zwróconych towarów, zwróconych kwot nienależ-nych w rozumieniu przepisów o cenach oraz zwróconych kwot dotacji, subwen-cji i innych dopłat o podobnym charakterze, z zastrzeżeniem ust. 4a i 4b.

Art. 43.
1. Zwalnia się od podatku:
1) usługi wymienione w załączniku nr 4 do ustawy;

2) dostawę towarów używanych, pod warunkiem że w stosunku do tych towa-rów nie przysługiwało dokonującemu ich dostawy .... itd - dużo ustępów

Art. 82.

1. W odniesieniu do organizacji międzynarodowych, które na terytorium kraju prowadzą działalność w zakresie zadań publicznych określonych w ustawie z dnia 24 kwietnia 2003 r. o działalności pożytku publicznego i o wolontariacie, mogą być zastosowane zwolnienia od podatku na warunkach określonych w rozporządzeniu wydanym na podstawie ust. 2.

Art. 86.

8. Podatnik ma również prawo do obniżenia kwoty podatku należnego o kwotę podatku naliczonego, o której mowa w ust. 2, jeżeli importowane lub nabyte towary i usługi dotyczą:

1) dostawy towarów lub świadczenia usług przez podatnika poza terytorium kraju, jeżeli kwoty te mogłyby być odliczone, gdyby czynności te były wykonywane na terytorium kraju, a podatnik posiada dokumenty, z których wynika związek odliczonego podatku z tymi czynnościami;

Art. 87.

5. Na umotywowany wniosek, podatnikom dokonującym dostawy towarów lub świadczenia usług poza terytorium kraju i niedokonującym sprzedaży opodatkowanej, przysługuje zwrot kwoty podatku naliczonego, o której mowa w art. 86 ust. 8 pkt 1, w terminie określonym w ust. 2 zdanie pierwsze. Przepisy ust. 2 zdanie drugie i trzecie, ust. 2a i ust. 4a-4f stosuje się odpowiednio.

Art. 100.
1. Podatnicy, o których mowa w art. 15, zarejestrowani jako podatnicy VAT UE, są obowiązani składać w urzędzie skarbowym zbiorcze informacje o dokonanych:
4) usługach, do których stosuje się art. 28b, na rzecz podatników podatku od wartości dodanej lub osób prawnych niebędących takimi podatnikami, zidentyfikowanych na potrzeby podatku od wartości dodanej, świadczonych na terytorium państwa członkowskiego innym niż terytorium kraju, innych niż zwolnionych od podatku od wartości dodanej lub opodatkowanych stawką 0 %, dla których zobowiązanym do zapłaty podatku od wartości dodanej jest usługobiorca

Art. 13.
1. Przez wewnątrzwspólnotową dostawę towarów, o której mowa w art. 5 ust. 1 pkt 5, rozumie się wywóz towarów z terytorium kraju w wykonaniu czynności określonych w art. 7 na terytorium państwa członkowskiego inne niż terytorium kraju, z zastrzeżeniem ust. 2-8.

2. Przepis ust. 1 stosuje się, pod warunkiem ….

Art. 5.
1. Opodatkowaniu podatkiem od towarów i usług, zwanym dalej „podatkiem”, podlegają:
1) odpłatna dostawa towarów i odpłatne świadczenie usług na terytorium kraju;
5) wewnątrzwspólnotowa dostawa towarów.

Art. 7.

1. Przez dostawę towarów, o której mowa w art. 5 ust. 1 pkt 1, rozumie się przeniesienie prawa do rozporządzania towarami jak właściciel, w tym również:

Art. 31.
1. Podstawą opodatkowania wewnątrzwspólnotowego nabycia towarów jest kwota, jaką nabywający jest obowiązany zapłacić.

Art. 138.
1. Podatnik wymieniony w art. 15, do którego ma zastosowanie procedura uprosz-czona, jest obowiązany, oprócz danych określonych w art. 109 ust. 3, podać w prowadzonej ewidencji następujące informacje:
1) w przypadku gdy jest drugim w kolejności podatnikiem - ustalone wynagrodzenie za dostawy w ramach procedury uproszczonej oraz nazwę i adres ostatniego w kolejności podatnika podatku od wartości dodanej (osoby prawnej niebędącej podatnikiem podatku od wartości dodanej, obowiązanej do rozliczenia VAT z tytułu tej transakcji);
2) w przypadku gdy jest ostatnim w kolejności podatnikiem:
a) obrót z tytułu dokonanej na jego rzecz dostawy w rozumieniu art. 135 ust. 1 pkt 4 lit. a oraz kwotę podatku przypadającą na tę dostawę, która stanowi u niego wewnątrzwspólnotowe nabyciatowarów

Art. 136.
1. W przypadku gdy w procedurze uproszczonej drugim w kolejności podatnikiem, o którym mowa w art. 135 ust. 1 pkt 4 lit. b i c, jest podatnik wymieniony w art. 15, uznaje się, że wewnątrzwspólnotowe nabycie towarów zostało u niego opo-datkowane, jeżeli wystawił on ostatniemu w kolejności podatnikowi VAT faktu-rę zawierającą, oprócz danych wymienionych w art. 106, następujące informa-cje:
1) adnotację „VAT: Faktura WE uproszczona na mocy art. 135-138 ustawy o ptu” lub „VAT: Faktura WE uproszczona na mocy artykułu 141 dyrektywy 2006/112/WE”;

2) stwierdzenie, że podatek z tytułu dokonanej dostawy zostanie rozliczony przez ostatniego w kolejności podatnika podatku od wartości dodanej;

Art. 33a.

1. W przypadku gdy towary zostaną objęte na terytorium kraju procedurą uprosz-czoną, o której mowa w art. 76 ust. 1 lit. b lub c rozporządzenia Rady (EWG) nr 2913/92 z dnia 12 października 1992 r. ustanawiającego Wspólnotowy Kodeks Celny (Dz. Urz. WE L 302 z 19.10.1992, str. 1, z późn. zm.; Dz. Urz. UE Pol-skie wydanie specjalne, rozdz. 2, t. 4, str. 307), w której okresem rozliczenio-wym jest miesiąc kalendarzowy, podatnik może rozliczyć kwotę podatku należ-nego z tytułu importu towarów w deklaracji podatkowej składanej za okres, w którym powstał obowiązek podatkowy z tytułu importu tych towarów.

Art. 28b.

1. Miejscem świadczenia usług w przypadku świadczenia usług na rzecz podatnika jest miejsce, w którym podatnik będący usługobiorcą posiada siedzibę lub stałe miejsce zamieszkania, z zastrzeżeniem ust. 2-4 oraz art. 28e, art. 28f ust. 1, art. 28g ust. 1, art. 28i, 28j i 28n.

Art. 17.
1. Podatnikami są również osoby prawne, jednostki organizacyjne niemające oso-bowości prawnej oraz osoby fizyczne:
1) na których ciąży obowiązek uiszczenia cła, również w przypadku, gdy na podstawie przepisów celnych importowany towar jest zwolniony od cła albo cło na towar zostało zawieszone, w części lub w całości, albo zastosowano preferencyjną, obniżoną lub zerową stawkę celną;
2) uprawnione do korzystania z procedury celnej obejmującej uszlachetnianie czynne, odprawę czasową, przetwarzanie pod kontrolą celną, w tym rów-nież osoby, na które, zgodnie z odrębnymi przepisami, zostały przeniesione prawa i obowiązki związane z tymi procedurami;
3) dokonujące wewnątrzwspólnotowego nabycia towarów;
Itd.

Art.103
3. W przypadku, o którym mowa w art. 99 ust. 9 i 10, podatnicy są obowiązani, bez wezwania naczelnika urzędu skarbowego, do obliczania i wpłacania podatku w terminie 14 dni od dnia powstania obowiązku podatkowego na rachunek urzędu skarbowego.
4. Przepis ust. 3 stosuje się również w przypadku wewnątrzwspólnotowego nabycia nowych środków transportu lub innych środków transportu, od których podatek jest rozliczany zgodnie z art. 99 ust. 1-3 lub 8, jeżeli środek transportu ma być przez nabywcę zarejestrowany na terytorium kraju lub jeżeli nie podlega reje-stracji, a jest użytkowany na terytorium kraju.
5. W przypadkach, o których mowa w ust. 3 i 4, podatnicy są obowiązani przedło-żyć naczelnikowi urzędu skarbowego zgodnie z ustalonym wzorem informację o nabywanych środkach transportu. Do informacji dołącza się kopię faktury po-twierdzającej nabycie środka transportu przez podatnika.

Art. 119.
1. Podstawą opodatkowania przy wykonywaniu usług turystyki jest kwota marży pomniejszona o kwotę należnego podatku, z zastrzeżeniem ust. 5.

Art. 120.
4. W przypadku podatnika wykonującego czynności polegające na dostawie towa-rów używanych, dzieł sztuki, przedmiotów kolekcjonerskich lub antyków naby-tych uprzednio przez tego podatnika dla celów prowadzonej działalności lub im-portowanych w celu odprzedaży, podstawą opodatkowania podatkiem jest marża stanowiąca różnicę między całkowitą kwotą, którą ma zapłacić nabywca towaru, a kwotą nabycia, pomniejszona o kwotę podatku.
5. Jeżeli rodzaj poszczególnych przedmiotów kolekcjonerskich lub specyfika ich dostaw czyni skomplikowanym lub niemożliwym określenie marży zgodnie z ust. 4, podatnik może, za zgodą naczelnika urzędu skarbowego, obliczać marżę jako różnicę pomiędzy łączną wartością dostaw a łączną wartością nabyć okre-ślonego rodzaju przedmiotów kolekcjonerskich w okresie rozliczeniowym.

Art. 122.
1. Zwalnia się od podatku dostawę, wewnątrzwspólnotowe nabycie i import złota inwestycyjnego, w tym również złota inwestycyjnego reprezentowanego przez certyfikaty na złoto asygnowane lub nieasygnowane, lub złota, którym prowa-dzony jest obrót na rachunkach złota, oraz w szczególności pożyczki w złocie i operacje typu swap w złocie, z którymi wiąże się prawo własności lub roszcze-nie w odniesieniu do złota inwestycyjnego, a także transakcje dotyczące złota inwestycyjnego związane z kontraktami typu futures i forward, powodujące przeniesienie prawa własności lub roszczenia w odniesieniu do złota inwe-stycyjnego.

2. Zwolnienie, o którym mowa w ust. 1, stosuje się odpowiednio do usług świad-czonych przez agentów działających w imieniu i na rzecz innych osób, pośred-niczących w dostawie złota inwestycyjnego dla swojego zleceniodawcy.

Art. 103.
1. Podatnicy oraz podmioty wymienione w art. 108 są obowiązani, bez wezwania naczelnika urzędu skarbowego, do obliczania i wpłacania podatku za okresy miesięczne w terminie do 25. dnia miesiąca następującego po miesiącu, w któ-rym powstał obowiązek podatkowy, na rachunek urzędu skarbowego, z zastrzeżeniem ust. 2-4 oraz art. 33 i 33b.
2. Podatnicy, o których mowa w art. 99 ust. 2 i 3, są obowiązani, bez wezwania naczelnika urzędu skarbowego, do obliczania i wpłacania podatku za okresy kwartalne w terminie do 25. dnia miesiąca następującego po kwartale, w którym po-wstał obowiązek podatkowy, na rachunek urzędu skarbowego, z zastrzeżeniem ust. 2a-2g, 3 i 4 oraz art. 33.
2a. Podatnicy, o których mowa w art. 99 ust. 3, inni niż mali podatnicy, są obowiązani, bez wezwania naczelnika urzędu skarbowego, do wpłacania zaliczek na podatek za pierwszy oraz za drugi miesiąc kwartału w wysokości 1/3 kwoty należnego zobowiązania podatkowego wynikającej z deklaracji podatkowej złożonej za poprzedni kwartał – w terminie do 25. dnia miesiąca następującego po każdym z kolejnych miesięcy, za które jest wpłacana zaliczka.
2b. Kwotę należnego zobowiązania podatkowego przyjmuje się za zerową, jeżeli w wyniku rozliczenia za dany kwartał, zobowiązanie takie nie wystąpi lub jeżeli z rozliczenia tego będzie wynikała kwota zwrotu podatku naliczonego lub różnicy podatku, o której mowa w art. 87 ust. 1.
2c. W przypadku podatników, u których w poprzednim kwartale należne zobowiązanie podatkowe było zerowe w rozumieniu ust. 2b, nie powstaje obowiązek wpłacania zaliczek na podatek. Podatnik może wpłacić zaliczkę na podatek w wysokości faktycznego rozliczenia za miesiąc, za który jest wpłacana zaliczka na podatek.
2d. Przepisy ust. 2a-2c stosuje się odpowiednio do podatników:
1) rozpoczynających w trakcie roku podatkowego wykonywanie czynności określonych w art. 5, jeżeli przewidywana przez podatnika wartość sprzedaży przekroczy, w proporcji do okresu prowadzonej działalności gospodarczej, kwoty określone w art. 2 pkt 25, z tym że w kwartale, w którym podatnik rozpoczął wykonywanie działalności gospodarczej, nie powstaje obowiązek wpłacania zaliczek;
2) którzy w trakcie roku podatkowego przekroczą kwoty, o których mowa w art. 2 pkt 25, a w przypadku podatników rozpoczynających w trakcie roku podatkowego wykonywanie czynności określonych w art. 5 – kwoty określone zgodnie z pkt 1, z tym że wpłata zaliczek obowiązuje od kwartału na-stępującego po kwartale, w którym nastąpiło to przekroczenie.
2e. Podatnicy rozpoczynający dokonywanie rozliczeń za okresy kwartalne, którzy w poprzednim kwartale rozliczali się za okresy miesięczne – zaliczki, o których mowa w ust. 2a, wpłacają w pierwszym kwartale, za który będą się rozliczać za okresy kwartalne, w wysokości:
1) za pierwszy miesiąc tego kwartału – w wysokości należnego zobowiązania podatkowego za pierwszy miesiąc ostatniego kwartału, w którym rozliczali się za okresy miesięczne,
2) za drugi miesiąc tego kwartału – w wysokości należnego zobowiązania podatkowego za drugi miesiąc ostatniego kwartału, w którym rozliczali się za okresy miesięczne
– przy czym przepis ust. 2c stosuje się odpowiednio.
2f. Podatnicy, o których mowa w ust. 2a-2e, mogą wpłacać zaliczki w wysokości faktycznego rozliczenia za miesiąc, za który wpłacana jest zaliczka, pod warunkiem pisemnego zawiadomienia naczelnika urzędu skarbowego. Zawiadomienie należy złożyć najpóźniej z chwilą wpłaty zaliczki za pierwszy miesiąc pierwsze-go kwartału, od którego zaliczki będą ustalane w wysokości określonej w zdaniu pierwszym, jednak nie później niż z upływem terminu do jej zapłaty.

Menu główne pomocy Modułu VAT


WPIS LICENCJI VAT

WPIS LICENCJI
Od wersji 5.60 (rok 2006) przestajemy tworzyć wersje tego modułu w postaci shareware. W Polsce jest kilku użytkowników, więc dla nich (i każdego, kto chce) przygotowujemy te programy - narzędzia już z wpisaną licencją dla konkretnego użytkownika, przesyłając je wg wyboru: mailem, na dyskietce lub płycie CD.

Wszelkie informacje w naszym serwisie: www.systemxl.com lub Pracownia, W. Żywioł, 30-412 Kraków, ul.Zbrojarzy 29 tel. (0) 602-312-711, tel/fax (012) 267-28-61

Menu główne pomocy Modułu VAT


Korekta podatku naliczonego VAT
Okno to włącza program modułu Rozliczenia VAT i jest funkcją pomocniczą . Służy do maksymalnego uproszczenia użytkownikowi obliczania korekty podatku VAT naliczonego. Szczegóły dokładnie wyjaśniamy niżej.

Okno to służy trzem różnym zadaniom, wynikających z konieczności rozliczeń związanych z korektą VAT naliczonego przy zakupach związanych ze sprzedażą zwolnioną z VAT i opodatkowaną:
- korekta podatku naliczonego od nabycia środków trwałych
- korekta podatku naliczonego od pozostałych nabyć
- korektę podatku naliczonego przy sprzedaży środka trwałego

Pracę okna zaprojektowaliśmy tak, aby użytkownik wpisał niezbędne dane, a kwoty odpowiednich korekt oblicza program.
Funkcja WPISZ - wpisuje do odpowiednich pól deklaracji VAT-7 wyliczone kwoty korekt.
Funkcja OBLICZ-WPISZ DANE, działa, gdy moduł VAT pracuje w programie Systemu XL. Wówczas program sam na podstawie danych programu oblicza i wpisuje odpowiednie dane.

Zgodnie z niżej zamieszczonymi wyjaśnieniami szczegółowymi, program przede wszystkim musi mieć określoną rzeczywistą strukturę sprzedaży dla roku poprzedniego ( w procentach), bo obowiązek korekty dotyczy przy rozliczeniu miesiąca stycznia nowego roku, lub pierwszego kwartału, gdy firma rozlicza VAT kwartalnie.

Dla obliczenia kwoty korekty VAT naliczonego od zakupionych środków trwałych, należy przede wszystkim określić, czy korekta dotyczy nieruchomości (ustawić wskaźnik), podać kwotę VAT zakupu oraz strukturę sprzedaży, wg której został rozliczony podatek naliczony w chwili zakupu tego środka trwałego.
UWAGA: jak widać, w świetle nowej ustawy VAT, warto w kartotece środków trwałych notować te dwie wartości, aby były łatwo dostępne! To dotyczy firm, które prowadzą równocześnie sprzedaż zwolnioną z VAT i opodatkowaną.
Na podstawie tych danych program obliczy odpowiednią kwotę korekty VAT naliczonego.
Funkcja DODAJ, służy do wpisania kwoty do pola Sumy kwoty korekty, następnie należy wpisać dane kolejnego środka trwałego, względem którego jesteśmy zobowiązani obliczyć korektę podatku naliczonego i uruchomić funkcję DODAJ.

Korekta VAT naliczonego od innych nabyć, to funkcja obliczenia tej kwoty na podstawie wpisanych danych: sumy kwot VAT naliczonego zakupów z poprzedniego roku (które były związane ze sprzedażą zwolnioną z VAT i opodatkowaną) i strukturą sprzedaży, wg której były te zakupy rozliczane. (czyli z poprzedniego roku - patrz wyjaśnienia szczegółowe).
Program obliczy odpowiednią kwotę korekty.

Funkcja Kalkulator korekty VAT przy sprzedaży środka trwałego (patrz wyjaśnienia szczegółowe), to funkcja która oblicza konieczną korektę podatku naliczonego, w chwili sprzedaży środka trwałego przed upływem obowiązku korekty podatku naliczonego ( 5 lat lub 10 lat dla nieruchomości).
Program obliczy konieczną kwotę korekty, po określeniu danych: wskaźników czy sprzedaż była z VATem, czy nie, czy dotyczyła nieruchomości, jaka była kwota VAT zakupu i ile lat ten sprzedawany środek trwały rozliczaliśmy w aspekcie korekty podatku naliczonego.
Program obliczy kwotę korekty i poprzez funkcję WPISZ, umieści ją w odpowiednim polu deklaracji VAT-7 rozliczanego miesiąca.

Funkcja WPISZ, zawsze wpisuje w odpowiednie pola deklaracji VAT-7 kwotę korekty od innych nabyć oraz sumę kwot korekty od środków trwałych i korekty od sprzedaży środka trwałego.
Gdyby w rozliczanym miesiącu było więcej sprzedaży środków trwałych, należy odpowiednio dodać kwoty korekt wyliczonych przez kalkulator ręcznie. Taką sytuację traktujemy jako sytuacje wyjątkową w firmach dla których przeznaczony jest program.

WYJAŚNIENIA SZCZEGÓŁOWE

W nowej ustawie VAT (od 1 maja 2004) zmieniono zasady rozliczania podatku naliczonego (zakupy), w przypadku, gdy firma oprócz sprzedaży opodatkowanej ma również sprzedaż podlegającą zwolnieniu od podatku VAT.
Podobnie jak było, podatnik ma prawo odliczyć tylko część podatku VAT od zakupów, które są związane z transakcjami sprzedaży zwolnionymi od podatku i opodatkowanymi zgodnie ze wskaźnikiem struktura sprzedaży obliczonym na podstawie danych poprzedniego roku.

Po zakończeniu roku podatkowego, jest obowiązek dokonania korekty odliczonego podatku. Korekty tej należy dokonać w rozliczeniu za styczeń lub za I kwartał (w przypadku podatników rozliczających się kwartalnie) następnego roku podatkowego, z tym że w przypadku:
- środków trwałych oraz wartości niematerialnych i prawnych podlegających amortyzacji, korekty dokonuje się przez okres 5 kolejnych lat,
- nieruchomości przez 10 lat.
W odniesieniu do zaprezentowanych wyżej zasad mają zastosowanie przepisy przejściowe (uwaga przytaczamy najistotniejsze - szczegóły w naszym serwisie www.systemxl.com) :
- w 2004 r. nowe zasady odliczeń częściowych i korekt dotyczą tylko okresów rozliczeniowych od 1 maja 2004 r.
- do obliczenia kwoty podatku naliczonego, podlegającej odliczeniu w okresach rozliczeniowych od maja do grudnia 2004 r., proporcję wylicza się na podstawie 2003 r.
- do obliczenia kwoty podatku naliczonego, podlegającej odliczeniu w 2005 r., proporcję wylicza się na podstawie obrotów osiągniętych w okresie od dnia 1 maja do końca roku 2004.

Proporcję "struktury sprzedaży" oblicza się wg wzoru: SS = O / (O + N + S), przy czym:
SS - wskaźnik proporcjonalnego rozliczenia VAT od zakupów związanych jednocześnie z czynnościami, w stosunku do których przysługuje podatnikowi prawo do obniżenia podatku należnego, oraz czynnościami, w stosunku do których nie przysługuje takie prawo.
O - czynności, od których przysługuje odliczenie VAT( to nie to samo co pojęcie "czynności opodatkowane", bo np. jeżeli podatnik wykona usługę budowlaną na terytorium Czech, czynność ta nie będzie opodatkowana w Polsce, lecz w Czechach, a podatnik ma prawo do odliczenia VAT naliczonego.
N- czynności, od których nie przysługuje podatnikowi odliczenie VAT ( generalnie będą to czynności zwolnione z VAT)
S - subwencje i dopłaty inne niż włączone do podstawy opodatkowania ( a więc subwencje i dopłaty nie stanowiące dopłaty do ceny towarów lub usług).
Uwaga, należy zwrócić uwagę, na następujące szczegóły ustawy VAT:
Jeżeli proporcja przekroczy 98 % - podatnik ma prawo obniżyć podatek należny o cały naliczony, a gdy nie przekroczy 2% - nie ma prawa obniżenia podatku należnego
Korekta będzie nie potrzebna, gdy kwota korekty nie przekroczy 0,01% kwoty podatku naliczonego podlegającego korekcie.
Proporcję tę zaokrągla się w górę do najbliższej liczby całkowitej.

W pakiecie System XL istnieje funkcja pomocnicza do automatycznego wyliczenia struktury sprzedaży na podstawie Ewidencji VAT.

W deklaracji VAT-7 istnieją specjalne dwa pola dla rozliczenia korekty podatku naliczonego: od nabycia środków trwałych i od pozostałych nabyć.

Dla obliczenia korekty podatku naliczonego od pozostałych nabyć muszą być obliczone następujące dane:
SV - sumę podatku VAT naliczonego od zakupów związanych z działalnością opodatkowaną i zwolnioną w roku, którego dotyczy korekta (poprzedniego roku).
ZSS - zastosowaną (proporcję) struktury sprzedaży, przy rozliczaniu podatku naliczonego w ubiegłym roku (czyli proporcję wynikającą z obrotów w roku poprzednim, niż ten, dla którego obliczamy korektę).
OSS - osiągnięta (proporcja) struktura sprzedaży w roku, dla którego obliczamy korektę.

Kwota korekty VAT = SV x OSS- SV x ZSS (uwaga, istotny jest znak z tej różnicy, bo odpowiednio do osiągniętych wyników, korekta będzie zwiększała kwotę możliwą do odliczenia VAT lub zmniejszała. Kwotę z tym znakiem należy wpisać do odpowiedniego pola deklaracji. Nie określamy tutaj nr tego pola, bo wzory deklaracji są zmienne).

Korekta podatku naliczonego w związku z nabyciem środków trwałych
Korekty kwoty podatku naliczonego, odliczonego od kwot podatku należnego w związku z nabyciem środków trwałych oraz wartości niematerialnych i prawnych podlegających amortyzacji, podatnik będzie dokonywał w ciągu 5 kolejnych lat, w przypadku nieruchomości - w ciągu 10 lat, począwszy od roku, w którym zostały oddane do użytkowania. Roczna korekta dotyczyć będzie odpowiednio jednej piątej, a w przypadku nieruchomości jednej dziesiątej kwoty podatku naliczonego przy ich nabyciu lub wytworzeniu.
Dla rozliczeń korekt w poszczególnych latach dla takich przypadków potrzebne są następujące dane:
SVśt - kwota podatku VAT naliczonego przy zakupie środka trwałego.
ZSS - zastosowaną (proporcję) struktury sprzedaży, czyli proporcję wynikającą z obrotów w roku poprzednim, do roku
UWAGA : powyższe dane będą potrzebne odpowiednio przez 5 lub 10 lat od chwili zakupu.

OSS - osiągnięta (proporcja) struktura sprzedaży dla roku, dla którego obliczamy korektę.

Kwoty korekty dla kolejnych lat (5 -ciu, lub 10-ciu) obliczamy wg następującego wzoru:
Kwota korekty VAT = (SVśt x OSS- SVśt x ZSS)/ ilość lat
uwaga:
- istotny jest znak z tej różnicy, bo odpowiednio do osiągniętych wyników, korekta będzie zwiększała kwotę możliwą do odliczenia VAT lub zmniejszała. Kwotę z tym znakiem należy wpisać do odpowiedniego pola deklaracji. Nie określamy tutaj nr tego pola, bo wzory deklaracji są zmienne.
- ilość lat, odpowiednio 5, lub 10 lat dla nieruchomości.

Korekta odliczonej kwoty podatku naliczonego w przypadku zbycia środka trwałego przed końcem upływu okresu korekty
W szczególny sposób w przepisach nowej ustawy uregulowany został sposób korekty podatku naliczonego w sytuacji, gdy przed końcem okresu korekty, podatnik dokona zbycia środka trwałego, w odniesieniu do którego dokonywana jest korekta. W sytuacji takiej, dla celów rozliczenia podatku naliczonego uznaje się, że towar ten jest nadal używany na potrzeby czynności podlegających opodatkowaniu u tego podatnika - aż do końca okresu korekty. Oznacza to, że nawet w przypadku zbycia środka trwałego, podatnik jest zobowiązany do dokończenia korekty kwoty podatku naliczonego, odliczonego od kwoty podatku należnego, przy czym, jeśli sprzedaż środka trwałego była:
- opodatkowana - w celu dokonania korekty przyjmuje się, że dalsze wykorzystanie tego towaru związane jest z czynnościami opodatkowanymi;
- zwolniona lub nie podlegała opodatkowaniu - do obliczenia korekty przyjmuje się, że dalsze wykorzystywanie tego towaru jest związane wyłącznie z czynnościami zwolnionymi lub niepodlegającymi opodatkowaniu.

Sprzedaż opodatkowana środka trwałego.
W takim przypadku, korektę podatku naliczonego dokonujemy w rozliczeniu VAT za miesiąc sprzedaży. Procedura obliczenia kwoty korekty jest następująca:
Potrzebne dane to, wcześniej określone SVśt i ZSS (patrz wyżej).
Ponadto musimy mieć określone: ilość lat (5 lub 10), przez ile trwa obowiązek korekty oraz ilość lat rozliczanej już korekty, do chwili sprzedaży środka trwałego = ILR

Kwota korekty = ((SVśt - SVśt x ZSS) / ilość lat) x (ilość lat - ILR)

Sprzedaż zwolniona lub nieopodatkowana środka trwałego.
Korekta będzie związana z obniżeniem kwoty możliwej do odliczenia od podatku należnego. Tą korektę należy rozliczyć w deklaracji VAT rozliczającej miesiąc sprzedaży środka trwałego, a stosując oznaczenia zastosowane wyżej obliczamy ją wg następującego wzoru:

Kwota korekty = ((0 - SVśt x ZSS) / ilość lat) x (ilość lat - ILR) (wynik zawsze wartość minusowa!)

Inne przypadki obowiązku korekty
Należy pamiętać, że do dokonania korekty podatnik jest zobowiązany, w przypadku, gdy:
- miał prawo do obniżenia kwoty podatku należnego o całą kwotę podatku naliczonego od wykorzystywanego przez siebie towaru lub usługi, lub
- nie miał takiego prawa a następnie to prawo się zmieniło.
W takich przypadkach kwotę korekty należy obliczać wg wyżej przedstawionych zasad.

Menu główne pomocy Modułu VAT


System XL
System XL (10.04.2017)

System XL, to pakiet programów obsługi księgowości i wspomagania zarządzania dla małych i średnich firm, oparty na programie EXCEL Microsoftu. Równocześnie, poprzez jego pomoc kontekstową, stanowi podręcznik księgowości i informatyki .
Niżej przedstawione tematy, to zbiór podstawowych i wspólnych informacji dla każdego elementu wchodzącego w skład Systemu XL. W ten sposób, pomoc kontekstowa każdego modułu, pracująca dynamicznie (program włącza odpowiednie wyjaśnienia związane z aktualnie uruchomioną funkcją), jest bardziej przejrzysta i krótsza.

System XL - informacje podstawowe
Szczegóły rozwiązań informatycznych
Kartoteki - tabele Systemu XL
Funkcje pomocnicze Systemu XL
Mapa funkcji Systemu XL

System XL obejmuje całość zagadnień związanych z wymaganą przez prawo księgowością firm. Zgodnie z aktualnymi potrzebami, wynikającymi z przepisów prawa gospodarczego, w zależności od wielkości firmy, można podzielić całość księgowości, na takie działy, z jakich modułów System XL się składa - patrz: Moduły Systemu XL.


System XL - informacje podstawowe
System XL jest tworzony od 1998 roku. Na bieżąco jest aktualizowany (do zmieniającego się prawa gospodarczego ) i rozwijany, w miarę uwag Użytkowników oraz naszych pomysłów. Od 2004 roku, praktycznie rzecz biorąc, jest bezpłatny, a roczna opłata licencyjna, to cena, za naszą pracę nad jego uaktualnieniami i rozwojem (aktualizacja do nowej wersji w czasie trwania licencji jest bezpłatna), co szczegółowo wyjaśnia Instalacja / aktualizacja / konserwacja Systemu XL oraz Licencja Systemu XL
Poniższe tematy przedstawiają szczegółowe informacje, związane z jego powstaniem, rozwojem, do których odnosimy się w wyjaśnieniach pracy modułów Systemu XL, przez co pomoc kontekstowa programów jest krótsza i bardziej przejrzysta.

Geneza - założenie projektowe Systemu XL
Ogólny opis Systemu XL
Idea pracy Systemu XL
Moduły Systemu XL
Najkrótszy kurs informatyki
Najkrótszy kurs księgowości firmy
Informacje uzupełniające kursy...
Instalacja / aktualizacja / konserwacja Systemu XL
System XL, a prawo gospodarcze
Stan prawny na 1 stycznia 2007, a System XL
Delegacje - rozliczenia
Dane użytkownika - archiwizacja
Import - export danych w Systemie XL
Licencja Systemu XL
Rozpoczęcie pracy z Systemem XL
System XL, podręcznik księgowości i informatyki
Rozwiązywanie problemów w Systemie XL
System XL, Windows Vista, Office 2007
Vista, Centrum zaufania
Kontrola startu programu
"Rżnięcie głupa", a System XL


Geneza - załozenie projektowe Systemu XL

Geneza - założenia projektowe Systemu XL
Pomijając szczegóły historyczne (opisane w naszym serwisie internetowym), gdy w 1998 roku tworzyliśmy moduł FIRMA XL w jego pierwszej wersji, miał to być prosty program do wspomagania księgowania w firmie rozliczającej się na zasadach ogólnych w oparciu o Księgę Przychodów i Rozchodów.
Projektując ten moduł wzięliśmy przede wszystkim następujące podstawowe fakty:
- w małej firmie zwykle jedna osoba zajmuje się wszelkimi tematami związanymi z księgowością. Nie ma osobnych działów kadr, magazynu, płac, fakturowania itd.
- każda firma ma specyfikę swego działania i związane z nią różne potrzeby tworzenia dokumentów księgowości.
- program musi być prosty i przyjazny w obsłudze, w jak największym stopniu na bieżąco kontrolować pracę obsługującej go osoby oraz zapewniać mu bezstresową pracę umożliwiając zawsze wprowadzenie wszelkich poprawek.
- zwykle, w małych firmach (także dużych) osoba obsługująca księgowość nie jest z wykształcenia informatykiem (zresztą informatyk zwykle "nie kapuje" księgowości).

Biorąc pod uwagę powyższe fakty, zdecydowaliśmy, że oprzemy program na bazie EXCELA. Tę decyzję można wyjaśniać na setki sposobów, co szczegółowo opisujemy w wyjaśnieniach poszczególnych opcji pracy funkcji programu (np. patrz: Indywidualizacja dokumentów Systemu XL ).

Obecnie System XL , to pakiet finansowo - księgowy obsługujący wszystkie zagadnienia księgowości małych i średnich firm z jasnym podziałem na pliki programu i pliki danych użytkownika , dla łatwej konserwacji i archiwizacji programu, nawet dla laika w obsłudze komputerów.

Następnym istotnym założeniem projektu System XL było to, żeby jego instalacja nie ingerowała w żadne ustawienia pracy komputera użytkownika. Instalacja programu , to tylko założenie folderów poszczególnych modułów pakietu i zapisanie programu i plików danych użytkownika.
To daje wiele praktycznych korzyści użytkownikowi, które prędzej, czy później zostaną docenione, czasem po kilku latach pracy z nim (np. przy modernizacji sprzętu komputerowego w firmie). Można też z łatwością wyobrazić sobie sytuację, że instalując na pendrive System XL, mamy zawsze pod ręką księgowość swojej firmy i - w razie potrzeby - skorzystać z komputerów kontrahenta, u którego jesteśmy.

Nadal, przy jego aktualizacjach, rozwoju, mamy na uwadze, wyżej wymienione założenia początkowe. Dlatego też, oprócz podstawowych właściwości opisanych w Ogólnym opisie Systemu XL i Idei pracy Systemu XL program zawiera bardzo szeroką pomoc kontekstową opisującą pracę programu oraz wyjaśnienia różnych problemów związanych z obowiązującym prawem gospodarczym.

Powrót do początku opisu Systemu XL


Ogolny opis Systemu XL

Ogólny opis Systemu XL
Pakiet księgowości firm System XL jest ciągle rozwijany i aktualizowany - zawsze najnowsza jego wersja jest w naszym serwisie internetowym www.systemxl.com lub www.tomasens.com.pl, a program instalacyjny jest równocześnie programem bezpłatnej aktualizacji - nowelizacji.
Zgodnie z genezą - założeniami projektowymi , obecnie, to nie tylko program finansowo księgowy, ale też podręcznik zagadnień księgowości i informatyki, gdy uwzględnimy tą pomoc kontekstową.

Gdyby ktoś nas spytał, jaka jest największa zaleta Systemu XL, odpowiedzielibyśmy:
jest to jedyny program księgowy dla małych i średnich firm, w którym użytkownik może w pełni panować nad wpisanymi danymi, przy minimalnej wiedzy o informatyce. Może przeprowadzać konserwację programu robić potrzebne kopie bezpieczeństwa itd. Może również (bez pomocy specjalistów - informatyków) łatwo indywidualizować drukowane przez program dokumenty tj. zmieniać ich wygląd (umieścić logo na fakturze, kopercie, dobrać krój pisma, jego wielkość, itd.).
A powyższe zadania są w praktyce najkosztowniejsze, co można zrozumieć dopiero po kilku latach stosowania dobrodziejstwa informatyki w działalności każdej firmy!

Powyższa odpowiedź, to najkrótsze wyjaśnienie oparcia System XL na programie arkusza kalkulacyjnego EXCEL - Microsoftu, czyli producenta systemu Windows.
Użytkownik, oprócz wszelkich funkcji, raportów, zestawień zawartych w Systemie XL, ma do dyspozycji całą potęgę EXCELA - jego możliwości wykonywania wszelkiego rodzaju zestawień, wydruków, analiz, a tym samym - otwarty program, który może przystosować do własnych indywidualnych i szczególnych potrzeb.

Należy podkreślić, że do podstawowej obsługi pakietu System XL nie jest potrzebna wiedza o EXCELU. Mało tego: program jest tak zaprojektowany, że ma specjalne funkcje do wykonywania kopii wszelkich kartotek - danych użytkownika. Tak więc każdy (nawet laik w obsłudze EXCELA) może próbować robić (na tych kopiach) różnego rodzaju analizy lub wydruki (w danej chwili potrzebne), jeżeli System XL ich nie ma w swoich funkcjach pomocniczych, bez obawy uszkodzenia swoich danych.

Moduły System XL muszą znajdować się w osobnych folderach. Nazwy folderów są dowolne. Realizuje to program instalacyjny W ten sposób w jednym komputerze, na jednym dysku twardym można umieścić szereg niezależnych pakietów Systemu XL lub poszczególnych modułów, do prowadzenia księgowości kilku różnych firm (to propozycja dla biur rachunkowych).

Ta pomoc kontekstowa programu, to nie tylko opis pracy programu, ale też szereg szczegółowych wyjaśnień związanych z obowiązującym prawem gospodarczym oraz podjętych przez nas decyzji projektowych funkcji programu, dla zapewnienia jego uniwersalności.
UWAGA - te szczegóły nie są istotne w normalnej pracy z programem, ale stają się istotne, gdy użytkownik patrzy na funkcjonalność programu z punktu widzenia swych indywidualnych potrzeb, a nie może (co zrozumiałe) widzieć innych problemów. Te wyjaśnienia szczegółowe pozwalają na rozwiązanie zadań nietypowych, które życie gospodarcze dostarcza i które trzeba odpowiednio zaksięgować.

Powrót do początku opisu Systemu XL


Idea pracy Systemu XL
Całą ideę pracy System XL projektowaliśmy z myślą prostoty obsługi oraz tak, aby Użytkownik mógł zainstalować program i natychmiast, w bieżącej pracy księgowości go wykorzystywać, a w miarę wolnego czasu uzupełniać pozostałe dane użytkownika. W najkrótszym kursie księgowości zawarliśmy główną ideę podziału programu na moduły, a rozdział Rozpoczęcie pracy z Systemem XL opisuje temat rozpoczęcia jego używania.

Zależało nam na tym ( zgodnie z opisem Geneza - założenie projektowe Systemu XL ), aby nie trzeba było przygotowywać wcześniej danych w magazynach, w kartotekach kontrahentów itd. Te dane mają się tworzyć jakby automatycznie, np. przy tworzeniu pierwszej faktury: wpisując dane kontrahenta - równocześnie wpisujemy go do kartoteki kontrahentów, wpisując pozycję faktury - równocześnie wpisujemy towar lub usługę do odpowiedniej kartoteki.
Dlatego też, chyba jako pierwsi w Polsce zastosowaliśmy - połączyliśmy funkcje obsługi kartotek (np. kontrahentów, towarów, usług) - Wybierz-zapisz , czyli zastosowaliśmy jedną funkcję, która równocześnie wpisuje dane do kartoteki lub wybiera z niej. (W tej chwili uświadamiamy sobie, że właśnie ten fakt był głównym impulsem powstania Systemu XL w dzisiejszej jego postaci: otóż dawno temu próbowaliśmy znaleźć program do fakturowania naszej działalności gospodarczej. Każdy wzięty do testowania program wymagał wielu zabiegów: np. trzeba było zrobić magazyn, wpisać kontrahentów, nasze dane firmowe, aby w końcu zobaczyć jak "on" zrobi fakturę...)

System XL nie narzuca stylu księgowania. W każdej małej firmie istnieją różne specyficzne potrzeby, kiedy i co księgować, w jakiej kolejności, z jaką precyzją. Mamy tu na myśli np. to, że wypisując pierwszą fakturę - możemy określić towar, a dopiero później precyzyjnie wpisać ilość w magazynie, zaliczyć go do jakiejś grupy itd.

W każdym systemie finansowo-księgowym jedną z najważniejszych spraw jest bezpieczeństwo danych użytkownika. W Systemie XL, wszystkie te dane są zapisywane w wyraźnie określonych plikach danych użytkownika (ponadto, są to zwykłe tabele programu EXCEL, zrozumiałe dla każdego). W opisie Kartoteki - tabele Systemu XL są wyszczególnione nazwy plików danych, a Dane użytkownika - archiwizacja, to wyjaśnienie, jak program w tej sprawie pomaga użytkownikowi.
Najogólniej, praca z Systemem XL, opiera się na danych wpisywanych przez użytkownika poprzez okna włączane odpowiednimi funkcjami. Okna te pracują dynamicznie, czyli w zależności od konkretnej sytuacji - włączonej opcji, poszczególne elementy są aktywne lub nie. W ten sposób program spełnia dwa istotne zadania:
- podpowiada użytkownikowi jakie dane muszą być wpisane zgodnie z wymogami prawa
- ma możliwość kontroli poprawności wpisów danych przez użytkownika.

W każdej chwili, w Systemie XL, istnieje możliwość wprowadzania ewentualnych poprawek - tego hasła Urzędy Skarbowe nie lubią. To jednak, naszym zdaniem, zapewnienie bezstresowej pracy użytkownikowi! Program odpowiednio kontroluje wprowadzane poprawki i odpowiednimi komunikatami informuje, że np. wprowadzając poprawki w rozliczonym miesiącu, należy odpowiednio je uwzględnić w rozliczeniach następnych miesięcy.

Wszelkie nowe wersje programów - modułów System XL gwarantują przede wszystkim ciągłość danych użytkowników (patrz wyjaśnienia w: System XL a prawo gospodarcze ), a program instalacji pełni równocześnie funkcję programu aktualizacji / konserwacji .

Powrót do początku opisu Systemu XL


Moduły Systemu XL
Biorąc pod uwagę informacje zawarte w Najkrótszym kursie informatyki , podział System XL na moduły jest naturalną i jedyną rozsądną decyzją, gdy uwzględnione są również informacje z opisu System XL a prawo gospodarcze .

System XL składa się z czterech podstawowych modułów, które mogą pracować samodzielnie, a ich zastosowanie jest zależne od potrzeb określonej firmy:
FIRMA XL / RYCZAŁT XL
Kadry i Płace XL
UMOWY XL
POJAZDY XL

Które moduły są potrzebne Użytkownikowi zależy przede wszystkim od tego, czy firma zatrudnia pracowników czy nie.

Dla firm, które nie zatrudniają pracowników, moduły, które obsługują wszystkie podstawowe zagadnienia księgowości to:
FIRMA XL / RYCZAŁT XL - moduły główne firm rozliczających się na zasadach ogólnych (KPiR) lub ewidencją przychodów (ryczałt). Pliki startu modułów, odpowiednio: firma-xl.xls i ryczalt.xls - patrz na szerszy opis niżej.
POJAZDY XL - moduł dla rozliczania kosztów używania pojazdów (nie będących środkami trwałymi firmy) przez właścicieli (wspólników) lub pracowników. Plik startu: pojazdy.xls.

Gdy firma zatrudnia pracowników, w zależności od formy zatrudnienia, do obsługi księgowości i rozliczeń, służą odpowiednio moduły:
Kadry i Płace XL - moduł do obsługi ewidencję kadr, czasu pracy i oblicza wszelkie zagadnienia związane z obliczaniem i rozliczaniem płac pracowników etatowych. Plik startu: kp-xl.xls.
UMOWY XL - moduł przygotowania, rejestracji i rozliczania wszelkiego rodzaju umów i wypłat firmy związanych z rozliczeniem PIT. Plik startu: umowy.xls.

Równocześnie, moduły podstawowe Systemu XL (FIRMA XL / RYCZAŁT XL) zawierają moduły wewnętrzne:
Faktury / rachunki /oferty - przygotowanie i drukowanie dokumentów fakturowania z obsługą magazynu
Dowody wewnętrzne - przygotowanie i drukowanie wszelkiego typu dowodów wewnętrznych
Przelewy / adresowanie - przygotowanie i drukowanie przelewów bankowych wszystkich typów
ZUS DRA - przygotowanie i druk lub eksport do Płatnika ZUS
Deklaracje PIT - przygotowanie i druk
Deklaracje VAT - przygotowanie i druk
Nazwy tych modułów jasno określają ich zadania, a Mapa funkcji Systemu XL, to zestawienie aktualnie istniejących funkcji programu.

Oprócz wyżej wymienionych modułów, w ramach Systemu XL, istnieje najmniejsze samodzielne moduły: FRO PRO XL, czyli Fakturowanie, Rachunki, Oferty z Pełną Realizacją Oczekiwań oraz BANK XL, czy obsługa przelewów i adresowania. W pierwotnej postaci, te moduły są zawarte w modułach głównych FIRMA XL / RYCZAŁT XL.

Każdy z tych modułów ma własną szczegółową pomoc kontekstową pracy i wyjaśnienia wzajemnych powiązań z całością Systemu XL oraz z Kartotekami - tabelami Systemu XL .
Równocześnie, w pomocy kontekstowej poszczególnych funkcji modułów, należy szukać informacji i wyjaśnień prawnych, z tymi zagadnieniami związanymi, zgodnie z opisem ogólnym System XL, a prawo gospodarcze
Jak widać, już sam podział modułów głównych i nazwy modułów wewnętrznych, podpowiadają użytkownikowi obsługę Systemu XL, zgodnie z założeniami projektowymi Systemu XL .

Pliki startu modułów:

Nazwy plików startu modułów są istotne dla użytkownika. Otwarcie tych plików - to uruchomienie pracy programów, a co najistotniejsze, w tych plikach jest wpisywana licencja na używanie określonego modułu. Zgodnie ze szczegółowymi wyjaśnieniami w:
Instalacja / aktualizacja / konserwacja Systemu XL
Dane użytkownika - archiwizacja
poszczególne moduły Systemu XL są niezależnymi programami, a Użytkownik, który posiada plik startu modułu z wpisaną licencją oraz pliki danych może w każdej chwili przenieść program do innego komputera.

Powrót do początku opisu Systemu XL


Najkrotszy kurs informatyki

Najkrótszy kurs informatyki
Tak, jak w Najkrótszym kursie księgowości firmy , także tutaj nie zamierzamy umieścić pełnego kursu obsługi komputera i zagadnień informatyki. Pragniemy tylko uświadomić pewne podstawowe informacje, które każdy powinien znać, uwzględniając fakt, że (chyba ?) 1980 r komputer został "człowiekiem roku".

Przede wszystkim, warto zapoznać się z niektórymi dylematami naszej pracy oraz wiedzieć co to jest komputer:

a/. kto czyta instrukcje obsługi, jak je napisać aby ich objętość nie przerażała itd.?

b/. jak napisać program, aby był przyjazny, uniwersalny itd., dla normalnych ludzi, którzy mają komputer i program chcą wykorzystywać jak najzwyklejsze narzędzie pracy, kiedy ze wszystkich mediów przebija się informacja o genialności komputerów. Jak jest w rzeczywistości próbujemy krótko wyjaśnić w następnych punktach (a na szczegółowym przykładadzie w temacie: Informacje uzupełniające kursy... .. ).

c/. jak przekazać niezaprzeczalny fakt, że mikroprocesor, podstawa każdego komputera, telefonu, pralki itd. - to tylko kupa ( w milionach, miliardach) powiązanych ze sobą przełączników, z określoną - w zależności od typu - ilością nóżek i w takiej postaci do niczego się nie nadaje - nawet piwo nim trudno otworzyć. Dopiero - PROGRAM - czyli podanie jakiejś wartości na określone nóżki mikroprocesora - w odpowiedniej sekwencji czasowej - powoduje, że na innych nóżkach pojawiają się określone przez projektantów mikroprocesora - w zależności od zaprojektowanego przez nich ROZKAZU - odpowiednie wartości. Proste?
Tak jak dla oglądania TV nie trzeba rozumieć "jak to działa" - tak w przypadku używania komputera, nie trzeba rozumieć "co to mikroprocesor". Należy jednak zrozumieć, że komputer nic sam nie zrobi: to PROGRAM - aktualnie uruchomiony - określa, co np. ma się pojawić na monitorze.
I nie ma problemu, kiedy uruchamiamy grę, czy też żeglujemy po internecie, bowiem w takich przypadkach twórca programu ściśle określa, co ma się zdarzyć, kiedy gracz przyciśnie np. spację. Podobnie - w internecie: programista określonej strony WWW narzuca, co i kiedy ma "bajerować" na ekranie monitora.

d/. zupełnie inny problem pojawia się w relacji twórca programu a użytkownik, w programach UŻYTKOWYCH. Najpopularniejszym programem użytkowym jest edytor tekstu - czyli dawna maszyna do pisania. Każdy użytkownik takiego programu musi przede wszystkim zrozumieć, że program zawiera setki różnych funkcji (menu) - słowem daje możliwości działania, natomiast to użytkownik w tym programie tworzy dane, czyli pisze tekst.
I ten napisany tekst - to właśnie dane użytkownika. Ten tekst - dane użytkownika - można zapisać lub nie zapisać - przecież można go od razu wydrukować. Jednak najważniejsza przewaga komputera i programu edytora tekstu nad dawną maszyną do pisania polega na możliwości zapisania tekstu, czyli danych użytkownika. Te zapisane dane można poprawić, zarchiwizować, wykorzystać ponownie itd.
Jedyny problem - użytkownik komputera MUSI wiedzieć, co to jest nazwa pliku (danych), w jakim katalogu - folderze (to taka szafa w pokoju) i na którym twardym dysku ( to taki pokój z szafami danych) lub dyskietce, płycie CD, czy innego typu "pamięci" go ZAPISZE!.

Według nas najważniejszą sprawą, którą każdy, kto używa komputera w swojej pracy powinien rozróżniać - rozumieć to jest to, że każdy program składa się z plików PROGRAMU (tworzy je autor programu) i plików danych dla tego programu (tworzą je użytkownicy). W kontekście System XL ten temat wyjaśnia szczegółowo dział - Dane użytkownika - archiwizacja .

Nawet w programach gier istnieją pliki danych, np "wyniki mistrzów" - jednak gdy taki plik zostanie zniszczony - dalej możemy grać - program od nowa założy plik z "wynikami mistrzów".
W programach użytkowych jest podobnie, dalej będziemy mogli np. pisać kolejny tekst w programie dowolnego edytora tekstu, jednak, gdy nie mamy zapisanego wcześniej napisanego tekstu, to musimy go tworzyć od początku.

I druga WAŻNA sprawa: należy czytać komunikaty, które zgłasza program! Proszę zrozumieć, że takie komunikaty są napisane przez piszącego ten kawałek programu. On próbuje pomóc użytkownikowi, w obsłudze uruchomionego programu. Oczywiście, sam piszący program nie lubi komunikatów typu: program wykonał nieprawidłową operacje - zalecamy w takim wypadku UŚMIECH! Zgrzytanie zębami nic nie pomaga. To dotyczy przede wszystkim, proszę nam wierzyć, właśnie informatyków, gdy nie robili odpowiednio często kopii bezpieczeństwa swojej pracy...

e/. w wielu miejscach pomocy kontekstowej naszych programów wyjaśniamy, dlaczego oparliśmy je na bazie programu EXCEL. Najkrócej raz jeszcze - nasze programy są dedykowane "myślącym" firmom. Staramy się, aby były uniwersalne i jak najbardziej "otwarte" na szczególne potrzeby różnorakiej działalności gospodarczej. To użytkownik musi "zaprojektować" - na podstawie możliwości, które w tej wersji program ma, "instrukcje kancelaryjne" obiegu - tworzenia dokumentów księgowych w swojej firmie. Właśnie dlatego bazą jest program EXCEL i jego możliwości, a wszystkie dane użytkownika są w formacie prostych tabel, zrozumiałych i dostępnych dla każdego. A przy tym, w oddzielnych, precyzyjnie określonych plikach, co każdemu ułatwia mądrą archiwizację danych Nie wnikając w szczegóły, pragniemy wyjaśnić, że ten problem w innych programach tego typu, wymaga specjalistycznej wiedzy, gdy wchodzą w grę relacyjne bazy danych. W takich programach użytkownik nie ma szans "bezstresowej pracy", czyli łatwego ingerowania w zapisane dane.

f/. pragniemy uświadomić bezsporny fakt - nie ma i nie będzie programów komputerowych, które same coś zrobią. Mogą wspomagać pracę człowieka w określonych dziedzinach np. księgowości, kosztorysowaniu, projektowaniu budowli czy obwodów drukowanych, jednak nawet najlepszy program świata, mający określone przeznaczenie musi być obsługiwany przez osobę, która wie na czym polega projektowanie w budownictwie lub co to jest i do czego służy obwód drukowany.
Tworząc System XL, zgodnie z genezą - założeniami projektowymi Systemu XL zakładamy, że Użytkownik nie jest ekspertem prawa gospodarczego Polski, informatykiem oraz dyplomowanym księgowym, tylko normalnym człowiekiem, który w zakresie swoich obowiązków ma poprowadzić księgowość małej, średniej firmy. Dlatego całość pakietu Systemu XL i jego pomoc kontekstową projektujemy tak, jak to najłatwiej zobaczyć w Mapie funkcji żeby jego menu ułatwiało pracę użytkownikowi - patrz: Idea pracy Systemu XL.
g/. w najbliższym możliwym czasie, uzupełnimy ten temat, o rozszyfrowanie wielu pojęć, związanych z opisami programów finansowo - księgowych, których my nie używamy, a które występują w tzw. prasie fachowej. Najprościej tłumacząc, z pozycji informatyki i projektu rozwiązania informatycznego określonego programu komputerowego, zupełnie inny problem jest gdy np. należy stworzyć program fakturowania dla firmy obsługującej co miesiąc milion klientów, a inny dla małej - średniej firmy, która ma miesięcznie przygotować 100 - 1000 różnego typu faktur (i nie chodzi tu o treść pozycji faktury).

h/. w środowisku informatyków, od zawsze istniało pojęcie skrótu RTFM, czyli Read The Fucking Manual. Tłumacząc kolokwialnie na język polski, wychodzi: czytaj pieprzoną instrukcję obsługi. My, uwzględniając, założenia powstania Systemu XL oraz fakt, że program nie jest programem dla informatyków, tworząc instrukcję - pomoc kontekstową, nie tylko wyjaśniamy działanie poszczególnych funkcji, ale staramy się też wyjaśnić, dlaczego tak, a nie inaczej ją zaprojektowaliśmy.

i/. od zawsze z informatyką jest związane pojecie baza danych. W tym miejscu chcemy tylko jak najprościej wyjaśnić, jak to należy rozumieć z perspektywy zwykłego użytkownika komputera. Baza danych, to najprościej tłumacząc zbiór różnego rodzaju danych. Różny rodzaj danych rozumiemy tutaj, jako dane różnego typu, od zwykłych danych adresowych do np. zbioru zdjęć lub filmów, w jakiś sposób uporządkowanych. To właśnie jest siłą informatyki, że potrafi obsługiwać niezliczoną ilość różnego rodzaju danych - patrz sieć WWW.
W tym miejscu chcemy tylko jak najprościej wyjaśnić pojęcie relacyjna baza danych. Otóż, relacyjna baza danych, to zawsze są zwykłe tabele odpowiednio ze sobą powiązane. Jak powiązane, jak z tych powiązań należy korzystać, to osobna dziedzina wiedzy - ciągle rozwijana, w wieloma zastrzeżeniami patentowymi.
Czym się różni relacyjna baza danych od zwykłej tabeli danych używanej np. w EXCELU wyjaśnimy na najprostszym przykładzie:
załóżmy że chcemy stworzyć bazę danych - znajomych, która ma zawierać tylko imię, nazwisko, miasto, i nr telefonu.
W zwykłej tabeli (np. w EXCELU) utworzylibyśmy po prostu tabelę z takimi nazwami kolumn i wpisywali kolejne dane znajomych.
Odpowiadająca powyższemu założeniu relacyjna baza danych składałaby się z trzech odpowiednio powiązanych tabel:
- tabela miast z przypisanym do miasta numerem (indeksem)
- tabela imion z przypisanym do imienia numerem (indeksem)
- tabela główna, w której w kolumnach imię, miasto będą wpisane tylko odpowiednie numery (indeksy).

W powyższym przykładzie, relacyjna baza danych wydaje się bez sensu. Proszę nam wierzyć, że to ma sens w informatyce, w przypadku wszelkich dużych baz danych.
My jednak, całość Systemu XL opieramy na zwykłych tabelach EXCELA. Dlaczego ? Staramy się to wyjaśnić w dziale założenia powstania Systemu XL, a chodzi o bezstresowość pracy Użytkownika, który tylko w takich zwykłych tabelach może bez wiedzy informatycznej usunąć ewentualne błędy swej pracy.

j/. ten dział będziemy rozsądnie starali się rozszerzać. Chodzi o jak najkrótsze i na chłopski rozum wyjaśnienie setek różnego rodzaju specjalistycznych nazw występujących w specjalistycznej wiedzy informatycznej, które niestety, w wielu przypadkach są podobne, po rozszyfrowaniu że proszek jeszcze bardziej na biało pierze :-)

Powrót do początku opisu Systemu XL


Najkrotszy kurs ksiegowosci firmy

Najkrótszy kurs księgowości firmy
W kilkudziesięciu poniższych zdaniach nie mamy ambicji omówić wszystkich problemów księgowości. To niewątpliwie bardzo szeroki temat, który ma wiele najrozmaitszych wątków, problemów, zagadnień.
Staramy się tylko, w jak największym skrócie, przedstawić księgowość małych i średnich firm na podstawie obowiązujących w naszym kraju przepisów prawa gospodarczego. Chcemy omówić tylko zagadnienia księgowości takich firm, które rozliczają się z fiskusem na zasadach ogólnych, czyli w oparciu o Księgę Przychodów i Rozchodów lub ryczałtu od przychodów ewidencjonowanych.

Najmniejsza możliwa firma, to firma jednoosobowa (lub spółka kilku ludzi), która nie zatrudnia pracowników. W takiej firmie, zgodnie z obowiązującymi przepisami, mamy następujące minimalne potrzeby księgowania (bez względu na rodzaj prowadzonej działalności gospodarczej):

1. Księgowanie sprzedaży i kosztów z uwzględnieniem rejestrów VAT. To podstawowy wymóg fiskusa, a z nim bezpośrednio związane są podstawowe zadania księgowania:
a/. Fakturowanie (rejestracja sprzedaży) z obsługą kartotek towarów, materiałów, usług.
b/. Rejestracja zakupów z obsługą kartotek materiałów, części, wyposażenia, środków trwałych.
c/. Comiesięczne rozliczanie zaliczki na podatek dochodowy (PIT-5) i podatku VAT (VAT-7).
d/. Obsługa operacji bankowych - minimum - to rozliczanie podatków i płatności ZUS.
e/. Rozliczanie deklaracji ZUS właściciela (wspólników) - deklaracje DRA.

2. Gdy w firmie używane są pojazdy prywatne, to dla rozliczania ich kosztów musi być prowadzona odpowiednia księgowość z tym związana (to fobia polskiego fiskusa). Są specjalne rozporządzenia, które wymuszają prowadzenie specjalnych kartotek: Ewidencję wydatków i przebiegu, na podstawie których można księgować te koszty w działalności firmy.

W firmie, w której są zatrudniani pracownicy, prawo gospodarcze wymaga i dokładnie definiuje minimalne wymogi księgowości, różne, w zależności od formy zatrudnienia. W dodatku, dokumenty te muszą być przechowywane przez 50 lat.
Ze względu na formę zatrudnienia, wymogi księgowości można podzielić następująco:

3. Księgowanie i rozliczanie pracowników etatowych firmy. (Ewidencje kadr, czasu pracy, płac, odpowiednie rozliczanie podatków PIT i ubezpieczeń społecznych, i co istotne kosztów firmy z tym związanych)

4. Księgowanie i rozliczanie wszelkiego rodzaju zatrudnienia na podstawie Umów (PIT, deklaracje ZUS).

Powyższe cztery punkty wyczerpują minimalne wymagania księgowości każdej firmy, aby mogła działać zgodnie z obowiązującym prawem. Pomijamy tutaj inne konieczne warunki dla prowadzenia firmy - odpowiednie rejestracje, zgłoszenia - dla rozpoczęcia pracy firmy (REGON, NIP, ZUS).

Równocześnie te cztery punkty wyjaśniają fakt, że System XL ma budowę modułową - patrz opis Moduły Systemu XL

Taki, najogólniejszy podział działów księgowości małych i średnich firm nie wyczerpuje oczywiście całości problemów księgowania nawet w najmniejszej firmie. Jednak wszelkie inne zagadnienia księgowania, stanowią księgowość pomocniczą, całkowicie zależną od rodzaju i wielkości prowadzonej działalności gospodarczej. Chodzi o to, że wszelkie inne tematy księgowości wynikają z rodzaju produkcji, handlu czy też usług. Inne potrzebne działy księgowości występują w zakładzie produkcyjnym, gdzie oprócz kartotek materiałów, towarów i innych części potrzebnych do produkcji, mogą być konieczne kartoteki np. odzieży roboczej czy też środków czystości. Zupełnie inne zagadnienia są istotne w małym zakładzie usługowym. Podobnie jak w przypadku zatrudnienia 1-2 osób program komputerowy księgowości kadr i płac może być o wiele mniej rozbudowany niż taki program dla setek lub tysięcy pracowników.

Mając na uwadze powyższe fakty oraz to, że programy System XL są z założenia dedykowany małym i średnim firmom, w których najczęściej jedna osoba zajmuje się całą księgowością, jest on projektowany od samego początku tak, aby jego menu, czyli interfejs użytkownika dzielił zadania księgowości na odpowiednie tematy, a tym samym ułatwiał jego obsługę.

W tym "najkrótszym kursie" pomijamy całkowicie problemy z konkretnymi przepisami, np. co i jak można zaliczyć w koszty działalności firmy lub od jakiego zakupu możemy odliczyć VAT. To ciągle jest zmieniane, "uszczegółowiane". Wydaje się, że dla P. ustawodawców największym problemem jest np. to, aby właściciel małej firmy nie mógł zaliczyć w koszty swej działalności benzyny zużytej na wyjazd na ryby.

Te szczegółowe rozwiązania ustawowe są ogólnie dostępne w wielu publikacjach. W przeważającej części księgowanie zdarzeń gospodarczych jest jasne, problemy rozpoczynają się w "specyficznych przypadkach" - gdzie, najprawdopodobniej chodzi o duże pieniądze, a wówczas i tak bez odpowiedniego prawnika i eksperta tego się nie robi.

Programami System XL staramy się stworzyć alternatywę dla zatrudniania biura rachunkowego, w którym najczęściej wykonywana jest tylko część księgowości firmy, czyli rozliczanie miesiąca - prowadzenie Księgi PiR, Ewidencji VAT, przygotowanie i rozliczenie PIT, VAT. Pozostała część potrzebnej księgowości na co dzień, np. fakturowanie, i tak musi być prowadzona w firmie. Przy czym od razu wyjaśniamy, nie mamy nic do biur rachunkowych, przecież praca przez nich wykonywana wymaga czasu, więc to tylko od decyzji kierownictwa firmy zależy, czy zatrudni biuro rachunkowe lub specjalistę księgowego. I oczywiście decyzja ta musi zależeć od wielkości koniecznej księgowości w określonej firmie. Jedno jednak wydaje nam się pewne, dla każdej firmy, przy comiesięcznym rozliczaniu podatku PIT i VAT, niewątpliwie korzystniejsze jest posiadanie w firmie na bieżąco księgowego, który w każdym chwili, może nam podać "stan aktualny" przychodów, kosztów, poziomu należnego i naliczonego VAT, a takie między innymi zadania spełnia System XL.

Powrót do początku opisu Systemu XL


Informacje uzupełniajace kursy...

Informacje uzupełniające kursy...
 Wstecz Początek Dalej
Poniższa treść, to swojego rodzaju uzupełnienie tematów Najkrótszy kurs informatyki i Najkrótszy kurs informatyki w ramach realizacji projektu: Systemem XL - podręcznik księgowości i informatyki.

Realizując kolejną funkcję pomocniczą w module Kadr i Płac XL, postanowiliśmy przedstawić opis jej projektowania, w kontekście całej idei Systemu XL.
Opis dotyczy funkcji Wypłaty dodatkowe, której konieczność istnienia żartobliwie zapowiadaliśmy w następujący sposób:
Przychodzi Szef do "księgowej" i mówi: proszę wypłacić Kowalskiemu dzisiaj 1000 zł nagrody.
Rezolutna "księgowa", musi zadać pytanie (tak, aby szefa nie wkurzyć), a to dla niektórych szefów jest pytanie trudne:
Szefie, ale 1000 zł netto czy brutto? Bo jak brutto, to Kowalski dostanie ok. 700zł, a szef zapłaci za to ok. 1200zł. Jak netto, to Szefa to będzie kosztować ok. 1800zł. Może by tak zgodnie z prawem "coś wymyślić", żeby Kowalski dostał więcej, a Szef mniej zapłacił?

Praktycznie ręczna realizacja powyższego polecenia mogłaby wyglądać następująco:
W nowym pliku EXCELA trzeba zrobić dokument wypłaty, z nazwą wypłaty, z nazwiskiem, komu ją wypłacono i ile - z kolumną - podpis odbioru...
Następnie w rozliczeniu miesiąca, przy realizacji Ewidencji płac, dla tego pracownika, tą wypłatę by należało odpowiednio uwzględnić w rozliczeniu ewentualnych ubezpieczeń, podatku i kosztach firmy, równocześnie kwotę wypłaty netto potrącić od kwoty DO WYPŁATY (pole: Potrącenia).

Przekładając to na realizację projektu tej funkcji musimy uwzględnić następujące fakty:
1. Prawo gospodarcze wymaga, że każde wynagrodzenie pracownika, obojętnie w jakiej formie wypłacone, musi być rozliczone zgodnie z przepisami w ubezpieczeniu społecznym, podatku dochodowym i kosztach firmy.
2. Zgodnie z założeniami projektu System XL, w module kadr i płac, założyliśmy, że będą istniały 12 niezależnych składników wynagrodzenia oraz dwie pozycje potrąceń (szczegóły: Ewidencja płac).
Równocześnie, zapisy prawa przewidują, że rozliczanie płac pracowników, odbywa się w cyklach miesięcznych. Czyli każda ewentualna wypłata, w trakcie miesiąca musi być odpowiednio zarejestrowana (udokumentowana) i rozliczona.
Dlatego zakładamy, że wypłaty dodatkowe będą mogły dotyczyć miesiąca, który jeszcze nie ma rozliczonej płacy i ten fakt program będzie kontrolował - proponował możliwy nr miesiąca realizacji.
3. Nazwa funkcji Wypłaty dodatkowe, ma wyraźnie wskazywać użytkownikowi, że to wypłata dodatkowa, a nie część wypłaty. Chodzi o to, żeby wyraźnie podkreślić, że wypłaty te, w funkcji realizacji Ewidencji płac będą dla tego miesiąca odpowiednio dodawane w rozliczeniu pracownika do:
- dla wypłaty dodatkowej podlegających ubezpieczeniu społecznemu i podatkowi dochodowymi do kwoty Dodatku 4.
- dla wypłaty dodatkowej , nie podlegającej ubezpieczeniom społecznym, a podlegające podatkowi do kwoty nazwanej nieskładkowa 2.
- dla wypłaty dodatkowej, która nie podlega ubezpieczeniom i podatkom, odpowiednio do takiej kwoty zaprojektowanej już w programie.
4. Zakładamy też, że program w rozliczeniu miesiąca będzie traktował wypłaty dodatkowe, jako wypłacone, czyli kwoty wypłat będą równocześnie będą wpisywane do kolumny potrącenia, czyli odejmowane od kwoty do wypłaty.

Uwaga ogólna, uwzględniająca Genezę - założenia projektowe Systemu XL :
Przede wszystkim, trochę futurystycznie, pragniemy wyjaśnić, że nie wiemy, jak będzie wyglądał komputer za 5 - 50 lat w kontekście jego obsługi. Jedno jest pewne, w programach obsługi księgowości (i innych typu użytkowego) zawsze ktoś będzie musiał go obsługiwać.
Chodzi o to, że trzeba będzie do niego wprowadzać dane i umieć je odpowiednio obrabiać. I obojętne jest, czy te dane będą wprowadzane przez użytkownika, uruchamiając funkcje konkretnego programu i klepiąc w klawiaturę, czy też z komputerem będzie można się porozumiewać głosem lub wkładając na głowę odpowiednią czapkę. Jedno jest pewne, bez względu, czy klepiąc w klawiaturę, mówiąc do komputera, czy też zakładając na głowę czapkę (lub bez niej) - ktoś ten program będzie musiał obsłużyć.
Dlatego, projektując kolejne zadania w Systemie XL, staramy się okna obsługi tak planować, aby były jak najbardziej przejrzyste i jasne w obsłudze.

W tym przypadku, biorąc pod uwagę wyżej opisane fakty musieliśmy założyć że:
1. Program będzie mógł obsłużyć maksymalnie 5 różnych list wypłat dodatkowych w miesiącu. To ograniczenie wynikło z faktu, że tyle miejsca jest w pliku danych dp-xxxx, w którym zapisywane są płace dla każdego roku (nie trzeba będzie robić kolejnego pliku danych).
2. Należy zaprojektować okna obsługi tak, aby zgodnie z naturalnym porządkiem, użytkownik ustalał: za co wypłata, datę, listę pracowników, kwoty wypłat oraz mógł odpowiednie wydrukować dokument wypłat, dla potwierdzenia ich przez pracowników.
Równocześnie program, zgodnie z jego podstawową ideą (bezstresowość) musi zapewniać wprowadzenie poprawek, usunięcie tabeli wypłat oraz ewentualny ponowny wydruk dokumentu wypłat.
3. Dla prostoty obsługi muszą istnieć co najmniej następujące okna obsługi:
a/ okno z listą istniejących wypłat dodatkowych dla wybranego miesiąca z funkcjami: następna wypłata, drukowanie, poprawki i usuwanie...
b/. okno przygotowania listy pracowników. Okno do wykorzystania w innych funkcjach pomocniczych. Obsługa na podstawie listy pracowników aktualnie zatrudnionych lub wszystkich, z możliwościami jak najłatwiejszej obsługi (wszyscy, filtrowanie wg grupy)..
c/. okno wpisu odpowiednich kwot wypłat dla poszczególnych pracowników. Do rozstrzygnięcia, czy program przed zapisem, drukiem program ma sprawdzać, czy dla każdego pracownika zostały wpisane kwoty wypłaty dodatkowej.
Okno to może być włączane w trybie poprawek, gdy jeszcze płace miesiąca są nie rozliczone, lub w trybie tylko podglądu - do ewentualnego ponownego wydruku.

Przechodząc do szczegółowej analizy realizacji funkcji stwierdziliśmy:
1. Zaprojektowanie i napisanie kodu programu realizującego powyższe założenia nie przedstawia większe trudności.
2. Problemy są z realizacją zapewnienia możliwości wprowadzania jakichkolwiek poprawek, w chwili, gdy już płace jakiegoś miesiąca zostały rozliczone. Chodzi o główne założenie bezstresowości w obsłudze programów Systemu XL, czyli że zawsze można wprowadzić poprawki. W module Kadry i Płace XL, program automatycznie oblicza płace, a funkcje Szczegółów pozwalają na rozliczenie wszelkich szczegółowych przypadków. Równocześnie program zawsze, nawet po rozliczeniu miesiąca, pozwala wprowadzić potrzebne poprawki lub uzupełnienie jakiejś kwoty wypłaty (potrącenia) i wówczas ponownie przelicza płace określonego pracownika.
3. W przypadku rozliczenia płac miesiąca, w którym są też wypłaty dodatkowe, jak wyżej założyliśmy, program by te wypłaty automatycznie rozliczył, w odpowiednich częściach wynagrodzenia i w kwocie do wypłaty. W takim przypadku, dla wprowadzenia jakiejkolwiek poprawki, w programie, dla prawidłowości odpowiednich obliczeń (bez wchodzenia tutaj w szczegółowe wyjaśnienia) konieczne jest wprowadzenie wielu nowych wskaźników i opcji, na które obsługujący musi odpowiedzieć. Musieliśmy rozstrzygnąć, czy to ma sens. I nie chodzi tu o problem kodu programu, lecz o wyjaśnienie użytkownikowi jak i co w takim przypadku wpływa na rozliczenie płacy pracownika, kwot ubezpieczeń i kosztów firmy. To oczywiście wymaga odpowiednich wyjaśnień, szczegółowych instrukcji, a to przeczy podstawowym założeniom genezy Systemu XL .

Na podstawie powyższych wyjaśsnień zdecydowaliś my:
Uwzględniając założone przeznaczenie Systemu XL (małe firmy, gdzie nie ma specjalnych działów kadr, płac itd..), oraz to, że wypłaty dodatkowe i tak, zgodnie z wymogami prawa muszą być rozliczane w cyklach miesięcznych, zaprojektujemy tą funkcję tak, że będzie tylko maksymalnie ułatwiać ich przygotowanie i wydruk potrzebnego dokumentu, a użytkownik, na jego podstawie będzie je musiał ręcznie wpisać dla rozliczenia płac określonego miesiąca. Jak to rozwiązaliśmy jest opisane w pomocy kontekstowej modułu Kadry i Płace XL.

Żartobliwość:

Powyższe wyjaśnienia, to odwrotność słynnego w polskim internecie cennika usług (w skrócie):
Cena usługi = 100
Cena, gdy klient patrzy = 200
Cena, gdy klient patrzy i doradza = 500

Powrót do początku opisu Systemu XL


Instalacja / aktualizacja / konserwacja Systemu XL
System XL jest dystrybuowany w postaci programu, który równocześnie jest programem instalacji / aktualizacji / konserwacji. Zawiera własną pomoc kontekstową, która wyjaśnia szczegółowo jego pracę i działanie.

Obecna postać programu instalacji / aktualizacji / konserwacji, to wynik naszych doświadczeń od 1998 roku oraz prosta konsekwencja informacji zawartych w opisach:
Idea pracy Systemu XL
System XL, a prawo gospodarcze
Najkrócej wyjaśniając, zgodnie z Genezą - założeniami projektowymi Systemu XL program instalacji, to równocześnie program aktualizacji do zmian prawa gospodarczego, modernizacji ze względu na jego rozwój oraz program konserwacji, gdy w pracy komputera występują jakieś problemy. Niżej wyjaśniamy krótko szczegóły jego pracy, ale należy zauważyć, że aktualny sposób licencjonowania , to próba " nie rżnięcia głupa ", przed Użytkownikami.

Technicznie pracę programu instalacji / aktualizacji / konserwacji można podzielić na dwa podstawowe zadania (szczegółowe wyjaśnienia w pomocy kontekstowej programów dostępne po uruchomieniu), w zależności czy określony moduł jest pierwszy raz instalowany w komputerze czy nie.

INSTALACJA - (pierwszy raz jest instalowany określony moduł) - po uruchomieniu, rozpakowuje pliki (w tymczasowym folderze - nie istotnym dla obsługi) i zgodnie z ustawieniami użytkownika zakłada folder na dysku komputera i umieszcza tam pliki instalowanego modułu. Program proponuje utworzenie skrótu na pulpicie Windows dla jego uruchamiania oraz możliwość utworzenia takich skrótów w Menu Startu i w folderze Ulubione systemu Windows.

REINSTALACJA - gdy jest już zainstalowany moduł Systemu XL w komputerze, a użytkownik wskaże programowi instalacji, gdzie (w jakim folderze) i na którym dysku jest. Wówczas program realizuje odpowiednio do numeru wersji uruchomionego programu instalacji:

- aktualizację - reinstalację programu, konieczną ze względu na zmianę przepisów prawa.

- nowelizacja - reinstalację ze względu na udoskonalenia i rozwój programu.

- konserwacja - możliwość włączenia w każdej chwili programu instalacji w celu naprawy programu, gdy występują jakieś problemy w jego pracy.

W opcji reinstalacji, program od nowa instaluje pliki programu, zostawiając nienaruszone pliki danych użytkowników; przepisuje licencję (zawartą w pliku startu) i ustawienia opcji pracy programu.
Równocześnie wykonuje w podfolderze modułu (ARCHXXXX) kopię bezpieczeństwa pliku głównego modułu, w którym jest zapisywana licencja programu.

Konstrukcja programów System XL jest taka, że w każdej chwili można zainstalować moduł w dowolnym komputerze, a po wymianie pliku głównego tego modułu (w którym jest rejestrowana licencja) i wgraniu plików danych użytkownika, program może normalnie funkcjonować, z licencją i danymi użytkownika. Szczegółowo opis pliku głównego i plików danych użytkownika opisują tematy:
Licencja Systemu XL
Kartoteki - tabele Systemu XL

Nadal tez, zgodnie z założeniami projektowymi, przestrzegamy zasady: instalacja programu nie ingeruje w żadne ustawienia komputera i rejestrów systemu Windows. Dlatego np. można skopiować (zainstalować) System XL na przenośnym dysku (np. pendrive) i zawsze pod ręką mieć księgowość swej firmy.

W jednym komputerze, na jednym dysku, można zainstalować dowolną ilość Systemów XL. Muszą być tylko zainstalowane w różnych folderach - pod dowolnymi nazwami tych folderów. W takim wypadku, użytkownik musi już ręcznie przygotować i nazwać ewentualne skróty na pulpicie do ich uruchamiania.

Uwaga: należy zauważyć, że operacja przeniesienia modułu Systemu XL do innego komputera w sposób wyżej opisany (instalacja i zamiana plików startu i danych) nie jest zalecana. W ten sposób nie zostaną przeniesione wszelkie ustawienia pracy i indywidualizacje wydruków użytkownika. Dlatego zalecamy po prostu przeniesienie całego folderu programu z jego plikami.

Powrót do początku opisu Systemu XL


System XL, a prawo gospodarcze
System XL jest na bieżąco aktualizowany do zmian prawa gospodarczego.

grudzień 2013. Od 2014 roku wchodzą zapisy nowej Ustawy VAT. Temat Rok 2014, a System XL opisuje ogólnie zmiany w nowej ustawie oraz wynikające z tego zmiany w modułach Systemu XL.

maj.2010. W wielu miejscach pomocy kontekstowej Systemu XL odnosimy się do tego tematu.
Poniższa treść jest nadal aktualna, ale nie jest aktualizowana na bieżąco ze zmianami naszego "kochanego" prawa gospodarczego. Obecnie, wszelkie zmiany staramy się rejestrować w opisie poszczególnych funkcji pracy programu. Liczymy, że kiedyś znajdziemy czas na kolejne uporządkowanie tych ponad tysiąc stron tekstu.

było: Dotychczasowe informacje:

Patrz na: Stan prawny na 1 stycznia 2007, a System XL , Rok 2009 a System XL .
Zgodnie z opisem: Geneza - założenie projektowe Systemu XL , gdy w 1998 roku tworzyliśmy pierwsze jego moduły, ich praca była oparta tylko na dwóch ustawach (PIT, VAT). W chwili obecnej, System XL to pakiet programów, obsługujący wszystkie zagadnienia księgowości, a tym samym zależny od wielu innych ustaw i rozporządzeń, ciągle zmienianych i modernizowanych.

Modułowa budowa Systemu XL, pozwala nam na szybkie reagowanie na zmiany prawa, a w pomocy kontekstowej poszczególnych modułów staramy się zawsze wyjaśnić zmiany prawa i jak to wpływa na pracę programu w tym aspekcie.
To równocześnie realizacja zadania Systemu XL, który ma stanowić równocześnie podręcznik zagadnień księgowości, a nie tylko program komputerowy.

To prawo gospodarcze naszego kraju i nasze doświadczenia z aktualizacją Systemu XL do jego zmian, spowodowały jego rozwiązania projektowe w aspekcie:
Licencja Systemu XL
Moduły Systemu XL
Dane użytkownika - archiwizacja

Wyjaśnienie szczegółowe:

Powyższe tematy informują, jak sobie radzimy z aktualizacją programu do zmian prawa gospodarczego. Dla nas jednak, najtrudniejszym zadaniem jest zachowanie ciągłości danych Użytkowników. Co przez to określenie rozumiemy, trudno wyjaśnić bez przypomnienia kilku faktów z historii.
Tworząc w 1996 - 1997, pierwsze aplikacje EXCELA, na użytek prowadzonej przez nas działalności gospodarczej w zakresie elektroniki i podejmując decyzję zaprojektowania systemu XL , zakładaliśmy, że rozwój informatyki na świecie i w naszym kraju, będzie upraszczał prawo gospodarcze . Dlatego, mając na uwadze, że program jest tworzony dla obsługi małych firm, przyjęliśmy założenie projektowe, że wszelkie wydruki potrzebnych dokumentów księgowości będzie można obsłużyć najbardziej popularną drukarką komputerową (czyli tanią), obsługującą tylko format A4.
Dlatego zaprojektowaliśmy tak wydruk Księgi PiR, żeby jej kolumny mieściły się na tym formacie! Dla realizacji tego założenia, zrezygnowaliśmy z dwóch kolumn w tradycyjnej księdze, czyli kolumn: Razem przychód i Razem wydatki. Zakładaliśmy z podstawową logiką, że te kolumny w ręcznym prowadzeniu Księgi są potrzebne, dla bieżącej kontroli odpowiedniego sumowania danych. Te kolumny, to zawsze suma odpowiednich kolumn sąsiednich. A tego rodzaju kontrola - przy obliczaniu komputerowym jest zbędna. Mało tego, stworzyliśmy odpowiednią funkcję pomocniczą, którą nazwaliśmy Funkcją dla PUS - czyli funkcja dla P. z Urzędów Skarbowych, która kartotekę Księgi w jednej chwili uzupełniała o te kolumny. Jednakże po uzupełnieniu Księgi o te kolumny, nie można było wówczas łatwo i przejrzyście wydrukować Księgi na kartkach formatu A4 (tanie drukarki nie miały odpowiedniej rozdzielczości).
Musimy przypomnieć, że wówczas, prawo wymagało, że nawet przy prowadzeniu Księgi PiR komputerowo, trzeba było podsumowania miesiąca wpisywać do tradycyjnej papierowej Księgi PiR.
16 grudnia 1999r wyszło nowe rozporządzenie, gdzie zostały określone warunki wydruku Księgi PiR, a została zlikwidowana konieczność wpisów ręcznych do tradycyjnej Księgi PiR. W tym kontekście można by było napisać pracę doktorską, np. na temat, co to jest data księgowania w Księdze PiR i rejestrach VAT.

To przypomnienie powyższych faktów historycznych jest konieczne, dla wyjaśnienia, dlaczego w programie, w funkcji druku Księgi PiR istnieje wybór :
DRUKI z ery komputerów - kolumny uproszczone
DRUK Księgi i Rejestrów VAT zgodnie z rozporządzeniem.

Pierwszą opcję wydruków, zostawiamy w programie, na czasy, kiedy podstawy logiki będą uwzględniane w prawie gospodarczym, a druga opcja jest ustawiona wyjściowo, bo rozwój drukarek komputerowych (np. tanich - atramentowych) pozwolił nam tak zaprojektować wydruk Księgi PiR, że mieści się na formacie A4.

Całość powyższego wyjaśnienia (istnienie dwóch opcji wydruku Księgi PiR) służy uzasadnieniu, że w wielu miejscach Systemu XL istnieją pewne opcje, pola wpisu danych, które w tej chwili nie są wymagane przez aktualne prawo gospodarcze, jednak są pozostawione, bo nie wiadomo czy nie będą znów potrzebne oraz, żeby zapewnić wspomnianą wyżej ciągłość danych użytkowników. Bo w ten sposób, stare dane mogą być nadal obsługiwane przez program (patrz: Rok księgowania Systemu XL ).

Tego typu opcje, pola wpisu danych, są szczegółowo opisane w pomocy kontekstowej związanej z określonymi funkcjami poszczególnych modułów. Poprzez rozwiązanie projektowe Instalacja / aktualizacja / konserwacja Systemu XL w przypadku zmian w prawie gospodarczym, program (pracując w trybie aktualizacji) przeprowadza odpowiednie modernizacje kartotek i tabel Systemu XL

Należy zrozumieć, że my jesteśmy (pracując nad aktualizacją Systemu XL do zmian prawa gospodarczego) w zupełnie innej sytuacji, niż ustawodawcy i firmy informatyczne realizujące projekty informatyczne, wykonujące te zmiany w przepisach prawa. Te firmy mają określone zadania, im więcej zmian tym lepiej, bo cena jest odpowiednio wysoka i mają gwarancje zapłaty, bo to zamówienia rządowe. Nasza sytuacja jest mniej komfortowa (dotyczy to firm produkujących oprogramowanie dla małych i średnich firm), bo każda zmiana prawa, którą nie przewidzieliśmy (czyli nie zrobiliśmy parametrów - dla ustawienia przez użytkowników) powoduje podstawową pracę związaną z odpowiednią aktualizacją i o wiele trudniejszą, gdy chcemy zachować opisywaną wyżej ciągłość danych użytkownika.
Dla wyjaśnienia, czego np. nie przewidzieliśmy, moglibyśmy przedstawić dziesiątki przykładów. Najzabawniejszy, dla nas był następujący: gdy w 2002 roku kończyliśmy pracę nad modułem Kadry i Płace XL, został wprowadzony przepis, że pierwszy dzień choroby jest nie płatny. Musieliśmy w naszej pracy poważnie się cofnąć, aby program odpowiednio przeliczał płace w takich przypadkach. Żeby się uniezależnić od tego typu zmian, wprowadziliśmy parametryzację takich przypadków, w skrócie wyjaśniając, użytkownik może ustawiać ile dni jest nie płatnych, w przypadku choroby. I teraz najśmieszniejszy element wyjaśnień, gdy już po testach wprowadzaliśmy program do sprzedaży - przepis tez został zlikwidowany.
W programie jest zostawiony ten element, bo może się przydać - przy kolejnych tego typu pomyśle ustawodawców.

W opisach szczegółowych poszczególnych funkcji modułów, na bieżąco wyjaśniamy podobne rozwiązania programowe. Niekiedy staramy się być dowcipni - cytat: "Uwaga, zgodnie z przepisami, dla 2004 roku drugi kwartał ma 2 miesiące, czyli maj i czerwiec. Tak też program oblicza dane dla deklaracji VAT-7K."

Biorąc pod uwagę powyższe informacje, należy zwrócić uwagę, że program w podstawowej konfiguracji zajmuje się typowymi i podstawowymi sytuacjami zdarzeń gospodarczych oraz przygotowuje niezbędne dokumenty i raporty wymagane przez prawo! Jednocześnie, jest tak projektowany, że istnieje możliwość zaksięgowania wszelkich przypadków wyjątkowych, które w prawie gospodarczym mogą wystąpić. W takich wypadkach, użytkownik musi sam spróbować znaleźć odpowiedni sposób zaksięgowania, uwzględniają ideę jego pracy.

Informacje pomocnicze:

Od 2002 roku, wraz z pracami nad modułem Kadry i Płace XL, postanowiliśmy w pomocy kontekstowej Systemu XL, zamieszczać także wyjątki z przepisów prawa, które mają wyjaśniać użytkownikowi, dlaczego w poszczególnych funkcjach pracy programu, są takie rozwiązania, jak je zaprojektowaliśmy. Zależy nam na tym, aby użytkownik rozumiał podjęte przez nas decyzje (dotyczy to wszelkich sytuacji szczególnych, które prawo gospodarcze zawiera), a dla nas jest to informacja typu ku pamięci, dla ewentualnych odpowiedzi na pytania użytkowników oraz potrzebna, przy dalszym rozwoju programu.

Powrót do początku opisu Systemu XL


Rok 2014, a System XL
Od początku 2014 r. obowiązuje nowa Ustawa VAT {Dz.U. z 2011 r. nr 177, poz. 1054 z późn. zm.). Nowa ustawa zmienia przepisy regulujące:

- powstanie obowiązku podatkowego w VAT,
- wystawianie faktur,
- zaliczki w eksporcie towarów,
- zwolnienie z VAT drobnych przedsiębiorców
- podstawę opodatkowania,
- wewnątrzwspólnotowe nabycie towarów,
- zwolnienia przedmiotoww,
- prawo do odliczania VAT naliczonego,
- prawo do odliczenia VAT od samochodów.
Jak widać z powyższej wyliczanki, dotyczą prawie wszystkiego, ale dla normalnych podatników właściwie nic się nie zmienia. Z nową Ustawą VAT muszą zapoznać się Ci wszyscy, którzy prowadzą różne specyficzne działalności gospodarcze.
Dla przykładu, w starej ustawie VAT, Rozdział Miejsce świadczenia przy świadczeniu usług zawierał 2 artykuły, a w nowej zawiera ich 16.
Istnieje dziesiątki, a może i setki różnych opracowań PiP, którzy zajmują się interpretacją i wyjaśnianiem zmian w nowej Ustawie VAT obowiązującej od 2014 r.

Ciekawe jest to, że po 20 latach istnienia Ustawy VAT, wszelkie zapisy prawa związane z fakturą są w treści ustawy, a nie odsyłają do kolejnych rozporządzeń – co oczywiście niczego nie gwarantuje…

W największym skrócie zmiany w nowej Ustawie VAT można przedstawić tak:

- przyjęta jest zasada, że obowiązek podatkowy powstaje z chwilą dokonania dostawy towarów lub wykonania usługi. Podobnie zmieniony został przepis dotyczący powstawania obowiązku podatkowego na skutek otrzymania całości lub części zapłaty przed dokonaniem dostawy towaru lub wykonaniem usługi. Obowiązek podatkowy powstanie w tym przypadku w momencie ich otrzymania w odniesieniu do kwoty otrzymanej zapłaty. Czyli znika pojęcie Faktury częściowej w pojęciu dotychczasowym - to normalna faktura, na kwotę otrzymanej zapłaty.

- do nowej ogólnej zasady powstawania obowiązku podatkowego Ustawa VAT przewiduje

także wyjątki – jak zwykle w naszym prawie gospodarczym. Wyjątki dotyczą, już dawno wprowadzonej w Systemie XL – nazywanej przez PiP – „metodą kasową” – dla małych podatników. Ta „bzdura” prawna (naszym zdaniem) wprowadzała pojęcie „małego podatnika”, który mógł za swoją sprzedaż – dostawę (fakturę) nie płacić podatku VAT, gdy kupujący mu nie zapłacił. Ale tylko przez 90 dni, po tym terminie – musiał zapłacić VAT, bez względu na to czy kupujący mu zapłacił. W nowej ustawie pomagają PiP „małemu podatnikowi” - zwiększają liczbę 90 dni na 180 dni.
Ponadto od ogólnej zasady powstawania obowiązku podatkowego, wyjątki dotyczą usług budowlanych, dostawy książek i czasopism oraz czynności, dla których obowiązek podatkowy powstaje nie z chwilą ich wykonania (zasada ogólna), ale z dniem wystawienia faktury nie później jednak, niż z upływem terminu płatności. Dotyczy to usług ciągłych (dostawy mediów, usług telekomunikacyjnych, najmu, dzierżawy i leasingu oraz usług ochrony i stałej obsługi prawnej).

- została sprecyzowana zasada zgodnie z którą podstawą opodatkowania jest wszystko, co stanowi zapłatę, którą dokonujący dostawy towarów lub usługodawca otrzymał lub ma otrzymać z tytułu sprzedaży od nabywcy, usługobiorcy lub osoby trzeciej – włącznie z otrzymanymi dotacjami, subwencjami i innymi dopłatami o podobnym charakterze mającymi bezpośredni wpływ na cenę towarów dostarczanych lub usług świadczonych przez podatnika. Podstawa opodatkowania nie obejmuje oczywiście samego podatku od towarów i usług.

- w samym fakturowaniu jest też kilka nowości i ciekawostek. Mniej więcej korzystną zmianą jest, że można dokonać korekty podstawy opodatkowania, w przypadku, gdy nie jest możliwe uzyskanie potwierdzenia odbioru faktury korygującej przez nabywcę. Zasadniczo obniżenie podstawy opodatkowania będzie następowało podobnie jak obecnie, pod warunkiem posiadania przez podatnika potwierdzenia otrzymania faktury korygującej przez odbiorcę. PiP zdecydowali się jednak na złagodzenie stosowania tego warunku. Dotyczy to sytuacji, kiedy to podatnik nie uzyskał potwierdzenia otrzymania faktury korygującej przez odbiorcę, pomimo udokumentowanej próby dostarczenia tej faktury korygującej Przykładowo dokumentacją taką może być korespondencja prowadzona pomiędzy podatnikiem a odbiorcą.
Zlikwidowano obowiązek wystawiania faktur, które dokumentują sprzedaż produktu bądź usługi zwolnionych z VAT (podatnik będzie musiał wystawić taką fakturę jedynie na żądanie nabywcy); faktury będą wystawiać wszyscy podatnicy – również podatnicy dotychczas wystawiający rachunki. Na fakturach dokumentujących sprzedaż paliwa do pojazdów samochodowych nie ma konieczności umieszczania numeru rejestracyjnego. Ponadto w przypadku, gdy kwota transakcji nie przekroczy 450 zł (albo 100 euro) możliwe będzie wystawianie faktur uproszczonych. Na uwagę zasługuje także wydłużenie zasadniczego terminu na wystawienie faktury, do 15 dnia miesiąca następującego po miesiącu, w którym dokonano transakcji. Istnieje też możliwość wystawiania faktur zbiorczych, obejmujących transakcje z całego miesiąca. Wprowadzono również przepisy pozwalające na uniknięcie wielokrotnego wystawiania faktur zaliczkowych i faktury końcowej w sytuacji, gdy wszystkie czynności będą zrealizowane w jednym miesiącu. Ponadto, oprócz naszym zdaniem bezsensownego wprowadzenia podziału w „Fakturach VAT marża”, została wprowadzona nowa faktura VAT pod pojęciem „odwrotne obciążenie”, co wyjaśniamy niżej i w pomocy kontekstowej modułu fakturowania i opisie rejestrów VAT.

- prawie jasne już są zapisy prawa związane z możliwością wystawiania faktur w formacie elektronicznym. W Systemie XL ta możliwość istniała „od zawsze”. Format pliku dokumentu jest dowolny, ale zapisy prawa mówią: trzeba jedynie pamiętać, aby zapewnić fakturom autentyczność pochodzenia i integralność treści. Przez autentyczność pochodzenia faktury rozumie się pewność co do tożsamości dokonującego dostawy towarów lub usługodawcy albo wystawcy dokumentu. Z kolei przez integralność treści rozumie się, że w fakturze nie zmieniono danych, które powinna zawierać.

- "odwrotne obciążenie", to zapisy prawa mające przeciwdziałać wyłudzeniom VAT w obrocie towarami "wrażliwymi". (np. stalą, załącznik 11 w Ustawie). Nazywane jest to odpowiedzialnością solidarną, a polega na tym, że obowiązek dokonania zapłaty podatku VAT przeniesiony jest na nabywcę określonych towarów lub usług. Praktycznie więc sprzedawca wystawia fakturę w cenie netto, a kupujący ma obowiązek obliczyć i zapłacić VAT należny, a że zwykle jest to podmiot gospodarczy, tą kwotę VAT ma prawo zaliczyć do podatku naliczonego, czyli bilans u kupującego wychodzi na zero.

Ustawa VAT 2014 wymusza wprowadzenie wiele uaktualnień w pracy modułu fakturowania i rejestrów VAT w Systemie XL. Wszelkie te zmiany opisujemy w odpowiadającym im tematach pomocy kontekstowej Systemu XL.


Rok 2017 - JPK_VAT
kwiecień 2017
Przepraszamy, ale po 20 latach nie mamy już czasu i chęci pisania w miarę poprządnie instrukcji obsługi i wyjaśnień. Mało tego, doświadczenia mówią, że i tak już nikt tego nie czyta, a cała pomoc Systemu XL w tej chwili stanowi swoistą historię rozwoju naszego prawa gospodarczego...

Pracując nad modułem JPK_VAT dla Systemu XL, poniżej zamieszczamy omówienie problemu deklaracji VAT-7 i rejestrów VAT zamieszczone w styczniu w naszym serwisie www.systemxl.com - tekst zamieszcony niżej - 26.01.2017 JPK – na chłopski rozum. (26.01.2017)

Tutaj, przede wszytkim dla testów i realizacji programu chcemy zawrzeć i uporządkować aktualną wersję deklaracji VAT-7 (wersja 17) w kontekście modułu JPK_VAT XL.

Tak więc w obecnej wersji Systemu XL i obowiążującej wersji 17 VAT-7 - szczegółowy opis w Opis rejestrów VAT , zdecydowaliśmy następująco (przy czym posługujemy się nazwami pól ze specyfikacji wymyślonej w MF dla realizacji pliku JPK_VAT - patrz niżej).

Wszystkie podstawowe rejestry VAT obsługują transakcje krajowe Systemu XL, a w nomenklaturze JPK_VAT dotyczy to następujących pól:
w sprzedaży:
K_10, K_11, K_13, K_15 do K_20. Pola K_12 i K_14 należy obsłużyć ręcznie.Zaliczamy te pola do przypadków szczególnych. Przy czym K_11 - "poza krajem" - już należy do nowych rejestrów VAT normalnie obsługiwanych przez program.

w zakupach:
K_43 do K_46 obsługiwane normalnie. Pozycje K_47 do K_50 jako przypadki szczególne, obsługiwane są ręcznie.

Pozostałe rodzaje rejestrów VAT w Systemie XL obsługujemy następująco:
w sprzedaży - dostawie:
dostawa unijna - w świetle JPK_VAT, dotyczy to pola K_21.
eksport towarów - w świetle JPK_VAT, dotyczy to pola K_22
eksport usług - w świetle JPK_VAT, uwaga zmiana, obecnie program wpisuje to do pola K_31.
dostawa -sprzedaż odwrone obciazenie -w świetle JPK_VAT, dotyczy to pola K_31, uwaga zmiana w module VAT-7 - wypełnia dostawca - tak jak ekspoet usług wyżej

w zakupach - nabyciach:
nabycie unijne - w świetle JPK_VAT, dotyczy to pól K_23 i K_24
import usług - w świetle JPK_VAT, dotyczy to pól K_27 i K_28
do obsługi ręcznej K_25 i K_26 - import towarów zgodnie z art.33a ustawy. - obsługa ręczna
import uslug - vat marża - w świetle JPK_VAT, dotyczy to pól K_29 i K_30
"vat należny" - w świetle JPK_VAT, dotyczy to pól K_34 i K_35
odwrotne obciązenie - nabycie - w świetle JPK_VAT, dotyczy to pól K_32 i K_33
"nabycie" pojazdu" - w świetle JPK_VAT dotyczy pola K_38

Powyższe skrótowe zestawienie rejestrów VAT Systemu XL w świetle modułu JPK_VAT służyło nam do przygotowania i testowania. To użytkownik musi sam zdecydować i właściwie interpretoważ zapisy prawa (patrz niżej), dla właściwej obsługi programu, w tych wszystkich przypadkach szczególnych działalności gospodarczej.

=================================================================
26.01.2017 JPK – na chłopski rozum. (26.01.2017)

Jak informowaliśmy, pracujemy nad obsługą Jednolitego Pliku Kontrolnego przez System XL. Jak zwykle, przed pracą nad programem zbieramy informację: co ten program ma robić. Zgodnie z informacjami podstawowymi z Min. Fin. małe i średnie firmy są zobowiązane do przesyłania JPK_VAT już od 2017, a mikrofirmy od 2018.

Po przeglądnięciu struktury JPK_VAT, pragniemy wyjaśnić, co to jest ten Jednolity Plik Kontrolny VAT. Od początku istnienia Ustawy VAT (1993), każda firma VATowska musiała rozliczać podatek VAT, obliczając i dostarczając do fiskusa deklarację VAT-7 co miesiąc. Dla wypełnienia deklaracji VAT-7, każda firma musiała prowadzić Ewidencję sprzedaży VAT i Ewidencję zakupów VAT.

Pomijając fakt, że w międzyczasie, nasi kochani ustawodawcy w kolejnych, nowych zapisach prawa słowo sprzedaż zamienili na dostawę, słowo zakup na nabycie, to ten JPK_VAT jest niczym innym niż, używając starych nazw, zestawieniem Ewidencji sprzedaży i zakupów VAT firmy w ujednoliconej strukturze zapisu informatycznego.

Cel JPK_VAT jest jasny, chodzi o ukrócenie możliwości robienia przekrętów na VAT, w czym wiele firm się specjalizowało i świetnie prosperowało. Całkowicie ten kierunek działania popieramy, jednak realizacja nam się nie podoba. Już nie chce się nam wymądrzać, ale postaramy się wyjaśnić w czym rzecz. Po zapoznaniu się ze strukturą pliku JPK_VAT zaprojektowaną przez Ministerstwo Finansów stwierdzamy, że jest całkowicie powiązany z deklaracją VAT-7. To właściwie jest deklaracja VAT-7 uzupełniona rejestrami sprzedaży i zakupów firmy. Problem w tym, że nawet nazwy zmiennych struktury są związane z aktualną deklaracją VAT-7, a jest to już 17 wersja, w roku 2016 była zmieniana 2 razy.

Uważamy, że już dawno problem ustawy VAT, rozliczeń VAT powinien być rozwiązany inaczej. Chodzi o to, najkrócej wyjaśniając, że w przeważającej części, firmy uczciwie płacą VAT, a poprzez walkę ustawodawców z „robiącymi wałki na VAT” cierpią te uczciwe firmy. Można to samo robić, używając rozumu, kochani ustawodawcy, chyba że chodzi o typowe rżnięcie głupa.
Ile jest firm prowadzących specyficzną działalność gospodarczą lub robiących lody na VAT?
5% ?. Wystarczyło by wprowadzić deklarację VAT- 7 dla tych 95% firm, które działają i rozliczają w typowej swej działalności, z dwoma polami, do wpisu danych z deklaracji VAT-7 specjalna (VAT-7S?), dla tych 5% firm prowadzących „nietypową” działalność gospodarczą, o których w ustawie VAT jest setki stron zapisów. Poniżej omawiamy – przytaczamy te pola i części ustawy VAT, które nie dotyczą 95% firm działających w Polsce.

Nie wiemy, czy powyższe wyjaśnienia na chłopski rozum wystarczają, w czym przewidujemy następne kłopoty w obsłudze Jednolitego Pliku Kontrolnego VAT, przy kolejnej wersji VAT-7, a do tego, Super Minister Morawiecki gada o pracach nad „centralnym rejestrze faktur”. To czym do diabła jest JPK_VAT?

Zalecamy użytkownikom Systemu XL rozpoczęcie używanie aplikacji e-Deklaracje do składania deklaracji VAT-7, bo od 2018 r. będą musieli używać podobnej aplikacji klienckiej Klient JPK 2.0 (jaka będzie wersja – cholera wie). Aplikacje te są dostępne u żródła www.mf.gov.pl

Poniżej zestawiam „specjalne” pola aktualnej deklaracji VAT-7 (17) z przytoczeniem zapisów ustawy VAT. Zestawienie te będzie nam potrzebne do pracy nad programem do obsługi JPK_VAT w Systemie XL, a dla czytelnika dla przeglądnięcia, aby mógł pojąć, to co wyżej próbujemy wyjaśnić.
A może jakiś kochany nasz ustawodawca to zobaczy i zacznie używać rozum?

Aktualna, już 17 wersja deklaracji VAT-7 zawiera następujące „nietypowe” pola:

--------------------------------------------------------------------------------------------
Pole 12
2a. w tym świadczenie usług, o których mowa w art.100 ust.1 pkt.4 ustawy
związane z polem 11
2. Dostawa towarów oraz świadczenie usług poza terytorium kraju

Art. 100. 1. Podatnicy, o których mowa w art. 15, zarejestrowani jako podatnicy VAT UE, są obowiązani składać w urzędzie skarbowym zbiorcze informacje o dokonanych:
4) usługach, do których stosuje się art. 28b, na rzecz podatników podatku od wartości dodanej lub osób prawnych niebędących takimi podatnikami,
Art. 28b. 1. Miejscem świadczenia usług w przypadku świadczenia usług na rzecz podatnika jest miejsce, w którym podatnik będący usługobiorcą posiada siedzibę działalności gospodarczej, z zastrzeżeniem ust. 2–4 oraz art. 28e, art. 28f ust. 1 i 1a, art. 28g ust. 1, art. 28i, art. 28j ust. 1 i 2 oraz art. 28n.
2. W przypadku gdy usługi są świadczone dla stałego miejsca prowadzenia działalności gospodarczej podatnika, które znajduje się w innym miejscu niż jego siedziba działalności gospodarczej, miejscem świadczenia tych usług jest to stałe miejsce prowadzenia działalności gospodarczej.
3. W przypadku gdy podatnik będący usługobiorcą nie posiada siedziby działalności gospodarczej lub stałego miejsca prowadzenia działalności gospodarczej, o którym mowa w ust. 2, miejscem świadczenia usług jest miejsce, w którym posiada on stałe miejsce zamieszkania lub zwykłe miejsce pobytu.
4. W przypadku świadczenia usług, które są przeznaczone wyłącznie na cele osobiste podatnika lub jego pracowników, w tym byłych pracowników, wspólników, udziałowców, akcjonariuszy, członków spółdzielni i ich domowników, członków organów stanowiących osób prawnych lub członków stowarzyszenia, do określenia miejsca świadczenia stosuje się odpowiednio przepisy art. 28c.
--------------------------------------------------------------------------------------------------
Pole 14
3.a w tym dostawa towarów, o której mowa a art.129 ustawy
Związane z polem 13
3. Dostawa towarów oraz świadczenie usług, na terytorium kraju, opodatkowana stawką 0%

Art. 129. 1. Do dostawy towarów, od których dokonano zwrotu podatku podróżnemu, sprzedawca stosuje stawkę podatku 0%, pod warunkiem że:
1) spełnił warunki, o których mowa w art. 127 ust. 4 pkt 1 i 4, oraz
2) przed upływem terminu do złożenia deklaracji podatkowej za dany okres rozliczeniowy otrzymał dokument określony w art. 128 ust. 2, zawierający potwierdzenie wywozu tych towarów poza terytorium Unii Europejskiej;
3) posiada dokumenty, określone odrębnymi przepisami, potwierdzające dokonanie zwrotu kwoty tego podatku – w przypadku gdy zwrot podatku został dokonany w formie polecenia przelewu, czeku rozrachunkowego lub karty płatniczej.
2. Otrzymanie przez podatnika dokumentu potwierdzającego wywóz towaru poza terytorium Unii Europejskiej w terminie późniejszym niż określony w ust. 1 pkt 2, nie później jednak niż przed upływem 10 miesięcy, licząc od końca miesiąca, w
którym dokonano dostawy, upoważnia podatnika do dokonania korekty podatku należnego od tej dostawy w rozliczeniu za okres rozliczeniowy, w którym podatnik otrzymał ten dokument.
--------------------------------------------------------------------------------------
Pola 25, 26

10. Import towarów, podlegający rozliczeniu zgodnie z art. 33a ustawy

Art. 33a. 1. W przypadku gdy towary zostaną objęte na terytorium kraju uproszczeniem, o którym mowa w art. 166 oraz art. 182 unijnego kodeksu celnego, którego realizacja jest uzależniona od wcześniejszego wydania pozwolenia i w którym okresem rozliczeniowym jest miesiąc kalendarzowy, podatnik może rozliczyć kwotę podatku należnego z tytułu importu towarów w deklaracji podatkowej składanej za okres, w którym powstał obowiązek podatkowy z tytułu importu tych towarów.
2. Przepis ust. 1 stosuje się pod warunkiem:
1) przedstawienia przez podatnika naczelnikowi urzędu celnego, przed którym podatnik dokonuje formalności związanych z importem towarów, wydanych nie wcześniej niż 6 miesięcy przed dokonaniem importu: a) zaświadczeń o braku zaległości we wpłatach należnych składek na ubezpieczenie społeczne oraz we wpłatach poszczególnych podatków stanowiących dochód budżetu państwa, przekraczających odrębnie z każdego tytułu, w tym odrębnie w każdym podatku, odpowiednio 3% kwoty należnych składek i należnych zobowiązań podatkowych w poszczególnych podatkach; udział zaległości w kwocie składek lub podatku ustala się w stosunku do kwoty należnych wpłat za okres rozliczeniowy, którego dotyczy zaległość,
b) potwierdzenia zarejestrowania podatnika jako podatnika VAT czynnego.
2) (uchylony)
2a. Wymóg przedstawienia przez podatnika dokumentów, o których mowa w ust. 2 pkt 1, uważa się za spełniony również w przypadku złożenia przez podatnika oświadczeń o tej samej treści.
2b. Oświadczenia, o których mowa w ust. 2a, składa się pod rygorem odpowiedzialności karnej za składanie fałszywych zeznań. Składający oświadczenie jest obowiązany do zawarcia w nim klauzuli następującej treści: „Jestem świadomy odpowiedzialności karnej za złożenie fałszywego oświadczenia.”. Klauzula ta zastępuje pouczenie organu o odpowiedzialności karnej za składanie fałszywych zeznań.
3. Warunku przedstawienia dokumentów, o których mowa w ust. 2 pkt 1, nie stosuje się, jeżeli naczelnik urzędu celnego posiada złożone przez podatnika aktualne dokumenty.
4. Podatnik jest obowiązany do pisemnego zawiadomienia naczelnika urzędu celnego oraz naczelnika urzędu skarbowego o:
1) zamiarze rozliczania podatku na zasadach określonych w ust. 1 – przed początkiem okresu rozliczeniowego, od którego będzie stosował takie rozliczenie;
2) rezygnacji z rozliczania podatku na zasadach określonych w ust. 1 – przed początkiem okresu rozliczeniowego, w którym rezygnuje z takiego rozliczenia.
5. W przypadku gdy objęcie towarów uproszczeniem, o którym mowa w art. 166 oraz art. 182 unijnego kodeksu celnego, jest dokonywane przez przedstawiciela pośredniego w rozumieniu przepisów celnych, uprawnienie, o którym mowa w ust. 1, przysługuje podatnikowi, na rzecz którego jest składane zgłoszenie celne. Przepisy ust. 2–4 stosuje się odpowiednio.
6. Podatnik jest obowiązany do przedstawienia organowi celnemu dokumentów potwierdzających rozliczenie kwoty podatku należnego z tytułu importu towarów w deklaracji podatkowej w terminie 4 miesięcy po miesiącu, w którym powstał obowiązek podatkowy z tytułu importu towarów.
7. W przypadku gdy podatnik, w terminie, o którym mowa w ust. 6, nie przedstawił dokumentów, o których mowa w tym przepisie, traci prawo do rozliczenia podatku na zasadach określonych w ust. 1, w odniesieniu do kwoty podatku należnej z tytułu importu towarów, którą miał rozliczyć w deklaracji podatkowej. Podatnik jest obowiązany do zapłaty organowi celnemu kwoty podatku wraz z odsetkami.
8. W przypadku gdy objęcie towarów uproszczeniem, o którym mowa w art. 166 oraz art. 182 unijnego kodeksu celnego, jest dokonywane przez przedstawiciela bezpośredniego w rozumieniu przepisów celnych, który działa na rzecz podatnika nieposiadającego pozwolenia na stosowanie uproszczenia, którym zostały objęte towary, lub dokonywane jest przez przedstawiciela pośredniego, o którym mowa w ust. 5, przepis ust. 7 stosuje się odpowiednio, z tym że obowiązek zapłaty kwoty podatku wraz z odsetkami ciąży solidarnie na podatniku oraz na działającym na jego rzecz przedstawicielu.
9. W przypadku gdy organ celny pobrał kwotę podatku, o której mowa w ust. 7, a podatnik rozliczył tę kwotę podatku w deklaracji podatkowej, podatnik ma prawo do dokonania korekty kwoty podatku w deklaracji podatkowej za okres rozliczeniowy, w którym kwota tego podatku została pobrana.
10. Podatnik, który nie przestrzega terminu, o którym mowa w ust. 6, może w drodze decyzji naczelnika urzędu skarbowego utracić na okres 36 miesięcy prawo do rozliczania podatku na zasadach określonych w ust. 1, począwszy od okresu rozliczeniowego następującego po miesiącu, w którym doręczono podatnikowi decyzję.
11. Decyzji, o której mowa w ust. 10, nie wydaje się, jeżeli nieprzestrzeganie terminu, o którym mowa w ust. 6, w tym częstotliwość tego nieprzestrzegania, można uznać za nieistotne w stosunku do liczby i wielkości operacji importowych, które podatnik rozlicza zgodnie z ust. 1, pod warunkiem że uchybienie to było spowodowane okolicznościami niewynikającymi z jego zaniedbania lub świadomego działania.
12. Podatnik, o którym mowa w art. 17 ust. 1 pkt 1 i 2, posiadający status upoważnionego przedsiębiorcy w rozumieniu art. 38 unijnego kodeksu celnego:
1) działający we własnym imieniu i na własną rzecz lub
2) w imieniu i na rzecz którego jest składane zgłoszenie celne przez przedstawiciela bezpośredniego w rozumieniu przepisów celnych
– może rozliczyć kwotę podatku należnego z tytułu importu towarów w deklaracji podatkowej składanej za okres, w którym powstał obowiązek podatkowy z tytułu importu tych towarów. Przepisy ust. 2–4, 6, 7 oraz 9–11 stosuje się odpowiednio.

------------------------------------------------------------------------------------------------

Pola 27, 28
11. Import usług z wyłączeniem usług nabywanych od podatników podatku od wartości dodanej , do których stosuje się art.28b ustawy
(art.28B jest przytoczony wyżej).
-------------------------------------------------------------------
Pola 29,30
12. Import usług nabywanych od podatników podatku od wartości dodanej, do których stosuje się art.28b ustawy
(art.28B jest przytoczony wyżej).
-------------------------------------------------------------------
Pole 31
13. Dostawa towarów oraz świadczenie usług, dla których podatnikiem jest nabywca zgodnie z art.17 ust.1 pkt 7 lub 8 ustawy (wypełnia dostawca)

Art. 17. 1. Podatnikami są również osoby prawne, jednostki organizacyjne niemające osobowości prawnej oraz osoby fizyczne:
7) nabywające towary wymienione w załączniku nr 11 do ustawy, z zastrzeżeniem ust. 1c, jeżeli łącznie spełnione są następujące warunki:
a) dokonującym ich dostawy jest podatnik, o którym mowa w art. 15, u którego sprzedaż nie jest zwolniona od podatku na podstawie art. 113 ust. 1 i 9,
b) nabywcą jest podatnik, o którym mowa w art. 15, zarejestrowany jako podatnik VAT czynny,
c) dostawa nie jest objęta zwolnieniem, o którym mowa w art. 43 ust. 1 pkt 2 lub art. 122;
8) nabywające usługi w zakresie przenoszenia uprawnień do emisji gazów cieplarnianych, o których mowa w ustawie z dnia 12 czerwca 2015 r. o systemie handlu uprawnieniami do emisji gazów cieplarnianych (Dz. U. poz. 1223 oraz z 2016 r. poz. 266 i 542), jeżeli łącznie spełnione są następujące warunki:
a) usługodawcą jest podatnik, o którym mowa w art. 15, u którego sprzedaż nie jest zwolniona od podatku na podstawie art. 113 ust. 1 i 9,
b) usługobiorcą jest podatnik, o którym mowa w art. 15.
1a. Przepisy ust. 1 pkt 4 i 5 oraz ust. 2 stosuje się również, w przypadku gdy usługodawca lub dokonujący dostawy towarów posiada stałe miejsce prowadzenia działalności gospodarczej na terytorium kraju, przy czym to stałe miejsce prowadzenia działalności gospodarczej lub inne miejsce prowadzenia działalności gospodarczej usługodawcy lub dokonującego dostawy towarów, jeżeli usługodawca lub dokonujący dostawy towarów posiada takie inne miejsce prowadzenia działalności gospodarczej na terytorium kraju, nie uczestniczy w tych transakcjach.
1b. W przypadku gdy podmioty, o których mowa w…..
itd. aż do:
1g. W przypadku gdy po … itd. do 2b.

-----------------------------------------------------------------
Pola 32, 33
14. Dostawa towarów, dla których podatnikiem jest nabywca zgodnie z art.17 ust. 1 pkt 5 ustawy (wypełnia nabywca)

5) nabywające towary, jeżeli łącznie spełnione są następujące warunki:
a) dokonującym ich dostawy na terytorium kraju jest podatnik nieposiadający siedziby działalności gospodarczej oraz stałego miejsca prowadzenia działalności gospodarczej na terytorium kraju, a w przypadku dostawy towarów innych niż gaz w systemie gazowym, energia elektryczna w systemie elektroenergetycznym, energia cieplna lub chłodnicza przez sieci dystrybucji energii cieplnej lub chłodniczej, podatnik ten nie jest zarejestrowany zgodnie z art. 96 ust. 4,
b) nabywcą jest:
– w przypadku nabycia gazu w systemie gazowym, energii elektrycznej w systemie elektroenergetycznym, energii cieplnej lub chłodniczej przez sieci dystrybucji energii cieplnej lub chłodniczej – podmiot zarejestrowany zgodnie z art. 96 ust. 4 lub art. 97 ust. 4,
– w pozostałych przypadkach – podatnik, o którym mowa w art. 15, posiadający siedzibę działalności gospodarczej lub stałe miejsce prowadzenia działalności gospodarczej na terytorium kraju lub osoba prawna niebędąca podatnikiem, o którym mowa w art. 15, posiadająca siedzibę na terytorium kraju i zarejestrowana zgodnie z art. 97 ust. 4,
c) dostawa towarów nie jest dokonywana w ramach sprzedaży wysyłkowej na terytorium kraju;
---------------------------------------------------------------
Pola 34,35
15. Dostawa towarów oraz świadczenie usług, dla których podatnikiem jest nabywca zgodnie z art.17 ust.1 pkt 7 lub 8 ustawy (wypełnia nabywca)
(treść art. przytoczona przy polu 31)
------------------------------------------------------------------------
Pole 36
16. Kwota podatku należnego od towarów i usług objętych spisem z natury, o którym mowa w art.14 ust.5 ustawy

-----------------------------------------------------------------------
Pole 37
17. Zwrot odliczonej lub zwróconej kwoty wydatkowanej na zakup kas rejestrujących , o którym mowa w art. 111 ust.6 ustawy

Art. 111. 1. Podatnicy dokonujący sprzedaży na rzecz osób fizycznych nieprowadzących działalności gospodarczej oraz rolników ryczałtowych są obowiązani prowadzić ewidencję obrotu i kwot podatku należnego przy zastosowaniu kas rejestrujących.

6. Podatnicy są obowiązani do zwrotu odliczonych lub zwróconych im kwot wydatkowanych na zakup kas rejestrujących, w przypadku gdy w okresie 3 lat od dnia rozpoczęcia ewidencjonowania zaprzestaną ich używania lub nie dokonują w obowiązującym terminie zgłoszenia kasy do obowiązkowego przeglądu technicznego przez właściwy serwis, a także w przypadku naruszenia warunków związanych z odliczeniem tych kwot, określonych w przepisach wydanych na podstawie ust. 7 pkt 1 i 2.

-------------------------------------------------------------------------
Pole 38
18. Kwota podatku należnego od wewnątrzwspólnotowego nabycia środków transportu, wykazanego w poz.24, podlegającego wpłacie w term. o którym mowa w art.103.ust.3, w związku z ust.4 ustawy

Art. 103. 1. Podatnicy oraz podmioty wymienione w art. 108 są obowiązani, bez wezwania naczelnika urzędu skarbowego, do obliczania i wpłacania podatku za okresy miesięczne w terminie do 25. dnia miesiąca następującego po miesiącu, w którym powstał obowiązek podatkowy, na rachunek urzędu skarbowego, z zastrzeżeniem ust. 1a–4 oraz art. 33 i art. 33b.
3. W przypadku, o którym mowa w art. 99 ust. 10, podatnicy są obowiązani, bez wezwania naczelnika urzędu skarbowego, do obliczania i wpłacania podatku w terminie 14 dni od dnia powstania obowiązku podatkowego na rachunek urzędu skarbowego.

4. Przepis ust. 3 stosuje się również w przypadku wewnątrzwspólnotowego nabycia nowych środków transportu lub innych środków transportu, od których podatek jest rozliczany zgodnie z art. 99 ust. 1–3 lub 8, jeżeli środek transportu być przez nabywcę zarejestrowany na terytorium kraju lub jeżeli nie podlega rejestracji, a jest użytkowany na terytorium kraju.

Pole 39
19. Kwota podatku od wewnątrzwspólnotowego nabycia paliw silnikowych, podlegająca wpłacie w terminach, o których mowa w art.. 103 ust. Ust. 5a i 5b.

5a. W przypadku wewnątrzwspólnotowego nabycia paliw silnikowych wymienionych w załączniku nr 2 do ustawy z dnia 6 grudnia 2008 r. o podatku akcyzowym, których wytwarzanie lub którymi obrót wymaga uzyskania koncesji zgodnie z przepisami ustawy z dnia 10 kwietnia 1997 r. – Prawo energetyczne, podatnik jest obowiązany, bez wezwania naczelnika urzędu celnego, do obliczania i wpłacania kwot podatku na rachunek izby celnej właściwej w zakresie wpłat podatku akcyzowego:
1) w terminie 5 dni od dnia, w którym towary te zostały wprowadzone do określonego we właściwym zezwoleniu miejsca odbioru wyrobów akcyzowych – jeżeli towary są nabywane wewnątrzwspólnotowo w rozumieniu przepisów ustawy z dnia 6 grudnia 2008 r. o podatku akcyzowym przez zarejestrowanego odbiorcę z zastosowaniem procedury zawieszenia poboru akcyzy zgodnie z przepisami o podatku akcyzowym;
2) w terminie 5 dni od dnia wprowadzenia tych towarów z terytorium państwa członkowskiego innego niż terytorium kraju do składu podatkowego;
3) z chwilą przemieszczenia tych towarów na terytorium kraju – jeżeli towary są przemieszczane poza procedurą zawieszenia poboru akcyzy zgodnie z przepisami o podatku akcyzowym.
5b. W przypadku, o którym mowa w ust. 5a pkt 3, obliczenie i wpłacenie kwoty podatku może nastąpić w terminie 5 dni od otrzymania towarów na terytorium kraju, jeżeli podatnik, najpóźniej na 3 dni robocze przed przemieszczeniem towarów na terytorium kraju, złoży do naczelnika urzędu celnego właściwego w sprawie rozliczania podatku akcyzowego zgłoszenie o planowanym nabyciu wewnątrzwspólnotowym, o którym mowa w art. 78 ust. 1 pkt 1 ustawy z dnia 6 grudnia 2008 r. o podatku akcyzowym.

ZAKUPY

Pole 49
Korekta podatku naliczonego, o której mowa w art. 89b ust.1 ustawy

Art. 89b. 1. W przypadku nieuregulowania należności wynikającej z faktury dokumentującej dostawę towarów lub świadczenie usług na terytorium kraju w terminie 150 dni od dnia upływu terminu jej płatności określonego w umowie lub na fakturze, dłużnik jest obowiązany do korekty odliczonej kwoty podatku wynikającej z tej faktury, w rozliczeniu za okres, w którym upłynął 150 dzień od dnia upływu terminu płatności określonego w umowie lub na fakturze.

--------------------------------------------------------------------------
Pole 50
Korekta podatku naliczonego, o której mowa w art. 89b ust.4 ustawy

4. W przypadku uregulowania należności po dokonaniu korekty, o której mowa w ust. 1, podatnik ma prawo do zwiększenia kwoty podatku naliczonego w rozliczeniu za okres, w którym należność uregulowano, o kwotę podatku, o której mowa w ust. 1. W przypadku częściowego uregulowania należności podatek naliczony może zostać zwiększony w odniesieniu do tej części.onym obciazeniem....

Powrót do początku opisu Systemu XL


Stan prawny na 1 stycznia 2007, a System XL
Przede wszystkim, pragniemy stwierdzić, że wszelkie zmiany prawa System XL obsługuje (Tfu - odpukujemy w niemalowane drewno. Prosimy o zrozumienie pukania, co wyjaśniamy w temacie: System XL, a prawo gospodarcze ).

Analizując wszelkie dostępne informacje i interpretacje zmian na dzień 14.02.2007, w kontekście obsługi księgowości firmy i zaprojektowanej pracy Systemu XL, są one związane z dwoma podstawowymi zmianami (oprócz wnikania w szczegóły, w zamieszczonej niżej informacji MF z 10 stycznia 2007):

1. Jest zmieniona skala podatkowa, a więc użytkownik w ustawieniach poszczególnych modułów Systemu XL powinien wpisać odpowiednie dane.

2. Znika obowiązek składania comiesięcznych deklaracji podatkowych przez przedsiębiorców (PIT-5, PIT-5L) oraz przez pracodawców, o zaliczkach na podatek dochodowy, pobranych od pracowników (PIT-4).
Uwaga, nadal jednak obowiązuje ich odpowiednie wyliczenie i wpłacenie do US!!!
Dlatego też, istniejące moduły wewnętrzne w programach Systemu XL, służące przygotowaniu, wyliczeniu odpowiednich kwot są potrzebne. Mało tego, są już na www.mf.gov.pl dostępne zupełnie nowe wzory deklaracji (PIT-4R, PIT-8AR), dla rozliczeń rocznych, gdzie będzie konieczne wpisanie tych kwot, z poszczególnych miesięcy roku.
Jest też możliwość wpłacania zaliczek podatkowych kwartalnie, ale należy ten zamiar zgłosić do US w terminie 20 luty 2007 roku.
W przyszłych wersjach Systemu XL, po szczegółowej analizie (np. tych nowych wzorów deklaracji), postaramy się zamieścić nowe funkcje pomocnicze, ułatwiające prace z tymi nowymi pomysłami.

W kontekście pracy modułu Kadry i Płace XL, już od przeszło roku został zmieniony sposób rozliczenia zasiłków społecznych (rodzinnego, opiekuńczego, pielęgnacyjnego). Moduł, na tą zmianę był odporny. Wystarczyło w odpowiednich ustaleniach pracy wyłączyć rozliczanie tych zasiłków, a odpowiednie im kwoty wyzerować.

Przy okazji, chcemy poinformować, że w przyszłych wersjach Systemu XL, nie będą usuwane np. w rozliczeniu płac, kolumna kwoty zasiłku rodzinnego, bo najkrócej wyjaśniając:
1. System XL zawsze (zgodnie z założeniem projektowym) pozwala przeglądać dane z zeszłych lat, a takie usunięcie kolumny by to uniemożliwiało.
2. Nikt nie może zapewnić, że np. w przyszłym roku, ta kolumna znów nie będzie potrzebna. To wynik naszych kilkuletnich doświadczeń. Oto ostatni przykład: w nowej wersji Kadry i Płace XL, jest nowy wzór deklaracji PIT-11. Ponownie wraca się do starego pomysłu, że w danych podatnika trzeba umieści jego PESEL.

Jedyne, co przyszłe wersje Systemu XL będą zawierały, to odpowiednie informacje, że te czy inne dane - aktualnie nie są potrzebne, a w pomocy kontekstowej zawarte będą odpowiednie wyjaśnienia.
To realizacja założenia tworzonego od 2004 roku, że System XL jest równocześnie podręcznikiem księgowości i informatyki.

Powyższe informacje o zmianach prawa gospodarczego, to, jak zaznaczyliśmy na początku, są istotne w świetle obsługi księgowości. Nie jest to miejsce, aby przytaczać szczegółowe przepisy, związane z rozliczaniem podatków osobistych, sprawach podatków od darowizn i wiele, wiele innych.
Jest wiele zmian mniej lub więcej istotnych. W kontekście obsługi księgowości, nie wnikając w ich ważność, przytaczamy wg nas, w tej chwili najistotniejsze:

- znikło prawo do zaliczania w koszty w ramach reprezentacji wydatków na usługi gastronomiczne, zakup żywności i wszelkiego rodzajów napojów

- kosztem stają się wszystkie wydatki pracodawcy na ochronę zdrowia pracowników

- znika ograniczenie wydatków na reprezentację i reklamę do 0,25% przychodów.

- są zmiany w sposobie amortyzacji środków trwałych

- data poniesienia wydatku = data wystawienia faktury (znów są wątpliwości interpretacyjne)

Jak widać, są to zmiany, które nie są konkretnie związane z pracą programu, a to już teoretycznie nie nasz problem. W miarę upływu czasu, w konkretnych opisach poszczególnych funkcji pomocy kontekstowej Systemu XL, będziemy te i inne zmiany umieszczać. Podkreślamy, że w naszej pracy nad programem i w opisach jego funkcji, unikamy interpretacji prawa, staramy się je tylko cytować. Stąd też zamieszczona niżej informacja.

Informacja w sprawie sposobu ewidencjonowania zdarzeń gospodarczych w podatkowej księdze przychodów i rozchodów w 2007 r. (informacja z www.mf.gov.pl dnia 10.stycznia 2007)

Sposób ewidencjonowania zdarzeń gospodarczych w podatkowej księdze przychodów i rozchodów, w związku z prowadzoną działalnością gospodarczą określa rozporządzenie Ministra Finansów z 26 sierpnia 2003 r. w sprawie prowadzenia podatkowej księgi przychodów i rozchodów (Dz. U. Nr 152, poz. 1475 z późn. zm.). Rozporządzenie to, określając wzór podatkowej księgi przychodów i rozchodów, nie określa jednak zasad ustalania dochodu z działalności gospodarczej. Zasady te ustalają przepisy ustawy z dnia 26 lipca 1991 r. o podatku dochodowym od osób fizycznych (Dz. U. z 2000 r., Nr 14, poz. 176 z późn. zm.) i na podstawie tych zasad, dochód z działalności gospodarczej powinien być ustalany.
Dochód z działalności gospodarczej, u podatników prowadzących księgi przychodów i rozchodów, ustalany jest na podstawie art. 24 ust. 2 ustawy o podatku dochodowym od osób fizycznych i stanowi różnicę pomiędzy przychodem a kosztami uzyskania przychodów, z uwzględnieniem różnic pomiędzy wartością remanentu końcowego i początkowego. W analogiczny sposób ustalany jest dochód do obliczenia zaliczki na podatek dochodowy, z tym że różnice remanentowe uwzględniane są wówczas, kiedy podatnik na koniec miesiąca sporządza remanent towarów, surowców i materiałów pomocniczych lub naczelnik urzędu skarbowego zarządzi sporządzenia takiego remanentu (art. 44 ust. 2 ustawy).
W efekcie nowelizacji ustawy o podatku dochodowym od osób fizycznych, z dniem 1 stycznia 2007 r. zrezygnowano z dotychczasowego rozróżniania reklamy publicznej i niepublicznej, umożliwiając zaliczenie do kosztów wszystkich wydatków na reklamę (zniesiono limit 0,25% przychodów). Wydatki na reklamę zaliczane są do kosztów podatkowych w pełnej wysokości bez względu na charakter reklamy, natomiast wydatki na reprezentację wyłączone zostały z kosztów podatkowych.
Skoro ustawa o podatku dochodowym od osób fizycznych wyłącza z kosztów podatkowych wydatki na reprezentację oraz umożliwia zaliczenie do tych kosztów wszystkich wydatków na reklamę, to w podatkowej księdze przychodów i rozchodów podatnicy nie wykazują wydatków z tych tytułów w wysokości limitowanej - nie wypełniają kolumny nr 12.
Znowelizowane przepisy ustawy o podatku dochodowym od osób fizycznych zmieniły definicję samochodu osobowego. Od 1 stycznia 2007 r. obowiązuje definicja samochodu osobowego określona w art. 5a pkt 19 oraz art. 5c ustawy o podatku dochodowym od osób fizycznych.
Inaczej została określona również data uzyskania przychodu. Od początku 2007 r. ustawa o podatku dochodowym od osób fizycznych ustanowiła zasadę, że przychód powstaje w dniu wydania rzeczy, zbycia prawa majątkowego lub wykonania usługi, albo częściowego wykonania usługi, nie później niż w dniu wystawienia faktury albo uregulowania należności.
Jednocześnie informuje się, że aktualnie trwają prace nad nowelizacją rozporządzenia w sprawie prowadzenia podatkowej księgi przychodów i rozchodów. W momencie przekazania projektu do uzgodnień międzyresortowych projekt zostanie zamieszczony w Biuletynie Informacji Publicznej Ministerstwa Finansów

Wyjaśnienia pomocnicze:

Powyższą informację zamieszczamy dla użytkowników programu, jak i dla nas, aby w miarę prac nad ideą Systemem XL - podręcznik księgowości i informatyki, odpowiednio do konkretnych tematów pomocy kontekstowej, uszczegóławiać konkretne opisy - wyjaśnienia.

Powrót do początku opisu Systemu XL


Rok 2009, a System XL
W kontekście zmian prawa na rok 2009, uaktunienia Systemu XL dotyczą przede wszystkim zmian w module obsługi rozliczeń VAT: jest nowy formularz rozliczeń VAT-7D, poza istniejącymi VAT-7 i VAT-7K.
W pomocy kontekstowej obsługi VAT zamieszczamy odpowiednie wyjaśnienia. Poza tym, jest nowa skala podatkowa - dwustopniowa. Użytkownik musi odpowiednio wpisać dane w module rozliczeń PIT.


Delegacje - rozliczenia
Delegacje - rozliczenia, to temat związany z obowiązującym prawem gospodarczym w zakresie właściwego rozliczania kosztów poleceń wyjazdów służbowych. W aspekcie idei Systemu XL, to wbrew pozorom kłopotliwe zadanie projektowe. Chodzi o to, że System XL jest zgodnie z założeniami projektowymi dedykowany małym firmom, a zgodnie z prawem, właścicele firmy też mogą rozliczać koszty delegacji. Do tego, najogólniej wyjaśniając, "koszty delegacji" nie są zaliczane do przychodów delegowanego. I w tym właśnie "glówny sęk" ustawodawców:

1. Zapisy Kodeksu pracy ustalają, że pracownikowi na delegacji przysługują należności na pokrycie kosztów związanych z podróżą służbową i nie są one zaliczane do rozliczeń podatku dochodowego oraz obowiązkowych ubezpieczeń społecznych.

2. Równocześnie ustawodawcy, poprzez wiele zapisów prawa w różnych ustawach i rozporządzeniach, określają maksymalne stawki poszczególnych pozycji rozliczenia podróży służbowej (krajowej i zagranicznej), ze szczegółami koniecznej dokumentacji "papierowej" dla jej prawidłowego rozliczenia.

W Systemie XL, dla przygotowania i rozliczania podróży służbowych służy okno obsługi Kartoteki delegacji.

Każda firma może ustalić własne zasady rozliczania delegacji służbowych. W takim przypadku muszą one być określone w regulaminie wynagradzania lub w umowie o pracę.
Przepisy ograniczają pracodawcę tylko w jednej kwestii - minimalnej wysokości diety.
Jeśli firma nie ureguluje wewnętrznie zasad odbywania i rozliczania delegacji, obowiązują przepisy właściwe dla pracowników sfery budżetowej.

W każdym przypadku rozliczania podróży służbowej, mogą być rozliczane wyższe kwoty diet, ryczałtów i innych wydatków, ale wówczas muszą być one już zaliczane, w części przekraczającej określone przepisami kwoty, do przychodów i odpowiednio rozliczane w podatku dochodowym i ubezpieczeniu społecznym.

Dokument polecenia wyjazdu służbowego i jego późniejsze rozliczenie musi zawierać następujące informacje:
1. Dane pracownika
2. Cel podróży
3. Miejsce wyjazdu i miejsce docelowe
4. Czas podróży służbowej
5. Środki lokomocji

Rozliczenie delegacji obejmuje następujące elementy (są one równocześnie kosztami firmy):

1. Diety - pokrycie zwiększonych kosztów wyżywienia w czasie podróży. To kwota określona w przepisach dla określonego roku (w 2007 - 23 zł/dobę). Nie jest to doba astronomiczna, ale kolejne 24 godziny, liczone od momentu rozpoczęcia podróży służbowej.
Wysokość przysługującej diety oblicza się w następujący sposób:
• jeżeli podróż służbowa trwała nie dłużej niż dobę:
- od 8 do 12 godzin - przysługuje 1/2 diety,
- ponad 12 godzin - przysługuje dieta w pełnej wysokości,
• jeżeli podróż służbowa trwała dłużej niż dobę - za każdą dobę przysługuje dieta w pełnej wysokości, a za niepełną, ale rozpoczętą dobę:
- do 8 godzin - przysługuje 1/2 diety,
- ponad 8 godzin - przysługuje dieta w pełnej wysokości.
Dieta nie przysługuje pracownikowi, który:
• został delegowany do miejscowości swojego stałego lub czasowego pobytu,
• przebywał w podróży, która trwała co najmniej 10 dni i wykorzystał przysługujące mu prawo do przejazdu w dniu wolnym od pracy do miejscowości stałego lub czasowego pobytu na koszt pracodawcy,
• miał zapewnione bezpłatne całodzienne wyżywienie.

2. Koszty przejazdów - uzależnione są od środka lokomocji, jaki był wykorzystywany w podróży służbowej. Rodzaj środka lokomocji określa zlecający podróż służbową.
Zwrot kosztów przejazdu obejmuje cenę biletu określonego środka transportu, z uwzględnieniem przysługującej pracownikowi ulgi na dany środek transportu, bez względu na to, z jakiego tytułu ulga ta przysługuje.
Jeśli pracownik jedzie w delegację swoim prywatnym pojazdem, przysługuje mu zwrot kosztów w wysokości stanowiącej iloczyn przejechanych kilometrów przez stawkę za jeden kilometr przebiegu, ustaloną przez pracodawcę, która nie może być wyższa niż stawki określone w odpowiednich przepisach.

3. Koszty dojazdów środkami komunikacji miejscowej - mogą być rozliczane ryczałtowo, jako 20% diety, za każdą rozpoczętą dobę pobytu w podróży służbowej lub (za zgodą pracodawcy) wg rzeczywistych kosztów dojazdów - na podstawie udokumentowanych kosztów dojazdów środkami komunikacji miejscowej.

4. Koszty noclegów - rozlicza się na podstawie rachunków lub kwotą ryczałtu za nocleg w wysokości 150% diety.

5. Innych udokumentowanych wydatków, określonych przez pracodawcę odpowiednio do uzasadnionych potrzeb.

Od 1 stycznia 2007 roku zapisy prawa wzbogacone zostały o regulacje dot. terminu, w jakim pracownik powinien rozliczyć się z podróży oraz zaliczek, jakie może otrzymać w związku z poleceniem wyjazdu służbowego:

- pracodawca ma obowiązek przyznać zaliczkę na niezbędne koszty podróży, jeśli z takim wnioskiem wystąpi delegowany pracownik.

- rozliczenie kosztów podróży przez pracownika powinno nastąpić w terminie 14 dni od dnia zakończenia podróży.

- obowiązek przedkładania rachunków nie dotyczy diet oraz wydatków objętych ryczałtami

- do rozliczenia kosztów podróży pracownik załącza dokumenty (rachunki) potwierdzające poszczególne wydatki.

- jeżeli uzyskanie dokumentu (rachunku) nie było możliwe, pracownik składa pisemne oświadczenie o dokonanym wydatku i przyczynach braku jego udokumentowania.

Uwaga: powyższe informacje, to skrót zapisów prawa związanych z rozliczaniem podróży służbowych obowiązujących w 2008 roku.

Powrót do początku opisu Systemu XL


Dane uzytkownika - archiwizacja

Dane użytkownika - archiwizacja
Ogólnie pojęcie dane użytkownika wyjaśnia rozdział Najkrótszy kurs informatyki.
Archiwizacja danych - to w dobie komputerów bardzo szerokie zagadnienie. Dla ludzi pracujących w informatyce jest prawdopodobnie zadaniem najważniejszym - zwłaszcza, gdy spotka ich przykre doświadczeniu utraty tygodnia lub miesiąca pracy.
Pomijając ogólne rozważania na temat pojęcia archiwizacji, w aspekcie Systemu XL, zgodnie z wyjaśnieniami w Idea pracy Systemu XL, każdy moduł Systemu XL składa się z plików programu i plików danych użytkownika. To jest truizm dla informatyków, prawie każdy program tak można podzielić, jednak w Systemie XL jest to wyjątkowo proste. Oto nam chodziło, żeby każdy mógł, w każdej chwili, np. przenieść moduł Systemu XL do innego, np. nowego komputera - bez jakichkolwiek problemów. Szczegółowe wyjaśnienia - patrz: Instalacja / aktualizacja / konserwacja Systemu XL oraz Licencja Systemu XL .

To z plikami danych użytkownika jest związana funkcja archiwizacji. Od początku, zgodnie z wyjaśnieniami założeń projektowych Systemu XL , wyraźnie w programie podkreślamy istotę robienia odpowiedniej ilości kopii bezpieczeństwa plików danych użytkownika oraz pliku startu modułu, gdzie wpisywana jest licencja.

Istotę archiwizacji pliku startu modułu wyjaśnia szczegółowo temat: Licencja Systemu XL.

Każdy moduł Systemu XL, po wpisie licencji, co trzecie uruchomienie, przypomina o konieczności robienia archiwizacji danych. (to że co trzecie - to tylko nasz wymysł (bo nie co pierwsze, albo piąte), - od początku staraliśmy się, projektując System XL, robić tylko niezbędne funkcje, co w tej fazie rozwoju, patrząc na mapę funkcji wydaje się śmieszne. Pragniemy wyjaśnić, że przewidujemy rozwój Systemu XL, a tego typu stałe jego pracy będą ustawialne przez Użytkownika.)

W każdym module Systemu XL, w jego funkcjach pomocniczych jest funkcja archiwizacji plików danych. Nazwy plików danych użytkownika poszczególnych modułów są wyszczególnione w opisie Kartoteki - tabele Systemu XL .
Ponadto, w pomocy kontekstowej poszczególnych modułów, opisującej funkcję archiwizacji, nazwy tych plików danych są wyszczególnione, wyjaśniając które pliki są związane z pracą określonego modułu i które pliki funkcja archiwizuje.

Funkcja archiwizacji włącza okno USTALENIE FOLDERU ARCHIWIZACJI DANYCH, gdzie należy zatwierdzić, wpisać lub poprzez funkcję Przeglądaj - ustalić, gdzie mają być zapisane kopie plików danych użytkownika.
Funkcja Przeglądaj otwiera typowe okno Otwórz Windows, poprzez które łatwo można wskazać miejsce archiwizacji.
Okno USTALENIE FOLDERU zawiera pole wskazujące miejsce ostatniej archiwizacji plików i takie też proponuje dla kolejnego zapisu.
Już funkcja wpis licencji dla każdego modułu zakłada podfolder archiwizacji w folderze modułu (odpowiednio: FIRMA XL - ARCH-FX, RYCZAŁT XL - ARCH_R, Kadry i Płace XL - ARCH-KP, UMOWY XL - ARCHUMOW, POJAZDY XL - ARCHPOJ, FRO-PRO - ARCH-FRO).
Te podfoldery, to tylko propozycja programu. Archiwizację można wykonywać do dowolnego folderu i na dowolny nośnik danych komputerowych.

Wyjaśnienia pomocnicze:

Zalecamy co jakiś czas robienie archiwizacji na innym dysku lub płycie CD - to zabezpieczenie przed awarią dysku.
Warto zapamiętać, że archiwizacja danych to jeden z najważniejszych obowiązków przy prowadzeniu księgowości. Pliki programu zawsze można odnowić - plików danych użytkownika nie można odzyskać, gdy brak jest kopii bezpieczeństwa.

W tej chwili (2005 rok), prawo gospodarcze wymaga, żeby wszelkie dokumenty księgowości miały postać papierową. Prawo gospodarcze określa też konieczny czas ich przechowywania. Nie trudno przewidzieć, że przyszłe przepisy prawa pozwolą przechowywać dokumenty księgowości w postaci plików danych. Już widzimy przyszłe popisy ustawodawców, oczywiście w trosce o bezpieczną archiwizację, zmierzające do zmuszania firm do odpowiednich opłat. No cóż, na to nic nie można poradzić, uzmysławiając sobie występujących w przyrodzie ilość możliwych formatów zapisania danych.
Będzie oczywiście dyskusja, jaki format, a ilość kopii - to już cała nowa gałąź nauki...
To nie miejsce na takie rozważania filozoficzne. Jedno, na razie jest pewne: format danych w postaci plików EXCELA jest rozsądny i można łatwo te dane zapisać w innych formatach..

Powrót do początku opisu Systemu XL


Import - export danych w Systemie XL

Import - export danych Systemu XL
Import - export danych w informatyce, to problem, który jeszcze wiele lat będzie rozwiązywany. Jest związany z pojęciem, nazywam to "format danych". Nie wchodząc w specjalistyczną wiedzę, pragniemy każdemu uświadomić, że nawet zwykły tekst z pojęciem format jest związany. Po prostu, w zależności od tego, w jakim programie edytora tekstu został stworzony tekst, w jego formacie (tego edytora) zostaje zapisany. Tekst, to tylko zbiór liter i znaków formatujących. W informatyce występuje wiele typów danych i wiele sposobów ich zapisu.

Pomijając powyższe specjalistyczne zagadnienia, to między innymi pojęcie formatu danych było powodem oparcia Systemu XL na programie EXCEL. W ten sposób, zapewniamy użytkownikom programów, że ich dane (ich format) będą użyteczne do tego czasu, dopóki będzie istniał Microsoft - producent programu EXCEL.

Wszystkie dane użytkownika w Systemie XL są zapisywane w oddzielnych plikach, zgodnie z opisem Dane użytkownika - archiwizacja. W aspekcie ewentualnego importu i exportu dane są szczegółowo opisane w dziale Kartoteki - tabele Systemu XL.

Export danych:

Wszystkie pliki danych z ich tabelami są dla użytkownika normalnie dostępne, tylko arkusze te pracują, jako Ukryte. Wystarczy użyć z menu EXCELA funkcje: Okno - Odkryj, i będą widoczne. Poprzez użycie klawisza funkcyjnego F5 - można zobaczyć wszystkie zdefiniowane tabele i listy w danym pliku danych. Można je dowolnie kopiować, przenosić, a więc eksportować.
Bezpieczniej, dla danych, jest używać specjalnej funkcji Poprawki / podgląd kartotek i list z Funkcji pomocniczych Systemu XL , która wykonuje kopię wybranych tabel do zewnętrznego pliku "roboczy".
Mając kopie danych w tym niezależnym pliku, można je zapisać pod dowolną nazwą lub poprzez funkcję Zapisz jako (z menu EXCELA), zapisać w innym potrzebnym formacie (np. dla wykorzystania danych firmy, gdy się tak rozwinęła, że konieczne jest przejście na inny, większy system finansowo - księgowy).

Import danych:

Importowania danych z innych programów do Systemu XL jest możliwy tylko do tabel, które w zestawieniu Kartoteki - tabele Systemu XL są zaliczone do nie związanych z rokiem księgowania i pozostałych, które nie mają specjalnej konstrukcji, takiej jak np. Kartoteka dokumentów fakturowania

Dokładny opis tego tematu wybiega poza zakres pomocy programu. Trzeba sięgnąć do literatury opisującej program EXCEL (wystarczy skorzystać z pomocy EXCELA ). W EXCELU jest specjalna aplikacja Microsoft Query służąca do takich celów. Pracuje prawie z każdą strukturą baz danych występujących w przyrodzie.
Program Microsoft Query nie jest instalowany samodzielnie, gdy wybrano instalację standartową przy instalacji programu EXCEL. Aby go doinstalować, należy ponownie uruchomić program instalacji Excela i ustawić odpowiednią opcję.

Import danych musi być przeprowadzony kolejno do poszczególnych tabel Systemu XL. Dane, które chcemy importować, muszą być w formacie EXCELA (patrz opis wyżej Microsoft Query) w odpowiednich kolumnach w niezależnym pliku. Gdy takie dane, w odpowiednich kolumnach zostaną przygotowane, należy je przy pomocy funkcji EXCELA - Edycja - Kopiuj -Wklej, przenieść do odpowiedniej Kartoteki - tabele Systemu XL z zostawieniem nazwy kolumny używanej w naszym programie.
Uwaga: po przeniesieniu danych program nie zobaczy tych danych. Dla zdefiniowania i zobaczenia tych danych przez program, musi być użyta funkcja Kontrola - aktualizacja danych z Funkcji pomocniczych Systemu XL

Powyższy opis importu danych, to opis idei. Do przeprowadzania takiej operacji konieczne jest podstawowa wprawa obsługi komputera. Uważamy, że każdy może wykonać to zadanie, ale radzilibyśmy (nawet specjalistom), aby wykorzystali możliwość wykonania w każdej chwili, do dowolnego folderu (np. PROBY) kopii całego modułu programu. Na tej kopii wykonanie importu, następnie przetestowanie i dopiero wówczas przeniesienie odpowiednich plików danych do właściwego folderu.

Powrót do początku opisu Systemu XL


Licencja Systemu XL
Pakiet System XL jest programem shareware z wszelkimi zastrzeżeniami i ograniczeniami wynikającymi z tego rodzaju dystrybucji. Obecnie instnieją kolejne nazwy na tego typu dystrybucję ( np. trial). Praktycznie chodzi o to, że program jest bezpłatnie dostępny i w pełni funkcjonalny - z określonymi ograniczeniami producenta. W przypadku Systemu XL, ograniczona jest ilość uruchomień i czas, szczegóły opisane niżej.

Od 2004 roku, cena programu praktycznie jest zerowa, a roczna opłata licencyjna obejmuje bezpłatne (w czasie trwania 12 miesięcznej licencji) aktualizacje ze względu na zmiany prawa oraz nowelizacje w ramach rozwoju programu. Patrz wyjaśnienia w opisie Instalacja / aktualizacja / konserwacja Systemu XL
Na 60 dni przed końcem licencji, program, przy każdym uruchomieniu, informuje o ilości dni do końca licencji. Wpis licencji w tym okresie przedłuża licencję na kolejne 12 miesięcy, od końca terminu upływu poprzedniej licencji.

Przy pierwszej instalacji wybranego modułu, przed wpisem licencji, program jest gotowy do użycia ale ma ograniczony czas użytkowania (odlicza 10 uruchomień lub 2 miesiące od chwili instalacji). Daje to możliwość dokładnego przetestowania pracy programu. W naszym serwisie www.systemxl.com lub www.tomasens.com.pl zawsze są najnowsze wersje modułów Systemu XL .

Każdy moduł Systemu XL, w funkcjach pomocniczych ma przycisk WPIS LICENCJI. Licencja użytkowania udzielana jest dla określonej nazwy firmy (lub imię nazwisko), na dowolną ilość stanowisk komputerowych. Licencja jest wpisywana w pliku głównym instalowanego modułu Systemu XL, który jest równocześnie plikiem startu programu.

PLIK STARTU (plik główny modułu - nazwy, patrz niżej) - to plik z wpisaną licencją. Jest dla Użytkownika NAJWAŻNIEJSZY, oprócz plików danych, zgodnie z wyjaśnieniami w Dane użytkownika - archiwizacja
Chodzi o to, że gdy użytkownik ma plik startu modułu z wpisaną licencją i pliki swoich danych, zawsze może zainstalować program w dowolnym komputerze i po wymianie tych plików ma nadal w pełni funkcjonalny program wraz z licencją i swoimi danymi księgowości firmy. Rozwiązanie takie zostało wybrane celowo, dla maksymalnego ułatwienia obsługi i konserwacji programu. Takie działania techniczne przeprowadza program instalacji pracujący w trybie konserwacji

Funkcja wpisu licencji, równocześnie robi w odpowiednim podfolderze kopię bezpieczeństwa pliku startu (odpowiednio: FIRMA XL - ARCH-FX, RYCZAŁT XL - ARCH_R, Kadry i Płace XL - ARCH-KP, UMOWY XL - ARCHUMOW, POJAZDY XL - ARCHPOJ, FRO-PRO - ARCH-FRO).
To wymuszone przez nas zabezpieczenie uzyskanej licencji. Na użytkowniku ciąży obowiązek zrobienia odpowiedniej ilości kopii bezpieczeństwa tego pliku z licencją. Każde uruchomienie programu instalacji wykonuje ponownie tą kopię bezpieczeństwa. Szczegółowe wyjaśnienia zawarte są w Instalacja / aktualizacja / konserwacja Systemu XL

Okno funkcji wpisu licencji, ma funkcję Pokaż liczbę, która losuje liczbę, na podstawie której tworzymy kod wpisu licencji.
Kod wpisu licencji podawany jest telefonicznie pod nr telefonów 602-312-711 lub (12) 268-13-46.
Przed wykonaniem telefonu po kod dostępu, należy wypełnić w oknie wpisu licencji odpowiednie pola określające firmę, dla której ma być wpisana licencja, zgodnie z wyjaśnieniami szczegółowymi dla poszczególnych modułów.
Wybraliśmy ten sposób wpisu licencji (Nazwa pełna użytkownika i Skrót nazwy), bo w ten sposób użytkownik może sam wybrać dokładnie format wpisu danych (duże, małe litery, cudzysłowia itd.), które będą drukowane na dokumentach przygotowywanych przez program. UWAGA: należy dokładnie zrozumieć, co należy wpisać w polach nazw, bo treść tych wpisów zależy od tego, czy firma jest zgodnie z polskim prawem osobą fizyczną, czy nie!

Zakup licencji można zrealizować na wiele sposobów:
- zamówić programu w naszym serwisie internetowym: www.systemxl.com lub www.tomasens.com.pl
- zrealizować przelew na niżej podane konta lub przekaz pocztowy na nasz adres.
W każdym przypadku prosimy o dostarczeniu nam informacji o danych do wystawienia faktury VAT (mail: zywiol@systemxl.com lub zywiol@kki.pl, albo telefonicznie - numery niżej).

Należność za licencję można przesłać na dowolne konto bankowe niżej wymienione:

Pracownia Elektroniki
30-412 Kraków Zbrojarzy 29
Bank: PKO BP (Inteligo)
50 10205558 1111 1077 1480 0092

Nr konta w MBanku: (BRE Bank)
29 11402004 0000310231637829

Agencja "tomasens" s.c. - adres jak wyżej
Bank: PKO BP (Inteligo)
50 10205558 1111105342400088

Przed telefonem w sprawie kodu dla wpisu licencji, prosimy odczekać, odpowiednio do formy przesłania należności, aby dotarła do nas informacja o wpływie wpłaty na jedno z powyższe kont bankowych.

Gdy powyższe informacje są nie wystarczające, jesteśmy do dyspozycji - Pracownia Elektroniki, 30-412 Kraków, ul.Zbrojarzy 29 tel. (0) 602-312-711, tel/fax (012) 268-13-46

Nazwy plików głównych (startu) modułów:
FIRMA XL = firma-xl
RYCZAŁT XL = ryczalt
Kadry i Płace XL = kp-xl
UMOWY XL = umowy
POJAZDY XL = pojazdy
FRO-PRO = fro_pro (zawarty w modułach FIRMA XL i RYCZAŁT XL)

Program instalacja / aktualizacja / konserwacja Systemu XL zawsze proponuje zrobienie na pulpicie Windows skrótu do uruchamiania poszczególnych modułów Systemu XL

Powrót do początku opisu Systemu XL


Rozpoczecie pracy z Systemem XL

Rozpoczęcie pracy z Systemem XL
Motto - "włącz program, wyznacz sobie zadanie - spróbuj je wykonać - CZYTAJĄC komunikaty zgłaszane przez program! Pamiętaj, niczego nie zepsujesz, a wszystko możesz poprawić - usunąć"

Powyższe motto, powinno dotyczyć każdego programu komputerowego, a można by to uogólnić, wychodząc poza komputery - że każdą rzecz, należy po prostu zacząć używać, zgodnie z jej przeznaczeniem. Mimo wszystko, wracając do komputerów, musimy przytoczyć cytat z jakiejś powieści sensacyjnej: są ludzie (było: kobiety), których dopuszczenie do komputera, to tak jak pozostawienie czterolatka w składnicy broni.

System XL jest tak zaprojektowany, że można rozpocząć jego używanie w dowolnym miesiącu roku księgowania. Ten fakt, chcemy podkreślić, bo w programach typu finansowo - księgowych nie jest to takie oczywiste. Chodzi o to, że nie ma problemów np. przy realizacji pierwszej faktury (wystarczy wpisać odpowiedni kolejny numer i pozostałe dane), a zupełnie inna sytuacja jest przy rozpoczęciu używania modułu Kadry i Płace XL. W tym module, to nie tylko problem wpisania odpowiednich danych pracowników, ale są też inne np. przy automatycznym obliczaniu płac przez program. Np. dla obliczenia kwoty wynagrodzenia chorobowego, potrzebna jest średnia chorobowa pracownika, dla której określenia potrzebne są dane o płacy z poprzednich 12 miesięcy. Jak taki problem rozwiązaliśmy, żeby nie było konieczności przy rozpoczęciu używania tego modułu, wpisywania danych płac z ostatnich 12 miesięcy, wyjaśniają szczegółowo odpowiednie tematy w pomocy kontekstowej programu.

Projektując program, chodziło nam też o to, żeby rozpoczęcie pracy z nim było jak najmniej uciążliwe dla użytkownika. Dlatego też, chyba jako pierwsi zastosowaliśmy funkcję Wybierz - Zapisz do obsługi kartotek, która równocześnie wpisuje dane do kartoteki lub wybiera z niej.

Przede wszystkim zalecamy PT Użytkownikom 30 minutową zabawę - włączenie poszczególnych funkcji programu, wpisanie wymaganych danych (tylko przykładowych i tylko minimum, program o tym informuje). Wszystkie dane przykładowe będzie można usunąć - poprzez odpowiednie funkcje - lub jedną funkcją - Reset z menu funkcji pomocniczych
UWAGA - nie można wykonywać funkcji Resetu, gdy jest wpisana licencja - bo zostanie skasowana. (program ostrzega o tym poprzez odpowiedni komunikat, dając możliwość wycofania się)

Temat Rok księgowania Systemu XL szczegółowo wyjaśnia pracę programu w tym aspekcie. Polecamy też zapoznanie się z tematem Import - export danych w Systemie XL, który wyjaśnia możliwość wykorzystania danych użytkownika z poprzednio używanego programu księgowego.

Nie chcemy sugerować jakiejś szczególnej kolejności rozpoczęcia używania programu, bo to zawsze zależy od rodzaju działalności gospodarczej, wielkości firmy itd. Prosimy tylko o zwrócenie uwagi na fakt, że System XL jest tak zaprojektowany, iż wszelkie potrzebne dane, które nie istnieją w chwili rozpoczęcia używania programu, można uzupełnić później (program poprzez odpowiednie komunikaty informuje użytkownika o ich braku), a w każdej chwili jest dostępna pomoc kontekstowa, która wyjaśnia aktualny etap jego pracy.

Powrót do początku opisu Systemu XL


System XL - podrecznik ksiegowosci i informatyki

System XL - podręcznik księgowości i informatyki
maj.2010 - nadal uważamy, że poniższe informacje są aktualne, ale prosimy o uwzględnienie faktów z informacji początku tematu: System XL, a prawo gospodarcze.

Na podstawie naszych kontaktów z użytkownikami Systemu XL oraz pracy (od 2002r) nad modułem Kadry i Płace XL, gdzie zastosowaliśmy pierwszy raz w pomocy kontekstowej cytowanie konkretnych zapisów prawa gospodarczego, dla jak najłatwiejszego wyjaśnienia zastosowanych przez nas rozwiązań pracy programu, postanowiliśmy w 2005 roku całkowicie przebudować pomoc kontekstową.

Ta decyzja jest podyktowana dwoma podstawowymi przesłankami:
- nadal uważamy, że nie potrzebne są kursy obsługi Systemu XL - wystarczy zrozumieć ideę jego pracy i korzystać z tej udoskonalonej pomocy kontekstowej.
- zawarcie w pomocy kontekstowej cytatów z konkretnych zapisów prawa, pozwala nam bardziej precyzyjnie opisać, dlaczego tak, a nie inaczej jest zaprojektowana praca poszczególnych funkcji pakietu System XL. Prosimy o zrozumienie, nawet dyplomowani doradcy podatkowi nie są w stanie pamiętać wszelkich zawiłości i szczegółów naszego prawa gospodarczego. Dlatego, cały System XL jest projektowany tak, aby podpowiadał i kontrolował podstawowe zadania księgowości i równocześnie umożliwiał zaksięgowanie wszelkich sytuacji wyjątkowych.

Biorąc powyższe informacje pod uwagę, prosimy o wszelkie uwagi, co powinniśmy poprawić lub uszczegółowić w tekście pomocy kontekstowej Systemu XL. Z góry dziękujemy!

Powrót do początku opisu Systemu XL


Rozwiazywanie problemow w Systemie XL

Rozwiązywanie problemów w Systemie XL
Rozwiązywanie ewentualnych problemów w pracy z Systemem XL można ogólnie podzielić na dwie grupy: problemy z obsługą programu oraz na problemy z aktualnymi zapisami prawa gospodarczego .
Zgodnie z założeniami cała realizacja Systemu XL jest podporządkowana idei, że każdy użytkownik, bez wiedzy o informatyce, może samodzielnie rozwiązać wszelkie ewentualne problemy w codziennej pracy oraz przeprowadzać niezbędne konserwacje programu. Jak to zostało zrealizowane wyjaśniają szczegółowo następujące tematy:

Instalacja / aktualizacja / konserwacja Systemu XL
Indywidualizacja dokumentów Systemu XL
Dane użytkownika - archiwizacja
Kontrola - aktualizacja danych

Warto zauważyć, że w praktyce konserwacja, aktualizacja programów jest droższa niż sam program.

Temat: System XL, a prawo gospodarcze wyjaśnia jak program próbuje pomóc w rozwiązywaniu problemów związanych z aktualnościami prawa gospodarczego.
Ponadto, w pomocy kontekstowej poszczególnych modułów Systemu XL, zawarte są opracowania wyjaśniające, jak w Systemie XL rozwiązano różnego rodzaju nowości prawa w programie, np. rozliczenie kwartalne VAT.

Wyjaśnienia pomocnicze:

Pragniemy tutaj wyjaśnić problem ogólny, a istotny dla korzystania z tej pomocy kontekstowej. W tej chwili (2008r), musimy uaktualnić poniższą informację, o fakt następujący: jak wyjaśniamy w temacie System XL, Windows Vista, Office 2007 , obecnie obowiązuje inny "format" pomocy kontekstowej, a poniższe informajce dotyczą starych wersji Windows i Office.

Wyświetlanie pomocy kontekstowej.

Mieliśmy od użytkowników informację o problemie, który czasem ma miejsce przy próbie korzystania z pomocy kontekstowej. Zdarza się mianowicie, że przy próbie jej otwarcia (poprzez kliknięcie na ikonie w dowolnym miejscu programu) otwiera się pomoc do starszej wersji programu, albo program informuje, że nie może znaleźć pliku pomocy.

Po analizie znaleźliśmy tego przyczynę. Problem występuje tylko wtedy, gdy miała miejsce aktualizacja programu do nowej wersji, a ta nowa wersja została zapisana w innym folderze. Wynika to z tego (to nie nasz pomysł), że system Windows, aby w jakiś sposób sobie "ułatwić" pracę, zapisuje w plikach rejestru (zaawansowanych ustawień ) ścieżki do często używanych plików pomocy, żeby potem móc je szybko odnaleźć.
Przy kliknięciu na ikonie pomocy w programie system Windows domyślnie szuka pliku pomocy w folderze, jaki ma zapisany w swoim rejestrze, i albo znajduje tam starszą wersję pomocy (jeśli starsza wersja programu nie została usunięta po reinstalacji), albo nie znajduje odpowiedniego pliku (nazwa.hlp).

Zgodnie z założeniami projektu Systemu XL, nie ingerujemy w żadne ustawienia systemu użytkownika. Dzięki temu np. nasze programy można mieć zapisane na przenośnym dysku typu Pendrive i nosić zawsze przy sobie księgowość swojej firmy - można ją uruchomić w dowolnym komputerze.
Nadal nie chcemy ingerować w ustawienia systemu, więc na "ułatwienia" systemu Windows nic nie poradzimy.
Przedstawiamy jednak rozwiązanie problemu, jeśli wystąpi:

1) ROZWIĄZANIE PROSTE
Problem rozwiąże się, jeśli nowa (aktualna) wersja programu zostanie zapisana w starym folderze. Jeśli w starym folderze wciąż jest starsza wersja, którą chcą Państwo zachować, najlepiej przenieść ją gdzieś indziej.
Ewentualnie do starego folderu można przenieść sam plik (nowy) pomocy (nazwa.hlp).

2) ROZWIĄZANIE ZAAWANSOWANE
Należy otworzyć Edytor Rejestrów (Menu Start -> Uruchom... i w linii komend wpisać "regedit") i wyszukać (Edycja -> Wyszukaj) wartość "nazwa.hlp". Obok niej powinna widnieć ścieżka dostępu, wskazująca na stary folder programu modułu. Wystarczy z rejestru usunąć ten wpis, a wszystko będzie działać poprawnie.

Powrót do początku opisu Systemu XL


System XL, Windows Vista, Office 2007
Poniższe informacje są istotne tylko dla Użytkowników, którzy rozpoczęli pracę z Systemem XL używając wersji Office wcześniejszej niż z 2007 roku.

W 2007 roku Microsoft wydał nową wersję Windows "Vista" oraz nową wersję Office 2007, w której jest zawarta nowa wersja Excela w wersji 2007.
Wszytko to zawiera zupełnie nowe rozwiązania związane z interfejsem użytkownika i ustawień pracy. Nie jest to miejsce, na szersze rozwinięcie tego tematu. W księgarniach jest wiele książek, związanych z tym tematem...
Praktycznie, naistotniejsze jest nowe pojęcie wprowadzone w Windows Vista: Centrum zaufania .

W aspekcie pracy Systemu XL, jak wyjaśnialiśmy na bieżąco, w naszym serwisie internetowym (www.systemxl.com), zostaliśmy tym zaskoczeni. Nie wnikając w szczegóły, najkrócej wyjaśniając, nowa wersja Excela przestała obsługiwać pliki programów VBA ze starszych wersji.
To nas zmusiło do dawno odkładanej decyzji, że System XL w nowej wersji, nie będzie już obsługiwał Excela wersji 95 i napisania, praktycznie od nowa Systemu XL, dla nowej wersji 2007 oraz wersji Excela 97 - 2003. Nazywamy to "nową generacją".

Nowa wersja Excela 2007, wprowadza zupełnie nowy format zapisu swoich plików bazujący na "otwartym" formacie XML, i nie wnikając w szczegóły, "na oko" można je odróżnić tym, że rozszerzenia nazwy są cztero literowe, a nie jak dotychczas trzy literowe.

Zgodnie z założeniami projektowymi Systemu XL, musieliśmy zaprojektować jak najprostsze przejście ze starej wersji Excela do wersji 2007. I jak wszędzie podkreślamy, nie istotne są pliki programu (to nasza praca), ale ważne są pliki danych księgowości użytkownika .
Wprawdzie, nowa wersja Excela, "normalne" pliki starych wersji obsługuje, ale pragnęliśmy, użytkownikom maksymalnie ułatwić zadanie przejścia ze starego formatu plików do nowego. Mało tego, zwykle to przechodzenie jest "płynne", używamy równocześnie stary komputer i nowy, już z nowym Windowsem Vista i Officem 2007 (patrz: Praca ze starym formatem Excela - nowa opcja pracy).

Dlatego, dla spełnienia powyższych założeń, praca wszystkich modułów Systemu w nowych wersjach (od wersji 6.70 wzwyż) jest następująca:
- w naszym serwisie są dwie osobne tabele programów instalacji/konserwcji modułów Systemu XL: dla wersji Excela 97 - 2003 oraz dla wersji Excela 2007.
W zależności od wersji Excela w używanym komputerze, należy używać odpowiednich wesji programów instalacji / konserwacji programów.

- równocześnie, gdy moduł Systemu XL, pracujący w wersji Excela 97 - 2003, zostanie przeniesiony i uruchomiony w nowym Excelu 2007, program przy starcie uruchamia okno: UWAGA - KONIECZNA DECYZJA, w którym użytkownik musi wybrać opcję pracy w tym nowym Excelu.
Zaprojektowaliśmy trzy możliwości:

1. Przekształcenie programu do nowej wersji Excela. Po wyborze tej opcji program oraz pliki danych użytkownika, zostaną przekszałcone do nowego formatu plików obsługiwanego przez Excel 2007. Od tej chwili (podobnie jak po wyborze opcji drugiej), należy korzystać z programu instalacji / aktualizacji dla wersji Ecela 2007.

2. Przekształcenie tylko programu do nowej wersji Excela 2007, a pozostawienie plików danych użytkownika w starym formacie Excela.
Opcja ta umożliwia przenoszenie plików danych użytkownika między komputerami ze starą wersją Exela i nową. Równocześnie w programie, w jego ustawieniach pracy, jest funkcja, która umożliwia zakończenie pracy programu w tej opcji, czyli przekształcenie plików danych użytkownika do nowej wersji Excela.

3. Pozostawienie programu bez zmian. W tej opcji program będzie normalnie pracował, ale przy każdym uruchomieniu będzie zgłaszał to okno wyboru opcji pracy. W tej opcji nie jest możliwe wykonanie reinstacji / konserwacji programu.

W ten sposób, użytkownik ma całkowitą swobodę, przy migracji swoich komputerów do ich nowocześniejszych wersji. Musi tylko dokładnie zdawać sobie sprawę, w jakiej opcji pracuje program pod Excelem 2007.
Może to zawsze sprawdzić, uruchamiając funkcje Ustawień jego pracy w Funkcjach pomocniczych konkretnego modułu Systemu XL.

Podsumowując, przeniesienie modułu Systemu XL, z "starego" komputera do nowego, gdzie jest zainstalowany nowy Office 2007, polega na przeniesieniu całego jego folderu z plikami do nowego komputera i jego uruchomieniu, a następnie wybraniu jednej z powyższych opcji pracy. Uwaga, pod warunkiem, że wcześniej w "starym" komputerze zostanie przeprowadzona nowelizacja programu do nowej generacji Systemu XL, czyli pobraniu programu instalacji - aktualizacji dla wersji Excela 97-2003.

Należy zwrócić uwagę, że System XL ma tak zaprojektowaną konstrukcję, która praktycznie pozwala go mieć na zewnętrznym dowolnym dysku i może być uruchamiany na dowolnym dostępnym komputerze, z zainstalowanym programem MS Office.
Jedyny problem w takim przypadku, to problem wersji Office, co wyjaśnia szczegółowo temat Kontrola startu programu .

Powrót do początku opisu Systemu XL


Praca ze starym formatem Excela
Opcja Praca ze starym formatem plików Excela ma zadanie maksymalnie ułatwić użytkownikowi migrację ze starych wersji do nowych. Zgodnie z wyjaśnieniami w System XL, Windows Vista, Office 2007 , nowa wersja Excela wprowadza nowy format plików.
Włączenie opcji powoduje możliwość obsługi plików danych przez System XL w starym formacie. W ten sposób użytkownik ma możliwość łatwej wymiany plików danych pomiędzy komputerami ze starą wesją Excela i nową.
Oczywiście, zawsze można zrobić "ręcznie" operację dostosowania plików danych do nowej wersji. Wystarczy je otworzyć w Excela 2007 i zapisać w nowym formacie.


Vista, Centrum zaufania...
14.12.2007 - temat w przygotowaniu i do uzupełnienia.
Zgodnie z wyjaśnieniami w System XL, Windows Vista, Office 2007 , obecnie nasze główne zadanie, to praca nad "nową generacją Systemu XL".
Tutaj, w najbliższym możliwym czasie, postaramy się jak najprościej i najkrócej wyjaśniać zupełnie nowe pojęcie obsługi "podstawowej" komputera, które wprowadza Windows Vista, a co najistotniejsze - co to jest "Centrum zaufania". To oczywiście nie będzie kolejna "ksiązka" (tych w księgarniach jest wiele, a będzie więcej) o Viście i jej "kolejnych wersjach", ale to będzie skrót podstawowych informacji, potrzebnych Użytkownikom Systemu XL i nam - "ku pamięci".

W tej chwili zapisaliśmy następujące "odkrycia":

Jeśli program uruchamia się bez makr (alternatywa do ustawienia obsługi makr opisana w naszym serwisie www.systemxl.com):

1. Kliknij "Przycisk pakietu Office" (w górnym prawym rogu okna)
2. Kliknij przycisk "Opcje programu Excel" na dole menu
3. Wybierz z listy po lewej zakładkę "Centrum zaufania"
4. Kliknij przycisk "Ustawienia centrum zaufania" po prawej stronie okna
5. Wybierz z listy po lewej zakładkę "Zaufane lokalizacje"
6. Kliknij przycisk "Dodaj nową lokalizację" pod listą lokalizacji
7. Wskaż folder z zainstalowaną aplikacją Systemu XL
8. Zaznacz opcję "Podfoldery tej lokalizacji są także zaufane"
9. Klikaj "OK" na kolejnych oknach aż do zamknięcia opcji Excela

Teraz programy we wskazanej lokalizacji będą zawsze otwierać się z uruchomionymi makrami.

ZAUWAŻ: Jeśli korzystasz z kilku różnych modułów Systemu XL, które są zainstalowane jako podfoldery jednego foldera, np. C:\System XL, możesz uruchomić Centrum Zaufania tylko raz i wskazać ten właśnie folder jako lokalizację zaufaną. W ten sposób wszystkie zainstalowane w nim moduły będą uruchamiały się z makrami.

=============================================

Jeśli program uruchamia się w trybie Tylko do odczytu:

1. Otwórz "Komputer" z pulpitu
2. Znajdź w systemie plików folder, w którym zainstalowany jest moduł Systemu XL
3. Kliknij na nim prawym przyciskiem myszy
4. Wybierz "Właściwości"
5. Wybierz zakładkę "Zabezpieczenia"
6. Kliknij przycisk "Edytuj..." pod górną listą
7. Wskaż na górnej liście ("Nazwy grupy lub użytkownika") swoją nazwę użytkownika lub grupę, do której należysz *
8. Na dolnej liście zaznacz opcje "Zezwalaj" przy uprawnieniach "Modyfikacjia" oraz "Zapis"
9. Klikaj "OK" na kolejnych oknach aż do zamknięcia właściwości folderu.

Od teraz moduł zainstalowany w folderze, którego właściwości zostały zmienione, będą otwierać się w trybie do edycji.

ZAUWAŻ: Jeśli korzystasz z kilku różnych modułów Systemu XL, które są zainstalowane jako podfoldery jednego foldera, np. C:\System XL, możesz zmienić zabezpieczenia całego tego folderu, zamiast każdego jego podfolderu z osobna. W ten sposób wszystkie zainstalowane w nim moduły będą uruchamiały się z makrami.

* - można to sprawdzić klikając w Menu Start -> Panel Sterowania -> Konta użytkowników - wyświetlona zostanie tam nazwa aktywnego użytkownika oraz grupa, do której należy (np. "Administrator" lub "Użytkownik uwierzytelniony")


Kontrola startu programu
Przy każdym starcie modułu Systemu XL, program równocześnie otwiera pliki danych użytkownika . Najkrócej wyjaśniając, program, gdy z jakiś powodów nie może ich otworzyć, zgłasza szereg komunikatów, na które użytkownik musi z całą swoją "odpowiedzielnością" odpowiedzeć.

Chodzi nam tutaj o bezpieczeństwo plików danych użytkownika. To, że program nie może któregoś z plików otworzyć, może mieć wiele przyczyn. Najbardziej przykra, to np. uszkodzenie pliku. Dlatego tak istotne jest wykonywanie odpowiednio częstych kopii bezpieczeństwa danych .
Program nie będzie mógł też otworzyć pliku danych, gdy np. ten plik wcześniej był zapisany w nowszej wersji programu Excel, a został przeniesiony do komputera (lub folderu) uruchamianego w starszej wersji Excela.

Dlatego tak istotna jest uważna obsługa programu, przy jego starcie. Bo program, może stworzyć od nowa odpowiedni, potrzebny plik danych użytkownika, ale będzie on pusty, czyli dane wcześniej zaksięgowane zostaną stracone.

Uwaga, pliki danych w Systemie XL pracują jako "ukryte", ale bez żadnego hasła. Dlatego, po jego otwarciu, należy najpierw plik "odkryć i poprzez funkcję "Zapisz jako", zapisać go w potrzebnej starszej wersji. (funkcji "odkrywania" należy szukać w menu Excela (wersji 97 -2003) w menu Okno, a w wersji 2007, na wstążce Widok).

Powrót do początku opisu Systemu XL


"Rzniecie głupa", a System XL

"Rznięcie głupa", a System XL
maj.2010 - koniec tego tematu...
15.04.2008 - tylko kontrola skoków - przy tworzeniu "nowej generacji" ....

"Rżnięcie głupa", a System XL, to kolejne uzupełnienie tematu Podręcznika księgowości i informatyki (w przygotowaniu). Pragniemy tutaj odnotować kilka śmiesznych faktów, które, naszym zdaniem, każdy użytkownik komputera powinien sobie uświadamiać.

"Ło jezu", jak trudno pisać (klepać w klawisze komputera), mając swiadomość, że tego nikt nie ma czasu czytac, a wszelkie media XXI" wieku działają "marketingowo" - czyli liczy się ile ludzi "cosik" ogląda lub w coś klika.
Do tego, gdzieś ostatnio wyczytałem, że podobno w 2006 roku "ludzkość" wytworzyla 300 mln (słownie: trzysta milionow) więcej tekstow, niz dotychczas bylo na świecie...

Ale, w imię idei Systemu XL , postaramy się tutaj zbierać różne materiały i informacje dla wspomnianego wyżej podręcznika.
Zaczynając od dzisiaj (26.10.2007), cytat, z jednych codziennych gazet: "Nigdy nie ufaj komputerowi, którego nie możesz wyrzucić przez okno" - podobno, to twierdzenie Steve Wozniaka, informatyka, współzałożyciela firmy Apple.
No cóż, naszym zdaniem, to wyjaśnia wszelkie informacje, które program zgłasza w czasie pracy i prosi użytkownika, o wykonanie archiwizacji danych .
Patrząc na rozwój informatyki na świecie, już przeszło 20 lat, trudno nam nie zauważyć przykrego wg nas faktu, że wszelkie nowe wersje systemów, programów, komputerów, oprócz nowych możliwości czysto technicznych, przyczyniają się do "debilizacji ludzi".
Powyższej myśli nie będziemy rozwijać szerzej, bo po prostu "trudno się kopać z koniem".

Na co chcemy zwrócić uwagę, uwzględniając hasło "rźnięcia głupa", to np. na komunikaty, które różne nowe programy "automatycznie" zgłaszają, nawołując że jest nowe uaktualnienie. I wszystko niby jasne, ale gdy nasz komputer celowo nie jest połączony z siecią, a taki komunikat się pojawia, to znaczy dla nas, że ktoś "rżnie głupa".
Prosimy o zrozumienie, chodzi o to, że wystarczyło by treść tego komunikatu zredagować inaczej (np. Sprawdź, czy są nowe uaktualnienia..) i nie byłoby problemu.

Powyższe, to naprawdę błachostka, ale zwracamy na nią uwagę, bo mamy doświadczenia tysięcy rozmów z użytkownikami Systemu XL, którzy zwykle zaczynają rozmowę od tekstu "ja nie jestem informatykiem".
I na nic, nasze tłumaczenie, że nie trzeba być konstruktorem samochodu, aby nim jeździć, a dla oglądnia telewizji, nie jest potrzebna wiedza o falach elektromagnetycznych.

Nie bardzo rozumiemy, dlaczego ludzie kupując nowy telefon, pralkę, czy też TV, zaczynają zwykle od zaglądnięcia do instrukcji obsługi, a jak urchamiają nowy, dowolny program komputerowy, już tego nie robią.
Sądzimy, że taka opisana wyżej błachostka, przyczynia się do tego, że tzw. normalny człowiek, do komputera podchodzi jak do "jeża".
Mało tego, słynne pojęcie "plug and play" (naciśnij i graj?) i "ekscytujące wyglądy" nowych programów, robią wrażenie, że komputer jest "mądry", a trudno użytkownikom wyjaśnić, że to tylko "durna maszyna", która robi tylko to, co uruchomiony program ma zrobić.

Jak przebiega rozwój informatyki, tutaj postaramy się odnotowywać, a temat Najkrótszy kurs informatyki opisuje bez "rżnięcia głupa", o co chodzi.

Trudno też wyjaśnić krótko "problem wirusów komputerowych". Jedno jest pewne, w tym temacie "rżnięcie głupa" jest dopiero ciekawe....
To osobny duży temat, ale w tej chwili trudno nie mieć podziwu dla wszelkich twórców nazw "kolejnych typów wirusów i zagrożeń".
Mało tego, proszę nam wierzyć na słowo, łatwo zauważyć (jak np. ktoś umie odkryć foldery ukryte), że najwięksi twórcy oprogramowania robią "ludzi w konia" - wyjaśniając zasady poufności.... :-)))

Powrót do początku opisu Systemu XL


Szczegoły rozwiazan informatycznych - wyjasnienia

Szczegóły rozwiązań informatycznych - wyjaśnienia
Poniższe tematy, to szczegółowe wyjaśnienia podjętych decyzji projektowych przy pracy nad kodem programu System XL. W pomocy kontekstowej poszczególnych funkcji pracy programu, odnosimy się do nich. Jest to także, część "informatyczna" - podręcznika Systemu XL.

NIP w Systemie XL
PESEL w Systemie XL
REGON w Systemie XL
Daty w Systemie XL
Kalendarz wpisu dat
Parametry pracy okna programu
Rok księgowania w Systemie XL
Indywidualizacja dokumentów Systemu XL
Szczegóły ustawienia wydruków Systemu XL
Zalecany format wpisu nr kont bankowych
Funkcja Szukaj Systemu XL
Funkcja Wybierz - Zapisz Systemu XL
Kartoteki - tabele Systemu XL
Listy - słowniki Systemu XL
Tabele informacji Systemu XL
Funkcje pomocnicze Systemu XL
Kontrola - aktualizacja danych
Obliczanie odsetek
Dokumenty, raporty, analizy Systemu XL
Poprawki / podgląd kartotek i list
Reset wybranej kartoteki


NIP w Systemie XL
NIP, to Numer Identyfikacji Podatkowej, który wprowadzili Ustawodawcy III RP w 1995 roku. Do chwili wprowadzenia w 1999 roku nowej ustawy o ubezpieczeniach społecznych, we wszelkich dokumentach istniał dwojaki format wpisu 10 cyfr tego numeru: dla osób fizycznych: 012-345-67-89, a dla firm: 012-34-56-789. Już takie rozwiązanie, naszym zdaniem, było wątpliwej jakości patrząc na problem ze strony techniki informatycznej.
Wspomniana wyżej reforma ubezpieczeń z 1999 r. - wprowadza całkiem nowy format zapisywania NIP - jako ciąg 10 cyfr (tj. bez kresek).
Pisząc to wyjaśnienie w 2002 roku, trudno nam przewidzieć, co następni ustawodawcy wymyślą. W związku z tym, tworząc moduł Kadry i Płace XL, umieściliśmy funkcję kontroli numeru NIP (udało nam się zdobyć jego algorytm sprawdzania), przy czym, funkcja kontroli, tylko informuje że NIP jest zły, ale nie blokuje jego wpisu. Dlaczego? - najszerzej wyjaśnia to temat: System XL, a prawo gospodarcze

Obecnie funkcja kontroli NIP istnieje w całym Systemie XL, a nie tylko w module Kadry i Płace XL. Tak samo jest z kontrolą PESEL i ROGONu .

Powrót do początku opisu Systemu XL


PESEL w Systemie XL
Numer PESEL (Powszechny Elektroniczny System Ewidencji Ludności) jest przyznawany każdemu mieszkańcowi Polski. Numer ten składa się z jedenastu cyfr. Pierwsze sześć cyfr to data urodzenia w formacie rr-mm-dd. W Systemie XL numer ten w oknach obsługi jest wszędzie tam, gdzie przepisy prawa tego wymagają. Wiedząc, że pierwsze sześć cyfr, to data urodzenia, staraliśmy się ten fakt w niektórych miejscach kodu naszych programów wykorzystać, aby ułatwić użytkownikowi wprowadzanie danych (mieliśmy taki pomysł, ale wycofaliśmy się z niego, patrz niżej do komentarza).
W 2003 roku zdobyliśmy algorytm jego tworzenia, dlatego w module Kadr i Płac XL istnieje funkcja kontroli wpisanego przez użytkownika numeru PESEL. Mając na uwadze stabilność naszego prawa, jej konstrukcja ma rolę tylko ostrzeżenia - nie blokuje pracy programu przy wpisie nie odpowiadającymu algorytmowi.

Obecnie funkcja kontroli PESEL istnieje w całym Systemie XL, a nie tylko w module Kadry i Płace XL. Tak samo jest z kontrolą NIP i ROGONu .

Komentarz:
Szanowni Państwo, nie możemy się oprzeć przekazaniu naszego komentarza(rok 2005): jak widać w III RP już istnieją następujące numery: NIP, PESEL, REGON, Nr dowodu osobistego, Nr paszportu. Co nas jeszcze czeka? - czas pokaże. A przecież elity III RP miały już okazję rozumnie uporządkować ten stan: od 1990 roku następowała całkowita zmiana prawie wszystkich aktów prawa, była więc szansa - prawda?
Do tego, podobno trwają prace nad pomysłem - PESEL 2. I pomyśleć, że są państwa (np. USA), gdzie obywateli obowiązuje tylko jeden numer...

Powrót do początku opisu Systemu XL


REGON w Systemie XL
REGON jest numerem identyfikującym podmioty gospodarcze w Polskim Rejestrze Gospodarki Narodowej. Numer ten jest wydawany przy uruchamianiu działalności gospodarczej. Składa się on z dziewięciu cyfr. W Systemie XL pole jego wpisu jest tam, gdzie wymagają tego odpowiednie przepisy prawne. Podobnie jak z pozostałymi numerami (NIP, PESEL) znamy algorytm jego tworzenia, zatem pisząc kod programu Kadry i Płace XL, stworzyliśmy funkcję jego kontroli. Funkcja ma postać komunikatu ostrzegającego o prawdopodobnym błędzie wpisu, nie blokuje jednak pracy programu.

Obecnie funkcja kontroli REGON istnieje w całym Systemie XL, a nie tylko w module Kadry i Płace XL. Tak samo jest z kontrolą NIP i PESELu .

Powrót do początku opisu Systemu XL


Daty w Systemie XL
Wyjaśnienie problemu wpisu daty w Systemie XL zaczniemy od truizmu: ogólnie wiadomo, że data, jej format, jeszcze przed informatyzacją świata była różnie definiowana, zapisywana. Można ją więc było zapisać w różnym formacie, wybierając dowolną kolejność (dzień, miesiąc, rok) i różne znaki rozdzielające.
Od chwili powstania pierwszych modułów Systemu XL problem wpisu daty przez użytkowników traktowaliśmy różnie, w zależności od sytuacji. Najogólniej: tam, gdzie data stanowiła tylko dane informacyjne, czyli potrzebne do wydruku na jakimś dokumencie księgowym, traktowaliśmy ją, jak zwykły tekst, użytkownik mógł w tym polu wpisać dowolną treść (datę - w dowolnej kolejności, z dowolnymi znakami rozdzielającymi). Takie rozwiązanie wybraliśmy świadomie, mając na uwadze, że w różnych dokumentach księgowych, różne przepisy - rozporządzenia, nakazują różne formaty wpisów daty. Jak się okazało, byliśmy przewidujący, co ujawniło się np. przy wprowadzaniu w naszym kraju nowych, kolejnych wzorów przelewów bankowych.

Są jednak daty w Systemie XL, których format zapisu jest istotny dla pracy programu (np. sortowanie po dacie) lub przepisy prawa wymagają na dokumencie wydruk daty w określonym formacie. W takich przypadkach program kontroluje wpisane przez użytkownika dane, a w oknach obsługi programu i w tabelach danych, data wpisywana jest w trzech oddzielnych polach: dzień, miesiąc, rok.
W ten sposób mamy pełną kontrolę poprawności wpisanych danych przez użytkownika dla prawidłowej pracy programu.

Wyjaśnienia pomocnicze:

Przy okazji pragniemy wyjaśnić następujący problem związany z uwagami Użytkowników. Dotyczy to problemu formatu dat w informatyce. Otóż, zwrócono nam uwagę, że np. po pobraniu Kartoteki płatności do potrzebnych analiz w firmie, program EXCEL niewłaściwie sortuje tabelę np. po dacie Terminu płatności. No cóż, EXCEL sortuje dobrze traktując daty jako tekst. Nie wchodząc w rozważania teoretyczne, jedynym rozsądnym rozwiązaniem jest, aby wreszcie zacząć ludzi w świecie uczyć (w perspektywie np. jednego pokolenia), że datę powinno się wpisywać w formacie: rok (czterocyfrowy), miesiąc (dwucyfrowy), dzień (dwucyfrowy). Kilkanaście lat temu (piszemy to 2006r) w Polsce był taki pomysł, niestety nie został do końca wdrożony. No cóż, kiedyś, w kolejnej wersji Systemu XL, zaprojektujemy funkcję, że w kolumnach dat tabel branych do analizy, program będzie przekształcał daty do wspomnianego wyżej formatu, wówczas nie będzie problemu sortowania po kolumnie dat. Nie jest problemem napisanie takiej funkcji (jest banalnie prosta), tylko jej wprowadzenie wiąże się z wprowadzeniem kolejnej opcji ustawień pracy programu... (patrz: Najkrótszy kurs informatyki ).
Taką funkcję zresztą już wykorzystujemy, np. przy sortowaniu kartoteki dokumentów fakturowania, ale format wpisu tej daty my w programie kontrolujemy, a we wspomnianej wyżej kartotece płatności nie chcieliśmy użytkownikowi narzucać formatu wpisu daty, bo to typowa kartoteka pomocnicza, nie związana z jakimikolwiek zapisami prawa.

Powrót do początku opisu Systemu XL


Kalendarz wpisu dat
Ulegliśmy naciskom mody i wprowadziliśmy pismo obrazkowe przy wpisywaniu dat w Systemie XL. Wprawdzie nadal sądzimy, że przy odpowiedniej wprawie w obsłudze klawiatury komputera, szybciej można wpisać datę ręcznie, jednak wprowadziliśmy okno kalendarza, poprzez który użytkownik, klikając myszką w odpowiednią kratkę, wpisuje (wybiera) potrzebną datę.

Tworząc kod programu Kadry i Płace XL i projektując funkcję wpisu czasu pracy / nieobecności pracowników, dla maksymalnego uproszczenia wpisu tych danych, musieliśmy wprowadzić okno obsługi w postaci kalendarza, który automatycznie wyświetla dane miesiąca z uwzględnieniem numerów dni, nazw dni tygodni i zaznacza dni wolne od pracy.
Mając ten kod, wbudowanie funkcji kalendarza wpisu dat nie było już czasochłonne.
Stosujemy go we wszystkich modułach Systemu XL, zwłaszcza tam, gdzie format wpisu danych jest istotny dla pracy programu.

Wyjaśnienia pomocnicze:

Pragniemy przy okazji wyjaśnić, że nie jesteśmy przeciwnikami bajerów w użytkowych programach komputerowych. Mało tego, w miarę czasu, będziemy je umieszczać w naszych programach. Jednak mamy mieszane uczucia z pozycji 20 lat pracy z komputerami. Najkrócej wyjaśniając nasze wątpliwości w kontekście np. wpisywanie daty poprzez kliknięcie myszką na odpowiedniej kratce kalendarza, uważamy, że - po nabraniu odpowiedniej wprawy - wpisywanie ręczne jest szybsze, jednak nie to jest najistotniejsze.
Istotny jest fakt, że rozwój programów komputerowych idzie w kierunku pisma obrazkowego, a to, patrząc na problem w dalszej i szerszej perspektywie, nie jest rozsądne, najdelikatniej mówiąc.

Możemy sobie mimo to wyobrazić, że nastąpi taki rok, gdy panowie ustawodawcy III, lub kolejnej RP nie wprowadzą nowych przepisów, czyli nie będzie konieczności dokonywania zmian w programach, a my wówczas, nie mając nic lepszego do roboty, znajdziemy czas na wymyślanie obrazków (może ruchomych, dowcipnych animacji?), odpowiadających poszczególnym funkcjom Systemu XL, na szczęście - to pewnik, z opcją ich wyłączenia...

2007 rok - uzupełnienie, nie przewidzieliśmy, że oprócz kochanych naszych ustawodawców, istnieje jeszcze Microsoft, który właśnie wymyślił Vistę i Excel 2007...

Powrót do początku opisu Systemu XL


Parametry pracy okien i komunikatow programu

Parametry pracy okien i komunikatów programu
25.10.2010
W każdym module Systemu XL, w jego funkcjach pomocniczych, istnieje funkcja ustawień, która włącza okno PARAMETRY PRACY OKIEN I KOMUNIKATÓW PROGRAMU.

Opcje tego okna pozwalają użytkownikowi dostosować wygląd - wielkość okna pracy poszczególnych modułów do jego potrzeb (wzrok!), wymagań, upodobań (niżej opisana szczegółowo obsługa i geneza istnienia) oraz ustawić opcje pracy komunikatów modułu.

07.01.2017
Od wersji Systemu XL v 9.170, ze względu na coraz powszechniejsze ekrany dotykowe w komputerach i tabletach, zmieniona została praca okna głownego każdego modułu - jest włączany na pełnym ekranie. Pozostała obsługa jest jak opisana niżej.

10.2010. Od wersji 8.xxx Systemu XL, w tym oknie są nowe ustawienia pracy, które wykorzystują możliwości nowych wersji Excela.
Nowe ustawienia dotyczą tego, że użytkownik może ustawić swoją wielkość okien dialogowych oraz ich kolor. Przy czym, zgodnie z genezą Systemu XL , użytkownik łatwo i prosto może wrócić do ustawień wyjściowych - zgodnie z niżej opisanymi wyjaśnieniami.

Ustawienia opcji pracy komunikatów programu, zostały wprowadzone w czerwcu 2009 roku, już w nowej generacji Systemu XL . To nasza odpowiedź na uwagi użytkowników, że np. nie potrzebnie wprowadziliśmy komunikat żądający potwierdzenia zakończenia pracy modułu.
Nam chodziło tylko o fakt, że w zależności od wersji używanego EXCELA, poszczególne moduły zamykają się dłużej lub krócej. Stąd opcja:
- Wyłącz komunikat potwierdzający zamknięcie modułu Systemu XL. Ustawienie tej opcji wyłącza ten komunikat.

Podobnie działa druga opcja komunikatów:
- Wyłącz komunikaty informacji - wyjaśnień pracy modułu Systemu XL. Jej włączenie powoduje, że program nie będzie wyświetlał w czasie pracy komunikatów, które zakwalifikowaliśmy do typowo informacyjnych. Chodzi nam o to, aby użytkownik, który już dobrze zna pracę Systemu XL, nie był tego typu komunikatami niepokojony przez program.

Obsługa ustawień pracy okien modułu Systemu XL:

Dla pełnego wyjaśnienia obsługi tych ustawień, musimy przede wszystkim opisać opcję - Ustawienia proponowane przez producenta aplikacji:
To ustawienia zostało przez nas wybrane w 1997/98 roku przy tworzeniu pierwszych modułów Systemu XL. W ten sposób chcieliśmy umożliwić jak najwygodniejszą pracę z programem użytkownikom, którzy nie znali obsługi EXCELA i pracowali przy rozdzielczości ekranu monitora 480/640 (wówczas powszechnie stosowanym).
Takie ustawienie (wyłączone paski narzędzi programu EXCEL i skala wielkości okna (Zoom) ustawiona na 86%) gwarantowało użytkownikowi np. widok całej szerokości przygotowywanej faktury oraz pełny widok okna obsługi każdej funkcji.

Ta rozdzielczość pracy ekranu jest już archaizmem, jednak my nadal powyższe ustawienia stosujemy, bo naszym zdaniem, nawet przy obecnie produkowanych wielkościach ekranów monitorów z dużo większymi rozdzielczościami, daje to możliwość równoczesnej pracy na kilku modułach Systemu XL równocześnie, co można wykorzystać dla usprawnienia pracy użytkownikowi. Oto przykład: posiadane dane kontrahenta trzeba przenieść do kartoteki zleceniobiorców. W tej sytuacji uruchamiamy w dwóch oknach obsługę tych kartotek i z jednego okna przenosimy dane do drugiego (CTRL -C, CTRL-V).

Opcja ta, to zgodnie z założeniami projektowymi, miała stanowić zachętę dla użytkowników, których ambicją nie jest bycie ekspertem od komputerów, tylko pragną je wykorzystywać jako zwykłe narzędzie ułatwiające pracę, aby śmiało próbowali zrobić swoje ustawienia, bo zawsze, w przypadku niepowodzenia - mogą na powrót włączyć te podstawowe ustawienie. Tego typu zachęty stosujemy także w funkcjach Indywidualizacji dokumentów Systemu XL.

Obsługa okna polega na tym, że - po wyłączeniu opcji Ustawień producenta - uaktywniają się opcje ustawień użytkownika:

- blokada wyłączania paska arkuszy przy starcie programu - po włączeniu opcji, program przy starcie nie będzie wyłączał tego paska. Równocześnie opcja ta włącza / wyłącza ten pasek.

- blokada określenia skali (Zoom) startu okna - po włączeniu opcji, program będzie pamiętał ustawioną przez użytkownika skalę okna pracy programu.

- możliwość określenia wielkoścci okna startu programu: mamy do wyboru wielkość "producenta", wielkość, jaką ustawi sobie użytkownik lub wielkość maksymalną, czyli pełne okno ekranu pracy programu EXCEL.

Ze względu na specyfikę pracy EXCELA (ustawienia okien arkuszy są zapamiętywane przy zamykaniu arkusza) należy najpierw ustawić odpowiednie opcje, następnie ustawić odpowiednie parametry okna programu i wyłączyć program. Przy ponownym uruchomieniu ustawione parametry okna pracy będą stosowane.

- Okna dialogowe (od wersji 8.xxx) - to możliwość, przy pomocy suwaka ustawienia wielkości okien dialogowych, w zakresie od 90 - do 150 % oraz ustawienia koloru ich tła.
- przycisk Tradycyjny włącza normalny kolor tła okien.
- przycisk Proponowany włącza kolor tla okien ustawiony wyjściowo przez producenta.
- przycisk Ustal własny kolor tła okien włącza okno Ustalenie koloru tła okien modułu Systemu XL , przy pomocy którego użytkownik może wybrać dowolny kolor z ponad 16 mln możliwosci.

Powrót do początku opisu Systemu XL


Kolor okien dialogowych
Okno Ustalenie koloru tła okien modułu Systemu XL włącza przycisk Ustal własny kolor tła okien w oknie PARAMETRY PRACY OKIEN I KOMUNIKATÓW PROGRAMU .

To jedna z nowości w modułach Systemu XL od wersji 8.xxx. Okno to umożliwia użytkownikowi, przy pomocy suwaków (składowych każdego koloru: czerwonego, niebieskiego i zielonego) ustalić własny kolor tła okien dialogowych obsługi programu.

"Od zawsze" system operacyjny Windows umożliwiał użytkownikowi ustawiać własne kolory wyświetlania okien itd. Nowe wersje Excela umożliwiają nam to, że te ustawienia kolorów przez użytkownika dotyczą tylko okien dialogowych (obsługi programu) tylko modułu Systemu XL.

Użytkownik może wybrać swój kolor z ponad 16 milionów możliwości. Może "bezpiecznie" eksperymentować, bo w każdej chwili może wrócić do ustawień tradycyjnych, proponowanych - zgodnie z wyjaśnieniami w opisie PARAMETRY PRACY OKIEN I KOMUNIKATÓW PROGRAMU .

Okno to, to "bajer" realizujący zasadę: System XL - podręcznik księgowości i informatyki , w tym znaczeniu, że rozwój informatyki każdemu umożliwia być "twórcą" - w tym przypadku, ustalenia koloru tła okna wg swoich upodobań.

Powrót do początku opisu Systemu XL


Rok ksiegowania Systemu XL

Rok księgowania Systemu XL
Podstawowym cyklem rozliczeniowym, zgodnie z prawem gospodarczym jest rok. Pod tym kątem jest także zaprojektowana praca pakietu Systemu XL.
Zgodnie ze szczegółowymi wyjaśnieniami w Danych użytkownika - archiwizacja , dane użytkownika zapisywane są w niezależnych od programu plikach, a ponadto, zgodnie z opisem Kartoteki - tabele Systemu XL , można je podzielić na dane nie związane z rokiem księgowania i dane związane z określonym rokiem księgowania.

W każdym module Systemu XL , w ich Funkcjach pomocniczych jest funkcja Zmiana roku księgowania, a pomoc kontekstowa informuje szczegółowo o nazwach plików, związanych z rokiem księgowania.

Po włączeniu funkcji, użytkownik musi wpisać rok księgowania (w postaci czterocyfrowej). Gdy program w swoim folderze pracy znajdzie plik z danymi wybranego roku, to go otworzy, jeśli nie - to go stworzy na podstawie pliku wzorca.

System XL nie ma jakiejś specjalnej funkcji zamykania roku księgowania. W ten sposób program, poprzez tą funkcję, umożliwia rozpoczęcie kolejnego roku księgowości firmy w każdej chwili, lub włączenie danych z lat ubiegłych, dla przeprowadzenia ewentualnych analiz, zestawień poprzednich lat księgowości firmy.

Takie rozwiązanie zastosowaliśmy celowo, bo niewątpliwie proces zamykania roku księgowania oraz rozpoczęcie nowego roku, jest zależny przede wszystkim od wielkości firmy i rodzaju prowadzonej działalności.
Najkrócej wyjaśniając, to użytkownik musi zdecydować, co zrobi w nowym roku księgowania, np. kartotekami pomocniczymi, zgodnie z głównym ich podziałem opisanym w Kartoteki - tabele Systemu XL . Oczywiste jest, że np. kartoteka kontrahentów będzie kontynuowana, ale to, czy kartoteki np. dokumentów fakturowania, przelewów bankowych będą zarchiwizowane i dla nowego roku będą zresetowane (wyczyszczone), to już zależy od podjętej przez użytkownika decyzji.

Nowy rok księgowania musi być uruchomiony dla każdego modułu Systemu XL osobno. W opisach Zmiana roku księgowania modułów, szczegółowo wyjaśniamy z jakimi kartotekami jest związana ta funkcja i jakie parametry - ustawienia pracy powinny być ustawione (np. skala podatkowa dla nowego roku).

Całość projektu pracy Systemu XL w aspekcie rozpoczęcia nowego roku księgowania, podporządkowaliśmy idei, aby to dla użytkownika było proste i maksymalnie rozłożone w czasie. Chodziło nam oto, że np. w module FIRMA XL, po uruchomieniu funkcji Zmiana roku księgowania i wpisaniu nowego roku, program jest gotowy do przygotowania i księgowania pierwszej faktury. Równocześnie, albo wcześniej, można stworzyć folder pod dowolną nazwą (np. FIRMA-XX), skopiować tam wszystkie pliki modułu. W ten sposób użytkownik ma wszelkie dane wspomnianych wyżej kartotek pomocniczych i czas na podjęcie decyzji, co z nimi zrobić w nowym roku (kontynuacja, archiwizacja).
Należy zwrócić uwagę, że zalecane przez nas tworzenie folderu (np. FIRMA-XX, xx = rok), umożliwia np. ponowne wydrukowanie starej deklaracji PIT-5, bo kolejne aktualizacje modułów Systemu XL, ze względu na zmiany wzorów deklaracji, obsługują tylko te aktualne. Jednocześnie informujemy, że System XL zachowuje ciągłość danych kartotek użytkownika, tych, które w opisie Kartoteki - tabele Systemu XL , są w głównym podziale zaliczane do wymaganych przez prawo gospodarcze. Pojęcie ciągłość danych użytkownika wyjaśniamy w temacie System XL, a prawo gospodarcze a chodzi np. oto, że program nadal obsługuje stare Ewidencje VAT, sprzed zmiany ustawy w 2004 roku.

Informacje - wyjaśnienia pomocnicze:

Prosimy o zwrócenie uwagi, że powyższe wyjaśnienia, związane z rozpoczęciem kolejnego roku księgowania, dotyczą przede wszystkim kartotek pomocniczych użytkownika. Musi on rozstrzygnąć, które z nich w nowym roku będą kontynuowane, a które będą resetowane (czyszczone), żeby kartoteka zawierała tylko wpisy z kolejnego roku. Ta decyzja jest zależna tylko od konkretnych działań każdej firmy, bo od tego zależy ilość wpisów w poszczególnych kartotekach. Wyjaśnimy to na podstawie kartoteki dowodów wewnętrznych. W naszej firmie, przygotowujemy 1- 2 dowody wewnętrzne miesięcznie, więc praktycznie rzecz biorąc, mamy w kartotece wszystkie dowody wewnętrzne przygotowane od 1998r i jest ich ok. 200. Czyli do 16 tys. (ograniczenie EXCELA w wersji 95, w nowszych ograniczenie 64 tys.) jest dużo miejsca. Nie trudno wyobrazić sobie firmę, która np. poprzez moduł dowodów wewnętrznych przygotowuje jakieś dokumenty wewnętrzne firmy, których jest kilka - kilkanaście dziennie. Wówczas wyżej wspomniane ograniczenie zaczyna być istotne i reset (czyszczenie) kartoteki będzie potrzebny oraz decyzja, czy przed resetem zrobić kopię tej kartoteki do archiwum. My w programie niczego nie sugerujemy, to już użytkownik musi podejmować tego typu decyzje.

Powrót do początku opisu Systemu XL


Indywidualizacja dokumentow Systemu XL

Indywidualizacja dokumentów Systemu XL
Jednym z podstawowych zadań programów wspomagania księgowości firm jest przygotowywanie i drukowanie dokumentów. Ten fakt, to jedna z przyczyn, że System XL jest oparty na MS EXCEL. Chodziło nam o to, aby każdy, bez specjalistycznej wiedzy z dziedziny informatyki, mógł łatwo ingerować - ustawiać, formatować dokumenty drukowane przez program (ustawiać krój czcionki, wielkość, kolor i np. wstawiać grafikę).
Użytkownik ma dostęp do każdego "wzoru" dokumentu przygotowanego przez program. Oprócz możliwości modyfikowania wyglądu dokumentów, ma możliwość dostrojenia wydruków do używanej drukarki, patrz: Szczegóły - ustawienia wydruków Systemu XL .

Ze względu na możliwość indywidualizacji dokumentów, można je podzielić na cztery grupy:

1. Dla wielu dokumentów istnieją w programie osobne arkusze, które zawierają jego "wzór". Dotyczy to np. drukowanych stron PIT-5, VAT-7, przelewów bankowych itp. Programu przed drukowaniem do tego wzoru wstawia tylko dane, które mają być wydrukowane. Użytkownik ma dostęp do tych arkuszy - wzorów poprzez menu EXCELA -> Narzędzia - Opcje - Widok, a tam uaktywnienie opcji okna - Karty arkuszy. Na dole ekranu pojawią się nazwy poszczególnych arkuszy - wzorów drukowanych dokumentów. Użytkownik na tych arkuszach może wprowadzić odpowiednie poprawki, zmiany korzystając z funkcji formatowania komórek programu EXCEL. Po wprowadzeniu zmian, należy powrócić do menu głównego tego modułu, wybierając nazwę odpowiedniego arkusza.

2. Są też dokumenty, które podobnie, jak. wyżej wymienione - mają arkusze wzorów, ale program nie posiada wszystkich potrzebnych danych do ich przygotowania (np. Świadectwo pracy). Wówczas - po włączeniu funkcji jego drukowania - program wstawia dane, które posiada, a użytkownik musi uzupełnić na dokumencie pozostałe, niezbędne dane. W takim przypadku program włącza widok tego arkusza - wzoru, z aktywnymi komórkami, które wymagają uzupełnienia przed drukowaniem. Jednak i w tym przypadku użytkownik ma pełną możliwość modyfikacji - indywidualizacji wyglądu dokumentu. Wystarczy przeprowadzić wyżej opisaną procedurę pokazania przez program karty arkuszy, teraz - po wyborze określonego wzoru następuje odblokowanie z menu EXCELA możliwości edycji tego wzoru: Narzędzia - Ochrona - Nie chroń. Uwaga! Blokowanie - "bez hasła".

3. Trzeci rodzaj dokumentów - to dokumenty, które program "przygotowuje" na podstawie określonych danych. Dotyczy to np. drukowania księgi PiR, rejestrów VAT, faktur, lista płac itp. Te zestawienia do druku program realizuje w specjalnym pliku - "roboczy". Tam, w zestawieniu np. rejestru VAT dla określonego miesiąca, dzieli je na strony i wstawia nagłówki na poszczególnych stronach. Istnieją specjalne funkcje w poszczególnych modułach Systemu XL (w funkcjach pomocniczych ) - Indywidualizacja wydruków, które umożliwiają użytkownikowi ingerencję w wygląd tych dokumentów. Funkcja ta włącza specjalne arkusze EXCELA, gdzie istnieją odpowiednie linie - wzory dla określonych dokumentów drukowania. Szczegółowy opis - w pomocy kontekstowej związanej z tymi dokumentami.

4. Czwarta grupa, to dokumenty przygotowywane całkowicie przez program (np. zestawienia sprzedaży w fakturowaniu), które nie mają wzorów. To wynik braku naszego czasu na przygotowanie dla nich specjalnych funkcji indywidualizacji. Te dokumenty są realizowane w pliku "roboczy", czyli praktycznie użytkownik ma możliwość ich indywidualizacji przed wydrukiem.

Informacje pomocnicze:

Opracowując w kodzie naszych programów funkcję drukowania, opieramy się na funkcjach zawartych w EXCELU. My tylko "przygotowujemy" odpowiednie dane do wydruku. W ten sposób chcieliśmy naszym programom zapewnić "uniwersalność" - powinny bez problemu drukować na każdej drukarce, bo producent EXCELA, to równocześnie producent najbardziej popularnego na świecie systemu Windows. Czyli każdy producent nowego typu drukarki musi uwzględnić w jej oprogramowaniu współpracę z systemem Windows, a tym samym z EXCELEM. Jednak, jak to w informatyce bywa, "wyjątki" się zdarzają. Dlatego, od razu w projekcie naszych programów założyliśmy, że każdy użytkownik będzie miał możliwość ingerencji w ustawienia parametrów drukowania poszczególnych dokumentów.

Należy zwrócić uwagę na fakt, iż takie rozwiązanie pozwala użytkownikowi na wiele szczegółowych zmian w wyglądzie drukowanych dokumentów, między innymi na łatwe wprowadzenie np. grafiki - logo swojej firmy. Wystarczy zapoznać się ze szczegółowym opisem w pomocy programu. Uwaga - nawet bez znajomości zagadnień związanych z obsługą formatowania w programie EXCEL, zachęcamy do prób. Dla nabrania wprawy, żeby zabezpieczyć się przed stresem pod tytułem: czy czegoś nie popsujemy - można te próby zrobić na kopii programu: Wystarczy założyć nowy foder, pod dowolną nazwą ( np. AAAA), tam przegrać pliki programu, uruchomić taką kopię i bez obaw przeprowadzić odpowiednie próby. Najczęściej dotychczas występującym problemem z drukowaniem było np. to, że przelewy nie mieszczą się na jednej kartce formatu A4 - wystarczyło zmniejszyć margines. Przed każdym drukowaniem program włącza okno Drukowania, na którym mamy dostęp do funkcji Podgląd, a w Podglądzie do funkcji Ustawienia, a tam - Marginesy - wystarczyło zmniejszyć wyjściowe ustawienie lewego marginesu np. na 0 cm - to rozwiązuje problem. Podobnie z ustawieniami wydruków deklaracji PIT-5, VAT-7. Każdy Użytkownik może poprawić / dostosować miejsca wydruku do używanej drukarki. Niestety, każdy typ drukarki ma swoją specyfikę, a tego nie da się uwzględnić w kodzie naszych programów. Stąd dowolność Waszych ustawień. Nie bójcie się próbować! W końcu chodzi o to, żeby było ładnie i dobrze (tj. czytelnie).
Przy drukowaniu deklaracji PIT-5, VAT-7, w opcji drukowania pełnych deklaracji, użytkownik może dostosować intensywność zaciemnienia druku pól przyciemnionych na deklarację poprzez menu EXCELA - Narzędzia - Opcje - Kolor - po wyborze koloru "podstawowej szarości" - jej odpowiednie rozjaśnienie funkcją - Modyfikuj.
Podobnie jest z problemem, które czasami występowały przy drukowaniu ewidencji - zwykle jest to związane z nie najlepszym programem określonej drukarki - należało w ustawieniach drukarki wybrać opcję "wydruk bezpośrednio do drukarki".

Powrót do początku opisu Systemu XL


Szczegoły ustawiania wydrukow Systemu XL

Szczegóły ustawienia wydruków Systemu XL
Oprócz możliwości indywidualizacji dokumentów użytkownik ma możliwość szczegółowego ustawienia wydruków Systemu XL, do używanej drukarki. System XL pracuje na bazie EXCELA (Microsoft), czyli, zgodnie z pozycją jego producenta na rynku światowym, pracuje z każdą produkowaną drukarką. Pomimo to, każda drukarka ma swoje właściwości, np. martwe pole druku, i dlatego niekiedy trzeba pewne elementy wydruku odpowiednio ustawić.

Najczęściej odpowiednia korekta jest potrzebna przy nadrukach na gotowych deklaracjach PIT, VAT.
Zalecamy najpierw spróbować korektę przy pomocy marginesów. Dostęp do ustawienia - korekty marginesów mamy zawsze, gdy włączamy wydruk poszczególnych stron deklaracji. Zgłasza się wówczas typowe okno drukowania programu EXCEL, gdzie poprzez funkcję Podgląd, mamy dostęp do korekty marginesów.

Gdyby korekta nadruku przy pomocy marginesów nie wystarczyła, mamy możliwość szczegółowej ingerencji w poszczególne arkusze wydruków:
1. Uruchamiamy program
2. Z menu EXCELA - Narzędzia wybieramy funkcję Opcje.
3. Z pola dialogowego Opcje wybieramy Widok.
3. Na polu dialogowym Widok - ( w zbiorze własności Opcje okna) - klikamy na polu Karty arkuszy.
4. Poprzez przycisk OK wychodzimy z funkcji Opcje.
Teraz na dole ekranu mamy arkusze poszczególnych stron wydruków. Kliknięciem na poszczególnym arkuszu wybieramy go do korekty. Mamy teraz możliwość dostosowania wysokości każdej linii i szerokości każdej kolumny danej strony formularza. Przed przystąpieniem do korekty musimy wykonać "usunięcie ochrony" arkusza poprzez funkcje EXCELA - Narzędzia - Ochrona - Nie chroń.
Aby zmienić wysokość jakiejś linii wybieramy ją kliknięciem na jej numerze - następnie z menu Format wybieramy Wiersz i z funkcji Wiersz wybieramy Wysokość - tam wpisujemy korekcję wysokości wiersza.
Podobnie postępujemy, gdy chcemy zmienić szerokość kolumny - kliknięciem na literze wybieramy kolumnę - z menu Format wybieramy Kolumna i tam Szerokość - wpisujemy nową skorygowaną wartość.

Dla drukowania deklaracji w opcji - DRUKOWANIE CAŁOŚCI - użytkownik ma możliwość dostosowania intensywności drukowania pól zaciemnionych deklaracji poprzez menu EXCELA - Narzędzia - Opcje - Kolory - i funkcję Modyfikuj.

Powrót do początku opisu Systemu XL


Zalecany format wpisu nr kont bankowych.
Aktualizując ten tekst na przełomie 2005/2006 roku, chcemy poinformować, że ten temat, to jakby uzupełnienie tematu System XL, a prawo gospodarcze Niżej postaramy się to wyjaśnić.

Najistotniejszy jest fakt: można (zalecamy?) przed nr konta bankowego wpisywać nazwę banku, pomimo że aktualnie obowiązuje nowy format nr kont bankowych, który polega na tym, że zawiera trzy człony:
- 2 cyfrową liczbę kontrolną
- 8 cyfrową liczbę identyfikującą bank
- numer właściciela konta
Jak widać, nr konta identyfikuje bank i nazwa banku nie jest potrzebna. Jednak, w danych o banku, w Systemie XL, można nadal przed nr konta wpisywać nazwę banku. Już wyjaśniamy dlaczego:
Otóż, projektując, w 1998 roku np. kartotekę kontrahentów, na dane banku przewidzieliśmy jedną kolumnę, która zawierała nazwę i nr konta. Ok. 2000r zaczęła się akcja uporządkowania prawnego sposobu określenia nr bankowych.
Pomijając tutaj, cały bałagan z tym związany ( w naszym serwisie internetowym o tym informowaliśmy na bieżąco), dla zachowania już istniejących danych użytkowników (nazywamy to ciągłością danych - patrz: System XL, a prawo gospodarcze ), w 2001 roku nauczyliśmy System XL, pomijać nazwę banku przy drukowaniu przelewu i opcję, która pozwalała ustawić drukowanie nazwy po nr konta! Chodziło nam o to, że akcja wprowadzania nowego formatu kont bankowych musi trwać, a użytkownicy musieli normalnie pracować.
Działa to w następujący sposób:
- nadal przed nr konta bankowego można wpisywać nazwę banku - program będzie przy drukowaniu przelewu ją pomijał. Jest opcja drukuj nazwę po nr konta - na wszelki wypadek.
- gdy wpiszemy nr konta, który ma już liczbę kontrolną - oddzielając 2 pierwsze cyfry spacją lub pauzą - program to zobaczy i tę liczbę wydrukuje w odpowiednim miejscu na przelewie.
- gdy nr konta bankowego ma w sobie 8 cyfrowy identyfikator banku - a po tych 8 cyfrach wpiszemy spację lub pauzę - program to zobaczy - i odpowiednio rozdzieli identyfikację banku od nr konta przy drukowaniu.

Powrót do początku opisu Systemu XL


Funkcja Szukaj Systemu XL
Od wersji 7.080 (2008r), w obsłudze kartotek Systemu XL, zostało wprowadzone szukanie dynamiczne (podobno, naukowa nazwa - inkrementacyjne). Od kilku lat odkładaliśmy tą decyzję, zakładając, że dotychczasowa funkcja filtrowania (szukania w kartotekach), wg kryteriów wpisywanych w dowolne aktywne pole okna obsługi kartoteki spełnia swoje zadania. Szczegóły dotychczasowej pracy są opisane niżej w "Wyjaśnieniach historycznych". Funkcja Szukaj nadal działa tak jak dotychczas, okna obsługi kartotek włączają się gotowe do jej użycia.
Obecnie jednak, przy wpisywaniu kryteriów filtrowania w dowolne pola okna odbsługi kartoteki, funkcja szukania włącza się automatycznie, po wpisie określonej w ustawieniach pracy, kolejnej litery wybranego szukanego słowa.
W ten sposób, zostawiamy użytkownikom możliwość wyłączenia tej nowej funkcji, wystarczy określić w ustawieniach pracy np. że ma działać od 100 litery wpisywanego kryterium szukania.
Równocześnie zdecydowaliśmy o pewnych ograniczeniach działania tego sposobu pracy programu, aby zachować wcześniej zaprojektowany sposób pracy funkcji Wybierz - Zapisz Systemu XL , oraz innych jego "właściwości", co krótko opisane jest niżej w "Wyjaśnieniach szczegółowych".
Teraz jednak, konieczne staje się używanie przycisku Nowy wpis, dla wpisu kolejnej pozycji kartoteki, który wyłącza pracę okna obsługi z trybu szukania dynamicznego.
Wyjaśnienia szczegółowe:

Po wielu testach i pewnych ograniczeniach programu EXCEL, co krótko jest opisane niżej w "Informacjach pomocniczych", zaprojektowaliśmy działanie szukania dynamicznego następująco:

1. W każdym module Systemu XL, w jego ustawieniach jest opcja: Rozpoczęcie filtrowania kartotek od litery, w polu której należy wpisać liczbę liter, od której będzie działać szukanie dynamiczne w jego kartotekach. Minimalna liczba, to od litery nr. 3.

2. Szukanie dynamiczne nie jest wyłączone w polach okna obsługi kartotek określających liczby i gdzie treść jest wpisywana z pola listy.

3. Program automatycznie, do każdej wpisanej treści kryterium szukania w pole okna obsługi kartoteki dodaje na początku gwiazdkę (*). Dlaczego - opisane jest niżej, w "Wyjaśnieniach historycznych".

Uwaga: szukania dynamicznego nie wprowadzamy w kartotekach "szczególnych", czyli tam, gdzie istnieją funkcje Wsuń. Dotyczy to: Ewidencji Środków trwałych Systemu XL oraz Ewidencji wyposażenia Systemu XL . Opisy tych kartotek wyjaśniją ich znaczenie i wymagania prawne w księgowości firmy.

Wyjaśnienia historyczne:

Informacja podstawowa, (mentorska), nawet dla profesjonalistów informatyków: niewątpliwie, jedną z największych zalet informatyki, jest możliwość szukania w bazach danych - potrzebnego elementu.
Filtrowanie, szukanie w bazach danych to prawie osobna dziedzina wiedzy, ciągle rozwijana.

Najkrócej wyjaśniając w kontekście Systemu XL, powyższy fakt, to jeden z powodów wybrania EXCELA, jako bazy dla programu księgowości. Po prostu, założyliśmy, że Microsoft, producent EXCELA, ze swoją pozycją na rynku światowym, będzie miał najlepiej rozwiązane funkcje szukania - filtrowania baz danych.

W każdym oknie obsługi kartotek Systemu XL jest dostępna funkcja Szukaj, która umożliwia szukanie wg wzorca (wzorców) wpisanych w dowolne aktywne pole okna obsługi kartoteki.
Wpisując kryteria szukania można używać znaków wieloznacznych: np. * (gwiazdki) lub ? (znak zapytania).
* (gwiazdka) zastępuje dowolne znaki, np. gdy w polu nazwiska wpiszemy (wielkość liter nie jest brana pod uwagę) kow* -
zostaną wyszukane w kartotece wszystkie wpisy z nazwiskiem: Kowalski, Kowal, Kowboj itd...
? (znak zapytania) zastępuje dowolny znak, tzn. że gdy w polu np. nazwiska wpiszemy ko?al, to zostaną wyszukane nazwiska: Kowal, Kozak, Komal itd.
Można też próbować używać znaków logicznych (> - większy, < - mniejszy) z pewnymi ograniczeniami, które wyjaśniamy niżej, w wyjaśnieniach pomocniczych. Dlatego program w komunikatach wyjaśniających zgłasza informację, że jeżeli szukaną wartością jest liczba, należy ją kończyć * (gwiazdką).

Wyjaśnienia pomocnicze:

EXCEL ma swoje właściwości, które w przypadku pracy w Systemie XL są, w niektórych zadaniach bardzo kłopotliwe. Chodzi np. o to, że jeżeli jakaś liczba nie mieści się w szerokości kolumny, zamiast liczby wyświetlane (i drukowane) są znaki ########.
To w drukowanych dokumentach (przygotowywanych automatycznie) jest niedopuszczalne. Dlatego w wielu miejscach liczby zamieniamy na format tekstowy. Jest też problem z unarodowieniem EXCELA, na przykład związanym ze znakiem rozdzielającym część całkowitą liczby od ułamkowej - przecinek lub kropka. Pomijając, szczegółowe wyjaśnienia, nie wchodząc w rozważania, czy to są błędy poszczególnych wersji EXCELA, w wielu kartotekach liczby są zapisane w formacie tekstowym. Dlatego istnieją wspomniane wyżej ograniczenia przy działaniu funkcji Szukaj po polach zawierających liczby.

 Powrót do początku opisu Systemu XL


Funkcja Wybierz - Zapisz Systemu XL
Już w opisie Idea pracy Systemu XL wyjaśniamy cel podstawowy zastosowania połączenia funkcji wyboru z kartoteki i zapisu do kartoteki. Chcieliśmy po prostu jak najbardziej uprościć użytkownikowi rozpoczęcie pracy z programem. Dlatego, prawie w każdym oknie obsługi kartotek Systemu XL istnieje funkcja Wybierz - Zapisz.
Należy zwrócić uwagę, że nową pozycję w kartotekach można wpisywać poprzez funkcję Nowy wpis lub wybór już istniejącej pozycji (podobnej), jej odpowiednią modyfikację, program poprzez komunikaty ustali z użytkownikiem, czy ma być wprowadzona poprawka czy wpisana nowa pozycja.

Czy ta funkcja istnieje zależy od tego, w jakim kontekście pracy, jest włączone okno obsługi określonej kartoteki, program odpowiednio określa nazwy poszczególnych przycisków uruchamiających funkcje obsługi, a w opisach tych funkcji, pomoc kontekstowa programu szczegółowo wyjaśnia pracę programu. Chodziło nam o to, aby maksymalnie ułatwić pracę użytkownikowi z zachowaniem różnorodności potrzeb i sytuacji różnych działalności gospodarczych.
Dlatego zalecamy zapoznanie się z opisami szczegółów działania poszczególnych funkcji w aspekcie kontekstu pracy Systemu XL z uwzględnieniem podstawowego faktu: wszelkie dane kartotek zawsze można poprawić, czyli można śmiało próbować - testować.
W przypadku funkcji Wybierz - Zapisz, jej szczegółowa praca jest też zależna od ustawień pracy programu, np. dotyczy to modułu fakturowania i obsługi kartoteki materiałów / towarów w zależności od ustawienia: magazyn restrykcyjny lub nie.

Powrót do początku opisu Systemu XL


Kartoteki - tabele Systemu XL
Każdy program księgowości firm jest oparty na danych, które w trakcie pracy programu są gromadzone, zapisywane i odpowiednio do potrzeb analizowane.
Te dane są zapisywane w tabelach, listach, które w odpowiednio (do nazw używanych np. w ustawodawstwie) nazywamy kartotekami, ewidencjami i listami.
(wyjaśnienie pomocnicze: z pozycji informatyki, najkrócej wyjaśniając, nie ma rozróżnienia między użytymi wyżej nazwami - są to po prostu bazy danych. Można powiedzieć, że każda baza danych, to zbiór tabel. Lista, to też tabela - jednokolumnowa, czasami używana jest nazwa słownik ).

Wszystkie kartoteki Systemu XL można podzielić ogólnie następująco (ten nasz podział wynika z przepisów prawa i podstaw logiki):
- wymagane przez prawo gospodarcze
- związane z rokiem księgowania
- wszelkie inne - pomocnicze - niezbędne dla ułatwienia pracy księgowości i rozwoju firmy

Zestawienie kartotek Systemu XL uwzględniając powyższy podział oraz nazwę pliku danych:

Kartoteki (ewidencje) związane z każdym rokiem księgowości
(szczegółowe opisy w pomocy kontekstu pracy w odpowiednich modułach Systemu XL );

Księga Przychodów i Rozchodów - moduł FIRMA XL - wymagana przez prawo - plik "fxd-xxxx" (xxxx - rok)
Ewidencja Przychodów - moduł RYCZALT XL - wymagana przez prawo - plik "rd-xxxx" (xxxx - rok)
Ewidencje VAT - w pełnym zakresie wymaganym przez prawo - moduły FIRMA-XL, RYCZAŁT XL XL - pliki, patrz wyżej.
Ewidencja czasu pracy pracowników - moduł Kadry i Płace XL - wymagana przez prawo - plik "dp-xxxx" (xxxx - rok)
Ewidencja płac pracowników - moduł Kadry i Płace XL - wymagana przez prawo - plik "dp-xxxx" (xxxx - rok)
Ewidencja umów ze zleceniobiorcami - moduł UMOWY XL - pomocnicza - plik "umowy_xx" (xx - rok)
Kartoteka pojazdów używanych przez firmę - moduł POJAZDY XL - pomocnicza - plik "ts-yyyxx" (yyy - ident.poj,xx - rok)
Ewidencje kosztów używania samochodów osobowych właścicieli firmy i pracowników - moduł POJAZDY XL - wymagana przez prawo - plik "ts-yyyxx" (yyy - identyfikacja pojazdu, xx - rok)
Ewidencje przebiegu pojazdów - moduł POJAZDY XL - wymagana przez prawo - plik plik "ts-yyyxx" (yyy - identyfikacja pojazdu, xx - rok)
Tabela danych deklaracji PIT-5 - moduł FIRMA XL - pomocnicza - plik "fxd-xxxx" (xxxx - rok)

Pozostałe kartoteki (wymagane przez prawo lub pomocnicze):

Kartoteka kontrahentów Systemu XL - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Kartoteka materiałów / towarów - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Kartoteka usług - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Kartoteka dla VAT marża - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Ewidencja wyposażenia Systemu XL - moduły FIRMA XL, RYCZAŁT XL - wymagana przez prawo - plik "fxtabele"
Ewidencja Środków trwałych Systemu XL - moduły FIRMA XL, RYCZAŁT XL - wymagana przez prawo - plik "fxtabele"
Kartoteka dowodów wewnętrznych - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Kartoteka przelewów / poczty - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Kartoteka płatności Systemu XL - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "fxtabele"
Kartoteka dokumentów fakturowania - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "dok_fro"
Kartoteka zleceniobiorców - moduł UMOWY XL - pomocnicza - plik "tab_zlb"
Kartoteka Urzędów Skarbowych - moduły FIRMA XL, RYCZAŁT XL - pomocnicza - plik "bank-xl"
Kartoteka kadr pracowników - moduł Kadry i Płace XL - wymagana przez prawo - plik "tkadr"
Kartoteka pojazdów - moduł POJAZDY XL - pomocnicza, podstawa pracy modułu - plik "tslisty"
Kartoteka delegacji - pracowników i właścicieli firmy - moduł POJAZDY XL - pomocnicza - plik "t_deleg"
Kartoteka właścicieli / płatników firmy - zawierają wszystkie moduły, wyjaśnienie w opisie kartoteki.

Powyższe kartoteki oraz Listy - słowniki Systemu XL, to dane użytkownika, na których oparta jest praca Systemu XL. Wszystkie te dane są w niezależnych plikach, dla łatwej konserwacji i archiwizacji zgodnie z opisem w Danych użytkownika - archiwizacja

Nazwy plików danych użytkownika, z podziałem na moduły Systemu XL są następujące:

FIRMA XL - fxtabele, fxd-xxxx (xxxx - rok), dok_fro
RYCZAŁT XL - fxtabele, rd-xxxx (xxxx - rok), dok_fro
Kadry i Płace XL - tkadr, dp-xxxx (xxxx - rok), listy_kp
UMOWY XL - umowy_xx (xx - rok), tab_zlb
POJAZDY XL - plik ts-yyyxx (yyy - identyfikacja pojazdu,xx - rok), tslisty

Które kartoteki, ewidencje są zawarte w plikach danych, precyzuje wyżej zestawiona ich lista.

Każdą z powyższych kartotek, zgodnie z opisem funkcji Poprawki / podgląd kartotek i list, użytkownik może skopiować dla bezpiecznej "obróbki" według własnych potrzeb, jeżeli funkcje pomocnicze nie zapewniają mu jego specyficznych potrzeb. To jest jedna z zalet Systemu XL, która zapewnia oparcie projektu na programie EXCELA.

Wszystkie te kartoteki, program Instalacja / aktualizacja / konserwacja Systemu XL odpowiednio aktualizuje, gdy zachodzi taka potrzeba, w miarę rozwoju programu lub zmian prawa gospodarczego, dla zachowania ciągłości danych - patrz: Rok ksiegowania Systemu XL
Uwaga: wszystkie pliki danych użytkownika pracują jako ukryte. Można je łatwo zobaczyć poprzez użycie funkcji EXCEL - Okno - Odkryj. Ta praca w trybie ukrycia ma dwa techniczne zadania: żeby przy zapisywaniu danych nie migał ekran oraz to zabezpieczenie, aby przez przypadek nie zniszczyć swoich danych.

Wyjaśnienie pomocnicze:

W innych programach finansowo - księgowych nie ma tak jasno zdefiniowanych kartotek. Chodzi o to, że nie są oparte na EXCELU. Najkrócej wyjaśniając, inne tego typu programy opierają się na relacyjnych bazach danych, a nie na prostych tabelach definiowanych na zasadzie nazw kolumn tabeli i wierszy danych tej tabeli - jak w programie arkusza kalkulacyjnego EXCEL..
To kolejny powód, który decydował, że System XL, zgodnie z założeniami projektowymi Systemu XL został oparty na programie EXCEL.
Różnicę między tabelą danych a relacyjną bazą danych wyjaśniamy najkrócej w najkrótszym kursie informatyki, w punkcie i.
Tak więc, System XL, gwarantuje użytkownikowi bezstresowość wprowadzania ewentualnych poprawek w danych księgowości firmy, co nie jest tak oczywiste w przypadku relacyjnych baz danych.

Powrót do początku opisu Systemu XL


Listy - słowniki Systemu XL
Listy - słowniki, to dane użytkownika, które zgodnie z wyjaśnieniami z Kartoteki - tabele Systemu XL nie są wymagane przez prawo gospodarcze (w tym sensie, że trzeba je mieć), jednak niektóre są wyraźnie określone i konieczne jest ich stosowanie (dotyczy to np. list zdefiniowanych przez Ustawę o ZUS). Ich zadaniem w programie jest maksymalne ułatwienie pracy użytkownikowi. Jak ogólnie wyjaśniamy w Idea pracy Systemu XL program automatycznie je tworzy, w miarę kolejnych wpisów, w czasie normalnej pracy z programem (program pyta użytkownika, czy dopisać nową pozycję do listy).

Poniższe zestawienie list nie zawiera wszystkich aktualnie istniejących w programie. Nazwy list wyjaśniają w jakich Modułach Systemu XL są one wykorzystywane. Równocześnie, w funkcjach pomocniczych każdego modułu są funkcje umożliwiające poprawianie, porządkowanie używanych list. Należy wybrać listę, którą chcemy poprawić, uzupełnić lub uporządkować.

Lista opisów zdarzeń gospodarczych
Lista jednostek miary
Lista grup kontrahentów
Lista grup towarów / usług
Lista banków firmy
Lista tekstów końca faktury
List osób uprawnionych
Lista nazw faktur
Lista nazw dowodów wewnętrznych
Lista pozycji dowodów wewnętrznych
Lista okresu wpłaty podatkowej
Lista symboli lub płatności przelewów podatkowych
Lista identyfikacji zobowiązania podatkowego
Listy kodów ZUS
Lista kodów nieobecności
Lista nazw umów
Lista treści umów
Lista tras wyjazdów i odpowiadającej im ilości kilometrów
Lista celów wyjazdów
Lista celów wydatków

Informacja pomocnicza:

Wszystkie listy w EXCELU są automatycznie sortowane alfabetycznie. Dlatego, podpowiadamy, jeżeli np. użytkownik by chciał, aby jakaś pozycja była wyświetlana na pierwszym miejscu, można wykorzystać znak spacji przed treścią tej pozycji listy.

Wszystkie te dane System XL traktuje jako dane użytkownika więc program Instalacja / aktualizacja / konserwacja Systemu XL je tak traktuje.

Powrót do początku opisu Systemu XL


Tabele informacji Systemu XL
W pracy całego Systemu XL jest zaprojektowanych wiele tabel informacji, które są wyświetlane użytkownikowi przy uruchomieniu określonych zadań. Wszystkie dane tych tabel wypełnia program. Cel ich istnienia, to tylko informacja pomocnicza dla użytkownika. Tabele te zawierają różne dane, w zależności od funkcji, z którą są związane. Np. przy funkcjach drukowania, wyświetlają aktualne ustawienia drukarki oraz np. wydrukowane strony Księgi PiR...

Opis Kartoteki - tabele Systemu XL o tych tabelach informacji nie wspomina, bo one są związane ze szczegółową pracą poszczególnych funkcji i zadań modułów Systemu XL
W opisie tych funkcji są te tabele szczegółowo opisane. Istotny dla użytkownika jest fakt, że wyświetlane tabele, to kopie, czyli ewentualna ich edycja nie ma sensu. Jak wspominamy wyżej, dane tych tabel wypełniają odpowiednie funkcje programu.

Powrót do początku opisu Systemu XL


Kartoteka kontrahentow Systemu XL

Kartoteka kontrahentów Systemu XL
(Uwaga: W polu Bank i nr konta - nadal można wpisywać nazwę banku przed numerem, program w przelewach bankowych będzie ją pomijał - szczegółowe wyjaśnienie w temacie Zalecany format wpisu kont bankowych. )

Kartoteka kontrahentów, która zgodnie z głównym podziałem Kartoteki - tabele Systemu XL nie jest kartoteką wymaganą przez prawo i nie jest związana z rokiem księgowania. Jest kartoteką pomocniczą, niewątpliwie bardzo pożyteczną w każdym programie obsługi księgowości. Przede wszystkim znakomicie ułatwia wszelkie prace, gdy w kartotece już są dane określonego kontrahenta. Inne wykorzystanie kartoteki w pracy firmy zależy od inwencji użytkownika, jeżeli uwzględni fakt, że oprócz podstawowych danych kontrahenta (potrzebnych, zgodnie z wymaganiami prawa), są pola pomocnicze. Te pola pomocnicze nazwaliśmy: telefon, fax, e-mail oraz uwagi. Dla działania Systemu XL, jakie informacje będą wpisane w te pola nie mają znaczenia, a można w nie wpisać informacje o długości 255 znaków. To użytkownik musi zdecydować, czy będzie je używał i jakie informacje będą w nie wpisywane..
Podobnie jest z polem rozwijalnej listy Grupa. To propozycja dla użytkownika, aby mógł podzielić odpowiednio do swoich potrzeb kartotekę kontrahentów np. na dostawców i odbiorców lub inne dowolne grupy.

Okno obsługi kartoteki kontrahentów jest dostępne w wielu zadaniach księgowości Systemu XL. Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Tak jak wszędzie w oknach obsługi kartotek w Systemu XL, użytkownik ma możliwość wyboru pozycji z kartoteki poprzez wybór z listy nazw kontrahentów (po odpowiednim przewinięciu listy lub użyciu funkcji Szukaj) lub wpisaniu nowej pozycji, używając przycisków: Nowy wpis i następnie Zapisz-wybierz.

Pozostałe funkcje obsługi kartoteki są zależne od kontekstu pracy, czyli otrzymujemy w oknie do dyspozycji przyciski: Popraw - zapisz, Usuń, Wybór - zapis nabywcy, Wybór - zapis kontrahenta.

W każdej chwili istnieje możliwość poprawienia, uzupełnienia danych kontrahenta. Program działa w ten sposób, że każde uruchomienie przycisku Wybór - zapis, (szczegóły - patrz: Funkcja Wybierz - Zapisz Systemu XL ) sprawdza, czy dane wybranego kontrahenta są takie same jak były. Gdy stwierdzi, że jakiekolwiek pole danych zostało zmienione, zgłasza się komunikat z pytaniem, czy dane mają być poprawione (uzupełnione), czy też wpisane w kolejnej pozycji kartoteki.
W ten sposób użytkownik ma możliwość uzupełniania danych, rejestracji np. nowego adresu kontrahenta z zachowaniem danych poprzedniego adresu lub rejestracji tej samej firmy pod kilkoma adresami.

Kartoteka kontrahentów i lista wyświetlana w oknie obsługi kartoteki jest automatycznie sortowana alfabetycznie wg nazwy. Równocześnie, każdy kolejny wpis ma nadany numer kolejny, który nie jest zmieniany, poza odpowiednim przenumerowaniem z zachowaniem kolejności, po usunięciu danych któregoś z kontrahentów.

W każdej chwili, poprzez odpowiednią funkcję pomocniczą, użytkownik ma możliwość wykonania kopii kartoteki kontrahentów, do zewnętrznego pliku "roboczy", dla bezpiecznej obróbki, w celu wykonania dowolnych zestawień, raportów, jakie mogą być potrzebne w firmie, względem danych kontrahentów, mając do dyspozycji wszelkie funkcje EXCELA.

Informacje pomocnicze, wyjaśnienia szczegółowe.

Kartoteka kontrahentów, jako jedyna w Systemie XL, jest przechowywana w dwóch odpowiadających sobie tabelach. Podstawowa tabela zawiera zapisanych kontrahentów w kolejności ich wpisów z nadanym kolejnym numerem wpisu. Druga tabela, to ta sama tabela, tylko automatycznie sortowana alfabetycznie wg nazwy kontrahenta. Takie rozwiązanie przyjęliśmy w pierwszej wersji modułu FIRMA XL i nadal je utrzymujemy. W ten sposób dane kontrahentów zawierają informację pomocniczą - kolejność wpisywania kontrahentów firmy. Do tego, aby zachować ciągłość nr kolejnych kontrahentów, funkcja Usuń działa tak, że po usunięciu jakiegoś kontrahenta, odpowiednio przenumerowuje nr kolejne - dla zachowania ich ciągłości.
Praktycznie, użytkownik operuje na kartotece posortowanej, a tabela podstawowa jest odpowiednio obsługiwana w tle.
Wspomniana wyżej funkcja wykonania kopii kartoteki, odnosi się do tabeli podstawowej kontrahentów (nie sortowanej alfabetycznie).

Dane techniczne: kartoteka kontrahentów znajduje się w pliku "fxtabele", nazwa tabeli podstawowej "T_kontr", tabeli posortowanej "Kopia_t_kontr".

Powrót do początku opisu Systemu XL


Kartoteka materiałow / towarow

Kartoteka materiałów / towarów
Kartoteka materiałów / towarów, zgodnie z głównym podziałem w Kartoteki - tabele Systemu XL, teoretycznie nie jest kartoteką wymaganą przez prawo i nie jest związana z rokiem księgowania. Praktycznie pełni rolę magazynu firmy i niewątpliwie jest pożyteczna przy wykonywaniu np. spisu z natury, który jest w określonych wypadkach wymagany przez prawo gospodarcze. Zgodnie z poniższymi wyjaśnieniami elementów jej obsługi, może być wykorzystywana w różny sposób, w zależności od potrzeb firmy.

Okno obsługi kartoteki materiałów / towarów włączane jest przede wszystkim przy fakturowaniu, poprzez funkcję wpisu pozycji na przygotowywany dokument (wówczas jego praca jest uzależniona od opcji ustawień modułu fakturowania - magazyn restrykcyjny lub nie, szczegółowe wyjaśnienia w pomocy modułu fakturowania. To czy przycisk Wpis pozycji na fakturę włączy okno obsługi tej kartoteki, czy tez okno Kartoteki usług , zależne jest od tego, z jakiej kartoteki była wpisywana poprzednia pozycja faktury - moduł fakturowania to zapamiętuje, dla ułatwienia przygotowywania dokumentu.

Okno to włącza też wiele innych funkcji Systemu XL, np. funkcja pomocnicza realizująca Raport odbiorców towaru/usługi.

Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Tak jak wszędzie w oknach obsługi kartotek Systemu XL, użytkownik ma możliwość wyboru pozycji z kartoteki poprzez wybór z listy nazw (po odpowiednim przewinięciu listy lub użyciu funkcji Szukaj) lub wpisaniu nowej pozycji, używając funkcji: Nowy wpis i następnie Zapisz-wybierz.

W każdej chwili istnieje możliwość poprawienia, uzupełnienia danych materiału/towaru. Program działa w ten sposób, że każde wybranie funkcji Wybór - zapis, (szczegóły - patrz: Funkcja Wybierz - Zapisz Systemu XL ) sprawdza, czy dane wybranego materiału / towaru są takie same jak były. Gdy stwierdzi, że jakiekolwiek pole danych zostało zmienione, zgłasza się komunikat z pytaniem, czy dane mają być poprawione (uzupełnione), czy też wpisane w kolejnej pozycji kartoteki.
W ten sposób użytkownik ma możliwość np. wpisania takiego samego materiału z nową ceną zakupu lub odpowiednie uaktualnienie ilości w magazynie. Do tego, jak niżej w Wyjaśnieniach szczegółowych staramy się wyjaśnić, poprzez odpowiednie stosowanie przez firmę pola Uwagi (lub grupy Towarów/ usługi), jest możliwość indywidualizacji cen (i ich pamiętanie) dla wybranych kontrahentów (to już sztuka marketingu - temat z innej beczki).

Pozostałe funkcje obsługi, są zależne od kontekstu pracy, czyli mamy w oknie obsługi przyciski: Popraw - zapisz, Usuń, Wybierz -zapisz i WŁĄCZENIE KARTOTEKI USŁUG - aktywną tylko wówczas, gdy okno jest włączony w kontekście przygotowywania dokumentu fakturowania.

Kartoteka materiałów/towarów i lista wyświetlana w oknie obsługi kartoteki jest automatycznie sortowana alfabetycznie wg nazwy.

Kartoteka towarów / materiałów pełni rolę magazynu, jednak program zostawia użytkownikowi decyzję, czy chce tę kartotekę wykorzystywać, jako typową ewidencję magazynową. Program, gdy obsługa kartoteki jest wywołana w kontekście przygotowywania dokumentu fakturowania - podczas wpisywaniu pozycji na dokument, odpowiednio uaktualnia ilość pozycji w magazynie, jeśli taka ilość jest określona. Istnieje też opcja ustawienia magazynu restrykcyjnego w ustawieniach pracy modułu fakturowania, wówczas program nie pozwoli wpisać na fakturę pozycji magazynowej, gdy nie ma w magazynie wystarczającej ilości tego towaru/materiału.

Ponadto kartoteka zawiera kolumnę marży dla wykorzystania w firmach, które w ten sposób określają ceny swoich towarów. Zgodnie z sugestiami użytkowników istnieje opcja wyboru sposobu obliczania marży. Gdy ją uaktywnimy, program oblicza marże wg rachunku w stu - patrz wyjaśnienia szczegółowe niżej.
Także zgodnie z uwagami użytkowników, program umożliwia obsługę marży minusowej - rabatu, dla różnych sytuacji wyjątkowych.

Pole Grupa towarów/usług, to kolumna, która pozwala użytkownikowi stworzyć dowolną, potrzebną w jego firmie, ilość niezależnych kartotek. Jedynym ograniczeniem jest suma pozycji kartoteki, która nie może przekroczyć 65 tys. pozycji (1 mln od EXCELA 2007).

Pole PKWiU (do 2003 roku było PKWiU /SWW - od 2003 roku obowiązuje tylko PKWiU). Wartość ta jest konieczna na fakturze, tylko wówczas, gdy wpisywana pozycja jest rozliczana inną stawką VAT niż podstawowa.
Od początku istnienia modułu fakturowania, aby nie robić specjalnej kolumny na fakturze dla tej wartości, zaprojektowaliśmy działanie programu w ten sposób, że jeżeli pole PKWiU jest wpisane, to w przygotowywanym dokumencie fakturowania ta wartość będzie dopisana do nazwy pozycji dokumentu sprzedaży. Czyli wymóg prawa gospodarczego jest zrealizowany.

Kartoteka materiałów / towarów - oprócz pól widocznych w oknieobsługi - zawiera kolumnę WARTOŚĆ NETTO, gdzie program oblicza iloczyn ceny netto pozycji i ilości sztuk. W ten sposób umożliwia użytkownikowi łatwe przygotowanie dowolnego zestawienia danych z magazynu (np. remanentu), po wykorzystaniu tworzenia kopii kartoteki do pliku "roboczy"

Opcje pomocnicze obsługi kartoteki materiałów/towarów: RACHUNEK PROFORMA, Nie zaokrąglaj ceny jednostkowej, Cena jednostkowa netto / brutto.

Po włączeniu opcji Dokument PRO FORMA program nie będzie aktualizował ilość sztuk w kartotece przy przygotowywaniu faktury.

Opcja: Nie zaokrąglaj ceny jednostkowej jest związana z nowym podejściem do problemu zaokrągleń przy obliczaniu podatku VAT. (Dokładne wyjaśnienie tego problemu można znaleźć na www.tomasens.com.pl - FORUM - RÓŻNOŚCI - VAT a Polska.) Cenę możemy zapisać z dowolną ilością miejsc po przecinku. Ta opcja ułatwia nam obliczenie potrzebnej nam ceny. Żeby zrozumieć jej działanie, polecamy zabawę próbę: Chodzi o to, że opcja działa tylko w przypadku wpisywania nowej pozycji przy ustalaniu jej ceny netto. Normalnie jest nieaktywna, czyli, gdy wpiszemy cenę brutto, program obliczy cenę netto zaokrągloną do groszy i taką wpisze do kolumny ceny kartoteki, gdy ją uaktywnimy, wpiszemy cenę brutto, następnie wybierzemy opcje wyboru: Cena netto, program przedstawi nam obliczoną cenę z dużą ilością miejsc po przecinku. Użytkownik, musi sam wprowadzić odpowiednią korektę do ceny netto, przed zapisem, zaokrąglając
ją odpowiednio do swoich potrzeb. Niestety, nic mądrzejszego nie umiemy wymyślić, aby wszystkich zadowolić. Prawa podstaw matematyki nie chcą się podporządkować tworzących ustawę o podatku VAT.
Uwaga (2004) - powyższe uwagi są wg nas nadal aktualne, pomimo nowej ustawy VAT.

Wybór Cena jednostkowa netto / brutto - funkcja pomocnicza ułatwiająca ustalanie ceny przy wpisie nowej pozycji do kartoteki. W kartotece jest zapisywana zawsze tylko cena netto, bo cena brutto jest zawsze wynikiem iloczynu ceny netto i stawki podatku VAT, z uwzględnieniem poniżej szczegółowych wyjaśnień związanych z ewentualnym kształtowaniem cen w firmie poprzez marżę.

W każdej chwili, poprzez odpowiednią funkcję pomocniczą…, użytkownik ma możliwość wykonania kopii kartoteki materiałów/towarów, do zewnętrznego pliku "roboczy", dla bezpiecznej obróbki, w celu wykonania dowolnych zestawień, raportów, jakie mogą być potrzebne w firmie, mając do dyspozycji wszelkie funkcje EXCELA.

Wyjaśnienia szczegółowe:

Od początku tworzenia Systemu XL założyliśmy, że wszelkie ceny w kartotekach będą zapisywane w cenach netto. To wynika z podstawowej definicji ceny brutto (sprzedaży) = centa netto + kwota VAT (zależna od stawki VAT). Chodziło nam o uodpornienie kartotek, na ewentualne zmiany w obowiązujących stawkach VAT zależnych od rodzaju towaru, usługi. W ten sposób, pomimo tych ewentualnych zmian, kartoteki (np. w aspekcie remanentów, spisów z natury) będą ciągle aktualne.
To najkrótsze wyjaśnienie podjętej przez nas decyzji. Należy pamiętać, że pojęcie podatku VAT zostało wprowadzone w Polsce w 1993 roku, a do tej chwili wszelkie kartoteki cen, we wszystkich firmach, były zapisane w cenach brutto. I znów najkrócej wyjaśniając, ustawa VAT wprowadzała pojęcie obliczania kwoty VAT z ceny brutto, przy podstawowej stawce VAT = 22%, jako wynik pomnożenia ceny brutto przez 18,03%.
Nie jest to miejsce, na szczegółowe wyjaśnianie podstaw arytmetyki, ale skąd wzięło się te 18.03 najłatwiej wyjaśnić następująco:
załóżmy że coś kosztuje netto 100 zł, a stawka VAT dla tego coś wynosi 22%, czyli
cena brutto = 100 zł + 100zł x 22/100 = 100 + 22 = 122zł.
Teraz, załóżmy, że mamy zadanie odwrotne, znamy cenę brutto (122zł) i stawkę VAT = 22%. Chcemy obliczyć kwotę VAT w tej cenie brutto. Czyli mamy równanie z jedną niewiadomą, bo my wiemy, że kwota VAT = 22zł:

122 x X = 22, czyli X = 22/122, a więc, z kalkulatora wynik = 0,1803278.
To właśnie jest ta wartość, którą posługuje się ustawodawca w ustawie VAT z 1993 roku. Wynik w procentach = 18,03278, po zaokrągleniu do dwóch miejsc po przecinku = 18,03%.
Ustawa VAT definiuje dokładnie odpowiednie równania, dla odpowiednich obliczeń kwota VAT. No cóż, trudno tutaj więcej na ten temat pisać, dodamy tylko, że dla ułatwienia ustawa zakłada rozliczenia VAT w pełnych złotówkach, przy czym, określa sposób zaokrąglania do pełnych złotych, jako pomijanie groszy.
Uwaga: w 2006 roku ustawodawcy wycofują się już z tego sposobu zaokrąglania.

Wyjaśnienie szczegółowe sposobu obliczania ceny z uwzględnieniem marży.

W oknie obsługi kartoteki materiałów / towarów istnieje opcja określająca sposób obliczania marży. Przede wszystkim, należy pamiętać, że stosownie kształtowania cen w oparciu o marżę jest tylko zależne od firmy. Prawo gospodarcze tego nie wymaga. Ta funkcja, to realizacja uwag pierwszych Użytkowników modułu fakturowania. Przy czym, zgodnie z opisem w oknie, program ma opcję obliczania marży normalnie, lub rachunkiem w stu, co opisujemy: Cena = cena netto + marża = 100%.
Nie wymyśliliśmy lepszego sposobu opisu tej funkcji, a nie chcieliśmy stosować pojęcia znanego w naukach ekonomicznych - rachunek w stu. Dla nas to pojęcie jest, mówiąc kolokwialnie, proste jak drut, co postaramy się niżej wyjaśnić.

Normalne liczenie ceny brutto z marżą (bez zaznaczenia opcji) program wykonuje następująco (program to wykonuje automatycznie, pole tej ceny jest nieaktywne dla użytkownika - to tylko informacja pomocnicza):
Cena brutto z marżą = cena netto + cena netto x marża (%), i do tak obliczonej ceny netto z marżą dodaje kwotę VAT, wyliczoną jako cena netto z marżą x stawka VAT (%).

Obliczanie ceny brutto w rachunku w stu (po zaznaczeniu opcji) jest następujące:
Cena brutto z marżą = cena netto / (100 - marża (%)) x 100 i do tak obliczonej ceny z marżą, program dodaje kwotę VAT, wyliczoną jak wyżej, czyli cena z marżą x stawka VAT (%).

Należy zwrócić uwagę na następujące fakty:
- przy normalnym liczeniu marży, stawka marży w % może być dowolna, czyli wynosić np. 300%, a także, zgodnie z życzeniami użytkowników, może być minusowa, dla sytuacji wyjątkowych. Oczywiście, zgodnie z arytmetyka i przedstawionym wyżej sposobem obliczania, przy marży minusowej większej niż 100 % wyjdzie cena minusowa, czyli to już brak logiki - prawda?

- przy obliczaniu cen z marżą w rachunku w stu, zgodnie z przedstawionym sposobem obliczania, marża nie może być większa niż 100 % i nie może być minusowa, bo najkrócej tłumacząc - to bez sensu. Zastanawialiśmy się, czy w programie umieścić jakieś komunikaty ostrzegające związane z tym problemem. Postanowiliśmy ich nie umieszczać, bo to dokładnie widać w polu ceny brutto - np. cenę minusową.

- w tabeli kartoteki program zapisuje tylko wartość marży. Nie jest zapisywana opcja jej obliczania. Podjęliśmy taką decyzję, zakładając, że sposób kształtowania cen w określonej firmie jest stały - program pamięta tylko jaka jest ustalona opcja obliczania ceny z marżą.

- kartoteka materiałów / towarów jest w programie traktowana specjalnie, bo stanowi ona element uproszczonej gospodarki magazynowej, co wyjaśniają szczegółowe opisy funkcji ustawień w poszczególnych modułach Systemu XL.

- pola Uwagi i lista Grupa towarów/usług - to pola tekstowe. Tak jak pole nazwy towarów, one też mogą zawierać 255 znaków. To Użytkownik powinien zaprojektować, jak mogą być wykorzystywane w obsłudze pracy firmy. Bardzo łatwo wykorzystać ten fakt np. do stosowania indywidualnych cen dla konkretnych odbiorców, uwzględniając fakt prostoty obsługi np. fakturowania, gdy uwzględnimy zalety funkcji Szukaj Systemu XL, czyli że możemy szukać po dowolnym polu, a wzór szukania można pisać z użycie znaków specjalnych - typu * (gwiazdka).

Dane techniczne: kartoteka materiałów/towarów znajduje się w pliku "fxtabele", nazwa tabeli "B_towarow".

Powrót do początku opisu Systemu XL


Kartoteka usług
Kartoteka usług, zgodnie z głównym podziałem kartotek Systemu XL, nie jest kartoteką wymaganą przez prawo i nie jest związana z rokiem księgowania. Jest typową kartoteką pomocniczą dla łatwiejszej obsługi księgowości firmy, która w swojej działalności wykonuje usługi.

Najogólniej, kartoteka usług w programie wykorzystywana jest tak jak kartoteka materiałów / towarów z uwzględnieniem faktu, że w przypadku księgowania usług nie występują pojęcia marży, ilości sztuk w magazynie i kwestii zaokrąglania ceny jednostkowej. Pozostałe elementy obsługi okna kartoteki usług odpowiadają obsłudze kartoteki materiałów / towarów .

Okno obsługi kartoteki usług włączane jest przede wszystkim przy fakturowaniu, poprzez funkcję wpisu pozycji na przygotowywany dokument. To czy przycisk Wpis pozycji włączy okno obsługi tej kartoteki, czy też okno kartoteki materiałów / towarów zależne jest od tego, z jakiej kartoteki była wpisywana poprzednia pozycja faktury - moduł fakturowania to zapamiętuje, dla ułatwienia przygotowywania dokumentu.

Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Tak jak wszędzie w oknach obsługi kartotek Systemu XL, użytkownik ma możliwość wyboru pozycji z kartoteki poprzez wybór z listy nazw (po odpowiednim przewinięciu listy lub użyciu funkcji Szukaj) lub wpisaniu nowej pozycji, używając funkcji: Nowy wpis i następnie Zapisz-wybierz.

W każdej chwili istnieje możliwość poprawienia, uzupełnienia danych określonej pozycji kartoteki usług. Program działa w ten sposób, że każde wybranie funkcji Wybór - zapis, (szczegóły - patrz: Funkcja Wybierz - Zapisz Systemu XL ) sprawdza, czy dane wybranej usługi są takie same jak były. Gdy stwierdzi, że jakiekolwiek pole danych zostało zmienione, zgłasza się komunikat z pytaniem, czy dane mają być poprawione (uzupełnione), czy też wpisane w kolejnej pozycji kartoteki.
W ten sposób użytkownik ma możliwość np. wpisania tej samej usługi z inną ceną, a przy użyciu pola Uwagi (lub pola grupa towarów/usług) - indywidualizację cen (i pamiętanie cen) dla wybranych kontrahentów (to już sztuka marketingu - temat z innej beczki).

Pozostałe funkcje obsługi, pracują zgodnie z opisem kartoteki materiałów / towarów , przy czym, w głównej pracy okna - przy fakturowaniu, zawsze jest aktywna przycisk WŁĄCZENIE KARTOTEKI TOWARÓW (i materiałów).
W przypadku kartoteki usług nie istnieją pojęcia marży i ilości w magazynie, dlatego w oknie te pola nie istnieją, przykrywa je pole wyjaśniające, które równocześnie jest graficznym wskaźnikiem dla obsługującego, że pracuje w danej chwili z kartoteką usług.
Pozostałe elementy okna obsługi kartoteki oraz wyjaśnienia szczegółowe są takie same jak w opisie kartoteki materiałów / towarów

Kartoteka usług i lista wyświetlana w oknie obsługi kartoteki jest automatycznie sortowana alfabetycznie wg nazwy.

W każdej chwili, poprzez odpowiednią funkcję pomocniczą…¦, użytkownik ma możliwość wykonania kopii kartoteki, do zewnętrznego pliku "roboczy", dla bezpiecznej obróbki, w celu wykonania dowolnych zestawień, raportów, jakie mogą być potrzebne w firmie, mając do dyspozycji wszelkie funkcje EXCELA.

Dane techniczne: kartoteka materiałów/towarów znajduje się w pliku "fxtabele", nazwa tabeli: "B_uslug".

Powrót do początku opisu Systemu XL


Kartoteka dla VAT marza

Kartoteka dla VAT marża
Kartoteka dla VAT marża, to nowa kartoteka wprowadzona do programu na skutek nowej ustawy VAT (maj 2004 roku), która wprowadza nowe pojęcie faktury VAT marża. Dokładny opis faktury VAT marża zawiera pomoc kontekstu pracy modułu fakturowania.
Kartoteka ta, jest kartoteką pomocniczą, spełniającą takie same zadania jak kartoteki Kartoteka materiałów, towarów przy fakturowaniu, przy czym ma za zadanie ułatwić pracę i prowadzić osobną kartotekę towarów i usług, do których, zgodnie z ustawą można stosować VAT marżę, czyli obliczanie kwoty VAT przy sprzedaży od kwoty różnicy między kwotą sprzedaży a kwotą zakupu. Dlatego też istnieją pola (kolumny tabeli) ceny zakupu i ceny sprzedaży oraz opcja Kalkulator cen, której idea pracy szczegółowo wyjaśniona jest niżej.

Zgodnie z głównym podziałem kartotek Systemu XL, nie jest kartoteką wymaganą przez prawo i nie jest związana z rokiem księgowania.

Okno obsługi kartoteki dla VAT marża włączane jest przede wszystkim przy fakturowaniu, gdy przygotowywana jest faktura VAT marża, poprzez funkcję wpisu pozycji na przygotowywany dokument.

Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Tak jak wszędzie w oknach obsługi kartotek Systemu XL, użytkownik ma możliwość wyboru pozycji z kartoteki poprzez wybór z listy nazw (po odpowiednim przewinięciu listy lub użyciu funkcji Szukaj) lub wpisaniu nowej pozycji, używając funkcji: Nowy wpis i następnie Zapisz-wybierz.

W każdej chwili istnieje możliwość poprawienia, uzupełnienia danych określonej pozycji kartoteki usług. Program działa w ten sposób, że każde uruchomienie funkcji Wybór - zapis, (szczegóły - patrz: Funkcja Wybierz - Zapisz Systemu XL ) sprawdza, czy dane wybranej pozycji są takie same jak były. Gdy stwierdzi, że jakiekolwiek pole danych zostało zmienione, zgłasza się komunikat z pytaniem, czy dane mają być poprawione (uzupełnione), czy też wpisane w kolejnej pozycji kartoteki.

Kartoteka i lista wyświetlana w oknie obsługi kartoteki jest automatycznie sortowana alfabetycznie wg nazwy.

Należy zwróćić uwagę, że każda pozycja kartoteki musi mieć określone dwie ceny, które dla jak najlepszego zrozumienia przez użytkownika, nazwaliśmy odpowiednio: Cena jednostkowa zakupu i cena jednostkowa sprzedaży (netto). Dlaczego wszędzie w kartotekach stosujemy ceny netto wyjaśniamy szczegółowo w opisie kartoteki materiałów, towarów .
Cena jednostkowa zakupu - jaką cenę tu wpisze użytkownik, zależy od tego, czy kupiona pozycja jest udokumentowana fakturą VAT i czy zawarty w niej podatek naliczony został (zostanie) odliczony od VAT należnego. Dlatego tutaj w nazwie nie ma słowa netto.
Cena jednostkowa sprzedaży (netto) - tutaj należy wpisać cenę netto sprzedaży. Chodzi o to, że tylko w ten sposób można przechowywać pozycje kartoteki nie zależne od aktualnie obowiązującej stawki VAT. Dla ułatwienia pracy użytkownikowi, program przy wpisie pozycji, gdy ma określoną cenę jednostkową zakupu, cenę jednostkową sprzedaży (netto) oraz stawkę VAT automatycznie oblicza i wypełnia pole Wartość brutto sprzedaży i pole Procent zwiększenia ceny zakupu.
Ponadto, dla dalszego ułatwienia pracy, w oknie obsługi kartoteki jest dostępny, opisany szczegółowo niżej kalkulator cen.

W każdej chwili, poprzez odpowiednią funkcję pomocniczą…, użytkownik ma możliwość wykonania kopii kartoteki, do zewnętrznego pliku roboczy.xls, dla bezpiecznej obróbki, w celu wykonania dowolnych zestawień, raportów, jakie mogą być potrzebne w firmie, mając do dyspozycji wszelkie funkcje EXCELA.

Wyjaśnienia szczegółowe opcji Kalkulator cen:

Opcja Kalkulator Cen, to element okna obsługi mający pomóc w pracy firmom pracującym w zakresie usług turystycznych. Jak nam wyjaśnili użytkownicy programu, w tego typu działalności bardzo często może występować sytuacja, że firma w chwili konieczności przygotowania faktury, za daną usługę turystyczną, w rozmowie z klientem operuje wartością brutto usługi, nie znając dokładnie cen zakupu poszczególnych elementów składających się na omawianą sprzedaż.

To rzeczywiście często występujące przypadki, przecież wszędzie w tego typu operacjach handlowych występują rabaty, ceny hurtowe itp...

Nie wnikając w szczegóły, w aspekcie podstaw matematyki, dla obliczenia VAT marża muszą być dane:
cena zakupu (CZ), cena sprzedaży (CS) oraz obowiązująca w konkretnym przypadku stawka VAT.

Nie znając dokładnej ceny zakupu, nie jest możliwe zrealizowanie faktury FAT marża. Dlatego zaprojektowaliśmy opcję Kalkulator cen. Są dwie możliwości jego wykorzystania. Którą opcję jego pracy użytkownik zastosuje zależy od aktualnej sytuacji.

Gdy znana jest tylko cena brutto sprzedaży wpisywanej pozycji, program działa następująco:
W chwili włączenia opcji Kalkulatora, blokują się pola wpisu ceny zakupu i ceny sprzedaży, a aktywne są pola:
Wartość brutto sprzedaży i Procent zwiększenia ceny zakupu (%).
Na podstawie wprowadzonych w te pola odpowiednich danych, program oblicza i wpisuje cenę netto zakupu i cenę netto sprzedaży, obliczając odpowiednio kwotę VAT marża. Przy czym, gdy wcześniej nie ustalimy innej stawki VAT, kalkulator zakłada stawkę podstawową 22%. Do chwili nie wyłączenia opcji, można zmienić stawkę VAT, program odpowiednio przeliczy ceny.
Uwaga, specjalnie stosujemy opis pola Procent zwiększenia ceny zakupu, aby nie wchodzić w zawiłości sposobu obliczania marży (patrz opis okno kartoteki materiałów, towarów ).
W to pole należy wpisać w procentach, o ile ma być zwiększona cena zakupu przy sprzedaży.
Najłatwiej wyjaśnimy to na przykładzie:
przyjmijmy że coś kupiliśmy za 100 zł, a chcemy sprzedać za 300zł. (życzymy wszystkim użytkownikom Systemu XL takich operacji!)
Czyli w naszym przykładzie mamy sytuacje: cena brutto coś = 344zł liczone wg VAT marża. Bo to 300 zł netto sprzedaży + 22% VAT od różnicy (300 - 100 = 200zł) = 44 zł.
Używając dla tego przykładu Kalkulatora cen należało by wpisać w polu Wartość brutto sprzedaży = 344 zł, a w polu Procent zwiększenia ceny zakupu 200 (%). I takie ceny Kalkulator obliczy: cena zakupu = 100, a cena sprzedaży netto = 300.

Gdy znana jest cena zakupu, program pomaga obliczyć kwotę ceny sprzedaży netto na podstawie określenia Wartość brutto sprzedaży. W takim przypadku należy określić Cenę jednostkowa zakupu, następnie włączyć opcję Kalkulatora.
Program zablokuje edycję pól cen, a uaktywni pole Wartość brutto sprzedaży. Gdy użytkownik wpisze w to pole potrzebną kwotę, program obliczy Cena jednostkowa sprzedaży (netto). Gdy wcześniej nie jest ustalona stawka VAT, kalkulator zakłada stawkę podstawową 22%. Do chwili nie wyłączenia opcji kalkulatora, można zmienić stawkę VAT, program odpowiednio przeliczy cenę sprzedaży netto.
Uwaga, w czasie wpisu kwoty brutto sprzedaży, specjalnie nie blokujemy pracy programu, gdy ta kwota jest mniejsza od ceny zakupu, aby było widać w oknie pracę kalkulatora. Program i tak nie pozwoli zapisać do kartoteki pozycji, gdy cena zakupu jest większa od ceny sprzedaży.

Dane techniczne: kartoteka dla VAT marża znajduje się w pliku "fxtabele", nazwa tabeli: "B_vatmarza".

Powrót do początku opisu Systemu XL


Ewidencja wyposazenia Systemu XL

Ewidencja wyposażenia Systemu XL
Kartoteka - ewidencja wyposażenia, zgodnie z głównym podziałem kartotek Systemu XL, jest kartoteką wymaganą przez prawo i nie jest związana z rokiem księgowania.
Niżej przedstawiamy podstawowe wymagania prawa gospodarczego określające ewidencją wyposażenia. Najkrócej wyjaśniając, ewidencja wyposażenia jest związana z rozliczaniem różnego rodzaju kosztów zakupów wszelkiego rodzaju wyposażenia firmy, związanego z jej działalnością, które nie są zaliczane do środków trwałych i ich cena jednostkowa przekracza określoną kwotę.

Dla jak najłatwiejszej obsługi ewidencji wyposażenia, okno wpisu można włączyć już w chwili księgowania zakupów do Księgi Przychodów i Rozchodów ( w module FIRMA XL) i Ewidencji Przychodów (w module RYCZAŁT XL). W takim przypadku, program automatycznie przenosi dane księgowanego zakupu (datę nabycia, nr dokumentu zakupu i nr kolejny w Księdze) do odpowiednich pól (kolumn) okna obsługi ewidencji wyposażenia. Użytkownik musi uzupełnić wpis o nazwę wyposażenia i cenę nabycia, a następnie użyć funkcji Zapisz w oknie obsługi ewidencji wyposażenia..

Drugą możliwością obsługi Ewidencji wyposażenia, nanoszenia poprawek, wpisy informacji o likwidacji poszczególnych pozycji, jest włączenie poprzez funkcję Poprawki, analiza kartotek, w module FIRMA XL lub RYCZAŁT XL.

Tak jak inne okna obsługi kartotek, okno włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Do obsługi Ewidencji służą funkcje: Nowy wpis, Szukaj, Wsuń, Usuń i Zapisz, które dają pełną kontrolę nad wpisami w ewidencji.
Należy zwrócić uwagę, że ewidencja wyposażenia nie jest sortowana automatycznie przez program, bo zgodnie w prawem, wpisy powinny następować zgodnie z czasem ich zakupu - rozpoczęcia użytkowania. Dlatego jest do dyspozycji funkcja Wsuń, która umożliwia odpowiednie ułożenie kolejności wpisów w ewidencji. Funkcja działa w ten sposób, że po wyborze pozycji na liście nazw, jej użycie, czyści pola okna obsługi, dla wpisu uzupełnienia ewidencji wyposażenia, i po użyciu funkcji Zapisz- popraw, program ją w wpisze w następnej pozycji, po wybranej, z odpowiednim przestawieniem kolejnych numerów ewidencji.

Uwaga: funkcja automatycznego sortowania Księgi Przychodów i Rozchodów (Ewidencji przychodów w module RYCZAŁT XL) nie aktualizuje wpisów w kolumnie Nr poz. w Księdze PiR w Ewidencji wyposażenia. Użytkownik musi odpowiednio te pole odpowiednio uaktualniać ręcznie - wyjaśnienie dlaczego - niżej.

Wyjaśnienia szczegółowe:

W obsłudze Ewidencji wyposażenia (i w Ewidencji Środków trwałych Systemu XL ) zdecydowaliśmy, że program nie będzie automatycznie sortował np. pod dacie wpisu pozycji, bo musielibyśmy narzucić użytkownikowi format wpisu daty, co szczegółowo wyjaśniamy w opisie Daty w Systemie XL
Dlatego, dla zapewnienia obsługi każdej możliwej sytuacji (np. zapomnienie wpisu nowo zakupionego wyposażenia) jest zaprojektowana, wyżej opisana funkcja Wsuń.

Powyższa decyzja związana jest także z analizą problemu jak najprostszej dla użytkownika prowadzenia wymaganej przez prawo Ewidencji wyposażenia. Jak wyjaśniamy wyżej, możliwość wpisu do ewidencji jest już w momencie księgowania podstawowego w Księdze PiR określonego zakupu wyposażenia. Jednak tam i tak nie ma pola wpisu nazwy wyposażenia (Księga PiR nie ma takiego pola), czyli musimy go w ewidencji wpisać. Dlatego włączając funkcję wpisu Wyposażenie, program automatycznie przenosi pola Daty zakupu i Nr dokumentu zakupu, a nazwa wyposażenia i cena (netto) musi zostać wpisana (bo zakładamy, ze księgowana faktura ma więcej pozycji, niż tylko zakup tego elementu wyposażenia).

To równocześnie wyjaśnia, dlaczego automatyczne sortowanie Księgi PiR, które jest konieczne, aby System XL mógł automatycznie przy przygotowywaniu faktury zapisywać ją do Księgi PiR (Ewidencji przychodów w module RYCZAŁT XL), nie może odpowiednio uaktualniać kolumny wyposażenia - Nr. poz. w Księdze PiR, po prostu nie jest to możliwe. Najkrócej wyjaśniając, nie możemy skorzystać z pól Nr.dok. zakupu i daty zakupu, bo, proszę zrozumieć, jest możliwe, że może się zdarzyć, że dwa różne wyposażenia są kupione w tym samym dniu i z takim samym Nr.dokumentu. Nie wnikając w dalsze wyjaśnienia tajemnic informatyki, bez kolejnej kolumny w bazie księgowości - tzw. indeksu, jest to niemożliwe, gdy chcemy do tego zachować główną ideę projektu pakietu Systemu XL - bezstresowa praca, wszystko i zawsze można poprawić.

Podstawowa informacja z prawa gospodarczego:

Ewidencję wyposażenia określa ROZPORZĄDZENIE MINISTRA FINANSÓW z dnia 26 sierpnia 2003 r. w sprawie prowadzenia podatkowej księgi przychodów i rozchodów, stan prawny na rok 2006 r.

Cytujemy tutaj tylko najistotniejsze treści rozporządzenia związane z tym tematem:

§ 4.
1. Osoby fizyczne, spółki cywilne osób fizycznych, spółki jawne osób fizycznych oraz spółki partnerskie, o których mowa w § 2 ust. 1, obowiązane do prowadzenia księgi, zwane dalej "podatnikami", prowadzą:
1) ewidencję środków trwałych oraz wartości niematerialnych i prawnych zgodnie z art. 22n ust. 2-6 ustawy o podatku dochodowym,
2) ewidencję wyposażenia.
2. Ewidencją wyposażenia obejmuje się wyposażenie, którego wartość początkowa, w rozumieniu odrębnych przepisów, przekracza 1.500 zł.
3. Ewidencja wyposażenia powinna zawierać co najmniej następujące dane: numer kolejny wpisu, datę nabycia, numer faktury lub rachunku, nazwę wyposażenia, cenę zakupu wyposażenia lub koszt wytworzenia, numer pozycji, pod którą wpisano w księdze koszt związany z nabyciem wyposażenia, datę likwidacji (w tym również datę sprzedaży lub darowizny) oraz przyczynę likwidacji wyposażenia.
4. Podatnicy, którzy w ciągu roku podatkowego utracili lub zrzekli się prawa do zryczałtowanego opodatkowania podatkiem dochodowym w formie karty podatkowej albo zakładają po raz pierwszy ewidencję wyposażenia, dokonują wyceny wyposażenia według cen zakupu lub według wartości rynkowej z dnia założenia ewidencji.

§ 18.
4. Podatnik jest obowiązany dokonać zapisów w ewidencjach, o których mowa w § 4 ust. 1, najpóźniej w miesiącu przekazania środków trwałych, wartości niematerialnych i prawnych oraz wyposażenia do używania.

Dane techniczne: ewidencja wyposażenia znajduje się w pliku "fxtabele", nazwa tabeli: "T_wyposazenia".

Powrót do początku opisu Systemu XL


Ewidencja srodkow trwałych Systemu XL

Ewidencja środków trwałych Systemu XL
Kartoteka - ewidencja środków trwałych, zgodnie z głównym podziałem kartotek SystemuXL jest kartoteką wymaganą przez prawo i wymaga kontynuacji w kolejnych latach działalności firmy. Na podstawie tej ewidencji firma rozlicza koszty firmy w postaci odpisów amortyzacyjnych majątku firmy, wg ściśle określonych w prawie odpowiednich przepisów. Niżej przedstawiamy podstawowe wymagania prawa gospodarczego związane z ewidencją środków trwałych i warunkach obliczania kwot amortyzacji do zaliczania ich w koszty, przy rozliczaniu podatku dochodowego.

Ewidencja środków trwałych, ze względu na jej specyfikę, jest traktowana w Systemie XL szczególnie, co wyjaśniamy szczegółowo niżej.

Podobnie, jak przy ewidencji wyposażenia , okno obsługi ewidencji środków trwałych można włączyć już w chwili księgowania zakupów do Księgi Przychodów i Rozchodów ( w module FIRMA XL) i Ewidencji Przychodów (w module RYCZAŁT XL) - po zaznaczeniu opcji zakupu - Środek trwały. Wówczas program automatycznie przenosi z księgowanego dokumentu zakupu datę nabycia i cenę. Użytkownik musi uzupełnić wpis o nazwę środka trwałego i nr w ewidencji środków trwałych, w formacie stworzonym - używanym przez firmę, a następnie użyć funkcji Zapisz w oknie obsługi ewidencji środków trwałych.

Drugą możliwością obsługi ewidencji środków trwałych, uzupełnienia, poprawienia jest włączenie okna obsługi poprzez funkcję Poprawki, analiza kartotek, w module FIRMA XL lub RYCZAŁT XL.
Należy zwrócić uwagę, że okno obsługi ewidencji zawiera pola zawierające tylko podstawowe informacje o środku trwałym, a wszelkie pozostałe informacje, potrzebne, zgodnie z zamieszczonymi niżej wymaganiami prawa gospodarczego, użytkownik musi wpisać w inny sposób - patrz wyjaśnienia i opis niżej.
Tak jak inne okna obsługi kartotek, włącza się ono gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ) i jak wszędzie mamy funkcje: Nowy wpis, Szukaj, Wsuń, Usuń i Zapisz, które dają pełną kontrolę nad wpisami w ewidencji.

Ewidencja środków trwałych nie jest sortowana automatycznie przez program, bo zgodnie z prawem, wpisy powinny następować chronologicznie, odpowiednio do czasu ich zakupu - rozpoczęcia użytkowania. Dlatego jest do dyspozycji funkcja Wsuń (podobnie jak w Ewidencji wyposażenia ), która umożliwia odpowiednie ułożenie kolejności wpisów. Funkcja działa w ten sposób, że po wyborze pozycji na liście środków trwałych, jej użycie, czyści pola okna obsługi, dla wpisu uzupełnienia ewidencji wyposażenia, i po użyciu funkcji Zapisz- popraw, program ją w wpisze w następnej pozycji, po wybranej, z odpowiednim przenumerowaniem Nr. kolejnych ewidencji.

Wyjaśnienia szczegółowe:

Jak wyżej informujemy, Ewidencja środków trwałych jest w Systemie XL traktowana inaczej, zwłaszcza jej szczegółowa obsługa. Żeby to wyjaśnić, należy cofnąć się do opisu założenia projektowe Systemu XL , i czasu jego powstania. W tamtym czasie, jak i obecnie (patrz zamieszczone niżej wyjątki prawa gospodarczego związanego z tym tematem), chcieliśmy uczulić i zwrócić uwagę użytkownikowi modułu FIRMA XL na złożoność i różne możliwości obliczania i zaliczania w koszty rozliczenia podatku PIT kwot amortyzacji środków trwałych firmy.
Równocześnie chcieliśmy ten temat jak najbardziej uprościć dla comiesięcznych rozliczeń (praktycznie, dla rozliczenia comiesięcznego rozliczenia zaliczki na podatek PIT potrzebna jest aktualna kwota amortyzacji miesięczna lub np. kwartalna, a nawet roczna - bo takie prawo daje możliwości). Do tego, uwzględniliśmy podstawowy fakt, że moduł FIRMA XL jest z założenia dedykowany firmom, które nie mają setek różnego rodzaju środków trwałych, a do tego program jest oparty na EXCELU, czyli stworzenie ręczne odpowiednich kolumn i ich wpisów jest dla każdego proste.

Biorąc powyższe fakty pod uwagę, obsługę ewidencji środków trwałych zaprojektowaliśmy następująco:

1. Okno obsługi Ewidencji środków trwałych obsługuje tylko pola (kolumny tabeli):

- Nr kolejny (liczbę porządkowa ?) - wykonuje to automatycznie program.
- Nr ewidencji (własny numer firmy i określenie dokumentu stwierdzającego nabycie)
- Data nabycia (datę nabycia, datę przyjęcia do używania)
- Nazwa środka trwałego (określenie środka trwałego lub wartości niematerialnej i prawnej oraz symbol Klasyfikacji Środków Trwałych - uwaga: patrz opis niżej, można stworzyć na ten symbol osobną kolumnę)
- Wartość nabycia (wartość początkowa)
- Wartość umorzenia

(uwaga: powyższe nazwy pól są zaczerpnięte w nazw używanych wówczas w prawie gospodarczym, a w nawiasach podajemy odpowiedniki z przytoczonych niżej (z 2006 r) obowiązujących. Tego typu aktualizacje opisów pól okien Sytemu XL zostawiamy na później - co wyjaśnia dział System XL, a prawo gospodarcze. i jak wyjaśniamy niżej, już faktyczne nazwy kolumn tabeli środków trwałych łatwo można uaktualnić.
Proszę zwrócić uwagę, że pola w tabelach Systemu XL mają możliwość wpisu do 255 znaków, czyli wszelkie następne zmiany nazw pól Ewidencji można łatwo uaktualnić, zwłaszcza, ze prawo nie określa wyglądu tabel, ale określa co mają zawierać. Opis pola w oknie obsługi tabeli w informatyce nie ma nic wspólnego z nazwą kolumny, do której treść tego pola jest wpisywana...
Jak niżej wyjaśnimy, najistotniejsze jest prawidłowe obliczanie kosztów firmy związanych z dozwolonymi sposobami obliczania kwot amortyzacji).

Jak widać, okno obsługuje tylko elementy rejestracji środka trwałego w firmie. Chodzi o możliwość równoczesnej rejestracji dokumentu zakupu w Księdze PiR i rejestrach VAT (patrz wyżej opis włączenia okna obsługi) raz w Ewidencji środków trwałych, a wskaźnik środek trwały (w oknie obsługi Księgi PiR) jest wskaźnikiem dla programu, że księgowana pozycja nie ma być brana pod uwagę w kosztach firmy dla rozliczania PIT, ale może być normalnie rozliczana w podatku VAT.

2. Po wpisaniu danych wyżej opisanych, dla wypełnienia pozostałych potrzebnych danych w ewidencji środków trwałych użytkownik musi wykonać następującą procedurę:
- z menu głównego modułu FIRMA XL lub RYCZAŁT XL - KSIĘGOWANIE, a tam poprzez funkcję Poprawki, analiza kartotek, która włącza listy (patrz opis szczegółowy w pomocy kontekstowej tych modułów - tej funkcji) z kartotekami, wybrać z dolnej listy Tabela Ewidencji środków trwałych i uruchomić funkcję Wybór do analiz.

Program tabelę środków trwałych przeniesie (zrobi jej kopię, więc praca bez stresu!) na osobny arkusz (plik) "roboczy", przy czym tylko przy tej tabeli, równocześnie program stworzy funkcję ZAPISZ ZMIANY oprócz normalnej - Powrót do FIRMA XL (RYCZAŁT XL), w przypadku każdej innej wybranej tabeli.

Teraz można uzupełnić dane pozostałych i wymaganych przez prawo wartości kolumn Ewidencji środków trwałych.
Pozostałe kolumny to:
- Wartość początkowa aktualna (zaktualizowana wartość początkowa)
- Wartość umorzenia aktualna (zaktualizowana kwota odpisów amortyzacyjnych)
- Stawka amortyzacji % (stawkę amortyzacyjna)
- Kwota odpisów miesięcznych - wartość dla obliczenia, sumowania - jej idea wyjaśniona niżej.
- Objaśnienia - opis techniczny, stan, sposób wyceny itd.

(uwaga: jak wyżej wyjaśniamy, w nawiasach odnosimy nazwy do aktualnego - przytoczonego niżej prawa. Nie jest to miejsce na przytaczanie historii zmian prawa w temacie rozliczania środków trwałych, jednak od początku projektu System XL staraliśmy się przewidzieć, że P. ustawodawcy mogą mieć różne nowe pomysły, dlatego działanie programu w tym zakresie zaprojektowaliśmy tak, jak opisujemy szczegółowo niżej).

Zdecydowaliśmy, że powyższe kolumny, użytkownik obliczy i wpisze odpowiednie wartości bezpośrednio do odpowiednich pól tabeli. Pragniemy przypomnieć, że z założenia System XL był i jest projektowany dla małych i średnich firm, gdzie praktycznie ilość środków trwałych jest nie wielka, a jedynym problemem jest właściwe określenie (zgodne z właśnie obowiązującym prawem) kwoty amortyzacji. Mało tego, prawo zezwala na zaliczanie kosztów amortyzacji wg własnego wyboru - miesięcznie, kwartalnie, rocznie (pomijając już inne szczegóły określeń: proporcjonalnie, intensywnie?).

Praktycznie, w comiesięcznym rozliczeniu PIT, istotna jest tylko kwota amortyzacji, która ma być rozliczona w kosztach firmy. W pomocy kontekstowej modułu FIRMA XL, ta kwestaia jest szczegółowo wyjaśniona przy opisie funkcji BILANSE - Rozliczenie miesiąca.

Uwzględniając wszelkie wyżej opisane uwarunkowania - zaprojektowaliśmy działanie wspomnianej wyżej funkcji ZAPISZ ZMIANY - następująco (to powinno wyjaśnić o co nam chodziło:

- funkcja zawsze zapisuje tabelę środków trwałych (z pliku "roboczy" - patrz Poprawki / podgląd kartotek i list ) do pliku danych "fxtabele" z dwoma wierszami w dół więcej. To umożliwia użytkownikowi zrobienie ręczne w tabeli wiersza podsumowania - np. dla obliczenia aktualnej sumy kwoty amortyzacji miesięcznej, dla jej zapisu i wydrukowania - dla dokumentacji księgowej udawadniającej zastosowaną kwotę kosztów amortyzacji w rozliczanym miesiącu.
(Równocześnie funkcja zgłasza pytanie użytkownikowi, jaką kwotę amortyzacji ma proponować przy rozliczaniu kosztów następnego miesiąca - uwaga w nowej generacji Systemu XL, od wersji 6.70 - 2008 r, rezygnujemy z "tego". Trudno to krótko wyjaśnić - szkoda czasu.)

- funkcja zawsze zapisuje pole tabeli środków trwałych z 15 kolumnami, chociaż w zaprojektowanej tabeli jest tylko 11 kolumn, a okno obsługi środków trwałych obsługuje tylko 6 kolumn. Chodziło nam o to, że użytkownik, może zgodnie ze swoimi potrzebami, albo jak prawo wymyśli konieczne nowe obowiązkowe kolumny, dodać 4 nowe kolumny. Ważne jest tylko to, że zmiany i nowe kolumny muszą być dodane po 6 kolumnie ! W ten sposób można wymienić też nazwy kolumn tabeli, jeżeli nasze nazwy wydają się użytkownikowi nieodpowiednie.

Uwaga: zgodnie z informacją wyświetlaną nad tabelą środków trwałych, tutaj można tylko wpisać odpowiednie dane związane z kwotami i warunkami obliczania amortyzacji - nie można dodawać nowych (tutaj) nowych pozycji tabeli. Do tej operacji należy użyć opisanego wyżej okna obsługi Ewidencji środków trwałych.

Proszę zwrócić uwagę, że tak zaprojektowana obsługa Ewidencji środków trwałych, daje użytkownikowi pełną dowolność oraz przewiduje wszelkie (?) zmiany w prawie gospodarczym. Zwracamy uwagę, że problem kosztów amortyzacji musi być odpowiednio realizowany, a po zapisie tabeli do pliku danych (fxtabele), jej ponowne pobranie (zrobienie kopii) do pliku "roboczy" - po usunięciu wyjaśnień, odpowiednim sformatowaniu wyglądu, napisaniu np. daty realizacji, kto przygotował itd. - zapisaniu tej tabeli w osobnym pliku z odpowiednią nazwą oraz, co istotne, wydrukowania Ewidencji dla księgowości papierowej, czego wymaga prawo gospodarcze.

Proszę zrozumieć, takie rozwiązanie obsługi Ewidencji środków trwałych zostało zaprojektowane dlatego, żeby zachować uniwersalność, bo w innym wypadku, należałoby zrobić zupełnie nowy moduł - tylko do obsługi środków trwałych, co przewidujemy, ale w trudno przewidywalnym czasie - patrz: System XL. a prawo gospodarcze

Podstawowa informacja z prawa gospodarczego:

Ewidencję środków trwałych i zasady amortyzacji dla rozliczania kosztów firmy wprowadza w prawie gospodarczym Ustawa
z dnia 26 lipca 1991 r. o podatku dochodowym od osób fizycznych

Cytujemy tutaj w skrócie najistotniejsze treści ustawy związane z tym tematem wg stanu prawnego na dzień 1 styczeń 2006 r.
Zawarte są w Art. 22 Ustawy, pod ogólnym tytułem - Koszty uzyskania przychodów.

Art. 22d.
1. Podatnicy mogą nie dokonywać odpisów amortyzacyjnych od składników majątku, o których mowa w art. 22a i 22b, których wartość początkowa określona zgodnie z art. 22g, nie przekracza 3 500 zł; wydatki poniesione na ich nabycie stanowią wówczas koszty uzyskania przychodów w miesiącu oddania ich do używania (patrz: Ewidencja wyposażenia ).
2. Składniki majątku, o których mowa w art. 22a-22c, z wyłączeniem składników wymienionych w ust. 1, wprowadza się do ewidencji środków trwałych oraz wartości niematerialnych i prawnych zgodnie z art. 22n, najpóźniej w miesiącu przekazania ich
do używania. Późniejszy termin wprowadzenia uznaje się za ujawnienie środka trwałego, o którym mowa w art. 22h ust.1 pkt 4.

Dla zrozumienia powyższego artykułu w skrócie przytaczamy powołane w powyższej treści artykuły ustawy:

Art. 22a.
1. Amortyzacji podlegają, z zastrzeżeniem art. 22c, stanowiące własność lub współwłasność podatnika, nabyte lub wytworzone we własnym zakresie, kompletne i zdatne do użytku w dniu przyjęcia do używania:
1) budowle, budynki oraz lokale będące odrębną własnością, itd.......
Art. 22b.
1. Amortyzacji podlegają, z zastrzeżeniem art. 22c, nabyte nadające się do gospodarczego wykorzystania w dniu przyjęcia do używania:
1) spółdzielcze własnościowe prawo do lokalu mieszkalnego, itd.....
Art. 22c.
Amortyzacji nie podlegają: itd...

Jeszcze przytaczamy, wg nas najważniejsze artykuły Ustawy, związane z pojęciem amortyzacji i ewidencji środków trwałych, które przedstawiają złożoność księgowości w tym temacie:

Art. 22e.
1. Jeżeli podatnicy nabędą lub wytworzą we własnym zakresie składniki majątku wymienione w art. 22a ust. 1 i art. 22b ust. 1, o wartości początkowej przekraczającej 3 500 zł, i ze względu na przewidywany przez nich okres używania równy lub krótszy niż rok nie zaliczą ich do środków trwałych albo wartości niematerialnych i prawnych, a faktyczny okres ich używania przekroczy rok - podatnicy są obowiązani, w pierwszym miesiącu następującym po miesiącu, w którym ten rok upłynął:
1) zaliczyć te składniki do środków trwałych albo wartości niematerialnych i prawnych, przyjmując je do ewidencji w cenie nabycia albo koszcie wytworzenia,
2) zmniejszyć koszty uzyskania przychodów o różnicę między ceną........itd.

Art. 22f.
3. Odpisów amortyzacyjnych dokonuje się zgodnie z art. 22h-22m, gdy wartość początkowa środka trwałego albo wartości niematerialnej i prawnej w dniu przyjęcia do używania jest wyższa niż 3 500 zł. W przypadku, gdy wartość początkowa jest równa lub niższa niż 3 500 zł ..... itd.
4. Jeżeli tylko część nieruchomości, w tym budynku mieszkalnego lub lokalu mieszkalnego jest wykorzystywana do prowadzenia działalności gospodarczej bądź wynajmowana lub wydzierżawiana - odpisów amortyzacyjnych dokonuje się .... itd.

Art. 22g.
1. Za wartość początkową środków trwałych oraz wartości niematerialnych i prawnych, z uwzględnieniem ust. 2-18, uważa się:
1) w razie nabycia w drodze kupna - cenę ich nabycia,
1a) w razie częściowo odpłatnego nabycia - cenę ich nabycia powiększoną o wartość przychodu, określonego w art. 11 ust. 2b,
2) w razie wytworzenia we własnym zakresie - koszt wytworzenia,
3) w razie nabycia w drodze spadku, darowizny lub w inny nieodpłatny sposób - wartość rynkową z dnia nabycia, chyba że ...... itd.
4) w razie nabycia w postaci wkładu niepieniężnego (aportu) wniesionego do spółki .... itd.

Art. 22h.
1. Odpisów amortyzacyjnych dokonuje się:
1). od wartości początkowej środków trwałych lub wartości niematerialnych i prawnych, z zastrzeżeniem art. 22k, począwszy od pierwszego miesiąca następującego po miesiącu, w którym ten środek lub wartość wprowadzono do ewidencji (wykazu), z zastrzeżeniem art. 22e, do końca tego miesiąca, w którym następuje zrównanie sumy odpisów amortyzacyjnych z ich wartością początkową lub w którym ........ itd.
4) od ujawnionych środków trwałych nie objętych dotychczas ewidencją - począwszy
od miesiąca następującego po miesiącu, w którym środki te zostały wprowadzone do ewidencji.

Art. 22i.
1. Odpisów amortyzacyjnych od środków trwałych, z zastrzeżeniem art. 22j-22ł, dokonuje się przy zastosowaniu stawek amortyzacyjnych określonych w Wykazie stawek amortyzacyjnych i zasad, o których mowa w art. 22h ust. 1 pkt 1.

Art. 22n.
1. Podatnicy prowadzący, zgodnie z przepisami o rachunkowości, księgi rachunkowe są obowiązani do uwzględnienia w ewidencji środków trwałych oraz wartości niematerialnych i prawnych informacji niezbędnych do obliczenia wysokości odpisów amortyzacyjnych zgodnie z art. 22a - 22m.
2. Podatnicy prowadzący podatkową księgę przychodów i rozchodów są obowiązani do prowadzenia ewidencji środków trwałych oraz wartości niematerialnych i prawnych, zawierającej, z zastrzeżeniem ust. 3, co najmniej:
1) liczbę porządkową,
2) datę nabycia,
3) datę przyjęcia do używania,
4) określenie dokumentu stwierdzającego nabycie,
5) określenie środka trwałego lub wartości niematerialnej i prawnej,
6) symbol Klasyfikacji Środków Trwałych,
7) wartość początkową,
8) stawkę amortyzacyjną,
9) kwotę odpisu amortyzacyjnego za dany rok podatkowy i narastająco za okres dokonywania tych odpisów, w tym także, gdy składnik majątku był kiedykolwiek wprowadzony do ewidencji (wykazu), a następnie z niej wykreślony i ponownie wprowadzony,
10) zaktualizowaną wartość początkową,
11) zaktualizowaną kwotę odpisów amortyzacyjnych,
12) wartość ulepszenia zwiększającą wartość początkową,
13) datę likwidacji oraz jej przyczynę albo datę zbycia.
3. Nie podlegają objęciu ewidencją budynki mieszkalne, lokale mieszkalne i własnościowe
spółdzielcze prawo do lokalu mieszkalnego, spółdzielcze prawo do lokalu użytkowego,
prawo do domu jednorodzinnego w spółdzielni mieszkaniowej, których wartość
początkową ustala się zgodnie z art. 22g ust. 10.
4. Zapisów dotyczących środków trwałych oraz wartości niematerialnych i prawnych dokonuje się w ewidencji najpóźniej w miesiącu przekazania ich do używania. Późniejszy termin wprowadzenia uznaje się za ujawnienie środka trwałego, o którym
mowa w art. 22h ust. 1 pkt 4.
5. W razie zmiany formy opodatkowania, podatnicy zakładając ewidencję, o której mowa w ust. 2, uwzględniają w niej odpisy amortyzacyjne przypadające za okres opodatkowania w formie zryczałtowanego podatku dochodowego.
6. W razie braku ewidencji środków trwałych oraz wartości niematerialnych i prawnych dokonywane odpisy amortyzacyjne nie stanowią kosztów uzyskania przychodów.

Art. 22o.
1. Minister właściwy do spraw finansów publicznych określa, w drodze rozporządzenia, tryb i terminy aktualizacji wyceny środków trwałych, o których mowa w art. 22a, wartości początkowej składników majątku, o której mowa w art. 22d ust. 1, kwoty
określonej w art. 22g ust. 10 do obliczenia wartości początkowej budynków mieszkalnych lub lokali mieszkalnych, jednostkowej ceny nabycia części składowych i peryferyjnych, ....... itd.

Uwaga: jak widać, w przytoczonych wyżej treściach artykułów Ustawy, w wielu miejscach stosujemy skróty. Przytoczyliśmy tylko podstawowe fakty związane z prowadzeniem ewidencji środków trwałych, które były powodem takiego rozwiązania programowego, jakie na tym etapie pakietu rozwoju Systemu XL zastosowaliśmy.

Dane techniczne: ewidencja środków trwałych znajduje się w pliku fxtabele, nazwa tabeli T_sr_trw.

Powrót do początku opisu Systemu XL


Kartoteka dowodow wewnetrznych

Kartoteka dowodów wewnętrznych
Kartoteka dowodów wewnętrznych, zgodnie z głównym podziałem Kartotek Systemu XL , nie jest kartoteką wymaganą przez prawo i przede wszystkim jest typową kartoteką pomocniczą. Jej wykorzystanie jest nieograniczone - zależne tylko od potrzeb i wyobraźni użytkownika modułów FIRMA XL / RYCZAŁT XL. A to, czy jest związana, z rokiem księgowania, czy nie, to zależy także od użytkownika programu (patrz: reset wybranej kartoteki ).

Pierwotnie miała służyć przede wszystkim, do wyboru wcześniej przygotowanego dowodu wewnętrznego, który się powtarza w następnym miesiącu - jak to często zdarza się w działalności firmy - w celu przygotowania następnego dokumentu jak najmniejszym nakładem pracy - np. po zmianie daty. Do tego służy funkcja Wybierz do edycji.
Nazwy pozostałych przycisków okna obsługi - Usuń z bazy i Szukaj określają ich przeznaczenie.

Obecnie, jej przeznaczenie jest o wiele bardziej uniwersalne, co wyjaśnia pomoc kontekstowa modułu pomocniczego Dowody wewnętrzne .
Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

W oknie obsługi kartoteki istnieje pole listy: Szukanie po treści pozycji dokumentów z funkcjami włączenia Kartoteka towarów i Kartoteka usług - to między innymi realizacja potrzeb użytkowników, którzy w swej firmie wykorzystali możliwości tej kartoteki w takim kontekście. Funkcje te pozwalają na wybór nazwy z tych kartotek dla przeszukania kartoteki dowodów wewnętrznych, w których te nazwy zostały użyte...

Wyjaśnienia szczegółowe:

Kartoteka dowodów wewnętrznych, jak każda inna w Systemie XL, jest dostępna dla użytkownika w swej kopii, dla dowolnych i bezpiecznych dla danych, wszelkich potrzebnych analiz, raportów, zgodnie z opisem Poprawki / podgląd kartotek i list

Jednak tabela dowodów wewnętrznych (podobnie jest z Kartoteka dokumentów fakturowania ) ma specyficzną budowę i niektóre potrzebne jej analizy nie są do zrealizowania na podstawie podstawowych funkcji, którymi dysponuje program EXCEL.
Ta specyfika jest opisana w wyjaśnieniach szczegółowych opisu Kartoteki dokumentów fakturowania .
Kartoteka dowodów wewnętrznych, różni się tylko tym, że dla ograniczenia ilości plików danych Systemu XL, założyliśmy maksymalną ilość pozycji dowodu wewnętrznego do dziesięciu pozycji.

Taka konstrukcja tabeli jest kłopotliwa do analiz, bez skorzystania z odpowiedniego kodu programu. Dlatego w module dowodów wewnętrznych, w oknie obsługi tej kartoteki jest specjalna funkcja pomocnicza.

Dane techniczne: kartoteka dowodów wewnętrznych znajduje się w pliku "fxtabel"e, nazwa tabeli "B_dowodow".

Powrót do początku opisu Systemu XL


Kartoteka przelewow / poczty

Kartoteka przelewów / poczty
Kartoteka przelewów, zgodnie z głównym podziałem Kartotek Systemu XL nie jest kartoteką wymaganą przez prawo i jest typową kartoteką pomocniczą.

Tak jak kartoteka dowodów wewnętrznych, na początku projektu Systemu XL, miała podstawowe zadanie maksymalnie ułatwić pracy użytkownikowi: w działalności każdej firmy, co miesiąc są powtarzające się opłaty bankowe, które wówczas (w prawie gospodarczym) były takie same - różniły się datą, kwotą - więc jej istnienie było związane z podstawową funkcją: Wybierz do edycji, aby jak najmniejszym nakładem pracy przygotować i wydrukować następny przelew bankowy.

Obecnie, w dobie internetowych banków staje się mało istotna w pracy firmy. Jednak nadal może być użyteczna, biorąc pod uwagę funkcje pomocnicze modułu BANK XL (gdyby zapisywał wykonane przelewy): Zestawienie przelewów ZUS, Zestawienie podatkowych, które przygotowują zestawienia dla określonego roku i płatnika. Użytkownik ma równocześnie możliwość wykonania dowolnych innych zestawień - raportów z danych kartoteki, po wykonaniu jej kopii do zewnętrznego pliku "roboczy" przy pomocy funkcji pomocniczej.

Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).
Funkcja Usuń z bazy - zgodnie z nazwą ma zadanie porządkowania kartoteki.

Dane techniczne: kartoteka dowodów wewnętrznych znajduje się w pliku "fxtabele", nazwa tabeli "B_przelewow".

Powrót do początku opisu Systemu XL


Kartoteka płatnosci Systemu XL

Kartoteka płatności Systemu XL
Kartoteka płatności, to przede wszystkim typowa kartoteka pomocnicza, której istnienie wymyślili niektórzy użytkownicy modułu FIRMA XL. Jak niżej, w opisie szczegółowym wyjaśniamy jej działanie, jej stosowanie jest zależne tylko od użytkownika i rodzaju pracy księgowości w firmie.
Całość jej wykorzystania jest projektowana z myślą, aby maksymalnie ułatwić pracę z nią, gdy już użytkownik zdecyduje się z niej korzystać. To jakby notatnik wszelkich wpłat i wypłat firmy - taka jest idea jej zastosowania, dlatego dostępna jest w wielu funkcjach obsługi Systemu XL.
Zgodnie z głównym podziałem kartotek Systemu XL, kartoteka płatności nie jest kartoteką wymaganą przez prawo, a to, czy jest związana, z rokiem księgowania, czy nie, to zależy tylko od użytkownika programu (patrz : Reset wybranej kartoteki ).

Obsługa, jak i okno kartoteki składa się jakby z dwóch części:
- rejestracji kontrahenta z kwotą do ściągnięcia lub zapłaty z odpowiednimi terminami, oraz
- rejestracji wpłaty należności dla określonych pozycji
(Celowo używamy określeń kwota do ściągnięcia, kwota do zapłaty, aby wyraźnie użytkownikowi uświadomić, co przez to rozumiemy w projekcie pracy tej kartoteki. Ta uwaga wynika z naszych doświadczeń z prawem polskim, w którym używany język polski dla zwykłych obywateli czasami jest trudny do zrozumienia, jak np. VAT należny, VAT naliczony. Do tego uwzględniamy nasze doświadczenia, z kolejnymi wzorami przelewów bankowych, gdzie na określenie kto płaci i dla kogo jest w kolejnych rozporządzeniach inaczej definiowane)

Z tymi dwoma częściami kartoteki związane są: specjalna praca funkcja Zapisz, oraz funkcja pomocnicza Obliczanie odsetek
Pozostałe funkcje okna obsługi kartoteki jasno określają ich zadania:
Kontrahenci - włączenie okna obsługi kartoteki kontrahentów, dla łatwego wpisania danych dla kolejnej notowanej płatności. Przy czym, dla ułatwienia pracy, gdy kartotekę płatności włączamy z np. okna obsługi wpisów do Księgi Przychodów i Rozchodów, dane kontrahenta program sam już wpisuje.
Nowy wpis - przygotowanie okna do wpisu kolejnej pozycji kartoteki.
Szukaj - funkcja przeszukuje kartotekę wg wpisanego przez użytkownika wzorca, okno obsługi zawsze włącza się gotowe do obsługi tej funkcji.
Usuń - do porządkowania kartoteki - usuwa z kartoteki wybraną pozycję. Funkcję tą wykorzystuje również automatycznie program w czasie realizacji funkcji Zapisz - patrz niżej opis szczegółowy.
Oblicz odsetki - funkcja włącza okno funkcji naliczania odsetek z funkcji pomocniczych Systemu XL

Funkcja Zapisz służy do zapisania nowej pozycji do kartoteki płatności lub zanotowanie w tej kartotece rozliczenia wybranej pozycji kartoteki.
Przy czym, w tym przypadku, funkcja zapisu sprawdza odpowiednie kwoty i terminy wpłat i w zależności od sytuacji - zgłasza odpowiednie komunikaty zmuszające użytkownika do odpowiednich decyzji. Poniżej szczegółowo wyjaśniamy, jak działa funkcja, a jej inteligencja stara się umożliwić różnorodne stosowanie tej kartoteki w księgowości firmy.
Dla przykładu: gdy wpisujemy kwotę wpłaty równą kwocie: do zapłaty, program stwierdza ten fakt i zadaje pytanie użytkownikowi, czy tą pozycję usunąć z kartoteki, czy zostawić. Tylko od użytkownika zależy, jak będzie prowadził tą kartotekę, tj. czy będzie zostawiał pozycje już rozliczone, czy nie.

Tak, jak w całym Systemie XL, użytkownik ma możliwość kopiowania kartoteki do pliku "roboczy", gdzie - po odpowiednim przefiltrowaniu, zestawieniu danych łatwo może stworzyć i wydrukować potrzebny mu raport, podsumowanie.

Wyjaśnienia szczegółowe:

Okno obsługi kartoteki płatności (i jej kolumn), zgodnie z założeniami jej projektu, składa się jakby z dwóch części:

- z rejestracji płatności, z określeniem dokumentu (którego dotyczy) i kontrahenta, z terminem płatności, oraz określeniem kwoty winien (do ściągnięcia) lub kwoty do zapłaty przez firmę, oraz

- REJESTRACJA WPŁATY NALEŻNOŚCI, czyli rejestracja odpowiednio uregulowania długu przez kontrahenta lub wpłaty, którą firma miała zapłacić, z datą wpłaty i możliwością odpowiedniego rejestrowania obliczanych odsetek.

Dla zapewnienia różnych możliwości zastosowania tej kartoteki w księgowości, funkcja Zapisz zawsze analizuje pola terminów wpłat i pola wpisanych kwot w oknie obsługi i działa następująco (dla ułatwienia pracy, zgłasza odpowiednie komunikaty i umożliwia podjęcie decyzji):

1. Przede wszystkim sprawdza, czy są wpisane pola Data dokumentu, Termin płatności i Nazwa kontrahenta. To jest minimum danych, które muszą być wpisane, aby można było wpisać nową pozycję kartoteki.

2. Następnie sprawdza, czy są równocześnie wypełnione pola kwot do ściągnięcia i do zapłaty. Taka sytuacja jest przewidziana, gdyby firma ze swoim stałym odbiorcą (kontrahentem) chciała tylko notować stan rozliczenia.
W takim wypadku, program informuje o tej sytuacji oraz oblicza odpowiednio różnicę kwot i zapisuje aktualny stan, w odpowiedniej kolumnie do ściągnięcia lub do zapłaty. Program informując o tym przypadku, umożliwia wycofanie się z funkcji zapisu.

3. Typowe zastosowanie drugiej części obsługi kartoteki, to rejestracja wpłaty, dla wcześniej wybranej pozycji. W takim przypadku, funkcja Zapisz sprawdza, czy jest wpisane pole daty wpłaty. Od tego zależy jej działanie, poprzez odpowiednie komunikaty programu użytkownik jest zmuszony do podjęcia odpowiednich decyzji, uwzględniając kwotę wpłaty w stosunku do zapisanej w kartotece kwoty do rozliczenia.

(Przed dalszym wyjaśnieniem szczegółów zaprojektowanej pracy funkcji Zapisz, pragniemy zwrócić uwagę, że to dotyczy kartoteki pomocniczej, a w kontekście informacji zawartych w Najkrótszym kursie informatyki, staraliśmy się zaprojektować tak użytkowanie tej kartoteki (i innych podobnych), aby było to tylko zależne od potrzeb i chęci użytkownika. W największym skrócie myślowym, np. problem obliczania i rejestrowania ewentualnych odsetek, dotyczy przede wszystkim rozliczenia obywatela względem państwa, a uwzględniając System XL, a prawo gospodarcze, oraz Założenia projektowe Systemu XL i otaczającą nas rzeczywistość prawną i intelektualną - to jest chyba nie potrzebne - piszemy to wyjaśnienie w 2006 roku, gdy projektowaliśmy ten kawałek programu, 7 lat temu, wydawało nam się sprytne i potrzebne).

Podstawowym założeniem projektu obsługi kartoteki płatności było, aby maksymalnie ułatwić użytkownikowi jej obsługę z zostawieniem decyzji, jakie informacje mają w niej być zapamiętane.
Dlatego, funkcja Zapisz, sprawdza pole terminu wpłaty, gdy jest puste (albo źle wpisany format daty - brak możliwości zapisu, z komunikatem wyjaśniającym), program porównuje rejestrowaną kwotę należności z kwotą, która jest pozycją do uregulowania i działa następująco:

- gdy jest wpisana tylko kwota należności bez określenia daty wpisu, program porównuje kwoty winien - wpłata, gdy są równe, program informuje o tym, zostawiając decyzję użytkownikowi, czy usunąć (rozliczoną) tę pozycję z kartoteki.
Gdy kwoty nie są równe, program informuje, że zarejestrował wpłatę należności i od użytkownika zależy, co z tą pozycją kartoteki zrobi ?. Może na przykład wykorzystać możliwość opisaną wyżej w pkt.2, aby zanotować odpowiadający sytuacji stan rozliczeń z kontrahentem.

- gdy jest określona data wpłaty, program porównuje z datą terminu wpłaty. Gdy należność jest wpłacona w terminie, program działa podobnie jak wyżej opisana sytuacja, gdy nie ma wpisanej daty.

Gdy wpisana data wpłaty jest po terminie, program sprawdza, czy pole kwoty odsetek nie jest puste. Założyliśmy, że w takim przypadku (wpłata po terminie), użytkownik przed uruchomieniem funkcji Zapisz, włączy funkcję Obliczanie odsetek, dostępną w oknie obsługi kartoteki, która włączana w tym kontekście pracy, automatycznie obliczy odsetki, na podstawie danych: kwoty wpłaty i ilości dni po zapisanym terminie wpłaty.

Program, przede wszystkim porównuje wpisaną kwotę rejestrowanej wpłaty z zarejestrowaną kwotą do rozliczenia. Przy czym, gdy pole odsetek jest puste, informuje o tym fakcie i umożliwia włączenie funkcji Obliczanie odsetek, z zapisaniem obliczonej kwoty odsetek w tej pozycji kartoteki.
Gdy pole odsetek nie jest puste (czyli odsetki zostały obliczone), program porównuje kwotę wpłaty z kwotą długu + odstetki, gdy te kwoty są równe, program zostawia decyzję użytkownikowi, czy usunąć (rozliczoną) tę pozycję z kartoteki.
Gdy nie są równe, jak wyżej opisujemy, program informuje, że zarejestrował wpłatę należności i od użytkownika zależy, co z tą pozycją kartoteki zrobi ?

Uwaga pomocnicza:
W powyższym tekście wyjaśnień szczegółowych staraliśmy się jak najkrócej opisać projekt i realizację funkcji Zapisz. Równocześnie uświadamiamy sobie (2006r), że tworząc - projektując działanie jakiejś funkcji w dowolnym programie komputerowym, prawie niemożliwe jest krótkie słowne wyjaśnienie działanie funkcji, dlatego tak istotne jest czytanie przez użytkownika komunikatów zgłaszanych przez program! To jest praktyczne uzupełnienie tematu Najkrótszy kurs informatyki

Dane techniczne: kartoteka dowodów wewnętrznych znajduje się w pliku "fxtabele", nazwa tabeli "B_platnosci".

Powrót do początku opisu Systemu XL


Kartoteka dokumentow fakturowania

Kartoteka dokumentów fakturowania
Kartoteka dokumentów fakturowania jest związana z modułem fakturowania Systemu XL który jest integralną częścią modułów FIRMA XL i RYCZAŁ XL oraz występuje też jako samodzielny program fakturowania (FRO PRO XL).
Zgodnie z głównym podziałem kartotek Systemu XL, nie jest kartoteką wymaganą przez prawo i przede wszystkim jest typową kartoteką pomocniczą, do tego istnieje w zupełnie oddzielnym pliku danych użytkownika - "dok_fro".
Jej praca nie jest związana z aktualnym rokiem księgowania, a to czy będzie tworzona osobno dla kolejnych lat pracy firmy zależy tylko od użytkownika programu (patrz: Reset wybranej kartoteki ).

Tak jak Kartoteka dowodów wewnętrznych, ta kartoteka pierwotnie miała służyć przede wszystkim dla jak najłatwiejszego przygotowania kolejnego, podobnego, wcześniej zapisanego dowolnego dokumentu fakturowania.
Do tego służy funkcja Wybierz do edycji, która dowolnie wybrany dokument umożliwia odpowiednio do potrzeb zmienić i przygotować jako kolejny (po potrzebnych zmianach np. nr, kontrahenta, treści pozycji itd.)

Obecnie kartoteka dokumentów fakturowania ma wiele innych zastosowań, które niewątpliwie pomagają w zarządzaniu i analizie pracy firmy. Służą do tego odpowiednie funkcje pomocnicze, co ogólnie opisuje rozdział Dokumenty, raporty, analizy Systemu XL a szczegółowo są opisane w pomocy kontekstowej modułu FRO-PRO XL oraz w poniższych wyjaśnieniach szczegółowych.

Nazwy pozostałych funkcje okna obsługi - Usuń z bazy i Szukaj określają ich przeznaczenie.

Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).
Od 2009 roku, kartoteka ta włącza się w kontekście listy po ostatnim filtrowaniu, dopiero przycisk Szukaj ponownie włącza listę całej kartoteki. To realizacja uwag jednego z użytkowników Systemu XL, a fakt ten nie powinien przeszkadzać innym.

Kartoteka obsługuje wszelkie występujące rodzaje dokumentów fakturowania, co jest istotne, gdyż, jak widać (w opisie modułu FRO PRO XL), obecnie (od 2004 roku - nowa europejska ustawa VAT) istnieje 12 różnych ich rodzajów. Aktualizując ten opis w 2006 roku, trudno nam przewidzieć dalszą twórczość ustawodawców, jednak nadal będziemy starali się zachować ciągłość danych zawartych w tej kartotece, czyli np. możliwość wydrukowania dokumentu w starym formacie.
Tą obietnicę składamy trochę zbyt pewni siebie?, ale do tego między innymi służy aktualizacja danych .

Wyjaśnienia szczegółowe:

Kartoteka dokumentów fakturowania, jak każda inna w Systemie XL, jest dostępna dla użytkownika w kopii w pliku "roboczy", dla dowolnych i bezpiecznych dla danych, wszelkich potrzebnych analiz, raportów, zgodnie z opisem Poprawki / podgląd kartotek i list

Jednak tabela dokumentów fakturowania (podobnie jest z kartoteką dowodów wewnętrznych, ) ma specyficzną budowę i niektóre potrzebne jej analizy nie są do zrealizowania na podstawie podstawowych funkcji, którymi dysponuje program EXCEL.
Ta specyfika jej budowy jest celowa. Projektując ją, chcieliśmy stworzyć taką bazę dokumentów fakturowania, która będzie niezależna od innych kartotek. Nie wnikając w szczegółowe wyjaśnienia, chodziło nam o to, żeby np. po usunięciu z bazy określonego kontrahenta, w bazie wystawionych faktur nic się nie psuło, a takie problemy występują, w relacyjnych bazach danych (tutaj nie jest miejsce na wyjaśnienia pojęcie relacyjna baza danych, patrz temat: Najkrótszy kurs informatyki ).

Tabela dokumentów fakturowania jest zaprojektowana w ten sposób, że ma określoną ilość kolumn z wszelkimi danymi wystawionej faktury, tj. danych o jej numerze, datach, sumie brutto, kontrahentach, itd. Ponadto w tym samych wierszu tabeli są zapisywane dane pozycji dokumentu fakturowania, cyklicznie - 5 wartości: nazwa, jednostka miary, ilość, cena netto, stawka VAT. Ponieważ wiersz arkusza EXCELA ma maksymalnie 256 pozycji, stąd ograniczenie programu FRO PRO XL - można przygotowywać faktury maksymalnie z 40 pozycjami (dla faktur VAT marża - z 25 pozycjami).
Tak zapisywane pozycje faktur są kłopotliwe do analiz, bez skorzystania z odpowiedniego kodu programu, dlatego powstały funkcje pomocnicze, dla potrzebnych analiz, opisane szczegółowo w pomocy kontekstowej modułu FRO-PR XL..

Dane techniczne: kartoteka dokumentów fakturowania znajduje się w pliku "dok_fro", nazwa tabeli "baza_dok".

Powrót do początku opisu Systemu XL


Kartoteka zleceniobiorcow

Kartoteka zleceniobiorców
Kartoteka zleceniobiorców jest związana bezpośrednio z modułem UMOWY XL Systemu XL
Zgodnie z głównym podziałem kartotek Systemu XL, nie jest kartoteką wymaganą przez prawo, ale jej konstrukcja i jej istnienie jest podstawą całej pracy i zadań programu UMOWY XL (szczegóły wyjaśnia pomoc kontekstowa tego modułu).

12.02.2012 - uwaga, od wersji 8.120 (luty 2012) zmieniono opisaną niżej szczegółowo funkcję zapisu do kartoteki. Nasi "kochani ustawodawcy" - "likwidują podobno" NIP dla obywateli - ma "go" zastąpić stary PESEL. Dlatego też, obecnie funkcja zapisu umożliwia zapisanie zleceniobiorcy bez określenia NIP (puste pole), ale konieczny jest wówczas PESEL.
Szczegółowy opis niżej - w opisie funkcji: Zapisz (Wybierz - zapisz).

Istnieje w zupełnie oddzielnym pliku danych użytkownika - "Tab_zlb", nie jest związana z aktualnym rokiem księgowania, ale z racji swych zadań w programie, jest traktowana podobnie jak Kartoteka kadr pracowników, chociaż prawo gospodarcze tego nie wymaga (prawo wymaga tylko przechowywania dokumentów Umów i odpowiadającym im rachunków rozliczenia).

Wspomnianą wyżej specjalną konstrukcję tabeli zleceniobiorców wyjaśni najkrócej opis funkcji okna jej obsługi:

Nowy wpis - zgodnie z nazwą służy do wpisu danych nowego zleceniobiorcy. Przy czym w tym wypadku, jej użycie należy stosować rozważnie, co wyjaśnią opisy następnych funkcji. Najkrócej: w tym przypadku (jak w bazach relacyjnych - patrz: Najkrótszy kurs informatyki ) program każdemu zleceniobiorcy nadaje niepowtarzalny numer, czyli indeks. Jest to istotne, dla najpotrzebniejszej funkcji programu: rozliczenie umów i przygotowanie PIT dla każdego zleceniobiorcy z określonego roku księgowania.

Szukaj - tak jak zawsze w Systemie XL, okno obsługi włącza się gotowe do jej użycia. Przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Usuń - funkcja pozwala usunąć dane zleceniobiorcy z kartoteki. Funkcja sprawdza, czy dla aktualnego roku księgowania w kartotece przygotowanych umów jest umowa dla tego zleceniobiorcy. Gdy jest, funkcja jest zablokowana, informuje o tym komunikat programu. Gdy nie ma, program poprzez komunikat, informuje o tym i żąda potwierdzenia decyzji.

Zapisz (Wybierz-zapisz), funkcja zapisu - wyboru zleceniobiorcy (nazwa zmienia się dynamicznie, zgodnie z kontekstem pracy okna obsługi, patrz wyjaśnienia: Funkcja Wybierz - Zapisz Systemu XL ) dla przygotowywania nowej umowy lub wyboru dla przygotowania przez program deklaracji PIT lub deklaracji ZUS ZUA.
Dla zapewnienia elastyczności pracy z programem, użytkownik wpisując dane musi co najmniej wpisać Nazwisko zleceniobiorcy, NIP lub PESEL, pozostałe dane można uzupełnić później. Przy każdym uruchomieniu funkcji Zapisz (Wybierz-zapisz) program sprawdza, czy w Kartotece znajduje się zleceniobiorca z takim NIP (lub PESELem od lutego 2012) , gdy NIP istnieje program sprawdza czy wpisane w oknie obsługi Nazwisko zgadza się z Nazwiskiem wpisanym w Kartotece - gdy nazwiska są inne - program daje tylko możliwość wycofania się, lub poprawienia danych (zmiany) wpisu w kartotece dla zleceniobiorcy określonego przez NIP.
Gdy NIP nie jest wpisany - powyższą procedurę stosuje korzystając z PESELa.

Jednocześnie program pozwala na wpis w dwóch pozycjach kartoteki Zleceniobiorcy, po odpowiednich komunikatach i decyzji użytkownika - chodzi o umożliwienie rozliczenia zleceniobiorcy, który np. zmienił adres! (czyli ma inny Urząd skarbowy).
Poniżej, w wyjaśnieniach szczegółowo opisujemy pracę funkcji i wyjaśniamy podjęte decyzje.

Kartoteka zleceniobiorców jest automatycznie sortowana alfabetycznie po polach nazwiska, imienia i miasta zleceniobiorcy.

Wyjaśnienia szczegółowe:

Kartoteka zleceniobiorców, jak wspomnieliśmy wyżej, ma specjalnie zaprojektowaną funkcję Zapisz. Chodziło nam, zgodnie z podstawowymi założeniami opisanymi w Idea pracy Systemu XL aby maksymalnie ułatwić pracę i rozliczanie umów, a równocześnie ułatwić najbardziej uciążliwe zadanie z tym tematem księgowości związane: przygotowanie rozliczenia rocznego (PIT) wszystkich umów w danym roku księgowym dla poszczególnych zleceniobiorców.
Dlatego tabela zleceniobiorców, jest normalną tabelą EXCELA, ale różni się np. od tabeli kontrahentów tym (najkrócej wyjaśniając), że w niej, każdy zleceniobiorca musi być niepowtarzalny, czyli program musi mu nadać jakiś identyfikator, np. numer (dlaczego - wyjaśnienia w opisie pracy UMOWY XL), a gdy w tabeli kontrahentów użytkownik wpisze ponownie tego samego kontrahenta, (bo nie używa funkcji szukaj ) to nic strasznego się nie dzieje, oprócz tego, że jest bałagan w kartotece, albo użytkownik celowo zostawia stare dane tego samego kontrahenta, po zmianie np. adresu, wspólników firmy, czy innych danych...

(Uwaga pomocnicza: pierwszą wersję modułu UMOWY XL tworzyliśmy w 1999r. Wówczas też wszedł w użycie program Płatnik stworzony dla obsługi ZUS. Do dzisiaj (piszemy to 2006), nie rozumiemy, dlaczego informatycy, tworzący ten program, nie uświadomili ustawodawcom, że wykonanie programu obsługującego bazę kilkunastu (kilkudziesięciu) milionów płatników do ZUS nie może istnieć bez odpowiedniej indeksacji bazy danych. Do dzisiaj, program ZUS identyfikuje ? swoje rekordy na podstawie: NIP?, PESEL?, Nazwiska?, itd. Nie wiemy, ale te rozważania wybiegają poza zakres informacji, które tutaj chcemy umieścić, a co mamy na myśli może wyjaśnią poniższe informacje ).

Dla zapewnienia powyższych wymagań, funkcja Zapisz (Wybierz-zapisz) kartoteki zleceniobiorców jest zaprojektowana następująco:

1. Przede wszystkim sprawdza, czy są wpisane pola NIP (lub PESEL od 2012r.) i nazwisko zleceniobiorcy. To jest minimum danych, które muszą być wpisane, aby można było wpisać nową pozycję kartoteki (takie minimum wpisanych pól przyjęliśmy dla ułatwienia testowania programu użytkownikom i nam, przy jego projektowaniu). W rzeczywistości, minimum danych, które należy wpisać, np. dla przygotowania umowy, to NIP, nazwisko, imię i dane adresowe, program o tym informuje, odpowiednim komunikatem.
Jak niżej wyjaśniamy, przyjęliśmy założenie, że pole NIP (lub PESEL od 2012r.), w kartotece zleceniobiorców, będzie głównym polem sprawdzającym, czy już dane zleceniobiorcy nie są wpisane w kartotece. Po analizie problemu, założyliśmy, że każdy zleceniobiorca powinien mieć (zgodnie z prawem) NIP, a dla przypadku, gdyby zleceniobiorca go nie miał, użytkownik może wpisać np. brak NIP nr 1. Praktycznie, NIP (treść tego pola) zleceniobiorcy jest potrzebny tylko do przygotowania PIT-11 (dawniej PIT-8B).

2. Następnie program sprawdza, czy w kartotece jest już taki NIP (lub PESEL od 2012r.). Gdy go nie ma, zapisuje wpisane dane zleceniobiorcy nadając mu nowy, nie istniejący jeszcze numer - czyli indeks.

3. Gdy program stwierdzi, że NIP (lub PESEL od 2012r.) z okna obsługi kartoteki już istnieje w kartotece, sprawdza treść pola Nazwisko z odpowiadającą treścią kolumny Nazwisko w tabeli. Gdy te nazwiska nie są takie same, program komunikatem zgłasza użytkownikowi zaistniały fakt (Dla wpisanego NIP (lub PESEL od 2012r.) istnieje w kartotece wpis z innym Nazwiskiem) oraz informuje, że można tylko poprawić, czyli wpisać dane z pól dla wybranego NIP (lub PESEL od 2012r.) lub wycofać się z Zapisu - wyboru zleceniobiorcy.

4. Gdy NIP (lub PESEL od 2012r.) i Nazwisko z pól okna obsługi kartoteki są takie same, jak w znalezionej pozycji (szukanej po NIP (lub PESEL od 2012r.)) w tabeli kartoteki, program porównuje treść wszystkich pól okna obsługi odpowiednio z wszystkimi kolumnami w tabeli, gdy dane są takie same, program po prostu wybiera dane tego zleceniobiorcy do swej aktualnie uruchomionej funkcji w module UMOWY XL.
W przypadku stwierdzenia zmian w którymkolwiek polu (np. było puste, a jest pełne) program zmusza użytkownika do podjęcia decyzji poprzez konieczność wyboru :
- poprawienia, uzupełnienia danych zleceniobiorcy
- wpisania zleceniobiorcy w osobnej (nowej) pozycji, dla oddzielnego rozliczenia rocznego i przygotowania PIT-11 (dawniej PIT-8B), np. w przypadku zmiany Urzędu Skarbowego zleceniobiorcy.
- wycofanie się z funkcji Wyboru - zapisu zleceniobiorcy

Tylko tak, jak wyżej opisujemy, zaprojektowana funkcja Zapisz obsługi kartoteki zleceniobiorców, pozwala zachować jedno z głównych założeń projektowych SystemuXL czyli założenie bezstresowości pracy, i to że zawsze i wszystko możemy później dopisać, poprawić.

Dane techniczne: kartoteka dokumentów fakturowania znajduje się w pliku "Tab_zlb", nazwa tabeli "T_zlb".

Powrót do początku opisu Systemu XL


Kartoteka Urzedow Skarbowych

Kartoteka Urzędów Skarbowych
Kartoteka Urzędów Skarbowych jest integralną częścią modułu BANK XL, czyli programu przygotowywania przelewów i adresowania. Zawiera spis Urzędów Skarbowych, z ich adresami i nr kont dla wpłaty CIT, PIT i VAT. Poniżej wyjaśniamy szczegółowo dlaczego ma taką, a nie inną formę (np. dlaczego w oknie obsługi istnieje pole Informacja pomocnicza).

Zgodnie z głównym podziałem kartotek Systemu XL, nie jest kartoteką wymaganą przez prawo, niewątpliwie ułatwia pracę przy przygotowaniu przelewów lub korespondencji do Urzędów Skarbowych na terenie całego kraju.

Jest to jedyna kartoteka w Systemie XL, która nie ma funkcji zrobienia jej kopii, zgodnie z opisem w Poprawki / podgląd kartotek i list. Użytkownik ma jednak pełną możliwość dopisywania, poprawiania - uaktualnienia danych w oknie jej obsługi.

Praktycznie, co rok, Ministerstwo uaktualnia specjalnym rozporządzeniem dane Urzędów Skarbowych. Zawsze staramy się w kolejnej wersji programu zrobić odpowiednią aktualizację danych tej kartoteki. Nie chcemy tego jakoś specjalnie komentować, zwłaszcza, że z dnia na dzień upowszechnia się bankowość internetowa, która umożliwia wykonanie odpowiednich przelewów - opłat w swoich programach, czyli użytkowość całego modułu BANK XL staje się coraz mniej potrzebna.

Tak, jak inne okna obsługi kartotek, włącza się gotowe do użycia funkcji Szukaj, która przeszukuje kartotekę wg wpisanego wzorca szukania w dowolne, aktywne pole (patrz: Funkcja Szukaj Systemu XL ).

Kartoteka Urzędów Skarbowych jest automatycznie sortowana przez program alfabetycznie po polach: miasto, ulica, nazwa, zgodnie z opisem Listy urzędów okna obsługi kartoteki.
Dlatego podpowiadamy: praktycznie użytkownik przede wszystkim wykorzystuje dane swego Urzędu Skarbowego. Wystarczy wprowadzić poprawkę, zapisać swoje miasto ze spacją na początku, wówczas będzie zawsze wyświetlane w oknie Listy na początku.

Przy każdym włączenie okna obsługi kartoteki włączają się funkcje: Nowy wpis, Szukaj, Wybór - zapis wierzyciela.
Po użyciu funkcji Szukaj lub wyborze pozycji z Listy urzędów okna obsługi, ta ostatnia jest taka sama, a program udostępnia funkcje porządkowania kartoteki: Popraw - zapisz i Usuń.
Nazwy funkcji jasno określają ich przeznaczenie.

Wyjaśnienia pomocnicze:

Gdy pracowaliśmy nad pierwszą wersją modułu BANK XL (1998r), dla stworzenia kartoteki Urzędów Skarbowych, po prostu kupiliśmy broszurkę z tymi danymi i ręcznie wpisywaliśmy wszelkie dane(Maja - dziękuję!). Ta książeczka miała oczywiście spis podzielony wg województw. Takie rozwiązanie w informatyce nie miało sensu, dlatego, dla ułatwienia pracy, stworzyliśmy ręcznie bazę danych - jak leci - po kolei wpisując dane strona po stronie, a już w kodzie programu zaprojektowaliśmy, że równocześnie będzie tworzona jej kopia - sortowana, jak wyżej informujemy - odpowiednio alfabetycznie.
W tej chwili (kiedy aktualizujemy tekst pomocy kontekstowej Systemu XL - 2006 r), nie pamiętamy już, ale nie przewidywaliśmy, że Ministerstwo Finansów prawie co roku aktualizuje dane tych urzędów (na szczęście można je pobrać z serwisu internetowego), dlatego łatwo nam tę kartotekę aktualizować, ale od tego czasu, w kontekście przelewów bankowych tyle się zmienia, że tutaj szkoda miejsca na dalsze wyjaśnienia. W pomocy kontekstowej modułu BANK XL, a nawet w jego pracy, ten temat dokładnie omawiamy, pomijając nasze wyjaśnienia w serwisie internetowym.
W aspekcie powyższego tekstu, trudno nam wyjaśnić, po co zaprojektowaliśmy tak obszerne pole, wspomniane we wstępie: Informacja pomocnicza. W tej chwili, jak widać, zawiera ona informację, jakiego podatku (PIT, CIT, VAT) dotyczy nr konta bankowego. Pole mogło być projektowane na jakieś ewentualne uwagi użytkownika - ku pamięci.
Kiedyś, gdy nie będzie innej istotniejszej pracy, postaramy się tę kartotekę unowocześnić. Jest typową kartoteką mającą ułatwiać pracę, nie ma z nią problemu ciągłości danych - patrz: Kontrola - aktualizacja danych

Powrót do początku opisu Systemu XL


Kartoteka kadr
Kartoteka kadr, to najistotniejsza baza danych modułu Kadry i Płace XL. Jej znaczenie i szczegółową budowę wyjaśnia pomoc kontekstowa poszczególnych funkcji jej obsługi.

Zgodnie z głównym podziałem kartotek Systemu XL, można stwierdzić, że jest kartoteką wymaganą przez prawo, oraz nie jest związana z rokiem księgowania, a nawet odwrotnie, jej dane powinny być dostępne przez 50 lat!

Pojęcie, kartoteka wymagana przez prawo, należy rozumieć w ten sposób, że dane w niej zawarte muszą być przechowywane w firmie, przy czym (jak dotychczas) prawo nie dopuszcza przechowywania dokumentów tylko w formie plików komputerowych i nie określa jakiejś szczególnej postaci tej kartoteki.

Najkrócej przytaczając zapis prawa: osoby prawne i osoby fizyczne zatrudniające pracowników są obowiązane prowadzić niezbędną dokumentację i ewidencję pracowniczą, określoną w przepisach prawa pracy, prawa cywilnego, prawa ubezpieczeń społecznych oraz w innych aktach prawnych.

Dlatego, Kartoteka kadr w Systemie XL jest zaprojektowana ze specjalnymi rygorami, zwłaszcza, że na jej podstawie oparta jest cała praca automatycznego tworzenia przez program ewidencji czasu pracy i płac w module Kadry i Płace XL.

Projektując Kartotekę kadr, uwzględniając wyżej wspomniane przepisy prawa, aktualnie tabela kadr składa się z ponad 80 kolumn. Całość tych danych podzieliliśmy na odpowiednie okna obsługi:
- Dane personalne
- Dane adresowe
- Dane ubezpieczeniowe
- Dane płacowe
- Pozostałe dane personalne
- Inne dane pomocnicze

Funkcje i znaczenie powyższych okien obsługi, w pomocy kontekstowej są szczegółowo wyjaśnione wraz z odniesieniami i cytatami odpowiednich zapisów prawa.

Istotny jest fakt, że kartoteka kadr, jest jedyną kartoteką w Systemie XL, która nie ma funkcji Usuń. Rozwiązaliśmy to w ten sposób, że program (a więc i użytkownik) ma zawsze dostęp do listy aktualnie zatrudnionych oraz wszystkich pozostałych pracowników, czyli wcześniej zatrudnionych i już nie pracujących.

Jak w całym Systemie XL, program kontroluje poprawność wpisywanych przez użytkownika danych. Tutaj, kontrola polega na czym innym, bo mamy zupełnie inną sytuację, wynikającą z zapisów prawa i z zastosowanego rozwiązania informatycznego.
Najkrócej: program zakłada, że można ponownie przyjąć wcześniej zwolnionego pracownika - na zupełnie innych warunkach, a do tego każdemu nowo wpisanemu pracownikowi przypisuje nowy numer - indeks - który dla pracy programu jest bardzo istotny. Z tego też wynika fakt, że w Systemie XL, tabela - Ewidencja zatrudnienia jest jedyną, która nie ma funkcji Usuń. Ale, nadal istnieje funkcja Popraw, która umożliwia wprowadzenie wszelkich zmian, jednak należy dokładnie zrozumieć, na co takie poprawki wpływają - wyjaśniamy to szczegółowo w opisach funkcji już w pracy modułu.

Kartoteka kadr istnieje w oddzielnym pliku danych "tkadr". Jest to plik, o który użytkownik musi szczególnie dbać ( archiwizacja ), bo na podstawie danych z tego pliku opiera się cała praca programu związana z Ewidencjami czasu pracy i płac. Dlatego też, przy każdym użyciu funkcji Zapisz, program proponuje wydrukowanie danych pracownika, dla archiwizacji papierowej (w ten sposób pragniemy ustrzec użytkownika przed nieszczęściem utraty pliku z tą kartoteką. Mając takie wydruki, można odtworzyć kartotekę, a tym samym możliwość obsługi przez program pozostałych danych o ewidencjach czasu pracy i płac pracowników).

Kartoteka może obsłużyć maksymalnie 995 pracowników ( w aktualnej wersji, nie jest wielkim problemem przerobienie jej, aby obsługiwała np. 4995 pracowników dla EXCELA od wersji 2000 wzwyż).

Dane techniczne: kartoteka kadr znajduje się w pliku "tkadr", nazwa tabeli "B_pracownikow".

Powrót do początku opisu Systemu XL


Kartoteka pojazdow

Kartoteka pojazdów
Kartoteka pojazdów, zgodnie z głównym podziałem kartotek Systemu XL nie jest kartoteką wymaganą przez prawo, ale jest podstawą pracy modułu POJAZDY XL.
Zgodnie z wyjaśnieniami szczegółowymi w pomocy kontekstowej modułu POJAZDY XL, dla rozliczenia kosztów używania pojazdów prywatnych w działalności firmy, prawo wymaga prowadzenia odpowiednich ewidencji.
Dlatego praca modułu POJAZDY XL jest możliwa tylko w kontekście aktualnie wybranego - określonego pojazdu z tej kartoteki.

Praktycznie zaprojektowaliśmy to w ten sposób, że dla każdego pojazdu wpisywanego funkcją Wybierz-zapisz z okna obsługi KARTOTEKI POJAZDÓW, tworzony jest osobny plik danych. Program tworzy go automatycznie, przypisując mu nazwę, zgodnie z procedurą złożenia następujących znaków : " ts_" do tego dodawane są trzy ostatnie cyfry nr rejestracyjnego i dwie ostatnie cyfry roku rozliczania (dane pól okna obsługi).
Takie rozwiązanie równocześnie załatwia problem roku księgowania w aspekcie pracy modułu POJAZDY XL. Dla każdego pojazdu i dla każdego roku są osobne pliki danych dla rozliczeń ich kosztów używania.

Dla rozliczeń pojazdu w kolejnym latach łatwo można wykorzystać właściwości funkcji Wybierz - Zapisz Systemu XL. Wystarczy wybrać z Listy kartoteki pojazdów potrzebny pojazd, zmienić wartość w polu Rok rozliczeń i uruchomić przycisk Wybierz-zapisz. Oczywiste jest, że funkcja ta służy przede wszystkim dla określenia pojazdu, w aspekcie którego pracuje moduł POJAZDY XL.

Pozostałe elementy i przyciski funkcji okna obsługi kartoteki pojazdów mają jasne opisy, wyjaśniające ich zadania w programie. Pole Nazwa pliku danych pojazdu nie jest aktywne, wypełnia je program (informacja pomocnicza dla użytkownika).

Wyjaśnienia pomocnicze:

Jak widać, wyżej opisane rozwiązanie projektowe pracy modułu POJAZDY XL nie ogranicza ilości rozliczanych pojazdów w firmie. Jednocześnie, to ile pojazdów będzie zawierała kartoteka, zależy od użytkownika. Chodzi o to, że tylko użytkownik decyduje, czy kartoteka będzie zawierała (na swojej liście) pliki danych pojazdu z poprzednich lat pracy firmy.
Należy zauważyć, że przycisk funkcji Usuń kasuje też plik danych z ewidencjami tego pojazdu, ale tylko dla określonego (wybranego z listy) roku (patrz wyjaśnienie wyżej tworzenia nazwy pliku). Zawsze można ten plik zapisać przed usunięciem.
Gdyby z jakiś przyczyn zaistniała konieczność obsługi ewidencji zawartych w pliku danych z tego roku, wystarczy przenieś zarchiwizowany plik do głównego folderu modułu i użyć funkcji Wybierz-zapisz, program go normalnie otworzy dla pracy w module.

Dane techniczne: kartoteka pojazdów znajduje się w pliku "tslisty", nazwa tabeli "T_pojazdow".

Powrót do początku opisu Systemu XL


Kartoteka delegacji
Kartoteka delegacji, zgodnie z głównym podziałem kartotek Systemu XL , nie jest kartoteką wymaganą przez prawo, ale jej okno obsługi POLECENIE WYJAZDU SŁUŻBOWEGO, uruchamiane funkcją w module POJAZDY XL oraz od 2008 roku w module Kadry i Płace XL, służy do równoczesnej rejestracji kolejnych delegacji oraz ich przygotowania i drukowania.

Takie rozwiązanie zostało zaprojektowane, aby uwzględnić fakt, że prawo gospodarcze wymaga zawsze przy rozliczaniu kosztów delegacji odpowiedniego dokumentu. Dotyczy to zarówno właścicieli firmy jak i pracowników.

Należy zauważyć, że rozliczanie kosztów delegacji w świetle obowiązującego prawa gospodarczego , to nie tylko sprawa kosztów firmy, ale też szczegóły związane z rozliczeniem wynagrodzenia pracowników związane z odpowiednimi i aktualnymi interpretacjami prawa w aspekcie co i ile podlega podatkowi dochodowemu oraz ubezpieczeniu pracownika z jego wypłaty.

Dane techniczne: kartoteka Ewidencji delegacji znajduje się w pliku "t_deleg", nazwa tabeli "T_delegacji".

Powrót do początku opisu Systemu XL


Dane włascicieli / płatnikow firmy

Dane właścicieli / płatników firmy
Zgodnie z wyjaśnieniami w temacie prawo gospodarcze oraz z faktu, że program ma budowę modułową, co wyjaśniamy w moduły Systemu XL , a każdy z modułów może pracować samodzielnie, w funkcjach pomocniczych istnieją funkcje, włączające okna obsługi wpisu danych o firmie, o właścicielach i wspólnikach firmy.

Kłopot w tym, że zgodnie z obowiązującym prawem, inne dane są potrzebne dla firmy definiowanej przez prawo jako osoba fizyczna, inne dane są potrzebne dla rozliczenia PIT, inne dla rozliczenia ZUS, a do tego nawet te same dane, np. NIP inaczej musi być wpisany dla PIT (z pauzami pomiędzy poszczególnymi członami cyfr), a inaczej dla ZUS - jako ciąg cyfr.

Dlatego w Systemie XL, w poszczególnych modułach, istnieją oddzielne kartoteki tych danych, o odpowiedniej konstrukcji, a okna je obsługujące, pracują dynamicznie, zmieniają opisy pól, podpowiadając użytkownikowi jakie dane powinny być wpisane.
Wpisywane dane o firmie, związane są także z Licencjonowaniem Systemu XL , a kontekstowa pomoc okien obsługi w poszczególnych modułach wyjaśnia ten temat.

Dane te są zapisywane w plikach głównych modułów lub w odpowiednich plikach danych, a program Instalacji / aktualizacji / konserwacji Systemu XL odpowiednio je przepisuje przy realizacji tych zadań.

Powrót do początku opisu Systemu XL


Funkcje pomocnicze Systemu XL
Funkcje pomocnicze, to dziesiątki różnych funkcji, związanych z obsługą i zadaniami poszczególnych modułów Systemu XL.
Można je podzielić, opisując ich działanie w różny sposób, jednak najogólniej, to funkcje pozwalające użytkownikowi programu wpisać, ustawić różne parametry obliczeń i pracy programu, wpisać licencję oraz wiele innych funkcji, specjalnych, związanych bezpośrednio z określonymi zadaniami modułu Systemu XL.

W każdym module, Funkcje pomocnicze - są elementem menu głównego, gdzie włączane są okna, z funkcjami o takich samych zadaniach, odpowiednio dla każdego modułu :

Dane użytkownika - archiwizacja
Parametry pracy okna programu
Rok księgowania Systemu XL
Indywidualizacja dokumentów Systemu XL
Szczegóły ustawienia wydruków Systemu XL
Kontrola - aktualizacja danych
Obliczanie odsetek
Dokumenty, raporty, analizy Systemu XL
Poprawki / podgląd kartotek i list
Reset wybranej kartoteki
Licencja Systemu XL

Menu Funkcji pomocniczych w Systemie XL, to także okno rozwoju programu. To tutaj należy szukać nowych rozwiązań pakietu w nowych wersjach programu i związanych z nimi wyjaśnień i opisów.

Należy zwrócić uwagę, że w funkcjach pomocniczych są ustawienia pracy, które mają umożliwić Użytkownikowi dostosować pracę poszczególnych modułów i ich elementów do upodobań użytkownika oraz inne parametry, np. aktualny procent ubezpieczenia zdrowotnego, czy też aktualną skalę podatkową. Te dane trzeba bezwzględnie wpisać - uaktualnić, dla prawidłowych obliczeń wykonywanych przez program.

W każdym module istnieje też funkcja RESET PROGRAMU I DANYCH - funkcja maże wszystkie dane wpisane przez użytkownika. Gdy program ma wpisaną licencję - ostrzega - że też zostanie skasowana.

Powrót do początku opisu Systemu XL


Kontrola - aktualizacja danych
Funkcja Kontrola - aktualizacja danych w kontekście informacji zawartych w tematach:
System XL, a prawo gospodarcze
Dane użytkownika - archiwizacja
Import - export danych w Systemie XL
jest jedną z ważniejszych funkcji pomocniczych Systemu XL związanych z bezpieczeństwem danych użytkownika oraz nowelizacją / konserwacja programu . Poniżej szczegółowo opisujemy jej zadania. Praktycznie, funkcja ta pełni podwójną rolę, w zależności w jakim aspekcie zostanie włączona. Informacje tutaj zawarte traktujemy, jak uzupełnienie tematu: Najkrótszy kurs informatyki.

Nowelizacja - aktualizacja danych, to realizacja zmodernizowania danych użytkownika w związku ze zmianami w prawie gospodarczym. Chodzi o konieczne zmiany w tabelach użytkownika (np. dodanie nowej kolumny w jakiejś kartotece), które są konieczne, aby System XL nadal spełniał swoje zadania.
Tę funkcję program uruchamia automatycznie, w chwili uruchomienia określonego modułu Systemu XL. W programie startu każdego modułu jest specjalna procedura, która na podstawie numeru wersji programu i numeru określającego wersję danych powoduje uruchomienie tej funkcji - informując użytkownika o tym fakcie odpowiednimi komunikatami.
Dzięki takiemu rozwiązaniu, najnowsze wersje Systemu XL mogą obsługiwać kartoteki użytkownika sprzed kilku lat, tworzone w poprzednich jego wersjach.

Kontrola formatu i zakresów danych, to zadanie funkcji po ewentualnym imporcie danych do kartotek Systemu XL (aktualizacja wielkości i nazw tabel zgodnie w wymogami projektu pracy programu) a także realizowana jest kontrola poprawności użytych formatów określonych danych.

Działanie funkcji w zakresie aktualizacji danych po imporcie polega na tym, że program sprawdza w poszczególnych tabelach pole nazwy, gdy pole to nie jest puste, funkcja ustawia od nowa numery kolejne linii (rekordów), ustawia nowy zakres danej tabeli (gdy jest coś dopisane), odpowiednio sortuje tabelę, określa nowe zakresy list do wyświetlania w oknach ich obsługi.
Te zagadnienia dla ekspertów EXCELA są jasne i można to zrobić ręcznie, ale zgodnie z założeniami Systemu XL, program mają obsługiwać ludzie, którzy nie posiadają tej wiedzy.

Równocześnie funkcja kontroluje format i poprawność wpisanych danych w poszczególnych kartotekach. Dotyczy to przede wszystkim wpisanych danych liczbowych i formatu wpisanych dat (patrz: Daty w Systemie XL ).
Jest to rozwiązanie ewentualnych problemów z ustawieniami przez użytkownika Systemu Windows, ich możliwymi zmianami w każdym momencie. Liczbę w EXCELU musimy wpisywać zgodnie z ustawieniami regionalnymi - część całkowitą od ułamkowej rozdzielać kropką lub przecinkiem. Program w czasie pracy sprawdza poprawność wpisywanych liczb, ale nie może mieć kontroli nad zmianami ustawień Windows.

Program kontroli sprawdza każdą wpisaną liczbę w kartotekach. Gdy jej format jest nie prawidłowy, najpierw zamienia kropkę na przecinek (lub odwrotnie) i znów sprawdza, czy to liczba. Gdy stwierdzi, że pomimo tej operacji, wpis nie jest liczbą, zgłasza komunikat, że napotkał wpisaną treść, która powinna być liczbą, a nie jest i że wpisuje w tym miejscu 0 (zero). Równocześnie od momentu napotkania pierwszego tego typu błędu, funkcja tworzy w pliku "roboczy" Raport błędów - czyli listę, w której określona jest nazwa tabeli i nr linii w tej tabeli, gdzie był błąd i gdzie funkcja wpisała 0. Użytkownik powinien, po skończeniu działania funkcji Kontroli, wyświetlić widok pliku "roboczy" - i na podstawie listy błędów - wprowadzić do programu odpowiednie, poprawne dane!

Podobnie program postępuje z kolumnami kartotek, gdzie mają być wpisane daty. Wykonuje tę operację w kolumnach dat tych kartotek, których prawidłowy format daty jest konieczny dla poprawnej pracy programu, zgodnie z wyjaśnieniami w temacie Daty w Systemie XL .

Funkcja w czasie pracy, na dole ekranu, w pasku komunikatów informuje o aktualnej fazie pracy, a po zakończeniu zgłasza okno raportu aktualizacji. Czas pracy funkcji jest zależny od ilości danych w kartotekach użytkownika.

Powrót do początku opisu Systemu XL


Obliczanie odsetek
Obliczanie odsetek, to typowa funkcja pomocnicza. Związana też jest z zaprojektowana pracą obsługi Kartoteki płatności.
Obsługa okna obsługi polega na określeniu stawki procentu rocznego, wg której mają być naliczone odsetki. Pole to nie jest kasowane przy kolejnych uruchomieniach - ostatnio wpisana stawka jest zapamiętywana. Program oblicza odsetki na podstawie wpisanej ilości dni, lub wpisaniu dat od - do, oraz kwoty należności.

Okno działa automatycznie, tzn. sprawdza czy ma już wpisane potrzebne dane dla wykonania obliczenia, czyli stawkę procentu rocznego, ilość dni lub określenie dat i kwotę, gdy te dane są, program oblicza pola: Kwota odsetek i Kwota razem.

Formuła naliczania kwoty odsetek jest typowa, tzn. zakłada, że rok ma 365 dni i wygląda następująco:
Kwota odsetek = (Kwota / 100) * (Procent / 365) * ilość dni

Wyjaśnienia pomocnicze:

Istnieją w "przyrodzie" inne specyficzne formuły obliczania odsetek. Jest możliwe, że kiedyś rozwiniemy to okno obsługi o opcje innego rodzaju naliczania odsetek...

Powrót do początku opisu Systemu XL


Dokumenty, raporty, analizy Systemu XL
System XL, jak każdy program księgowości i wspomagania zarządzania firmą, przygotowuje (i drukuje) niezliczoną ilość różnego rodzaju dokumentów, raportów i analiz. Można je najogólniej podzielić na te, które określa i wymaga prawo gospodarcze, oraz na te, które są potrzebne dla zarządzania przedsiębiorstwem i odpowiedniej organizacji jego pracy.

Zgodnie z wyjaśnieniami w opisie Indywidualizacja dokumentów Systemu XL to że program oparty jest MS EXCEL, użytkownik ma dostęp i możliwość dostosowania drukowanych dokumentów do swoich potrzeb - upodobań.

Zgodnie z modułową budową Systemu XL wszelkie podstawowe dokumenty, zaliczane do dokumentów wymaganych przez prawo (np. Księga PiR, rejestry VAT, deklaracje VAT, PIT) są realizowane przez odpowiednie moduły. Równocześnie, w ich funkcjach pomocniczych istnieją funkcje przygotowania i drukowania dokumentów, raportów i analiz, które mogą być przydatne w zarządzaniu firmą.
Należy przede wszystkim zwrócić uwagę na fakt, że użytkownik ma w każdej chwili możliwość wykonania kopii każdej kartoteki Systemu XL i przygotowania wszelkich potrzebnych mu zestawień, analiz, wykorzystując podstawowe funkcje programu EXCEL, z zakresu filtrowania, sortowania i formatowania wydruków (patrz: poprawki podgląd kartotek i list ).

W Systemie XL są też kartoteki, których budowa nie jest typową tabelą, (patrz: kartoteka dokumentów fakturowania ) a w takim przypadku, przygotowanie odpowiedniego zestawienia, analizy nie jest możliwe bez napisania odpowiedniego kodu programu. Dlatego, w funkcjach pomocniczych modułów obsługujących te kartoteki istnieją przygotowane odpowiednie funkcje. Dla przykładu, w module fakturowania istnieją (i tam, w pomocy kontekstowej ich szczegółowy opis):
- Raport sprzedaży towarów/usług
- Raport sprzedaży kontrahentowi
- Raport odbiorców towaru/usługi
oraz istotne, dostępne już w podstawowym menu modułu (Zestawienia / raporty), Dzienne zestawienie sprzedaży, Miesięczne zestawienie sprzedaży, które tworzą dokument, na podstawie którego, zgodnie z prawem, można jednym wpisem do Księgi Przychodów i Rozchodów ( lub Ewidencji przychodów) zaksięgować np. faktury z filii firmy.

Podobnie, np. w module UMOWY XL istnieją funkcje: Zestawienie miesiąca, Zestawienie zleceniobiorców, których przeznaczenie jest w pomocy kontekstowej modułu opisane, a w tym miejscu pragniemy tylko wyjaśnić, że w aspekcie raportów, analiz, zestawień, pakiet Systemu XL jest ciągle rozwijany - w miarę uwag Użytkowników.

Powrót do początku opisu Systemu XL


Poprawki / podglad kartotek i list

Poprawki / podgląd kartotek i list
Właściwe zrozumienie przez Użytkownika istnienia tych funkcji w Systemie XL, jest warunkiem zrozumienia idei projektu i wyboru EXCELA, jako bazy dla programu księgowości i wspomagania zarządzania firmy (patrz: Geneza - założenie projektowe Systemu XL )

W każdym module Systemu XL użytkownik ma dostęp do tych funkcji, w swych funkcjach pomocniczych przy czym dotyczy to tylko, zgodnie z podziałem opisanym w Kartoteki - tabele Systemu XL kartotek nie wymaganych przez prawo gospodarcze. Bo w tych, definiowanych przez prawo (Księga Przychodów i Rozchodów, Ewidencja przychodów, Ewidencja środków trwałych, wyposażenia), dla zachowania idei powstania Systemu XL - bezstresowość, zawsze i wszystko można poprawić, istnieją odpowiednio funkcje Popraw i Wsuń, a program stara się, poprzez odpowiednie komunikaty, ustrzec użytkownika, przed ewentualnymi błędami.

Praktycznie, funkcja ta realizuje dwa różne zadania, a jej połączenie w jedną, miało za zadanie zwrócenie uwagi użytkownikowi, na łatwą możliwość wykonania kopii dowolnej kartoteki, dla wykonania potrzebnej mu analizy, zestawienia, z pełnym bezpieczeństwem swoich danych w programie.

Funkcja włącza okno WYBÓR TABEL/LIST DO AKTUALIZACJI LUB ANALIZY, na którym dostępne są dwie listy z nazwami kartotek. Zgodnie z informacją zamieszczoną w oknie obsługi, gdy użytkownik wybierze kartotekę z górnej listy włączy się okno obsługi wybranej kartoteki z możliwością poprawiania, uzupełniania i usuwania danych z wybranej kartoteki lub listy.

Gdy zostanie wybrana kartoteka z dolnej listy, program wykonuje jej kopię do osobnego pliku "roboczy". Na tej kopii użytkownik, bezpiecznie dla swoich danych, może dowolnie obrabiać, filtrować, formatować, robić potrzebne mu dowolne zestawienia, korzystając z różnych funkcji programu EXCEL. Dotyczy to każdej kartoteki Systemu XL, przy czym, są niektóre kartoteki o specjalnej konstrukcji, (np. Kartoteki dokumentów fakturowania ) dla których w Systemie XL są zawarte gotowe funkcje pomocnicze, wykonujące różnego rodzaju raporty, zestawienia (patrz: Dokumenty, raporty, analizy Systemu XL ).

Wyjaśnienia pomocnicze:

EXCEL ma swoje właściwości, które w realizacji niektórych zadań Systemu XL są bardzo kłopotliwe. Zwłaszcza, że zgodnie z zadaniami całości pakietu, program nie tylko musi wykonywać odpowiednie obliczenia ale też te dane odpowiednio drukować.
Chodzi np. o to, że jeżeli jakaś liczba nie mieści się w szerokości kolumny, zamiast liczby wyświetlane (i drukowane) są znaki ######## (pomijamy tutaj wyjaśnienia związane z kłopotliwościami związanymi np. ze znakiem rozdzielenia części całkowitej liczby od jej części ułamkowej - w Polsce przecinek, w USA kropka. To już temat związany z ogólną "debilizacją" świata, a to inny temat!.

To w drukowanych dokumentach (przygotowywanych automatycznie) jest niedopuszczalne. Dlatego w wielu kartotekach (odpowiednio do potrzeb) liczby zamieniamy na format tekstowy i w takim formacie istnieją w niektórych kartotekach.
W kodzie programu, dla realizacji potrzebnych obliczeń, my znów je zamieniamy na format liczbowy, aby te obliczenia wykonać.

W opisywanej wyżej funkcji wykonywania kopii kartoteki, zakładamy typowe szerokości kolumn, ale dla ułatwienia pracy użytkownikowi, kolumny z wartościami liczbowymi, zamieniamy na format liczbowy. Bo tylko wówczas EXCEL dla tej kolumny może np. wykonać funkcję sumowania wartości tej kolumny. Może się zdarzyć, że jakaś liczba w tej typowej szerokości kolumny się nie mieści (wyświetlane są wspomniane znaki ########). Należy wówczas odpowiednio powiększyć szerokość kolumny. To podstawowe zagadnienia obsługi EXCELA.

Powrót do początku opisu Systemu XL


Reset wybranej kartoteki
W każdym module Systemu XL, w jego funkcjach pomocniczych istnieje funkcja, która umożliwia zresetowanie, czyli wyczyszczenie danych wybranej kartoteki.

Dotyczy to tylko kartotek, które w zestawieniu Kartoteki tabele Systemu XL są zaliczane do kartotek pomocniczych, nie wymaganych przez prawo i nie związanych z rokiem księgowania.

Kartoteki związane z rokiem księgowania, nawet te, które są wymagane przez prawo, zawsze można zresetować (wymazać) - po prostu wystarczy skasować odpowiedni plik (do kosza). Te kartoteki są tworzone przez program od nowa - puste , na podstawie odpowiednich plików - wzorców. Szczegółowe wyjaśnienia zawiera pomoc kontekstowa poszczególnych modułów Systemu XL.

Możliwość zresetowania wybranej przez użytkownika kartoteki jest bezpośrednio związana z wyjaśnieniami zawartymi w Rok księgowania Systemu XL.

Tylko od użytkownika zależy, czy przed włączeniem funkcji resetowania wybranej kartoteki (program żąda potwierdzenia decyzji), czy używając funkcji Poprawki / podglĦd kartotek i list , nie zrobi wcześniej jej kopii do zewnętrznego pliku "roboczy" - i poprzez funkcję EXCELA - Zapisz jako, zapisze dane tej kartoteki po wybraną przez siebie nazwą.

Praktycznie, funkcja ta, to po prostu ułatwienie pracy, bo podobny efekt (wyczyszczenia wybranej kartoteki) można zrobić, korzystając ze wspomnianej wyżej funkcji ( Poprawki / podgląd kartotek i list ) poprzez ileśkrotne użycie funkcji Usuń.

Powrót do początku opisu Systemu XL


Mapa funkcji Systemu XL
 Wstecz Początek
Zestawienie wszystkich funkcji modułów Systemu XL:
(Uwaga: poniższe zestawienie wymaga uaktualnienia. Zostało wykonane w 2004 roku. Uważam, że tą pracę można odlożyć... ).

FIRMA XL +++++++++++++++++++++++++++++++++++++++++++++++++++++

Ustawienia podstawowe
Dane firmy
Dane właścicieli
Ustawienia pracy
Zmiana roku księgowania
Parametry pracy okna programu
Parametry drukowania
Struktura sprzedaży
Opcja sortowania Księgi PiR
KSIĘGOWANIE
Wpisy do KPiR i Ewidencji VAT
Poprawki KPiR i Ewidencji VAT
Poprawki, analiza kartotek
BILANSE
Tabela rozliczeń
Stan aktualny
Rozliczenie miesiąca
DRUKOWANIE
Drukowanie Księgi
Drukowanie Ewid. zakupów VAT
Drukowanie Ewid. sprzedaży VAT

Faktury, Rachunki, Oferty
Zestawienia / rozliczenia
Kartoteka dokumentów
Kartoteka płatności
Zestawienia / raporty
Dzienne zestawienie sprzedaży
Miesięczne zestawienie sprzedaży
Nowy dokument (popraw)
Dane kontrahenta
Wpis pozycji
DRUK /ustalenia końcowe
Edycja pozycji
Rabat / marża
Usuń pozycję
Zapis do kartotek
Opcja zapisu do KPiR
Opcja zapisu do Kartoteki płatności
Drukowanie / zapis - opcje zapisu
Drukowanie pojedyncze
Drukowanie komplet
Zapisz dokument do pliku
Ustawienia / funkcje pom.
Ustawienia początkowe
Parametry pracy
Funkcje pomocnicze
Archiwizacja danych użytkownika
Indywidualizacja wydruków
Obliczanie odsetek
Sortowanie kartoteki dokumentów
Kopia tabeli dokumentów
Poprawki / podgląd kartotek i list
Kontrola / aktualizacja danych
Funkcje analiz - raportów sprzedaży
Raport sprzedaży towarów/usług
Raport sprzedaży kontrahentowi
Raport odbiorców towaru/usługi
Reset kartoteki dokumentów
Reset modułu FRO-PRO
Tryb pracy
Menu pełne
Menu uproszczone
Menu maksymalnie uproszczone

Dowody wewnętrzne
Kartoteka dowodów
Nowy dokument
Przygotowanie dokumentu
Zapis do kartoteki
Drukowanie
Ustawienia / funkcje
Kopia kartoteki dowodów
Parametry pracy okna
Reset ustawień modułu
Reset kartoteki dowodów

Przelew /adresowanie
Kartoteki
Kartoteka przelewów
Kartoteka płatności
Kartoteka kontrahentów
Nowy przelew / adres
Przelew / przekaz
Przelew normalny / przekaz
Wzory wydruków przelewów normalnych
Przelew podatkowy
Wzory wydruków przelewów podatkowych
Przelew ZUS
Dane stałe płatnika
Adresowanie
Wzory wydruków adresowania
Ustawienia / funkcje pomocnicze
Ustawienia początkowe
Ustawienia pracy
Funkcje pomocnicze
Archiwizacja danych użytkownika
Kontrola / aktualizacja danych
Obliczanie odsetek
Edycja / poprawki list
Kopia tabeli przelewów
Kopia tabeli płatności
Kopia tabeli kontrahentów
Zestawienie przelewów ZUS
Reset kartoteki przelewów
Reset modułu BANK

ZUS DRA
Nowa deklaracja DRA
Wybór płatnika dla DRA
Dane do przygotowania DRA
Drukowanie / Eksport
Druk na formularzu
Druk na kartce
Eksport do Płatnika ZUS
Funkcje pomocnicze / Ustawienia
Parametry rozliczenia
Okno startu
Edycja ręczna danych

Deklaracje PIT
Nowa deklaracja
TYPOWE DANE DEKLARACJI
WPIS PRZYCHODÓW I KOSZTÓW
WPIS ODLICZEŃ I ZWOLNIEŃ
Poprawki deklaracji
TYPOWE DANE DEKLARACJI
WPIS PRZYCHODÓW I KOSZTÓW
WPIS ODLICZEŃ I ZWOLNIEŃ
Dane stałe / funkcje pomocnicze
DANE PODATNIKA
DANE O ŹRÓDŁACH PRZYCHODÓW -
FUNKCJE POMOCNICZE
Reset bazy pit
Podgląd bazy pit.
TABELA SKALI PODATKU

Deklaracje VAT
VAT-7 (7K), Dane / Drukowanie
VAT UE, Dane / Drukowanie
Ustawienia / funkcje pomocnicze
Dane podatnika
Korekta podatku naliczonego
Czyść tabelę nadwyżek deklaracji

Funkcje pomocnicze
Archiwizacja danych
Indywidualizacja wydruków
Kontrola - aktualizacja danych
Struktura zakupów
Poprawki / edycja list
Obliczanie odsetek
Sortowanie Księgi PiR
WPIS LICENCJI
Ark-fx1, Ark-fx2
Reset Programu

RYCZAŁT XL +++++++++++++++++++++++++++++++++++++++++++++++++++++

Ustawienia pracy programu
Dane firmy
Dane właścicieli
Ustawienia pracy
Opcji pracy - dla płatników VAT
Zmiana roku księgowania
Parametry pracy okna programu
Parametry drukowania
Struktura sprzedaży
Opcja sortowania Ewidencji
Aktualne stawki ryczałtu
KSIĘGOWANIE
Księgowanie ewidencji
Poprawki ewidencji
Poprawki, analiza kartotek
BILANSE
Tabela rozliczeń
Stan aktualny
Rozliczenie miesiąca
DRUKOWANIE
Drukowanie Ewidencji
Drukowanie Ewid. zakupów VAT
Drukowanie Ewid. sprzedaży VAT

Faktury, Rachunki, Oferty
Zestawienia / rozliczenia
Kartoteka dokumentów
Kartoteka płatności
Zestawienia / raporty
Dzienne zestawienie sprzedaży
Miesięczne zestawienie sprzedaży
Nowy dokument (popraw)
Dane kontrahenta
Wpis pozycji
DRUK /ustalenia końcowe
Edycja pozycji
Rabat / marża
Usuń pozycję
Zapis do kartotek
Opcja zapisu do KPiR
Opcja zapisu do Kartoteki płatności
Drukowanie / zapis - opcje zapisu
Drukowanie pojedyncze
Drukowanie komplet
Zapisz dokument do pliku
Ustawienia / funkcje pom.
Ustawienia początkowe
Parametry pracy
Funkcje pomocnicze
Archiwizacja danych użytkownika
Indywidualizacja wydruków
Obliczanie odsetek
Sortowanie kartoteki dokumentów
Kopia tabeli dokumentów
Poprawki / podgląd kartotek i list
Kontrola / aktualizacja danych
Funkcje analiz - raportów sprzedaży
Raport sprzedaży towarów/usług
Raport sprzedaży kontrahentowi
Raport odbiorców towaru/usługi
Reset kartoteki dokumentów
Reset modułu FRO-PRO
Tryb pracy
Menu pełne
Menu uproszczone
Menu maksymalnie uproszczone

Dowody wewnętrzne
Kartoteka dowodów
Nowy dokument
Przygotowanie dokumentu
Zapis do kartoteki
Drukowanie
Ustawienia / funkcje
Kopia kartoteki dowodów
Parametry pracy okna
Reset ustawień modułu
Reset kartoteki dowodów

Przelew /adresowanie
Kartoteki
Kartoteka przelewów
Kartoteka płatności
Kartoteka kontrahentów
Nowy przelew / adres
Przelew / przekaz
Przelew normalny / przekaz
Wzory wydruków przelewów normalnych
Przelew podatkowy
Wzory wydruków przelewów podatkowych
Przelew ZUS
Dane stałe płatnika
Adresowanie
Wzory wydruków adresowania
Ustawienia / funkcje pomocnicze
Ustawienia początkowe
Ustawienia pracy
Funkcje pomocnicze
Archiwizacja danych użytkownika
Kontrola / aktualizacja danych
Obliczanie odsetek
Edycja / poprawki list
Kopia tabeli przelewów
Kopia tabeli płatności
Kopia tabeli kontrahentów
Zestawienie przelewów ZUS
Reset kartoteki przelewów
Reset modułu BANK

ZUS DRA
Nowa deklaracja DRA
Wybór płatnika dla DRA
Dane do przygotowania DRA
Drukowanie / Eksport
Druk na formularzu
Druk na kartce
Eksport do Płatnika ZUS
Funkcje pomocnicze / Ustawienia
Parametry rozliczenia
Okno startu
Edycja ręczna danych

Deklaracje VAT
VAT-7 (7K), Dane / Drukowanie
VAT UE, Dane / Drukowanie
Ustawienia / funkcje pomocnicze
Dane podatnika
Korekta podatku naliczonego
Czyść tabelę nadwyżek deklaracji

Raporty dla PIT-28
Wykonanie raportu
Druk raportu
Parametry pracy okna modułu

Funkcje pomocnicze
Archiwizacja danych
Indywidualizacja wydruków
Kontrola - aktualizacja danych
Struktura zakupów
Poprawki / edycja list
Obliczanie odsetek
Sortowanie Księgi PiR
WPIS LICENCJI
Ark-fx1, Ark-fx2
Reset Programu

Kadry i Płace XL +++++++++++++++++++++++++++++++++++++++++++++++++++++

KADRY
Ewidencja zatrudnienia
DANE PERSONALNE
DANE ADRESOWE
DANE UBEZPIECZENIOWE
DANE PŁACOWE
Ewidencje pomocnicze kadr
Pozostałe dane personalne
Inne dane pomocnicze
Raporty / zestawienia kadr
Umowa o pracę
ZUS ZUA - eksport do Płatnika
Zaświadczenie o wynagrodzeniu
Świadectwo pracy
Dane kartoteki kadr pracownika
Aktualizacja danych po imporcie
Drukowanie listy obecności
Kopia kartoteki zatrudnienia
PŁACE
Ewidencja czasu pracy
Opcja przygotowania ewidencji czasu pracy
w trybie podglądu
w trybie edycji
w trybie edycji z kasowaniem
Wpis czasów pracy / nieobecności
Inne szczegóły
Nieobecności niepłatne
Sumy od początku roku
Rozliczanie nadgodzin
Niepełnoetatowi
Ewidencja płac
Opcja przygotowania Ewidencji płac
w trybie podglądu
w trybie edycji
w trybie edycji z kasowaniem
Szczegóły / Edycja płac
Szczegóły wynagrodzenia zasadniczego
Szczegóły ubezpieczeń społecznych
Delegacje
Choroby
Urlopy
Inne nieobecności
Raporty / zestawienia płac
Drukowanie listy płac
Raport rozliczenia płac
PIT-4 - przygotowanie, drukowanie
Eksport danych do Płatnika ZUS
Karta przychodów pracowników
Indywidualizacja drukowania płac
Roczna karta przychodów / PIT - 11
Roczna karta przychodów / PIT -40
Kopia Ewidencji czasu pracy
Kopia Ewidencji płac
Funkcje pomocnicze / Ustawienia
Dane firmy / właścicieli
Dane właścicieli dla ZUS
Parametry pracy
Parametry pracy programu
Nazwy dodatków i ich kody ZUS
Płatnik zasiłków : ZUS , Firma
Parametr rozliczania godzin pracy w święta i dni wolne
Święta i dni wolne
Parametry rozliczania godzin nadliczbowych
Rozliczanie nadgodzin
Ilość miesięcy do obliczania średniej urlopowej
Parametry rozliczeń ZUS
Parametry rozliczeń ubezpieczeń społecznych
Parametry - kwoty rozliczania zasiłków
Parametry rozliczania wynagrodzenia chorobowego
Parametry podatkowe
Skala podatkowa dla aktualnego roku
Kwota zmniejszającą podatek dochodowy
Kwoty miesięcznych kosztów pracy pracownika
Funkcje pomocnicze
WPIS LICENCJI
Reset programu
Zmiana roku księgowania
Parametry pracy okna programu
Edycja list / poprawki
Eksport danych do Płatnika ZUS
Archiwizacja danych programu

UMOWY XL +++++++++++++++++++++++++++++++++++++++++++++++++++++

Umowy / Rachunki
Nowa umowa / Kartoteka umów
WYBORU RODZAJU UMOWY - ROZLICZENIA
Umowa rozliczana zaliczkowo - PIT-8B
Rozliczenie ryczałtem - PIT-8A
Rozliczenie / drukowanie
Druk umowy
Rozliczanie / Druk bez składek
Rozliczanie / Druk ze składkami
Zapis - DRUK RACHUNKU
Zapis - DRUK KOSZTÓW
Kartoteka zleceniobiorców
Sumy kosztów, PIT, ZUS
Rozliczenie miesiąca
Deklaracje PIT
Deklaracja PIT- 8A
Deklaracja PIT- 8B
Deklaracje ZUS
ZUS RCA
ZUS ZUA
Ustawienia / Funkcje pomoc
Dane płatnika
Funkcje pomocnicze
Zmiana roku księgowania
Archiwizacja danych programu
Ustawienia procentów rozliczania
Edycja listy treści umów
Parametry pracy okna programu
Posortowanie kartoteki umów
Zestawienie miesiąca
Zestawienie zleceniobiorców
Kopia kartoteki zleceniobiorców
Kopia kartoteki umów
Deklaracja PIT-4
RESET PROGRAMU I DANYCH
WPIS LICENCJI

POJAZDY XL +++++++++++++++++++++++++++++++++++++++++++++++++++++

EWIDENCJE
EWIDENCJE - pojazd pracownika
Delegacje-ewidencja-druk
Ewidencja przebiegu
Kartoteka pojazdów
EWIDENCJE - pojazd właściciela firmy
Ewidencja wydatków
Ewidencja przebiegu
Kartoteka pojazdów
ROZLICZANIE / DRUKOWANIE
ROZLICZANIE / DRUKOWANIE - pojazd pracownika
Rozliczenie - oświadczenie
Druk Ewidencji przebiegu
Umowa - limit kilometrów
ROZLICZANIE / DRUKOWANIE - pojazd właściciela firmy
Aktualny stan kosztów
Rozliczenie miesiąca
DRUKOWANIE
Druk Ewidencji wydatków
Druk Ewidencji przebiegu
Druk Rozliczenia kosztów
Ustawienia / Funkcje pomocnicze
Stawki i Ustawienia pracy
Wpis stawek za 1 kilometr
Parametry pracy
Ustawienia strony druku ewidencji
Parametry pracy okna programu
Formatowanie druków Ewidencji
Reset danych
Poprawki list/archiwizacja
LISTA TABEL
Archiwizacji danych użytkownika
Reset kartoteki delegacji
WPIS LICENCJI

Wyjaśnienie pomocnicze:

Powyższe zestawienie, to tylko przedstawienie architektury Systemu XL. Równocześnie daje możliwość szybkiego szukania funkcji, którą może nam pomóc w zamierzonym zadaniu księgowości i zarządzania firmą.

Powrót do początku opisu Systemu XL


Dzały i rozdziały Ustawy VAT 2014
USTAWA VAT 2014 – Działy i Rozdziały.
(Ogólny opis zmian w ustawie VAT 2014 przedstawia treść: Rok 2014, a System XL )

Dział I Przepisy ogólne
Art. 1 do 4.

Dział II Zakres opodatkowania
Rozdział 1 Przepisy ogólne
Art. 5 do 6.

Rozdział 2 Dostawa towarów i świadczenie usług
Art. 7 do 8.

Rozdział 3 Wewnątrzwspólnotowe nabycie towarów i wewnątrzwspólnotowa
dostawa towarów
Art. 9 do 13

Rozdział 4 Opodatkowanie przy likwidacji działalności spółki i zaprzestaniu działalności
przez osobę fizyczną
Art. 14.

Dział III
Podatnicy, płatnicy i przedstawiciele podatkowi

Rozdział 1
Podatnicy i płatnicy
Art. 15 do 18

Rozdział 2

Przedstawiciele podatkowi
Art. 18a do 18d.

Dział IV Obowiązek podatkowy

Rozdział 1 Zasady ogólne
Art. 19a

Rozdział 2 Obowiązek podatkowy w wewnątrzwspólnotowej dostawie towarów
i w wewnątrzwspólnotowym nabyciu towarów
Art. 20.

Rozdział 3 Obowiązek podatkowy u małych podatników
Art. 21.

Dział V Miejsce świadczenia

Rozdział 1 Miejsce świadczenia przy dostawie towarów
Art. 22 do 24.

Rozdział 2 Miejsce świadczenia przy wewnątrzwspólnotowym nabyciu towarów
Art. 25 do 26.

Rozdział 2a
Miejsce świadczenia przy imporcie towarów
Art. 26a.

Rozdział 3 Miejsce świadczenia przy świadczeniu usług

Art. 28a do 28o.

Dział VI Podstawa opodatkowania
Art. 29a do 32.

Dział VII Zasady wymiaru i poboru podatku z tytułu importu towarów

Art. 33 do 40.

Dział VIII Wysokość opodatkowania

Rozdział 1 Stawki
Art. 41 do 42

Rozdział 2 Zwolnienia
Art. 43 do 44.

Rozdział 3 Zwolnienia z tytułu importu towarów
Art. 45 do 82.

Rozdział 4 Szczególne przypadki zastosowania stawki 0%

Art. 83.

Rozdział 5 Szczególne przypadki określania wysokości podatku należnego
Art. 84 do 85.

Dział IX Odliczenie i zwrot podatku. Odliczanie częściowe

Rozdział 1 Odliczenie i zwrot podatku
Art. 86 do 89.

Rozdział 1a Rozliczenie podatku w odniesieniu do nieściągalnych wierzytelności
Art. 89a.

Rozdział 2 Odliczanie częściowe podatku oraz korekta podatku naliczonego
Art. 90 do 95.

Dział X Rejestracja. Deklaracje i informacje podsumowujące. Zapłata podatku

Rozdział 1 Rejestracja
Art. 96 do 98.

Rozdział 2 Deklaracje
Art. 99.

Rozdział 3 Informacje podsumowujące
Art. 100 do 102.

Rozdział 4 Zapłata podatku

Art. 103 do 105.

Dział Xa Odpowiedzialność podatkowa nabywcy w szczególnych przypadkach
Art. 105a do 105c.

Dział XI Dokumentacja

Rozdział 1 Faktury
Art. 106a do 108.

Rozdział 2 Ewidencje
Art. 109 do 110.

Rozdział 3 Kasy rejestrujące
Art. 111.

Rozdział 4 Terminy przechowywania dokumentów
Art. 112.

Dział XII Procedury szczególne

Rozdział 1 Szczególne procedury dotyczące drobnych przedsiębiorców
Art. 113 do 114.

Rozdział 2 Szczególne procedury dotyczące rolników ryczałtowych
Art. 115 do 118.

Rozdział 3 Szczególne procedury przy świadczeniu usług turystyki
Art. 119.

Rozdział 4 Szczególne procedury w zakresie dostawy towarów używanych, dzieł sztuki,
przedmiotów kolekcjonerskich i antyków
Art. 120.

Rozdział 5 Szczególne procedury dotyczące złota inwestycyjnego
Art. 121 do 125.

Rozdział 6 System zwrotu podatku podróżnym
Art. 126 do 130.

Rozdział 7 Procedury szczególne dotyczące podmiotów zagranicznych świadczących
na terytorium Unii Europejskiej usługi elektroniczne osobom niepodlegającym
opodatkowaniu
Art. 131 do 134.

Rozdział 7a Szczególna procedura w zakresie świadczenia usług międzynarodowego okazjonalnego przewozu drogowego osób
Art. 134a do 134c.

Rozdział 8 Wewnątrzwspólnotowe transakcje trójstronne – procedura uproszczona
Art. 135 do 138.

Dział XIII Zmiany w przepisach obowiązujących, przepisy przejściowe i końcowe

Rozdział 1 Zmiany w przepisach obowiązujących
Art. 139–145. (pominięte)

Rozdział 2 Przepisy przejściowe i końcowe
Art. 146 do 176.

Załącznik nr 1 (uchylony)

Załącznik nr 2
WYKAZ TOWARÓW I USŁUG, OD KTÓRYCH DOSTAWY I ŚWIADCZENIA
PRZYSŁUGUJE ZRYCZAŁTOWANY ZWROT PODATKU

OD TOWARÓW I USŁUG

Załącznik nr 3
WYKAZ TOWARÓW I USŁUG, OPODATKOWANYCH STAWKĄ
PODATKU W WYSOKOŚCI 7%

Załącznik nr 4 (uchylony)
Załącznik nr 5 (uchylony)

Załącznik nr 6
WYKAZ TOWARÓW I USŁUG, OPODATKOWANYCH STAWKĄ PODATKU
W WYSOKOŚCI 3%

Załącznik nr 7
WYKAZ TOWARÓW, DO KTÓRYCH MA ZASTOSOWANIE ZWOLNIENIE
OD PODATKU NA PODSTAWIE ART. 74 UST. 1 PKT 17 USTAWY

Załącznik nr 8
WYKAZ TOWARÓW, KTÓRYCH DOSTAWA JEST OPODATKOWANA STAWKĄ 0% NA PODSTAWIE ART. 83 UST. 1 PKT 26 USTAWY

Załącznik nr 9 (uchylony)

Załącznik nr 10
WYKAZ TOWARÓW OPODATKOWANYCH STAWKĄ PODATKU W WYSOKOŚCI 5%

Załącznik nr 11
WYKAZ TOWARÓW, O KTÓRYCH MOWA W ART. 17 UST. 1 PKT 7 USTAWY

Załącznik nr 12

LISTA TOWARÓW, DO KTÓRYCH NIE MAJĄ ZASTOSOWANIA ZWOLNIENIA OD PODATKU OKREŚLONE W ART. 113 UST. 1 I 9 USTAWY

Załącznik nr 13
WYKAZ TOWARÓW, O KTÓRYCH MOWA W ART. 99 UST. 3A ORAZ ART. 105A UST. 1 USTAWY